前言

读者对象

手册所提供的命令是所有OptiXstar ONU产品类型命令全集，部分命令仅能够在部分产品类型上执行成功；对于不支持的命令执行成功或者失败， 不会对系统的业务和功能造成影响。

本命令参考介绍了OptiXstar ONU设备的所有命令，包括命令功能、命令格式、参数说明、使用指南、使用实例和输出说明等内容。

本命令参考可以帮助用户了解命令行的使用，并且指导用户进行相关命令行操作。

符号约定

在本文中可能出现下列标志，它们所代表的含义如下表。

符号 | 说明
 | 用于警示紧急的危险情形，若不避免，将会导致人员死亡或严重的人身伤害。
 | 用于警示潜在的危险情形，若不避免，可能会导致人员死亡或严重的人身伤害。
 | 用于警示潜在的危险情形，若不避免，可能会导致中度或轻微的人身伤害。
 | 用于传递设备或环境安全警示信息，若不避免，可能会导致设备损坏、数据丢失、设备性能降低或其它不可预知的结果。 “注意”不涉及人身伤害。
 | 用于突出重要/关键信息、最佳实践和小窍门等。 “说明”不是安全警示信息，不涉及人身、设备及环境伤害信息。

修改记录

文档版本 | 发布日期 | 修改说明
01 | 2023-03-02 | 针对V500R022C10版本第一次正式发布。
版权所有 © 华为技术有限公司


CLI操作特点

  • 命令模式
  • 权限控制
  • 命令的语法和格式
  • 交互特性
  • 错误提示
  • 参数输入说明


命令模式

命令模式关系

ONU提供的部分命令模式及其特性如下表。

命令模式

模式提示符示例

进入方式

对应用户

WAP模式

WAP>

登录后直接进入

普通用户：

运营商ONU：

  • 用户名：root
  • 密码：adminHW

企业网ONU：

  • 用户名：Epadmin
  • 密码：adminEP

SU WAP模式

SU_WAP>

在WAP模式下,输入su命令登录。

说明：

该模式下的命令仅用于设备生产和返厂检测维修，如使用不当，将可能导致设备异常或者业务中断。

根据您的要求，出于保障网络运营和服务的目的，su模式下的一些镜像命令可能涉及使用、获取或存储个人用户某些通信内容。本公司无法单方采集或存储用户通信内容。建议运营商只有在所适用法律法规允许的目的和范围内方可启用相应的功能。在使用、存储用户通信内容的过程中，您应采取足够的措施以确保用户的通信内容受到严格保护。

普通用户

SHELL模式

WAP(Dopra Linux) #

使用su命令登录，在SU_WAP下输入shell命令进入，SU_WAP>shell

普通用户

诊断模式

diagnose>

在WAP下输入diagnose命令进入，WAP>diagnose

普通用户
  • 命令模式的逐级退出一般使用quit命令,SHELL模式下用exit退出。
  • 对于部分可以在多个模式执行的命令，只列出最低模式。
  • 相同的命令在不同芯片上显示结果可能不一致。
父主题： CLI操作特点


权限控制

CLI命令只有一个用户级别。

  • 普通用户级
父主题： CLI操作特点


命令的语法和格式

命令格式

  • 命令格式为“命令字 关键字1 参数1 … … 关键字n 参数n”。

    每条命令有一个命令字，若干个关键字和参数，形成一个命令，参数中还包含了参数名和参数值。

  • 一条命令的总长度不超过255个字节。

    总长度中包括了命令字，关键字，参数名，用户输入的参数值。

  • 本文档使用的符号表达命令中关键字和参数的可选、必选关系。

    格式

    意义

    粗体

    命令行关键字（命令中保持不变、必须照输的部分）采用加粗字体表示。

    斜体

    命令行参数（命令中必须由实际值进行替代的部分）采用斜体表示。

    [ ]

    表示用“[ ]”括起来的部分在命令配置时是可选的。

    { x | y | ... }

    表示从两个或多个选项中选取一个。

    [ x | y | ... ]

    表示从两个或多个选项中选取一个或者不选。

    { x | y | ... } *

    表示从两个或多个选项中选取多个，最少选取一个，最多选取所有选项。

    [ x | y | ... ] *

    表示从两个或多个选项中选取多个或者不选。

    #<1-n>

    可覆盖输入，表示符号#前面的参数可以重复1～n次，但是仅有最后的值有效。

    &<1-n>

    不可覆盖输入，表示符号&前面的参数可以重复1～n次，且每次输入的都是有效的。

系统使用的字符

  • 命令字、关键字、参数名是大、小写英文字母（a～z或A～Z）和数字（0～9）的混合。
  • 用户密码大小写敏感，用户密码由可见字符组成，且不包含空格。
  • 除密码外，系统对所有输入信息不区分大小写。
父主题： CLI操作特点


交互特性

智能匹配

输入不完整的命令关键字加空格键<SPACEBAR>或者制表键<TAB>，如果能找到以输入的字符开头的唯一关键字，则系统用此完整的关键字替代原输入并换行显示，光标距词尾空一格。由此可以避免输入长串的关键字，方便用户使用。如reset命令，键入res即可。

如果无法输入空格，有以下两种可能：

  • 输入的命令错误，请重新输入正确的命令。

    例如：在环境中输入display时拼写出错，导致不能再输入空格。

    WAP>dip
  • 输入的关键字冲突。

    例如：在特权模式下仅输入di后不能进行自动匹配。

    WAP>di

    这是因为有两条di开头的命令diagnose和display，系统无法确定用户最终希望输入哪一条命令。解决的方法是继续输入命令关键字，如希望键入的命令是diagnose，则请键入dia后再输入空格。

编辑功能

命令行接口提供了基本的命令编辑功能，支持多行编辑，每条命令的最大长度为255个字节，命令编辑功能如下表所示。

按键 | 功能
普通按键 | 若编辑缓冲区未满，则插入到当前光标位置，并向右移动光标。
<BackSpace> | 删除光标位置的前一个字符，光标前移，若到达命令首，则光标停滞。
Tab | 自动联想出命令行的相应关键字。
左光标键<←> | 光标向左移动一个字符位置。
右光标键<→> | 光标向右移动一个字符位置。
上下光标键<↑><↓> | 显示历史命令（有些显示终端不支持上、下箭头，也可使用<Ctrl+P>键选择上一条、使用<Ctrl+O>键选择下一条历史命令）。
<Ctrl+U> | 删除光标前所有字符，光标回到行首。
<Ctrl+K> | 删除光标后所有字符，光标回到行末。
<Ctrl+A> | 光标回到行首。
<Ctrl+E> | 光标回到行末。
<Ctrl+C> | 停止执行当前命令。
<?> | 显示帮助信息。
<ESC> | 连续按两次可取消当前输入。

普通按键指字母、数字和标点符号键。

父主题： CLI操作特点


错误提示

本章介绍了命令输入不正确时常见的系统提示信息。

错误提示 | 描述
ERROR::Fail to query err info! | 输入参数不合法。
ERROR::Command is not existed! | 此命令不存在。
ERROR::input para is not right! | 输入参数不正确。
ERROR::Redundant para is inputted in CLI | 输入命令包含冗余参数。
ERROR::The requested operation can not be performed. Please check whether the related parameters are correct! | 请求不能执行，请检查相关参数是否正确。
ERROR::The requested operation is being implemented. Do not request it again. | 请求的操作已经启动了，请不要重复执行。
父主题： CLI操作特点


参数输入说明

如下命令行输入阈值以外的参数或者冗余参数，如返回success，仅表示系统接收到该命令，不表示执行结果。

  • amp clear policy-stats pon
  • amp clear policy-stats port
  • amp clear stats gemport
  • amp display
  • amp show
  • ampcmd show emac stat
  • ampcmd show flow
  • ampcmd show log
  • ampcmd trace
  • ampcmd trace get
  • clear poncnt gemport upstatistic
  • display amp policy-stats port
  • display portstatistics
  • get wlan advance
  • get wlan associated
  • get wlan basic
  • get wlan stats
  • get wlan wps
  • oamcmd clear log
  • oamcmd debug
  • oamcmd pdt show log
  • oamcmd show flow
  • oamcmd show log
  • omcicmd alarm ctrl show
  • omcicmd alarm show
  • omcicmd clear log
  • omcicmd clear msg stat
  • omcicmd debug
  • omcicmd error log
  • omcicmd mib att show
  • omcicmd mib copy show
  • omcicmd mib show
  • omcicmd mib stat show
  • omcicmd pdt show log
  • omcicmd pm show
  • omcicmd show flow
  • omcicmd show log
  • omcicmd show msg stat
  • omcicmd show olt type
  • omcicmd show qos
  • debug dsp down msg
  • debug dsp msg
  • debug dsp up msg
  • debug mediastar
  • debug rtp stack
  • debug sample mediastar
  • debug zsp
  • display dsp channel para
  • display dsp channel running status
  • display dsp channel status
  • display dsp chip stat
  • display dsp codec status
  • display dsp interrupt stat
  • display jb grid status
  • display jb para
  • display rtp stack channel stat
  • display rtp stack para
  • display rtp stack version
  • display rtp stack chip stat
  • display zsp version
  • set voicedebug
  • set voicesignalingprint
  • vspa shutdown mg
  • chipdebug
  • chipdebug codec display global info
  • chipdebug gpio
  • chipdebug i2c
  • chipdebug led display status
  • chipdebug mpcp display statistics
  • chipdebug mpcp switch
  • chipdebug optic display reg
  • chipdebug phy
  • chipdebug ploam
  • chipdebug soc
  • chipdebug usb display status
  • chipdebug wifi config
  • chipdebug wifi debug adapter
  • chipdebug wifi debug ampdu
  • chipdebug wifi debug ampdu_tid
  • chipdebug wifi debug auth
  • chipdebug wifi debug frameburst
  • chipdebug wifi debug interference
  • chipdebug wifi debug multicastrate
  • chipdebug wifi debug scan
  • chipdebug wifi debug unicastrate
  • chipdebug wifi debug wps
  • chipdebug wifi statistic
  • chipdebug wifi status
  • clear file
  • clear lastword
  • collect debug info
  • display bmsxml crc
  • display file
  • display lastword
  • display log info
  • display memory info
  • display startup info
  • mid getmid set
  • mid set
  • restore manufactory
  • wap echo
  • wap ll
  • wap ls
  • wap ps
  • wap top
  • bbsp clear policy-stats wan
  • Broadband debug
  • Broadband debug dbg
  • Broadband display
  • cpu
  • dbg
  • debug ffwd
  • debug ctp all
  • debug ddns
  • debug fw pktinfo num
  • debug ifm
  • debug qoscfg
  • debug vbr-fw
  • debug vport
  • debugging dhcp client6 packet
  • debugging dhcp client packet
  • debugging igmp port
  • display oaml2shell ethvlan
  • display acl chain all
  • display connection
  • display ctp all
  • display ctp detail
  • display debugging dhcp client6 packet
  • display debugging dhcp client packet
  • display dhcp client
  • display dhcp client6
  • display dhcp server6 pool
  • display dhcp server6 user
  • display dhcp server pool
  • display dhcp server user
  • display ffwd all
  • display fw all
  • display fw statistic
  • display hw_fc
  • display hw_route nh
  • display hw_route rep
  • display hw_route rt
  • display hw_route act
  • display igmp program
  • display l2ffwd table
  • display mac all
  • display napt all
  • display pppoe_em result
  • display route
  • display tunnel hw head
  • display tunnel hw in rt
  • display tunnel hw in stat
  • display tunnel hw out rt
  • display tunnel hw out stat
  • display vbridge
  • display vbridge statistic
  • display voip call log
  • display voip call statistics
  • debugging voip remote-diagnose
  • display vport all
  • display vport detail
  • display wan layer all
  • display ffwd stat
  • ethlink
  • get ip conntrack
  • ifconfig
  • igmp get port multicast config
  • igmp get statistics
  • igmp set debug switch
  • ip
  • ip -6
  • napt cli
  • netstat
  • ping
  • pppif
  • qoscfg get
  • route get default
  • set ringchk
  • traceroute
  • tunnel
  • vbridge statistic clear
  • vport statistic clear
  • boardtype.sh
  • customize.sh
  • debug bbsp
  • display port mac num
  • EquipMode.sh
  • get port vlan
  • get serdes reg
  • get vlan auth
  • getcustominfo sh
  • getcustomize.sh
  • iwconfig
  • iwpriv
  • killall
  • ls
  • md
  • mtest
  • netstat -na
  • set ethportall l3enable
  • set filter rf
  • set ONUrogue
  • set optic
  • set_serdes_reg
  • set wlan basic
  • voip remote-diagnose parameters
  • wifi calibrate parameter read
  • wifi calibrate parameter write
  • WifiChainSet
  • WifiChipInit
  • WifiRxInit
  • WifiTxInit
  • WifiTestModeInit
  • wl
  • wlconf
父主题： CLI操作特点


AMP

  • amp add policy-stats pon
  • fttr dfx clear
  • fttr show
  • fttr print olt omci
  • fttr gmacdrv execcmd
  • amp add policy-stats port
  • fttr reg showinfo
  • amp add stats gemport
  • fttr set debugont
  • amp clear policy-stats pon
  • amp clear policy-stats port
  • amp clear stats gemport
  • amp del policy-stats pon
  • amp del policy-stats port
  • amp del stats gemport
  • ampcmd show emac stat
  • ampcmd show flow
  • ampcmd show log
  • ampcmd trace
  • ampcmd peakrate show probeinfo
  • appmcmd debug
  • appmcmd show
  • chipdebug amp lsw
  • chipdebug clearall
  • chipdebug mod print ethoptic
  • chipdebug soc
  • clear amp pq-stats
  • clear pon statistics
  • clear poncnt dnstatistic
  • clear poncnt gemport upstatistic
  • clear poncnt upstatistic
  • clear port statistics
  • clear port statistics all
  • clear rogue flag
  • ctrgcmd debug
  • ctrgcmd send
  • ctrgcmd show
  • display access mode
  • display access system info
  • display accessed ap list
  • display amp policy-stats pon
  • display amp policy-stats port
  • display amp pq-stats
  • display amp stats gemport
  • display boot info
  • display filter rf
  • display flow
  • display ghn mactable
  • display onu info
  • display optic
  • display ploam-password
  • display pon statistics
  • display poncnt dnstatistic
  • display poncnt gemport upstatistic
  • display poncnt upstatistic
  • display port statistics
  • display portstatistics
  • display rf config
  • display wifi ap
  • display wifi associate
  • display wifi factory
  • fttr dfx showinfo
  • display wifi information
  • display multiuseralg info
  • display wifi multicast
  • display wifi neighbor
  • display wifi ratio
  • display wifichip
  • display xpon-ps record
  • display fpga seu status [ponid {int}]
  • display fttr typec record
  • display dido config
  • display do status
  • display serial config
  • display serial statistics serialPort
  • display serial timestamp
  • get ap retrans
  • get battery alarm status
  • get dip switch state
  • get edgeontinfo
  • get mac agingtime
  • get onlineedgeont
  • get ont oamfrequency
  • get opm switch
  • get optic txmode
  • get poncnt upgemport
  • get port config
  • get port config summary
  • get port statistics packetlen
  • get rogue status
  • get serdes link status
  • get testself
  • get wlan advance
  • get wlan associated
  • get wlan basic
  • get wlan enable
  • get wlan stats
  • get wlan wps
  • jvmcmd map histo
  • jvmcmd stack trace
  • jvmcmd stat
  • oam show eventlog
  • oamcmd clear log
  • oamcmd debug
  • oamcmd error log
  • oamcmd pdt show log
  • oamcmd show flow
  • oamcmd show log
  • omcicmd alarm show
  • omcicmd async debug
  • omcicmd clear log
  • omcicmd debug
  • omcicmd error log
  • omcicmd mib show
  • omcicmd pdt show log
  • omcicmd pm show
  • omcicmd show flow
  • omcicmd show log
  • omcicmd show qos
  • osgicmd debug
  • osgicmd get debug
  • osgicmd set debug
  • osgicmd show bundleresource
  • osgicmd show bundlestate
  • reset edgeont
  • set aptelnet
  • set ap retrans
  • set ATF
  • set ethportmirror
  • set led
  • set opticdata
  • set portmirror
  • set ssid
  • set wifi radio
  • set wps
  • show diagnose
  • show tcont qid
  • start diagnose
  • stop diagnose
  • get port poe info
  • get port poe running info
  • get poe status
  • get port poe powerfailureinfo
  • poe portid
  • set poe info
  • set port poe info range
  • display wifi smartant status
  • wifi smartant set
  • set wlan staboost
  • display wifidebuglog info
  • display wlan staevent
  • display wifi associate ap all
  • wificmd show statistic ssid
  • wificmd show connect log
  • wificmd show config log
  • wificmd show debug log
  • wificmd show sta
  • wificmd show sta statistic
  • wificmd set qoe
  • wificmd set recover
  • wificmd show all ap ant
  • wificmd set ap ant
  • wificmd set all ap ant
  • wificmd restore ap ant
  • wificmd restore all ap ant
  • get serdes eye diagram
  • display oru alarm state
  • display oru pon all stat
  • display oru onu all stat
  • oru exec cmd
  • display femPar info
  • display femPar version


amp add policy-stats pon

命令功能

此命令用于GPON模式下配置启动PON口基于TCI(VLAN或VLAN+Pbit)的统计。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计，可以帮助快速定位问题。

命令格式

amp add policy-stats pon vlan vlan [pri pri ]

参数说明

参数 | 参数说明 | 取值
vlan vlan | 报文VLAN ID。 | 数值类型，取值范围：1–4095。
pri pri | 报文优先级，可选参数。 | 数值类型，取值范围：0–7。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置启动PON口下VLAN100、Pri2的统计。

WAP>amp add policy-stats pon vlan 100 pri 2
success!

举例：配置启动PON口下VLAN101的统计。

WAP>amp add policy-stats pon vlan 101
success!

输出说明

  • 命令执行成功后，系统提示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display amp policy-stats pon

父主题： AMP


fttr dfx clear

命令功能

此命令用于清除设备注册上下线的debug日志信息或者设备报错日志信息。

命令格式

fttr dfx clear { 0 | 1 }

参数说明

参数 | 描述
0 | 清除设备注册上下线的debug日志信息。
1 | 清除设备的报错日志信息。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令清除设备注册上下线的debug日志信息或者设备报错日志信息。

使用实例

举例：清除设备注册上下线的debug日志信息。

WAP>fttr dfx clear 0
success!

输出说明

  • 命令执行成功过后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


fttr show

命令功能

此命令用于显示主网关上子网关的相关信息。

命令格式

fttr show onlineedgeont/omcistatinfo/debugont/failinfo/edgeontinfo [ onuid ]/saveinfo { onuid }

参数说明

参数 | 参数说明
onlineedgeont | 显示在线子网关个数。
omcistatinfo | 显示主网关的omci消息统计。
debugont | 显示用于调试的ontid。
failinfo | 显示失败的omci消息。
edgeontinfo [ onuid ] | 显示子网关信息，onuid 参数范围0-15。
saveinfo { onuid } | 显示保存的omci消息，onuid 参数范围0-15。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令展示主网关上子网关的相关信息。

使用实例

举例：显示在线子网关的个数。

WAP>fttr show onlineedgeont
[online num:0]
success!

输出说明

  • 命令执行成功过后，显示在线子网关的个数，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


fttr print olt omci

命令功能

此命令用于打开主网关与子网关的omci消息打印功能。

命令格式

fttr print olt omci on/off

模式

WAP模式

级别

普通用户级

使用指南

使用此命令打开或关闭主网关设备与子网关设备的omci消息打印。

使用实例

举例：打开主网关设备与子网关设备的omci信息打印。

WAP>fttr print olt omci on
success!

输出说明

  • 命令执行成功过后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


fttr gmacdrv execcmd

命令功能

此命令用于展示PON驱动模块相关的debug信息。

命令格式

fttr gamcdrv execcmd { type }

参数说明

参数

描述

type

展示设备信息的类型，取值范围为2，3，9，13-19，各取值含义如下：

  • 2：展示设备gmac统计信息；
  • 3：清除设备gmac统计信息；
  • 9 { onuid }：展示ONU的bip错误统计与FEC统计；
  • 13 { bwCapLen }{ bwCapMode }{ bwCapCfg }：设置报文捕获配置信息；
  • 14 { saveDwordNum }：打印捕获的报文信息；
  • 15：展示gemac统计信息；
  • 16 { onuid }：展示ONU的bwmap和pcr秒统计信息；
  • 17：检查当前网络中是否存在流氓猫；
  • 18 { 0 | 1 }：设置下行PON口的开关；
  • 19：展示下行PON口的开关状态。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令展示PON驱动模块相关的debug信息。

使用实例

举例：展示ONU设备的bip错误统计与FEC统计。

SU_WAP>fttr gmacdrv execcmd 9 1
------bip-------------------------------------------------------------------
olt : 0, onu : 1, bip err : 0
------FEC-------------------------------------------------------------------
FEC BLOCK CNT :          0
FEC COR CNT :            0
FEC UNCOR CNT :          0
success!

输出说明

  • 开关设置命令执行成功过后，展示ONU设备的bip错误统计与FEC统计，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


amp add policy-stats port

命令功能

此命令用于配置启动ETH端口基于TCI(VLAN或VLAN+Pbit)的统计。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计，可以帮助快速定位问题。

命令格式

amp add policy-stats port id portid vlan vlan [pri pri ]

参数说明

参数 | 参数说明 | 取值
id portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。
vlan vlan | 报文VLAN ID。 | 数值类型，取值范围：1–4095。
pri pri | 报文优先级，可选参数。 | 数值类型，取值范围：0–7。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置启动ETH端口1下VLAN100、Pri2的统计。

WAP>amp add policy-stats port id 1 vlan 100 pri 2
success!

举例：配置启动ETH端口2下VLAN101的统计。

WAP>amp add policy-stats port id 2 vlan 101
success!

输出说明

  • 命令执行成功后，系统提示“success!“。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp del policy-stats port

amp clear policy-stats port

display amp policy-stats port

父主题： AMP


fttr reg showinfo

命令功能

此命令用于展示设备的端口以及注册上下线信息。

命令格式

fttr reg showinfo { type }

参数说明

参数

描述

type

展示设备信息的类型，取值范围为0, 1, 3-6，各取值含义如下：

  • 0：展示设备的端口信息；
  • 1：展示设备的通道信息；
  • 3：展示设备的上线信息；
  • 4：展示设备的下线信息；
  • 5：展示设备的黑名单；
  • 6：展示设备的上下线信息集合。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令展示设备的端口以及注册上下线信息。

使用实例

举例：查看设备的端口信息。

WAP>fttr reg showinfo 0
OLTID           : 00
Debug Switch    : 2(0-off other-lvl)
Open Win Num    : 1
Eql Dly         : 3
Distance        : Min(1km) Max(21km)
Discovery switch: on
Discovery intval: 2000
success!

举例：查看设备的通道信息。

WAP>fttr reg showinfo 1
Channel ID      : 80000000
Debug Switch    : 2(0-off other-lvl)
Common State    : SN Acquisition
Online Onu Cnt  : 16
Window Size     : 19440 bytes
Restore Times   : 0
PreEqD          : 0
success!

输出说明

  • 命令执行成功过后，显示对应的端口和通道信息，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


amp add stats gemport

命令功能

此命令用于配置启动Gemport中的ETH报文的统计。目前系统只对Gemport中的GEM帧进行统计，有时不利于业务故障的快速定位。因此在故障定位时能够基于Gemport进行ETH帧统计，可以帮助快速定位问题。

命令格式

amp add stats gemport id gemportid

参数说明

参数 | 参数说明 | 取值
id gemportid | Gemport ID。 | 数值类型，取值范围：1–4094。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置启动Gemport 1000中的ETH报文的统计。

WAP>amp add stats gemport id 1000
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp del stats gemport

amp clear stats gemport

display amp stats gemport

父主题： AMP


fttr set debugont

命令功能

此命令用于打开指定子网关的debug打印功能。

命令格式

fttr set debugont onuid

参数说明

参数

描述

取值范围

onuid

子网关id。

整数类型，取值范围：0–15

  • 0–15：打开指定子网关的debug打印功能。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令打开指定子网关的debug打印。

使用实例

举例：打开id为0的子网关debug打印功能。

WAP>fttr set debugont 0
success!

输出说明

  • 命令执行成功后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


amp clear policy-stats pon

命令功能

此命令用于GPON模式下清除PON口基于TCI(VLAN或VLAN+Pbit)的统计值。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计以及清除统计值，可以帮助快速定位问题。

命令格式

amp clear policy-stats pon

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除PON口下所有基于TCI的统计值。

WAP>amp clear policy-stats pon
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add policy-stats pon

amp del policy-stats pon

display amp policy-stats pon

父主题： AMP


amp clear policy-stats port

命令功能

此命令用于清除指定或者所有ETH端口基于TCI(VLAN或VLAN+Pbit)的统计值。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计以及清除统计值，可以帮助快速定位问题。

命令格式

amp clear policy-stats port [id portid ]

参数说明

参数 | 参数说明 | 取值
id portid | ETH端口号，可选参数。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

id portid是可选参数。不输入此参数时，表示清除所有ETH端口基于TCI的统计值。

使用实例

举例：清除ETH端口1基于TCI的统计值。

WAP>amp clear policy-stats port id 1
success!

举例：清除所有ETH端口基于TCI的统计值。

WAP>amp clear policy-stats port
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add policy-stats port

amp del policy-stats port

display amp policy-stats port

父主题： AMP


amp clear stats gemport

命令功能

此命令用于清除Gemport中的ETH报文的统计值。目前系统只能对Gemport中的GEM帧进行统计，这不利于业务的故障定位。因此在故障定位时能够基于Gemport进行ETH帧统计以及清除统计值，可以帮助快速定位问题。

命令格式

amp clear stats gemport [id gemportid]

参数说明

参数 | 参数说明 | 取值
id gemportid | Gemport ID，可选参数。 | 数值类型，取值范围：1–4094。

模式

WAP模式

级别

普通用户级

使用指南

id gemportid是可选参数。不输入此参数时，表示清除所有Gemport中的ETH报文的统计值。

使用实例

举例：清除Gemport 1000中的ETH报文的统计值。

WAP>amp clear stats gemport id 1000
success!

举例：清除所有Gemport中的ETH报文的统计值。

WAP>amp clear stats gemport
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add stats gemport

amp del stats gemport

display amp stats gemport

父主题： AMP


amp del policy-stats pon

命令功能

此命令用于GPON模式下删除PON口基于TCI(VLAN或VLAN+Pbit)的统计。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计以及删除统计，可以帮助快速定位问题。

命令格式

amp del policy-stats pon vlan vlan [pri pri ]

参数说明

参数 | 参数说明 | 取值
vlan vlan | 报文VLAN ID。 | 数值类型，取值范围：1–4095。
pri pri | 报文优先级，可选参数。 | 数值类型，取值范围：0–7。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除PON口下VLAN100、Pri2的统计。

WAP>amp del policy-stats pon vlan 100 pri 2
success!

举例：删除PON口下VLAN101的统计。

WAP>amp del policy-stats pon vlan 101
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add policy-stats pon

amp clear policy-stats pon

display amp policy-stats pon

父主题： AMP


amp del policy-stats port

命令功能

此命令用于删除ETH端口基于TCI(VLAN或VLAN+Pbit)的统计。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计以及删除统计，可以帮助快速定位问题。

命令格式

amp del policy-stats port id portid vlan vlan [pri pri ]

参数说明

参数 | 参数说明 | 取值
id portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。
vlan vlan | 报文VLAN ID。 | 数值类型，取值范围：1–4095。
pri pri | 报文优先级，可选参数。 | 数值类型，取值范围：0–7。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除ETH端口1下VLAN100、Pri2的统计。

WAP>amp del policy-stats port id 1 vlan 100 pri 2
success!

举例：删除ETH端口2下VLAN101的统计。

WAP>amp del policy-stats port id 2 vlan 101
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add policy-stats port

amp clear policy-stats port

display amp policy-stats port

父主题： AMP


amp del stats gemport

命令功能

此命令用于删除Gemport中的ETH报文的统计。目前系统只对Gemport中的GEM帧进行统计，有时不利于业务故障的快速定位 。因此在故障定位时能够基于Gemport进行ETH帧统计以及删除统计，可以帮助快速定位问题。

命令格式

amp del stats gemport id gemportid

参数说明

参数 | 参数说明 | 取值
id gemportid | Gemport ID。 | 数值类型，取值范围：1–4094。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除Gemport 1000中的ETH报文的统计。

WAP>amp del stats gemport id 1000
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add stats gemport

amp clear stats gemport

display amp stats gemport

父主题： AMP


ampcmd show emac stat

命令功能

此命令用于查询EMAC芯片的统计。

命令格式

ampcmd show emac stat param1

参数说明

参数

参数说明

取值

param1

参数1，用于查询不同方面的EMAC统计。

整数类型，取值范围：0–4。

  • 0：emac message queue
  • 1：emac up traffic
  • 2：emac down traffic
  • 3：kernel oam
  • 4：config

模式

WAP模式

级别

普通用户级

使用指南

  • 此命令需要在EPON模式下使用。
  • 使用此命令之前需要先使用chipdebug命令打开打印开关。

使用实例

举例：查询EMAC的消息队列统计。

WAP>ampcmd show emac stat 0
  EPON Message Queue[0] Statistic:

 Kernel Message Queue Statistic:
            Input / Output / Left: 1 / 1 / 0
                   Filter Dropped: 0

  Inner Message Statistic:
               Total: [TX]     1 / [RX]     2
                MPCP: [TX]     0 / [RX]     0
                 OAM: [TX]     0 / [RX]     0
               Timer: [TX]     0 / [RX]     0
        MAC Modified: [TX]     0 / [RX]     0
               Alarm: [TX]     0 / [RX]     0
             Success: [TX]     1 / [RX]     1
       [ERR]   Param: [TX]     0 / [RX]     0
       [ERR]    Type: [TX]     0 / [RX]     0
       [ERR]Sub Type: [TX]     0 / [RX]     0
       [ERR]    LLID: [TX]     0 / [RX]     0
       [ERR]Pkt Size: [TX]     0 / [RX]     0
       [ERR]Pkt Data: [TX]     0 / [RX]     0
       [ERR]   Timer: [TX]     0 / [RX]     0
       [ERR] Operate: [TX]     0 / [RX]     0
       [ERR]Less Mem: [TX]     0 / [RX]     0
       [ERR]Un-Ready: [TX]     0 / [RX]     0
       [ERR] Msg Cnt: [TX]     0 / [RX]     0
       [ERR]Flt Drop: [TX]     0 / [RX]     0
       [ERR] Unknown: [TX]     1 / [RX]     1

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


ampcmd show flow

命令功能

此命令用于查询已经配置的FLOW以及FLOW的具体信息。

命令格式

ampcmd show flow { all |index index }

参数说明

参数 | 参数说明 | 取值
all | 显示通过OLT给ONU配置的全部的映射流，华为OLT配置流映射主要通过给ONU绑定线路模板的方法实现。 | -
index index | 显示通过OLT给ONU配置的某个映射流的详细信息，华为OLT配置流映射主要通过给ONU绑定线路模板的方法实现；OLT对应命令为gem mapping gem-index mapping-index。 | 整数类型，取值范围：根据实际配置的流ID而定。

模式

WAP模式

级别

普通用户级

使用指南

这个命令在GPON模式下使用。

查询这个命令之前需要OLT已经通过给ONU绑定线路模板的方法配置了映射流。

使用实例

举例：查询配置全部的FLOW。

WAP>ampcmd show flow all

-------------flow info is following-------------

Index    FlowId  MapMode         GemPort       Port    Vlan    Pri     TspFlow         Ifcfid
0        0       1               c6              ff      64      ff      0               300
1        1       1               c6              ff      c8      ff      0               301

-----------------------------------------------

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    FlowId

    映射流ID。

    MapMode

    映射流的映射模式。

    GemPort

    映射流对应的上行GEMPORT。

    Port

    映射流对应的端口信息。

    Vlan

    映射流对应的VLAN信息。

    Pri

    映射流对应优先级信息。

    TspFlow

    是否透传流。

    Ifcfid

    入口流分类ID。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


ampcmd show log

命令功能

此命令用于查询AMP进程记录的关键信息。

命令格式

ampcmd show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询AMP进程记录的关键信息。

WAP>ampcmd show log
[1981-01-01 00:00:24:757560][HW_LED_XponSetLed]led id:1 Color:0 Frequence:1

[1981-01-01 00:00:24:769270][HW_LED_XponSetLed]led id:2 Color:1 Frequence:0

[1981-01-01 00:00:24:780931][HW_LED_XponSetLed]led id:61 Color:0 Frequence:1

[1981-01-01 00:00:24:792609][HW_LED_XponSetLed]led id:61 Color:1 Frequence:0

[1981-01-01 00:00:24:804574][AMP_LED] ponIdx: 0, Onu State: 0

[1981-01-01 00:00:24:805011][HW_ONU_GponMsgProc]uiCmd = 0x0

[1981-01-01 00:00:24:805116][AMP_LED] ponIdx: 0, Onu State: 9

[1981-01-01 00:00:24:805257][HW_ONU_GponMsgProc]uiCmd = 0x0

[1981-01-01 00:00:37:621589][AMP_LED] ponIdx: 0, Onu State: 0

[1981-01-01 00:00:37:622152][HW_ONU_GponMsgProc]uiCmd = 0x0

@@@amp show log success!

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


ampcmd trace

命令功能

此命令用于设置ONU AMP产品不同模块TRACE记录开关的打开或者关闭。

命令格式

ampcmd trace { all | cli | dpoe | drv | eth | emac | emap | gmac | gmap | onu | optic | qos } { on | off }

参数说明

参数 | 参数说明
all | 全部模块的打印开关。
cli | CLI模块的打印开关。
dpoe | DPOE模块的打印开关。
drv | DRV模块的打印开关。
eth | ETH模块的打印开关。
emac | EMAC模块的打印开关。
emap | EMAP模块的打印开关。
gmac | GMAC模块的打印开关。
gmap | GMAP模块的打印开关。
onu | ONU模块的打印开关。
optic | OPTIC模块的打印开关。
qos | QOS模块的打印开关。
on | 开关打开。
off | 开关关闭。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置全部模块的TRACE记录开关为ON。

WAP>ampcmd trace all on

success!

举例：设置QOS模块的TRACE记录开关为ON。

WAP>ampcmd trace qos on

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


ampcmd peakrate show probeinfo

命令功能

此命令用于打开peak rate模块峰值速率相关的统计信息调试开关。

命令格式

appmcmd peakrate show probeinfo [portid {portid}]

参数说明

参数 | 参数说明 | 取值 | 适用产品
[portid {portid}] | 端口号 | portid表示设备的ETH口端口号。需要打印所有探针的峰值统计信息，则无需输入portid。ONT上线后，会自动生成基于端口统计的探针。 | C610E/C610L

模式

WAP模式

级别

管理员级

使用指南

无

使用实例

举例：打开峰值统计开关。validItemNum表示设置的探针数量。

SU_WAP> ampcmd peakrate show probeinfo
===================
index: 0
[PrbeInfo]
portId: 1, probeType: PORT, vlanId: 65535, priority: 255, direction: UP_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832775319, curRate: 0,peakRate: 0, peakTime: 1665806887355
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832775319, curRate: 0,peakRate: 0, peakTime: 1665806887355
===================
index: 1
[PrbeInfo]
portId: 1, probeType: PORT, vlanId: 65535, priority: 255, direction: DOWN_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776303, curRate: 0,peakRate: 0, peakTime: 1665806887356
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776303, curRate: 0,peakRate: 0, peakTime: 1665806887356
===================
index: 2
[PrbeInfo]
portId: 2, probeType: PORT, vlanId: 65535, priority: 255, direction: UP_STREAM
[SentPeakRate]
lastPacketByte: 95392, lastPacketGetTime: 1665832776303, curRate: 3,peakRate: 4, peakTime: 1665832738310
[RecvPeakRate]
lastPacketByte: 114808465, lastPacketGetTime: 1665832776303, curRate: 35,peakRate: 128, peakTime: 1665822688295
===================
index: 3
[PrbeInfo]
portId: 2, probeType: PORT, vlanId: 65535, priority: 255, direction: DOWN_STREAM
[SentPeakRate]
lastPacketByte: 95392, lastPacketGetTime: 1665832776303, curRate: 3,peakRate: 4, peakTime: 1665832738310
[RecvPeakRate]
lastPacketByte: 114808465, lastPacketGetTime: 1665832776303, curRate: 35,peakRate: 128, peakTime: 1665822688295
===================
index: 4
[PrbeInfo]
portId: 3, probeType: PORT, vlanId: 65535, priority: 255, direction: UP_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887357
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887357
===================
index: 5
[PrbeInfo]
portId: 3, probeType: PORT, vlanId: 65535, priority: 255, direction: DOWN_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887357
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887357
===================
index: 6
[PrbeInfo]
portId: 4, probeType: PORT, vlanId: 65535, priority: 255, direction: UP_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887357
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887357
===================
index: 7
[PrbeInfo]
portId: 4, probeType: PORT, vlanId: 65535, priority: 255, direction: DOWN_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887358
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776304, curRate: 0,peakRate: 0, peakTime: 1665806887358
===================
validItemNum: 8
success!

举例：打开端口1的统计开关。

WAP(Dopra Linux) #ampcmd peakrate show probeinfo portid 1
===================
index: 0
[PrbeInfo]
portId: 1, probeType: PORT, vlanId: 65535, priority: 255, direction: UP_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832775319, curRate: 0,peakRate: 0, peakTime: 1665806887355
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832775319, curRate: 0,peakRate: 0, peakTime: 1665806887355
===================
index: 1
[PrbeInfo]
portId: 1, probeType: PORT, vlanId: 65535, priority: 255, direction: DOWN_STREAM
[SentPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776303, curRate: 0,peakRate: 0, peakTime: 1665806887356
[RecvPeakRate]
lastPacketByte: 0, lastPacketGetTime: 1665832776303, curRate: 0,peakRate: 0, peakTime: 1665806887356

输出说明

  • 命令执行成功后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


appmcmd debug

命令功能

此命令用于打开/关闭APP_M模块JSON消息回显的调试开关。

命令格式

appmcmd debug switch switch

参数说明

参数

参数说明

取值

switch switch

调试开关状态。

数值类型，取值含义如下。

  • 1：打开JSON消息回显调试开关。
  • 0：关闭JSON消息回显调试开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开JSON消息回显的调试开关。

SU_WAP>appmcmd debug switch 1
success!

举例：关闭JSON消息回显的调试开关。

SU_WAP>appmcmd debug switch 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


appmcmd show

命令功能

此命令用于查询APP_M各模块的状态信息，包括云平台注册、终端绑定等信息。

命令格式

appmcmd show type type

参数说明

参数

参数说明

取值

type type

显示信息类型。

数值类型，取值范围：1–3。

  • 1：Local，终端绑定相关信息。
  • 2：Plug-in center，插件中心相关信息
  • 3：Cloud platform，云平台相关信息

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询插件中心相关状态信息。

SU_WAP>appmcmd show type 2
ConnectState  : 5
PlugCenterIP  : 10.11.16.10
PlugCenterPort: 9017
EnableAbility : 11100000000000000000000000000000

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    取值

    ConnectState

    插件平台连接状态。

    取值范围：0–6，取值含义如下：

    • 0：初始化状态；
    • 1：Boot注册阶段；
    • 2：Boot1注册阶段；
    • 3：LogReq注册阶段；
    • 4：Register注册阶段；
    • 5：心跳保活状态；
    • 6：连接断开；

    PlugCenterIP

    插件平台地址。

    -

    PlugCenterPort

    插件平台端口。

    -

    EnableAbility

    与插件中心交互时，设备上报的能力集。

    -
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


chipdebug amp lsw

命令功能

此命令用于Lanswitch DFX命令。

命令格式

chipdebug amp lsw { show|dump|reset } [item]

参数说明

参数

参数说明

取值

适用产品

show

显示端口信息

详细取值如下：

  • chipdebug amp lsw show port mac-link : 打印端口mac状态
  • chipdebug amp lsw show port check {portid} : 打印端口自检信息
  • chipdebug amp lsw show port {portid} : 打印端口聚合信息
  • chipdebug amp lsw show stats rx {portid} : 打印端口接收统计
  • chipdebug amp lsw show stats tx {portid} : 打印端口发送统计
  • chipdebug amp lsw show phy status : 打印端口phy状态
  • chipdebug amp lsw show phy map : 打印端口phy映射
  • chipdebug amp lsw show qos status : 打印qos状态
  • chipdebug amp lsw show qos cosmap : 打印qos cos映射
  • chipdebug amp lsw show qos cpu-reason {start} {end} : 打印qos整形
  • chipdebug amp lsw show qos queue {start} {end} : 打印qos队列
  • chipdebug amp lsw show mirror {portid} {ingress/egress}: 打印镜像使能状态
  • chipdebug amp lsw show serdespath : 打印serdes映射
  • chipdebug amp lsw show interrupt : 打印中断使用情况

8x5系列

dump

显示端口信息

详细取值如下：

  • chipdebug amp lsw dump port {gport} : 打印端口聚合信息。{gport}取值0,8,16,24，对应eth1,2,3,4口
  • chipdebug amp lsw dump mib debug : 打印调测分类统计
  • chipdebug amp lsw dump mib {gport} : 打印端口报文分类统计。{gport}取值0,8,16,24，对应eth1,2,3,4口
  • chipdebug amp lsw dump flowctrl system : 打印流控系统使用量统计
  • chipdebug amp lsw dump flowctrl rep-queue : 打印流控复制队列使用量统计
  • chipdebug amp lsw dump flowctrl {gport} : 打印流控端口进出站使用量统计。{gport}取值0,8,16,24，对应eth1,2,3,4口

892系列

reset

重置端口统计

详细取值如下：

chipdebug amp lsw reset mib {gport} : 重置端口报文统计。{gport}取值0,8,16,24，对应eth1,2,3,4口

chipdebug amp lsw reset flowctrl ingress {gport} : 重置流控入站使用量统计。{gport}取值0,8,16,24，对应eth1,2,3,4口

chipdebug amp lsw reset flowctrl egress {gport} : 重置流控出站使用量统计。{gport}取值0,8,16,24，对应eth1,2,3,4口

chipdebug amp lsw reset flowctrl system : 重置流控系统使用量统计

chipdebug amp lsw reset flowctrl rep-queue : 重置流控复制队列使用量统计

892系列

模式

WAP模式

级别

root用户级

使用指南

无

使用实例

举例：获取dfx信息。

WAP>chipdebug amp lsw show port mac-link
 ------------------------------------------------------------------------------------------
 GPort   MAC   Link   MAC-EN   Speed  Duplex  Auto-Neg  Interface     Rx-Rate   Tx-Rate
 --------------------------------------------------------------------------------------------
 0x0000  0     down   TRUE     10M    FD      FALSE     SGMII          0 bps     0 bps
 0x0001  1     down   TRUE     10M    FD      FALSE     SGMII          0 bps     0 bps
 0x0008  8     down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0009  9     down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x000A  10    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x000B  11    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0010  16    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0011  17    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0012  18    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0013  19    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0014  20    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0015  21    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0016  22    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0017  23    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0018  24    down   TRUE     1G     FD      TRUE      SGMII          0 bps     0 bps
 0x0019  25    down   TRUE     1G     FD      TRUE      SGMII          0 bps     0 bps
 0x001A  26    down   TRUE     1G     FD      FALSE     SGMII          0 bps     0 bps
 0x0020  32    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0021  33    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0022  34    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0023  35    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps                                                                                                                                                                                                0x0024  36    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0025  37    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0026  38    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0027  39    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0028  40    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x0029  41    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x002A  42    down   FALSE    10M    FD      TRUE      QSGMII         0 bps     0 bps
 0x002B  43    up     TRUE     1G     FD      TRUE      QSGMII         0 bps     0 bps
 0x003C  60    up     TRUE     10G    FD      FALSE     XFI            0 bps     0 bps
 0x003D  61    up     TRUE     10G    FD      FALSE     XFI            0 bps     0 bps
 --------------------------------------------------------------------------------------------
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


chipdebug clearall

命令功能

此命令用于清除ONU内部SOC各数据端口收发包统计，丢包统计。

命令格式

chipdebug clearall

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除ONU内部SOC芯片的收包统计信息。

WAP>chipdebug clearall

success!

输出说明

  • 命令执行成功后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


chipdebug mod print ethoptic

命令功能

此命令用于控制Eth光模块调试打印开关。

命令格式

chipdebug mod print ethoptic {level}{0/1}

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：控制Eth光模块调试打印开关。

WAP>chipdebug mod print ethoptic 1

success!

输出说明

  • 命令执行成功后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


chipdebug soc

命令功能

此命令用于查询ONU内部SOC芯片上的端口统计信息，包括收发包统计，丢包统计。

命令格式

chipdebug soc{ rx | tx | drop }

参数说明

参数 | 参数说明 | 取值
rx | 端口收包 | -
tx | 端口发包 | -
drop | 端口丢包 | -

模式

WAP模式

级别

普通用户级

使用指南

普通用户模式下，使用chipdebug soc系列命令可以查询ONU内部SOC芯片上的端口统计信息。使用前请先在shell模式下使用命令chipdebug print on打开打印开关。

使用实例

举例：查询ONU内部SOC芯片的收包统计信息。

WAP>chipdebug soc rx
success!
WAP>
---------------- rx start---------------
cpu_rx_cnt                        = 28
epon_rx_cnt           = 790
epon_rx_ok_cnt        = 21
epon_rx_fcs_err_cnt   = 0
Eth1 rx_cnt           = 0
Eth1 rx_fcs_err_cnt   = 0
Eth2 rx_cnt           = 0
Eth2 rx_fcs_err_cnt   = 0
Eth3 rx_cnt           = 0
Eth3 rx_fcs_err_cnt   = 0
Eth4 rx_cnt           = 3041
Eth4 rx_fcs_err_cnt   = 0
---------------- rx end-----------------
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    cpu_rx_cnt

    CPU接收的报文数

    cpu_tx_cnt

    CPU发送的报文数

    EthXXX

    ETH端口号

    rx_cnt

    端口接收到的报文数

    tx_cnt

    端口发送的报文

    rx_fcs_err_cnt

    接收的FCS错误报文数

    Xpon_rx_cnt

    PON口接收的报文数

    Xpon_rx_ok_cnt

    PON口接收的报文数

    Xpon_rx_fcs_err_cnt

    PON口接收的FCS错误报文数

    Xpon_tx_cnt

    PON口发送的报文数
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


clear amp pq-stats

命令功能

对于GPON，此命令用于清除指定TCONU下指定优先级队列的收发包统计；对于EPON，此命令用于清除指定LLID下指定优先级队列的收发包统计。在故障定位时，如果希望重新查看某优先级队列的收发包情况，可先使用此命令将原有计数进行清零，便于快速定位。

命令格式

clear amp pq-stats tcONU-llid id queue queueid

参数说明

参数 | 参数说明 | 取值
tcONU-llid id | 对于GPON，为TCONU id；对于EPON，为LLID。 | 数值类型，取值范围：0~x-1，x为最大TCONU/LLID id。
queue queueid | 队列号。 | 数值类型，取值范围：0~x-1，x为每TCONU/LLID的最大队列数目。

模式

WAP模式

级别

普通用户级

使用指南

如果是GPON，tcONU-llid参数值为tcONU id，queue参数值为该tcONU下的队列索引；如果是EPON，tcONU-llid参数值为llid，queue参数值为该llid下的队列索引。

使用实例

举例：GPON模式下，清除指定tcONU下指定queue的收发包统计。

WAP>clear amp pq-stats tcONU-llid 1 queue 1
success!

举例：EPON模式下，清除指定llid下指定queue的收发包统计。

WAP>clear amp pq-stats tcONU-llid 2 queue 3
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display amp pq-stats

父主题： AMP


clear pon statistics

命令功能

此命令用于清除PON口的收发包统计。在故障定位时，如果希望重新查看上联PON口的收发包情况，可先使用此命令将原有计数进行清零，便于快速定位。

命令格式

clear pon statistics [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除PON口的收发包统计。

WAP>clear pon statistics ponid 0

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

4.43 display pon statistics

父主题： AMP


clear poncnt dnstatistic

命令功能

此命令用于在GPON模式下清除PON口的下行报文统计。

命令格式

clear poncnt dnstatistic

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令后，当前ONU上的OMCI消息总接收个数、PLOAM消息总接收个数以及ETH帧接收总个数会被置0并重新统计，需要保证执行前已经采集完所有的统计项。请谨慎使用此命令。

使用实例

举例：清除PON口的下行报文统计。

WAP>clear poncnt dnstatistic
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


clear poncnt gemport upstatistic

命令功能

此命令用于在GPON模式下清除指定GEMPORT ID端口的报文统计。

命令格式

clear poncnt gemport upstatistic gemportid gemportid

参数说明

参数 | 参数说明 | 取值
gemportid | GEMPORT ID编号。 | 整数类型，取值范围：128–3999。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令后，当前ONU上此GEMPORT ID端口的上下行流量统计，如发送字节数、发送帧个数等会被置0并重新统计。请谨慎使用此命令。

使用实例

举例：清除GEMPORT ID为192的上下行统计。

WAP>clear poncnt gemport upstatistic gemportid 192
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


clear poncnt upstatistic

命令功能

此命令用于在GPON模式下清除PON口的上行报文统计。

命令格式

clear poncnt upstatistic

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令后，当前ONU上的OMCI消息总发送个数、PLOAM消息总发送个数以及ETH帧发送总个数会被置0并重新统计，需要保证执行前已经采集完所有的统计项。请谨慎使用此命令。

使用实例

举例：清除PON口的上行报文统计。

WAP>clear poncnt upstatistic
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


clear port statistics

命令功能

此命令用于清除指定ETH端口的收发包统计。在故障定位时如果希望重新查看某ETH端口的收发包情况，可先使用此命令将原有计数进行清零。

命令格式

clear port statistics portid id

参数说明

参数 | 参数说明 | 取值
portid id | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除ETH端口1的收发包统计。

WAP>clear port statistics portid 1

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display portstatistics

父主题： AMP


clear port statistics all

命令功能

此命令用于清除所有ETH端口的收发包统计。

命令格式

clear port statistics all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除收发包统计。

WAP>clear port statistics all

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear port statistics

父主题： AMP


clear rogue flag

命令功能

清除流氓标志文件。

命令格式

无

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

SU_WAP>clear rouge flag
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


ctrgcmd debug

命令功能

此命令用于配置dbus监控相关参数进行调试任务。当需要启动或关闭dbus监控程序或者查询dbus监控信息时，使用此命令。

命令格式

ctrgcmd debug type type-id [ bus bus-name ]

参数说明

参数

参数说明

取值

type type-id

dbus监控程序的配置类型。

数值类型，取值范围：1–3。

  • 1：启动dbus监控程序进行调试
  • 2：查询dbus监控信息
  • 3：关闭dbus监控程序

bus bus-name

总线名称。

字符串类型。已注册的名称有效，其他无效。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：启动dbus监控程序进行调试。

SU_WAP>ctrgcmd debug type 1
success!

举例：关闭dbus监控程序。

SU_WAP>ctrgcmd debug type 3
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

ctrgcmd send

ctrgcmd show

父主题： AMP


ctrgcmd send

命令功能

此命令用于调用dbus总线上对象的接口并执行相应的功能。

命令格式

ctrgcmd send bus bus-name obj object-name method method [ intf interface-name ]

参数说明

参数 | 参数说明 | 取值
bus bus-name | 总线名称。 | 字符串类型。已注册的名称有效，其他无效。
obj object-name | 对象名称。 | 字符串类型。已注册的名称有效，其他无效。
method method | 方法名称。 | 字符串类型。已注册的名称有效，其他无效。
intf interface-name | 作为方法的参数的接口名称。 | 字符串类型。已注册的名称有效，其他无效。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：调用com.ctc.appframework1 Dbus总线上/com/ctc/appframework1对象的com .ctc.appframework1.AppAgent.List接口，查询网关上已安装的插件列表。

SU_WAP>ctrgcmd send bus com.ctc.appframework1 obj /com/ctc/appframework1 method com
.ctc.appframework1.AppAgent.List
method return time=347155653.686954 sender=:1.7 -> destination=:1.14 serial=39 reply_serial=2
   array [
      dict entry(
         string "b01odm"
         variant             struct {
               string "com.******.all.smartgateway.b01odm_sd5116_Huawei Technologies Co., Ltd"
               string "3.0.17"
               uint32 1
               int32 236
            }
      )
      dict entry(
         string "inter_connd"
         variant             struct {
               string "com.******.all.smartgateway.inter_connd_sd5115"
               string "1.1.3"
               uint32 1
               int32 238
            }
      )
   ]

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

ctrgcmd debug

ctrgcmd show

父主题： AMP


ctrgcmd show

命令功能

此命令用于使用查询中间件的日志和信息。中间件是指第三方厂家给的运行在网关上的二进制程序，负责网关跟上层插件或云平台交互。

命令格式

ctrgcmd show type type-id

参数说明

参数

参数说明

取值

type type-id

信息类型。

数值类型，取值范围：1–6。

  • 1：查询中间件历史运行日志
  • 2：查询中间件当前运行日志
  • 3：查询中间件启动日志
  • 4：查询中间件启动程序版本号
  • 5：查询中间件分区状态
  • 6：查询中间件组件版本号

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示中间件启动程序版本号。

SU_WAP>ctrgcmd show type 4
Revision:           R1434
Build Info:         20:32:17 Dec 14 2016
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 举例中，命令回显参数的解释如下表所示。

    对应输入参数

    输出说明

    1

    中间件的历史运行日志。

    2

    中间件的当前运行日志。

    3

    中间件的启动日志。

    4

    中间件的启动程序版本号。

    5

    中间件分区状态。

    6

    中间件组件的版本号。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

ctrgcmd send

ctrgcmd debug

父主题： AMP


display access mode

命令功能

此命令用于查询ONU的PON接入模式。

命令格式

display access mode [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询ONU的PON接入模式，GPON或者EPON。

使用实例

举例：查询ONU的PON接入模式。

WAP>display access mode ponid 0
access mode is gpon

success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display access system info

命令功能

此命令用于查询ONU 一键采集线路相关的定位信息。

命令格式

display access system info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下执行该命令，即开始采集线路域相关定位信息，采集结束后自动输出结果。

使用实例

举例：查询ONU 线路域一键采集结果。

WAP>display access system info
2
local telnet flag is , diag source is telnet
Begin to collect the data
Open device /dev/pts/4 OK! iFile = 5.
...

输出说明

  • 省略内容为采集信息，不同版本执行结果有差异。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display accessed ap list

命令功能

此命令用于查询指定sta连接过的AP的列表。

命令格式

display accessed ap list stamac macaddress

参数说明

参数 | 描述 | 取值范围
macaddress | STA 的Mac地址。 | 字符串类型，带“：”的MAC地址

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下执行该命令，即获取STA曾经接入过的AP的实例号。

使用实例

举例：查询STA Mac地址为d8:ce:3a:9e:93:6e的接入AP列表。

WAP>
display accessed ap list stamac d8:ce:3a:9e:93:6e
1,3
success!

输出说明

  • 输出为STA接入过的AP的实例号列表，以逗号隔开。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display amp policy-stats pon

命令功能

此命令用于GPON模式下查询PON口基于TCI(VLAN或VLAN+Pbit)的统计值。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计，可以帮助快速定位问题。

命令格式

display amp policy-stats pon

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

PON口基于TCI的统计必须先使用amp add policy-stats pon配置启动，再查询。

使用实例

举例：查询PON口所有基于TCI的统计值。

WAP>display amp policy-stats pon
Vlan  Pri  Direction  RPackets   SPackets   RBytes_H   RBytes_L   SBytes_H   SBytes_L
100   2    2          102        102        102        102        102        102
101   255  2          356        356        356        356        356        356

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Vlan

    报文VLAN ID。

    Pri

    报文优先级。

    Direction

    报文方向，0表示上行，1表示下行，2表示双向。

    RPackets

    接收帧数。

    SPackets

    发送帧数。

    RBytes_H

    接收字节数高4字节。

    RBytes_L

    接收字节数低4字节。

    SBytes_H

    发送字节数高4字节。

    SBytes_L

    发送字节数低4字节。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display amp policy-stats port

命令功能

此命令用于查询指定或者所有ETH端口基于TCI(VLAN或VLAN+Pbit)的统计值。TCI(VLAN或VLAN+Pbit)在PON系统中是各种业务的关键字，因此在故障定位时能够基于TCI进行统计，可以帮助快速定位问题。

命令格式

display amp policy-stats port [ id portid ]

参数说明

参数 | 参数说明 | 取值
id portid | ETH端口号，可选参数。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

  • ETH端口基于TCI的统计必须先使用amp add policy-stats port配置启动，再查询。
  • id portid是可选参数。不输入此参数时，表示查询所有ETH端口基于TCI的统计值。

使用实例

举例：查询ETH端口1基于TCI的统计值。

WAP>display amp policy-stats port id 1
PortId  Vlan  Pri  Direction  RPackets   SPackets   RBytes_H   RBytes_L   SBytes_H   SBytes_L
1       100   255  0          356        356        356        356        356        356

success!

举例：查询所有ETH端口基于TCI的统计值。

WAP>display amp policy-stats port
PortId  Vlan  Pri  Direction  RPackets   SPackets   RBytes_H   RBytes_L   SBytes_H   SBytes_L
1       100   255  0          356        356        356        356        356        356
2       101   2    2          105        105        105        105        105        105

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    PortId

    ETH端口号。

    Vlan

    报文VLAN ID。

    Pri

    报文优先级。

    Direction

    报文方向，0表示上行，1表示下行，2表示双向。

    RPackets

    接收帧数。

    SPackets

    发送帧数。

    RBytes_H

    接收字节数高4字节。

    RBytes_L

    接收字节数低4字节。

    SBytes_H

    发送字节数高4字节。

    SBytes_L

    发送字节数低4字节。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add policy-stats port

amp del policy-stats port

amp clear policy-stats port

父主题： AMP


display amp pq-stats

命令功能

对于GPON，此命令用于查看指定TCONU下指定优先级队列的收发包统计；对于EPON，此命令用于查看指定LLID下指定优先级队列的收发包统计。在故障定位时，如果希望查看某优先级队列的收发包情况，可先使用此命令，便于快速定位。

命令格式

display amp pq-stats tcONU-llid id queue queueid

参数说明

参数 | 参数说明 | 取值
tcONU-llid id | 对于GPON，为TCONU id；对于EPON，为LLID。 | 数值类型，取值范围：0~x-1，x为最大TCONU/LLID id。
queue queueid | 队列号。 | 数值类型，取值范围：0~x-1，x为每TCONU/LLID的最大队列数目。

模式

WAP模式

级别

普通用户级

使用指南

如果是GPON，tcONU-llid参数值为tcONU id，queue参数值为该tcONU下的队列索引；如果是EPON，tcONU-llid参数值为llid，queue参数值为该llid下的队列索引。

使用实例

举例：GPON模式下，打印指定tcONU下指定queue的收发包统计。

WAP>display amp pq-stats tcONU-llid 1 queue 1
GPON TcONUID = 1 QueueID = 1 drop-packet statistic as follow:
tail_drop         : 0
buffer_overflows  : 0

success!

举例：EPON模式下，打印指定llid下指定queue的收发包统计。

WAP>display amp pq-stats tcONU-llid 2 queue 3
EPON Llid = 2 QueueID = 3 drop-packet statistic as follow:
------------------------------------------------------------
tail_drop         : 0
buffer_overflows  : 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    tail_drop

    队列尾丢弃统计。

    buffer_overflows

    队列buffer满丢弃统计。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear amp pq-stats

父主题： AMP


display amp stats gemport

命令功能

此命令用于查询指定或者所有Gemport中的ETH报文的统计值。目前系统只能对Gemport中的GEM帧进行统计，这不利于业务的故障定位。因此在故障定位时能够基于Gemport进行ETH帧统计，可以帮助快速定位问题。

命令格式

display amp stats gemport [ id gemportid ]

参数说明

参数 | 参数说明 | 取值
id gemportid | Gemport ID，可选参数。 | 数值类型，取值范围：1–4094。

模式

WAP模式

级别

普通用户级

使用指南

  • Gemport ETH报文的统计必须先使用amp add stats gemport配置启动，再查询。
  • id gemportid是可选参数。不输入此参数时，表示查询所有Gemport中的ETH报文的统计值。

使用实例

举例：查询Gemport1001中的ETH报文的统计值。

WAP>display amp stats gemport id 1001
GemID  Direction  RPackets   SPackets   RBytes_H   RBytes_L   SBytes_H   SBytes_L
1001   2          1001       1001       1001       1001       1001       1001

success!

举例：查询所有Gemport中的ETH报文的统计值。

WAP>display amp stats gemport
GemID  Direction  RPackets   SPackets   RBytes_H   RBytes_L   SBytes_H   SBytes_L
1      2          1          1          1          1          1          1
1001   2          1001       1001       1001       1001       1001       1001

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    GemID

    Gemport ID。

    Pri

    报文优先级。

    Direction

    报文方向，0表示上行，1表示下行，2表示双向。

    RPackets

    接收帧数。

    SPackets

    发送帧数。

    RBytes_H

    接收字节数高4字节。

    RBytes_L

    接收字节数低4字节。

    SBytes_H

    发送字节数高4字节。

    SBytes_L

    发送字节数低4字节。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

amp add stats gemport

amp del stats gemport

amp clear stats gemport

父主题： AMP


display boot info

命令功能

此命令用于查询startcode的版本。

命令格式

display boot info

参数说明

无

模式

SU_WAP模式

级别

管理员级别

使用指南

HG8010H单板的common all 版本，在SU_WAP模式下面执行此命令查询startcode的版本。

使用实例

举例：查询startcode的版本。

SU_WAP>display boot info
StartcodeInfo : HuaWei SAtartCode 2012.02 (V300R017C10 Dec 18 2019 - 22:02:14)
UbootInfo : U-Boot 2010.03 (V300R017C10 Dec 18 2019 - 20:01:39)

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display filter rf

命令功能

此命令用于查询ONU滤波器的工作模式。

命令格式

display filter rf

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以查询ONU当前滤波器的工作模式。对于不支持RF射频模块的ONU，返回的结果是0（直通滤波器）；对于支持RF射频模块的ONU，返回的结果是实际生效的配置。

使用实例

举例：查询ONU滤波器的工作模式。

WAP>display filter rf
filter rf switch: 1 (0 band-pass; 1 low-pass; 2 high-pass)

success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    filter rf switch

    滤波器的工作模式：

    • 0：直通滤波器
    • 1：低通滤波器
    • 2：高通滤波器
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display flow

命令功能

此命令用于查询GPON模式下的设备所配置的流信息。

命令格式

display flow id { all | flowid }

参数说明

参数 | 参数说明 | 取值
id { all | flowid } | 设备所配置流ID。 | 当输入字符串all时，显示所有配置的流信息；当输入数值类型flowid时，取值范围：0–0xFFFF，显示所匹配流ID的流信息。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看GPON模式下的设备所配置的流信息，比如配置流的GEMPORT ID、映射模式、VLAN和优先级等参数。

使用实例

举例：查询GPON 设备当前配置的流信息。

WAP>display flow id all
Instance  Gemportid  FlowType       PhyPort    Vlan       Pri        Status  BridgeID  UserFlowid  Pir     Sir
0         192        PORT+VLAN      1          100        unconcern  ok      0         0           0       0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Instance

    实例ID。

    Gemportid

    Gem端口ID。

    FlowType

    流映射类型。

    PhyPort

    用户侧物理端口号。

    Vlan

    映射vlan。

    Pri

    映射优先级。

    Status

    流状态。

    BridgeID

    UniPort指向的MAC桥ID。

    UserFlowid

    用户流ID。

    Pir

    峰值速率。

    Sir

    承诺速率。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display ghn mactable

命令功能

此命令用于查询当前接入的G.hn设备的桥转发表。

命令格式

display ghn mactable

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令用于查询当前接入的G.hn设备的桥转发表。

使用实例

举例：查询当前接入的G.hn设备的桥转发表。

WAP>display ghn  mactable
GHNMactable Mac Number:6
------------------------------------------------------
Mac                Port     Domain   Firmware
------------------------------------------------------
00:e0:fc:ca:ca:c1  3        0        EHTB
00:e0:fc:00:09:37  4        0        OTHER
00:e0:fc:0e:4b:c9  3        0        EHTB
00:e0:fc:00:00:01  4        0        OTHER
00:e0:fc:00:00:01  4        0        OTHER
00:e0:fc:00:09:37  4        0        OTHER
------------------------------------------------------

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    GHNMactable Mac Number

    表项的mac数。

    Mac

    Mac地址

    Port

    mac学习的端口号

    Firmware

    mac学习的设备端口。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display onu info

命令功能

此命令用于查询GPON模式下的设备上线信息。

命令格式

display onu info [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看GPON模式下的设备上线信息，比如ONUID、注册状态等。

使用实例

举例：GPON模式下，查询设备的上线信息。

WAP>display onu info ponid 0
onuid:2 reg status:O5 xpon module:1

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    onuid

    OLT分配给设备的实例编号。

    reg status

    设备的注册状态，有效值为O1、O2、O3、O4、O5、O6、O7。其中O1表示Initial状态，O2表示Standby状态，O3表示SN状态，O4表示Ranging状态，O5表示Operation状态，O6表示POPUP状态，O7表示Emergency-Stop状态。

    xpon module
    • 1：GPON模式
    • 2：EPON模式
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display epon ont info

父主题： AMP


display optic

命令功能

此命令用于查询ONU光模块信息。

命令格式

display optic [ponid {ponid}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看ONU当前的光模块信息，比如光模块温度、接收功率、发射功率、光模块SN等。

使用实例

举例：查询ONU光模块参数。

WAP>display optic ponid 0
LinkStatus  : ok
Voltage      : 3322 (mV)
Bias         : 9 (mA)
Temperature  : 31 (C)
RxPower      : -17.99 (dBm)
TxPower      :  2.02 (dBm)
RfRxPower    : -- (dBm)
RfOutputPower: -- (dBmV)
VendorName   : HUAWEI
VendorSN     : 1316E0333119C
VendorRev    :
VendorPN     : HW-BOB-0002
DateCode     : 130622

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    LinkStatus

    链接状态。

    • ok：链接状态正常
    • nok：未链接状态

    Voltage

    光模块电压。

    Bias

    光模块偏置电流。

    Temperature

    光模块温度。

    RxPower

    光模块接收功率。

    TxPower

    光模块发射功率。

    RfRxPower

    三向光模块RF接收功率。

    RfOutputPower

    三向光模块RF输出功率。

    VendorName

    光模块名称。

    VendorSN

    光模块SN。

    VendorRev

    光模块修订版本编号。

    VendorPN

    光模块型号。

    DateCode

    光模块出厂日期。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display ploam-password

命令功能

此命令用于查询ploam(physical layer operations， administration and maintenance)密码。

命令格式

display ploam-password

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询ploam密码。

SU_WAP>display ploam-password
ploam password : ****

success!

输出说明

  • 命令执行成功过后，系统显示ploam密码并提示“success!”。密码显示格式为“ploam password : ****”，其中“****”以实际内容为准。
父主题： AMP


display pon statistics

命令功能

此命令用于查看PON口的收发包统计。在故障定位时，如果希望查看PON口的各类报文的收发包情况，可使用此命令进行查看，便于快速定位。

命令格式

display pon statistics [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

在EPON模式下，使用该命令除了打印PON口的收发包情况外，还会打印每个单播LLID下的报文统计，以及广播LLID的报文统计。

使用实例

举例一：GPON模式下，查看PON口的收发包统计。

WAP>display pon statistics ponid 0
GPON statistic as follow:
Rx unicast packets    : 0
Tx unicast packets    : 0
Rx broadcast packets  : 0
Tx broadcast packets  : 0
Rx multicast packets  : 0
Tx multicast packets  : 0
Dropped packets       : 0

Tx ploam              : 0
Tx omci               : 0
Tx gem                : 0
Bip err               : 0
Rx ploam right        : 0
Rx ploam wrong        : 0
Rx ploam drop         : 0
Rx omci               : 0
Rx gem                : 0
Rx mc gem             : 0
Ds key switch         : 0
Rx omci overflow      : 0
Tx octets             : 0
Tx packets            : 0
Rx oversize           : 0
Rx octets             : 0
Rx packets            : 0
Rx undersize          : 0
Rx 64 octets          : 0
Rx 65 to 127 octets   : 0
Rx 128 to 255 octets  : 0
Rx 256 to 511 octets  : 0
Rx 512 to 1023 octets : 0
Rx 1024 to 1518 octets: 0

success!

举例二：EPON模式下，查看PON口的收发包统计。

WAP>display pon statistics ponid 0
EPON statistic as follow:
tx_mpcp        : 0
tx_oam         : 0
rx_mpcp        : 0
rx_mpcp_wrong  : 0
rx_oam         : 0
rx_oam_wrong   : 0

EPON UC LLID statistic Tx:
llid        report      oam         octets      packets     mc          bc
0           0           0           0           0           0           0
1           0           0           0           0           0           0
2           0           0           0           0           0           0
3           0           0           0           0           0           0
4           0           0           0           0           0           0
5           0           0           0           0           0           0
6           0           0           0           0           0           0
7           0           0           0           0           0           0

EPON UC LLID statistic Rx:
llid        gate        grant       force_grant oam         octets      packets     mc          bc
0           0           0           0           0           0           0           0           0
1           0           0           0           0           0           0           0           0
2           0           0           0           0           0           0           0           0
3           0           0           0           0           0           0           0           0
4           0           0           0           0           0           0           0           0
5           0           0           0           0           0           0           0           0
6           0           0           0           0           0           0           0           0
7           0           0           0           0           0           0           0           0

llid        undersize   64          65_127      128_255     256_511     512_1023    1024_1518   oversize
0           0           0           0           0           0           0           0           0
1           0           0           0           0           0           0           0           0
2           0           0           0           0           0           0           0           0
3           0           0           0           0           0           0           0           0
4           0           0           0           0           0           0           0           0
5           0           0           0           0           0           0           0           0
6           0           0           0           0           0           0           0           0
7           0           0           0           0           0           0           0           0

EPON SCB LLID statistic as follow:
rx_octets        : 0
rx_packets       : 0
rx_mc            : 0
rx_bc            : 0
rx_undersize     : 0
rx_64            : 0
rx_65_127        : 0
rx_128_255       : 0
rx_256_511       : 0
rx_512_1023      : 0
rx_1024_1518     : 0
rx_oversize      : 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数(GPON)

    参数说明

    Rx unicast packets

    PON口接收单播帧个数统计。

    Tx unicast packets

    PON口发送单播帧个数统计。

    Rx broadcast packets

    PON口接收广播帧个数统计。

    Tx broadcast packets

    PON口发送广播帧个数统计。

    Rx multicast packets

    PON口接收组播帧个数统计。

    Tx multicast packets

    PON口发送组播帧个数统计。

    Dropped packets

    PON口丢包个数统计。

    Tx ploam

    PON口发送PLOAMu消息个数统计。

    Tx omci

    PON口发送OMCI消息个数统计。

    Tx gem

    PON口发送GEM帧个数统计。

    Bip err

    PON口BIP Error。

    Rx ploam right

    PON口接收正确PLOAM消息个数统计。

    Rx ploam wrong

    PON口接收CRC错误PLOAM消息个数统计。

    Rx ploam drop

    PON口接收后丢弃的PLOAM消息个数统计。

    Rx omci

    PON口接收OMCI消息个数统计。

    Rx gem

    PON口接收GEM帧个数统计。

    Rx mc gem

    PON口接收组播通道内GEM帧个数统计。

    Ds key switch

    行密钥切换成功次数。

    Rx omci overflow

    PON口接收后丢弃的OMCI消息个数统计。

    Tx octets

    PON口发送字节数统计。

    Tx packets

    PON口发送报文数统计。

    Rx oversize

    PON口接收大于1518字节的帧个数统计。

    Rx octets

    PON口接收字节数统计，只统计正确报文。

    Rx packets

    PON口接收报文数统计。

    Rx undersize

    PON口接收小于64字节的帧个数统计。

    Rx 64 octets

    PON口接收等于64字节的帧个数统计。

    Rx 65 to 127 octets

    PON口接收65到127字节的帧个数统计。

    Rx 128 to 255 octets

    PON口接收128到255字节的帧个数统计。

    Rx 256 to 511 octets

    PON口接收256到511字节的帧个数统计。

    Rx 512 to 1023 octets

    PON口接收512到1023字节的帧个数统计。

    Rx 1024 to 1518 octets

    PON口接收1024到1518字节的帧个数统计。

    参数(EPON)

    参数说明

    tx_mpcp

    EPON Pon Port发送的MPCP消息统计。

    tx_oam

    EPON 设备 Pon Port发送的OAM消息统计。

    rx_mpcp

    EPON Pon Port接收到的所有MPCP消息统计，含正确/丢弃/未知LLID的消息。

    rx_mpcp_wrong

    EPON 设备 Pon Port接收后丢弃的MPCP消息统计。

    rx_oam

    EPON 设备 Pon Port接收到的OAM消息统计，包括正确的消息以及丢弃的消息。

    rx_oam_wrong

    EPON 设备 Pon Port接收后丢弃的OAM消息统计。

    参数(单播LLID Tx)

    参数说明

    report

    LLID发送Report帧个数统计。

    oam

    LLID发送OAM帧个数统计。

    octets

    LLID发送字节数统计，只统计正确报文。

    packets

    LLID发送报文数统计。

    mc

    LLID发送组播帧个数统计。

    bc

    LLID发送广播帧个数统计。

    参数(单播LLID Rx)

    参数说明

    gate

    LLID接收正确的Gate帧个数统计。

    grant

    LLID接收正确的Grant统计。

    force_grant

    LLID接收正确的Force Report Grant统计。

    oam

    LLID接收OAM帧个数统计。

    octets

    LLID接收字节数统计，只统计正确报文。

    packets

    LLID接收报文数统计。

    mc

    LLID接收组播帧个数统计。

    bc

    LLID接收广播帧个数统计。

    undersize

    LLID接收小于64字节的帧个数统计。

    64

    LLID接收等于64字节的帧个数统计。

    65_127

    LLID接收65到127字节的帧个数统计。

    128_255

    LLID接收128到255字节的帧个数统计。

    256_511

    LLID接收256到511字节的帧个数统计。

    512_1023

    LLID接收512到1023字节的帧个数统计。

    1024_1518

    LLID接收1024到1518字节的帧个数统计。

    oversize

    LLID接收大于1518字节的帧个数统计。

    参数(广播LLID)

    参数说明

    rx_octets

    广播LLID接收字节数统计，只统计正确报文。

    rx_packets

    广播LLID接收报文数统计。

    rx_mc

    广播LLID接收组播帧个数统计。

    rx_bc

    广播LLID接收广播帧个数统计。

    rx_undersize

    广播LLID接收小于64字节的帧个数统计。

    rx_64

    广播LLID接收等于64字节的帧个数统计。

    rx_65_127

    广播LLID接收65到127字节的帧个数统计。

    rx_128_255

    广播LLID接收128到255字节的帧个数统计。

    rx_256_511

    广播LLID接收256到511字节的帧个数统计。

    rx_512_1023

    广播LLID接收512到1023字节的帧个数统计。

    rx_1024_1518

    广播LLID接收1024到1518字节的帧个数统计。

    rx_oversize

    广播LLID接收大于1518字节的帧个数统计。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear pon statistics

父主题： AMP


display poncnt dnstatistic

命令功能

此命令用于在GPON模式下查询PON口的下行报文统计。

命令格式

display poncnt dnstatistic

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看ONU在GPON模式下PON口的下行报文统计，比如ONU上的OMCI消息总接收个数、PLOAM消息总接收个数以及ETH帧接收总个数等。使用前请先使用命令chipdebug print on打开打印开关。

使用实例

举例：查看PON口的下行报文统计。

WAP>display poncnt dnstatistic
---------------------PON Down Count Info----------------------
Dn Ploam Recv Frames[h/l]            : 0 / 6954
Dn Ploam Drop Frames[h/l]            : 0 / 0
Dn Ploam CRC Err Frames[h/l]         : 0 / 1
Dn Ploam Proc Frames                 : 6954
Dn Ploam Callback Times              : 6954
Dn Ploam Discard For Null            : 0
Dn Bip Err[h/l]                      : 0 / 9
Dn Bip Interval[h/l]                 : 0 / 0
Dn Fec[h/l]                          : 0 / 0
Dn Fec Success[h/l]                  : 0 / 0
Dn Fec Success Bytes[h/l]            : 0 / 0
Dn Fec Fail[h/l]                     : 0 / 0
Dn Omci Recv Frames[h/l]             : 0 / 922
Dn Omci CRC Err Frames[h/l]          : 0 / 0
Dn Omci Err Frames[h/l]              : 0 / 0
Dn Omci Drop[h/l]                    : 0 / 0
Dn Omci Proc                         : 922
Dn Omci Callback                     : 922
Dn Omci In Queue                     : 0
Dn Omci Out Queue                    : 0
Dn Omci Discard For FullQueue        : 0
Dn SN Request[h/l]                   : 0 / 3
Dn Range Request[h/l]                : 0 / 1
Dn Gemport Defragment Success[h/l]   : 0 / 0
Dn Gemport Defragment Fail[h/l]      : 0 / 0
Dn TDM Recv[h/l]                     : 0 / 0
Dn TDM Drop[h/l]                     : 0 / 0
Dn Multicast Recv[h/l]               : 0 / 0
Dn Multicast Drop[h/l]               : 0 / 0

Alarm Discard                        : 3
Dn REI Counter Alarm                 : 0
Dn LOS Alarm                         : 0
Dn LOF Alarm                         : 0
Dn SF Alarm                          : 0
Dn SD Alarm                          : 1
Dn LCDG Err Alarm                    : 2

Dn Local Gem [h/l]                   : 0 / 0
Dn Gem by mc channel [h/l]           : 0 / 0
Dn Key switch                        : 0

Dn Ether Recv Frames[h/l]            : 0 / 0
Dn Ether Rev Len exceed mtu Fram[h/l]: 0 / 0
Dn Ether Rev Len less size Fram[h/l] : 0 / 0
Dn Ether Recv FCS Err Frames[h/l]    : 0 / 0
Dn Recv Eth byte [h/l]               : 0 / 0
Dn Recv Eth Uc Frm [h/l]             : 0 / 0
Dn Recv Eth Mc Frm [h/l]             : 0 / 0
Dn Recv Eth Bc Frm [h/l]             : 0 / 0
Dn Recv Eth Less 64 Frm [h/l]        : 0 / 0
Dn Recv Eth 64 Frm [h/l]             : 0 / 0
Dn Recv Eth 65to127 Frm [h/l]        : 0 / 0
Dn Recv Eth 128to255 Frm [h/l]       : 0 / 0
Dn Recv Eth 256to511 Frm [h/l]       : 0 / 0
Dn Recv Eth 512to1023 Frm [h/l]      : 0 / 0
Dn Recv Eth 1024to1518 Frm [h/l]     : 0 / 0
Dn Recv Eth 1519tomtu Frm [h/l]      : 0 / 0
Dn Recv Eth more_mtu Frm [h/l]       : 0 / 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Dn Ploam Recv Frames

    接收PLOAM帧计数。

    Dn Ploam Drop Frames

    丢弃PLOAM帧计数。

    Dn Ploam CRC Err Frames

    PLOAM帧CRC错计数。

    Dn Ploam Proc Frames

    PLOAM帧处理计数。

    Dn Ploam Callback Times

    调用回调函数计数。

    Dn Ploam Discard For Null

    PLOAM帧因回调函数为空处理错误丢弃计数。

    Dn Bip Err

    奇偶校验错误计数。

    Dn Bip Interval

    指定时间间隔内奇偶校验错计数。

    Dn Fec

    FEC纠错处理总码字计数。

    Dn Fec Success

    FEC纠错码字成功计数。

    Dn Fec Success Bytes

    FEC纠错成功字节计数。

    Dn Fec Fail

    FEC纠错码失败字节计数。

    Dn Omci Recv Frames

    接收OMCI帧计数。

    Dn Omci CRC Err Frames

    OMCI帧CRC错计数。

    Dn Omci Err Frames

    OMCI错帧计数。

    Dn Omci Drop

    处理异常丢弃计数。

    Dn Omci Proc

    OMCI帧处理计数。

    Dn Omci Callback

    调用回调函数计数。

    Dn Omci In Queue

    OMCI入队计数。

    Dn Omci Discard For FullQueue

    OMCI帧因队列满丢弃计数。

    Dn SN Request

    SN请求计数。

    Dn Range Request

    测距请求计数。

    Dn Gemport Defragment Success

    GEM帧重组成功计数。

    Dn Gemport Defragment Fail

    GEM帧重组失败计数。

    Dn TDM Recv

    接收TDM帧计数。

    Dn TDM Drop

    丢弃TDM帧计数。

    Dn Multicast Recv

    接收组播帧计数。

    Dn Multicast Drop

    丢弃组播帧计数。

    Alarm Discard

    告警丢弃个数统计。

    Dn REI Counter Alarm

    PLOAM消息中的REI告警统计。

    Dn LOS Alarm

    PLOAM消息中的LOS告警统计。

    Dn LOF Alarm

    PLOAM消息中的LOF告警统计。

    Dn SF Alarm

    PLOAM消息中的SF告警统计。

    Dn SD Alarm

    PLOAM消息中的SD告警统计。

    Dn LCDG Err Alarm

    PLOAM消息中的LCDG Err告警统计。

    Dn Local Gem

    接收本地GEM帧计数。

    Dn Gem by mc channel

    接收组播通道GEM帧计数。

    Dn Key switch

    下行Key切换次数。

    Dn Ether Recv Frames

    接收以太帧计数。

    Dn Ether Rev Len exceed mtu Fram

    超长以太帧丢弃统计。

    Dn Ether Rev Len less size Fram

    超短以太帧丢弃统计。

    Dn Ether Recv FCS Err Frames

    FCS错以太帧丢弃统计。

    Dn Recv Eth byte

    接收以太字节数。

    Dn Recv Eth Uc Frm

    接收单播以太帧计数。

    Dn Recv Eth Mc Frm

    接收多播以太帧计数。

    Dn Recv Eth Bc Frm

    接收广播以太帧计数。

    Dn Recv Eth Less 64 Frm

    接收小于64字节以太帧计数。

    Dn Recv Eth 64 Frm

    接收64字节以太帧计数。

    Dn Recv Eth 65to127 Frm

    接收65~127字节以太帧计数。

    Dn Recv Eth 128to255 Frm

    接收128~255字节以太帧计数。

    Dn Recv Eth 256to511 Frm

    接收256~511字节以太帧计数。

    Dn Recv Eth 512to1023 Frm

    接收512~1023字节以太帧计数。

    Dn Recv Eth 1024to1518 Frm

    接收1024~1518字节以太帧计数。

    Dn Recv Eth 1519tomtu Frm

    接收1519~mtu字节以太帧计数。

    Dn Recv Eth more_mtu Frm

    接收大于mtu字节以太帧计数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear poncnt dnstatistic

clear poncnt upstatistic

父主题： AMP


display poncnt gemport upstatistic

命令功能

此命令用于查询指定GEMPORT ID端口的上下行流量统计。

命令格式

display poncnt gemport upstatistic gemportid gemportid

参数说明

参数 | 参数说明 | 取值
gemportid | GEMPORT ID编号。 | 整数类型，取值128–3999。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看ONU指定GEMPORT ID的上下行流量统计，比如发送字节数、发送帧个数等。使用前请先使用命令chipdebug print on打开打印开关。

使用实例

举例：查看GEMPORT ID 为192的上下行流量统计。

WAP>display poncnt gemport upstatistic gemportid 192
success!
WAP>
--------------------Gemport 192 Count Info------------------
Down Bytes  : 18546
Down Frames : 137
Up   Bytes  : 56844
Up   Frames : 157

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Down Bytes

    此GEMPORT ID下行接收的字节数。

    Down Frames

    此GEMPORT ID下行接收的帧个数。

    Up Bytes

    此GEMPORT ID上行发送的字节数。

    Up Frames

    此GEMPORT ID上行发送的帧个数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display poncnt upstatistic

命令功能

此命令用于在GPON模式下查询PON口的上行报文统计。

命令格式

display poncnt upstatistic

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询在GPON模式下ONU PON口的上行报文统计，比如ONU上的OMCI消息总发送个数、PLOAM消息总发送个数以及ETH帧发送总个数等。使用前请先使用命令chipdebug print on打开打印开关。

使用实例

举例：查看PON口的上行报文统计。

WAP>display poncnt upstatistic
-----------------------PON Up Count Info-----------------------
Up Ploam Send Frames By Drv[h/l]: 0 / 569
Up Ploam Send Frames By HW [h/l]: 0 / 639
Up Omci Send Frames By Drv      : 0 / 860
Up Omci Send Frames By HW[h/l]  : 0 / 860
Up Burst[h/l]                   : 0 / 43737496
Up Gem Frames[h/l]              : 0 / 880
Up Bip Err[h/l]                 : 0 / 9
Up TDM Send Frames[h/l]         : 0 / 0
Up Ether Send Frames[h/l]       : 0 / 0
Up Map Err Drop[h/l]            : 0 / 0

Up Alarm Counters               : 0
Alarm Discard                : 3
Alarm Callback               : 551

Up Ether Send Frames[h/l]       : 0 / 0
Up Send Eth byte [h/l]          : 0 / 0
Up Send Eth Uc Frm [h/l]        : 0 / 0
Up Send Eth Mc Frm [h/l]        : 0 / 0
Up Send Eth Bc Frm [h/l]        : 0 / 0
Up Send Eth Less 64 Frm [h/l]   : 0 / 0
Up Send Eth 64 Frm [h/l]        : 0 / 0
Up Send Eth 65to127 Frm [h/l]   : 0 / 0
Up Send Eth 128to255 Frm [h/l]  : 0 / 0
Up Send Eth 256to511 Frm [h/l]  : 0 / 0
Up Send Eth 512to1023 Frm [h/l] : 0 / 0
Up Send Eth 1024to1518 Frm [h/l]: 0 / 0
Up Send Eth 1519tomtu Frm [h/l] : 0 / 0
Up Send Eth more_mtu Frm [h/l]  : 0 / 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Up Ploam Send Frames By Drv

    驱动发送PLOAM帧计数。

    Up Ploam Send Frames By HW

    硬件发送PLOAM帧计数。

    Up Omci Send Frames By Drv

    驱动发送OMCI帧计数。

    Up Omci Send Frames By HW

    硬件发送OMCI帧计数。

    Up Burst

    上行Burst计数。

    Up Gem Frames

    上行GEM帧计数。

    Up Bip Err

    上行奇偶校验错计数。

    Up TDM Send Frames

    发送TDM帧计数。

    Up Ether Send Frames

    上行以太帧计数。

    Up Map Err Drop

    映射失败丢弃报文计数。

    Up Alarm Counters

    PLOAM消息中的DYING GASP告警统计。

    Alarm Discard

    告警丢弃个数统计。

    Alarm Callback

    告警回调次数。

    Up Ether Send Frames

    发送以太帧计数。

    Up Send Eth byte

    发送以太字节数。

    Up Send Eth Uc Frm

    发送单播以太帧计数。

    Up Send Eth Mc Frm

    发送多播以太帧计数。

    Up Send Eth Bc Frm

    发送广播以太帧计数。

    Up Send Eth Less 64 Frm

    发送小于64字节以太帧计数。

    Up Send Eth 64 Frm

    发送64字节以太帧计数。

    Up Send Eth 65to127 Frm

    发送65~127字节以太帧计数。

    Up Send Eth 128to255 Frm

    发送128~255字节以太帧计数。

    Up Send Eth 256to511 Frm

    发送256~511字节以太帧计数。

    Up Send Eth 512to1023 Frm

    发送512~1023字节以太帧计数。

    Up Send Eth 1024to1518 Frm

    发送1024~1518字节以太帧计数。

    Up Send Eth 1519tomtu Frm

    发送1519~mtu字节以太帧计数。

    Up Send Eth more_mtu Frm

    发送大于mtu字节以太帧计数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear poncnt dnstatistic

clear poncnt upstatistic

display poncnt dnstatistic

父主题： AMP


display port statistics

命令功能

此命令用于查看指定ETH端口的收发包统计。在故障定位时，如果希望查看某ETH端口的各类报文的收发包情况，可使用此命令进行查看。

命令格式

display port statistics portid portid

参数说明

参数 | 参数说明 | 取值
portid portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查看ETH端口1的收发包统计。

WAP>display port statistics portid 1
Ethernet portid = 1
Rx unicast packets     : 0
Tx unicast packets     : 0
Rx broadcast packets   : 0
Tx broadcast packets   : 0
Rx multicast packets   : 0
Tx multicast packets   : 0
Dropped packets        : 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Rx unicast packets

    ETH口接收正确单播报文个数统计。

    Tx unicast packets

    ETH口发送单播报文个数统计。

    Rx broadcast packets

    ETH口接收正确广播报文个数统计。

    Tx broadcast packets

    ETH口发送广播报文个数统计。

    Rx multicast packets

    ETH口接收正确组播报文个数统计(不含PAUSE帧)。

    Tx multicast packets

    ETH口发送组播报文个数统计(不含PAUSE帧)。

    Dropped packets

    ETH口丢弃报文个数统计。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear port statistics

父主题： AMP


display portstatistics

命令功能

此命令用于查看指定ETH端口的收发包统计。在故障定位时，如果希望查看某ETH端口的各类报文的收发包情况，可使用此命令进行查看。

命令格式

display portstatistics portnum id

参数说明

参数 | 参数说明 | 取值
portnum id | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查看ETH端口1的收发包统计。

WAP>display portstatistics portnum 1
Ethernet portid = 1 packet statistic as follow:
--------------------------------------------------------
rx_fifo_overrun  : 0
rx_fcs_err       : 0
rx_over_max      : 0
rx_align_err     : 0
rx               : 0
rx_uc            : 0
rx_mc            : 0
rx_bc            : 0
rx_pause         : 0
rx_undersize     : 0
rx_fragement     : 0
rx_jabber        : 0
rx_64            : 0
rx_65_127        : 0
rx_128_255       : 0
rx_256_511       : 0
rx_512_1023      : 0
rx_1024_1518     : 0
rx_oversize      : 0
rx_byte_ok       : 0
rx_byte_err      : 0
tx_excess_col    : 0
tx_late_col      : 0
tx_single_col    : 0
tx_multi_col     : 0
tx               : 0
tx_uc            : 0
tx_mc            : 0
tx_bc            : 0
tx_pause         : 0
tx_byte_ok       : 0
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    rx_fifo_overrun

    ETH口接收缓存溢出次数。

    rx_fcs_err

    ETH口MAC层接收到的FCS错误的帧个数统计。

    rx_over_max

    ETH口接收到的超出最大帧长的报文(包括错帧)。

    rx_align_err

    ETH口MAC层接收到的Align错误的帧个数统计。

    rx

    ETH口接收总报文个数统计(含错误报文)。

    rx_uc

    ETH口接收正确单播报文个数统计。

    rx_mc

    ETH口接收正确组播报文个数统计(不含PAUSE帧)。

    rx_bc

    ETH口接收正确广播报文个数统计。

    rx_pause

    ETH口接收正确Pause帧个数统计。

    rx_undersize

    ETH口接收小于64字节的正确帧个数统计。

    rx_fragement

    ETH口接收到小于64字节的有FCS或Align错误的报文个数统计。

    rx_jabber

    ETH口接收到大于1518字节的有FCS或Align错误的报文个数统计。

    rx_64

    ETH口接收等于64字节的帧个数统计(包括错帧)。

    rx_65_127

    ETH口接收65到127字节的帧个数统计(包括错帧)。

    rx_128_255

    ETH口接收128到255字节的帧个数统计(包括错帧)。

    rx_256_511

    ETH口接收256到511字节的帧个数统计(包括错帧)。

    rx_512_1023

    ETH口接收512到1023字节的帧个数统计(包括错帧)。

    rx_1024_1518

    ETH口接收1024到1518字节的帧个数统计(包括错帧)。

    rx_oversize

    ETH口接收大于1518字节的帧个数统计。

    rx_byte_ok

    ETH口接收正确报文的字节数统计。

    rx_byte_err

    ETH口接收错误报文的字节数统计。

    tx_excess_col

    过多碰撞延迟发送帧统计。

    tx_late_col

    迟冲突发送帧统计。

    tx_single_col

    单次碰撞延迟发送帧统计。

    tx_multi_col

    多次碰撞延迟发送帧统计。

    tx

    ETH口发送报文数统计。

    tx_uc

    ETH口发送单播报文个数统计。

    tx_mc

    ETH口发送组播报文个数统计(不含PAUSE帧)。

    tx_bc

    ETH口发送广播报文个数统计。

    tx_pause

    ETH口发送PAUSE帧个数统计。

    tx_byte_ok

    ETH口发送报文的字节数统计。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

clear port statistics

父主题： AMP


display rf config

命令功能

此命令用于查询ONU三项光模块配置。

命令格式

display rf config

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查看ONU的三项光模块配置，比如ONU是否支持三项光模块、当前三项光模块是否使能等。

使用实例

举例：查询ONU三项光模块配置。

WAP>display rf config
rf config info:
switch: on, state: off

success!
WAP>

输出说明

  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    switch
    • on：三项光模块开启
    • off：三项光模块关闭

    state
    • on：三项光模块功能使能状态
    • off：三项光模块功能去使能状态
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi ap

命令功能

此命令用于查询当前接入的AP信息。

命令格式

display wifi ap

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令用于查询当前接入的AP信息。

使用实例

举例：查询当前接入的AP信息 。

WAP>display wifi ap
AP device number:1
----------------------------------------------------
AP Index                       :1
Model                          :Honor
Serial Number                  :CVT8W16526000167
Hardware Version               :VER.A
Software Version               :2.1.17
Online Duration                :0:0:57
SSID connection(2.4G)          :Default
SSID connection(5G)            :Default-5G
Channel(2.4G)                  :6
Channel(5G)                    :157
Transmit Power(2.4G)           :--%
Transmit Power(5G)             :--%
----------------------------------------------------

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    AP device number

    接入AP数目。

    AP Index

    AP的实例号。

    Model

    型号。

    Serial Number

    SN。

    Hardware Version

    硬件版本号。

    Software Version

    接收速率。

    Online Duration

    在线时长。

    SSID connection(2.4G)

    SSID名称(2.4G)。

    SSID connection(5G)

    SSID名称(5G)。

    Channel(2.4G)

    信道(2.4G)。

    Channel(5G)

    信道(5G)。

    Transmit Power(2.4G)

    发射功率(2.4G)。

    Transmit Power(5G)

    发射功率(5G)。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi associate

命令功能

此命令用于查询当前接入的STA信息。

命令格式

display wifi associate

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令用于查询当前接入的STA信息。

使用实例

举例：查询当前接入的STA信息 。

WAP>display wifi associate
Mac                SSID                               Time       TxRate     RxRate     Mode       Antennas       PowerSave
############################# 2.4GHz ##########################################
Number of associated STAs on 2.4GHz band: 0
#############################  5GHz  ##########################################
Number of associated STAs on 5GHz band: 1
00:E0:FC:3C:8F:47  HS8245W-5G-0817                    10         234M       390M       11ac       1*1            off
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Number of associated STAs on 2.4GHz/5GHz band

    连接STA数目。

    Mac

    AP的Mac地址。

    SSID

    SSID名称。

    Time

    连接时间。

    TxRate

    发送速率。

    RxRate

    接收速率。

    Mode

    工作模式。

    Antennas

    天线数

    PowerSave

    节能模式是否开启。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi factory

命令功能

此命令用于查询SSID出厂名称和密码。

命令格式

display wifi factory

参数说明

无

模式

SU模式

级别

管理员级别

使用指南

此命令为定制命令。

使用实例

举例：查询定制下SSID出厂名称和密码。

SU_WAP>display wifi factory
Result:
wifi factory ssid name:chendk123
wifi factory password:12323kdkk
wifi factory 5G ssid name:ddkkelgdk
wifi factory 5G password:dlwlekk3l2
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


fttr dfx showinfo

命令功能

此命令用于展示设备注册上下线的debug日志信息或者设备报错日志信息。

命令格式

fttr dfx showinfo { 0 | 1 }

参数说明

参数 | 描述
0 | 打印设备注册上下线的debug日志信息。
1 | 打印设备的报错日志信息。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令展示设备注册上下线的debug日志信息或者设备报错日志信息。

使用实例

举例：使用该命令展示注册上下线的debug日志。

WAP>fttr dfx showinfo 0
... ... 2802635334 REG CHN80000000 ONU15 => Ranging
2802635334 REG CHN80000000 Assign onuid 15 SN:4857-********-04a6 U[0]
2802636349 REG CHN80000000 Ranging Group: 0 0 0 0 0 0 0 0
2802636387 REG CHN80000000 ONU0 send eqd 0x1b003
2802636789 REG CHN80000000 Ranging Group: 15 0 0 0 0 0 0 0
2802636987 REG CHN80000000 ONU15 send eqd 0x1b003
2802637423 REG CHN80000000 ONU0 => Operation
2802637463 REG CHN80000000 ONU0 send config port msg[0x0]
2802637603 REG CHN80000000 ONU0 Opeartion => Ber interval
2802637903 REG CHN80000000 ONU0 Opeartion => Estable
2802637904 REG CHN80000000 ONU0 auth success
2802637904 REG CHN80000000 ONU0 Type[1] report up!
2802637904 REG CHN80000000 PON0 ONU0 login!
2802638003 REG CHN80000000 ONU15 => Operation
2802638083 REG CHN80000000 ONU15 send config port msg[0x0]
2802638143 REG CHN80000000 ONU15 Opeartion => Ber interval
2802638283 REG CHN80000000 ONU15 Opeartion => Estable
2802638284 REG CHN80000000 ONU15 auth success
2802638284 REG CHN80000000 ONU15 Type[1] report up!
2802638284 REG CHN80000000 PON0 ONU15 login!
【Search Summary】:Total 7081 records.
success!

输出说明

  • 命令执行成功过后，展示设备注册上下线的debug日志以及日志条数，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi information

命令功能

此命令用于查询Wi-Fi接口信息。

命令格式

display wifi information

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令用于查询Wi-Fi接口信息。

使用实例

举例：查询Wi-Fi接口信息 。

WAP>display wifi information
SSID number:1
----------------------------------------------------
SSID Index                    :1
SSID                          :Vodafone Fibra - XXXXXX
BSSID                         :00:e0:fc:33:84:08
Enable                        :Enabled
Status                        :Up
Wireless Key                  :********
Authentication Mode           :WPA-PSK
Encryption Mode               :TKIPEncryption
Channel                       :2(auto)
Channel bandwidth             :20 MHz
Standard                      :11bgn
Supported Max Rate            :54M

Country Code                  :GB

Maximum Tx-Power              :20 dBm (100mW)
Current Tx-Power Level        :100%
----------------------------------------------------

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    SSID number

    SSID个数。

    SSID Index

    SSID实例号。

    SSID

    SSID实例名称。

    BSSID

    SSID的MAC地址。

    Enable

    SSID使能状态。

    Status

    SSID状态。

    Wireless Key

    SSID的连接密码，定制下可查看。

    Authentication Mode

    SSID认证模式。

    Encryption Mode

    SSID加密模式。

    Channel

    信道。

    Channel bandwidth

    信道宽度。

    Standard

    Wi-Fi标准。

    Supported Max Rate

    最大速率。

    Country Code

    国家码

    Maximum Tx-Power

    最大发射功率（定制下可查看）。

    Current Tx-Power Level

    当前发射功率级别。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display multiuseralg info

命令功能

此命令用于查询WiFi多用户算法当前参数配置，用户数统计和算法状态。

命令格式

display multiuseralg info

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令用于查询Wi-Fi接口信息。

使用实例

举例：查询当前WIFI多用户算法状态。

WAP>display multiuseralg info
Current is in [AUTO] mode
--------------- Config ---------------
disableAssocNums:   24
tagMaxNums:         56
tagMidNums:         40
tagMinNums:         24
bytesThreshold：    106260
-------------- Sta Info --------------
rxStaNum:           0
txStaNum:           0
tagStaNum:          0
connectedStaNum:    0
-------------- State -----------------
currentState:       0
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    disableAssocNums

    算法关闭阈值

    tagMaxNums

    算法状态3门限阈值

    tagMidNums

    算法状态2门限阈值

    tagMinNums

    算法状态1门限阈值

    bytesThreshold

    业务用户收发流量统计阈值

    rxStaNum

    下行用户数

    txStaNum

    上行用户数

    tagStaNum

    业务用户数

    connectedStaNum

    关联用户数

    currentState

    当前算法状态
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi multicast

命令功能

此命令用于查询WIFI驱动组播转发软表。

命令格式

display wifi multicast

参数说明

无

模式

WAP模式

级别

无

使用指南

使用此命令查看查询WIFI驱动组播转发软表。

使用实例

举例：查询SSID实例1的驱动组播转发软表。

To query the software forwarding table for WiFi drive multicast of SSID 1, do as follows:

WAP>display wifi multicast
IF(ra0) entry #0, type=static, GrpId=(00:e0:fc:7f:ff:fa) memberCnt=1
member mac=(00:e0:fc:f8:14:47)
IF(ra0) entry #1, type=static, GrpId=(00:e0:fc:00:00:fb) memberCnt=1
member mac=(00:e0:fc:f8:14:47)
IF(ra0) entry #2, type=static, GrpId=(00:e0:fc:00:00:09) memberCnt=1
member mac=(00:e0:fc:f8:14:47)
IF(ra0) entry #3, type=dynamic, GrpId=(00:e0:fc:f8:14:47) memberCnt=1
member mac=(00:e0:fc:f8:14:47)

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    IF

    接口名。

    entry

    表项序号。

    type

    动态/静态。

    GrpId

    组播组ID。

    memberCnt

    组播成员数目。

    member mac

    组播成员mac。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi neighbor

命令功能

此命令用于查询邻居AP信息。

命令格式

display wifi neighbor

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令用于查询当前的邻居AP信息。

使用实例

举例：查询当前的邻居AP信息。

WAP>display wifi neighbor
CurrentWorkingChannel:2(2.4G) 161(5G)

Neighbor ap number:28
--------------------------------------------------------------------------------------------------------------------------------------------
Mac                SSID                               Channel  BandWidth  MIMO     RSSI     Mode        Security                     WMM      Noise    MaxBitRate
--------------------------------------------------------------------------------------------------------------------------------------------
###################################################################2.4GHz###################################################################
--------------------------------------------------------------------------------------------------------------------------------------------
00:e0:fc:82:4f:48                                     1        20M        2X2      -83      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      144
00:e0:fc:82:31:20                                     1        20M        2X2      -75      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      144
00:e0:fc:55:e6:f8  WirelessNet                        1        20M        2X2      -80      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      144
00:e0:fc:d3:21:38  WirelessNet                        2        20M        2X2      -84      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -78      144
00:e0:fc:86:95:c8  WirelessNet                        2        20M        2X2      -84      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -78      144
00:e0:fc:39:50:98  yanka_24g                          3        40M        3X3      -73      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -73      450
00:e0:fc:2c:ab:44  Default                            7        20M        3X3      -76      11b/g/n     WPA2-PSK-AES                 on       -81      216
00:e0:fc:aa:c9:f8  WirelessNet                        7        20M        2X2      -64      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      144
00:e0:fc:06:65:10  WirelessNet                        7        20M        2X2      -81      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      144
00:e0:fc:f1:3b:40  WirelessNet                        8        20M        2X2      -88      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      144
00:e0:fc:55:99:a0  WirelessNet                        8        20M        2X2      -88      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      130
00:e0:fc:10:10:18  WirelessNet                        9        20M        2X2      -91      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -92      144
00:e0:fc:1f:75:e8  avision_WirelessNet                9        20M        2X2      -58      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -81      130
00:e0:fc:88:00:10  WirelessNet                        10       20M        2X2      -83      11b/g/n     WPA/WPA2-PSK-TKIP/AES        on       -92      144
00:e0:fc:7d:5d:2b  WirelessNet                        10       20M        2X2      -91      11b/g/n     OPEN-NONE                    on       -92      130
00:e0:fc:33:44:18  SSID1-2G                           11       20M        2X2      -87      11b/g/n     WPA2-PSK-AES                 on       -82      144
--------------------------------------------------------------------------------------------------------------------------------------------
####################################################################5GHz####################################################################
--------------------------------------------------------------------------------------------------------------------------------------------
00:e0:fc:01:3f:31  Huawei-Employee                    40       20M        2X2      -89      11a/n       WPA2 Enterprise-AES          on       -90      144
00:e0:fc:aa:c9:fc  WirelessNet-5G                     40       80M        3X3      -64      11a/an/ac   WPA/WPA2-PSK-TKIP/AES        on       -90      1300
00:e0:fc:39:50:9c  yanka-5G                           40       80M        4X4      -77      11a/an/ac   WPA/WPA2-PSK-TKIP/AES        on       -90      1733
00:e0:fc:01:3f:f1  Huawei-Employee                    44       20M        2X2      -83      11a/n       WPA2 Enterprise-AES          on       -90      144
00:e0:fc:00:00:0f  WirelessNet-5G                     149      80M        2X2      -91      11a/an/ac   WPA/WPA2-PSK-TKIP/AES        on       -90      866
00:e0:fc:88:33:70  qqqqqq                             149      20M        4X4      -60      11a/an/ac   OPEN-NONE                    on       -90      346
00:e0:fc:d8:1f:54  CU_hlvw_5G                         153      80M        2X2      -89      11a/an/ac   WPA/WPA2-PSK-TKIP/AES        on       -90      866
00:e0:fc:70:f4:3c  WirelessNet-5G                     157      80M        3X3      -75      11a/an/ac   WPA/WPA2-PSK-TKIP/AES        on       -90      1300
00:e0:fc:01:3e:31  Huawei-Employee                    161      20M        2X2      -89      11a/n       WPA2 Enterprise-AES          on       -90      144
00:e0:fc:41:f4:c4  SSID2                              161      80M        2X2      -90      11a/an/ac   WPA/WPA2-PSK-TKIP/AES        on       -90      866
00:e0:fc:c1:56:ac  WirelessNet-5G                     161      40M        3X3      -89      11a/n       WPA/WPA2-PSK-TKIP/AES        on       -90      450
00:e0:fc:01:3d:71  Huawei-Employee                    165      20M        2X2      -88      11a/n       WPA2 Enterprise-AES          on       -90      144
--------------------------------------------------------------------------------------------------------------------------------------------

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    CurrentWorkingChannel

    分频段显示当前ONU工作信道。

    Neighbor ap number

    邻居AP数目。

    Mac

    邻居AP的Mac地址。

    SSID

    SSID名称。

    Channel

    信道。

    BandWidth

    信道宽度。

    MIMO

    天线数量。

    RSSI

    信号强度。

    Mode

    工作模式。

    Security

    认证/加密模式。

    WMM

    是否开启WMM。

    Noise

    噪声。

    MaxBitRate

    最大速率。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi ratio

命令功能

此命令用于查询2.4G和5G占空比的具体数值（0-100），最多缓存3h的数据。

命令格式

display wifi ratio type {type} beginTime {beginTime} endTime {endTime}

参数说明

参数 | 参数说明 | 取值
type | 占空比类型 | free/interference.free表示空闲占空比，interference表示干扰占空比
beginTime | 开始时间，当beginTime输入为空时，表示打印最近30min数据 | 格式：xx:xx （小时和分钟），例子：08：24（表示8点24）
endTime | 结束时间，当endTime输入为空时，将会认为结束时间为当前时间 | 格式：xx:xx （小时和分钟），例子：08：24（表示8点24）

模式

WAP模式

级别

普通用户级

使用指南

占空比数据开机即会开始采集，不过最多只保存最近3h数据。

使用实例

举例：（1）查询最近30min空闲占空比数据；（2）查询00：01到当前时间的空闲占空比数据；

WAP>display wifi ratio type free
Radio     Time                Every 10s txop's num
-----------------------------------------------------------------------------------------------------------------------
2.4G      00:01 - 00:01       8  1
5G        00:01 - 00:01       13 14
success!

WAP>display wifi ratio type free begintime 00:01
Radio     Time                Every 10s txop's num
-----------------------------------------------------------------------------------------------------------------------
2.4G      00:01 - 00:02       8  1  4  14 3  17 4
5G        00:01 - 00:02       13 14 13 16 10 16 16
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Every 10s txop's num

    每10s记录一次，1min记录6次占空比具体数值
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifichip

命令功能

此命令用于查询ONU的WIFI芯片类型。

命令格式

display wifichip

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令的前提是ONU单板有WIFI芯片。

使用实例

举例：查询ONU的WIFI芯片类型。

WAP>display wifichip
chiptype = BCM43217

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    chiptype

    ONU的WIFI芯片类型。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display xpon-ps record

命令功能

此命令用于查询TypeC倒换信息。

命令格式

display xpon-ps record

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询TypeC倒换信息。

使用实例

举例：查询TypeC倒换信息。

SU_WAP>display xpon-ps record
success!
SU_WAP>
 ---------------onu cfg state----------------
 port : 0, cfg state : 0, ani work mode : 0x1
 port : 1, cfg state : 1, ani work mode : 0x1
 ---------------onu saved olt signal----------------
 ---------------port typex mode----------------
 port : 0, typex mode : 0x0
 port : 1, typex mode : 0x0
 ---------------los time trace(uint : 0.1 ms)----------------
 count : 13
 event occur:    4337551; start :    4337547, end :    4337558; total :   7
 event occur:          0; start :    4337558, end :    4337564; total : 4337564
 event occur:    4337624; start :    4337697, end :    4337710; total :  86
 event occur:          0; start :    4337711, end :    4337750; total : 4337750
 event occur:    4389620; start :    4389621, end :    4389658; total :  38
 event occur:    5467065; start :    5467066, end :    5467088; total :  23
 event occur:    5678706; start :    5678707, end :    5678736; total :  30
 event occur:    5790673; start :    5790670, end :    5790681; total :   8
 event occur:    5790736; start :    5790681, end :    5790739; total :   3
 event occur:          0; start :    5790802, end :    5790820; total : 5790820
 event occur:          0; start :    5790821, end :    5790836; total : 5790836
 event occur:    5856700; start :    5856700, end :    5856709; total :   9
 event occur:   98665198; start :   98665198, end :   98665257; total :  59
 -----olt uplink port state time trace(uint : 0.1 ms)--------
 count : 0
 ---------------switch trace----------------
 [1970-01-01 00:09:22.158464]switch to active port : 1, switch reason :0
 [1970-01-01 00:09:33.915522]switch to active port : 0, switch reason :0
 [1970-01-01 02:44:26.521476]switch to active port : 1, switch reason :0
 ---------------receive aps message----------------
 system tick = e4468
 line no     = 0
 k1          = 0
 k2          = 8
 system tick = f0e1d
 line no     = 0
 k1          = d1
 k2          = 18
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 system tick = 0
 line no     = 0
 k1          = 0
 k2          = 0
 ---------------send aps message----------------
 system tick = e323d
 line no     = 0
 k1          = d0
 k2          = 8
 system tick = e3d78
 line no     = 0
 k1          = 0
 k2          = 8
 system tick = f0e1c
 line no     = 0
 k1          = d1
 k2          = 18
 system tick = e0df1
 line no     = 0
 k1          = 0
 k2          = 8
 system tick = e0e01
 line no     = 0
 k1          = d0
 k2          = 8
 system tick = e1941
 line no     = 0
 k1          = 0
 k2          = 8
 system tick = e1953
 line no     = 0
 k1          = d0
 k2          = 8
 system tick = e24a3
 line no     = 0
 k1          = 0
 k2          = 8
 system tick = e24b3
 line no     = 0
 k1          = d0
 k2          = 8
 system tick = e322b
 line no     = 0
 k1          = 0
 k2          = 8
 ---------------port[0]----------------
 reg state  = 0(0: unregister;1:register;2:unknown)
 los state  = 0(0:DOWN;1:UP;2:unknown)
 work state = 1(0:active;1:standby;2:unknown)
 sf state   = 2(0:SF;1:SF_recovery;2:unknown)
 sd state   = 2(0:SD;1:SD_recovery;2:unknown)
 ---------------end port[0]----------------
 ---------------port[1]----------------
 reg state  = 1(0: unregister;1:register;2:unknown)
 los state  = 1(0:DOWN;1:UP;2:unknown)
 work state = 0(0:active;1:standby;2:unknown)
 sf state   = 2(0:SF;1:SF_recovery;2:unknown)
 sd state   = 2(0:SD;1:SD_recovery;2:unknown)
 ---------------end port[1]----------------
 ---------------local state----------------
 aps period send flag = 1
 aps local flag       = 0(0:Switch;1:Lockout;2:Forceswitch;3:WTR;4:Manual
 protect port         = 1
 work port            = 0
 wtr swithc           = 0
 wtr time out         = 30
 work mode            = 1

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    onu cfg state

    ONU配置状态

    port typex mode

    端口模式

    los time trace

    lOS时间记录

    switch trace

    倒换记录

    receive aps message

    接收到的aps消息

    send aps message

    发送的aps消息
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display fpga seu status [ponid {int}]

命令功能

此命令用于逻辑相关信息。

命令格式

display xpon-ps record

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询TypeC倒换信息。

使用实例

举例：查询TypeC倒换信息。

SU_WAP>display fpga seu status ponid 4

Status : OK

Failure type : 0 (0-normal, 1-Correctable failure, 2-Uncorrectable failure, 3-Init fail)

Tick : 0x1

Ready : 0x0

CRC error : 0x0

CBB version : 0x0

Err inject region : 0x0

Err inject column : 0x0

Err inject frame : 0x0

Err inject bit : 0x0

Wakeup : 0x0

Fpga Temperature : 0.000000

Xadc Temperature : 0x0

VCC voltage : 0x0

Vcca voltage : 0x0

Vcca_cram voltage : 0x0

Vcca_dram voltage : 0x0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display fttr typec record

命令功能

此命令用于查询 下行 TypeC倒换信息。

命令格式

display fttr typec record

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询TypeC倒换信息。

使用实例

举例：查询TypeC倒换信息。

SU_WAP>display fttr typec record

====protect group====

protecid member0:portid ontid role state member1:portid ontid role state is_ready

====history record====

msg_type:[0/user_mode, 1/ap_notify]

====avc msg====

tick:[2023-06-03 03:42:35.098104], olt_id[1], gem_id[5]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:42:41.018112], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00

success!

SU_WAP> 00

tick:[2023-06-03 03:42:46.618168], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:42:52.499251], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:42:58.388133], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:43:03.968136], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:43:10.969292], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:43:19.428112], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

tick:[2023-06-03 03:43:25.088115], olt_id[1], gem_id[1]

18 00 00 04 00 00 00 00 00 00 00 00 00 00

SU_WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    protect group

    保护组配置状态

    history record

    历史倒换记录

    avc msg

    收到avc消息
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display dido config

命令功能

此命令用于查询dido配置。

命令格式

display dido config port [1]

参数说明

参数 | 参数说明 | 取值
port | DI Id号 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

仅适用于T823E-T盒子。

使用实例

举例：查询dido配置。

WAP>display dido config port 1
DIDO Config :
mode                        : 0
doId                        : 1
status                      : 1

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    mode

    0：不联动

    1：DIDO电平相等

    2：DIDO电平相反

    doId

    关联的doID

    status

    当前di的电平状态：

    0：低电平

    1：高电平
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display do status

命令功能

此命令用于查询do状态。

命令格式

display do config port [1]

参数说明

参数 | 参数说明 | 取值
port | Do Id号 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

仅适用于T823E-T盒子。

使用实例

举例：查询do状态。

SU_WAP>display do status port 1
DO Status :
doStatus                    : 1

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    status

    当前do的电平状态：

    0：低电平

    1：高电平
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display serial config

命令功能

此命令用于查询串口功能当前属性设置。

命令格式

display serial config serialPort {1/2} attribute {0/1/2/3/4/5/6}

参数说明

参数 | 含义
serialPort | 查询的串口号，取值为1或2。
attribute | 查询的属性类型： 0： BAUDRATE； 1： MODE； 2：DATABIT； 3：PARITY； 4：STOPBIT； 5：FLOWCTRL； 6：ALL

模式

WAP模式

级别

普通用户级

使用指南

仅在T823E-T上使用。

使用实例

举例：查询串口1波特率设置。

WAP>display serial config serialPort 2 attribute 0
Baudrate :9600
success!

输出说明

  • 命令执行成功后，系统提示：

    属性名:属性值

    success!

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display serial statistics serialPort

命令功能

此命令用于查询电力授时串口报文统计数据。

命令格式

display serial statistics serialPort {1/2}

参数说明

参数 | 含义
serialPort | 查询的串口号，取值为1或2。

模式

WAP模式

级别

普通用户级

使用指南

仅在T823E-T上使用。

使用实例

举例：查询串口1波特率设置。

WAP>display serial statistics serialPort 1
recvSegs : 0
recvBytes : 0
sendSegs : 0
sendBytes : 0
success!

输出说明

  • 命令执行成功后，系统提示 success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display serial timestamp

命令功能

此命令用于查询查询串口时戳能力设置。

命令格式

display serial config serialPort {1/2}

参数说明

参数 | 含义
serialPort | 查询的串口号，取值为1或2。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询串口1的时戳能力。

WAP>display serial timestamp serialPort 1
timeStampSwitch : 0
success!

输出说明

  • 命令执行成功后，系统提示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get ap retrans

命令功能

此命令用于查询ap双通道参数。

命令格式

get ap retrans wandeviceinst [1]

参数说明

参数 | 参数说明 | 取值
wandeviceinst | wandevice节点的实例id。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看ap双通道参数。

使用实例

举例：查询ap双通道参数。

WAP>get ap retrans wandeviceinst 1
get ap retrans!
RetransEnable              : 0
SSID5G                     : retrans_5G
BSSID5G                    : 00-25-9E-09-00-35
SSID2G                     : SSID_2G_9280
BSSID2G                    : 00-25-9E-09-00-31
RetClientEnable            : 0
RtcpPort                   : 0
RetransFeatureEnable       : 1

success!

输出说明↵

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    RetransEnable

    网关下发的双通道使能开关。

    SSID5G

    主通道SSID。

    BSSID5G

    主通道连接的BSSID。

    SSID2G

    辅助通道的SSID。

    BSSID2G

    辅助通道连接的BSSID。

    RetClientEnable

    网关下发的视频重传开关。

    RtcpPort

    网关下发的tcp端口号。

    RetransFeatureEnable

    AP上的双通道开关。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get battery alarm status

命令功能

此命令用于查询设备当前电池告警状态。

命令格式

get battery alarm status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看设备当前的电池告警状态。当值为1时，表示相关电池告警状态为告警发起；当值为0时，表示相关电池告警状态为告警恢复。

使用实例

举例：查询设备电池告警状态。

WAP>get battery alarm status
Battery alarm status:
         LossExtPwr:0
         BatteryMiss:1
         BatteryFail:0
         BatteryLow:0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    LossExtPwr

    市电丢失告警。

    • 0：告警回复
    • 1：告警发起

    BatteryMiss

    电池丢失告警。

    • 0：告警回复
    • 1：告警发起

    BatteryFail

    电池失效告警。

    • 0：告警回复
    • 1：告警发起

    BatteryLow

    市电电量低。

    • 0：告警回复
    • 1：告警发起

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get dip switch state

命令功能

此命令用于获取拨码开关状态

命令格式

get dip switch state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询拨码开关状态。

使用实例

举例：查询拨码开关。

WAP>get dip switch state
DIP SWITCH STATE   :1
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于不支持的产品，系统显示ErrCode = 0xf7110002
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get edgeontinfo

命令功能

此命令用于在主网关上查询上线的AP详细信息。

命令格式

get edgeontinfo oltid oltid ontid ontid

参数说明

参数 | 参数说明 | 取值
oltid | FTTR下行PON端口号。 | 整数类型，当前只有一个下行PON口，默认为0。
ontid | FTTR下行PON，给上线的AP分配的ontid。 | 整数类型，0-255。255表示查询主网关上所有上线AP的详细信息

模式

WAP模式

级别

普通用户级

使用指南

使用此命令在主网关上查看已正常上线AP的详细信息，比如上线AP的CPU占有率，发光情况，在线时长等。

使用实例

举例：查询FTTR下行PON口，ontid 为0的AP详细信息。

WAP>get edgeontinfo oltid 0 ontid 0
ONU ID                : 0
MAC                   : 38EB472E4667
SN                    : 48575443d1baaca4
CPU Occupation        : 1%
Memory Occupation     : 37%
Run State             : online
Config State          : normal
Match State           : match
Distance              : 14
Last Distance         : 0
Last Down Cause       : -
Last Up Time          : 2022-06-19T16:07:35
Last Down Time        :
Last Dying Gasp Time  :
Online Duration       : 3144 (S)
System Up Duration    : 7753 (S)
Optic RxPower         : -19.17 (dBm)
Optic TxPower         : 2.29 (dBm)
OltRxPower            : 0.00 (dBm)
Voltage               : 3320 (mV)
Current               : 8 (mA)
Temperature           : 40 (C)
Tx Frames Error       : 0
Tx Bip Error          : 1
Rx Bip Error          : 0
Lofi Alarm Cnt        : 0
Fec Block Cnt         : 0
Fec Cor Byte Cnt      : 0
Fec Cor Cnt           : 0
Fec Uncor Cnt         : 0
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    ONU ID

    主网关给AP分配的ontid。

    MAC

    AP的MAC信息。

    SN

    AP的SN信息。

    CPU Occupation

    AP上的CPU占有率。

    Memory Occupation

    AP上的内存占有率。

    Run State

    AP的运行状态，在线或者离线。

    Config State

    AP的配置恢复状态。

    Match State

    AP配置的匹配状态

    Distance

    测距信息

    Last Distance

    上次测距信息

    Last Down Cause

    上次离线原因

    Last Down Time

    上次离线时间

    Last Dying Gasp Time

    上次掉电时间

    Online Duration

    AP在线时长

    System Up Duration

    AP系统启动时间

    Last Up Time

    AP上次在线时间

    Optic RxPower

    AP接收光功率

    Optic TxPower

    AP发送光功率

    OltRxPower

    下行pon口发送光功率

    Voltage

    AP光模块电压

    Current

    AP光模块电流

    Temperature

    AP光模块温度

    Tx Frames Error

    主网关收到该AP上行定帧错误

    Tx Bip Error

    主网关收到该AP上行BIP错误

    Rx Bip Error

    AP收到的下行BIP错误

    Lofi Alarm Cnt

    主网关收到AP的LOFI告警数量

    Fec Block Cnt

    AP收到的FEC编码的总块计数

    Fec Cor Byte Cnt

    AP被纠正的字节数

    Fec Cor Cnt

    AP收到的FEC编码有错误的且可以被纠正的块计数

    Fec Uncor Cnt

    AP收到的FEC编码有错误的且不可以被纠正的块计数
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get mac agingtime

命令功能

此命令用于查询ONU的MAC地址老化时间。

命令格式

get mac agingtime

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询ONU的MAC地址老化时间。

使用实例

举例：查询ONU的MAC地址老化时间。

WAP>get mac agingtime
MacAgingTime: 300

MacAgingTime=300

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get onlineedgeont

命令功能

此命令用于查询主网关上已在线AP的基本信息。

命令格式

get onlineedgeont

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询主网关上已在线AP的基本信息。

WAP>get onlineedgeont
olt ID: 0, ont ID: 0, sn: 48575443d1baaca4
Total: 1
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    olt ID

    下行PON口id

    ont ID

    主网关给AP分配的id

    sn

    AP的序列号
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get ont oamfrequency

命令功能

此命令用于查询EPON模式下OAM发包频率。

命令格式

get ont oamfrequency

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询当前OAM发包频率。

WAP>get ont oamfrequency
Get Ont OamFrequency:30

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    OamFrequency

    OAM发包频率，数值类型，单位：包数/秒。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get opm switch

命令功能

此命令用于查询ONU光模块查询功能开关。

命令格式

get opm switch

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以查看ONU的光模块是否支持查询，如果返回的为0，则表示ONU的光模块不支持光功率查询。

使用实例

举例：查询ONU光模块查询功能开关。

WAP>get opm switch
OPM Switch:1

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    OPM Switch

    • 0：不支持光模块功率查询
    • 1：支持光模块功率查询

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get optic txmode

命令功能

此命令用于查询ONU光模块发光控制模式。

命令格式

get optic txmode [ponid {id} ]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询ONU光模块发光控制模式。

使用实例

举例：查询ONU光模块发光控制模式。

WAP>get optic txmode ponid 0
the optic txmode is auto

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get poncnt upgemport

命令功能

此命令用于查询ONU上行用于统计的gemport。

命令格式

get poncnt upgemport

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用前请先使用命令chipdebug print on打开打印开关。

使用实例

举例：查询ONU上行用于统计的gemport。

WAP>get poncnt upgemport
success!
WAP>
Index[000] GemportId[4095]
Index[001] GemportId[0194]
Index[002] GemportId[0258]
3 gemport for count In the table

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Index

    索引号。

    GemportId

    上行用于统计的gemport。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get port config

命令功能

此命令用于查询ONU指定ETH端口的链接信息。

命令格式

get port config portid portid

参数说明

参数 | 参数说明 | 取值
portid | ETH端口号。 | 整数类型，取值范围：1–5。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查看指定ETH端口的链接信息，比如双工模式、速率、链接状态等。

使用实例

举例：查询ETH端口1的链接信息。

WAP>get port config portid 1
Port Config Info :
Enable                        : 1
Mtu                           : 2000
PortVid                       : 0
PortPri                       : 0
NegoMode(0-No, 1-Auto)        : 1
Speed(0-10M, 1-100M, 2-1000M, 3-10G, 4-AUTO) : 2
Duplex(0-Half, 1-Full)        : 1
Link(0-Down, 1-Up)            : 1
PauseEnable                   : 0
LoopMode(0-No, 1-MAC Inner, 2-MAC Outer, 3-PHY Inner, 4-PHY Outer) : 0
MirrorEnable                  : 0
DstPort                       : 0
MirrorType(0-Output, 1-Input, 2-Both) : 0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Enable

    端口服务状态。

    • 0：去使能
    • 1：使能

    Mtu

    端口报文最大分片个数。

    PortVid

    端口默认VLAN，整数类型，取值1–4095。

    PortPri

    端口默认优先级，整数类型，取值0–7。

    NegoMode

    自协商状态。

    • 0：自协商去使能
    • 1：自协商使能

    Speed

    端口速率。

    • 0：10M
    • 1：100M
    • 2：1000M
    • 3：10G
    • 4：自适应

    Duplex

    工作状态。

    • 0：半双工
    • 1：全双工
    • 2：自协商

    Link

    端口链路连接状态。

    • 0：链路中断或无连接
    • 1：链路连接正常

    PauseEn

    发送Pause帧是否使能。

    • 0：去使能
    • 1：使能

    LoopMode

    端口环回是否使能。

    • 0：去使能
    • 1：使能

    MirrorEn

    端口镜像是否使能。

    • 0：去使能
    • 1：使能

    DstPort

    端口镜像目的端口。

    MirrorType

    镜像类型。

    • 0：出端口镜像
    • 1：入端口镜像
    • 2：入端口和出端口都镜像

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get port config summary

命令功能

列表格式查询所有ETH端口的链接信息。

命令格式

get port config summary

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询所有以太端口的链接信息。

SU_WAP>get port config summary
--------------------------------------------------------------------
Port  Port    MDI     Speed  Duplex  Nego  Active   Link
      Type
--------------------------------------------------------------------
1     GE      normal  10M    half    auto  active   offline
2     GE      across  100M   full    auto  active   online
3     GE      normal  10M    half    auto  active   offline
4     GE      normal  10M    half    auto  active   offline
5     GE      normal  10M    half    auto  active   offline
6     GE      normal  10M    half    auto  active   offline
7     GE      normal  10M    half    auto  active   offline
8     GE      normal  10M    half    auto  active   offline
9     GE      normal  10M    half    auto  active   offline
10    GE      normal  10M    half    auto  active   offline
11    GE      normal  10M    half    auto  active   offline
12    GE      normal  10M    half    auto  active   offline
13    GE      normal  10M    half    auto  active   offline
14    GE      normal  10M    half    auto  active   offline
15    GE      normal  10M    half    auto  active   offline
16    GE      normal  10M    half    auto  active   offline
17    GE      normal  10M    half    auto  active   offline
18    GE      normal  10M    half    auto  active   offline
19    GE      normal  10M    half    auto  active   offline
20    GE      normal  10M    half    auto  active   offline
21    GE      normal  10M    half    auto  active   offline
22    GE      normal  10M    half    auto  active   offline
23    GE      normal  10M    half    auto  active   offline
24    GE      normal  1000M  full    auto  active   online
25    XGE     -       10G    full    force active   offline
26    XGE     -       1000M  full    force active   offline
27    XGE     -       10M    half    auto  active   offline
28    XGE     -       10M    half    auto  active   offline
--------------------------------------------------------------------
success!

输出说明

  • 命令执行成功后，系统提示success!

    参数

    参数说明

    Port

    端口号。

    Port Type

    端口类型。

    • FE
    • GE
    • XGE

    MDI

    双绞线类型。

    • normal：正常
    • across：交叉
    • -：光口

    Speed

    速度模式。

    • 10M
    • 100M
    • 1000M
    • 2.5G
    • 10G
    • auto：自适应
    • 5G

    Duplex

    双工模式。

    • half：半双工
    • full：全双工

    Nego

    自协商模式。

    • auto：自协商
    • force：强制

    Active

    端口使能。

    • inactive：去使能
    • active：使能

    Link

    链路状态。

    • offline：链路中断或无连接
    • online：链路连接正常
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get port statistics packetlen

命令功能

get port statistics packetlen 命令用于获取所有端口在指定长度区间的帧统计信息。

clear port statistics all 命令清除所有端口的帧统计信息。

命令格式

get port statistics packetlen { length }

clear port statistics all

参数说明

参数 | 参数说明 | 取值
Packetlen { length } | 帧长度，获取该长度所在的长度区间的帧统计信息。长度区间包括： [0, 64] [64, 128) [128, 256) [256, 512) [512, 1024) [1024, 1518] | [0, ∞)

模式

SU模式

级别

管理员级

使用指南

当输入长度超出1518，默认取帧长度区间为最大区间[1024, 1518]

使用实例

举例：查询当前所有端口的帧统计信息。

SU_WAP> get port statistics packetlen 63
remote-capture parameters:
--------------------------------------------------------------------
Port  Port    TXCNT                RXCNT                ERRCNT
      Type
--------------------------------------------------------------------
1     GE      0                    0                    0
2     GE      54                   55                   0
3     GE      0                    0                    0
4     GE      0                    0                    0
5     GE      0                    0                    0
6     GE      0                    0                    0
7     GE      0                    0                    0
8     GE      0                    0                    0
9     GE      0                    0                    0
10    GE      0                    0                    0
11    GE      0                    0                    0
12    GE      0                    0                    0
13    GE      0                    0                    0
14    GE      0                    0                    0
15    GE      0                    0                    0
16    GE      0                    0                    0
17    GE      0                    0                    0
18    GE      0                    0                    0
19    GE      0                    0                    0
20    GE      0                    0                    0
21    GE      0                    0                    0
22    GE      0                    0                    0
23    GE      0                    0                    0
24    GE      55                   0                    0
25    XGE     0                    0                    0
26    XGE     55                   0                    0
27    XGE     0                    0                    0
28    XGE     0                    0                    0
--------------------------------------------------------------------
success!

举例：清除当前所有端口的帧统计信息。

SU_WAP> clear port statistics all
success!

输出说明

  • get port statistics packetlen 63命令执行成功后, 系统提示"success!"。

    参数

    参数说明

    Port

    端口号。

    Port Type

    端口类型。

    • FE
    • GE
    • XGE

    TXCNT

    发送该长度区间内的帧的数目。

    RXCNT

    接收该长度区间内的帧的数目（包含ERRCNT）。

    ERRCNT

    接收该长度区间内的错误帧的数目（目前始终为0）。
  • clear port statistics all命令执行成功后，系统提示"success!"。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get rogue status

命令功能

此命令用于查询GPON ONU流氓ONU标记，是否为流氓ONU。

命令格式

get rogue status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询GPON ONU流氓ONU标记，是否为流氓ONU。

使用实例

举例：查询GPON ONU流氓ONU标记，是否为流氓ONU。

WAP>get rogue status
rogue status: -
isolate status: off

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    rogue status

    是否流氓ONU：

    •  - ：非流氓ONU
    •    ：是流氓ONU

    isolate status

    是否隔离ONU：

    • off：非隔离ONU
    • on：是隔离ONU

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get serdes link status

命令功能

此命令用于查询serdes link的状态。

命令格式

get serdes link status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询serdes link 的状态

使用实例

举例：查询ONU当前主芯片、ETH端口或者外挂LSW自检结果。

WAP>get serdes link status
LinkStatus: ok!
success!
WAP>get serdes link status
LinkStatus: nok!
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数说明

    serdes link查询结果：

    • ok：serdes link 状态正常
    • nok：serdes link 状态异常
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get testself

命令功能

此命令用于查询ONU当前主芯片、ETH端口或者外挂LSW自检结果。

命令格式

get testself

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询ONU当前主芯片、ETH端口或者外挂LSW自检结果

使用实例

举例：查询ONU当前主芯片、ETH端口或者外挂LSW自检结果。

WAP>get testself
SD511X:OK!
Wlan:NoCheck!
Lsw:OK!
Slic:NoCheck!
Optic:OK!
PHY[1]:OK!
PHY[2]:OK!
PHY[3]:OK!
PHY[4]:OK!
PHY[5]:NoCheck!
PHY[6]:NoCheck!
ExtLsw:NoCheck!
DataCard:NoCheck!
SDCard:NoCheck!
ExtrRf:NoCheck!
DECT:NoCheck!
MTD:NoCheck!

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    SD511X

    SOC主芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    Wlan

    WIFI芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    Lsw

    LSW芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    Slic

    Codec芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    Optic

    光模块芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    PHY

    PHY芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    ExtLsw

    外挂LSW芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    DataCard

    数据卡芯片自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无该芯片

    SDCard

    SDCard自检结果：

    • OK：自检正常
    • Failed：自检失败
    • NoCheck：无需检测

    MTD

    MTD坏块自检结果：

    • OK：MTD坏块个数低于门限值
    • Failed：MTD坏块个数高于门限值
    • NoCheck：无需检测

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get wlan advance

命令功能

此命令用于获取WLAN配置高级参数。

命令格式

get wlan advance laninst laninst wlaninst wlaninst

参数说明

参数 | 参数说明 | 取值
laninst | LANDevice节点的实例id。 | 数值类型，取值范围：1。
wlaninst | WLANConfiguration节点的实例id，对应SSID索引号。 | 数值类型，取值范围：1-4 或者 1-8。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询ONU WLAN的高级参数配置。

使用实例

举例：查询SSID 1的高级参数配置。

WAP>get wlan advance laninst 1 wlaninst 1
get WlanAdvanceConf!
DtimPeriod      : 1
BeaconPeriod    : 100
RTSThreshold    : 2346
FragThreshold   : 2346

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    DtimPeriod

    DTIM周期。

    BeaconPeriod

    Beacon周期。

    RTSThreshold

    RTS门限。

    FragThreshold

    Frag门限。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get wlan associated

命令功能

此命令用于查询ONU某SSID接口的所连接终端配置信息。

命令格式

get wlan associated laninst laninst wlaninst wlaninst deviceinst deviceinst

参数说明

参数 | 参数说明 | 取值
laninst | LANDevice节点的实例id。 | 数值类型，取值范围：1。
wlaninst | WLANConfiguration节点的实例id，对应SSID索引号。 | 数值类型，取值范围：1-4 或者 1-8。
deviceinst | 连接终端的实例id。 | 数值类型，取值范围：1–32。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询指定SSID连接终端的配置信息，比如MAC地址、IP地址。

使用实例

举例：查询SSID 1连接的第1个终端的配置信息

WAP>get wlan associated laninst 1 wlaninst 1 deviceinst 1
get wlan associated device!
AssociatedDeviceMACAddress  : 00:E0:FC:76:56:F2
AssociatedDeviceIPAddress   : 192.168.100.2

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    AssociatedDeviceMACAddress

    连接终端的MAC地址。

    AssociatedDeviceIPAddress

    连接终端的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get wlan basic

命令功能

此命令用于查询ONU WLAN基本参数配置。

命令格式

get wlan basic laninst laninst wlaninst wlaninst

参数说明

参数 | 参数说明 | 取值
laninst | LANDevice节点的实例id。 | 数值类型，取值范围：1。
wlaninst | WLANConfiguration节点的实例id，对应SSID索引号。 | 数值类型，取值范围：1-4 或者 1-8。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询ONU WLAN的基本参数配置。

使用实例

举例：查询SSID 1的基本参数配置。

WAP>get wlan basic laninst 1 wlaninst 1
get WLANConfiguration!
Name                               : ath0
Enable                             : 1
RegulatoryDomain                   : CN
Standard                           : 11ng
TransmitPower                      : 100
Channel                            : 4
AutoChannelEnable                  : 1
X_HW_HT20                          : 1
SSID                               : WirelessNet
SSIDAdvertisementEnabled           : 1
Rate                               : auto
WMMEnable                          : 1
BeacONUype                         : WPAand11i
BasicEncryptionModes               : None
BasicAuthenticationMode            : None
WPAEncryptionModes                 : TKIPEncryption
WPAAuthenticationMode              : PSKAuthentication
IEEE11iEncryptionModes             : AESEncryption
IEEE11iAuthenticationMode          : PSKAuthentication
X_HW_WPAand11iEncryptionModes      : TKIPandAESEncryption
X_HW_WPAand11iAuthenticationMode   : PSKAuthentication
WEPKeyIndex                        : 1
WEPEncryptionLevel                 : 104-bit
X_HW_RadiuServer                   : 192.168.100.100
X_HW_RadiusPort                    : 1812
X_HW_GroupRekey                    : 3600
X_HW_AssociateNum                  : 32
TotalBytesSent                     : 0
TotalBytesReceived                 : 0
TotalPacketsSent                   : 0
TotalPacketsReceived               : 0
BSSID                              : 00:e0:fc:66:34:71
TransmitPowerSupported             : 20,40,60,80,100
WMMSupported                       : 1
X_HW_Powerlevel                    : 5
X_HW_PowerValue                    : 20
X_HW_WPSKeyWord                    : 128
X_HW_ServiceEnable                 : 1
X_HW_RetryTimeout                  : 20
X_HW_Standard                      : 11bgn
X_HW_Mode                          : 0
X_HW_VLAN                          :
LowerLayers                        : InternetGatewayDevice.LANDevice.1.WiFi.Radio.1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Name

    二层口名称。

    Enable

    启用或关闭对应SSID。

    RegulatoryDomain

    国家码。

    Standard

    IEEE 802.11模式。

    TransmitPower

    当前发射功率级别。

    Channel

    WLAN模块所在信道。

    AutoChannelEnable

    是否启用自动信道选择。

    X_HW_HT20

    信道宽度。

    SSID

    当前服务单元标识。

    SSIDAdvertisementEnabled

    是否隐藏SSID。

    Rate

    最大带宽(Mbps)。

    WMMEnable

    是否启用WMM。

    BeacONUype

    加密安全模式。

    BasicEncryptionModes

    基本加密模式。

    BasicAuthenticationMode

    基本认证模式。

    WPAEncryptionModes

    WPA加密模式。

    WPAAuthenticationMode

    WPA认证模式。

    IEEE11iEncryptionModes

    IEEE11i加密模式。

    IEEE11iAuthenticationMode

    IEEE11i认证模式。

    X_HW_WPAand11iEncryptionModes

    混合认证的加密模式。

    X_HW_WPAand11iAuthenticationMode

    混合认证的认证模式。

    WEPKeyIndex

    缺省WEP密钥的索引。

    WEPEncryptionLevel

    WEP密钥长度。

    X_HW_RadiuServer

    Radius服务器地址。

    X_HW_RadiusPort

    Radius服务器端口。

    X_HW_GroupRekey

    密钥更新时间。

    X_HW_AssociateNum

    允许接入的用户数。

    TotalBytesSent

    总发送字节数。

    TotalBytesReceived

    总接收字节数。

    TotalPacketsSent

    总发送包数。

    TotalPacketsReceived

    总接收包数。

    BSSID

    基础服务单元标识符。

    TransmitPowerSupported

    支持的发射功率级别。

    WMMSupported

    是否支持WMM。

    X_HW_Powerlevel

    无线模块功率的级别。

    X_HW_PowerValue

    当前无线模块发射功率最大值（dBm）。

    X_HW_WPSKeyWord

    WPS接入关键字。

    X_HW_ServiceEnable

    SSID业务开关。

    X_HW_RetryTimeout

    超时重传的最大时间间隔。

    X_HW_Standard

    IEEE 802.11模式。

    X_HW_Mode

    业务绑定模式。

    X_HW_VLAN

    业务绑定VLAN。

    LowerLayers

    底层。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get wlan enable

命令功能

此命令用于获取WLAN全局使能开关。

命令格式

get wlan enable laninst laninst

参数说明

参数 | 参数说明 | 取值
laninst | LANDevice节点的实例id。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询ONU WLAN的使能状态。

使用实例

举例：查询WLAN的使能状态。

WAP>get wlan enable laninst 1
get WlanEnable!
enable:1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    enable

    • 1：WLAN当前状态为使能。
    • 0：WLAN当前状态为未使能。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


get wlan stats

命令功能

get wlan stats命令用于查询ONU WLAN指定SSID的收发包统计信息。

命令格式

get wlan stats laninst laninstid wlaninst wlaninstid

参数说明

参数 | 参数说明 | 取值
laninstid | LANDevice节点的实例id | 数值类型，取值范围：1。
wlaninstid | WLANConfiguration节点的实例id，对应SSID索引号 | 数值类型，取值范围：1-4 或者 1-8。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询ONU WLAN指定SSID的收发包统计信息，包括错误包、丢弃包。

使用实例

举例：查询SSID 1的收发包统计

WAP>get wlan stats laninst 1 wlaninst 1
get stats!
ErrorsSent                : 102
ErrorsReceived            : 10
DiscardPacketsSent        : 0
DiscardPacketsReceived    : 0

success!

输出说明
系统显示查询结果。

输出参数 | 含义
ErrorsSent | 发送错误包统计。
ErrorsReceived | 接收错误包统计。
DiscardPacketsSent | 发送丢弃包统计。
DiscardPacketsReceived | 接收丢弃包统计。

父主题： AMP


get wlan wps

命令功能

get wlan wps命令用于查询ONU WLAN指定SSID的WPS配置信息。

命令格式

get wlan wps laninst laninstid wlaninst wlaninstid

参数说明

参数 | 描述 | 取值范围
laninstid | LANDevice节点的实例id。 | 数值类型，取值范围：1。
wlaninstid | WLANConfiguration节点的实例id，对应SSID索引号。 | 数值类型，取值范围：1-4 或者 1-8。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询ONU WLAN指定SSID的WPS配置信息。

使用实例

举例：查询SSID 1的WPS配置信息。

WAP>get wlan wps laninst 1 wlaninst 1
get wlan wps para!
WPS config method           : PushButton
PIN generator               : AP
WPS config method supported : PushButton Label
WPS enable                  : 0

success!

输出说明
系统显示查询结果。

输出参数 | 含义
WPS config method | WPS的认证模式。
PIN generator | PIN产生器。
WPS config method supported | 支持的认证模式。
WPS enable | WPS功能是否使能。

父主题： AMP


jvmcmd map histo

命令功能

此命令用于查询JVM（Java Virtual Machine）运行状态信息。

命令格式

jvmcmd map histo

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询JVM运行状态信息。

WAP>jvmcmd map histo

num     #instances         #bytes  class name

----------------------------------------------

   1:         46643        3856800  [C

   2:         23435        2062280  org.apache.xmlbeans.impl.store.Xobj$AttrXobj

   3:         12959        1244064  org.apache.xmlbeans.impl.store.Xobj$ElementXobj

   4:          1653        1095928  [B

   5:          3216        1067968  [I

   6:         40896         654336  java.lang.String

   7:         15283         366792  java.util.HashMap$Node

   8:          3078         302416  java.lang.Class

   9:          2303         265544  [Ljava.util.HashMap$Node;

  10:          4404         251312  [Ljava.lang.Object;

  11:          6437         205984  java.util.TreeMap$Entry

  12:          4373         139936  org.apache.poi.xssf.user

......

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    序号。

    instances

    类的实例数目。

    bytes

    类的所有实例占用的空间大小。

    class name

    类名。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


jvmcmd stack trace

命令功能

此命令用于查询JVM（Java Virtual Machine）调试信息。

命令格式

jvmcmd stack trace

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询JVM调试信息。

WAP>jvmcmd stack trace
1981-01-01 17:21:05
Full thread dump OpenJDK Client VM (25.102-b14 mixed mode):

"pool-4-thread-3" #339 prio=5 os_prio=0 tid=0x014d1400 nid=0x1aa3 waiting on condition [0xaa291000]

   java.lang.Thread.State: WAITING (parking)

        at sun.misc.Unsafe.park(Native Method)

        - parking to wait for  <0xaf21fa08> (a java.util.concurrent.locks.AbstractQueuedSynchronizer$ConditionObject)

        at java.util.concurrent.locks.LockSupport.park(LockSupport.java:175)

        at java.util.concurrent.locks.AbstractQueuedSynchronizer$ConditionObject.await(AbstractQueuedSynchronizer.java:2039)

        at java.util.concurrent.LinkedBlockingQueue.take(LinkedBlockingQueue.java:442)

        at java.util.concurrent.ThreadPoolExecutor.getTask(ThreadPoolExecutor.java:1067)

        at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1127)

        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)

        at java.lang.Thread.run(Thread.java:745)

   Locked ownable synchronizers:

        - None

"pool-4-thread-2" #334 prio=5 os_prio=0 tid=0x014cf000 nid=0x1a9e waiting on condition [0xaa3d1000]

   java.lang.Thread.State: WAITING (parking)

        at sun.misc.Unsafe.park(Native Method)

        - parking to wait for  <0xaf21fa08> (a java.util.concurrent.locks.AbstractQueuedSynchronizer$ConditionObject)

        at java.util.concurrent.locks.LockSupport.park(LockSupport.java:175)

        at java.util.concurrent.locks.AbstractQueuedSynchronizer$ConditionObject.await(AbstractQueuedSynchronizer.java:2039)

        at java.util.concurrent.LinkedBlockingQueue.take(LinkedBlockingQueue.java:442)

        at java.util.concurrent.ThreadPoolExecutor.getTask(ThreadPoolExecutor.java:1067)

        at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1127)

        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)

        at java.lang.Thread.run(Thread.java:745)

   Locked ownable synchronizers:

        - None

......

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


jvmcmd stat

命令功能

此命令用于查询JVM（Java Virtual Machine）统计信息。

命令格式

jvmcmd stat option option

参数说明

参数

参数说明

取值

option option

统计信息类别。

数值类型，取值范围：1–12。

  • 1：class
  • 2：compiler
  • 3：gc
  • 4：gccapacity
  • 5：gccause
  • 6：gcmetacapacity
  • 7：gcnew
  • 8：gcnewcapacity
  • 9：gcold
  • 10：gcoldcapacity
  • 11：gcutil
  • 12：printcompilation

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询class相关信息。

SU_WAP>jvmcmd stat option 1
Loaded  Bytes  Unloaded  Bytes     Time
  2853  2977.7       15     9.1      13.04

success!

举例：查询compiler相关信息。

SU_WAP>jvmcmd stat option 2

Compiled Failed Invalid   Time   FailedType FailedMethod

    1534      0       0     9.21          0

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


oam show eventlog

命令功能

此命令用于查看OAM(Operation Administration and Maintenance)链路监控和环回使能或去使能的日志信息。

命令格式

oam show eventlog

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

由于存储空间的限制，新保存的日志会覆盖旧的日志。所以请及时收集保存的日志信息。

使用实例

举例：查询当前保存的日志信息。

WAP>oam show eventlog
1981-01-01 04:57:46.620003,Success,Errored Frame Period Event
1981-01-01 04:58:02.212671,Success,loopback_disable

success!

输出说明
  • 查询成功时，系统返回所有保存的日志信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


oamcmd clear log

命令功能

此命令用于清除设备当前保存的EPON配置类消息记录和系统出错记录。

命令格式

oamcmd clear log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

被清除的消息记录无法再找回，所以执行此命令前，请确认已经收集这些信息，或者这些信息已经没有价值。

使用实例

举例：清除配置类消息记录和系统出错记录。

WAP>oamcmd clear log

 Oam msg clear successfully !

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
oamcmd show log

父主题： AMP


oamcmd debug

命令功能

此命令用于设置EPON协议栈的调试打印开关。

命令格式

oamcmd debug debugtype debugtype debugswitch debugswitch [llid llid ]

参数说明

参数

参数说明

取值

debugtype debugtype

调试打印的类型。

枚举类型，取值范围：msg|0、trace|1、savemsg|2、alarm|3。

  • msg|0：消息打印。
  • trace|1：调试信息打印。
  • savemsg|2：消息保存到内存文件。
  • alarm|3：告警模块打印。

debugswitch debugswitch

调试打印开关。

枚举类型，取值范围：off|0、on|1。

  • off|0：开关关闭。
  • on|1：开关打开。

llid llid

逻辑链路标识，可选参数。

数值类型，取值范围：1–8。

模式

WAP模式

级别

普通用户级

使用指南

设备在上线过程中、OLT批量加载设备版本等需要大量消息交互时不允许打开消息打印开关，否则，过多的消息交互，可能导致设备配置恢复失败、设备加载版本失败。

使用实例

举例：打开消息打印开关。

WAP>oamcmd debug debugtype msg debugswitch on

 Epon debug msg switch to: all llid ON

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


oamcmd error log

命令功能

此命令用于查询OAM协议栈和OAM Shell层的错误信息。

命令格式

oamcmd error log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

EPON模式下使用，GPON模式下无法使用。

使用实例

举例：查询OAM协议栈和OAM Shell层的错误信息。

WAP>oamcmd error log
[1970-01-01 00:00:33.797227][_stack/core/ctcpm.c_2199] ErrCode=0x0
[1970-01-01 00:01:00.033950][shell/oam_l2_init.c_76] ERROR:L2_SHL_MsgProc Check Msgtype Failed! ErrCode:0x1 1
[1970-01-01 00:01:17.971927][ck/main/eoam_main.c_879] ErrCode=0x0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


oamcmd pdt show log

命令功能

此命令用于查询OAM进程记录的关键信息。

命令格式

oamcmd pdt show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询OAM进程记录的关键信息。

WAP>oamcmd pdt show log

@@@amp show log success!

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


oamcmd show flow

命令功能

此命令用于查询EPON模式下ETH端口的流分类信息，流分类是用于ONU上特定ETH端口的上行业务流分类、映射和以太网优先级（IEEE 802.1D）标记的规则。

命令格式

oamcmd show flow portid portid

参数说明

参数 | 参数说明 | 取值
portid portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ETH端口1的流分类信息。

WAP>oamcmd show flow portid 1

  Port 1 Flow(Rule) Num: 1

    Flow(Rule) 0 Information:

       Flow Id: 4294967295

    LLID Index: 0

    Precedence: 1

  Queue Mapped: 3

  Eth Pri Mark: 255

 Condition Num: 1

   Condition 0: VLAN == 230

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Num

    端口上的流分类数目。

    Flow Id

    业务流ID。

    LLID Index

    逻辑链路标识。

    Precedence

    流分类的优先级。

    Queue Mapped

    流队列。

    Eth Pri Mark

    流以太优先级标记。

    Condition Num

    流匹配条件数量。

    Condition 0

    流匹配条件，其中0表示为第一条匹配条件，依次类推。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


oamcmd show log

命令功能

此命令用于查看EPON协议栈保存的配置类消息。

命令格式

oamcmd show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 由于存储空间的限制，新保存的消息会覆盖旧的消息。所以需要时请及时收集保存的消息信息。
  • 使用oamcmd clear log命令可以清除当前保存的消息。

使用实例

举例：查询当前保存的配置类消息。

WAP>oamcmd show log

--------------------------------------------------------

Total record number: 1

--------------------------------------------------------

[1970-01-01 00:02:01.413128] OLT->ONT LLID:0 OAM 60(Byte)

PDU Type=0xfe, OUI=0x111111, Ext.Opcode=0x01(get_req)

01 80 c2 00 00 02 00 00 00 00 00 02 88 09 03 00 50 fe

11 11 11 01

c7 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00

[1970-01-01 00:02:01.427958] ONT->OLT LLID:0 OAM 80(Byte)

PDU Type=0xfe, OUI=0x111111, Ext.Opcode=0x02(get_rsp)

01 80 c2 00 00 02 00 00 00 00 00 02 88 09 03 00 50 fe

11 11 11 02

c7 00 01 36 48 57 54 43 35 36 32 34 00 00 00 00

00 02 00 00 00 33 32 33 2e 41 00 00 00 00 00 00

00 56 38 52 30 31 35 43 31 30 00 00 00 00 00 00

00 00 00 48 47 38 32 34 35 46

--------------------------------------------------------

success!

输出说明
  • 查询成功时，系统返回当前保存的消息条数和详细的消息内容。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
oamcmd clear log

父主题： AMP


omcicmd alarm show

命令功能

此命令用于查看OMCI模块各实体产生的告警信息，包括是否使能该告警、告警抑制状态、告警状态等。

命令格式

omcicmd alarm show meid me-id instid inst-id

参数说明

参数 | 参数说明 | 取值
meid me-id | 实体号。 | 数值类型，取值范围：1–65535。
instid inst-id | 实例号。 | 数值类型，取值范围：0–65535。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询256号实体(ONT -G) 0号实例产生的告警信息。

WAP>omcicmd alarm show meid 256 instid 0

  -------------------------------------------------------

  EntityId = 256, InstId = 0

  ---------------------- ARC info -----------------------

  Admin    ARCAttID    ARC   ARCInterval  ARCLeftInterval

      1           0      0             0                0

  ---------------------- Forbid info --------------------

  38 00 00 00 00 00 00 00 00 00 00 00 00 00

  00 00 00 00 00 00 00 00 00 00 00 00 00 00

  ---------------------- CONUent info -------------------

  00 00 00 00 00 00 00 00 00 00 00 00 00 00

  00 00 00 00 00 00 00 00 00 00 00 00 00 00

  -------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    EntityId

    实体号。

    InstId

    实例号。

    Admin

    是否使能该告警，0表示不使能，1表示使能。

    ARCAttID

    ARC属性ID。

    ARC

    ARC状态，0表示正常上报，1表示告警抑制。

    ARCInterval

    ARC周期。

    ARCLeftInterval

    ARC剩余时间。

    Forbid info

    告警是否被禁止，使用bit位表示，0表示不禁止，1表示禁止。

    CONUent info

    该实例所有告警属性的告警状态，使用bit位表示，0表示告警清除，1表示告警产生。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


omcicmd async debug

命令功能

一些问题单中需要抓取板卡启动后第一次上线中出现的问题，目前打印需要手动开启omcicmd命令，因此必须在命令行cli运行后才可开启，因此导致无法抓取启动后第一次上线OMCI消息与Trace。 为解决该问题，增强原有DFX功能，为其增加开机自动打开OMCI打印开关并自动存储log于文件的功能。

命令格式

omcicmd async debug

参数说明

命令名 | 命令功能
omcicmd async debug enable | 打开异步增强调试
omcicmd async debug autostart | 打开开机自启动Log记录

模式

WAP模式

级别

普通用户级

使用指南

一些问题单中需要抓取板卡启动后第一次上线中出现的问题，目前打印需要手动开启omcicmd命令，因此必须在命令行cli运行后才可开启，因此导致无法抓取启动后第一次上线OMCI消息与Trace。 为解决该问题，增强原有DFX功能，为其增加开机自动打开OMCI打印开关并自动存储log于文件的功能。

使用实例

典型使用 | 命令功能
omcicmd async debug autostart off | 关闭自启动
omcicmd async debug autostart on info0 on trace0 on | 打开自启动，并自动记录主片启动OMCI报文与Trace消息
omcicmd async debug autostart on info1 on on trace1 on | 打开自启动，并自动记录从片启动OMCI报文与Trace消息
omcicmd async debug autostart on info0 on trace0 on info1 on on trace1 on | 打开自启动，并自动记录主从片启动OMCI报文与Trace消息

输出说明

  • 命令执行成功后，系统提示主/从片 log/trace的enable状态
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


omcicmd clear log

命令功能

此命令用于清除设备当前保存的OMCI模块配置类消息记录和系统出错记录。

命令格式

omcicmd clear log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

被清除的消息记录和出错记录无法再找回，所以执行此命令前，请确认已经收集这些信息，或者这些信息已经没有价值。

使用实例

举例：清除配置类消息记录和系统出错记录。

WAP>omcicmd clear log
clear omci log successfully.

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
omcicmd error log

omcicmd show log

父主题： AMP


omcicmd debug

命令功能

此命令用于设置OMCI模块的调试打印开关。

命令格式

omcicmd debug debugtype debugtype debugswitch debugswitch

参数说明

参数

参数说明

取值

debugtype debugtype

调试打印的类型。

枚举类型，取值范围：msg|0、trace|1、savemsg|2、noprtmsg|3。

  • msg|0：实体消息打印。
  • trace|1：调试信息打印。
  • savemsg|2：实体消息保存到内存文件。
  • noprtmsg|3：加载类消息保存到内存文件。

debugswitch debugswitch

调试打印开关。

枚举类型，取值范围：off|0、on|1。

  • off|0：开关关闭。
  • on|1：开关打开。

模式

WAP模式

级别

普通用户级别

使用指南

设备在上线过程中、OLT批量加载设备版本等需要大量交互OMCI消息时不允许打开消息打印开关，否则，过多的消息交互，可能导致设备配置恢复失败、设备加载版本失败。

使用实例

举例：打开消息打印开关。

WAP>omcicmd debug debugtype msg debugswitch on

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


omcicmd error log

命令功能

此命令用于查询OMCI模块所记录的系统出错的记录。

命令格式

omcicmd error log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 由于存储空间的限制，当出现过多的系统错误记录时，新产生的记录会覆盖旧的记录。所以出现问题时需要第一时间收集系统出错记录。
  • 使用omcicmd clear log命令可以清除当前的系统出错记录。

使用实例

举例：查询系统出错记录。

WAP>omcicmd error log
[1970-01-01 00:00:23.675254][OMCI_ME_Extend_ONU_GRegInt.583]: [WARNING]Set hw extend ONU-g TestCode  Failed: 0!
[1970-01-01 00:00:36.533627][OMCI_MIB_CreateInst.1123]: ERR: Me(353)'s instance(0) exist!
[1970-01-01 00:00:36.533973][OMCI_ME_Voip_SoftImageInit.250]: [ERROR]Create Voip Software Image Inst 0 Failed!
[1970-01-01 00:00:39.521424][OMCI_PM_CheckPolicy.834]: ERR: ALL ME don't support 1 policy!

success!

输出说明
  • 查询成功时，系统返回查询到的出错记录，记录内容包括：出错时间、出错的函数名及代码行数、错误提示信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
omcicmd clear log

父主题： AMP


omcicmd mib show

命令功能

此命令用于查看OMCI模块MIB库中所保存的配置。

命令格式

omcicmd mib show meid me-id instid inst-id

参数说明

参数 | 参数说明 | 取值
meid me-id | 实体号。 | 数值类型，取值范围：1–65535。
instid inst-id | 实例号。 | 数值类型，取值范围：0–65535。

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以查看OMCI模块MIB库中所保存的配置，包括设备自创建的实例信息和OLT配置的实例信息。实体号定义请参考G.988协议。

使用实例

举例：查询当前MIB库中256号实体(ONT -G)0号实例的信息。

WAP>omcicmd mib show meid 256 instid 0

  -------------------------------------------------------

  Me(ONT -G), instance(0x0), instance size is 34

  -------------------------------------------------------

  Att1, AttSize = 0x4, AttCONUent: 48575443

  Att2, AttSize = 0xe, AttCONUent: 3332332e 41000000 00000000 0000

  Att3, AttSize = 0x8, AttCONUent: 68776877 00000001

  Att4, AttSize = 0x1, AttCONUent: 00

  Att5, AttSize = 0x1, AttCONUent: 00

  Att6, AttSize = 0x1, AttCONUent: 00

  Att7, AttSize = 0x1, AttCONUent: 00

  Att8, AttSize = 0x1, AttCONUent: 00

  Att9, AttSize = 0x1, AttCONUent: 00

  -------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Me

    实体名称。

    instance

    实例号。

    instance size

    实例大小（字节数）。

    AttSize

    属性大小（字节数）。

    AttCONUent

    属性内容。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


omcicmd pdt show log

命令功能

此命令用于查询OMCI进程记录的关键信息。

命令格式

omcicmd pdt show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询OMCI进程记录的关键信息。

WAP>omcicmd pdt show log

@@@amp show log success!

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


omcicmd pm show

命令功能

此命令用于查看OMCI模块性能统计相关实体的统计信息。设备上线之后，OMCI性能统计模块每15分钟从硬件查询一次统计实体的统计值。

命令格式

omcicmd pm show meid me-id instid inst-id

参数说明

参数 | 参数说明 | 取值
meid me-id | 实体号。 | 数值类型，取值范围：1–65535。
instid inst-id | 实例号。 | 数值类型，取值范围：0–65535。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询334号实体(Ethernet frame extended PM) 1号实例的性能统计信息。

WAP>omcicmd pm show meid 334 instid 1

  -------------------------------------------------------

  Me(334)(Ethernet frame extended PM) has 1 instances

  -------------------------------------------------------

  Instance ID(0x0001), Interval end time(0), Time(223)

  -------------------------------------------------------

  AttrID      CurValue      HisValue    LastPointValue

       3             0             0                 0

       4           356             0                 0

       5           356             0                 0

       6             0             0                 0

       7             0             0                 0

       8             0             0                 0

       9             0             0                 0

      10             0             0                 0

      11             0             0                 0

      12             0             0                 0

      13             0             0                 0

      14             0             0                 0

      15             0             0                 0

      16             0             0                 0

  -------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Me

    实体号。

    Instance ID

    实例号。

    Interval end time

    性能统计模块当前的统计次数。

    Time

    性能统计模块最后一次统计时的时间。

    AttrID

    统计的属性ID。

    CurValue

    属性当前统计值（累加值）。

    HisValue

    属性上一个15分钟周期内的统计值（增加值）。

    LastPointValue

    属性上一个15分钟点时的统计值（累加值）。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


omcicmd show flow

命令功能

此命令用于查看GPON流映射相关的信息。

命令格式

omcicmd show flow type type

参数说明

参数

参数说明

取值

type type

打印类型。

枚举类型，取值范围：0，1，2，3，4，5，6。

  • 0：所有信息，包括下面的1–5项的信息。
  • 1：AniPort信息。
  • 2：UniPort信息。
  • 3：Gemport信息。
  • 4：流透传和流限速配置信息。
  • 5：流ID信息。
  • 6：流映射信息。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询GPON流映射中的UniPort信息。

WAP>omcicmd show flow type 2

============================================================

+++++++++++++++++++++++ UniPort      +++++++++++++++++++++++

============================================================

UniPortObjNum: 4

UniPortEntry:

Index  PortID  BridgeID  UniPort  UniType

-----------------------------------------

0      1       0         1        0

1      2       0         2        0

2      3       0         3        0

3      4       0         4        0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    UniPortObjNum

    UniPort数目。

    UniPortEntry

    UniPort对象列表。

    Index

    软表索引。

    PortID

    UniPort实例号。

    BridgeID

    UniPort指向的MAC桥ID。

    UniPort

    用户侧端口号，0xff表示CPU口，其它表示物理端口。

    UniType

    UniPort类型。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


omcicmd show log

命令功能

此命令用于查看OMCI模块保存的配置类消息。

命令格式

omcicmd show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 由于存储空间的限制，新保存的消息会覆盖旧的消息。所以需要时请及时收集保存的消息信息。
  • 使用omcicmd clear log命令可以清除当前保存的消息。

使用实例

举例：查询当前保存的配置类消息。

WAP>omcicmd show log
OLT Type: HW OLT & G984

[1970-01-01 12:36:02.199175]OLT->ONT: Priority=0,SN=1234, Device ID=0xA

MT=Create(4), MeID=MAC Bridge service Profile(45), InstID=0

-----------------------------------------------

04 d2 44 0a 00 2d 00 00 01 01 00 00 00 28 00 08 00 1e 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00

[1970-01-01 12:36:02.258222]ONT->OLT: Priority=0,SN=1234, Device ID=0xA

MT=Create(4), MeID=MAC Bridge service Profile(45), InstID=0

Operating Result: command processed successfully(0x0)

-----------------------------------------------

04 d2 24 0a 00 2d 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00

---- total:2 ----

success!

输出说明
  • 查询成功时，系统返回所有保存的消息以及当前保存的消息条数。
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Priority

    消息优先级。

    SN

    序列号。

    Device ID

    设备ID，0xA表示定长OMCI消息，0xB表示变长OMCI消息。

    MT

    消息类型。

    MeID

    实体ID。

    InstID

    实例ID。

    Operating Result

    消息的处理结果。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
omcicmd clear log

父主题： AMP


omcicmd show qos

命令功能

此命令用于查询GPON Qos信息，包括：MIB库信息、队列调度模型等。

命令格式

omcicmd show qos

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询当前Qos信息。

WAP>omcicmd show qos

 QueueSchedule Model: [ Standard ]

 [Check Mib]

 ONU2-G(257).INST(0x0   )       [OK]

 T-CONU(262).INST(0x8000)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8000)       [OK]

 T-CONU(262).INST(0x8001)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8001)       [OK]

 T-CONU(262).INST(0x8002)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8002)       [OK]

 T-CONU(262).INST(0x8003)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8003)       [OK]

 T-CONU(262).INST(0x8004)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8004)       [OK]

 T-CONU(262).INST(0x8005)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8005)       [OK]

 T-CONU(262).INST(0x8006)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8006)       [OK]

 T-CONU(262).INST(0x8007)       Attr3(Policy)=0x2,EXPECT:0x1

 TS-G  (278).INST(0x8007)       [OK]

 [Recognise Module]

 pq(0x8000)pri(0)wgt(1) ----> tcONU(0x8000)(WRR);

 pq(0x8001)pri(1)wgt(1) ----> tcONU(0x8000)(WRR);

 pq(0x8002)pri(2)wgt(1) ----> tcONU(0x8000)(WRR);

 pq(0x8003)pri(3)wgt(1) ----> tcONU(0x8000)(WRR);

 pq(0x8004)pri(0)wgt(1) ----> tcONU(0x8001)(WRR);

 pq(0x8005)pri(1)wgt(1) ----> tcONU(0x8001)(WRR);

 pq(0x8006)pri(2)wgt(1) ----> tcONU(0x8001)(WRR);

 pq(0x8007)pri(3)wgt(1) ----> tcONU(0x8001)(WRR);

 pq(0x8008)pri(0)wgt(1) ----> tcONU(0x8002)(WRR);

 pq(0x8009)pri(1)wgt(1) ----> tcONU(0x8002)(WRR);

 pq(0x800a)pri(2)wgt(1) ----> tcONU(0x8002)(WRR);

 pq(0x800b)pri(3)wgt(1) ----> tcONU(0x8002)(WRR);

 pq(0x800c)pri(0)wgt(1) ----> tcONU(0x8003)(WRR);

 pq(0x800d)pri(1)wgt(1) ----> tcONU(0x8003)(WRR);

 pq(0x800e)pri(2)wgt(1) ----> tcONU(0x8003)(WRR);

 pq(0x800f)pri(3)wgt(1) ----> tcONU(0x8003)(WRR);

 pq(0x8010)pri(0)wgt(1) ----> tcONU(0x8004)(WRR);

 pq(0x8011)pri(1)wgt(1) ----> tcONU(0x8004)(WRR);

 pq(0x8012)pri(2)wgt(1) ----> tcONU(0x8004)(WRR);

 pq(0x8013)pri(3)wgt(1) ----> tcONU(0x8004)(WRR);

 pq(0x8014)pri(0)wgt(1) ----> tcONU(0x8005)(WRR);

 pq(0x8015)pri(1)wgt(1) ----> tcONU(0x8005)(WRR);

 pq(0x8016)pri(2)wgt(1) ----> tcONU(0x8005)(WRR);

 pq(0x8017)pri(3)wgt(1) ----> tcONU(0x8005)(WRR);

 pq(0x8018)pri(0)wgt(1) ----> tcONU(0x8006)(WRR);

 pq(0x8019)pri(1)wgt(1) ----> tcONU(0x8006)(WRR);

 pq(0x801a)pri(2)wgt(1) ----> tcONU(0x8006)(WRR);

 pq(0x801b)pri(3)wgt(1) ----> tcONU(0x8006)(WRR);

 pq(0x801c)pri(0)wgt(1) ----> tcONU(0x8007)(WRR);

 pq(0x801d)pri(1)wgt(1) ----> tcONU(0x8007)(WRR);

 pq(0x801e)pri(2)wgt(1) ----> tcONU(0x8007)(WRR);

 pq(0x801f)pri(3)wgt(1) ----> tcONU(0x8007)(WRR);

 [DONE!]

success!

输出说明
  • 查询成功时，系统返回查询到的Qos信息，包括：MIB库信息、队列调度模型。
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    ONU2-G

    ONU2-G实体，实体ID为257。

    T-CONU

    T-CONU实体，实体ID为262。

    TS-G

    TS-G实体，实体ID为278。

    INST

    实例ID。

    Attr3

    3号属性，标示调度策略。

    EXPECT

    是否对接为华为OLT。

    pq

    PQ实体实例ID。

    pri

    802.1Q优先级。

    wgt

    队列权重值。

    tcONU

    TCONU实例号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


osgicmd debug

命令功能

此命令用于打开指定级别日志。

命令格式

osgicmd debug level level

参数说明

参数

参数说明

取值

level level

日志级别。

数值类型，取值范围：0–4。

  • 0：CLOSE
  • 1：ERROR
  • 2：WARNING
  • 3：INFO
  • 4：DEBUG

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开告警级别日志。

SU_WAP>osgicmd debug level 2
success!
----------open the debug level 2[warning] succeed----------

举例：关闭日志。

SU_WAP>osgicmd debug level 0
success!
----------close the debug level succeed----------

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


osgicmd get debug

命令功能

此命令用于查询java插件调试开关是否打开。

命令格式

osgicmd get debug [ bundleid bundleid ]

参数说明

参数

参数说明

取值

bundleid bundleid

插件的id。

数值类型，最小值为-1。

  • -1：显示所有使能调试开关的插件信息。
  • 大于-1：显示指定插件调试开关信息。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示插件调试开关打开信息。

SU_WAP>osgicmd get debug
success!
--------------------------------------------------------------------------------------------------------------
BundleID  BundleName                                                                           DebugSwitch
--------------------------------------------------------------------------------------------------------------
1         org.apache.felix.bundlerepository                                                    on
2         ******DeviceService                                                                  on
3         com.******.smartgateway.deviceservice                                                on
5         com.huawei.smartgateway.deviceservice                                                on
7         com.huawei.smartgateway.security.trdpartycond                                        on
8         org.apache.felix.log                                                                 on
10        org.apache.felix.metatype                                                            on
11        org.apache.felix.framework.security                                                  on
12        it.sauronsoftware.base64                                                             on
15        org.apache.felix.configadmin                                                         on
16        com.huawei.smartgateway.mangement                                                    on
17        com.google.gson                                                                      on
19        com.******.huawei.smartgateway.nas                                                   on
20        com.******.huawei.smartgateway.dlna                                                  on
21        com.******.huawei.smartgateway.b01_osgi                                              on
21        com.******.huawei.smartgateway.b01_osgi                                              on
22        com.******.huawei.smartgateway.samba                                                 on
23        com.******.huawei.smartgateway.ddns                                                  on
24        com.******.all.smartgateway.ssnosgi                                                  on
25        org.apache.felix.eventadmin                                                          on
26        org.apache.felix.httplite.complete                                                   on
--------------------------------------------------------------------------------------------------------------

举例：显示指定插件调试开关信息。

SU_WAP>osgicmd get debug bundleid 2
success!
--------------------------------------------------------------------------------------------------------------
BundleID  BundleName                                                                           DebugSwitch
--------------------------------------------------------------------------------------------------------------
2         ******DeviceService                                                                  on
--------------------------------------------------------------------------------------------------------------

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    BundleID

    插件的ID。

    BundleName

    插件的名称。

    DebugSwitch

    调试开关状态，on：打开，off：关闭。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


osgicmd set debug

命令功能

此命令用于打开/关闭java插件的调试开关。

命令格式

osgicmd set debug bundleid bundleid switch switch

参数说明

参数

参数说明

取值

bundleid bundleid

插件的id。

数值类型，最小值为-1。

  • -1：打开/关闭所有插件调试开关。
  • 大于-1：打开/关闭指定插件的调试开关。

switch switch

使能开关。

数值类型，取值0,1。

  • 0：去使能插件的调试开关。
  • 1：使能插件的调试开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能所有插件的调试开关。

SU_WAP>osgicmd set debug bundleid -1 switch 1
success!
-----------set all bundle trace debug switch succeed-----------

举例：使能指定插件的调试开关。

SU_WAP>osgicmd set debug bundleid 3 switch 1
success!
-----------set bundle[3] trace debug succeed-----------

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


osgicmd show bundleresource

命令功能

此命令用于查询当前系统中java插件的资源使用信息(非系统插件)。

命令格式

osgicmd show bundleresource

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询当前系统中的插件资源使用信息。

WAP>osgicmd show bundleresource

-------------------------------------------------------

Bundle Name   : com.huawei.smartgateway.test1

Cpu Percent   : 0%

Thread Num    : 11

Memory Usage  : 115KB

Socket Num    : 0

Storage Usage : 125KB

-------------------------------------------------------

Bundle Name   : com.huawei.smartgateway.test2

Cpu Percent   : 39%

Thread Num    : 3

Memory Usage  : 170KB

Socket Num    : 1

Storage Usage : 186KB

-------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Bundle Name

    插件的名称。

    Cpu Percent

    插件运行过程中的CPU占用率。

    单位：百分比。

    Thread Num

    插件运行过程中创建的线程个数。

    Memory Usage

    插件运行过程中占用的内存大小。

    单位：KB。

    Socket Num

    插件运行过程中创建的socket个数。

    Storage Usage

    插件运行过程中占用的flash大小。

    单位：KB。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


osgicmd show bundlestate

命令功能

此命令用于查询当前系统中的java插件状态信息(非系统插件)。

命令格式

osgicmd show bundlestate

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询当前系统中的插件状态信息。

WAP>osgicmd show bundlestate

 Bundle state info:

 ---------------------------------- Bundle[15] Info ----------------------------------

 Bundle Id      : 15

 Bundle Name    : com.******.huawei.smartgateway.nas

 Bundle Version : 1.0.0

 Bundle State   : ACTIVE

 ---------------------------------- Bundle[15] End  ----------------------------------

 ---------------------------------- Bundle[16] Info ----------------------------------

 Bundle Id      : 16

 Bundle Name    : com.******.huawei.smartgateway.dlna

 Bundle Version : 1.0.0

 Bundle State   : ACTIVE

 ---------------------------------- Bundle[16] End  ----------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Bundle Id

    插件的ID。

    Bundle Name

    插件的名称。

    Bundle Version

    插件的版本。

    Bundle State

    插件的状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


reset edgeont

命令功能

reset edegont命令用于在主网关重启AP。

命令格式

reset edgeont snid [sn] flag [0|1]

参数说明

参数

描述

取值范围

sn

AP的sn。

字符串类型

flag

通过omci通道重启设备或者ploam通道重启设备
  • 0：通过OMCI重启AP
  • 1：通过ploam重启AP

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令，可以在主网关重启AP。

使用实例

举例：将sn为48575443d1baaca4的ap通过omci通道重启。

WAP>reset edgeont snid 48575443d1baaca4 flag 0
success!

举例：将sn为48575443d1baaca4的ap通过ploam通道重启(如果AP设备通过ploam已完成上线，但是omic不通时，可通过ploam通道对设备进行重启操作)。

WAP>reset edgeont snid 48575443d1baaca4 flag 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set aptelnet

命令功能

set aptelnet命令用于设置外置ap的telnet功能。

命令格式

set aptelnet mac mac enable enable

参数说明

参数

描述

取值范围

mac

外置ap的MAC地址。

字符串类型，带“：”的MAC地址

enable

telnet使能/去使能
  • 0：去使能
  • 1：使能

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令，可以将控制外置ap的telnet功能。

使用实例

举例：使能将MAC为00:e0:fc:00:00:03的ap的telnet功能。

WAP>set aptelnet mac 00:e0:fc:00:00:03 enable 1
success!

举例：去使能MAC为00:00:00:00:00:03的ap的telnet功能。

WAP>set aptelnet mac 00:e0:fc:00:00:03 enable 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set ap retrans

命令功能

set ap retrans命令用于设置AP双通道使能开关。

命令格式

set ap retrans wandeviceinst [1] enable {0/1}

参数说明

参数

描述

取值范围

wandeviceinst

wandevice实例号

1

enable

双通道使能/去使能。
  • 0：去使能
  • 1：使能

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令，可以设置AP上的双通道开关。

使用实例

举例：

WAP>set ap retrans wandeviceinst 1 enable 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set ATF

命令功能

set ATF命令用于设置空口公平性使能开关。

命令格式

set ATF laninst laninstid wlaninst wlaninstid enable [enable]

参数说明

参数 | 描述 | 取值范围
laninstid | LANDevice节点的实例id。 | 数值类型，取值范围：1。
wlaninstid | WLANConfiguration节点的实例id，对应SSID索引号 | 数值类型，取值范围：1-4 或者 1-8。
enable | 空口公平性使能/去使能。 | 0：去使能 1：使能

模式

SU模式

级别

管理员级

使用指南

通过这个命令，可以设置空口公平性算法使能开关 ，设置成功之后要‘save data’并重启。

使用实例

举例：

SU_WAP>set ATF laninst 1 wlaninst 1 enable 1
success!
SU_WAP>save data
success!
SU_WAP>reset

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set ethportmirror

命令功能

set ethportmirror命令用于设置端口镜像规则。

命令格式

set ethportmirror sourceport sourceport destport destport mirrordate mirrordate enable enable

参数说明

参数

描述

取值范围

sourceport

设置端口镜像规则源端口。

整型，1-5：ETH口，9：CPU口，10：PON口

destport

设置端口镜像规则目的ETH端口。

整型，1-5：ETH口

mirrordate

镜像规则。
  • 0：出端口镜像
  • 1：入端口镜像
  • 2：出/入端口都镜像

enable

镜像使能/去使能
  • 0：去使能
  • 1：使能

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令，可以将ONU ETH口、CPU口或PON口出/入端口镜像到某ETH端口。注意，镜像的目的端口只能是ETH口。

使用实例

举例：使能将ETH1端口的出端口镜像到ETH2端口规则。

WAP>set ethportmirror sourceport 1 destport 2 mirrordate 0 enable 1
success!

举例：去使能ETH1端口的出端口镜像到ETH2端口规则。

WAP>set ethportmirror sourceport 1 destport 2 mirrordate 0 enable 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set led

命令功能

此命令用于检测信号灯是否正常。

命令格式

set led switch switch

参数说明

参数 | 参数说明 | 取值
switch | 表示是否打开指示灯。 on 表示指示灯全亮，off表示指示灯全灭，recovery表示恢复业务点灯。 | 字符类型，取值为on，off , recovery。默认取值为off。

模式

WAP模式

级别

普通用户级别

使用指南

设置指示灯是否开启。

使用实例

举例：打开指示灯

WAP>set led switch on
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set opticdata

命令功能

此命令用于GPON/EPON模式下，打开/关闭光模块实时打印功能。

命令格式

set opticdata print { on | off }

参数说明

参数 | 参数说明
on | 开启实时打印。
off | 关闭实时打印。

模式

WAP模式

级别

普通用户级

使用指南

进入WAP模式，执行此命令打开光模块实时打印功能后，每分钟打印一次光模块信息，若某项参数超出了正常告警门限范围则打印出对应故障信息。关闭则表示关闭打印功能不再输出。

使用实例

举例：打开光模块实时打印功能后，每分钟打印光模块信息，超出门限则输出故障信息。

WAP>set opticdata print on

Voltage     :        3274 (mV)

Bias        :          14 (mA)

Temperature :          31 (C)

RxPower     :     -15.406 (dBm)

TxPower     :       2.161 (dBm)

VoltageAlarmLow      :        3000 (mV)

VoltageAlarmHigh     :        3600 (mV)

BiasAlarmLow         :           2 (mA)

BiasAlarmHigh        :         100 (mA)

TemperatureAlarmLow  :         -61 (C)

TemperatureAlarmHigh :          95 (C)

RxPowerAlarmLow      :    -27.000 (dBm)

RxPowerAlarmHigh     :     -6.000 (dBm)

TxPowerAlarmLow      :      0.000 (dBm)

TxPowerAlarmHigh     :      5.000 (dBm)

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Voltage

    当前电压。

    Bias

    当前偏置电流。

    Temperature

    当前温度。

    RxPower

    当前接收光功率。

    TxPower

    当前发送光功率。

    VoltageAlarmLow

    电压告警低门限。

    VoltageAlarmHigh

    电压告警高门限。

    BiasAlarmLow

    偏置电流告警低门限。

    BiasAlarmHigh

    偏置电流告警高门限。

    TemperatureAlarmLow

    温度告警低门限。

    TemperatureAlarmHigh

    温度告警高门限。

    RxPowerAlarmLow

    接收光功率告警低门限。

    RxPowerAlarmHigh

    接收光功率告警高门限。

    TxPowerAlarmLow

    发送光功率告警低门限。

    TxPowerAlarmHigh

    发送光功率告警高门限。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


set portmirror

命令功能

set portmirror命令用于设置端口镜像规则。

命令格式

set portmirror sourceport sourceport destport destport mirrordata mirrordata enable enable

参数说明

参数

描述

取值范围

sourceport sourceport

设置端口镜像规则源端口。

整型，1-5：ETH口，9：CPU口，10：PON口，12：rgmii

destport destport

设置端口镜像规则目的ETH端口。

整型，1-5：ETH口

mirrordata mirrordata

镜像规则。
  • 0：出端口镜像。
  • 1：入端口镜像。
  • 2：出/入端口都镜像。

enable enable

镜像使能/去使能
  • 0：去使能。
  • 1：使能。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令，可以将ONU ETH口、CPU口或PON口出/入端口镜像到某ETH端口。注意，镜像的目的端口只能是ETH口。

使用实例

举例：使能将ETH1端口的出端口镜像到ETH2端口规则。

WAP>set portmirror sourceport 1 destport 1 mirrordata 0 enable 1
success!

举例：去使能ETH1端口的出端口镜像到ETH2端口规则。

WAP>set portmirror sourceport 1 destport 1 mirrordata 0 enable 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set ssid

命令功能

此命令用于对SSID的基本参数进行配置。

命令格式

set ssid index ssidindex [name ssidname] [visible visible] [security security] [password password]

参数说明

参数

参数说明

取值

index ssidindex

表示SSID的索引号。

数值类型，取值范围：1-4或1-8。

  • 单频时：取值范围1–4。
  • 双频时：取值范围1–8。

name ssidname

表示SSID的名称。

字符串类型，字符长度不长于32位。

visible visible

表示SSID是隐藏还是可见。

数值类型，取值为0，1。

  • 0：表示隐藏。
  • 1：表示可见。

security security

表示SSID认证方式。

枚举类型，有以下几种取值

  • None
  • WEP-128 | WEP-64
  • WPA2-Personal | WPA-Personal
  • WPA-WPA2-Personal
  • WPA-Enterprise
  • WPA2-Enterprise
  • WPA-WPA2-Enterprise

password password

SSID认证方式对应的密码。

字符串类型

  • WEP-128 认证方式下：长度为13位或者16进制下的26位，不支持特殊字符，如’`’ ‘,’ ‘&’ ‘$’ ‘\’。
  • WPA2-Personal, WPA-WPA2-Personal认证方式下：密码长度不低于8位，不高于63位，可以十六进制下的64位。
  • WPA-Enterprise,WPA2-Enterprise, WPA-WPA2-Enterprise认证方式下：长度不超过64位，不支持特殊字符，如’`’ ‘,’ ‘&’ ‘$’ ‘\’。

模式

WAP模式

级别

普通用户级别

使用指南

设置对应索引的SSID的名称，是否隐藏，认证方式以及对应密码后会生效。

使用实例

举例：设置index=1的SSID名称为ssid_1，不隐藏，认证方式为WPA2-Personal，密码为12345678 。

WAP>set ssid index 1 name ssid_1 visible 1 security WPA2-Personal password 12345678
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set wifi radio

命令功能

此命令用配置WiFi接口使能和信道。

命令格式

set wifi radio band {band} [enable {enable}] [channel {channel}]

参数说明

参数

参数说明

取值

band

表示频段的索引号。

字符类型，取值为a，b。

  • a代表5G频段
  • b代表2G频段

enable

表示频段是否开启。

数值类型，取值为0，1。

  • 0 表示关闭
  • 1表示开启

channel

表示频段的信道值。

字符串类型，取值范围：

  • 2.4G频段：1~13或auto
  • 5G频段： 36，40，44，48，52，56，60，64，100，104，108，112或auto

模式

WAP模式

级别

普通用户级别

使用指南

无。

使用实例

举例：配置WiFi接口使能和信道。

WAP>set wifi radio band b enable 1 channel 4
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


set wps

命令功能

此命令用于激活WPS。

命令格式

set wps switch switch band bandvalue

参数说明

参数 | 参数说明 | 取值
switch | 表示是否激活WPS。 0 表示不激活，1表示激活。 | 数值类型，取值为0，1。 0 表示不激活，1表示激活。默认取值为0。
bandvalue | 表示设置的频段是2.4G还是5G。 | 字符串类型，取值为a,b。a表示5G，b表示2.4G。默认取值为b。

模式

SU模式

级别

管理员级别

使用指南

设置从哪个频段的SSID中激活WPS。此命令为定制命令。

使用实例

举例：从5G频段内的SSID中激活WPS。

SU_WAP>set wps switch 1 band a
success!
SU_WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


show diagnose

命令功能

此命令用于在启动GMAC捕获后，显示GMAC捕获结果，仅能显示最近一次捕获的结果。

命令格式

show diagnose

参数说明

无

模式

SU模式

级别

管理员级

使用指南

须先使用start diagnose命令启动某类型捕获，才能获取到该类型结果。

使用实例

举例：已启动上行PLOAM消息捕获，捕获范围为ALL，获取捕获结果。

SU_WAP>show diagnose
success!
-----------------------GMAC Diagnosis Result----------------------
Diagnosis-Type  : ploam-u
Diagnosis-Scope : all
Diagnosis-Status: Complete
------------------------------------------------------------------
sfc   sop eop msg3 msg2 msg1 msg0
58368 0   0   0    20   20   6
58368 1   1   15   160  26   149
……
……
------------------------- Total Line: 29 -------------------------

输出说明

  • 命令执行成功过后，系统提示“success!”，且打印捕获结果。
父主题： AMP


show tcont qid

命令功能

此命令用于查询tcont ID、优先级，qid。

命令格式

show tcont qid

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：

SU_WAP>show tcont qid
--Qid info: pon_idx 0--
----------------------                                                                                                              Tcontid  Priority  Qid
0          0        17
0          1        18
0          2        19
0          3        20
0          4        21
0          5        22
0          6        23
0          7        24
1          0        25
1          1        26
1          2        27
1          3        28
1          4        29
1          5        30
1          6        31
1          7        32
--Qid info: pon_idx 1--
----------------------
Tcontid  Priority  Qid
0          0        17
0          1        18
0          2        19
0          3        20
0          4        21
0          5        22
0          6        23
0          7        24
1          0        25
1          1        26
1          2        27
1          3        28
1          4        29
1          5        30
1          6        31
1          7        32                                                                                                                                                                                                                                                                                                                                                                                 success!

输出说明

  • 命令输入的参数超范围或者错误时，系统提示“ERROR::Input para is not right!”。
父主题： AMP


start diagnose

命令功能

此命令用于启动GMAC捕获。在故障定位时能够捕获各类消息，有助于快速确认是设备问题还是OLT问题。

命令格式

start diagnose type type [ scope scope ] [ value msg-count-or-id-value ]

参数说明

参数

参数说明

取值

type type

指定捕获类型，必选参数。

字符串类型，取值范围：bwmap、ploam-d、ploam-u、dbru、gemport-d和bwmap-dbru，各取值含义如下：

  • bwmap：下行bwmap消息捕获；
  • ploam-d：下行ploam消息捕获；
  • ploam-u：上行ploam消息捕获，XG-PON模式下，不支持该类型捕获；
  • dbru：上行dbru消息捕获；
  • gemport-d：下行gem头消息捕获；
  • bwmap-dbru：bwmap和dbru消息同时捕获；

scope scope

指定捕获范围，可选参数，缺省为all。

字符串类型，取值范围为all、local、error和spec-id，各取值含义如下：

  • all：捕获所有的消息，不区分本地或非本地；
  • local：捕获本地的（属于本ONU的）消息；
  • error：捕获异常的消息；
  • spec-id：捕获指定ID的消息，其中类型bwmap和dbru对应ID指alloc-id，类型ploam-d和ploam-u对应ID指msg-id，类型gemport-d对应ID指gemport-id；

可指定的捕获范围依据捕获类型来确定，具体如下：

  • 捕获bwmap时，支持捕获范围为all、error或spec-id。GPON模式下，还可指定为local；
  • 捕获ploam-d时，支持捕获范围为all、local、error或spec-id；
  • 捕获ploam-u时，支持捕获范围为all或spec-id；
  • 捕获dbru时，支持捕获范围为local或spec-id；
  • 捕获gemport-d时，支持捕获范围为error；
  • 捕获bwmap-dbru时，支持捕获范围为all；

value msg-count-or-id-value

捕获范围为all、local或error时，表示捕获消息数量，为可选参数；捕获范围为spec-id时，表示指定ID的值，为必选参数，此时捕获消息条目数为8000。

数值类型，取值范围：

  • msg-count：1-8000
  • id-value：0-65535

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：启动下行PLOAM消息、指定msg-id为10的GMAC捕获，缺省捕获消息数量为8000条。

SU_WAP>start diagnose type ploam-d scope spec-id value 10
success!

举例：启动下行bwmap、捕获范围为本ONU的GMAC捕获，消息数量为200条。

SU_WAP>start diagnose type bwmap scope local value 200
success!

举例：启动下行ploam消息捕获，缺省捕获范围为all，缺省捕获消息数量为8000条。

SU_WAP>start diagnose type ploam-d
success!

举例：启动上行ploam消息捕获，缺省捕获范围为all，捕获消息数量为100条。

SU_WAP>start diagnose type ploam-u value 100
success!

输出说明

  • 命令输入的参数超范围或者错误时，系统提示“ERROR::Input para is not right!”。
父主题： AMP


stop diagnose

命令功能

此命令用于启动GMAC捕获后，停止当前捕获任务。未启动GMAC捕获或捕获动作已结束，使用该命令无效果。

命令格式

stop diagnose

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：停止当前GMAC捕获任务。

SU_WAP>stop diagnose
success!

输出说明

  • 命令执行成功过后，系统提示“success!”。
父主题： AMP


get port poe info

命令功能

此命令用于查询ONT ETH端口的PoE（Power over Ethernet）功能信息。

命令格式

get port poe info laninst [1] portid [1-8]

参数说明

参数 | 参数说明 | 取值
laninst | 实例号。 | [1]
portid portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询ONT ETH端口的PoE（Power over Ethernet）功能信息。

使用实例

举例：查询ONT ETH端口的PoE（Power over Ethernet）功能信息。

WAP>get port poe info laninst 1 portid 1
Enable : 1
PowerMode : signal
PowerPriority : high
MaxPowerClass : default
PowerCapability : incapable
PowerSupplyStatus : searching
PoweredDeviceClass : Undefined or feature not supported
InvalidSignatureCounter : 0
PowerDeniedCounter : 0
OverloadCounter : 0
ShortCounter : 0
MPSAbsentCounter : 0
PowerModeCapability : fixed
success!
WAP >

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Enable

    ONT ETH端口的PoE是否使能：

    • 0 ：未使能。
    • 1 ：使能。

    PowerMode

    ONT ETH端口的PoE供电模式：

    • Signal：信号线对供电。
    • Spare：空闲线对供电。
    • Unconcern：不关注。

    PowerPriority

    ONT ETH端口的PoE供电优先级。

    • Critical：优先级最高。
    • High：优先级高。
    • Low：优先级低。

    MaxPowerClass

    ONT ETH端口配置的PoE最大供电等级。

    • Default：端口供电等级为默认值，即不指定ONT ETH端口的最大供电等级，以下挂设备PD(Powered Device)的供电等级为准。
    • Class0：最大供电等级为class0。
    • Class1：最大供电等级为class1。
    • Class2：最大供电等级为class2。
    • Class3：最大供电等级为class3。
    • Class4：最大供电等级为class4。
    • Class5：最大供电等级为class5。
    • Class6：最大供电等级为class6。
    • Class7：最大供电等级为class7。
    • Class8：最大供电等级为class8。

    PowerCapability

    ONT ETH端口的实际供电能力。

    • capable：可以给PD(Powered device)供电。
    • incapable：不能给PD供电。

    PowerSupplyStatus

    ONT ETH端口的供电状态。

    • No need to supply power：不需要供电。
    • Searching：正在检测。
    • Delivering power：正在供电。
    • Forced power：强制供电。
    • Forced power failed：强制供电失败。
    • Power failed：供电失败。

    PoweredDeviceClass

    ONT ETH端口查询到的下挂PD(Powered Device)设备所需要的供电等级。

    • Undefined or feature not supported ：未定义或者不支持。
    • Class0：PD支持Class0供电等级。
    • Class1：PD支持Class1供电等级。
    • Class2：PD支持Class2供电等级。
    • Class3：PD支持Class3供电等级。
    • Class4：PD支持Class4供电等级。
    • Class5：PD支持Class5供电等级。
    • Class6：PD支持Class6供电等级。
    • Class7：PD支持Class7供电等级。
    • Class8：PD支持Class8供电等级。

    InvalidSignatureCounter

    信号错误计数。

    PowerDeniedCounter

    拒绝供电计数。

    OverloadCounter

    供电过载计数。

    ShortCounter

    统计短路次数。

    MPSAbsentCounter

    缺少MPS计数。

    PowerModeCapability

    供电等级的可配置

    fixed - 供电等级不可配置

    Configurable -供电等级可配置
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


get port poe running info

命令功能

此命令用于查询ONT ETH端口的PoE（Power over Ethernet）运行信息。

命令格式

get port poe running info portid [1-8]

参数说明

参数 | 参数说明 | 取值
portid portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询ONT ETH端口的PoE（Power over Ethernet）运行信息。

使用实例

举例：查询ONT ETH端口的PoE（Power over Ethernet）运行信息。

WAP>get port poe running info portid 1
PowerEnableState : 0
PowerState : 0
PDclass : 0
CurrentPower : 0(mW)
AveragePower : 0(mW)
PeakPower : 0(mW)
PortCurrent : 0(mA)
PortVoltage : 0(mV)
ReferencePW : 0(mW)
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    PowerEnableState

    ONT ETH端口的PoE是否使能：

    • 0 ：未使能。
    • 1 ：使能。

    PowerState

    ONT ETH端口的供电状态：

    • 0 ：未供电。
    • 1 ：供电。

    PDclass

    ONT ETH端口查询到的下挂PD(Powered Device)设备所需要的供电等级。

    • 0：PD当前Class0供电等级。
    • 1：PD当前Class1供电等级。
    • 2：PD当前Class2供电等级。
    • 3：PD当前Class3供电等级。
    • 4：PD当前Class4供电等级。
    • 5：PD当前Class5供电等级。
    • 6：PD当前Class6供电等级。
    • 7：PD当前Class7供电等级。
    • 8：PD当前Class8供电等级。

    CurrentPower

    当前供电功率

    AveragePower

    平均供电功率

    PeakPower

    峰值供电功率

    PortCurrent

    端口电流

    PortVoltage

    端口电压

    ReferencePW

    参考供电功率
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


get poe status

命令功能

此命令用于查询poe模块mcu的工作状态。

命令格式

get poe status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询poe模块mcu的工作状态。

使用实例

举例：查询poe模块mcu的工作状态。

WAP> get poe status
Firmware Version : 2020.12.31 v1.0
Work Status : Normal
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Firmware Version
    • 带mcu的显示版本号，当PSE运行状态失败或者mcu升级过程查询版本号失败时显示Unknown，不带mcu的显示Not Support。

    Work Status
    • 工作状态，带mcu的显示Normal/Abnoraml/Uploading，不带mcu的显示Normal/Abnormal。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


get port poe powerfailureinfo

命令功能

此命令用于查询poe端口上电或者下电失败的原因。

命令格式

get port poe powerfailureinfo portid [1-8] recordtype [0-1]

参数说明

参数 | 参数说明 | 取值
portid portid | ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。
recordtype | 上电/下电失败原因 | 0 - 表示上电失败原因 1 - 表示下电失败原因

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询poe端口上电或者下电失败的原因。

使用实例

举例：查询poe端口上电或者下电失败的原因。

WAP>get port poe powerfailureinfo portid 1 recordtype 1
Not support POE fail info query
WAP>

输出说明

  • 当目前不支持这个命令，所以只会显示Not support POE fail info query。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


poe portid

命令功能

此命令用于设置poe模块供电功率。

命令格式

poe portid [1-8] force-power {disable | enable max-power [4,7,15,30]}

参数说明

参数

参数说明

取值

portid portid

ETH端口号。

数值类型，取值范围：1–x，x为最大端口号。

force-power

disable | enable max-power [4,7,15,30,45,60,75,90]

枚举类型，取值范围：disable、enable。

  • disable：去使能端口POE强制供电功能。
  • enable：使能端口POE强制供电功能。

    enable 时可配置max-power[4,7,15,30,45,60,75,90]代表对应功率大小。

    缺省值：disable

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令设置poe模块供电功率。

使用实例

举例：设置poe模块供电功率。

WAP>poe portid 1 force-power enable max-power 15
success!
WAP>

输出说明

  • 当成功执行命令时，系统success。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


set poe info

命令功能

此命令用于设置端口poe模块供电使能。

命令格式

set port poe info laninst [1] portid [1-8] enable [0|1]

参数说明

参数

参数说明

取值

laninst

实例号。

[1]

portid portid

ETH端口号。

数值类型，取值范围：1–x，x为最大端口号。

enable

端口POE供电功能标志
  • 0：去使能端口POE供电功能。
  • 1：使能端口POE供电功能。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令设置端口poe模块供电使能。

使用实例

举例：设置端口poe模块供电使能。

WAP>set port poe info laninst 1 portid 1 enable 1
success!
WAP>

输出说明

  • 当成功执行命令时，系统success。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


set port poe info range

命令功能

此命令用于批量设置端口poe模块供电使能。

命令格式

set port poe info range laninst [1] portid [1-26] to [1-26] enable [0|1]

参数说明

参数

参数说明

取值

laninst

实例号。

[1]

portid portid

起始ETH端口号。

数值类型，取值范围：1–x，x为最大端口号。

to portid

结束ETH端口号。

数值类型，取值范围：1–x，x为最大端口号。

enable

端口POE供电功能标志
  • 0：去使能端口POE供电功能。
  • 1：使能端口POE供电功能。

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令批量设置端口poe模块供电使能。

使用实例

举例：设置端口poe模块供电使能。

WAP>set port poe info range laninst 1 portid 1 to 26 enable 1
success!
WAP>

输出说明

  • 当成功执行命令时，系统success。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


display wifi smartant status

命令功能

此命令用于获取智能天线状态。

命令格式

display wifi smartant status wifichip 1

参数说明

参数 | 参数说明 | 取值
wifichip | 芯片索引。 | [1]

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令查询智能天线状态。

使用实例

举例：查询智能天线状态。

WAP>display wifi smartant status wifichip 1
success!
WAP>

输出说明

  • 当成功执行命令时，系统success。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


wifi smartant set

命令功能

此命令用于设置智能天线参数。

命令格式

wifi smartant set wifichip 1 [switch {0|1}] [mode {auto|OMNI_fix|SEPA_fix}] [chainmask {10|5|9|6}]

参数说明

参数 | 参数说明 | 取值
wifichip | 芯片索引。 | [1]
switch | 设置智能天线开关 | [0|1]
mode | 设置模式 | [auto|OMNI_fix|SEPA_fix]
chainmask | 设置主集、分集属性 | 10|5|9|6

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令设置智能天线状态。

使用实例

举例：设置智能天线状态。

WAP>wifi smartant set wifichip 1 switch 1 mode auto chainmask 10
success!
WAP>

输出说明

  • 当成功执行命令时，系统success。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


set wlan staboost

命令功能

此命令用于设置 wlan staboost band 。

命令格式

set wlan staboost band band [add stamac during times] [del stamac] [show all]

参数说明

参数

描述

取值范围

band

表示频段的索引号。

字符类型，取值为a，b。

  • a代表5G频段
  • b代表2G频段

add stamac during times

可选参数，添加sta的MAC

stamac:添加的mac地址

times:数值类型，取值范围0，2，4，8；

0：长期有效；

2：有效时长2小时；

4：有效时长4小时；

8：有效时长8小时；

del stamac

可选参数，删除sta的MAC

-

show all

可选参数

-

模式

SU WAP模式

级别

普通用户级

使用指南

set wlan staboost。此命令为定制命令

使用实例

举例：set wlan staboost。

SU_WAP>set wlan staboost band a show all
Band:                              5G
-------------------------------------------------------------------
StaMac:                            11:22:33:44:55:66
Duration:                          0
DurationTimes:                     26
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： AMP


display wifidebuglog info

命令功能

此命令用于查询设备的WiFi调试日志信息。

命令格式

display debugwifilog info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看设备的WiFi调试日志信息

使用实例

举例：查询设备的调试日志信息。

WAP>display debugwifilog info
2019-09-04 08:52:57 [WLAN]wifi chip init success ssidperband: 4
2019-09-04 08:53:15 [WLAN]WLAN init success
2019-09-04 08:53:15 [HILINK][Retrans] Set retrans enable:0
2019-09-05 02:19:27 [FBT HG][ADD USER] StaMac:e4:b2:fb:14:d2:4e uiIfIndex:4 11k 1 11v 1
2019-09-05 02:19:27 [FBT HG][HG NOTIFY][ONLINE EVENT To Plugin]
2019-09-05 02:19:27 [FBT HG][STA NOTIFY][ONLINE][STAMAC:e4:b2:fb:14:d2:4e VMAC:e4:b2:fb:14:d2:4e SrvAP:0 Wlan:5 11K:1 11V:1]
2019-09-05 02:19:27 [FBT HG][STA ONLINE LIST][ADD][STAMAC:e4:b2:fb:14:d2:4e VMAC:e4:b2:fb:14:d2:4e SrvAP:0 WlanInst:5 OnlineTime:3355000395]
2019-09-05 02:19:27 [WlanBsd][WlanBsd][Log][Add] STA[e4:b2:fb:14:d2:4e] Add list, StaCount [1]

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： AMP


display wlan staevent

命令功能

此命令用于查询STA的关联、认证事件。

命令格式

display wlan staevent

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询STA关联事件

WAP>display wlan staevent
1981-01-01 00:00:41 [5G] [vap4] hmac_config_down_vap: WLAN DOWN success
1981-01-01 00:00:43 [2G] [vap0] hmac_config_start_vap: WLAN UP success
1981-01-01 00:00:44 [2G] [vap0] hmac_config_down_vap: WLAN DOWN success
1981-01-01 00:00:44 [2G] [vap0] hmac_config_start_vap: WLAN UP success
1981-01-01 00:00:46 [2G] [vap0] hmac_config_down_vap: WLAN DOWN success
1981-01-01 00:00:46 [2G] [vap0] hmac_config_start_vap: WLAN UP success
1981-01-01 00:00:46 [5G] [vap4] hmac_config_down_vap: WLAN DOWN success
1981-01-01 00:01:49 [5G] [vap4] hmac_start_bss_in_available_channel: WLAN UP success

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display wifi associate ap all

命令功能

显示所有AP下挂连接STA信息。

命令格式

display wifi associate ap all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看组网内所有AP的STA信息。

使用实例

举例：查询AP的STA信息。

SU_WAP>display wifi associate ap all
Mac               SSID                             Time   TxRate  RxRate  Mode  Antenas  PowerSave DualBand  BF  11K 11V 11R
############################################################## 2.4GHz ##############################################################
Number of associated STAs on 2.4GHz band: 0

##############################################################  5GHz  ##############################################################
Number of associated STAs on 5GHz band: 0

输出说明

  • 当成功执行命令后，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show statistic ssid

命令功能

显示wifi接口的统计信息。

命令格式

wificmd show statistic ssid {ssidIndex}

参数说明

参数 | 参数说明 | 取值
ssidIndex | ssid实例号 | 整数类型，取值范围：1~16

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询wifi接口统计信息。

SU_WAP>wificmd show statistic ssid 1

1981-01-03 09:17:22

-------------------------------------
SSID1         : 2.4GSSID
-------------------------------------

success!
SU_WAP>1981-01-03 09:17:22
vap0      Link encap:Ethernet  HWaddr 00:EE:FC:BB:AA:30
inet6 addr: fe80::2ee:fcff:febb:aa30/64 Scope:Link
UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:7319 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B)  TX bytes:1146235 (1.0 MiB)

[dump ampdu]

输出说明

  • 当成功执行命令后，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show connect log

命令功能

显示sta连接日志。

命令格式

wificmd show connect log {2G|5G|All}

参数说明

参数 | 参数说明
{2G|5G|All} | 选择3个中的一个，分别表示采集2G、5G或者所有的对应采集的信息。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示STA连接日志。

WAP>wificmd show connect log All
1981-01-01 00:00:55 [5G] [vap4] [CON][DISCONNECT_STA]{wal_cfg80211_start_disconnect::reason_code:2, user_mac[FFFFFFFFXXXX]}
1981-01-01 00:01:32 [5G] [vap3] hmac_start_bss_in_available_channel: WLAN UP success
1981-01-01 00:01:32 [5G] [vap4] hmac_start_bss_in_available_channel: WLAN UP success
1981-01-01 00:01:33 [5G] [vap3] hmac_config_down_sync_all: WLAN DOWN success
1981-01-01 00:13:52 [5G] [vap4] hmac_config_down_sync_all: WLAN DOWN success
1981-01-01 00:13:52 [5G] [vap4] [CON][DISCONNECT_STA]{wal_cfg80211_start_disconnect::reason_code:3, user_mac[FFFFFFFFXXXX]}
1981-01-01 00:13:52 [5G] [vap4] hmac_config_down_sync_all: WLAN DOWN success
1981-01-01 00:13:52 [5G] [vap4] [CON][DISCONNECT_STA]{wal_cfg80211_start_disconnect::reason_code:2, user_mac[FFFFFFFFXXXX]}
1981-01-01 00:14:56 [5G] [vap4] hmac_start_bss_in_available_channel: WLAN UP success
1981-01-01 00:17:00 [5G] [vap4] hmac_ap_rx_auth_req_input_check:: AUTH_REQ rx, frame_seq=2148, algo_num=0, algo_seq=1, auth_status=0
1981-01-01 00:17:00 [5G] [vap4] hmac_ap_rx_auth_req:: 0 user mac:[A6D56F75XXXX]
1981-01-01 00:17:00 [5G] [vap4] hmac_encap_auth_rsp:: AUTH_RSP mac:A6:D5:6F:75:X:X
1981-01-01 00:17:00 [5G] [vap4] [CON][RX_ASSOC_REQ][USER_ID:0]{hmac_ap_up_rx_asoc_req::user_mac[A6D56F75XXXX]}
1981-01-01 00:17:00 [5G] [vap4] ASSOC_RSP tx, STA assoc! STA_indx=0, user[A6D56F75XXXX]
1981-01-01 00:17:00 [5G] [vap4] ASSOC_REQ, STA assoc! STA_indx=0, vendor_flag:11 frm_type:0
1981-01-01 00:17:00 [5G] [vap4] hmac_tx_classify_lan_to_wlan_pae:EAPOL tx, uc_tid=7,IS_EAPOL_KEY_PTK=1, SA[00259E4FXXXX],DA[A6D56F75
XXXX]
1981-01-01 00:17:00 [5G] [vap4] [CON][RX_EAPOL]{hmac_np_rx_vip_frame_report:: true, key info:0x10a,SA[A6D56F75XXXX],DA[00259E4FXXXX]
}
1981-01-01 00:17:00 [5G] [vap4] hmac_tx_classify_lan_to_wlan_pae:EAPOL tx, uc_tid=7,IS_EAPOL_KEY_PTK=1, SA[00259E4FXXXX],DA[A6D56F75
XXXX]
1981-01-01 00:17:00 [5G] [vap4] [CON][RX_EAPOL]{hmac_np_rx_vip_frame_report:: true, key info:0x30a,SA[A6D56F75XXXX],DA[00259E4FXXXX]
}
success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show config log

命令功能

显示配置日志。

命令格式

wificmd show config log {2G|5G|All}

参数说明

参数 | 参数说明
{2G|5G|All} | 选择3个中的一个，分别表示采集2G、5G或者所有的对应采集的信息

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询wifi配置日志。

SU_WAP>wificmd show config log 2G
1981-01-02 04:17:19 Name[BeginSet] IN[Index:0, UnReboot:0] RESULT[0]
1981-01-02 04:17:19 Name[SetAcsTriggerFlag] IN[Index:0, isClear 0, uiWlAcsTrigger:1, auiAutoScan:1]
1981-01-02 04:17:20 Name[TriggerAcsOptAlg] IN[Index:0, triggerMode:3] RESULT[0]
1981-01-02 04:17:20 Name[SetChanOptAlg] IN[Index:0, channel 0, mode:3]
1981-01-02 04:17:20 Name[SetChannel] IN[Index:0, channelNum:0] RESULT[0]
1981-01-02 04:17:20 Name[EndSet] IN[Index:0, UnReboot:0, WlSsidIndex:0, WlAcsTrigger:1] RESULT[0]
1981-01-02 04:17:20 Name[TriggerAcsOptAlg]Don't acs, index:0, triggerMode:7, mode:4, preCac:0
1981-01-02 04:18:22 Name[SetNeighborList]IN[Index:0 count:2] RESULT[0]
1981-01-02 04:19:16 Name[GetBandValidIndex]ifIndex:0 is up
1981-01-02 04:19:17 Name[GetNeighborhoodAPInfo] IN[Index:0, uiNeighbourAPInst:64 1] OUT[0] RESULT[0]
1981-01-02 04:24:16 Name[GetBandValidIndex]ifIndex:0 is up
1981-01-02 04:24:17 Name[GetNeighborhoodAPInfo] IN[Index:0, uiNeighbourAPInst:64 1] OUT[0] RESULT[0]
1981-01-02 04:29:16 Name[GetBandValidIndex]ifIndex:0 is up
1981-01-02 04:29:17 Name[GetNeighborhoodAPInfo] IN[Index:0, uiNeighbourAPInst:64 1] OUT[0] RESULT[0]
1981-01-02 04:32:19 Name[BeginSet] IN[Index:0, UnReboot:0] RESULT[0]
1981-01-02 04:32:19 Name[SetAcsTriggerFlag] IN[Index:0, isClear 0, uiWlAcsTrigger:1, auiAutoScan:1]
1981-01-02 04:32:20 Name[TriggerAcsOptAlg] IN[Index:0, triggerMode:3] RESULT[0]
1981-01-02 04:32:20 Name[SetChanOptAlg] IN[Index:0, channel 0, mode:3]
1981-01-02 04:32:20 Name[SetChannel] IN[Index:0, channelNum:0] RESULT[0]
1981-01-02 04:32:20 Name[EndSet] IN[Index:0, UnReboot:0, WlSsidIndex:0, WlAcsTrigger:1] RESULT[0]
1981-01-02 04:32:20 Name[TriggerAcsOptAlg]Don't acs, index:0, triggerMode:7, mode:4, preCac:0
1981-01-02 04:33:22 Name[SetNeighborList]IN[Index:0 count:2] RESULT[0]
1981-01-02 04:34:16 Name[GetBandValidIndex]ifIndex:0 is up
1981-01-02 04:34:17 Name[GetNeighborhoodAPInfo] IN[Index:0, uiNeighbourAPInst:64 1] OUT[0] RESULT[0]
1981-01-02 04:39:16 Name[GetBandValidIndex]ifIndex:0 is up
1981-01-02 04:39:17 Name[GetNeighborhoodAPInfo] IN[Index:0, uiNeighbourAPInst:64 1] OUT[0] RESULT[0]
1981-01-02 04:44:16 Name[GetBandValidIndex]ifIndex:0 is up
1981-01-02 04:44:17 Name[GetNeighborhoodAPInfo] IN[Index:0, uiNeighbourAPInst:64 1] OUT[0] RESULT[0]

输出说明

  • 当成功执行命令后，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show debug log

命令功能

显示调试日志。

命令格式

wificmd show debug log {2G|5G|All}

参数说明

参数 | 参数说明
{2G|5G|All} | 选择3个中的一个，分别表示采集2G、5G或者所有的对应采集的信息

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：显示调试日志。

SU_WAP>wificmd show debug log all
1981-01-01 00:00:46 [WLAN]wifi chip init success ssidperband: 8
1981-01-01 00:01:09 [WLAN]WLAN init success
1981-01-01 00:01:11 DFS:(chip_index:0)(uiEvent:36)(channel:44)(band:1)(cacFlag:1)
1981-01-01 00:01:50 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:1, LastOfflineReason:1, LastResetReason:0
1981-01-01 00:02:19 DFS:(chip_index:0)(uiEvent:36)(channel:44)(band:1)(cacFlag:2)
1981-01-01 05:02:11 [WLAN]wifi chip init success ssidperband: 8
1981-01-01 05:02:26 [WLAN]WLAN init success
1981-01-01 05:02:27 DFS:(chip_index:0)(uiEvent:36)(channel:44)(band:1)(cacFlag:1)
1981-01-01 05:02:38 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:1, LastOfflineReason:5, LastResetReason:0
1981-01-01 05:03:34 DFS:(chip_index:0)(uiEvent:36)(channel:44)(band:1)(cacFlag:2)
1981-01-02 05:17:53 [FBT][STA E2:BC:2A:67:XX:XX][NOTIFY ONLINE] SrvAP:1, Wlan:9, 11k:1, 11v:1 RSSI: -72 scnFriendlyFlag:0
1981-01-02 05:18:55 [FBT][STA E2:BC:2A:67:XX:XX][NOTIFY OFFLINE] AP:1, WlanInst:9
1981-01-02 11:08:42 [FBT][STA 92:CF:70:49:XX:XX][NOTIFY ONLINE] SrvAP:1, Wlan:1, 11k:1, 11v:1 RSSI: -68 scnFriendlyFlag:0
1981-01-02 11:23:30 [FBT][STA 92:CF:70:49:XX:XX][NOTIFY OFFLINE] AP:1, WlanInst:1
1981-01-03 02:55:13 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:0, LastOfflineReason:5, LastResetReason:0
1981-01-03 02:57:46 [XLINK]Date:[1981_01_03_02_57_46], UUID=[uuid:00e0fc37-2525-2828-2500-000efc220315] NowT=[183470], ActiveT:18331
7, Interval:153 Offline LM
1981-01-03 02:57:46 [XLINK]ApInst:1 Recv Offline Event
1981-01-03 02:59:29 [XLINK]ApInst:1 Recv Offline Event
1981-01-03 03:12:55 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:1, LastOfflineReason:2, LastResetReason:0
1981-01-03 03:54:37 [FBT][STA 70:C9:4E:64:XX:XX][NOTIFY ONLINE] SrvAP:1, Wlan:1, 11k:0, 11v:0 RSSI: -65 scnFriendlyFlag:0
1981-01-03 03:55:12 [FBT][STA 70:C9:4E:64:XX:XX][NOTIFY ONLINE] SrvAP:1, Wlan:1, 11k:0, 11v:0 RSSI: -63 scnFriendlyFlag:0
1981-01-03 03:57:29 [FBT][STA 70:C9:4E:64:XX:XX][NOTIFY OFFLINE] AP:1, WlanInst:1
1981-01-03 04:10:40 [FBT][STA 70:C9:4E:64:XX:XX][NOTIFY ONLINE] SrvAP:1, Wlan:1, 11k:0, 11v:1 RSSI: -65 scnFriendlyFlag:0
1981-01-03 04:12:55 [FBT][STA 70:C9:4E:64:XX:XX][NOTIFY OFFLINE] AP:1, WlanInst:1
1981-01-03 04:36:54 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:0, LastOfflineReason:2, LastResetReason:0
1981-01-03 04:38:18 [XLINK]ApInst:1 Recv Offline Event
1981-01-03 04:38:24 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:1, LastOfflineReason:4, LastResetReason:0
1981-01-03 04:39:45 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:PON online:0, LastOfflineReason:4, LastResetReason:0
1981-01-03 04:41:52 [FBT][STA 02:0E:FC:22:XX:XX][ONLINE EVENT] IfIdx:8, RSSI:-53, 11k:1, 11v:1, scnFriendlyFlag:0
1981-01-03 04:42:09 [XLINK]ApInst:1 Recv Offline Event
1981-01-03 04:42:11 [XLINK][Disconnect]ApInst:(1), topo linkType:(PON), network linkType:(Wireless)
1981-01-03 04:42:16 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:WLAN online:1, LastOfflineReason:4, LastResetReason:
0
1981-01-03 04:53:07 [FBT][STA 02:0E:FC:22:XX:XX][OFFLINE EVENT] IfIdx:8, offlineType:Active, offlineReason:InitiativeLeaving
1981-01-03 04:53:07 [FBT][STA 02:0E:FC:22:XX:XX][NOTIFY OFFLINE] AP:0, WlanInst:5
1981-01-03 04:55:46 [XLINK]Date:[1981_01_03_04_55_46], UUID=[uuid:00e0fc37-2525-2828-2500-000efc220315] NowT=[190550], ActiveT:19039
1, Interval:159 Offline LM
1981-01-03 04:55:46 [XLINK]ApInst:1 Recv Offline Event
1981-01-03 04:55:46 [XLINK][NotifyAPState] Ap[1], mac:00:0E:FC:22:03:15, APType:WLAN online:0, LastOfflineReason:4, LastResetReason:
0
1981-01-03 04:57:29 [XLINK]ApInst:1 Recv Offline Event

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show sta

命令功能

显示sta信息。

命令格式

wificmd show sta

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示sta信息。

SU_WAP>wificmd show sta

Mac               SSID                             Time   TxRate  RxRate  Mode  Antenas  DualBand  BF  11K 11V 11R Rssi  BandWidth
IP Address
############################################################## 2.4GHz ##############################################################
#######################################
Number of associated STAs on 2.4GHz band: 0

##############################################################  5GHz  ##############################################################
######################################
Number of associated STAs on 5GHz band: 0

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show sta statistic

命令功能

显示sta的统计信息。

命令格式

wificmd show sta statistic

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例： 显示sta的统计信息。

SU_WAP>wificmd show sta statistic

Mac               SSID                             TxDataPkts     RxDataPkts     TxBytes    RxBytes    TxFailures     RxFailures
TxRetrys   TxDrops    IP Address
############################################################## 2.4GHz ##############################################################
#######################################
Number of associated STAs on 2.4GHz band: 0

##############################################################  5GHz  ##############################################################
######################################
Number of associated STAs on 5GHz band: 0

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd set qoe

命令功能

设置QoE使能，以及是否保存db。

命令格式

wificmd set qoe {enable:0|1} {savedb:0|1}

参数说明

参数 | 参数说明
enable | 0表示去使能，1表示使能
savedb | 0表示不保存db，1表示保存db

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置QoE使能并保存db。

SU_WAP>wificmd set qoe enable 1 savedb 1

success!
SU_WAP>

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd set recover

命令功能

设置恢复使能，以及是否保存db。

命令格式

wificmd set recover {enable:0|1} {savedb:0|1}

参数说明

参数 | 参数说明
enable | 0表示去使能，1表示使能
savedb | 0表示不保存db，1表示保存db

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：设置恢复使能以及存储db。

SU_WAP>wificmd set recover enable 1 savedb 1

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd show all ap ant

命令功能

显示所有AP天线类型。

命令格式

wificmd show all ap ant

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：显示所有AP天线类型。

SU_WAP>wificmd show all ap ant
apInst antMode

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd set ap ant

命令功能

设置某个AP天线类型

命令格式

wificmd set {ap:1-32} {ant:0|1|2|3}

参数说明

参数 | 参数说明
ap | ap实例号。整数类型，取值范围：1-32。
ant | 0：自动天线 1：固定双波束天线 2：固定定向天线 3：固定全向天线

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：设置AP天线类型。

SU_WAP>wificmd set 1 1

success!
SU_WAP>

输出说明

  • 当成功执行命令后，系统提示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd set all ap ant

命令功能

设置所有AP的天线类型。

命令格式

wificmd set all ap{ant:0|1|2|3}

参数说明

参数 | 参数说明
ant | 0：自动天线 1：固定双波束天线 2：固定定向天线 3：固定全向天线

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：设置所有AP的天线类型。

SU_WAP>wificmd set all ap 1

success!

输出说明

  • 当成功执行命令后，系统提示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd restore ap ant

命令功能

恢复指定AP的默认天线类型。

命令格式

wificmd restore {ap:1-32} ant

参数说明

参数 | 参数说明
apinst | ap实例号。整数类型，取值范围：1-32。

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：恢复AP的默认天线类型。

SU_WAP>wificmd restore 1 ant

success!

输出说明

  • 当成功执行命令后，系统提示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


wificmd restore all ap ant

命令功能

恢复所有AP的默认天线类型。

命令格式

wificmd restore all ap ant

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：恢复所有AP的默认天线类型。

SU_WAP>wificmd restore all ap ant

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


get serdes eye diagram

命令功能

此命令用于启动四点眼图测试，并获取测试结果

命令格式

get serdes eye diagram

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：启动四点眼图测试，并获取测试结果

SU_WAP>get serdes eye diagram
diagram   : Serdes eye rounds: 0
    bottom: -49
    top   : 49
    left  : -18
    right : 23
    hith  : 98
    wide  : 41
success!

使用说明

  • 当成功执行命令时，系统显示查询结果。
参数 | 参数说明
diagram : Serdes eye rounds | serde眼图扫描轮次统计。
bottom | serde眼图最低值统计。
top | serde眼图最高值统计。
left | serde眼图最左侧值统计。
right | serde眼图最右侧值统计。
hith | serde眼图高度统计。
wide | serde眼图宽度统计。

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display oru alarm state

命令功能

查询ORU告警状态

命令格式

display oru alarm state [onuid {OnuId}]

参数说明

参数 | 参数说明
onuid | 整型参数，取值范围：0-255

模式

WAP模式

级别

普通用户级

使用指南

此命令适配ORU单板

使用实例

举例：获取所有onu的告警信息

SU_WAP>display oru alarm state
LosiState    : 0
LofiState    : 0
TiwiState    : 0
DowiState    : 0

success!

使用说明

  • 当成功执行命令时，系统显示查询结果。
参数 | 参数说明
LosiState | oru onu Losi告警状态，1-告警产生状态，0-非告警状态
LofiState | oru onu Lofi告警状态，1-告警产生状态，0-非告警状态
TiwiState | oru onu Tiwi告警状态，1-告警产生状态，0-非告警状态
DowiState | oru onu Dowi告警状态，1-告警产生状态，0-非告警状态

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display oru pon all stat

命令功能

查询ORU PON的全部统计

命令格式

display oru pon all stat

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令适配ORU单板

使用实例

举例：查询ORU PON口的全部统计

SU_WAP>display oru pon all stat
LosiCnt             : 0
LofiCnt             : 0
TiwiCnt             : 0
DowiCnt             : 0
NormalWinCnt        : 0
RangeWinCnt         : 0
NopWinCnt           : 0
SnReqWinCnt         : 0
TypeBO4WinCnt       : 0
RssiWinCnt          : 0
RogueWinCnt         : 0
TypeBO5WinCnt       : 0
BurstNormalWinCnt   : 0
BurstRangeWinCnt    : 0
BurstNopWinCnt      : 0
BurstSnReqWinCnt    : 0
BurstTypeBO4WinCnt  : 0
BurstRssiWinCnt     : 0
BurstRogueWinCnt    : 0
BurstTypeBO5WinCnt  : 0
BipErrCnt           : 0
BipByteCnt          : 0

success!

使用说明

  • 当成功执行命令时，系统显示查询结果。
参数 | 参数说明
LosiCnt | oru pon losi告警统计
LofiCnt | oru pon Lofi告警统计
TiwiCn | oru pon Tiwi告警统计
DowiState | oru pon Dowi告警统计
NormalWinCnt | 基于ONU+BWMAP_TYPE的正常开窗次数统计
RangeWinCnt | 基于ONU+BWMAP_TYPE的测距开窗次数统计
NopWinCnt | 基于ONU+BWMAP_TYPE的非正常开窗次数统计
SnReqWinCnt | 基于ONU+BWMAP_TYPE的序列请求开窗次数统计
TypeBO4WinCnt | 基于ONU+BWMAP_TYPE的O4类型开窗次数统计
RssiWinCnt | 基于ONU+BWMAP_TYPE的Rssi开窗次数统计
RogueWinCnt | 基于ONU+BWMAP_TYPE的流氓开窗次数统计
TypeBO5WinCn | 基于ONU+BWMAP_TYPE的O5类型开窗次数统计
BurstNormalWinCnt | oru pon 正常带宽接收burst统计
BurstRangeWinCnt | oru pon 测距带宽接收burst统计
BurstNopWinCnt | oru pon 非正常带宽接收burst统计
BurstSnReqWinCnt | oru pon 序列请求带宽接收burst统计
BurstTypeBO4WinCnt | oru pon O4类型带宽接收burst统计
BurstRssiWinCnt | oru pon Rssi带宽接收burst统计
BurstRogueWinCnt | oru pon 流氓带宽接收burst统计
BurstTypeBO5WinCnt | oru pon O5带宽接收burst统计
BipErrCnt | oru pon bip校验错统计
BipByteCnt | oru pon bip校验字节统计

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display oru onu all stat

命令功能

查询ORU告警状态

命令格式

display oru onu all stat [onuid {OnuId}]]

参数说明

参数 | 参数说明
onuid | 整型参数，取值范围：0-255

模式

WAP模式

级别

普通用户级

使用指南

此命令适配ORU单板

使用实例

举例：查询ORU ONU的全部统计

SU_WAP>display oru onu all stat
LosiCnt             : 0
LofiCnt             : 0
TiwiCnt             : 0
DowiCnt             : 0
NormalWinCnt        : 0
RangeWinCnt         : 0
NopWinCnt           : 0
SnReqWinCnt         : 0
TypeBO4WinCnt       : 0
RssiWinCnt          : 0
RogueWinCnt         : 0
TypeBO5WinCnt       : 0
BurstNormalWinCnt   : 0
BurstRangeWinCnt    : 0
BurstNopWinCnt      : 0
BurstSnReqWinCnt    : 0
BurstTypeBO4WinCnt  : 0
BurstRssiWinCnt     : 0
BurstRogueWinCnt    : 0
BurstTypeBO5WinCnt  : 0
BipErrCnt           : 0
BipByteCnt          : 0

success!

使用说明

  • 当成功执行命令时，系统显示查询结果。
参数 | 参数说明
LosiCnt | oru onu losi告警统计
LofiCnt | oru onu Lofi告警统计
TiwiCn | oru onu Tiwi告警统计
DowiState | oru onu Dowi告警统计
NormalWinCnt | 基于ONU+BWMAP_TYPE的正常开窗次数统计
RangeWinCnt | 基于ONU+BWMAP_TYPE的测距开窗次数统计
NopWinCnt | 基于ONU+BWMAP_TYPE的非正常开窗次数统计
SnReqWinCnt | 基于ONU+BWMAP_TYPE的序列请求开窗次数统计
TypeBO4WinCnt | 基于ONU+BWMAP_TYPE的O4类型开窗次数统计
RssiWinCnt | 基于ONU+BWMAP_TYPE的Rssi开窗次数统计
RogueWinCnt | 基于ONU+BWMAP_TYPE的流氓开窗次数统计
TypeBO5WinCn | 基于ONU+BWMAP_TYPE的O5类型开窗次数统计
BurstNormalWinCnt | oru onu 正常带宽接收burst统计
BurstRangeWinCnt | oru onu 测距带宽接收burst统计
BurstNopWinCnt | oru onu 非正常带宽接收burst统计
BurstSnReqWinCnt | oru pon 序列请求带宽接收burst统计
BurstTypeBO4WinCnt | oru pon O4类型带宽接收burst统计
BurstRssiWinCnt | oru pon Rssi带宽接收burst统计
BurstRogueWinCnt | oru pon 流氓带宽接收burst统计
BurstTypeBO5WinCnt | oru pon O5带宽接收burst统计
BipErrCnt | oru pon bip校验错统计
BipByteCnt | oru pon bip校验字节统计

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


oru exec cmd

命令功能

此命令用于执行oru驱动命令行。

命令格式

oru exec cmd [para1 {int}] [para2 {int}] [para3 {int}]

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令适配ORU单板

使用实例

举例：执行oru驱动命令行

SU_WAP>oru exec cmd
--------------------------------------------BIP---------------------------------
-----------
bipErrCnt:                                  0|bipByteCnt:
          0
-------------------------------------------ALARM--------------------------------
-----------
losiCnt:                                    0|lofiCnt:
          0
tiwiCnt:                                    0|dowiCnt:
          0
-------------------------------------------BWWIN--------------------------------
-----------
normalWinCnt:                               0|rangeWinCnt:
          0
nopWinCnt:                                  0|snReqWinCnt:
          0
typeBO4WinCnt:                              0|rssiWinCnt:
          0
rogueWinCnt:                                0|typeBO5WinCnt:
          0
-------------------------------------------BWBST--------------------------------
-----------
normalBstCnt:                               0|rangeBstCnt:
          0
nopBstCnt:                                  0|snReqBstCnt:
          0
typeBO4BstCnt:                              0|rssiBstCnt:
          0
rogueBstCnt:                                0|typeBO5BstCnt:
          0
------------------------------------------OPT DBG-------------------------------
-----------
onuCpuTxSd:                                 0

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display femPar info

命令功能

此命令用于打印解耦参数。

命令格式

display femPar info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询解耦参数

此命令为定制命令

使用实例

举例：查询单板解耦参数

WAP>display femPar info
Version: V500R019C10B006

rssi_5g_comp_dflt: 3
rssi_5g_c0_rgn0: 0
rssi_5g_c0_rgn1: 0
rssi_5g_c0_rgn2: 0
rssi_5g_c1_rgn0: 2
rssi_5g_c1_rgn1: 0
rssi_5g_c1_rgn2: -3
fem_log_det_5g: 0x0
cali_txpwr_pa_dc_ref_5g_val_band1: 0x013B0127
cali_txpwr_pa_dc_ref_5g_val_band2: 0x013B0127
cali_txpwr_pa_dc_ref_5g_val_band3: 0x013B0127
cali_txpwr_pa_dc_ref_5g_val_band4: 0x013B0127
cali_txpwr_pa_dc_ref_5g_val_band5: 0x013B0127
cali_txpwr_pa_dc_ref_5g_val_band6: 0x013B0127
cali_txpwr_pa_dc_ref_5g_val_band7: 0x013B0127
dync_cali_ofdm_single_stone_5g_c0_band1: 0x00000000
dync_cali_ofdm_single_stone_5g_c0_band2: 0xF1F1F9F7
dync_cali_ofdm_single_stone_5g_c0_band3: 0xF0F1F9F9
dync_cali_ofdm_single_stone_5g_c0_band4: 0xF1F2F9F7
dync_cali_ofdm_single_stone_5g_c0_band5: 0xF1F1F9FA
dync_cali_ofdm_single_stone_5g_c0_band6: 0xF1F1F9F8
dync_cali_ofdm_single_stone_5g_c0_band7: 0xF1F2F8F4
dync_cali_ofdm_single_stone_5g_c1_band1: 0x00000000
dync_cali_ofdm_single_stone_5g_c1_band2: 0xF0F1FEFF
dync_cali_ofdm_single_stone_5g_c1_band3: 0xF1F2FE01
dync_cali_ofdm_single_stone_5g_c1_band4: 0xF3F4FDFC
dync_cali_ofdm_single_stone_5g_c1_band5: 0xF3F4FFFF
dync_cali_ofdm_single_stone_5g_c1_band6: 0xF1F1FDFC
dync_cali_ofdm_single_stone_5g_c1_band7: 0xF1F2FDFD
cali_poly_para_shift_factor_5g: 0x00110b06
dync_cali_polynomial_para_5g_b1_fst: 0x0254022C
dync_cali_polynomial_para_5g_b1_snd: 0x090D0B5B
dync_cali_polynomial_para_5g_b1_trd: 0xF037EB08
dync_cali_polynomial_para_5g_b2_fst: 0x05110628
dync_cali_polynomial_para_5g_b2_snd: 0x085B0267
dync_cali_polynomial_para_5g_b2_trd: 0xF89602D6
dync_cali_polynomial_para_5g_b3_fst: 0x065405CB
dync_cali_polynomial_para_5g_b3_snd: 0x04FC072E
dync_cali_polynomial_para_5g_b3_trd: 0xFEFAFDBF
dync_cali_polynomial_para_5g_b4_fst: 0x05A10648
dync_cali_polynomial_para_5g_b4_snd: 0xFE110174
dync_cali_polynomial_para_5g_b4_trd: 0x0B4205FF
dync_cali_polynomial_para_5g_b5_fst: 0x06690617
dync_cali_polynomial_para_5g_b5_snd: 0xFD250428
dync_cali_polynomial_para_5g_b5_trd: 0x0D31FF35
dync_cali_polynomial_para_5g_b6_fst: 0x04CA03AF
dync_cali_polynomial_para_5g_b6_snd: 0x04630CF9
dync_cali_polynomial_para_5g_b6_trd: 0xFA8BEBA5
dync_cali_polynomial_para_5g_b7_fst: 0x04B2062A
dync_cali_polynomial_para_5g_b7_snd: 0xFFCCFEE7
dync_cali_polynomial_para_5g_b7_trd: 0x072508AD

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


display femPar version

命令功能

该命令用于查询单板解耦参数版本。

命令格式

display femPar version

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询单板解耦参数版本

此命令为定制命令

使用实例

举例：查询单板解耦参数版本号

WAP>display femPar version
FemParVersion : V500R019C10B006

success!

输出说明

  • 当成功执行命令后，系统提示success!，显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： AMP


Voice

  • debug dsp down msg
  • debug dsp msg
  • debug dsp up msg
  • debug rtp stack
  • debug sample mediastar
  • debugging dsp diagnose
  • debugging dsp para diagnose
  • debugging dsp record
  • debugging dsp t38diag
  • debugging voip remote-diagnose
  • debugging voip signaling
  • display dsp channel para
  • display dsp channel running status
  • display dsp channel status
  • display dsp chip stat
  • display dsp codec status
  • display dsp interrupt stat
  • display ftp config status
  • display jb grid status
  • display jb para
  • display last call log
  • display rtp stack channel stat
  • display rtp stack para
  • display rtp stack version
  • display rtp stack chip stat
  • display voice hs status
  • display voicelinetest
  • display voip call log
  • display voip call statistics
  • display voip codec info
  • display voip dsp jbdata
  • display voip dsp para diagnose state
  • display voip dsp para diagnose statistics
  • display voip dsp tonedetect
  • display voip dtmfdiag state
  • display voip dtmfsimpara
  • display voip info
  • display voip rightflag
  • display voip ring info
  • display voip rtpdiag
  • display voip service state
  • display voip tone info
  • display zsp version
  • set voice announcement
  • set voice codec
  • set voice digitmap
  • set voice dtmfmethod
  • set voice provider
  • set voice register
  • set voice sip-account
  • set voicedebug
  • set voicedsploop
  • set voicelinetest
  • set voiceportloop
  • set voicesignalingprint
  • set voip clip
  • set voip core
  • set voip dsptemplate
  • set voip dtmfdebug
  • set voip dtmfdetfilter
  • set voip dtmfdiag start
  • set voip dtmfdiag stop
  • set voip dtmfsimpara
  • set voip dtmfsimu start
  • set voip dtmfsimu stop
  • set voip fax T38
  • set voip faxmodem switch
  • set voip highpassfilter
  • set voip portgain
  • set voip register
  • set voip rtpdiag
  • set voip sipprofile
  • voice net diagnose start
  • voice remote diagnose server set
  • voice remote diagnose set
  • voip remote-diagnose parameters
  • vspa clear rtp statistics
  • vspa debug
  • vspa display conference info
  • vspa display digitmap info
  • vspa display dsp running info
  • sd5202 display chan-basic-info parameter
  • vspa display dsp state
  • vspa display dsp template info
  • vspa display mg info
  • vspa display mg if state
  • vspa display online user info
  • vspa display port status
  • vspa display profilebody info
  • vspa display rtp statistics
  • vspa display service log
  • vspa display signal scene info
  • vspa display signal scene list
  • vspa display user call state
  • vspa display user status
  • vspa reset
  • vspa shutdown mg


debug dsp down msg

命令功能

此命令用于打开下行消息的开关。

命令格式

debug dsp down msg enable

参数说明

参数 | 参数说明 | 取值
enable | 使能开关。 | 整数类型，1为使能，0为去使能。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：打开下行消息的开关。

WAP>debug dsp down msg 1
Send cmd success: cmd 0x2000e125, type 0x25 len 4
Para::
  0x1

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


debug dsp msg

命令功能

此命令用于打开DSP调试开关。

命令格式

debug dsp msg para1 para2 enable

参数说明

参数 | 参数说明 | 取值
para1 | 参数1。 | 整数类型，取值0-49。
para2 | 参数2。 | 整数类型，取值0-3。
enable | 使能开关。 | 整数类型，1为使能，0为去使能。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：打开DSP调试开关。

WAP>debug dsp msg 1 1 1
Send cmd success: cmd 0x20000000, type 0x0 len 12
Para::
  0x1  0x1  0x1

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


debug dsp up msg

命令功能

此命令用于打开上行消息的开关。

命令格式

debug dsp up msg enable

参数说明

参数 | 参数说明 | 取值
enable | 使能开关。 | 整数类型，1为使能，0为去使能。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：打开上行消息的开关。

WAP>debug dsp up msg 1
Send cmd success: cmd 0x2000e126, type 0x26 len 4
Para::
  0x1

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


debug rtp stack

命令功能

此命令用于打开rtp协议栈开关。

命令格式

debug rtp stack para1 para2

参数说明

参数 | 参数说明 | 取值
para1 | 参数1。 | 整数类型，取值0-65535。
para2 | 参数2。 | 整数类型，取值0-65535。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行“mid set mid 0xb flag 1”。

使用实例

举例：打开rtp协议栈开关。

WAP>debug rtp stack 1 1
Send cmd success: cmd 0x2000e158, type 0x58 len 8
Para::
  0x1  0x1

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


debug sample mediastar

命令功能

此命令用于设置mediastar子模块的打印级别。

命令格式

debug sample mediastar para1 para2

参数说明

参数 | 参数说明 | 取值
para1 | 参数1。 | 整数类型，取值0-7。
para2 | 参数2。 | 整数类型，取值0-9。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：设置mediastar子模块的打印级别为打开。

WAP>debug sample mediastar 1 1
Send cmd success: cmd 0x2000e159, type 0x59 len 264
Para::
  0x1  0x1

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


debugging dsp diagnose

命令功能

debugging dsp diagnose命令用于打开DSP的音检测和JB数据记录任务。

undo debugging dsp diagnose命令用于关闭DSP的音检测和JB数据记录任务。

命令格式

debugging dsp diagnose port port [ type type ] [ mode mode ]

undo debugging dsp diagnose port port

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

数值类型，取值范围：0–1。

type type

任务类型。

数值类型，取值范围：1–3，默认值3。

  • 1: 音检测
  • 2: JB数据
  • 3: all

mode mode

记录方式。

数值类型，取值范围：0–1，默认值0。

  • 0: 单次记录
  • 1: 覆盖记录

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1和debugging dsp record命令。

使用实例

举例：开启ONU POTS端口0的音检测和JB数据记录任务。

WAP>debugging dsp diagnose port 0 type 3
success!
WAP>

举例：关闭ONU POTS端口0的音检测和JB数据记录任务。

WAP>undo debugging dsp diagnose port 0
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


debugging dsp para diagnose

命令功能

debugging dsp para diagnose命令用于开启DSP通道参数记录任务。

undo debugging dsp para diagnose命令用于关闭DSP通道参数记录任务。

命令格式

debugging dsp para diagnose port port

undo debugging dsp para diagnose port port

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 数值类型，取值范围：0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开DSP通道参数记录任务，120分钟后任务自动关闭。

WAP>debugging dsp para diagnose port 0
success!
WAP>

举例：关闭DSP通道参数记录任务。

WAP>undo debugging dsp para diagnose port 0
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


debugging dsp record

命令功能

debugging dsp record命令用于打开DSP记录模式。

undo debugging dsp record命令用于关闭DSP记录模式。

命令格式

debugging dsp record [ autostop autostop ]

undo debugging dsp record

参数说明

参数

参数说明

取值

autostop autostop

记录模式自动关闭时间。
  • 数值类型。取值范围：1–1440分钟；
  • 默认值：60分钟。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开DSP记录模式，120分钟后自动关闭。

WAP>debugging dsp record autostop 120
success!
WAP>

举例：关闭DSP记录模式。

WAP>undo debugging dsp record
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


debugging dsp t38diag

命令功能

debugging dsp t38diag命令用于开启T38诊断开关。

undo debugging dsp t38diag命令用于关闭T38诊断开关。

命令格式

debugging dsp t38diag port port

undo debugging dsp t38diag port port

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 数值类型，取值范围：0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开ONU POTS端口0的T38诊断开关。

WAP>debugging dsp t38diag port 0
success!
WAP>

举例：关闭ONU POTS端口0的T38诊断开关。

WAP>undo debugging dsp t38diag port 0
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


debugging voip remote-diagnose

命令功能

debugging voip remote-diagnose命令用于开启远程诊断以及设置远程诊断的诊断时长。

undo debugging voip remote-diagnose命令用于关闭远程诊断。

命令格式

debugging voip remote-diagnose [port { [ 0,1 ] } diagnosetype { all | signal | media} autostop time]*

undo debugging voip remote-diagnose port { [ 0,1 ] }

参数说明

参数

参数说明

取值

port

语音端口标识。

整数类型，取值0或1。默认值为0。

diagnosetype { all | signal | media}

诊断类型。
  • all：表示媒体和信令报文
  • media：表示媒体报文
  • signal：表示信令报文
  • 默认值：all

autostop time

诊断时间。

整数类型，取值范围1–43200。默认值：30，单位：分钟

模式

诊断模式

级别

普通用户级

使用指南

此命令为定制命令。根据您的要求，出于保障网络运营和服务的目的，诊断特性可能涉及使用、获取或存储个人用户某些通信内容。本公司无法单方采集或存储用户通信内容。建议运营商只有在所适用法律法规允许的目的和范围内方可启用相应的功能。在使用、存储用户通信内容的过程中，您应采取足够的措施以确保用户的通信内容受到严格保护。执行此命令之前，请先通过voip remote-diagnose parameters配置对应参数，否则会报错。

使用实例

举例：开启第一个pots口的远程诊断，并把诊断时间设置为300分钟，诊断类型为all。

Diagnose> debugging voip remote-diagnose port 0 diagnosetype all autostop 300
remote-capture parameters:
Port Name      : br0
Source IP      : 192.168.1.1
Source Udp Port: 50100
Dest IP        : 192.168.1.100
Dest Udp Port  : 50036
CapType        : 2
Duration       : 300

success!

Diagnose> debugging voip remote-diagnose autostop 300

remote-capture parameters:

Port Name      : br0

Source IP      : 192.168.1.1

Source Udp Port: 50100

Dest IP        : 192.168.1.100

Dest Udp Port  : 50036

CapType        : 2

Duration       : 300

success!

举例：关闭第一个pots口的远程诊断。

Diagnose>undo debugging voip remote-diagnose port 0

success!

Diagnose>undo debugging voip remote-diagnose

success!

输出说明
  • debugging voip remote-diagnose port 0 diagnosetype all autostop 300命令执行成功后, 系统提示"success!"。

    参数

    参数说明

    Port Name

    端口名称。

    Source IP

    本地端口IP地址

    Source Udp Port

    本地端口号。

    Dest IP

    远端服务器IP地址。

    Dest Udp Port

    远端服务器端口号。

    CapType

    诊断类型。

    • 0：媒体报文
    • 1：信令报文
    • 2：媒体和信令报文

    Duration

    诊断时间。

  • undo debugging voip remote-diagnose port 0命令执行成功后，系统提示"success!"。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
voip remote-diagnose parameters

父主题： Voice


debugging voip signaling

命令功能

debugging voip signaling命令用于开启语音信令打印开关。

undo debugging voip signaling命令用于关闭语音信令打印开关。

命令格式

debugging voip signaling displayno {on|off}

undo debugging voip signaling

参数说明

参数

参数说明

取值

displayno

打印中是否显示用户号码信息。
  • off： 关闭
  • on： 打开
  • 默认值：关闭。

模式

诊断模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：设置语音信令打印开关状态为打开。

Diagnose> debugging voip signaling displayno on
success!

举例：设置语音信令打印开关状态为关闭。

Diagnose> undo debugging voip signaling
success!

输出说明

  • debugging voip signaling displayno on 命令执行成功后，系统提示success!
  • undo debugging voip signaling 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


display dsp channel para

命令功能

此命令用于查询指定DSP通道的参数。

命令格式

display dsp channel para para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询DSP通道0的通道参数。

WAP>display dsp channel para 0
Send cmd success: cmd 0x2000e12d, type 0x2d len 16
Para::
  0x0  0x0  0x0

success!

WAP>

 [17600263] Channel: [0]

 [17600263] Mode: [0]

 [17600263] Encoder Type: [0]

 [17600263] Decoder Type: [0]

 [17600263] Rtp Interval: [20]

 [17600263] Rtcp Interval: [5000]

 [17600263] Rtp Local IP: [0xab021409]

 [17600263] Rtp Remote IP: [0xab021409]

 [17600263] Rtp Local Port: [0]

 [17600263] Rtp Remote Port: [0]

 [17600263] Echo Cancel: [0]

 [17600263] NLP: [0]

 [17600263] Silence: [0]

 [17600263] PLC: [1]

 [17600263] InputGain: [28]

 [17600263] OutputGain: [28]

 [17600263] PackEnable: [0]

 [17600263] UnPackEnable: [0]

 [17600263] Xr Enable: [1]

 [17600263] Hr Enable: [0]

 [17600263] Rtcp Event Enable: [1]

 [17600263] Ip Trace Enable: [0]

 [17600263] Dtmf Transfer Mode: [0]

 [17600263] 2198 Payload Type: [255]

 [17600263] Max faxmodem Rate: [0]

 [17600263] Train Mode: [0]

 [17600263] ECM: [0]

 [17600263] 2833 Red Num: [0]

 [17600263] VBD Red Num: [0]

 [17600263] Fax Modem Event Transfer Mode: [0]

 [17600263] ucBarienModemFlag: [0]

 [17600263] ucSupportBellANS: [0]

 [17600263] ucBell103MarkANSEnable: [0]

 [17600263] ucV8bisCReANSEnable: [0]

 [17600263] ucV18aANSEnable: [0]

 [17600263] ucV21hANSEnable: [0]

 [17600263] ucV21lANSEnable: [0]

 [17600263] ucV22usb1DualFreqANSEnable: [0]

 [17600263] ucV22usb1TriFreqReportANSEnable: [0]

 [17600263] ucV25ctANSEnable: [0]

 [17600263] ucV32aaANSEnable: [0]

 [17600263] ucVBDDualDetectReportMode: [1]

 [17600263] ucJbMode: [0]

 [17600263] ucJbInit: [6]

 [17600263] ucJbMin: [2]

 [17600263] ucJbMax: [135]

 [17600263] ucJBFixImmediatelyAdpFlag: [0]

 [17600263] T38 V21 Proc Mode Used Value: [0]

 [17600263] T38 Training Mode Used Value: [0]

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display dsp channel running status

命令功能

此命令用于查询dsp通道运行状态。

命令格式

display dsp channel running status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1并保证对应POTS口处于摘机状态。

使用实例

举例：查询dsp通道运行状态。

WAP>display dsp channel running status
Send cmd success: cmd 0x2000e130, type 0x30 len 8
Para::
  0x0  0x0

 [4294951231] TimeStamp(0x162b1)

 [4294951231] Channel(0) Running State:

 [4294951231] EnDecoderState(0xff)MainState(0xff)

 [4294951231] Channel(1) Running State:

 [4294951231] EnDecoderState(0xff)MainState(0xff)

 [4294951231] Channel(2) Running State:

 [4294951231] EnDecoderState(0xff)MainState(0xff)

 [4294951231] Channel(3) Running State:

 [4294951231] EnDecoderState(0xff)MainState(0xff)

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display dsp channel status

命令功能

此命令用于查询DSP通道的状态。

命令格式

display dsp channel status para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询DSP通道0的状态。

WAP>display dsp channel status 0
Send cmd success: cmd 0x2000e12e, type 0x2e len 12
Para::
  0x0  0x0  0x0

 [2828] Channel:             [0]

 [2828] State:               [1]

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display dsp chip stat

命令功能

此命令用于查询DSP统计。

命令格式

display dsp chip stat para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询DSP统计信息。

WAP>display dsp chip stat 0
Send cmd success: cmd 0x2000e12b, type 0x2b len 12
Para::
  0x0  0x0  0x0

 CH  0 stack statistic:

 Received RTP Octet      0

 Received RTP            0

 Received 2833           0

 Received SID            0

 Received voice unit     0

 JB Rtp ErrorNum         0

 JB Udptl ErrorNum       0

 Recetved Pkt Exceed Ability0

 last recv codec         0

 last send codec         0

 JB Received RtpBlockCnt 0

 JB Received UdptlBlockCnt0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display dsp codec status

命令功能

此命令用于查询DSP信息。

命令格式

display dsp codec status para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1并保证对应POTS口处于摘机状态。

使用实例

举例：查询DSP信息。

WAP>display dsp codec status 0
Send cmd success: cmd 0x2000e129, type 0x29 len 12
Para::
  0x0  0x0

 [94075] Channel(0) State:
 [94075] EncoderStatus(0x0)DecoderStatus(0x0)
 [94075] EncoderSubStatus(0x0)DecoderSubStatus(0x1)
 [94075] RxGain(0x0)TxGain(0x0)
 [94075] MixRoomID(0x2)ChanFeatures(0x1034)
 [94075] EcStatus(0x1)TdStatus(0x11)
 [94075] LoopStatus(0x3)CmdStats(0xffff)
 [94075] EncodePT(0xffff)DecodePT(0xffff)
 [94075] EcFeatures(0x1203)
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“4.5 错误提示”。
父主题： Voice


display dsp interrupt stat

命令功能

此命令用于查询DSP的中断统计。

命令格式

display dsp interrupt stat

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询DSP的中断统计。

WAP>display dsp interrupt stat
Send cmd success: cmd 0x2000e149, type 0x49 len 0
Para::

 CH 00-15:  0000

 Tx Interrupt count is 0x0000701d

 Rx Interrupt count is 0x00001815

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display ftp config status

命令功能

此命令用于查询FTP业务配置状态。

命令格式

display ftp config status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询FTP业务配置状态。

WAP>display ftp config status

Config state         :Active

Profile version      :e1536f10

FTP config result    :Success

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Config state

    FTP业务配置状态。

    • Active: 用户成功通过FTP来配置业务。
    • Inactive: 用户未通过FTP来配置业务。
    • Initializing：用户正在通过FTP来下载配置文件或获取IP地址。
    • Fault：配置失败。失败原因在FTP config result下查看。

    Profile version

    模板版本号。

    • 长度：8位16进制数字。
    • 初始状态：00000000（用户未通过FTP配置过业务。）

    FTP config result

    FTP配置结果。可以查看配置错误信息和业务配置状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display jb grid status

命令功能

此命令用于查询指定通道的jb网格状态。

命令格式

display jb grid status para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询通道0的jb网格状态。

WAP>display jb grid status 0
Send cmd success: cmd 0x2000e14e, type 0x4e len 12
Para::
  0x0  0x0  0x0

Channel 0 JB valid flag:

 Block 00-07:    0  0  0  0  0  0  0  0

 Block 08-15:    0  0  0  0  0  0  0  0

 Block 16-23:    0  0  0  0  0  0  0  0

 Block 24-31:    0  0  0  0  0  0  0  0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display jb para

命令功能

此命令用于查询jb信息。

命令格式

display jb para para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询jb信息。

WAP>display jb para 0
Send cmd success: cmd 0x2000e151, type 0x51 len 12
Para::
  0x0  0x0  0x0

 **** JB info of channel 0 ****

 pJbChProcVar->stJbChObserve.usJbStatus = 1

 pJbChProcVar->usHis1MsPlayTime = 0xffff

 pJbChCfgPara->ucWorkMode = 0

 pJbChCfgPara->ucSmallAdjFlag = 1

 pJbChCfgPara->ucAdjMode = 0

 pJbChCfgPara->ucCfgAdjMode = 0

 pJbChProcVar->stJbChObserve.usCurDep = 6

 pJbChProcVar->stJbChObserve.iPlayDelay = 0

 pJbChProcVar->stJbChObserve.ul2198Factor = 0

 pJbChProcVar->ulRecvPktCnt = 0x0

 pJbChProcVar->ulRepeatSnDrop = 0x0

 pJbChProcVar->ulSnJumpDrop = 0x0

 pJbChProcVar->ulRecvBlockCnt = 0x0

 pJbChProcVar->ulRecvRtpBlockCnt = 0x0

 pJbChProcVar->ulRecvUdptlBlockCnt = 0x0

 pJbChProcVar->ulBlockOutRange = 0x0

 pJbChProcVar->ulRecoverCnt = 0x0

 pJbChProcVar->usRfc2833DeltaTime = 0x0

 pJbChProcVar->ulBigAdjUpCnt = 0x0

 pJbChProcVar->ulSmallAdjUpCnt = 0x0

 pJbChProcVar->ulBigAdjDownCnt = 0x0

 pJbChProcVar->ulSmallAdjDownCnt = 0x0

 pJbChProcVar->ulBigDelayAdjCnt = 0x0

 pJbChProcVar->ulSmallDelayCnt = 0x0

 pJbChProcVar->ulRestCnt = 0x0

 pJbChProcVar->stJbChObserve.ulTempJitter = 0x0

 pJbChProcVar->usDynUpCnt = 0x24

 pJbChProcVar->stJbChObserve.ulFirstPktRtpTs = 0

 pJbChProcVar->stJbChObserve.ulCurPktRtpTs = 0

 pJbChProcVar->stJbChObserve.ulFirstRecvTime = 0

 pJbChProcVar->ulSnDropCnt = 0

 pJbChProcVar->ulTsDropCnt = 0

 pJbChProcVar->ulRestDiscardPktNum = 0

 pJbChCfgPara->usDynAdjUpPeriod = 36

 pJbChCfgPara->usDynAdjDownPeriod = 6000

 pJbChCfgPara->usMinDep = 2

 pJbChCfgPara->usMaxDep = 135

 pJbChCfgPara->usInitDep = 6

 pJbChCfgPara->usCfgMinDep = 2

 pJbChCfgPara->usCfgMaxDep = 135

 pJbChCfgPara->usCfgInitDep = 6

 pJbChProcVar->ulNpdRcrdSeq = 0xffffffff

 pJbChProcVar->stJbChObserve.ulFirstRecvRtpSn = 0x0

 pJbChCfgPara->ucSmoothAdjFlag = 0

 pJbChProcVar->ulRedBlkOutOfRangeCnt = 0

 pJbChProcVar->ul2198AdjDownCnt = 0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display last call log

命令功能

此命令用于查询ONU POTS语音最近二十次通话的日志。

命令格式

display last call log [ port { [ 0, 1] | all } ]

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。
  • 数值类型，取值范围：all，或者指定端口。
  • 默认值为all，显示所有端口统计。

模式

SU_WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU POTS端口0的语音日志信息。

SU_WAP>display last call log port 0

**************************************************************************************************************************************************************************************

Port No                :0

Local Number           :sip:7*****88@ont.huawei.com

Total number of record :3

**************************************************************************************************************************************************************************************

No.   Start Time    Duration  Dir Delay  Jitter  PacketSend_L  PLR_Send  PacketReceive_R  PLR_Recv  MOS  Codec  Q850 SipStatus  ChnlMode   LocalNum      PeerNum  RejReason  RelReason

                       (s)         (ms)   (ms)                   (%)                        (%)

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 1  20160411 20:30      50     O     0     0        2353         0.00       2354            0.00    1.4  G.711a   31    487       VOICE  +**********88   7*****87     34     The peer end rejected the call

 2  20160411 20:30      22     O     0     0         930         0.00        652            0.00    2.5  G.711a  255    ---       VOICE  +**********88   7*****87     53     The local end on-hook

 3  20160411 20:30      17     O     0     0         691         0.00        550            0.00    2.9  G.711a  255    ---       VOICE  +**********88   7*****87     53     The local end on-hook

----------------------------------------------------------------------------------------------------------------------------------------

success!

SU_WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Start Time

    记录的生成时间。

    Duration

    持续时间。

    Dir

    呼叫类型。

    Delay

    时延。

    Jitter

    抖动。

    PacketSend_L

    本地发送至远端包数。

    PLR_Send

    本地到远端丢包率。

    PacketReceive_R

    本地收到远端包数。

    PLR_Recv

    本地收到远端丢包率。

    MOS

    Mos值。

    Codec

    通话采用的编解码。

    Q850

    Q850原因码。

    SipStatus

    SIP状态码。

    ChnlMode

    通道模式，包括：

    • DTMF：收号模式。
    • VOICE：语音模式。
    • FAX：传真模式。
    • MODEM：MODEM模式。
    • R2_MFC：R2_MFC模式。
    • R2_DTMF：R2_DTMF模式。
    • ANI：ANI模式。

    LocalNum

    本端号码。

    PeerNum

    对端号码。

    RejReason

    呼叫拒绝原因。

    RelReason

    呼叫结束原因 。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display rtp stack channel stat

命令功能

此命令用于查询rtp统计。

命令格式

display rtp stack channel stat para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询通道rtp统计。

WAP>display rtp stack channel stat 0
Send cmd success: cmd 0x2000e14b, type 0x4b len 12
Para::
  0x0  0x0  0x0

 CH  0 SDAdp statistic:

 Send RTP Num            0

 Send RTPOctet Num       0

 Send RTCP Num           0

 Send RTCPOctet Num      0

 Send UDPTL Num          0

 Send UDPTLOctet Num     0

 Send 2833 Num           0

 Send 2833Octet Num      0

 Send SID Num            0

 Send SIDOctet Num       0

 Pack RTP ERROR Num      0

 Pack RTCP ERROR Num     7

 Pack UDPTL ERROR Num    0

 Discard packet          0

 Received RTP Num        0

 Received RTPOctet Num   0

 Received RTCP Num       0

 Received RTCPOctet Num  0

 Received UDPTL Num      0

 Received UDPTLOctet Num 0

 Received 2833 Num       0

 Received 2833Octet Num  0

 Received SID Num        0

 Received SIDOctet Num   0

 UnPack RTP ERROR Num    0

 UnPack RTCP ERROR Num   0

 UnPack UDPTL ERROR Num  0

 CH  0 stack statistic:

 Received RTP Octet      0

 Received RTP            0

 Received 2833           0

 Received SID            0

 Received voice unit     0

 JB Rtp ErrorNum         0

 JB Udptl ErrorNum       0

 Recetved Pkt Exceed Ability0

 last recv codec         0

 last send codec         0

 JB Received RtpBlockCnt 0

 JB Received UdptlBlockCnt0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display rtp stack para

命令功能

此命令用于查询rtp通道的配置参数。

命令格式

display rtp stack para para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–3。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询rtp通道的配置参数。

WAP>display rtp stack para 0
Send cmd success: cmd 0x2000e14a, type 0x4a len 12
Para::
  0x0  0x0  0x0

CH 0 PSTK parameter

 JB para:

 Mode                    0

 InitDepth               6

 MinDepth                2

 MaxDepth                135

 Mode para:

 Work mode:closed

 Pack Enable             0

 Unpack Enable           0

 IP trace Enable         0

 RtcpClearReport Enable  0

 2833 DetEnable Enable   0

 PtChg Enable            0

 Rtcp-Bye Enable         0

 Ip loop back mode:No loop back

 RFC2833 para:

 PT                      255

 Pack interval           0

 EndPktNum               3

 RFC2833 Encrypt para:

 Encrypt enable          0

 Encrypt key:

 RFC2198 para:

 2833 RedNum             0

 VBD RedNum              0

 PT RedNum               255

 Eth para:

 Src Mac:

 Dst Mac:

 RTP para:

 Init SN                 0x0

 Interval                20

 RTP filter enable       0

 RTP ssrc-jitter enable  19

 RTCP para:

 Interval                5000

 Extend RTCP enable      0

 VQM         enable      0

 Rtcp Event  enable      1

 VQM para:

 server lost threshold   10

 CH-1089899756 SDES para:

 SendMode 0

 IsLoopSend 0

 SubType 0

 DataLen 16

 Packet header para:

 Local IP

 Remote IP

 Source IP filter disable,    Up checksum disable

 Fax relay para:

 T4RedNum                1

 T30RedNum               3

 FEC enable              0

 Codec  PT

   0    8

   1    0

   2   18

   3    4

   4    4

   5  255

   6  100

   7    9

   8  255

   9  255

 Local SSRC              0x2e840900

 Remote SSRC             0x0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display rtp stack version

命令功能

此命令用于查询驱动rtp协议栈版本号。

命令格式

display rtp stack version

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询dsp rtp协议栈版本号。

WAP>display rtp stack version
Send cmd success: cmd 0x2000e145, type 0x45 len 0
Para::
  0x0  0x0

------------------------------------------------------------

          dsp_sdk_ko version information

 version:       MediaStar V100R001C05B083

 compile time: Apr 26 2013 12:23:46

------------------------------------------------------------

*********************************************************

           stack version information

 version MediaStar V100R001C06B031

 compile time: Mar 14 2013 18:28:10

 author:

 comment:

*********************************************************

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display rtp stack chip stat

命令功能

此命令用于查询rtp协议栈芯片统计。

命令格式

display rtp stack chip stat

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询rtp协议栈芯片统计。

WAP>display rtp stack chip stat
Send cmd success: cmd 0x2000e14c, type 0x4c len 8
Para::
  0x0  0x0

SDADP error count list:

 IP header error      0

 UDP header error     0

 UDP length error     0

 Received IP packet num0

 Sent IP packet num   0

 Received CTRL packet num0

 PMU down FIFO empty count0

 PMU up FIFO full count:0

 Lost packet num:     0

 Unknown protocol(not RTP/RTCP/UDPTL)0

 Unknown type(not IP/CTRL/CESOP)0

 RxIntCount           0

 TxIntCount           5573

 TxTaskCount          5559

 RxTaskCount          0

 RxTdmCount           0

 RxPackExc            0

 RxImpactCount        0

PSTK error count list:

 FIFO error           0

 Channel ID error     0

 Codec error          0

 IFP length error     0

 PT error             0

 RTP header error     0

 SSRC change count    0

 Open count           15

 Recv count           0

 Send count           0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voice hs status

命令功能

此命令用于显示已注册到Base的子机信息。

命令格式

display voice hs status

参数说明

无。

模式

WAP模式

级别

普通用户级

使用指南

此命令只能在支持DECT特性的单板上使用。

使用实例

举例：查询注册的子机的状态。

WAP>display voice hs status

**************************************************

 registered handset number is 1

--------------------------------------------------

 ulIndex[1]

 ucIsUsedFlag = 1

 ucHSNo       = 2

 ucHsState    = 1

 ulModelNo    = 0

 ucHSIPUINo   = 029E755864:0000

--------------------------------------------------

**************************************************

success!

输出说明
  • 举例中，使用display voice hs status命令时，回显参数的解释如下表所示。

    参数

    参数说明

    ulIndex

    控制块索引。

    ucIsUsedFlag

    控制块是否使用。

    ucHSNo

    子机索引。

    ucHsState

    子机状态。

    ulModelNo

    子机的Model索引。

    ucHSIPUINo

    子机的标示。

父主题： Voice


display voicelinetest

命令功能

此命令用于查询ONU POTS当前语音通话的日志。

命令格式

display voicelinetest portnum {[1,8] | all}]

参数说明

参数

参数说明

取值

portnum port

POTS口的Port Id。
  • 数值类型，取值范围：all，或者指定端口。
  • 默认值为all，显示所有端口统计。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令

使用实例

举例：查询ONT POTS端口0的内线测试统计信息。

SU_WAP> set voicelinetest portnum 1
success!
SU_WAP>display voicelinetest portnum 1
======== Pots Circuit Test Result ========
Loop Current Test Result : Normal
Feed Test Result :
Ringing Test Result :
OnOffHook Test Result :
Loop Current : 25 mA
DC Voltage : 0 mV
Ringing Voltage : 0 mV
==========================================
success!
SU_WAP>set voicelinetest portnum all
success!
SU_WAP>display voicelinetest portnum all
======== Pots Circuit Test Result ========
Loop Current Test Result : Normal
Feed Test Result : Normal
Ringing Test Result :
OnOffHook Test Result :
Loop Current : 25 mA
DC Voltage : -48996 mV
Ringing Voltage : 0 mV
==========================================

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


display voip call log

命令功能

此命令用于查询ONU POTS当前语音通话的日志。

命令格式

display voip call log [port {[0,1] |all}] displayno {on|off}

参数说明

参数

参数说明

取值

port

POTS口的Port Id。
  • 数值类型，取值范围：all，或者指定端口。
  • 默认值为all，显示所有端口统计。

displayno

打印中是否显示用户号码信息。
  • off： 关闭
  • on： 打开
  • 默认值为off。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令

使用实例

举例：查询ONU POTS端口0的语音呼叫日志信息，打印用户号码信息。

SU_WAP> display voip call log port 0 displayno on

**********************************

Port No                :0

FXS                    :1

Total number of record :1

********************************************************************************************************

No. Start Time  Duration(s)   Type    Delay Jitter Lost-packets MOS   Codec      Source     Destination

--------------------------------------------------------------------------------------------------------

 1  2014-12-12       7      outgoing    4     0          0      4.4 G.711ALaw  +862777770360 77770368

    14:39:28

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port No

    POTS序号。

    FXS

    TEL序号。

    Total number of record

    日志记录的条目总数。最多支持显示20条通话记录

    No.

    序号。

    Start Time

    呼叫建立时间。

    Duration(s)

    呼叫持续时间，单位（秒）。

    Type

    呼叫类型。包括呼入和呼出两种类型。

    • outgoing

    Delay

    通话时延，单位（毫秒）。

    Jitter

    通话抖动。

    Lost-packets

    丢包数。

    Mos

    Mos值。

    Codec

    通话采用的编解码。

    Source

    主叫号码。

    Destination

    被叫号码。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip call statistics

命令功能

此命令用于查询ONU POTS当前语音通话的统计。

命令格式

display voip call statistics [port {[0,1] | all}]

参数说明

参数

参数说明

取值

port

POTS口的Port Id。
  • 数值类型，取值范围：all，或者指定端口。
  • 默认值为all，显示所有端口统计。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询ONU POTS端口0的语音统计信息。

SU_WAP> display voip call statistics port 0

Port No               :0

FXS                   :1

**************************************************

Incoming calls        :0

Outgoing calls        :1

Failed calls          :0

Successful calls      :3

Missed calls          :0

Offhook nodial        :0

--------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port No

    POTS序号。

    FXS

    TEL序号。

    Incoming calls

    呼入呼叫次数。

    Outgoing calls

    呼出呼叫次数。

    Failed calls

    失败呼叫次数。

    Successful calls

    成功呼叫次数。

    Offhook nodial

    摘机未拨号次数。

    Missed calls

    未接呼叫次数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip codec info

命令功能

此命令用于语音领域查询ONU的语音编解码信息。

命令格式

display voip codec info

参数说明

无。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令，执行此命令前，请保证语音业务注册成功。

使用实例

举例：查询当前ONU的语音编解码信息

SU_WAP>display voip codec info
SU_WAP>display voip codec info

--------------------------------------------------

Port Number            :0

Priority               :1

Codec                  :G.711a

Packet period          :20 ms

Enable                 :true

Priority               :1

Codec                  :G.722

Packet period          :10 ms

Enable                 :true

Priority               :2

Codec                  :G.711u

Packet period          :20 ms

Enable                 :true

Priority               :3

Codec                  :G.729

Packet period          :20 ms

Enable                 :true

--------------------------------------------------

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port Number

    POTS口的Port Id。

    Priority

    优先级。

    Codec

    语音编解码。

    Packet period

    打包时长。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip dsp jbdata

命令功能

display voip dsp jbdata命令用于查询语音端口的JB数据记录。

命令格式

display voip dsp jbdata port port [ channel { channel | all } ]

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

数值类型，取值范围：0–1。

channel { channel | all }

通道号。
  • channel：数值类型，取值范围：0–3 | all。
  • all：显示所有通道统计。
  • 默认值：all

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1和debugging dsp record命令。

使用实例

举例：查询ONU POTS端口0通道0的JB数据记录。

WAP>display voip dsp jbdata port 0 channel 0
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


display voip dsp para diagnose state

命令功能

此命令用于查询dsp通道参数记录任务的状态。

命令格式

display voip dsp para diagnose state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行debugging dsp para diagnose。

使用实例

举例：查询dsp通道参数记录任务的状态。

WAP>display voip dsp para diagnose state
-----------------------------------------------------------
Port      State         Count         Create-Time
-----------------------------------------------------------
 0        Started        0            2015-03-09 11:25:11
-----------------------------------------------------------

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port

    POTS口的Port Id。

    State

    DSP通道参数记录任务的开启状态。

    • Started：开启态
    • Stopped：关闭态

    Count

    记录条数，最多记录100条。

    Create-Time

    任务创建时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip dsp para diagnose statistics

命令功能

display voip dsp para diagnose statistics命令用于查询dsp通道参数记录。

命令格式

display voip dsp para diagnose statistics port port

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 数值类型，取值范围：0–1。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行debugging dsp para diagnose。

使用实例

举例：查询ONU POTS端口0的dsp通道参数记录。

WAP>display voip dsp para diagnose statistics port 0

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip dsp tonedetect

命令功能

display voip dsp tonedetect命令用于查询语音端口的音检测数据。

命令格式

display voip dsp tonedetect port port [ channel { channel | all } ] [ dir dir ]

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

数值类型，取值范围：0–1。

channel { channel | all }

通道号。
  • channel：数值类型，取值范围：0–3 | all。
  • all：显示所有通道统计。
  • 默认值：all

dir dir

数据传输方向。

数值类型，取值范围：0–2，默认值2。

  • 0: 上行数据
  • 1: 下行数据
  • 2: all
  • 默认值：2

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1和debugging dsp record命令。

使用实例

举例：查询ONU POTS端口0的音检测数据。

WAP>display voip dsp tonedetect port 0
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


display voip dtmfdiag state

命令功能

此命令用于查询DTMF诊断状态。

命令格式

display voip dtmfdiag state

参数说明

无

模式

WAP 模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询DTMF诊断状态。

WAP>display voip dtmfdiag state

-----------------------------------------------------------

                 DTMF Diagnose Info

-----------------------------------------------------------

Port                 :4294967295

DTMF State           :Disabled

-----------------------------------------------------------

success!

WAP>

WAP>display voip dtmfdiag state

-----------------------------------------------------------

                 DTMF Diagnose Info

-----------------------------------------------------------

Port                 :4294967295

DTMF State           :Enabled

-----------------------------------------------------------

success!

WAP>

WAP>display voip dtmfdiag state

-----------------------------------------------------------

                 DTMF Diagnose Info

-----------------------------------------------------------

Port                 :0

DTMF State           :Detecting

-----------------------------------------------------------

success!

WAP>

WAP>display voip dtmfdiag state

-----------------------------------------------------------

                 DTMF Diagnose Info

-----------------------------------------------------------

Port                 :0

DTMF State           :Diagnosing

-----------------------------------------------------------

success!

WAP>

WAP>display voip dtmfdiag state

-----------------------------------------------------------

                 DTMF Diagnose Info

-----------------------------------------------------------

Port                 :0

DTMF State           :Simulating

-----------------------------------------------------------

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port

    POTS口的Port Id。

    DTMF State

    DTMF诊断状态。

    • Enabled：诊断总开关已打开
    • Detecting：录音中
    • Diagnosing：存在录音缓存
    • Simulating：正在仿真
    • Disabled：诊断未开启

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip dtmfsimpara

命令功能

此命令用于查询DTMF诊断参数。

命令格式

display voip dtmfsimpara [ paratype paratype]

参数说明

参数

参数说明

取值

paratype paratype

检测参数类型。

整数类型，取值范围0–1，默认值：0。

  • 0：仿真检测参数。
  • 1：漏号仿真协同参数。

模式

WAP 模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询仿真检测参数。

WAP>display voip dtmfsimpara paratype 0
WAP>display voip dtmfsimpara paratype 0
-----------------------------------------------------------
              DTMFDET CONFIG PARA
-----------------------------------------------------------
para_type             :0
ONUime_thrsh          :15
offtime_thrsh         :11
unstable_ONUime_thrsh :7
errortime_thrsh       :6
lowfreq_lowthrsh      :637
lowfreq_highthrsh     :1016
highfreq_lowthrsh     :1134
highfreq_highthrsh    :1738
level_twist1          :82
level_twist2          :82
level_lowthrsh        :-280
level_highthrsh       :10
freq_dial_down        :300
freq_dial_up          :500
snr_0_dialdown        :120
snr_dial              :50
snr_dialup_900        :100
snr_900_1250          :110
snr_1250_1800         :120
snr_1800_4000         :140
snr_2833              :30
snr_freqdelta         :64
et_1_highthrsh        :72
et_1_lowthrsh         :8
et_2_highthrsh        :40
et_2_lowthrsh         :9
et_3_highthrsh        :30
et_3_lowthrsh         :3
freq_120              :0
freq_160              :0
freq_240              :0
freq_240_0            :0
freq_240_1            :0
freq_240_2            :0
freq_240_3            :0
freq_240_4            :0
freq_240_5            :0
freq_240_6            :0
freq_240_7            :0
mode                  :0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    para_type

    参数类型。

    ONUime_thrsh

    可靠上报on time门限。

    offtime_thrsh

    off time门限。

    unstable_ONUime_thrsh

    不可靠上报 on time门限。

    errortime_thrsh

    容错时长门限。

    lowfreq_lowthrsh

    低频频率下限。

    lowfreq_highthrsh

    低频频率上限。

    highfreq_lowthrsh

    高频频率下限。

    highfreq_highthrsh

    高频频率上限。

    level_twist1

    双频电平差(低频减高频)门限。

    level_twist2

    双频电平差(高频减低频)门限。

    level_lowthrsh

    电平值下限。

    level_highthrsh

    电平值上限。

    freq_dial_down

    拨号音频率下限。

    freq_dial_up

    拨号音频率上限。

    snr_0_dialdown

    0到300HZ频段信噪比门限。

    snr_dial

    300到500HZ频段信噪比门限。

    snr_dialup_900

    500到900HZ频段信噪比门限。

    snr_900_1250

    900到1250HZ频段信噪比门限。

    snr_1250_1800

    1250到1800HZ频段信噪比门限。

    snr_1800_4000

    1800到4000HZ频段信噪比门限。

    snr_2833

    DTMF信号时长大于20ms后信噪比门限衰减值。

    snr_freqdelta

    相邻频率门限。

    et_1_highthrsh

    时域能量1上限。

    et_1_lowthrsh

    时域能量1下限。

    et_2_highthrsh

    时域能量2上限。

    et_2_lowthrsh

    时域能量2下限。

    et_3_highthrsh

    时域能量3上限。

    et_3_lowthrsh

    时域能量3下限。

    freq_120

    15ms以上DTMF信号的频率门限调整值。

    freq_160

    20ms以上DTMF信号的频率门限调整值。

    freq_240

    30ms以上DTMF信号的频率门限调整值。

    freq_240_0

    30ms以上DTMF信号的频率(697HZ)门限调整值。

    freq_240_1

    30ms以上DTMF信号的频率(770HZ)门限调整值。

    freq_240_2

    30ms以上DTMF信号的频率(852HZ)门限调整值。

    freq_240_3

    30ms以上DTMF信号的频率(941HZ)门限调整值。

    freq_240_4

    30ms以上DTMF信号的频率(1209HZ)门限调整值。

    freq_240_5

    30ms以上DTMF信号的频率(1336HZ)门限调整值。

    freq_240_6

    30ms以上DTMF信号的频率(1449HZ)门限调整值。

    freq_240_7

    30ms以上DTMF信号的频率(1633HZ)门限调整值。

    mode

    DTMF检测模式，0：兼容模式，1：抗语音模式， 2：眉山模式，默认值：0。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip info

命令功能

此命令用于语音领域一键式故障信息收集。当系统出现异常需要收集系统故障信息进行定位时，使用此命令。

命令格式

display voip info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：收集所有的故障信息。

SU_WAP>display voip info

2

local telnet flag is 1, diag source is com

Begin to collect the data

Open device /dev/pts/4 OK! iFile = 5.

========================================================

Start run collect command:WAP:vspa display mg info

 vspa display mg info

VagNo                  :0

**************************************************

Port Number            :0

Port Status            :Onhook

User Name              :sip:7*****97@ont.huawei.com

Auth User Name         :7*****97@ont.huawei.com

User Status            :Up

Call Status            :Idle

Register Error Info    :-

Register Error Code    :

DspHighPassFilter      :Enabled

Impedance              :2

ReversePoleOnAnswer    :Disabled

HookFlashUpTime        :300ms

HookFlashDownTime      :90ms

OnHookConfirmTime      :0ms

ClipFormat             :Dtmf

ClipTransWhen          :BeforeRing

FskTime                :800ms

ClipSendDateTime       :1

Feed Current           :25mA

Send Gain              :-1.5db

Receive Gain           :-5.5db

DtmfDetFilterValue     :0

--------------------------------------------------

Port Number            :1

Port Status            :Onhook

User Name              :

Auth User Name         :

User Status            :Initializing

Call Status            :Idle

Register Error Info    :ERROR_USER_NOT_CONFIGURED

Register Error Code    :

DspHighPassFilter      :Enabled

Impedance              :2

ReversePoleOnAnswer    :Disabled

HookFlashUpTime        :300ms

HookFlashDownTime      :90ms

OnHookConfirmTime      :0ms

ClipFormat             :Mdmf-fsk

ClipTransWhen          :AfterRing

FskTime                :800ms

ClipSendDateTime       :1

Feed Current           :25mA

Send Gain              :0db

Receive Gain           :-7db

DtmfDetFilterValue     :0

--------------------------------------------------

PriProxy IP            :172.23.111.11

PriProxy Port          :5060

SecProxy IP            :255.255.255.255

SecProxy Port          :65535

Current Register Proxy :172.23.111.11

Home DomainName        :ont.huawei.com

Local Port             :5060

Signaling IP           :10.2.20.104

Media IP               :10.2.20.104

MgDomainName           :

DtmfMethod             :RFC2833

Signaling WAN          :wan1.1.ip1

Media WAN              :wan1.1.ip1

Data Service Switch    :Nego

Fax Mode               :T.30

Option120PriorityMode  :Ignore

Option120Address       :

DNS Mode               :DNS-A

--------------------------------------------------

Protocol               :SIP

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 此命令会执行所有与语音领域故障信息搜集相关的命令，获取这些命令的输出结果，用于进行故障定位。具体执行的每条命令功能请参考相应的命令行手册。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip rightflag

命令功能

此命令用于查询指定端口语音业务权限。

命令格式

display voip rightflag [ port port ]

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询语音业务权限，执行此命令前，请保证语音业务注册成功。

使用实例

举例：查询端口0的语音业务权限。

WAP>display voip rightflag port 0
Port:0
User Name:7*****88@ont.huawei.com
--------------------------------------------------
ServiceType         Effective     Configuration
--------------------------------------------------
MCID                  disable        disable
CallWaiting           enable         enable
CallTransfer          disable        disable
ThreeParty            enable         enable
Conf                  disable        disable
Hotline               disable        disable
CallHold              enable         enable
MWI                   enable         enable
AnonymousCall         disable        disable
SCC-Class             enable         enable
CancelCallWaiting     enable         enable
DisplayNameMode       disable        disable
DualCommunication     enable         enable
Permanent-Hold        disable        disable
Cutoff-Disconnect     disable        disable
Fast-Disconnect       disable        disable
--------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port

    端口号。

    User Name

    鉴权用户名。

    ServiceType

    业务权限类别。

    Effective

    语音业务权限生效状态，包括：

    • enable： 权限生效。
    • disable： 权限不生效。

    Configuration

    本地配置的语音业务权限状态，包括：

    • enable： 权限生效。
    • disable： 权限不生效。

     说明：
    当本地配置的语音业务权限状态与生效状态不一致时，以生效状态为准。

    MCID

    恶意呼叫业务权限。

    CallWaiting

    呼叫等待业务权限。

    CallTransfer

    呼叫转移业务权限。

    ThreeParty

    三方业务权限。

    Conf

    会议业务权限。

    Hotline

    热线业务权限。

    CallHold

    呼叫保持业务权限。

    MWI

    留言灯业务权限。

    AnonymousCall

    匿名呼叫业务权限。

    SCC-Class

    SCC类业务权限。

    CancelCallWaiting

    临时取消呼叫等待业务权限。

    DisplayNameMode

    用户别名带出业务权限。

    DualCommunication

    双通业务权限。

    Permanent-Hold

    永久保持业务权限。

    Cutoff-Disconnect

    自动呼叫建立权限。

    Fast-Disconnect

    快速拆线权限。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip ring info

命令功能

此命令用于查询振铃参数。

命令格式

display voip ring info [port port ]

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询振铃参数。

使用实例

举例：查询port 0的振铃参数。

WAP> display voip ring info port 0
**************************************************************
Recent Ring Event
--------------------------------------------------------------
Port       :0
VagNo      :0
Time       :2016-06-12 11:29:21.364
Ring Event :Ring (Cadence: 0)
**************************************************************
Ring Name               :-
Ring Pattern            :0
RingType/Cadence        :0   / (1000:4000)
InitialRingType/Cadence :0   / (1000:4000)
--------------------------------------------------------------
Ring Name               :-
Ring Pattern            :1
RingType/Cadence        :0   / (1000:4000)
InitialRingType/Cadence :0   / (1000:4000)
--------------------------------------------------------------
Ring Name               :-
Ring Pattern            :2
RingType/Cadence        :32  / (User Define Ring)
InitialRingType/Cadence :32  / (User Define Ring)
--------------------------------------------------------------
Ring Name               :-
Ring Pattern            :3
RingType/Cadence        :0   / (1000:4000)
InitialRingType/Cadence :0   / (1000:4000)
--------------------------------------------------------------
Ring Name               :-
Ring Pattern            :4
RingType/Cadence        :0   / (1000:4000)
InitialRingType/Cadence :0   / (1000:4000)
--------------------------------------------------------------
Ring Name               :-
Ring Pattern            :5
RingType/Cadence        :0   / (1000:4000)
InitialRingType/Cadence :0   / (1000:4000)
**************************************************************
User Define Ring
--------------------------------------------------------------
RingType/Cadence        :32  / (1000:4000:0:0:0:0)
--------------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port

    查询的端口号。

    VagNo

    端口归属的VAG。

    Time

    端口最近一次的振铃时间。

    Ring Event

    端口最近一次振铃事件的振铃类型。

    Ring Name

    振铃的名称。

    Ring Pattern

    振铃的标识。

    RingType/Cadence

    断续振铃类型以及振铃节奏。

    InitialRingType/Cadence

    初始振铃类型以及振铃节奏。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip rtpdiag

命令功能

此命令用于查询RTP诊断结果。

命令格式

display voip rtpdiag port port [dir dir ]

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。
  • 数值类型，取值范围：0–1。

dir dir

RTP流方向。

数值类型，取值范围：0–2，默认值2。

  • 0: 上行数据
  • 1: 下行数据
  • 2: all
  • 默认值：2

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行set voip rtpdiag命令。

使用实例

举例：查询端口0RTP诊断结果。

WAP>display voip rtpdiag port 0 dir 2
Port:0
--------------------------------------------------
Direction:tx
Threshold(ms):10
MaxPeriod(ms):13
No.          Time             PktPeriod(ms)
1  2016-06-24 11:40:21.812       36
2  2016-06-28 11:40:21.852       38
--------------------------------------------------
Direction: rx
Threshold(ms): 30
MaxPeriod(ms): 52
No.   Time                  PktPeriod(ms)
1  2016-06-25 11:40:21.812       50
2  2016-06-27 11:40:21.852       52
--------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。举例中，使用display voip rtpdiag port 0 dir 2命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Port

    POTS口的Port Id。

    Direction

    RTP流方向。

    Threshold

    RTP诊断门限值。

    MaxPeriod

    RTP流最大延时间隔。

    No.

    RTP诊断结果的序列号。

    Time

    RTP诊断结果的记录时间。

    PktPeriod

    超过RTP门限值的收包、打包间隔。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip service state

命令功能

此命令用于查询ONU的语音业务状态信息。

命令格式

display voip service state

参数说明

无

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询ONU的语音业务状态信息。

SU_WAP> display voip service state

Vag No                 :0

**************************************************

Port No                :0

FXS                    :1

Port Status            :Onhook

URI                    :77770360

User Name              :

Auth User Name         :77770360@ont.huawei.com

Registration status    :Registering

Operational status     :Idle

Administrative status  :Enable

Register Error Info    :ERROR_UNKNOWN

Register Error Code    :

--------------------------------------------------

Port No                :1

FXS                    :2

Port Status            :Onhook

URI                    :

User Name              :

Auth User Name         :

Registration status    :Disabled

Administrative status  :Disable

Register Error Info    :ERROR_UNKNOWN

Register Error Code    :

--------------------------------------------------

Primary Proxy IP       :255.255.255.255

Primary Proxy Port     :65535

Secondary Proxy IP     :255.255.255.255

Secondary Proxy Port   :65535

Current Register Proxy :-

Registrar              :ont.huawei.com

Signaling IP           :10.2.20.129

Media IP               :10.2.20.129

Local Port             :5060

Mg Domain Name         :

--------------------------------------------------

Protocol               :SIP

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Vag No

    语音网关序号

    Port No

    POTS序号

    FXS

    TEL序号

    Port Status

    POTS状态

    URI

    URI

    User Name

    语音用户名

    Auth User Name

    语音用户鉴权用户名

    Registration status

    语音用户注册状态

    Operational status

    语音用户呼叫状态

    Administrative status

    语音用户管理状态

    Register Error Info

    注册错误类型，取值如下：

    • ERROR_ONU_OFFLINE：表示ONU离线
    • ERROR_WAN_NOT_CONFIGURED：表示WAN未配置
    • ERROR_WAN_IP_NOT_OBTAINED：表示WAN未获取IP地址
    • ERROR_CORENET_ADDRESS_INCORRECT：表示核心网地址错误
    • ERROR_VOICESERVICE_DISABLED：表示语音服务被禁用
    • ERROR_USER_NOT_CONFIGURED：表示未配置用户
    • ERROR_USER_NOT_BOUND_TO_POTS：表示用户未关联到POTS
    • ERROR_POTS_DISABLED_BY_OLT：表示POTS被OLT禁用
    • ERROR_USER_DISABLED：表示用户去使能
    • ERROR_REGISTRATION_AUTH_FAIL：表示注册鉴权失败
    • ERROR_REGISTRATION_TIME_OUT：表示注册超时
    • ERROR_ERROR_RESPONSE_RETURNED_BY_CORENET：表示核心网返回错误
    • ERROR_SLIC_STARTING：表示Slic当前启动中
    • ERROR_UNKNOWN：表示未知错误

    Register Error Code

    核心网返回的注册错误码，只有SIP协议才显示此项

    Primary Proxy IP

    主用代理IP地址

    Primary Proxy Port

    主用代理端口号

    Secondary Proxy IP

    备用代理IP地址

    Secondary Proxy Port

    备用代理端口号

    Current Register Proxy

    当前注册代理

    Registrar

    注册服务器

    Local Port

    本地信令端口

    Signaling IP

    本地信令地址

    Media IP

    本地媒体地址

    Mg Domain Name

    网关域名

    Protocol

    当前使用协议

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display voip tone info

命令功能

此命令用于查询ONU各端口的放音信息。

命令格式

display voip tone info port port

参数说明

参数 | 参数说明 | 取值
port port | PORT端口。 | 整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询查询ONU各端口的放音信息。

WAP>display voip tone info
************************************************
Port      :0
Tone Type :1
Tone Class:Tone
------------Tone Candence 1-------------------
Frequence = 450,  Amplitude = -100,
on = 350, off = 350.
************************************************
Port      :1
Tone Type :4
Tone Class:Tone
------------Tone Candence 1-------------------
Frequence = 450,  Amplitude = -100,
on = 1000, off = 4000.

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Tone Type

    放音类型。

    Tone Class

    Tone音类型。

    Frequence

    放音频率。

    Amplitude

    放音振幅。

    on

    放音持续时间。

    off

    停止放音时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


display zsp version

命令功能

此命令用于显示ZSP版本。

命令格式

display zsp version

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1并保证对应POTS口处于摘机状态。

使用实例

举例：显示ZSP版本。

WAP>display zsp version
Send cmd success: cmd 0x2000e136, type 0x36 len 8
Para::

 [557259] SoftwareVerYear(0x2014)SoftwareVerDate(0x305)

 [557259] SoftwareVerMain(0xc06)SoftwareVerSub(0xb051)

 [557259] DtmfGenVersion(0x1)ToneGenVersion(0x0)

 [557259] FskGenVersion(0x0)T38ModuleVersion(0x0)

 [557259] ECVersion(0x0)TDVersion(0x0)

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voice announcement

命令功能

此命令用于设置语音智能报障功能的开关。

命令格式

set voice announcement switch switch

参数说明

参数

参数说明

取值

switch switch

功能开关。

整数类型，取值0–2。

  • 0：关闭
  • 1：临时打开
  • 2：打开

模式

WAP模式

级别

普通用户级

使用指南

此命令只支持国内版本。

使用实例

举例：设置语音智能报障功能为打开。

WAP>set voice announcement switch 2
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voice codec

命令功能

此命令用于设置指定端口下语音编解码打包时长、优先级。

命令格式

set voice codec port port order priority codec packet-period enable

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

整数类型，取值范围0–1。

priority

优先级

整数类型，取值范围0–100。

codec

编解码

整数类型，取值范围

  • 0:G.711MuLaw
  • 8:G.711ALaw
  • 18:G.729
  • 9:G.722

packet-period

打包时长

整数类型，取值范围10,20,30。

enable

编解码使能

整数类型，取值范围0–1。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令，执行此命令前，请保证语音业务注册成功。

使用实例

举例：设置port 0的语音编解码为G.722打包时长为10，优先级为1。

SU_WAP>set voice codec port 0 order 1 9 10 1
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voice digitmap

命令功能

此命令用于设置指定vag下数图。

命令格式

set voice digitmap digitmap-body digitmap-body [mgno mgno]

参数说明

参数 | 参数说明 | 取值
digitmap-body digitmap-body | 数图。 | 字符串类型，字符数范围0–127。
mgno mgno | vag 索引 | 整数类型，取值范围0–1。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令，执行此命令前，请保证语音业务注册成功。

使用实例

举例：设置mgno为0的数图为12x。

SU_WAP>set voice digitmap digitmap-body 12x mgno 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voice dtmfmethod

命令功能

此命令用于设置指定vag下dtmf模式。

命令格式

set voice dtmfmethod mode mode [mgno mgno]

参数说明

参数

参数说明

取值

mode mode

dtmf模式。

整数类型，取值范围0–2。

  • 0： 透传
  • 1： RFC2833
  • 2： SIPINFO

mgno mgno

vag 索引

整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置mgno为0的dtmf模式为InBand。

SU_WAP>set voice dtmfmethod mode 0 mgno 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voice provider

命令功能

此命令用于设置指定vag下provider的名称。

命令格式

set voice provider name name [mgno mgno]

参数说明

参数 | 参数说明 | 取值
name name | provider名称。 | 字符串类型，字符数范围0–127。
mgno mgno | vag 索引 | 整数类型，取值范围0–1。

模式

SU_WAP模式

级别

普通用户级

使用指南

此命令为定制命令，执行此命令前，请保证语音业务注册成功。

使用实例

举例：设置mgno为0的provider名称为a。

SU_WAP>set voice provider name a mgno 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voice register

命令功能

此命令用于设置指定端口下是否开启注册。

命令格式

set voice register port port [switch switch]

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。
switch switch | switch 索引 | 整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：设置port 0端口下开启注册。

SU_WAP>set voice register port 0 switch 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voice sip-account

命令功能

此命令用于设置指定端口的用户名、密码和URI。

命令格式

set voice sip-account port port { username username | password password | URI URI } *

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。
username username | 端口电话号码。 | 字符串类型，字符数范围为0-65。
password password | 端口密码。 | 字符串类型，字符数范围为0-65。
URI URI | 端口URI。 | 字符串类型，字符数范围为0-65。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：设置端口0的用户名为123，密码为abc，URI为123。

SU_WAP>set voice sip-account port 0 username 123 password abc URI 123
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voicedebug

命令功能

此命令用于设置语音调试打印开关以及打印信息是否明文显示用户号码。

命令格式

set voicedebug switch switch displaytelno displaytelno

参数说明

参数

参数说明

取值

switch

调试开关。
  • off： 关闭
  • on： 打开

displaytelno

打印中是否显示用户号码信息。
  • off： 关闭
  • on： 打开

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置语音调试状态为打开，同时打印中显示用户号码信息。

WAP>set voicedebug switch on displaytelno on
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voicedsploop

命令功能

此命令用于设置语音DSP环回。

命令格式

set voicedsploop enable enable type type port port

参数说明

参数

参数说明

取值

enable

环回开关。

整数类型，取值0–1。

  • 0： 去使能
  • 1： 使能

type

环回类型。

整数类型，取值0–1。

  • 0： TDM
  • 1： IP

port

POTS端口号。

整数类型，取值1–2。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令前，请保证对应POTS口处于摘机状态。

使用实例

举例：设置DSP环回的调试状态为打开。

WAP>set voicedsploop enable 1 type 0 port 1
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voicelinetest

命令功能

此命令用于启动内线测试。

命令格式

set voicelinetest portnum portnum

参数说明

参数 | 参数说明 | 取值
portnum | 测试端口号。 | 整数类型，取值1–2。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令前，请保证对应POTS口处于空闲状态。

使用实例

举例：对端口1进行内线测试。

WAP>set voicelinetest portnum 1

success!

WAP>

WAP>

======== Pots Circuit Test Result ========

Loop Current Test Result  :

Feed Test Result          : Normal

Ringing Test Result       : Normal

OnOffHook Test Result     :

Loop Current              : 0 mA

DC Voltage                : -47975 mV

Ringing Voltage           : 59997 mV

==========================================

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voiceportloop

命令功能

此命令用于设置Slic环回。

命令格式

set voiceportloop enable enable type type port port

参数说明

参数

参数说明

取值

enable

环回开关。

整数类型，取值0–1。

  • 0： 去使能
  • 1： 使能

type

环回类型。

整数类型，取值0–1。

  • 0： TDM
  • 1： IP

port

POTS端口号。

整数类型，取值1–2。

模式

WAP模式

级别

普通用户级

使用指南

执行此命令前，请保证对应POTS口处于摘机状态。

使用实例

举例：设置POTS端口1进行TDM环回测试。

WAP>set voiceportloop enable 1 type 0 port 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voicesignalingprint

命令功能

此命令用于设置语音打印开关。

命令格式

set voicesignalingprint switch switch

参数说明

参数

参数说明

取值

switch

调试开关。
  • off： 关闭
  • on： 打开

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行“set voicedebug switch on”。

使用实例

举例：设置语音打印开关状态为打开。

WAP>set voicesignalingprint switch on
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip clip

命令功能

此命令用于设置指定端口的来电回显模式。

命令格式

set voip clip port port mode mode

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

整数类型，取值范围0–1。

mode mode

来电回显模式。

来电显示模式。

  • 0：Sdmf-fsk
  • 1：Mdmf-fsk
  • 2：Dtmf
  • 3：R1.5
  • 4：etsi

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置端口0的来电模式为Sdmf-fsk。

SU_WAP>set voip clip port 0 mode 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip core

命令功能

此命令用于设置所有的代理服务器和相关端口号。

命令格式

set voip core { proxy proxy:port | secondaryproxy secondaryproxy: port | outboundproxy outboundproxy: port | secondaryoutboundproxy secondaryoutboundproxy: port | registrar registrar: port }*

参数说明

参数 | 参数说明 | 取值
proxy proxy:port | 代理服务器及端口号。 | 字符串类型，取值输入proxy或者proxy:port，port取值0–65535。
secondaryproxy secondaryproxy: port | 备用代理服务器及端口号。 | 字符串类型，取值输入secondaryproxy或者secondaryproxy: port，port取值0–65535。
outboundproxy outboundproxy: port | 外发代理服务器及端口号。 | 字符串类型，取值输入outboundproxy或者outboundproxy: port，port取值0–65535。
secondaryoutboundproxy secondaryoutboundproxy: port | 备用外发代理服务器及端口号。 | 字符串类型，取值输入secondaryoutboundproxy或者secondaryoutboundproxy: port，port取值0–65535。
registrar registrar: port | 归属域名及端口号。 | 字符串类型，取值输入registrar或者registrar: port，port取值0–65535。

模式

WAP 模式

级别

普通用户级

使用指南

该命令行为定制命令。

使用实例

举例：设置代理服务器及端口号为 10.1.1.1:1111 备用代理服务器及端口号为 10.2.2.2:2222 外发代理服务器及端口号为 10.3.3.3:3333 备用外发代理服务器及端口号 10.4.4.4:4444 归属域名及端口号 ONU.huawei.com:5060。

SU_WAP>set voip core proxy 10.1.1.1:1111 secondaryproxy 10.2.2.2:2222 outboundproxy 10
.3.3.3:3333 secondaryoutboundproxy 10.4.4.4:4444 registrar ont.huawei.com:5060
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip dsptemplate

命令功能

此命令用于设置指定端口的dsp模板。

命令格式

set voip dsptemplate port port templatename templatename

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

整数类型，取值范围0–1。

templatename templatename

dsp模板。

模板名称。

  • 0：highspeed_modem
  • 1：lowspeed_modem
  • 2：staticjbmode
  • 3：alarmdevice
  • 4：cleartemplatename

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置端口0的dsp模板为highspeed_modem。

SU_WAP>set voip dsptemplate port 0 templatename 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip dtmfdebug

命令功能

此命令用于设置语音诊断打印的开关和诊断原因的打印设置。

命令格式

set voip dtmfdebug switch switch printlevel printlevel autostop autostop

参数说明

参数

参数说明

取值

switch switch

诊断打印开关。

整数类型，取值范围0–1。

  • 0： 关闭
  • 1： 打开

printlevel printlevel

诊断原因打印设置。

整数类型，取值范围0–2，默认值：1。

  • 0： 不打印仿真结果和分析。
  • 1： 简单打印，只输出仿真结果。
  • 2： 输出仿真结果，并且诊断过程芯片的仿真分析也会打印出来。

autostop autostop

自动停止时间。

整数类型，取值范围10–720，默认值：120，单位：分钟。

模式

WAP 模式

级别

普通用户级

使用指南

无

使用实例

举例：打开语音诊断打印，设置不打印仿真结果和分析，设置自动停止时间为20分钟。

WAP>set voip dtmfdebug switch 1 printlevel 0 autostop 20
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip dtmfdetfilter

命令功能

此命令用于设置指定端口的高通滤波频率。

命令格式

set voip dtmfdetfilter port port value value

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。
value value | 高通滤波频率。 | 整数类型，取值范围0–3400。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置端口0的高通滤波频率为0。

SU_WAP>set voip dtmfdetfilter port 0 value 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip dtmfdiag start

命令功能

此命令用于设置指定端口的语音诊断录音模式。

命令格式

set voip dtmfdiag start port port [mode mode]

参数说明

参数

参数说明

取值

port port

PORT端口。

整数类型，取值范围0–1。

mode mode

录音模式。

整数类型，取值范围0–3，默认值：0。

  • 0：单次录音，自动仿真
  • 1：循环录音，自动仿真
  • 2：单次录音，手动仿真
  • 3：循环录音，手动仿真

模式

WAP 模式

级别

普通用户级

使用指南

使用前先执行set voip dtmfdebug switch，使能dtmfdebug命令

使用实例

举例：设置端口0为单次录音自动仿真。

WAP>set voip dtmfdiag start port 0 mode 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip dtmfdiag stop

命令功能

此命令用于语音诊断停止录音。

命令格式

set voip dtmfdiag stop

参数说明

无

模式

WAP 模式

级别

普通用户级

使用指南

无

使用实例

举例：语音诊断停止录音。

WAP>set voip dtmfdiag stop
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip dtmfsimpara

命令功能

此命令用于设置DTMF检测参数。

命令格式

set voip dtmfsimpara reset reset {paratype paratype |detectmode detectmode |loweradjust loweradjust |negativetwistadjust negativetwistadjust |positivetwistadjust positivetwistadjust |snr1250_1800adjust snr1250_1800adjust |snr1800_4000adjust snr1800_4000adjust |snr900_1250adjust snr900_1250adjust |snradjust snradjust |snrdialadjust snrdialadjust |snrdialup_900adjust snrdialup_900adjust}*

参数说明

参数

参数说明

取值

reset reset

是否重置检测参数。

整数类型，取值范围0–1。

  • 0：不复位参数
  • 1：复位参数

paratype paratype

检测参数类型。

整数类型，取值范围0–1。

  • 0：仿真检测参数
  • 1：漏号仿真协同参数

detectmode detectmode

DTMF检测算法模式（默认取DB配置值）。

整数类型，取值范围0–3。

  • 0：普通模式
  • 1：抗语音模式
  • 2：眉山模式
  • 3：俄罗斯模式

loweradjust loweradjust

DTMF检测电平下限调整值（默认取DB配置值）。

整数类型，取值范围-200–600。

negativetwistadjust negativetwistadjust

DTMF检测双频低频减高频门限调整值（默认取DB配置值）。

整数类型，取值范围-100–100。

positivetwistadjust positivetwistadjust

DTMF检测双频高频减低频门限调整值（默认取DB配置值）。

整数类型，取值范围-100–100。

snr1250_1800adjust snr1250_1800adjust

DTMF 1250到1800HZ频段信噪比门限（默认取DB配置值）。

整数类型，取值范围-200–200。

snr1800_4000adjust snr1800_4000adjust

DTMF 1800到4000HZ频段信噪比门限（默认取DB配置值）。

整数类型，取值范围-200–200。

snr900_1250adjust snr900_1250adjust

DTMF 900到1250HZ频段信噪比门限（默认取DB配置值）。

整数类型，取值范围-200–200。

snradjust snradjust

DTMF检测信噪比调整值（默认取DB配置值）。

整数类型，取值范围-200–200。

snrdialadjust snrdialadjust

DTMF 300到500HZ频段信噪比门限（默认取DB配置值）。

整数类型，取值范围-200–200。

snrdialup_900adjust snrdialup_900adjust

DTMF 500到900HZ频段信噪比门限（默认取DB配置值）。

整数类型，取值范围-200–200。

模式

WAP 模式

级别

普通用户级

使用指南

无

使用实例

举例：设置DTMF检测参数。

WAP>set voip dtmfsimpara reset 1 paratype 0 detectmode 0 loweradjust -200 negati
vetwistadjust -100 positivetwistadjust -100 snr1250_1800adjust -200 snr1800_4000
adjust -200 snr900_1250adjust -200 snradjust -200 snrdialadjust -200 snrdialup_9
00adjust -200
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip dtmfsimu start

命令功能

此命令用于语音诊断启动仿真，并设置仿真模式、打印级别、灵敏度。

命令格式

set voip dtmfsimu start {mode mode printflag printflag analysislevel analysislevel}*

参数说明

参数

参数说明

取值

mode mode

仿真模式（海思芯片算法相关）。

整数类型，取值范围0–2，默认值：2。

  • 0：单次仿真
  • 1：80点仿真
  • 2：漏号仿真

printflag printflag

打印开关级别设置（海思芯片算法相关）。

整数类型，取值范围0–7，默认值：1。

analysislevel analysislevel

分析灵敏度（海思芯片算法相关，不建议设置）。

整数类型，取值范围0–2，默认值：0。0–2灵敏度依次上升

模式

WAP 模式

级别

普通用户级

使用指南

请先依次执行set voip dtmfdebug switch 命令，保证dtmfdebug使能；

执行set voip dtmfdiag start，启动对应端口DTMF诊断；

对应端口摘机，拨号,再挂机；

使用实例

举例：启动语音诊断漏号仿真，设置打印级别为1，设置分析灵敏度为0。

WAP>set voip dtmfsimu start mode 2 printflag 1 analysislevel 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip dtmfsimu stop

命令功能

此命令用于语音诊断停止仿真。

命令格式

set voip dtmfsimu stop

参数说明

无

模式

WAP 模式

级别

普通用户级

使用指南

请先执行set voip dtmfsimu start命令成功后，对应端口电话off-hook

使用实例

举例：语音诊断停止仿真。

WAP>set voip dtmfsimu stop
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip fax T38

命令功能

此命令用于设置指定vag下T38使能。

命令格式

set voip fax T38 enable enable [mgno mgno]

参数说明

参数 | 参数说明 | 取值
enable enable | T38使能。 | 布尔类型，取值范围0–1。
mgno mgno | vag 索引 | 整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置mgno为0的T38使能为不使能。

SU_WAP>set voip fax T38 enable 0 mgno 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip faxmodem switch

命令功能

此命令用于设置指定vag下传真模式为自切换或协商模式。

命令格式

set voip faxmodem switch mode mode [mgno mgno]

参数说明

参数

参数说明

取值

mode mode

传真模式。

传真类型类型。

  • 0：selfswitch
  • 1：negotiation

mgno mgno

vag 索引

整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置mgno为0的传真模式为协商。

SU_WAP>set voip faxmodem switch mode 1 mgno 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip highpassfilter

命令功能

此命令用于设置指定端口的高通滤波使能。

命令格式

set voip highpassfilter port port enable enable

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。
enable enable | 高通滤波使能。 | 布尔类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置端口0的高通滤波使能。

SU_WAP>set voip highpassfilter port 0 enable 1
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip portgain

命令功能

此命令用于设置指定端口的接受增益和发送增益。

命令格式

set voip portgain port port recvgain recvgain [ sendgain sendgain ]

参数说明

参数 | 参数说明 | 取值
port port | POTS口的Port Id。 | 整数类型，取值范围0–1。
recvgain recvgain | 端口接受增益。 | 字符串类型，提示value取值范围为-12–0。
sendgain sendgain | 端口发送增益。 | 字符串类型，提示value取值范围为-6–6。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置端口0的接受增益为0，发送增益为0。

SU_WAP>set voip portgain port 0 recvgain 0 sendgain 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip register

命令功能

此命令用于设置注册周期和注册重试间隔。

命令格式

set voip register {expires expires |retryinterval retryinterval}*

参数说明

参数 | 参数说明 | 取值
expires expires | 注册周期。 | 整数类型，取值范围1–65534，单位：秒。
retryinterval retryinterval | 注册重试间隔。 | 整数类型，取值范围1–65534，单位：秒。

模式

WAP 模式

级别

普通用户级

使用指南

此命令为定制命令.

使用实例

举例：设置注册周期为600s和注册重试间隔为30s。

SU_WAP>set voip register expires 600 retryinterval 30
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


set voip rtpdiag

命令功能

此命令用于启动(或关闭)指定端口的RTP诊断，以及设置RTP诊断的收发包门限值和诊断时长。

命令格式

set voip rtpdiag port port switch switch [ tx-trheshold tx-threshold rx-trheshold rx-threshold stoptime time ]

参数说明

参数

参数说明

取值

port port

POTS口的Port Id。

整数类型，取值范围0–1。

switch switch

诊断开关。
  • off： 关闭
  • on： 打开

tx-trheshold tx-threshold

设置RTP打包门限值。

整数类型，取值范围10–200，默认值为50，单位：毫秒

rx-trheshold rx-threshold

设置RTP解包门限值

整数类型，取值范围10–200，默认值为50，单位：毫秒

stoptime time

RTP诊断时长。

整数类型，取值范围1–48，默认值为12，单位：小时

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：开启端口0的RTP诊断，并设置收发包门限都为25毫秒，诊断时间为1小时。

WAP>set voip rtpdiag port 0 switch on tx-threshold 25 rx-threshold 25 stoptime 1
success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


set voip sipprofile

命令功能

此命令用于设置指定vag下指定控制点的值。

命令格式

set voip sipprofile index index value value [mgno mgno]

参数说明

参数 | 参数说明 | 取值
index index | 控制点索引。 | 整数类型。
value value | 控制点值。 | 整数类型。
mgno mgno | vag 索引 | 整数类型，取值范围0–1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置mgno为0的控制点1的值为5。

SU_WAP>set voip sipprofile index 1 value 5 mgno 0
success!
SU_WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


voice net diagnose start

命令功能

此命令用于诊断当前语音的网络状态。

命令格式

voice net diagnose start

参数说明

无。

模式

WAP模式

级别

普通用户级

使用指南

此命令用于诊断当前语音的网络状态。

使用实例

举例：诊断当前语音的网络状态。

WAP> voice net diagnose start
--------------------------------------------------
              PING INFO
--------------------------------------------------
VAG status             :Enable
Media IP               :10.2.20.164
Signaling IP           :10.2.20.164
Media Gateway IP       :10.2.20.254
Signaling Gateway IP   :10.2.20.254
PriDNS Server IP       :10.11.10.1
SecDNS Server IP       :10.11.11.1
PriProxy IP            :172.23.111.11
SecProxy IP            :255.255.255.255
Current Register Proxy :172.23.111.11
--------------------------------------------------
success!
SU_WAP>
ping SignalGateway from Signaling WAN...
-----ping result-----
PING 10.2.20.254 (10.2.20.254) from 10.2.20.164: 56 data bytes
64 bytes from 10.2.20.254: seq=0 ttl=255 time=2.151 ms
64 bytes from 10.2.20.254: seq=1 ttl=255 time=2.194 ms
64 bytes from 10.2.20.254: seq=2 ttl=255 time=2.001 ms
64 bytes from 10.2.20.254: seq=3 ttl=255 time=27.618 ms

--- 10.2.20.254 ping statistics ---

4 packets transmitted, 4 packets received, 0% packet loss

round-trip min/avg/max = 2.001/8.491/27.618 ms

ping PriDNS Server from Signaling WAN...

-----ping result-----

PING 10.11.10.1 (10.11.10.1) from 10.2.20.164: 56 data bytes

64 bytes from 10.11.10.1: seq=0 ttl=127 time=0.944 ms

64 bytes from 10.11.10.1: seq=1 ttl=127 time=0.963 ms

64 bytes from 10.11.10.1: seq=2 ttl=127 time=0.945 ms

64 bytes from 10.11.10.1: seq=3 ttl=127 time=0.829 ms

--- 10.11.10.1 ping statistics ---

4 packets transmitted, 4 packets received, 0% packet loss

round-trip min/avg/max = 0.829/0.920/0.963 ms

ping PriProxy from Signaling WAN...

-----ping result-----

PING 172.23.111.11 (172.23.111.11) from 10.2.20.164: 56 data bytes

64 bytes from 172.23.111.11: seq=0 ttl=61 time=1.379 ms

64 bytes from 172.23.111.11: seq=1 ttl=61 time=1.215 ms

64 bytes from 172.23.111.11: seq=2 ttl=61 time=1.203 ms

64 bytes from 172.23.111.11: seq=3 ttl=61 time=1.233 ms

--- 172.23.111.11 ping statistics ---

4 packets transmitted, 4 packets received, 0% packet loss

round-trip min/avg/max = 1.203/1.257/1.379 ms

-----ip neigh result-----

10.2.20.254 dev wan2 lladdr 00:e0:fc:cf:28:87 ref 0 used 83/683/24 nud stale timeout 0

10.2.20.254 dev wan1 lladdr 00:e0:fc:cf:28:87 ref 1 used 4588/148/55 nud reachable timeout 257

--------------------------------------------------

              End Of Net Diagnose

--------------------------------------------------

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    VAG status

    当前VAG状态。

    • Enable：表示使能
    • Quiescent：表示静默
    • Disable：表示去使能

    Media IP

    本地媒体IP地址。

    Signaling IP

    本地信令IP地址。

    Media Gateway IP

    本地媒体网关地址。

    Signaling Gateway IP

    本地信令网关地址。

    PriDNS Server IP

    主用DNS服务器IP地址。

    SecDNS Server IP

    备用DNS服务器IP地址。

    PriProxy IP

    主用代理IP地址。

    SecProxy IP

    备用代理IP地址。

    Current Register Proxy

    当前注册代理。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


voice remote diagnose server set

命令功能

此命令用于设置远程诊断服务器参数。

命令格式

voice remote diagnose server set [wanname wanname |localtransport localtransport| remoteip remoteip |remotetransport remotetransport]*

参数说明

参数 | 参数说明 | 取值
wanname | WAN连接名称。 | 字符串。
localtransport | 本地端口号。 | -整形参数，取值范围0–65535，默认值50100
remoteip | 远端服务器IP地址。 | IP地址。
remotetransport | 远端服务器端口号。 | 整形参数，取值范围0–65535，默认值50036

模式

WAP模式

级别

普通用户级

使用指南

根据您的要求，出于保障网络运营和服务的目的，诊断特性可能涉及使用、获取或存储个人用户某些通信内容。本公司无法单方采集或存储用户通信内容。建议运营商只有在所适用法律法规允许的目的和范围内方可启用相应的功能。在使用、存储用户通信内容的过程中，您应采取足够的措施以确保用户的通信内容受到严格保护。

使用实例

举例：设置远程诊断服务器参数。

WAP>voice remote diagnose server set wanname br0  localtransport 50100 remoteip 192.168.100.10  remotetransport 50036
success!

WAP>voice remote diagnose server set wanname br0 remoteip 192.168.100.10

success!

输出说明
  • 系统显示设置结果，并提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
voice remote diagnose set

父主题： Voice


voice remote diagnose set

命令功能

此命令用于开启远程诊断以及设置远程诊断的诊断时长。

命令格式

voice remote diagnose set enable enable [port port timerautostop time diagtype type]*

参数说明

参数

参数说明

取值

enable

使能远程诊断。

整数类型，取值0-1。默认值为0。

  • 0：表示不使能
  • 1：表示使能

port

语音端口标识。

整数类型，取值0-1。默认值为0。

time

诊断时间。

整数类型，取值范围1–43200。默认值：30，单位：分钟

type

诊断类型。
  • all：表示媒体和信令报文
  • media：表示媒体报文
  • signal：表示信令报文
  • 默认值：all

模式

WAP模式

级别

普通用户级

使用指南

根据您的要求，出于保障网络运营和服务的目的，诊断特性可能涉及使用、获取或存储个人用户某些通信内容。本公司无法单方采集或存储用户通信内容。建议运营商只有在所适用法律法规允许的目的和范围内方可启用相应的功能。在使用、存储用户通信内容的过程中，您应采取足够的措施以确保用户的通信内容受到严格保护。执行此命令之前，请先通过voice remote diagnose server set配置对应参数，否则会报错

使用实例

举例：开启第一个pots口的远程诊断，并把诊断时间设置为30000分钟，诊断类型为all。

WAP>voice remote diagnose set enable 1 port 1 timerautostop 30000 diagtype all
remote-capture parameters:
Port Name      : br0
Source IP      : 192.168.1.1
Source Udp Port: 50100
Dest IP        : 192.168.1.100
Dest Udp Port  : 50036
CapType        : 2
Duration       : 30000

success!

WAP>voice remote diagnose set enable 1 timerautostop 30000

remote-capture parameters:

Port Name      : br0

Source IP      : 192.168.1.1

Source Udp Port: 50100

Dest IP        : 192.168.1.100

Dest Udp Port  : 50036

CapType        : 2

Duration       : 30000

success!

输出说明
  • 系统显示设置结果，并提示success!

    参数

    参数说明

    Port Name

    WAN连接名称。

    Source IP

    本地端口IP地址

    Source Udp Port

    本地端口号。

    Dest IP

    远端服务器IP地址。

    Dest Udp Port

    远端服务器端口号。

    CapType

    诊断类型。

    • 0：媒体报文
    • 1：信令报文
    • 2：媒体和信令报文

    Duration

    诊断时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
voice remote diagnose server set

父主题： Voice


voip remote-diagnose parameters

命令功能

此命令用于设置远程诊断服务器参数。

命令格式

voip remote-diagnose parameters [port {lan|wan|wantype} localudpport portid remoteip ipadd remoteudpport portid]*

参数说明

参数

参数说明

取值

port {lan | wan |wantype }

端口名称。

字符串类型。

  • lan：LAN连接名称；
  • wan：WAN连接名称；
  • wantype：WAN连接类型，如Internet、voip等。

localudpport portid

本地端口号。

-整形参数，取值范围0–65535，默认值50100

remoteip ipadd

远端服务器IP地址。

IP地址。

remoteudpport portid

远端服务器端口号。

整形参数，取值范围0–65535，默认值50036

模式

诊断模式

级别

普通用户级

使用指南

  • 此命令为定制命令。
  • 根据您的要求，出于保障网络运营和服务的目的，诊断特性可能涉及使用、获取或存储个人用户某些通信内容。本公司无法单方采集或存储用户通信内容。建议运营商只有在所适用法律法规允许的目的和范围内方可启用相应的功能。在使用、存储用户通信内容的过程中，您应采取足够的措施以确保用户的通信内容受到严格保护。

使用实例

举例：设置远程诊断服务器参数。

Diagnose> voip remote-diagnose parameters port lan localudpport 50100 remoteip 192.168.100.10  remoteudpport 50036
success!

Diagnose> voip remote-diagnose parameters port lan remoteip 192.168.100.10

success!

输出说明
  • 系统显示设置结果，并提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
debugging voip remote-diagnose

父主题： Voice


vspa clear rtp statistics

命令功能

此命令用于清除ONU POTS历史的最差语音质量统计。

命令格式

vspa clear rtp statistics [port portid]

参数说明

参数 | 参数说明 | 取值
port | POTS口的Port Id。 | 数值类型，取值范围：0–1。具体根据ONU POTS端口数而定。不填取默认值0。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除ONU POTS端口0的语音质量统计信息。

WAP>vspa clear rtp statistics port 0
success!
WAP>

输出说明

  • 当成功清除ONU POTS端口0的语音质量统计信息时，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa debug

命令功能

此命令用于打开语音调试命令开关。

命令格式

vspa debug module module cmd para1 subcmd para2

参数说明

参数 | 参数说明 | 取值
module | 模块ID。 | 整数类型，取值0-999。 详细取值说明见使用指南。
para1 | 参数1。 | 整数类型，取值0-999。 详细取值说明见使用指南。
para2 | 参数2。 | 整数类型，取值0-999。 详细取值说明见使用指南。

模式

WAP模式

级别

普通用户级

使用指南

module | 描述 | cmd取值 | 描述 | subcmd取值 | 描述
200 | VCOMM | 0 | VCOMM模块调试处理函数帮助信息 | - | -
 |  | 1 | VCOMM调试打印开关 | - | -
 |  | 2 | VCOMM模块调试 | - | -
 |  | 3 | VOMM模块调试信息:输出产品规格信息 | - | -
 |  | 5 | 显示VSP组件的版本号 | - | -
 |  | 6 | VCOMM模块调试信息:打印内部参数信息 | - | -
 |  | 9 | 模拟调用RPC接口获取语音呼叫状态 | - | -
 |  | 10 | 获取语音所使用的端口列表信息 | - | -
 |  | 15 | 调试 调用触发过温保护事件 | - | -
 |  | 16 | 复位MG接口 | - | -
 |  | 17 | 检查VSPA完备性 | - | -
201 | VADAPT | 0 | VADAPT模块显示DBG调试帮助信息 | - | -
 |  | 1 | VADAPT模块调试打印开关 | - | -
 |  | 2 | VADAPT模块调试打印开关--协议栈 | - | -
 |  | 3 | VADAPT模块显示DNSC模块控制块信息 | - | -
 |  | 4 | VADAPT模块显示TPA模块控制块信息 | - | -
 |  | 5 | 调试信息控制开关:VSP使用printf打印,还是通过消息打印 | 1 | 仅输出网口
 |  |  |  | 2 | 仅输出串口和网口
 |  |  |  | 3 | 格式化记录日志
 |  | 8 | 调试信息打印，显示tpa发送统计信息 | - | -
205 | VDIAG | 0 | 调试帮助 | - | -
 |  | 1 | 打开VDIAG调试开关 | - | -
 |  | 2 | 打开VDIAG的打印开关 | - | -
 |  | 3 | 查询端口测试状态 | - | -
 |  | 4 | 查询远程抓包服务器信息 | - | -
 |  | 5 | 查询抓包的配置和状态信息 | - | portId
 |  | 9 | 查询VSNP控制块信息 | - | -
 |  | 10 | 查询端口仿真信息 | - | portId
 |  | 17 | 查询IP半永久端口信息 | - | -
 |  | 19 | 查询装备测试端口信息 | - | portId
 |  | 21 | 查询DIALSN控制块信息 | - | -
 |  | 22 | 查询内部呼叫控制块信息 | - | -
 |  | 23 | 查询线路测试结果 | - | -
 |  | 26 | 查询线路测试各门限值 | - | -
 |  | 27 | 查询内线测试结果 | - | -
 |  | 29 | 查询内线测试各参考值 | - | -
 |  | 30 | 打印VDIAG模块全局控制块 | - | -
 |  | 32 | 查询vtrace控制块信息 | - | -
206 | VAM | 0 | 显示VAM模块调试帮助信息 | - | -
 |  | 1 | 打开VAM模块调试开关 | - | -
 |  | 2 | VAM模块对CODEC上报脉冲停音事件的处理 | - | -
 |  | 9 | 根据参数选择打印相应端口控制块信息 | - | mgNo
 |  | 12 | VAM模块调试打印连网次数 | - | -
 |  | 21 | 获取芯片节能状态 | - | -
 |  | 29 | 查询通道的寄存器信息 | - | portId
 |  | 30 | 查询通道的详细信息 | - | portId
 |  | 35 | 模拟POTS端口上报事件 | 1 | VAM模块对CODEC上报挂机事件的处理
 |  |  |  | 2 | VAM模块对CODEC上报摘机事件的处理
 |  |  |  | 3 | 端口恢复事件处理
 |  |  |  | 4 | 端口退服
 |  |  |  | 5 | 模拟通知VSP用户权限变更
 |  |  |  | 6 | 模拟开始振铃
 |  |  |  | 7 | 模拟初始振铃
 |  |  |  | 8 | 停止振铃
 |  |  |  | 9 | 向CODEC发送解锁定命令
 |  |  |  | 10 | 向CODEC发送锁定命令
 |  |  |  | 11 | 模拟播放嚎鸣音
 |  |  |  | 12 | VAM模块对CODEC上报脉冲拨号事件的处理
 |  | 36 | 从高端内存中读取重启次数 | - | -
 |  | 37 | 将重启次数写入高端内存中 | - | -
207 | VDSP | 0 | 打印VDSP DBG帮助 | - | -
 |  | 1 | 设置VDSP模块打印开关 | - | -
 |  | 3 | 模拟DSP故障命令与故障恢复命令 | - | rtpIndex para1：eventType
 |  | 4 | 查询通道运行时信息 | - | rtpIndex
 |  | 5 | 通道编解码查询 | - | rtpIndex
 |  | 6 | JB状态查询 | - | rtpIndex
 |  | 7 | JB状态变化打印 | - | enableFlag
 |  | 8 | 信号音参数查询 | - | mgNo para1：toneType para2：simplePrint
 |  | 9 | 显示通道数据结构的一些信息 | - | rtpIndex
 |  | 10 | 显示会议数据结构的一些信息 | - | confIndex
 |  | 11 | 显示UDP端口控制块信息 | - | -
 |  | 13 | 配置环回命令行处理 | - | rtpIndex para1：optType para2：loopMode
 |  | 18 | 清除通道统计命令行处理 | - | Channel
 |  | 20 | 清除统计命令行处理用户态到内核态 | - | -
 |  | 26 | Fax调试命令行处理 | - | -
 |  | 27 | 消息Trace命令行处理 | - | optType
 |  | 28 | 查询所有RUN通道统计 | - | rtpIndex
 |  | 29 | 查询asic版本 | - | -
 |  | 30 | 查询Bert信息 | - | -
 |  | 31 | 查询数据内存分配 | - | rtpIndex
 |  | 32 | 显示芯片统计 | - | rtpIndex
 |  | 33 | 显示芯片统计 | - | rtpIndex
 |  | 34 | 查询媒体流协议栈通道Jb所有单元信息 | - | Channel
 |  | 35 | 查询通道级别 | - | rtpIndex
 |  | 36 | 查询通道参数 | - | rtpIndex
 |  | 37 | 查询通道RX统计 | - | rtpIndex
 |  | 38 | 查询通道分时信息 | - | rtpIndex
 |  | 39 | 查询通道状态 | - | rtpIndex
 |  | 40 | 查询通道状态 | - | rtpIndex
 |  | 41 | 查询扣板状态 | - | rtpIndex
 |  | 42 | 显示通道切换次数 | - | rtpIndex
 |  | 43 | 显示通道变量 | - | rtpIndex
 |  | 44 | 显示时钟状态 | - | -
 |  | 45 | 显示会议室使用的DSP资源信息 | - | -
 |  | 46 | 查询dsp版本 | - | rtpIndex
 |  | 47 | 查询dsp版本 | - | rtpIndex
 |  | 48 | 查询异常状态 | - | rtpIndex
 |  | 49 | 显示级别一msg队列 | - | rtpIndex
 |  | 50 | 显示MAILBOX信息 | - | typepara1：Position
 |  | 51 | 显示msg map显示信息 | - | rtpIndex
 |  | 52 | 显示PLL状态 | - | -
 |  | 53 | 显示级别二队列 | - | -
 |  | 54 | 显示协议栈芯片统计 | - | -
 |  | 55 | 显示协议栈通道参数 | - | Channel
 |  | 56 | 显示协议栈通道统计 | - | Channel
 |  | 57 | 显示协议栈下行buffer信息 | - | BlkNo
 |  | 58 | 显示协议栈JB单元 | - | Channel para1：BlkNo
 |  | 59 | 查询逻辑统计命令行处理 | - | -
 |  | 60 | 显示协议栈播放列表 | - | -
 |  | 61 | 配置环回 | - | rtpIndex
 |  | 62 | 显示系统错误统计 | - | rtpIndex para1：type
 |  | 63 | 查询T38统计 | - | rtpIndex
 |  | 64 | 显示Trace信息 | - | -
 |  | 83 | 设置主机命令打印 | - | optType
 |  | 84 | 设置协议栈调试标志 | - | DbgFlag
 |  | 91 | 查询指定端口下RTCPXR的统计信息 | - | portId
 |  | 97 | 查询Announcement音信息 | - | -
 |  | 98 | 查询ServiceNum Mapping信息 | - | -
 |  | 99 | 打印所有DSP模版的模版名和模版号 | - | -
 |  | 100 | 打印对应模版号的模版信息 | - | DSP模板号
 |  | 101 | 打印RTCP统计信息 | - | -
 |  | 104 | 模拟丢包情况 | - | -
 |  | 105 | 模拟ZSP检测TONE音上报 | - | Direction para1：ToneType
 |  | 106 | 修改port下的最大条目数的值 | - | -
 |  | 107 | 设置DB的拷贝时长 | - | -
 |  | 108 | 显示控制块内容 | - | -
 |  | 110 | 模拟ZSP检测TONE音上报 | 0 | disable
 |  |  |  | 1 | enable
 |  | 113 | DTMF诊断任务开关处理 | - | -
 |  | 114 | 软DSP统计调试 | 0 | 查看统计
 |  |  |  | 1 | 开始统计
 |  |  |  | 2 | 清除统计
 |  | 115 | 显示软DSP HW寄存器信息 | - | -
 |  | 116 | 软DSP借用开关 | - | -
 |  | 117 | 查询5203流使用的规则控制块 | - | -
208 | VUM | 0 | VUM调试帮助 | - | -
 |  | 1 | 打开VUM调试开关 | 0 | disable
 |  |  |  | 1 | enable
 |  | 2 | VUM模块调试根据lineId打印用户控制块信息 | - | -
 |  | 3 | 显示同振组相关信息 | - | -
 |  | 4 | 命令行查询pots下第一个注册上的号码 | - | -
 |  | 5 | 测试获取VOIP Info的RPC | - | -

使用实例

举例：打开语音模块命令总开关。

WAP>vspa debug module 201 cmd 5 subcmd 1
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa display conference info

命令功能

此命令用于查询语音会议室信息。

命令格式

vspa display conference info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询语音会议室信息。

WAP>vspa display conference info

ConfrenceID  IsUsed  PortId  PartNum

success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa display digitmap info

命令功能

此命令用于查询数图的信息。

命令格式

vspa display digitmap info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询数图的相关信息。

WAP>vspa display digitmap info
VagNo                  :0
**************************************************
Digitmap Match Mode    :Min
Digitmap Start Timer   :20s
Digitmap Short Timer   :5s
Digitmap Long  Timer   :10s
Digitmap               :[xABCD].S|[xABCD].#
----------------Port0 User-----------------------
Digitmap Start Timer   :20s
Digitmap Short Timer   :5s
Digitmap Long  Timer   :10s
Digitmap               :
----------------Port1 User-----------------------
Digitmap Start Timer   :20s
Digitmap Short Timer   :5s
Digitmap Long  Timer   :10s
Digitmap               :
--------------------------------------------------
Protocol               :SIP

success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    VagNo

    语音网关序号

    Digitmap Match Mode

    数图匹配模式。

    Digitmap Start Timer

    数图起始定时器。

    Digitmap Short Timer

    数图短定时器。

    Digitmap Long Timer

    数图长定时器。

    Digitmap

    数图。

    Protocol

    协议类型：

    • SIP
    • H248

    Port User

    Digitmap Start Timer

    SIP单用户数图起始定时器。

    Digitmap Short Timer

    SIP单用户数图短定时器。

    Digitmap Long Timer

    SIP单用户数图长定时器。

    Digitmap

    SIP单用户数图。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa display dsp running info

命令功能

此命令用于B650-4E4P、B850-4E4P和B610产品查询DSP通道运行信息。

命令格式

vspa display dsp running info index para mode mode

参数说明

参数

参数说明

取值

para

DSP通道号。

整数类型，取值0–3，默认值为0。

mode

显示模式。

整数类型，取值范围0–1,默认值为0。

  • 0：全部显示
  • 1：简要显示

模式

WAP模式

级别

普通用户级

使用指南

执行此命令之前，请先执行mid set mid 0xb flag 1。

使用实例

举例：查询DSP通道运行信息。

WAP>vspa display dsp running info index 0 mode 0
 [4294951600] Channel: [0]
 [4294951600] Mode: [0]
 [4294951600] Echo Cancel: [0]
 [4294951600] NLP: [0]
 [4294951600] Silence: [0]
 [4294951600] PLC: [1]
 [4294951600] InputGain: [28]
 [4294951600] OutputGain: [28]
 [4294951600] Dtmf Transfer Mode: [0]
 [4294951600] 2198 Payload Type: [255]
 [4294951600] Fax Modem Event Transfer Mode: [0]
 [4294951600] ucJbMode: [0]
 [4294951600] ucJbInit: [6]
 [4294951600] ucJbMin: [2]
 [4294951600] ucJbMax: [135]
 [4294951600] Encoder Type: [0]
 [4294951600] Decoder Type: [0]
 [4294951600] Rtp Interval: [20]
 [4294951600] Rtcp Interval: [5000]
 [4294951600] Rtp Local IP: [0xc0a86401]
 [4294951600] Rtp Remote IP: [0xffffffff]
 [4294951600] Rtp Local Port: [50000]
 [4294951600] Rtp Remote Port: [65535]
 [4294951600] PackEnable: [0]
 [4294951600] UnPackEnable: [0]
 [4294951600] Xr Enable: [1]
 [4294951600] Hr Enable: [0]
 [4294951600] Rtcp Event Enable: [1]
 [4294951600] Ip Trace Enable: [0]
 [4294951600] Max faxmodem Rate: [0]
 [4294951600] Train Mode: [0]
 [4294951600] ECM: [0]
 [4294951600] 2833 Red Num: [0]
 [4294951600] VBD Red Num: [0]
 [4294951600] ucBarienModemFlag: [0]
 [4294951600] ucSupportBellANS: [0]
 [4294951600] ucBell103MarkANSEnable: [0]
 [4294951600] ucV8bisCReANSEnable: [0]
 [4294951600] ucV18aANSEnable: [0]
 [4294951600] ucV21hANSEnable: [0]
 [4294951600] ucV21lANSEnable: [0]
 [4294951600] ucV22usb1DualFreqANSEnable: [0]
 [4294951600] ucV22usb1TriFreqReportANSEnable: [0]
 [4294951600] ucV25ctANSEnable: [0]
 [4294951600] ucV32aaANSEnable: [0]
 [4294951600] ucVBDDualDetectReportMode: [1]
 [4294951600] ucJBFixImmediatelyAdpFlag: [0]
 [4294951600] T38 V21 Proc Mode Used Value: [0]
 [4294951600] T38 Training Mode Used Value: [0]
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


sd5202 display chan-basic-info parameter

命令功能

此命令用于B650-8E8P、B850-8E8P产品查询DSP通道运行信息。

命令格式

sd5202 display chan-basic-info parameter para

参数说明

参数 | 参数说明 | 取值
para | DSP通道号。 | 整数类型，取值0–63。

模式

H87BX885模式

级别

普通用户级

使用指南

执行此命令之前，请先执行dcom transparent on board 1进入透明通道。查询完成后执行dcom transparent off关闭透明通道。

使用实例

举例：查询DSP通道运行信息。

H87BX885>sd5202 display chan-basic-info parameter 0
[01248603] Rtp Remote IP: [0xffffffff]
 [01248603] Rtp Local Port: [50000]
 [01248603] Rtp Remote Port: [65535]
 [01248603] JbInit: [6]
 [01248603] JbMin: [2]
 [01248603] JbMax: [135]
 [01248603] JbMode: [0]
 [01248603] Codec: [8]

 [01248603] Channel: [0]
 [01248603] Mode: [0]
 [01248603] Encoder Type: [0]
 [01248603] Decoder Type: [0]
 [01248603] Rtp Interval: [20]
 [01248603] Rtcp Interval: [5000]
 [01248603] Rtp Local IP: [0x094910f9]

 [01248603] Echo Cancel: [0]
 [01248603] NLP: [0]
 [01248603] Silence: [0]
 [01248603] VadMode: [0]
 [01248603] PLC: [1]
 [01248603] InputGain: [28]
 [01248603] OutputGain: [28]
 [01248603] PackEnable: [0]

 [01248603] ExternalMode: [1]
 [01248603] UnPackEnable: [0]
 [01248603] Xr Enable: [1]
 [01248603] Hr Enable: [0]
 [01248603] Rtcp Event Enable: [1]
 [01248603] Ip Trace Enable: [0]
 [01248603] ForceSendFsk: [0]

 [01248603] Dtmf Transfer Mode: [0]
 [01248603] 2198 Payload Type: [255]
 [01248603] Max faxmodem Rate: [0]
 [01248603] Train Mode: [0]
 [01248603] ECM: [0]
 [01248603] 2833 Red Num: [3]
 [01248603] VBD Red Num: [0]

 [01248603] RmtPlayToneFlag: [0]
 [01248603] DtmfCidFlag: [0]
 [01248603] CidHookType: [2]
 [01248603] Fax Modem Event Transfer Mode: [0]
 [01248603] Auto Enhance Voice Quality Switch: [0]
 [01248603] MediaBrokenTimer: [0]

 [01248603] uMediaBrokenStartFlag: [0]
 [01248603] FaultDstIpUdp Flag: [0]
 [01248603] FaultDstMac Flag: [0]
 [01248603] DoubleScilenceTimer: [0]
 [01248603] VbdSilenceDetEcState: [1]
 [01248603] USB1EcCtrlFlag: [1]

 [01248603] ANSamEcCtrlFlag: [0]
 [01248603] DtmfBufferMode: [2]
 [01248603] DtmfErareState: [0]
 [01248603]  ucRtcpReportFlag:                 [0]
 [01248603]  ucRtcpIndFlag:                 [1]

 [01248603]  ucRtcpIndInterval:                 [1]
 [01248603]  ucRtcpIndCount:                 [0]
 [01248603]  ucIpDtmfInd:                 [0]
 [01248603]  ucEcFreezState: [0]
 [01248603]  ucJazztel2833DtmfFlag: [0]

 [01248603] ucJBFixImmediatelyAdpFlag: [0]
 [01248603] ucBarienModemFlag: [0]
 [01248603] ucSupportBellANS: [0]
 [01248603] ucV23MarkFlag: [0]
 [01248603] ucBell103MarkANSEnable: [0]
 [01248603] ucV8bisCReANSEnable: [1]

 [01248603] ucV18aANSEnable: [1]
 [01248603] ucV21hANSEnable: [0]
 [01248603] ucV21lANSEnable: [0]
 [01248603] ucV22usb1SingleFreqANSEnable: [0]
 [01248603] ucV22usb1DualFreqANSEnable: [0]

 [01248603] ucV22usb1TriFreqReportANSEnable: [0]
 [01248603] ucV25ctANSEnable: [0]
 [01248603] ucV32aaANSEnable: [0]
 [01248603] ucJbMode: [0]
 [01248603] ucJbInit: [6]
 [01248603] ucJbMin: [2]
 [01248603] ucJbMax: [135]

 [01248603] ucV32aaANSEnable: [0]
 [01248603] ucNetMode: [0]
 [01248603] ucSuport2198: [0]
 [01248603] ucSpecialFlow: [0]
 [01248603] ucMsgRedundancyCnt: [1]
 [01248603] ucDataRedundancyCnt: [0]
 [01248603] ucCngflag: [0]

 [01248603] ucRemoteFilterFlag: [0]
 [01248603] ucRtpPT: [8]
 [01248603] ucDurationMode: [0]
 [01248603] ulSevereDegradeThreshold: [0]
 [01248603] sNegativeTwistAdjust: [0]
 [01248603] sPositiveTwistAdjust: [0]

 [01248603] sLevelLowerAdjust: [0]
 [01248603] sSnrAdjust: [0]
 [01248603] ucV8Negotiateval: [0]
 [01248603] ucEarlyMediaDetectTime: [0]
 [01248603] ucEarlyMediaDetectFlag: [254]
 [01248603] ucV21FilterLevel: [0]

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa display dsp state

命令功能

此命令用于查询dsp通道的状态信息。

命令格式

vspa display dsp state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询DSP通道的状态信息。

WAP>vspa display dsp state

index     status:

    0     Nomal

    1     Nomal

    2     Nomal

    3     Nomal

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
vspa display port status

vspa display user status

父主题： Voice


vspa display dsp template info

命令功能

此命令用于查询DSP模板的信息。

命令格式

vspa display dsp template info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询DSP模板的相关信息。

WAP>vspa display dsp template info
Port Number            :0
**************************************************
DSP Template Enable    :Disabled
DSP Template Name      :
EchoCancellationEnable :Auto
JbMode                 :Auto
WorkMode               :Auto

Port Number            :1

**************************************************

DSP Template Enable    :Disabled

DSP Template Name      :

EchoCancellationEnable :Auto

JbMode                 :Auto

WorkMode               :Auto

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Port Number

    POTS序号。

    DSP Template Enable

    DSP模板使能状态。

    DSP Template Name

    DSP模板名称。

    EchoCancellationEnable

    回声消除使能。

    JbMode

    Jitterbuffer模式:

    • Static：静态。
    • Dynamic：动态。

    WorkMode

    DSP工作模式。

    • Voice：语音。
    • Fax：传真。
    • Modem：调制解调器。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display mg info

命令功能

此命令用于查询媒体网关的信息。

命令格式

vspa display mg info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询媒体网关的相关信息。

WAP>vspa display mg info
VagNo                  :0
**************************************************
Port Number            :0
Port Status            :Onhook
User Name              :sip:7*****85@ont.huawei.com
Auth User Name         :7*****85@ont.huawei.com
URI                    :7*****85
User Status            :Up
Call Status            :Idle
Register Error Info    :-
Register Error Code    :
DspHighPassFilter      :Disabled
Impedance              :2
ReversePoleOnAnswer    :Disabled
HookFlashUpTime        :300ms
HookFlashDownTime      :100ms
OnHookConfirmTime      :0ms
ClipFormat             :Mdmf-fsk
ClipTransWhen          :AfterRing
FskTime                :800ms
ClipSendDateTime       :1
Send Gain              :0db
Receive Gain           :-3.5db
DtmfDetFilterValue     :0
--------------------------------------------------
Port Number            :1
Port Status            :Onhook
User Name              :sip:7*****86@ont.huawei.com
Auth User Name         :7*****86@ont.huawei.com
User Status            :Up
Call Status            :Idle
Register Error Info    :-
Register Error Code    :
DspHighPassFilter      :Disabled
Impedance              :2
ReversePoleOnAnswer    :Disabled
HookFlashUpTime        :300ms
HookFlashDownTime      :100ms
OnHookConfirmTime      :0ms
ClipFormat             :Mdmf-fsk
ClipTransWhen          :AfterRing
FskTime                :800ms
ClipSendDateTime       :1
Send Gain              :0db
Receive Gain           :-3.5db
DtmfDetFilterValue     :0
--------------------------------------------------
PriProxy IP            :172.23.111.11
PriProxy Port          :5060
SecProxy IP            :255.255.255.255
SecProxy Port          :65535
Current Register Proxy :ont.huawei.com
Home DomainName        :ont.huawei.com
Local Port             :5060
Signaling IP           :10.1.26.250
Media IP               :10.1.26.250
MgDomainName           :
DtmfMethod             :InBand
Signaling WAN          :
Media WAN              :
Data Service Switch    :Nego
Fax Mode               :T.30
Option120PriorityMode  :Highest Priority
Option120Address       :172.23.111.11
DNS Mode               :DNS-A
DNS DomainName         :ont.huawei.com
DNS Resolve Address    :172.23.111.11
Provider               :
Region                 :
RegistrationPeriod     :600
OutboundProxy          :10.3.3.3
OutboundProxyPort      :3333
ProxyServer            :10.1.1.1
ProxyServerPort        :1111
SecOutboundProxy       :10.4.4.4
SecOutboundProxyPort   :4444
SecProxyServer         :10.2.2.2
SecProxyServerPort     :2222
RegisterServer         :ont.huawei.com
RegisterServerPort     :5060
--------------------------------------------------
Protocol               :SIP

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    VagNo

    语音网关序号。

    Port Number

    POTS序号。

    Port Status

    POTS状态。

    User Name

    SIP语音用户名

    Auth User Name

    SIP语音用户鉴权用户名。

    User Status

    语音用户注册状态。

    Call Status

    语音用户呼叫状态。

    Register Error Info

    注册错误类型，取值如下：

    • ERROR_ONU_OFFLINE：表示ONU离线
    • ERROR_WAN_NOT_CONFIGURED：表示WAN未配置
    • ERROR_WAN_IP_NOT_OBTAINED：表示WAN未获取IP地址
    • ERROR_CORENET_ADDRESS_INCORRECT：表示核心网地址错误
    • ERROR_VOICESERVICE_DISABLED：表示语音服务被禁用
    • ERROR_USER_NOT_CONFIGURED：表示未配置用户
    • ERROR_USER_NOT_BOUND_TO_POTS：表示用户未关联到POTS
    • ERROR_POTS_DISABLED_BY_OLT：表示POTS被OLT禁用
    • ERROR_USER_DISABLED：表示用户去使能
    • ERROR_REGISTRATION_AUTH_FAIL：表示注册鉴权失败
    • ERROR_REGISTRATION_TIME_OUT：表示注册超时
    • ERROR_ERROR_RESPONSE_RETURNED_BY_CORENET：表示核心网返回错误
    • ERROR_SLIC_STARTING：表示Slic当前启动中
    • ERROR_UNKNOWN：表示未知错误

    Register Error Code

    核心网返回的注册错误码，只有SIP协议才显示此项。

    DspHighPassFilter

    DSP高通滤波。

    Impedance

    端口阻抗。

    ReversePoleOnAnswer

    被叫摘机反极。

    HookFlashUpTime

    排叉时间上限。

    HookFlashDownTime

    排叉时间下限。

    OnHookConfirmTime

    挂机检测时间。

    ClipFormat

    主叫号码格式。

    ClipTransWhen

    主叫号码下发时机。

    FskTime

    下发FSK延时时长。

    ClipSendDateTime

    来电显示是否发送时间。

    Feed Current

    馈电电流。

    Send Gain

    发送增益。

    Receive Gain

    接收增益。

    DtmfDetFilterValue

    DTMF检测高通滤波频率。

    PriProxy IP

    主用代理IP地址。

    PriProxy Port

    主用代理端口号。

    SecProxy IP

    备用代理IP地址。

    SecProxy Port

    备用代理端口号。

    Current Register Proxy

    当前注册代理。

    Home DomainName

    归属域名。

    Local Port

    本地信令端口。

    Signaling IP

    本地信令地址。

    Media IP

    本地媒体地址。

    MgDomainName

    网关域名。

    DtmfMethod

    来电显示模式。

    Signaling WAN

    信令WAN名称。

    Media WAN

    媒体WAN名称。

    Data Service Switch

    数据协商状态：

    • Nego：传真协商。
    • Auto Switch：自动切换。

    Fax Mode

    传真模式：

    • T.38
    • T.30

    Option120PriorityMode

    Option120配置优先级，包括：

    • Ignore：不生效。
    • Highest Priority：高于其他配置方式。
    • Lowest Priority：低于其他配置方式。

    Option120Address

    Option120地址。

    DNS Mode

    域名DNS查询方式。

    DNS DomainName

    DNS域名。

    DNS Resolve Address

    DNS解析地址。

    Provider

    服务提供商。

    Region

    国家码。

    RegistrationPeriod

    注册周期。

    OutboundProxy

    外发代理服务器。

    OutboundProxyPort

    外发代理服务器端口号。

    ProxyServer

    代理服务器。

    ProxyServerPort

    代理服务器端口号。

    SecOutboundProxy

    备用外发代理服务器。

    SecOutboundProxyPort

    备用外发代理服务器端口号。

    SecProxyServer

    备用代理服务器。

    SecProxyServerPort

    备用代理服务器端口号。

    RegisterServer

    归属域名。

    RegisterServerPort

    注册服务器端口号。

    Protocol

    协议类型：

    • SIP
    • H248

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display mg if state

命令功能

查询接口的当前状态。

命令格式

vspa display mg if state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询接口的当前状态。

WAP>vspa display mg if state
MgID :0
MgSignalIPaddress :255.255.255.255
MgMediaIPaddress :255.255.255.255
ProxyPriIPaddress1 :255.255.255.255
ProxyPriIPaddress2 :255.255.255.255
ProxySecIPaddress1 :255.255.255.255
ProxySecIPaddress2 :255.255.255.255
ProfileIndex :0x0
SrvLogicIndex :0x5
MgSignalPort :5060
ProxyPriPort :65535
ProxySecPort :65535
MgDesc :
MgDomainName :
ProxyPriDomainName :ont.example.com
ProxySecDomainName :
RegisterURI :
HomeDomainName :
PhoneContext :
ConferenceFactoryURL :
ProfileName :
SrvLogicName :
TransMode :1
CSMode :255
ProxyAddrMode :1
FaxTransMode :0
ModemTransMode :0
FaxModemNegoMode :0
FaxModemPacketInterval :0
FaxModem2198NegoMode :0
FaxModem2198StartMode :0
PrimaryProxyState :3
SecondaryProxyState :3
DhcpOption :1

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa display online user info

命令功能

此命令用于查询在线用户信息。

命令格式

vspa display online user info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询在线用户信息。

WAP>vspa display online user info

Port   DSP1   DSP2

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display port status

命令功能

此命令用于查询ONU上pots端口状态信息。

命令格式

vspa display port status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询pots口的状态信息。

WAP>vspa display port status

Port   PhyState  TestState

0      1         0

1      1         0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
vspa display user status

父主题： Voice


vspa display profilebody info

命令功能

此命令用于查询控制点参数的信息。

命令格式

vspa display profilebody info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询控制点的相关信息。

WAP>vspa display profilebody info
VagNo                  :0
**************************************************
ProfileBody            :4=0;5=0;6=0;8=600;10=0;21=0;24=60;31=40;32=60;36=4202735;41=1025;42=0;43=0;45=1;46=1;49=0;51=0;57=1;58=1;59=1;60=1;61=2;63=360;72=2;81=2;84=1;117=1;118=1;130=1;134=1;136=1;142=1;144=2;147=2;149=0;152=2;153=1;157=0;168=0;174=1;187=60000;193=0;207=1;209=0;210=1;212=0;218=1;219=1;220=1;221=90;233=0;246=5;261=1;262=1;263=5;265=1;266=100;267=1;270=0;291=0;292=0;294=0;
--------------------------------------------------
Protocol               :SIP

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    VagNo

    语音网关序号。

    ProfileBody

    控制点参数信息。

    Protocol

    协议类型：

    • SIP
    • H248

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display rtp statistics

命令功能

此命令用于查询ONU POTS当前通话的语音质量统计和历史的最差语音质量统计。

命令格式

vspa display rtp statistics [port portid]

参数说明

参数 | 参数说明 | 取值
port | POTS口的Port Id。 | 数值类型，取值范围：0–1。具体根据ONU POTS端口数而定。不填取默认值0。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU POTS端口0的语音质量统计信息。

WAP>vspa display rtp statistics port 0
Port Id :0
------------------------------------------------------------------------------------------------------
No.  Time                  Tx       Rx       Mean   Mean    Fraction  Mos   Codec       Remote
                           Packets  Packets  Delay  Jitter  Loss                        IP
------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------
0    2010-05-15T16:24:52   53       53       3      0       0         4.4   G.711ALaw   10.2.30.73

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    No.

    记录编号。

    Time

    记录的生成时间，对于当前通话的记录显示为Current。

    Tx Packets

    发送包数。

    Rx Packets

    接收包数。

    Mean Delay

    通话平均时延。

    Mean Jitter

    通话平均抖动。

    Faction Loss

    丢包率。

    Mos

    Mos值。

    Codec

    通话采用的编解码。

    Remote IP

    远端IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display service log

命令功能

此命令用于查询语音业务异常记录信息。

命令格式

vspa display service log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询语音业务异常记录信息。

WAP>vspa display service log
Manufacturer:Huawei Technologies Co., Ltd;
ProductClass:HG8240H;
SerialNumber:58585443BB78ED03;
IP:192.168.100.1;
HWVer:474.B;
SWVer:V3R015C10S007;

2010-07-11 17:22:46 [Notice] Profile1.POTS1.Line1 Registration abnormality, Error details: Authentication failure, Error code: 401.

2010-08-25 09:26:58 [Notice] Profile1.POTS2 Call abnormality, Response details: Call release, Response code: 403.

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Manufacturer

    制造商。

    ProductClass

    产品类型。

    SerialNumber

    序列号。

    IP

    IP地址。

    HWVer

    硬件版本号。

    SWVer

    软件版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display signal scene info

命令功能

此命令用于查询场景映射信号音的相关信息。

命令格式

vspa display signal scene info mg mg scene scene

参数说明

参数 | 参数说明 | 取值
mg | 媒体网关标识。 | 整数类型，取值范围0–1，默认值为0。
scene | 场景名称。 | 字符串类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询媒体网关标识为0的本地摘机久不拨号场景的放音信息。

WAP>vspa display signal scene info mg 0 scene local:no_dial
********************************************************************
Scene Name : local:no_dial
Signal Unit Info:
Index 0  Type:   tone:9  Duration:        300  Repeat: 1  Start Condition:     ss  End Condition:      -
Index 1  Type:  tone:21  Duration:       5760  Repeat: 1  Start Condition:     0e  End Condition:     te
Index 2  Type: autopark:0  Duration:     180000  Repeat: 1  Start Condition:     1e  End Condition:      -
Index 3  Type:   tone:2  Duration:     180000  Repeat: 1  Start Condition:     2e  End Condition:      -
Index 4  Type:        -  Duration:          -  Repeat: 1  Start Condition:      -  End Condition:      -
Index 5  Type:        -  Duration:          -  Repeat: 1  Start Condition:      -  End Condition:      -
Index 6  Type:        -  Duration:          -  Repeat: 1  Start Condition:      -  End Condition:      -
Index 7  Type:        -  Duration:          -  Repeat: 1  Start Condition:      -  End Condition:      -
***********************************************************************

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
vspa display signal scene list

父主题： Voice


vspa display signal scene list

命令功能

此命令用于查询场景列表。

命令格式

vspa display signal scene list

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询场景映射的相关信息。

WAP>vspa display signal scene list
*****************************************************************************************
 Index  0:status:xxx(xxx:300~703, 700-3xx, 701-4xx, 702-5xx, 703-6xx)
 Index  1:reason:xxx(xxx:0~127)
 Index  2:map:xxx(xxx:char string)
 Index  3:spec_status:xxx(xxx:300~703, 700-3xx, 701-4xx, 702-5xx, 703-6xx)
 Index  4:local:dial
 Index  5:local:dual_dial
 Index  6:local:spec_dial
 Index  7:local:dial_with_mwi
 Index  8:local:remote_ring
 Index  9:local:call_wait
 Index 10:local:early_release
 Index 11:local:confirm_release
 Index 12:local:local_block
 Index 13:local:remote_block
 Index 14:local:no_dial
 Index 15:local:dial_fail
 Index 16:local:spec_dial_fail
 Index 17:local:spec_remote_release
 Index 18:local:power_overload
 Index 19:local:ring_indication
 Index 20:local:cw_indication
 Index 21:local:call_incoming
 Index 22:local:pulse
 Index 23:local:polarity_reverse
 Index 24:local:polarity_normal
 Index 25:local:handon_waiting_ring
 Index 26:local:handon_hold_ring
 Index 27:local:mwi
 Index 28:local:aoce
 Index 29:local:stutter_dial
 Index 30:local:service_active
 Index 31:local:hold_remind
 Index 32:local:hold_recall
 Index 33:local:mwi_no
 Index 34:local:srv_trigger_notify
 Index 35:local:call_incoming_nid
 Index 36:local:three_party_tde
 Index 37:local:recall_dial
 Index 38:local:other_user_cleared
 Index 39:local:spec_no_dial
 Index 40:local:switch_code_no_dial
 Index 41:local:cw_active_release
 Index 42:local:invalid_switch_code
 Index 43:local:spec_early_release
 Index 44:local:spec_re_connect
 Index 45:local:call_cannot_connect
 Index 46:local:number_unobtainable
 Index 47:local:unrecognised_number
 Index 48:local:spec_cannot_connect
 Index 49:local:spec_unrecog_number
 Index 50:local:reg_fail_rel_call
 Index 51:local:sscc_cw_nodata
 Index 52:local:sscc_cw_withdata
 Index 53:local:sscc_play_busy_tone
 Index 54:local:dsp_resource_lack
 Index 55:local:remote_mute
 Index 56:local:reinvite_non_2xx
************************************************************

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
vspa display signal scene info

父主题： Voice


vspa display user call state

命令功能

此命令用于查询用户呼叫状态信息。

命令格式

vspa display user call state [port port]

参数说明

参数 | 参数说明 | 取值
port | POTS端口号。 | 整数类型，取值0-1，默认值为0。不填取默认值0。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询用户呼叫状态信息。

WAP>vspa display user call state port 0
Port  CallStatus
0   0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： Voice


vspa display user status

命令功能

此命令用于查询ONU的pots口状态信息。

命令格式

vspa display user status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询用户的状态信息。

WAP>vspa display user status

Port  Status

0     0

1     0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
vspa display port status

父主题： Voice


vspa reset

命令功能

此命令用于重启MG接口。

命令格式

vspa reset mg mg type type

参数说明

参数

参数说明

取值

mg

MG接口标识。

整数类型，取值0-1，默认值为0。

type

MG接口启动方式。

整数类型，取值0-3。

  • 0: 恢复服务
  • 1: 冷启动
  • 2: 热启动
  • 3: MG性能变更

模式

WAP模式

级别

普通用户级

使用指南

使用此命令可以将MG接口通过不同的重启方式重启，并且会立马生效

使用实例

举例：将第一个MG接口通过业务恢复的方式重新启动。

WAP>vspa reset mg 0 type 0
success!
WAP>

输出说明

  • 系统显示设置结果，并提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


vspa shutdown mg

命令功能

此命令用于关闭媒体网关。

命令格式

vspa shutdown mg num num type type

参数说明

参数

参数说明

取值

num

媒体网关标识。

整数类型，取值范围：0–1。

type

关闭类型。

整数类型，取值0-1。

  • 0：代表优雅关闭
  • 1：代表强制关闭

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：将第一个媒体网关采取优雅的方式关闭。

WAP>vspa shutdown mg num 0 type 0
success!
WAP>

输出说明

  • 系统显示设置结果，并提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： Voice


LDSP

  • chipdebug
  • chipdebug codec display global info
  • chipdebug datacard debug show
  • chipdebug gpio
  • chipdebug i2c
  • chipdebug led display status
  • chipdebug mpcp display statistics
  • chipdebug mpcp show log
  • chipdebug mpcp switch
  • chipdebug optic display reg
  • chipdebug phy
  • chipdebug ploam
  • chipdebug ppm
  • chipdebug sd
  • chipdebug usb display status
  • chipdebug wifi debug adapter
  • chipdebug wifi debug alarm
  • chipdebug wifi debug ampdu
  • chipdebug wifi debug ampdu_tid
  • chipdebug wifi debug cca
  • chipdebug wifi debug frameburst
  • chipdebug wifi debug history
  • chipdebug wifi debug interference
  • chipdebug wifi debug multicastrate
  • chipdebug wifi debug retry
  • chipdebug wifi debug rts
  • chipdebug wifi debug unicastrate
  • chipdebug wifi status
  • chipdebug wifi config
  • chipdebug wifi debug adaptivity
  • chipdebug wifi debug amsdu
  • chipdebug wifi debug auth
  • chipdebug wifi debug edca
  • chipdebug wifi debug scan
  • chipdebug wifi debug wps
  • chipdebug wifi sniffer
  • chipdebug wifi statistic
  • chipdebug wifi statistic alg
  • chipdebug wifi statistic sta
  • chipdebug wifi statistic vap
  • display cpu info
  • display wifi calibrate mode
  • display wifi pa type
  • get optic debug info
  • get optic par info
  • get optic phy type
  • test ledcolor


chipdebug

命令功能

此命令用于控制驱动各级调试打印命令的开关和清除ONU所有统计信息。

命令格式

打开指定高层协议内容打印：

chipdebug mod print module_name lever onoff

打开SYSLOG打印开关：

chipdebug print on

关闭SYSLOG打印开关：

chipdebug print off

参数说明

参数

参数说明

取值

module_name

模块名，例如：codec。

—

lever

打印等级。

整数类型，取值0-3。

onoff

打印开关。

整数类型，取值0-1。

  • 1：表示打开
  • 0：表示关闭

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开CODEC模块1级打印开关。

WAP>chipdebug mod print codec 1 1

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug -h”可以获取命令的帮助提示信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： LDSP


chipdebug codec display global info

命令功能

此命令用于获取CODEC全局变量信息。

命令格式

chipdebug codec display global info portid

参数说明

参数 | 参数说明 | 取值
portid | 用户端口的id号。 | 整数类型，取值范围：0–3，具体取值需要根据实际单板端口数而定。

模式

WAP模式

级别

普通用户级

使用指南

使用此命令前需先使用命令chipdebug print on打开打印开关。

使用实例

举例：打印CODEC全局变量。

WAP>chipdebug codec display global info 1

|****************** Chip [0] Info ******************|

Ring Amplitude               : [60]

Ring Frequency               : [25]

Ring BIAS                    : [0]

Chip state                   : Working    [1]

Channel[1] Ground State      : False      [0]

Channel[1] Temperature State : False      [0]

Module state                 : Working    [1][0]

Power mode                   : Default Power Mode [2]

|******************* Port [1] State ****************|

Band Mode                    : Broad Band      [1]

...

|*********************** END ***********************|

...

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug codec -h”可以获取命令的帮助提示信息。
  • |*********************** END ***********************|之后的内容，对于不同的SLIC芯片，输出存在差异，不涉及用户隐私信息，具体内容可与相应供应商联系获取。
  • PORT ID 实际取值范围需根据不同单板的能力集来确定，如果超出范围会提示错误信息“ERROR::input para is not right!”。
  • 具体输出打印信息根据实际单板能力集而定，没有语音口或者不支持的语音功能会显示错误提示信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug datacard debug show

命令功能

此命令用于查询ONU的数据卡信息。

命令格式

chipdebug datacard debug show

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询ONU的数据卡信息。使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：查询ONU的数据卡信息。

WAP>chipdebug datacard debug show

 -------------------module status-------------------

init_status     = 1(0: false, 1:true)

datacard_type   = 2(0: k5150, 1:k5005, 2: me906c, 3: unknown)

usb_status      = 0(0: valid, 1:invalid)

sim_status      = 255(0: invalid, 1:valid, 2~4: invalid, 240: ROMSIM, 255: miss)

sim_lock_status = 0(0: unlock, 1:lock)

sys_mode        = 0(0: no service, 1:GSM, 2:CDMA, 3:WCDMA, 4:TDSCDMA, 5:WIMAX, 6:LTE)

dialmode        = 2(0: modem only, 1:ndis only, 2:modem & ndis)

pdptype         = 0(0: IPV4, 1:PPP, 2:IPV6, 3:IPV4 & IPV6)

datacardnum     = 0(1: single, 2:double)

sm_state        = 1(0: init, 1:wait, 2:ready, 3:connecting, 4:connected)

dialinkstat     = 0(0: disconnect, 1:connected, 2:connecting, 3:disconecting)

dial_cid        = 255

serialnum       = 0

vendor_name     = Huawei Technologies Co.

product_name    = ME906C

software_ver    = 11.745.31.00.59

hardware_ver    = MD1ME906CM

datacard_sn     = R8MBY14926000115

datacard_imei   = 864043020118548

sim_iccid       =

ipaddr          =   0.  0.  0.  0

netmask         =   0.  0.  0.  0

gate            =   0.  0.  0.  0

dhcp            =   0.  0.  0.  0

pDNS            =   0.  0.  0.  0

sDNS            =   0.  0.  0.  0

 -------------------     end     -------------------

 ------------------- event stat-------------------

 ---------Recv   Event:---------

USB Insert   Event : total 1, succes 1

USB Extract  Event : total 0, succes 0

SIM Insert   Event : total 0, succes 0

SIM Extract  Event : total 0, succes 0

DIAL Start   Event : total 0, succes 0

DIAL Stop    Event : total 0, succes 0

DIAL Succeed Event : total 0, succes 0

ATCMD Send   Event : total 529, succes 529

 ---------ATCMD   Event:---------

SIM_STATE_GET      : total 529

DIAL_START         : total 0

DIAL_STOP          : total 0

DIAL_STATE_GET     : total 0

STATISTIC_GET      : total 0

STATISTIC_CLR      : total 0

RSSI_GET           : total 0

CLCK_SET           : total 0

CLCK_QUERY         : total 0

CPWD               : total 0

CPIN               : total 0

NEWCPIN_GET        : total 0

EXSYSCFG_SET       : total 0

EXSYSCFG_GET       : total 0

EXEC_DEBUG         : total 0

FDD_LTE_B8_SET     : total 0

 ---------Send   Event:---------

DIALSTAT_RPT       : total 0

USB_STATE_RPT      : total 1

SIM_STATE_RPT      : total 0

STATISTIC_QRY      : total 0

RSSI_GET           : total 0

CLCK_SET           : total 0

CLCK_QRY           : total 0

CPWD               : total 0

CPIN               : total 0

NEWCPIN_GET        : total 0

EXSYSCFG_SET       : total 0

EXSYSCFG_GET       : total 0

ATCMD_RESPONSE     : total 0

FDD_LTE_B8_SET     : total 0

 -------------------     end     -------------------

输出说明
  • 当成功执行命令时，系统显示查询结果。
    下表对数据卡模块的状态信息进行说明。

    参数

    参数说明

    init_status

    数据卡模块开工状态。

    datacard_type

    数据卡类型。

    usb_status

    USB在位状态。

    sim_status

    数据卡在位状态。

    sim_lock_status

    数据卡锁定状态。

    sys_mode

    系统制式。

    dialmode

    数据卡支持的拨号方式。

    pdptype

    数据卡拨号PDP类型。

    datacardnum

    数据卡支持的网卡数目。

    sm_state

    状态机当前状态。

    dialinkstat

    拨号连接状态。

    dial_cid

    拨号CID。

    serialnum

    当前流水号。

    vendor_name

    制造商信息。

    product_name

    产品名称。

    software_ver

    软件版本号。

    hardware_ver

    硬件版本号。

    datacard_sn

    数据卡的SN。

    datacard_imei

    数据卡的IMEI。

    sim_iccid

    ICCID。

    ipaddr

    数据卡IP地址。

    netmask

    数据卡IP地址掩码 。

    gate

    数据卡网关。

    dhcp

    数据卡DHCP Server地址。

    pDNS

    数据卡主DNS地址 。

    sDNS

    数据卡备用DNS地址。

下表对状态机的接收事件进行说明。

参数 | 参数说明
USB Insert | USB插入
USB Extract | USB拔出
SIM Insert | 数据卡插入
SIM Extract | 数据卡拔出
DIAL Start | 开始拨号
DIAL Stop | 停止拨号
DIAL Succeed | 拨号成功
ATCMD Send | 发送AT命令

下表对状态机发送的AT命令（ATCMD）进行说明。

参数 | 参数说明
SIM_STATE_GET | 数据卡状态查询
DIAL_START | 启动数据卡拨号
DIAL_STOP | 停止数据卡拨号
DIAL_STATE_GET | 查询数据卡连接状态
STATISTIC_GET | 无线流量查询
STATISTIC_CLR | 无线流量清除
RSSI_GET | 无线网络质量查询
CLCK_SET | 加锁、解锁MT 或者网络功能
CLCK_QUERY | 查询MT或网络功能的锁定状态
CPWD | 修改设备锁功能的密码（例如PIN）
CPIN | PIN管理命令
NEWCPIN_GET | 指示是否存在密码输入请求，并给出剩余校验次数
EXSYSCFG_SET | 扩展系统设置
EXSYSCFG_GET | 系统模式查询
EXEC_DEBUG | 模块执行AT万能命令
FDD_LTE_B8_SET | LTE频段配置

下表对状态机的上报事件进行说明

参数 | 参数说明
DIALSTAT_RPT | 拨号状态上报
USB_STATE_RPT | USB状态上报
SIM_STATE_RPT | 数据卡状态上报
STATISTIC_QRY | 流量查询
RSSI_GET | 无线网络质量查询
CLCK_SET | 加锁、解锁MT或者网络功能
CLCK_QRY | 查询MT或者网络功能的锁定状态
CPWD | 修改设备锁功能的密码（例如PIN）
CPIN | PIN管理命令
NEWCPIN_GET | 指示是否存在密码输入请求，并给出剩余校验次数
EXSYSCFG_SET | 扩展系统设置
EXSYSCFG_GET | 系统模式查询
ATCMD_RESPONSE | AT命令响应
FDD_LTE_B8_SET | LTE频段配置

  • 使用“chipdebug datacard -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug gpio

命令功能

此命令用于查询ONU SOC芯片GPIO的当前的配置状态。

命令格式

读取GPIO输入时的值：

chipdebug gpio display value gpio

参数说明

参数 | 参数说明 | 取值
gpio | ONU SOC芯片GPIO管脚编号。 | 整数类型，取值范围：0–127，具体取值需要根据实际单板能力集而定。

模式

WAP模式

级别

普通用户级

使用指南

普通用户模式下，使用chipdebug gpio系列命令可以查询相应GPIO管脚状态。可结合GPIO参数表使用，使用前需先使用命令chipdebug print on打开打印开关.

使用实例

举例：查询ONU的GPIO信息。

WAP>chipdebug gpio display value 1

 gpio[1] state : 1

success!

输出说明
  • 命令执行成功后，系统显示查询结果，并提示“ success!”。回显结果中黑色字体部分：0表示普通模式，软件控制；1表示硬件复用模式。
  • GPIO管脚实际取值范围需根据不同单板的能力集来确定，如果超出范围会提示错误信息“ ERROR::input para is not right!”。
  • 使用“chipdebug gpio -h”可以获取命令的帮助提示信息。

父主题： LDSP


chipdebug i2c

命令功能

此命令用于查询ONU光模块A0/A2/A4/A6表的值。

命令格式

chipdebug i2c read { A0 | A2 | A4 | A6 addr }

参数说明

参数 | 参数说明 | 取值
addr | 寄存器地址以16进制表示，例如6e(前面不用加0x)。 | 16进制类型，取值范围：0–ffff，具体取值需要根据实际单板能力集而定。

模式

WAP模式

级别

普通用户级

使用指南

普通用户模式下，使用chipdebug i2c 系列命令查询光模块A0/A2/A4/A6表的值，使用前需先使用命令chipdebug print on打开打印开关。

使用实例

举例：查询A2表寄存器0的信息。

WAP>chipdebug i2c read A2 0

 register [0x0] value : 0x5f

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug  i2c -h”可以获取命令的帮助提示信息。
  • 寄存器内容遵循SFF-8472标准。
  • 寄存器地址实际取值范围需根据不同单板的能力集来确定，如果超出范围会提示错误信息“ERROR::input para is not right!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug led display status

命令功能

此命令用于查询ONU的LED灯状态。

命令格式

chipdebug led display status led_id led_color

参数说明

参数 | 参数说明 | 取值
led_id | LED编号。 | 整数类型，取值范围：0–22，具体取值需要根据实际单板能力集而定。
led_color | LED颜色。 | 整数类型，取值范围：0–2，具体取值需要根据实际单板能力集而定。

模式

WAP模式

级别

普通用户级

使用指南

普通用户模式下使用，使用此命令查询ONU的LED灯状态。使用前需先使用命令chipdebug print on打开打印开关。

使用实例

举例：查询ONU的LED灯状态。

WAP>chipdebug led display status 1 0
ui_index = 3
ui_ledid = 1
a_uc_ledname = ponlos
uc_ledcolor = 0
uc_gpio = 41
uc_on = 0
uc_drv_ablity = 255
ui_ONUime = 4294967295
ui_offtime = 0
uc_priority = 0
uc_set_state = 0
uc_blink_times = 0
uc_blink_times_bak = 0
uc_blinkend_state = 0
uc_blinkend_state_time = 0
uc_blinkend_state_time_bak = 0
ui_ONUime_bak = 4294967294
ui_offtime_bak = 4294967295
uc_other_ctl = 0
uc_change_flag = 1
uc_syn_flag = 0
uc_ledstatus = 0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    ui_index

    LED灯信息存储索引。

    ui_ledid

    LED灯ID。

    a_uc_ledname

    LED灯名字。

    uc_ledcolor

    LED灯的颜色(red/green/yellow)。

    uc_gpio

    控制LED灯颜色的GPIO管脚。

    uc_on

    LED灯对应的GPIO管脚开关。

    uc_drv_ablity

    LED灯对应GPIO管脚驱动能力。

    ui_ONUime

    LED灯亮时长，粒度:50ms。

    ui_offtime

    LED灯灭时长，粒度:50ms。

    uc_priority

    LED灯的控制优先级。

    uc_set_status

    LED灯状态。

    uc_blink_times

    LED灯闪烁次数。

    uc_blink_times_bak

    LED灯闪烁次数备份。

    uc_blinkend_state

    LED灯闪烁结束后的状态。

    uc_blinkend_state_time

    LED灯闪烁结束后的状态持续时间。

    uc_blinkend_state_time_bak

    LED灯闪烁结束后的状态持续时间备份。

    ui_ONUime_bak

    LED灯亮时长备份，粒度:50ms。

    ui_offtime_bak

    LED灯灭时长备份，粒度:50ms。

    uc_other_ctl

    LED灯是否为外部控制。

    uc_change_flag

    LED灯闪烁时间变更标志。

    uc_syn_flag

    LED灯闪烁时间变更同步标志。

    uc_ledstatus

    LED灯状态:0:on, 1:off。

  • 使用“chipdebug led -h”可以获取命令的帮助提示信息。
  • LED编号以及LED颜色的实际取值范围需根据不同单板的能力集来确定，如果超出范围会提示错误信息“ERROR::input para is not right!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug mpcp display statistics

命令功能

此命令用于显示芯片统计信息。

命令格式

chipdebug mpcp display statistics

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：显示芯片统计信息。

WAP>chipdebug mpcp display statistics

  EPON Message Queue[0] Statistic:

 Kernel Message Queue Statistic:

            Input / Output / Left: 0 / 0 / 0

                   Filter Dropped: 0

  Inner Message Statistic:

               Total: [TX]     0 / [RX]     1

                MPCP: [TX]     0 / [RX]     0

                 OAM: [TX]     0 / [RX]     0

               Timer: [TX]     0 / [RX]     0

        MAC Modified: [TX]     0 / [RX]     0

               Alarm: [TX]     0 / [RX]     0

...

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug mpcp -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug mpcp show log

命令功能

此命令用于显示MPCP消息的历史记录。

命令格式

chipdebug mpcp show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：显示MPCP消息的历史记录。

WAP>chipdebug mpcp show log

WAP>chipdebug mpcp show log

[2016-09-14 17:01:34.250] OLT->ONT LLID 0: MPCP 64(Byte)

Opcode=0x0005(REGISTER)

00 12 34 56 78 a2 00 0d b6 37 23 00 88 08 00 05 72 f0 06 78

00 04 03 00 20 08 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug mpcp -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug mpcp switch

命令功能

此命令用于设置MPCP调试打印命令的开关。

命令格式

打开MPCP打印消息开关

chipdebug mpcp switch on

关闭MPCP打印消息开关

chipdebug mpcp switch off

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：设置MPCP调试打印命令开关状态为打开。

WAP>chipdebug mpcp switch on

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug mpcp -h”可以获取命令的帮助提示信息。
  • 该命令只支持EPON单板，不是EPON单板会有错误提示“ERROR::input para is not right!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug optic display reg

命令功能

此命令用于查询ONU的光模块信息。

命令格式

chipdebug optic display reg

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用此命令查询ONU的光模块信息。使用前需先使用命令chipdebug print on打开打印开关。

使用实例

WAP>chipdebug optic display reg

g_ui_optic_type = 1 [0:2*5, 1:2*10; 2:rf; 3:rf bob]

g_uc_rf_type = 0 [0:standard, 1:PTB4J85, 2:ITR-DT3-HW6]

g_ui_calMode = 1 [0:internal, 1:external]

g_st_optic_attr.uc_rogueonu_support = 1 [0:not support, 1:support]

g_st_optic_ctrl.ui_rogueONU_cONUrol_bit = 0 [0:disable, 1:enable]

uc_equip_bosa_switch = 0 [0:not equip, 1:equip]

g_ui_upMode = 2 [0:gpon, 1:epon, 2:gpon/epon]

g_st_optic_attr.uc_opt_reset_flag = 0 [0:unsupport, 1:support]

rxpower_state = 1 [0:off, 1:on]

vendor_specific :

vendor_pn           : HW-BOB-0007

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    g_ui_optic_type

    光模块类型。

    g_uc_rf_type

    三相光模块类型。

    g_ui_calMode

    光模块当前的校准模式。

    g_st_optic_attr.uc_rogueonu_support

    是否支持流氓ONU自律功能。

    g_st_optic_ctrl.ui_rogueONU_cONUrol_bit

    是否流氓ONU自律功能使能。

    uc_equip_bosa_switch

    是否处于装备模式。

    g_ui_upMode

    光模块工作模式。

    g_st_optic_attr.uc_opt_reset_flag

    光模块是否支持reset标识。

    rxpower_state

    RX电源的开关状态。

    vendor_specific

    光模块vendor specific的类型。

    vendor_pn

    光模块vendor pn的类型。

  • 使用“chipdebug optic -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug phy

命令功能

此命令用于查询ONU的PHY信息。

命令格式

查询ONU的内置PHY信息：

chipdebug phy display debug info

查询ONU的外置PHY信息：

chipdebug phy display extphy info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用chipdebug phy系列命令查询各类型PHY消息的打印，使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：查询ONU的PHY调试信息。

WAP> chipdebug phy display debug info

----------------------Port 1 PHY INFO -----------------------

PHY Base Register Value:(ex:register_address = value)

0x0000 = 0x3100 0x0001 = 0x7949 0x0002 = 0x2066 0x0003 = 0x9801 0x0004 = 0x1e1

0x0005 = 0x00   0x0006 = 0x04   0x0007 = 0x01   0x0008 = 0x00   0x0009 = 0x400

0x000a = 0x00   0x000b = 0x00   0x000c = 0x00   0x000d = 0x4007 0x000e = 0x00

0x000f = 0x3000 0x0010 = 0x00   0x0011 = 0x18   0x0012 = 0x9200 0x0013 = 0x15

0x0014 = 0x00   0x0015 = 0x00   0x0016 = 0x00   0x0017 = 0x00   0x0018 = 0x00

0x0019 = 0x00   0x001a = 0x00   0x001b = 0x00   0x001c = 0x00   0x001d = 0x00

0x001e = 0x38

PHY EXTEND Register Value:

0x0040 = 0x00   0x0041 = 0x02   0x0042 = 0x3e   0x0043 = 0xfa   0x0044 = 0x10

0x0045 = 0x10   0x0046 = 0x04   0x0047 = 0x04   0x0048 = 0x00   0x0049 = 0x00

0x004a = 0x00   0x004b = 0x00   0x004c = 0xe1   0x004d = 0xd6   0x004e = 0xdc

0x004f = 0x90   0x0050 = 0x00   0x0051 = 0x00   0x0052 = 0x00   0x0053 = 0x00

...

WAP>chipdebug phy display extphy info

**************** PHY GLOBAL INFO *******************

PHY ID         = 0

PHY ENABLE     = 1

PHY AUTO NEGO  = 0

PHY SPEED      = 0

PHY DUPLEX     = 1

PHY LOOP       = 0

PHY MAX SPEED  = 3

EEE ENABLE     = 0

INIT STATUS    = 1

**************** PHY GLOBAL INFO *******************

**************** PHY REG INFO *******************

DEV[ 1] ADDRESS[   0] VALUE[2040]

DEV[ 1] ADDRESS[   1] VALUE[  82]

DEV[ 1] ADDRESS[   2] VALUE[ae02]

DEV[ 1] ADDRESS[   3] VALUE[5151]

DEV[ 1] ADDRESS[   4] VALUE[6031]

DEV[ 1] ADDRESS[   5] VALUE[  9b]

...

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 打印的寄存器包含遵循IEEE 802.3标准协议的和华为拓展的，都不涉及用户隐私信息，详细寄存器说明可通过技术支持获取。
  • 使用“chipdebug phy -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug ploam

命令功能

此命令用于控制PLOAM消息打印开关和查询PLOAM消息统计。

命令格式

打开PLOAM打印消息开关：

chipdebug ploam print on

关闭PLOAM打印消息开关：

chipdebug ploam print off

打开PLOAM的告警消息打印开关：

chipdebug ploam alarm on

关闭PLOAM的告警消息打印开关：

chipdebug ploam alarm off

打开PLOAM的出错消息开关：

chipdebug ploam err on

关闭PLOAM的出错消息开关：

chipdebug ploam err off

打开OMCI的打印消息开关：

chipdebug ploam omci on

关闭OMCI的打印消息开关：

chipdebug ploam omci off

打印按PLOAM消息类型统计：

chipdebug ploam stat

清除PLOAM消息统计信息：

chipdebug ploam clear stat

查询BWMap信息：

chipdebug ploam bwmap

显示PLOAM消息的历史记录：

chipdebug ploam show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用chipdebug ploam系列命令控制和查询各类型PLOAM消息的打印和统计，使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：打开、关闭PLOAM消息打印开关。

WAP>chipdebug ploam print on

 Message debug switch enable !

success!

WAP>chipdebug ploam print off

 Message debug switch disable !

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug ploam -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug ppm

命令功能

此命令用于控制PPM消息打印开关和查询PPM消息统计。

命令格式

打开PPM打印消息开关：

chipdebug ppm print on

关闭PPM打印消息开关：

chipdebug ppm print off

打印按PPM消息类型统计：

chipdebug ppm stat display

清除PPM消息统计信息：

chipdebug ppm stat clear

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在PON节能状态下使用chipdebug ppm系列命令控制和查询的各类型PPM消息打印和统计，使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：打开\关闭PPM消息打印开关。

WAP>chipdebug ppm print on

 SM Message debug switch enable !

success!

WAP>chipdebug ppm print off

 SM Message debug switch disable !

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug ppm -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug sd

命令功能

此命令用于控制SD卡消息打印开关和查询SD卡的状态等信息。

命令格式

打开SD打印消息开关：

chipdebug sd print on

关闭SD打印消息开关：

chipdebug sd print off

查询SD卡的状态信息：

chipdebug sd show state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用chipdebug sd系列命令控制和查询各类型SD卡消息的打印和状态信息，使用前需先使用命令chipdebug print on打开打印开关

使用实例

举例：打开、关闭SD卡消息打印开关。

WAP>chipdebug sd print on

success!

WAP>chipdebug sd print off

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug sd -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug usb display status

命令功能

此命令用于查询ONU的USB功能是否开启。

命令格式

chipdebug usb display status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

普通用户模式下，使用chipdebug usb display status命令查询ONU的USB功能是否开启，使用前需先使用命令chipdebug print on打开打印开关。

使用实例

举例：查询ONU的USB功能是否开启。

WAP> chipdebug usb display status

[GET] usb state : 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    usb state

    • 0：USB关闭
    • 1：USB开启

  • 使用“chipdebug usb -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板能力集而定，没有USB或者不支持的会显示错误提示信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug adapter

命令功能

此命令用于设置wifi适配层配置过程调试开关。

命令格式

chipdebug wifi debug adapter enable [MsgLevel ]

chipdebug wifi debug adapter disable

参数说明

参数

参数说明

取值

MsgLevel

调试消息等级。

数字类型，取值如下：

  • 1：错误消息等级。
  • 2：警告消息等级。
  • 3：提示消息等级。

模式

WAP模式

级别

普通用户级

使用指南

使用chipdebug wifi debug adapter命令可以获取wifi配置层下发的所有配置命令，下发的配置命令以WIFI cmd：作为前缀提示

使用实例

举例：使能wifi适配层配置过程调试开关。

WAP>chipdebug wifi debug adapter enable

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug alarm

命令功能

此命令用于设置带告警的历史记录开启与否。

命令格式

chipdebug wifi debug alarm [ssid index] enable

chipdebug wifi debug alarm [ssid index] disable

参数说明

参数

参数说明

取值

ssid index

无线ssidx序号。

整数类型，取值如下：

  • 1–8。

模式

WAP模式

级别

普通用户级

使用指南

带告警的历史记录显示或是查看，需要使用chipdebug wifi debug history show 命令。当遇到需要发出告警的事件时，显示结果中会插入类似：Alarm : Channel changed 的记录。

使用实例

举例：设置开始记录来告警的历史记录。

WAP>chipdebug wifi debug alarm ssid 4 enable

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug ampdu

命令功能

此命令用于设置特定频段队列聚合特性总开关。

命令格式

chipdebug wifi debug ampdu [band bandvalue] switch

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段。
  • b：表示2.4G频段。
  • 缺省值：b。

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关。
  • disable：表示去使能开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能WIFI芯片2.4G频段队列聚合。

WAP>chipdebug wifi debug ampdu band b enable
set success
Ampdu State: 1

success!

输出说明
  • 命令执行成功后，显示设置结果。

    参数

    参数说明

    Ampdu State

    队列聚合使能状态，取值如下：

    • 1：表示队列聚合使能
    • 0：表示队列聚合不使能

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
chipdebug wifi debug ampdu_tid

父主题： LDSP


chipdebug wifi debug ampdu_tid

命令功能

此命令用于设置特定频段特定队列聚合特性。

命令格式

chipdebug wifi debug ampdu_tid tid [band bandvalue] switch

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段。
  • b：表示2.4G频段。
  • 缺省值：b。

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关。
  • disable：表示去使能开关。

tid tid

队列索引。

整数类型，取值范围：0-7。

模式

WAP模式

级别

普通用户级

使用指南

使用前需先使用命令chipdebug wifi debug ampdu 命令打开特性总开关。

使用实例

举例：使能WIFI芯片2.4G频段队列1聚合。

WAP>chipdebug wifi debug ampdu_tid 2 band b enable

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
chipdebug wifi debug ampdu

父主题： LDSP


chipdebug wifi debug cca

命令功能

此命令用于设置cca 阈值。

命令格式

chipdebug wifi debug cca [ band value ] regvalue inputvalue

参数说明

参数

参数说明

取值

band value

无线频段值。
  • 字符类型，取值如下：
    • a：表示5G频段
    • b：表示2.4G频段
    • 缺省值：b。

regvalue

指定的寄存器的值
  • 字符类型，取值如下：0x280、0x283、0x289、0x547
  • 具体取值需要根据实际单板能力集而定

inputvalue

修改指定寄存器的值
  • 字符类型，取值如下：0x368、0xa6
  • 具体取值需要根据实际单板能力集而定

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：

WAP>chipdebug wifi debug cca band b 0x280 0x368

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug frameburst

命令功能

此命令用于设置特定频段的frameburst特性开关。

命令格式

chipdebug wifi debug frameburst [band bandvalue] switch

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段。
  • b：表示2.4G频段。
  • 缺省值：b。

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关。
  • disable：表示去使能开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能WIFI芯片2.4G频段frameburst特性。

WAP>chipdebug wifi debug frameburst band b enable

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug history

命令功能

此命令用于设置历史记录信息采集与呈现。

命令格式

chipdebug wifi debug history ssid index enable duration seconds

chipdebug wifi debug history ssid index disable duration seconds

chipdebug wifi debug history show

chipdebug wifi debug history release

chipdebug wifi debug history output ipvalue

参数说明

参数

参数说明

取值

ssid index

ssid索引。
  • 整数类型，取值范围：1-8。

duration seconds

间隔时间。
  • 整数类型，取值范围：大于等于1

ipvalue

输出的IP地址。

字符类型，取值如下：

  • 实际需要显示的IP地址。

模式

WAP模式

级别

普通用户级

使用指南

使用chipdebug wifi debug history output命令时，需要开启tftp服务

使用实例

举例：

WAP>chipdebug wifi debug history ssid 4 enable duration 10

success!

WAP>chipdebug wifi debug history ssid 4 disable duration 10

success!

WAP>chipdebug wifi debug history show

Show WiFi History Log

------------------------------------------------

SystemTime     SSIDMacAddr        ACSscore   APNoise      INTF       CH     BW    STANum

01/01 01:37:00 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:37:10 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:37:20 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:37:30 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:37:40 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:37:50 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:38:00 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:38:10 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:38:20 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

01/01 01:38:30 00:E0:FC:75:B3:18     0(N/A)  -255dBm(Low)     0(N/A)   8    Auto 20/40MHz  0

success!

WAP>chipdebug wifi debug history release

success!

WAP>chipdebug wifi debug history output 192.168.8.100

success!

输出说明
  • 命令执行成功后，系统提示success，并显示设置结果。

    参数

    参数说明

    SystemTime

    系统时间。

    SSIDMacAddr

    SSID的MAC地址。

    ACSscore

    自动信道选择得分。

    APNoise

    AP端噪音。

    INTF

    干扰。

    CH

    信道。

    BW

    带宽。

    STANum

    station数量。

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
chipdebug wifi debug ampdu_tid

父主题： LDSP


chipdebug wifi debug interference

命令功能

此命令用于设置特定频段的抗干扰模式。

命令格式

chipdebug wifi debug interference [band bandvalue] mode

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段
  • b：表示2.4G频段
  • 缺省值：b。

mode

抗干扰模式值。

整数类型，取值范围：0-4。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置WIFI芯片2.4G频段抗干扰模式为2。

WAP>chipdebug wifi debug interference band b 2

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug multicastrate

命令功能

此命令用于设置特定频段组播速率。

命令格式

chipdebug wifi debug multicastrate [band bandvalue] rate

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段
  • b：表示2.4G频段
  • 缺省值：b

rate

组播速率值。

取值范围：大于等于0。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置WIFI芯片2.4G频段组播速率为130。

WAP>chipdebug wifi debug multicastrate band b 12

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug retry

命令功能

此命令用于设置重传次数。

命令格式

chipdebug wifi debug retry [ band value ] [ lrlnumber ] [ srlnumber ]

参数说明

参数

参数说明

取值

band value

无线频段值。
  • 字符类型，取值如下：
    • a：表示5G频段
    • b：表示2.4G频段
    • 缺省值：b。

lrlnumber

长包重传次数
  • 整数类型，取值如下：
    • BCM：1-15
    • 具体取值需要根据实际单板能力集而定

srlnumber

短包重传次数
  • 整数类型，取值范围：1-15

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：

WAP>chipdebug wifi debug retry band a 5 3

lrl

5

srl

3

success!

输出说明
  • 命令执行成功后，显示设置结果。

    参数

    参数说明

    lrl

    长包重传次数

    srl

    短包重传次数

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug rts

命令功能

此命令用于设置rts的使能或者去使能。

命令格式

chipdebug wifi debug rts [ band value ] [ switch ]

参数说明

参数

参数说明

取值

band value

无线频段值。
  • 字符类型，取值如下：
    • a：表示5G频段
    • b：表示2.4G频段
    • 缺省值：b。

switch

调试开关。
  • 字符串类型，取值如下：
    • on：表示使能开关。
    • off：表示去使能开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：

WAP>chipdebug wifi debug rts band a on

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug unicastrate

命令功能

此命令用于设置特定频段单播速率的mcs索引。

命令格式

chipdebug wifi debug unicastrate [band bandvalue] mcsindex

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段
  • b：表示2.4G频段
  • 不填取缺省值b

mcsindex

MCS索引值。

整数类型，取值如下：

  • BCM：0-23
  • 具体取值需要根据实际单板能力集而定

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置WIFI芯片2.4G频段单播速率mcs索引为2。

WAP>chipdebug wifi debug unicastrate band b 12

nrate

mcs index 12 stf mode 3 fixed

success!

输出说明
  • 命令执行成功后，显示设置结果。

    参数

    参数说明

    nrate

    单播速率mcs索引值

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi status

命令功能

此命令用于查询ONU的wifi芯片工作状态，包括一些基本属性、当前连接的STA、工作的无线网络、信道状态及历史连接信息。

命令格式

查询WIFI芯片特定ssid下的属性信息：

chipdebug wifi status common [ssid ssidindex]

查询连接在特定ssid下的特定station的信息：

chipdebug wifi status sta [ssid ssidindex] mac macaddress

查询特定频段下的无线网络状况：

chipdebug wifi status network [band bandvalue]

查询各无线信道状况信息：

chipdebug wifi status channel [band bandvalue]

查询WIFI侧历史连接信息：

chipdebug wifi status connection [band bandvalue]

参数说明

参数

参数说明

取值

ssid ssidindex

ssid索引。
  • 整数类型，取值范围：1-8。
  • 缺省值为1。

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段
  • b：表示2.4G频段
  • 不填取缺省值b

mac macaddress

mac地址。

字符串类型，格式xx：xx：xx：xx：xx：xx。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询WIFI芯片ssid 1下的属性信息。

WAP>chipdebug wifi status common
-------------------------------------
SSID         : cym_0911_1
-------------------------------------

[associated_num]

0

[mrate]

1

[chanspec]

5

[phy_rssi_ant]

[interference_override]

[frameburst]

[macmode]

MACmode= 0, MAC filter disable

[MacAddrList]

MacAddrNum: 0

[mac]

[assoclist]

[noise]

832

[BW]

0(20MHZ)

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    associated_num

    每个ssid连接的sta数目信息。

    rate

    空口速率，单位Mbps。

    nrate

    单播速率，使用MCS索引。

    mrate

    组播速率，auto表示自适应，其他具体值单位为Mbps。

    chanspec

    当前信道。

    phy_rssi_ant

    天线rssi值。

    interference_override

    抗干扰模式。

    frameburst

    frameburst特性状态。

    assoclist

    关联STA的mac信息。

    mac

    无线MAC地址过滤名单中MAC地址。

    macmode

    无线MAC地址过滤模式，其值如下：

    • 0：表示未设置MAC地址过滤
    • 1：表示过滤模式为黑名单
    • 2：表示过滤模式为白名单

    BW

    频宽。

    noise

    噪声，单位dBm。

    channel utilization rate

    信道利用率，单位百分比。

  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。

父主题： LDSP


chipdebug wifi config

命令功能

此命令用于显示ssid的基本配置信息和射频信息。

命令格式

chipdebug wifi config [ssid index]

chipdebug wifi config [band index]

参数说明

参数

参数说明

取值

ssid index

ssid索引。
  • 整数类型，取值范围：1–8，默认1。

band index

band索引。
  • 字符类型，取值a：表示5G频段 b：表示2.4G频段

模式

WAP模式

级别

普通用户级

使用指南

使用chipdebug wifi config [ssid index]可获取每个ssid的基本配置信息，使用chipdebug wifi config [band index]可获取每个频段的射频信息。

使用实例

举例：

WAP>chipdebug wifi config ssid 1
-------------------------------------
SSID         : cym0911-1
-------------------------------------

[BSSID]

00:e0:fc:00:00:0b

[authentication mode]

open

[encryption mode]

none

success!WAP>chipdebug wifi config band b

-------------------------------------

Band : 2.4G

-------------------------------------

[BW]

20 MHz

[chanspec]

13

success!

[wireless_mode]

11b

[dump]

5V2C01B521@20170826_12:02:30_x00189397@ubuntuDev_for_ONUAPV200_DC

[cur_mcsset]

1M 2M 5M 11M

[wme_tx_params]

[chan_info]

[pwr_percent]

10

[chanspecs]

1   2   3   4   5   6   7   8   9   10  11  12  13

[config parameter]

uapsd           :0

short_gi_20m    :1

short_gi_40m    :1

hide_ssid       :0

11ntxbf         :0

tx_stbc         :1

rx_stbc         :1

ldpc            :1

qos             :1

short_preamble  :1

frameburst      :0

ampdu           :1

ampdu_amsdu     :1

[nvram_dump]

20   20   20   20   19   19   19   19   19   19   18   17   19   19   19   19   19   19   18   17   17   18   18   18   18   18   18   17   16   16   16   19   0    0    0    0    0    0    0    0    0    0

[WMM params]

AP:

[AC_BE]

ECWMIN    4. ECWMAX    6. AIFS      3. TXOP      0.

[AC_BK]

ECWMIN    4. ECWMAX   10. AIFS      7. TXOP      0.

[AC_VI]

ECWMIN    3. ECWMAX    4. AIFS      1. TXOP   3008.

[AC_VO]

ECWMIN    2. ECWMAX    3. AIFS      1. TXOP   1504.

STA:

[AC_BE]

ECWMIN    4. ECWMAX   10. AIFS      3. TXOP      0.

[AC_BK]

ECWMIN    4. ECWMAX   10. AIFS      7. TXOP      0.

[AC_VI]

ECWMIN    3. ECWMAX    4. AIFS      2. TXOP   3008.

[AC_VO]

ECWMIN    2. ECWMAX    3. AIFS      2. TXOP   1504.

[Car Config]

car_enable_switch:[1]    timer_timeout:[100]

   device: id:[1]

       uplink:   flag:[0] limit_kbps_bw:[0] drop_packet_num:[0]

       downlink: flag:[0] limit_kbps_bw:[0] drop_packet_num:[0]

       multicast: flag:[1] limit_kbps_bw:[512] drop_packet_num:[0]  drop_packet_num_pps:[0]

   vap: id:[2]

       uplink:   flag:[0] limit_kbps_bw:[0]

       downlink: flag:[0] limit_kbps_bw:[0]

   user:

输出说明
  • 命令执行成功后，显示设置结果。

    参数

    参数说明

    SSID

    SSID名称。

    authentication mode

    认证方式。

    encryption mode

    加密方式。

    Band

    频段。

    BW

    当前信道带宽。

    chanspec

    当前信道。

    wireless_mode

    无线模式。

    pwr_percent

    发射功率。

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片而定。

父主题： LDSP


chipdebug wifi debug adaptivity

命令功能

此命令用于设置CE触发门限。

命令格式

chipdebug wifi debug adaptivity [ band bandvalue ] threshold

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段。
  • b：表示2.4G频段。
  • 缺省值：b。

threshold

CE门限值。

整数类型，取值范围：[-75,-55]。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置WIFI芯片2.4G频段CE触发门限值为-61。

WAP>chipdebug wifi debug adaptivity band b -61

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用chipdebug wifi -h可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug amsdu

命令功能

此命令用于设置特定频段的A-MSDU特性开关。

命令格式

chipdebug wifi debug amsdu [band bandvalue] switch

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段。
  • b：表示2.4G频段。
  • 缺省值：b。

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关。
  • disable：表示去使能开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能WIFI芯片5G频段amsdu特性。

WAP>chipdebug wifi debug amsdu band a enable
set success
Amsdu State: 1

success!

输出说明
  • 命令执行成功后，显示设置结果。

    参数

    参数说明

    Amsdu State

    amsdu特性使能状态，显示如下：

    • 1：特性使能成功
    • 0：表示该特性不成功

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug auth

命令功能

此命令用于设置wifi的认证过程中的调试开关。

命令格式

chipdebug wifi debug auth switch

参数说明

参数

参数说明

取值

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关
  • disable：表示去使能开关

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能wifi的认证过程中调试开关。

WAP>chipdebug wifi debug auth enable

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug edca

命令功能

此命令用于设置EDCA参数。

命令格式

chipdebug wifi debug edca [band bandvalue] {ap | sta }{vo | vi | be | bk }{aifs aifs-value | ecwin ecwin-value | ecwmax ecmax-value | txop txop-value | ack-policy {normal | noack}}

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段。
  • b：表示2.4G频段。
  • 缺省值：b。

aifs aifs-value

仲裁帧间隔数。

整数类型，取值如下：

  • QTN：0–15。
  • MTK：0–15。
  • RTL ：1–7

ecwin ecwin-value

最小竞争窗口指数。

整数类型，取值如下：

  • QTN：0–15。
  • MTK：0–15。
  • RTL ：1–10

ecwmax ecmax-value

最大竞争窗口指数。

整数类型，取值如下：

  • QTN：0–15。
  • MTK：0–15。
  • RTL ：1–10

txop txop-value

传输机会限制。

整数类型，取值如下：

  • QTN：0–8192。
  • MTK: 0–8192
  • RTL : 0–256

ack-policy {normal | noack}

确认帧策略。

字符类型，取值如下：

  • normal：表示正常确认。
  • noack：表示不确认。

模式

WAP模式

级别

普通用户级

使用指南

当输入命令选择sta时，无法设置ack-policy项

使用实例

举例：设置EDCA的ecwmin参数。

WAP>chipdebug wifi debug edca band a ap be ecwmin 3

success!

WAP>

[WMM params]

AP:

[AC_BE]

ECWMIN    3. ECWMAX    6. AIFS      3. TXOP      0.

[AC_BK]

ECWMIN    4. ECWMAX   10. AIFS      7. TXOP      0.

[AC_VI]

ECWMIN    3. ECWMAX    4. AIFS      1. TXOP   3008.

[AC_VO]

ECWMIN    2. ECWMAX    3. AIFS      1. TXOP   1504.

STA:

[AC_BE]

ECWMIN    4. ECWMAX   10. AIFS      3. TXOP      0.

[AC_BK]

ECWMIN    4. ECWMAX   10. AIFS      7. TXOP      0.

[AC_VI]

ECWMIN    3. ECWMAX    4. AIFS      2. TXOP   3008.

[AC_VO]

ECWMIN    2. ECWMAX    3. AIFS      2. TXOP   1504.

输出说明
  • 命令执行成功后，显示设置结果。

    参数

    参数说明

    ap | sta

    WMM的EDCA参数设置，显示如下：

    • ap：设置ONU的EDCA参数。
    • sta：设置Station的EDCA参数。

    be | bk | vi | vo

    WMM的访问类别，显示如下：

    • be：表示最优通信量。
    • bk：表示基础通信量。
    • vi ：表示视频通信量。
    • vo ：表示音频通信量。

    aifs | ecwin | ecmax | txop | ack-policy

    WMM的服务质量参数，显示如下：

    • aifs：表示仲裁帧间隔数。
    • ecwin：表示最小竞争窗口指数。
    • ecmax：表示最大竞争窗口指数。
    • txop ：表示传输机会限制。
    • ack-policy ：表示确认帧策略。

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi debug scan

命令功能

此命令用于扫描无线网络当前工作频段的所有信道、邻居AP以及设置自动信道选择调试开关。

命令格式

chipdebug wifi debug scan [band bandvalue] switch

chipdebug wifi debug scan [band bandvalue] info start

参数说明

参数

参数说明

取值

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段
  • b：表示2.4G频段
  • 缺省值：b。

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关
  • disable：表示去使能开关

info

无线网络工作频段的相关信息包括信道、邻居AP。

字符串类型，取值如下：

  • ap：表示邻居AP
  • channel：表示当前频段所有信道

start

开始扫描。

-

模式

WAP模式

级别

普通用户级

使用指南

用chipdebug wifi debug scan系列命令用于扫描无线网络当前工作频段的所有信道、邻居AP，并设置自动信道选择调试开关。另外chipdebug wifi debug scan channel start命令执行后，可使用chipdebug wifi status channel命令获取扫描后的信道信息。

使用实例

举例：查询WIFI芯片2.4G频段邻居AP信息。

WAP>chipdebug wifi debug scan ap start

success!

WAP>Start scanning...

[ScanResults]

AP numbers: 64

SSID name                          MAC address    channel  bw  RSSI Authentication-Mode

 Working-Mode

TALKTALKC603D7                    00:E0:FC:C6:03:E0    1  HT20  -63  WPA/WPA2-PSK-TKIP/AES    11b/g/n

HUAWEI-33TKqqq                    00:E0:FC:60:21:F0    1  HT20  -60  WPA/WPA2-PSK-TKIP/AES    11b/g/n

HUAWEI-9YSMAW                     00:E0:FC:05:2F:38    3  HT40  -58  OPEN-NONE                11b/g/n

ChinaNet-Vy2h                     00:E0:FC:F8:97:48    6  HT20  -57  WPA/WPA2-PSK-TKIP/AES    11b/g/n

CU_test8125wyz                    00:E0:FC:97:35:10    9  HT20  -59  WPA2-PSK-AES             11b/g/n

WirelessNet123                    00:E0:FC:F1:F1:FC   11  HT40  -40  WPA/WPA2-PSK-TKIP/AES    11b/g/n

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
chipdebug wifi status

父主题： LDSP


chipdebug wifi debug wps

命令功能

此命令用于设置wifi的WPS连接过程的调试开关。

命令格式

chipdebug wifi debug wps switch

参数说明

参数

参数说明

取值

switch

调试开关。

字符串类型，取值如下：

  • enable：表示使能开关。
  • disable：表示去使能开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能wifi的WPS认证过程调试开关。

WAP>chipdebug wifi debug wps enable

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi sniffer

命令功能

此命令用于设置ONU的WiFi抓包规则，包括抓包模式、抓包转发IP地址、帧类型过滤、帧MAC地址过滤等配置。

命令格式

设置WiFi抓包模式：

chipdebug wifi sniffer mode sniffermode

设置WiFi抓包转发IP地址：

chipdebug wifi sniffer save ipaddress

设置WiFi抓包过滤规则：

chipdebug wifi sniffer filter {mac1 macaddress | mac2 macaddress | mac1 macaddress mac2 macaddress} [pkttype type]

开启WiFi抓包：

chipdebug wifi sniffer start [band bandvalue] <channel channelvalue> <bandwidth widthvalue>

停止WiFi抓包：

chipdebug wifi sniffer stop

查询通过命令配置的WiFi抓包规则：

chipdebug wifi sniffer config

清除通过命令配置的WiFi抓包规则：

chipdebug wifi sniffer clear

参数说明

参数

参数说明

取值

sniffermode

抓包模式。

字符类型，取值如下：

  • monitor：抓包模式
  • mix：抓包、AP混合模式
  • normal：正常AP模式

ipaddress

IP地址。

字符串类型，格式xxx.xxx.xxx.xxx。

mac1 macaddress

MAC地址。

字符串类型，格式xx：xx：xx：xx：xx：xx。

mac2 macaddress

MAC地址。

字符串类型，格式xx：xx：xx：xx：xx：xx。

pkttype type

帧过滤类型。

字符类型，取值如下：

  • ctrl：控制帧
  • mnt：管理帧
  • data：数据帧
  • all：所有类型帧
  • 缺省值：all

band bandvalue

无线频段值。

字符类型，取值如下：

  • a：表示5G频段
  • b：表示2.4G频段
  • 缺省值：b。

bandwidth widthvalue

无线频宽值。

字符类型，取值如下：

  • ht20：表示HT20频宽
  • ht40：表示HT40频宽
  • ht80：表示HT80频宽

模式

WAP模式

级别

普通用户级

使用指南

chipdebug wifi sniffer系列命令用于设置ONU的WiFi抓包规则，包括抓包模式、抓包转发IP地址、帧类型过滤、帧MAC地址过滤等配置。chipdebug wifi sniffer config可显示当前命令下的配置，chipdebug wifi sniffer clear清除配置。

使用实例

举例：开启WiFi抓包功能，抓取指定AP（BSSID：00:e0:fc:04:05:06，信道：6）的所有无线帧，将这些包转给以太网口接入的PC（IP地址：192.168.100.100）。

WAP>chipdebug wifi sniffer mode monitor

success!

WAP>chipdebug wifi sniffer save 192.168.100.100

success!

WAP>chipdebug wifi sniffer filter mac1 00:e0:fc:04:05:06 pkttype all

success!

WAP>chipdebug wifi sniffer start channel 6 bandwidth ht40

success!

WAP>chipdebug wifi sniffer stop

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WiFi芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi statistic

命令功能

此命令用于查询和清除ONU的wifi芯片的报文统计。

命令格式

chipdebug wifi statistic [ssid ssidindex]

chipdebug wifi statistic clear [ssid ssidindex]

参数说明

参数

参数说明

取值

ssid ssidindex

ssid索引。
  • 整数类型，取值范围：1-8。
  • 缺省值为1。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询WIFI芯片ssid 1下的报文统计信息。:

WAP>chipdebug wifi statistic

1970-01-01 00:04:45

ifconfig

wl0       Link encap:Ethernet  HWaddr 00:e0:fc:88:99:10

          inet6 addr: fe80::266:00e0:fc00:9910/64 Scope:Link

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          RX packets:0 errors:0 dropped:0 overruns:0 frame:12748

          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

          Interrupt:91

counters

txframe 0 txbyte 0 txretrans 0 txerror 16 rxframe 0 rxbyte 0 rxerror 1

txprshort 0 txdmawar 0 txnobuf 0 txnoassoc 16 txchit 0 txcmiss 0 txcongest 0

reset 3 txserr 0 txphyerr 0 txphycrs 0 txfail 0 tbtt 2535

d11_txfrag 0 d11_txmulti 0 d11_txretry 0 d11_txretrie 0

d11_txrts 0 d11_txnocts 0 d11_txnoack 0 d11_txfrmsnt 0

rxcrc 13530 rxnobuf 0 rxnondata 0 rxbadds 0 rxbadcm 0 rxdup 0 rxfragerr 0

rxrunt 0 rxgiant 0 rxnoscb 0 rxbadproto 0 rxbadsrcmac 1

d11_rxfrag 40694 d11_rxmulti 0 d11_rxundec 0

rxctl 33729 rxbadda 6965 rxfilter 0

rxuflo: 0 0 0 0 0 0

txallfrm 2918 txrtsfrm 0 txctsfrm 6 txackfrm 0

txdnlfrm 0 txbcnfrm 2524 txtplunfl 0 txphyerr 0

txfunfl: 0 0 0 0 0 0

tkipmicfaill 0 tkipicverr 0 tkipcntrmsr 0

tkipreplay 0 ccmpfmterr 0 ccmpreplay 0

ccmpundec 0 fourwayfail 0 wepundec 0

wepicverr 0 decsuccess 0 rxundec 0

rxfrmtoolong 90 rxfrmtooshrt 14 rxinvmachdr 0 rxbadfcs 13530

rxbadplcp 3586 rxcrsglitch 490156 rxstrt 57754 rxdfrmucastmbss 0

rxmfrmucastmbss 0 rxcfrmucast 18 rxrtsucast 0 rxctsucast 0

rxackucast 18 rxdfrmocast 557 rxmfrmocast 7000 rxcfrmocast 2102

rxrtsocast 231 rxctsocast 11 rxdfrmmcast 351 rxmfrmmcast 33729

rxcfrmmcast 2 rxbeaconmbss 0 rxdfrmucastobss 0 rxbeaconobss 32749

rxrsptmout 370 bcntxcancl 0 rxf0ovfl 0 rxf1ovfl 0

rxf2ovfl 13532 txsfovfl 0 pmqovfl 0

rxcgprqfrm 89 rxcgprsqovfl 0 txcgprsfail 370 txcgprssuc 18

prs_timeout 0 rxnack 0 frmscons 0 txnack 0 txglitch_nack 0

txburst 0 txphyerror 0

txchanrej 0

rx1mbps 0 rx2mbps 0 rx5mbps5 0

rx6mbps 0 rx9mbps 0 rx11mbps 0

rx12mbps 0 rx18mbps 0 rx24mbps 0

rx36mbps 0 rx48mbps 0 rx54mbps 0

pktengrxducast 0 pktengrxdmcast 0

txmpdu_sgi 0 rxmpdu_sgi 0 txmpdu_stbc 0 rxmpdu_stbc 0

dump ampdu

HOST_ENAB 1 MAC_ENAB 0: HW_ENAB 0 UCODE_ENAB 0

txampdu 0 txmpdu 0 txmpduperampdu 0 noba 0 (0%)

retry_ampdu 0 retry_mpdu 0 (0%) fbr_ampdu 0 fbr_mpdu 0

txregmpdu 0 txreg_noack 0 txfifofull 0

txrel_wm 0 txrel_size 0 sduretry 0 sdurejected 0

txdrop 0 txstuck 0 orphan 0

txr0hole 0 txrnhole 0 txrlag 0

txaddbareq 0 rxaddbaresp 0 txbar 0 rxba 0

txdelba 0 rxdelba 0 rxunexp 0

txampdu_sgi 0 rxampdu_sgi 0 txampdu_stbc 0 rxampdu_stbc 0 txampdu_mfbr_stbc 0

rxampdu 0 rxmpdu 0 rxmpduperampdu 0 rxht 0 rxlegacy 0

rxholes 0 rxqed 0 rxdup 0 rxnobapol 0 rxstuck 0 rxoow 0

rxaddbareq 0 txaddbaresp 0 rxbar 0 txba 0

resp 0 ini 0 ini_off 0 ini_on 0 ini_poff 0 ini_pon 0 nbuf 0

Supr Reason: pmq(0) flush(0) frag(0) badch(0) exptime(0) uf(0)

RX MCS  :

TX MCS  :

MPDUdens:

Retry   :   0

Till End:   0

RX MCS SGI:

TX MCS SGI:

MCS to AMPDU tables:

wme_counters

AC_BE: tx frames: 0 bytes: 0 failed frames: 34 failed bytes: 2988

       rx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       foward frames: 0 bytes: 0

       tx frames time expired: 0

AC_BK: tx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       rx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       foward frames: 0 bytes: 0

       tx frames time expired: 0

AC_VI: tx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       rx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       foward frames: 0 bytes: 0

       tx frames time expired: 0

AC_VO: tx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       rx frames: 0 bytes: 0 failed frames: 0 failed bytes: 0

       foward frames: 0 bytes: 0

       tx frames time expired: 0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    ifconfig

    接口报文统计包括接收、发送、失败帧数。

    counters

    物理层报文统计包括接收、发送、失败帧数。

    dump ampdu

    队列聚合报文统计包括接收、发送帧数。

    wme_counters

    WME报文统计包括接收、发送、失败帧数。

  • 使用“chipdebug wifi -h”可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi statistic alg

命令功能

此命令用于查询WIFI算法运算信息。

命令格式

chipdebug wifi statistic alg [index]

参数说明

参数

参数说明

取值

index

索引，表示不同类型的打印。
  • 整数类型，取值为0，目前仅支持索引为0。
  • 0:表示信道变更，将打印出proc/wifilog/channel/All信息。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：海思芯片下的打印结果

WAP>chipdebug wifi statistic alg 0
 1981-01-01 00:00:43 , [2.4G], [vap1], {dmac_config_start_vap :: Channel=1, bandwidth=1.}
1981-01-01 00:00:46 , [2.4G], [vap1], {dmac_config_start_vap :: Channel=1, bandwidth=1.}
1981-01-01 00:00:47 , [2.4G], [vap0], {hmac_init_scan_cb::scan report ch=13 bss=77 init=1}
Init Start trigger Auto Channel Selection
The current date/time is: Thu Jan  1 00:00:47 1981

        chan    bw      [noise20 noise40 noise80 (dBm)] TotalTime(ms)   [FreeTime20 FreeTime40 FreeTime80 (%)]                     T

xTime(%)        RxTime(%)       DFS     AP_NUM  RANK    Intf    AdiIntf

        1       0       [-91     0       0            ] 110             [0.369

   0.369      0.369         ]   0.031           0.584           0       13                                                         6

20      148     87

        2       0       [-92     0       0            ] 110             [0.573

   0.573      0.573         ]   0.031           0.388           0       10                                                         4

30      135     128

        3       0       [-90     0       0            ] 110             [0.835

   0.835      0.835         ]   0.031           0.129           0       1                                                          2

10      12      188

        4       0       [-93     0       0            ] 110             [0.682

   0.682      0.682         ]   0.047           0.263           0       5                                                          3

00      48      168

        5       0       [-89     0       0            ] 110             [0.765

   0.765      0.765         ]   0.031           0.196           0       2                                                          2

72      20      213

        6       0       [-90     0       0            ] 110             [0.529

   0.529      0.529         ]   0.031           0.384           0       8                                                          4

54      139     144

        7       0       [-89     0       0            ] 110             [0.549

   0.549      0.549         ]   0.031           0.365           0       3                                                          4

39      44      214

        8       0       [-90     0       0            ] 110             [0.773

   0.773      0.773         ]   0.031           0.192           0       5                                                          2

65      69      215

        9       0       [-92     0       0            ] 110             [0.671

   0.671      0.671         ]   0.031           0.251           0       9                                                          3

30      118     190

        10      0       [-89     0       0            ] 110             [0.624

   0.624      0.624         ]   0.051           0.310           0       4                                                          3

88      74      220

        11      0       [-92     0       0            ] 110             [0.533

   0.533      0.533         ]   0.031           0.427           0       15                                                         4

68      172     121

        12      0       [-87     0       0            ] 110             [0.522

   0.522      0.522         ]   0.031           0.439           0       1                                                          3

7       156

        13      0       [-93     0       0            ] 110             [0.843

   0.843      0.843         ]   0.031           0.118           0       1                                                          1

16

Previous channel(chan/bw):1/1

    Best channel(chan/bw):3/0

    Switch channel or not:Yes

1981-01-01 00:00:47(2.4G):ACS,channel:0->3

1981-01-01 00:00:47(2.4G):USER,channel:0->3

1981-01-01 00:00:47 , [2.4G], [vap0], {dmac_config_start_vap :: Channel=3, bandwidth=0.}

1981-01-01 00:00:47 , [2.4G], [vap1], {dmac_config_start_vap :: Channel=3, bandwidth=0.}

1981-01-01 00:00:48(5G):USER,channel:0->36

1981-01-01 00:00:48 , [5G], [vap4], {hmac_init_scan_cb::scan report ch=13 bss=81 init=1}

1981-01-01 00:00:48 , [5G], [vap4], {dmac_config_start_vap :: Channel=36, bandwidth=3.}

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi statistic sta

命令功能

此命令用于查询Device下挂某个STA_MAC的速率信息，包括单播、组播和广播的TX和RX方向。

命令格式

chipdebug wifi statistic [sta sta_mac]

参数说明

参数 | 参数说明 | 取值
sta sta_mac | sta的mac地址 | 字符类型

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询00:E0:FC:D1:25:7A下的速率信息:

WAP>chipdebug wifi statistic sta 00:E0:FC:D1:25:7A
success!

mac               TxUCastPkt RxUCastPkt TxUCastRate RxUCastRate

00:E0:FC:D1:25:7A 0          0          0           0

mac               TxMCastPkt RxMCastPkt TxMCastRate RxMCastRate

00:E0:FC:D1:25:7A 0          0          0           0

mac                          RxBCastPkt             RxBCastRate

00:E0:FC:D1:25:7A            0                      0

mac               TxSumPkt   RxSumPkt   TxSumRate   RxSumRate

00:E0:FC:D1:25:7A 0          0          0           0

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    TxUCastPkt/RxUCastPkt

    TX/RX发送方向每秒单播的包数

    TxUCastRate/RxUCastRate

    TX/RX发送方向每秒单播的速率

    TxMCastPkt/RxMCastPkt

    TX/RX发送方向每秒组播的包数

    TxMCastRate/RxMCastRate

    TX/RX发送方向每秒组播的速率

    RxBCastPkt/RxBCastRate

    RX发送方向每秒广播的包数

    TxSumPkt/RxSumPkt

    TX/RX发送方向每秒单播、组播和广播的总包数

    TxSumRate/RxSumRate

    TX/RX发送方向每秒单播、组播和广播的总速率

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


chipdebug wifi statistic vap

命令功能

此命令用于查询某个ssid下挂的所有sta的速率信息，包括单播、组播和广播的TX和RX方向。

命令格式

chipdebug wifi statistic vap [ssid_index]

参数说明

参数

参数说明

取值

ssid_index

ssid索引
  • 整数类型，取值范围：1-8。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ssid 1下的速率信息:

WAP>chipdebug wifi statistic vap 1
sucess!

mac               TxUCastPkt RxUCastPkt TxUCastRate RxUCastRate

00:E0:FC:D1:25:7A 1          12            720bps     7.01kbps

mac               TxMCastPkt RxMCastPkt TxMCastRate RxMCastRate

00:E0:FC:D1:25:7A 0          0          0           0

mac                          RxBCastPkt             RxBCastRate

00:E0:FC:D1:25:7A            0                      0

mac               TxSumPkt   RxSumPkt   TxSumRate   RxSumRate

00:E0:FC:D1:25:7A 1          12            720bps     7.01kbps

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    TxUCastPkt/RxUCastPkt

    TX/RX发送方向每秒单播的包数

    TxUCastRate/RxUCastRate

    TX/RX发送方向每秒单播的速率

    TxMCastPkt/RxMCastPkt

    TX/RX发送方向每秒组播的包数

    TxMCastRate/RxMCastRate

    TX/RX发送方向每秒组播的速率

    RxBCastPkt/RxBCastRate

    RX发送方向每秒广播的包数

    TxSumPkt/RxSumPkt

    TX/RX发送方向每秒单播、组播和广播的总包数

    TxSumRate/RxSumRate

    TX/RX发送方向每秒单播、组播和广播的总速率

  • 使用"chipdebug wifi -h"可以获取命令的帮助提示信息。
  • 具体输出打印信息根据实际单板WIFI芯片以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


display cpu info

命令功能

此命令用于获取CPU相关参数。

命令格式

display cpu info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用display cpu info命令获取CPU相关参数，如果是多核会显示多核的CPU信息。

使用实例

举例：获取CPU相关参数。

WAP>display cpu info
processor       : 0
model name      : ARMv7 Processor rev 1 (v7l)
BogoMIPS        : 1325.46
Features        : swp half thumb fastmult edsp thumbee tls
CPU implementer : 0x41
CPU architecture: 7
CPU variant     : 0x4
CPU part        : 0xc09
CPU revision    : 1
CPU physical    :0

Hardware        : Hisilicon A9

Revision        : 0000

Serial          : 0000000000000000

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    processor

    系统中逻辑处理核的编号

    model name

     CPU属于的名字、编号以及主频信息

    BogoMIPS

     每秒指令数，即CPU速度

    Features

     属性

    CPU implementer

     CPU定制号

    CPU architecture

     中央处理机体系结构

    CPU variant

     CPU variant类型

    CPU part

     CPU part编号

    CPU revision

     CPU版本号

    CPU physical

     CPU标号

    Hardware

     硬件版本信息

    Revision

     修订版本号

    Serial

     系列号

  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


display wifi calibrate mode

命令功能

此命令用于查询WIFI 芯片校准模式。

命令格式

display wifi calibrate mode

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用display wifi calibrate mode命令查询WIFI 校准模式。

使用实例

举例：查询WIFI 校准模式。

WAP>display wifi calibrate mode
[2.4G band]
powercali:NO
beamforming:NO
implicit beamforming calibration status:NO

[5G band]

powercali:NO

beamforming:YES

implicit beamforming calibration status:NO

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    powercali

    WIFI 芯片是否支持功率校准。

    beamforming

    WIFI 芯片是否支持隐式波束赋形校准。

    implicit beamforming calibration status

    WIFI 芯片隐式波束赋形校准状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


display wifi pa type

命令功能

此命令用于查询WIFI PA类型。

命令格式

display wifi pa type

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

使用display wifi pa type命令查询WIFI PA类型。

使用实例

举例：查询WIFI PA类型。

WAP>display wifi pa type
PA Type = internal

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    PA Type

     WIFI PA类型信息。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


get optic debug info

命令功能

此命令用于获取光模块的调试信息。

命令格式

get optic debug info [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

使用get optic debug info命令查询光模块的调试信息，使用前需先使用命令chipdebug print on打开打印开关。

使用实例

举例：查询光模块的调试信息，且不同单板调试信息显示略有不同。

WAP>get optic debug info ponid 0
********************************BOB debug info********************************

***1. BOB init par info from product

Board_id: 48, pcb_id: 0, soc_version: 10, para_kind: 0

Bosa verdor sn: 1643Y2300229X

BoB optic pon mode: 1 [1-gpon,2-epon]

BOB chip type: 0x4 [NONE:0x0,5171:0x01,5175:0x02,2099:0x03,5176:0x04]

***2. BOB par calibrated info

<LDSP>bob optic now was calibrated

flag: 0x55aa55aa, par len: 1016

********************************BOB debug info********************************

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Board_id

    单板ID。

    pcb_id

    单板PCB ID。

    soc_version

    主芯片版本号。

    para_kind

    参数类型。

    BoB optic pon mode

    单板PON类型。

    Bosa verdor sn

    BOSA SN信息。

    BOB chip type

    BOB光模块类型。

    flag

    光模块的标定参数。

    par len

    光模块的标定参数长度。

  • 该命令只针对BOB单板，对于非BOB单板，输出“just BOB support this function”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


get optic par info

命令功能

此命令用于获取光模块相关参数。

命令格式

get optic par info [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

使用get optic par info命令获取光模块相关参数。

使用实例

举例：获取光模块相关参数。

WAP>get optic par info ponid 0
--------------------board info for BOB--------------------
board id = 1
pcb version = 4
soc version = 2
par kind = 0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    board id

    board ID。

    pcb version

    PCB version。

    soc version

    芯片类型。

    par kind

    参数类型。

  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


get optic phy type

命令功能

此命令用于显示光模块PHY相关信息。

命令格式

get optic phy type [ponid {id}]

参数说明

参数 | 参数说明 | 取值
ponid id | PON口号。 | 数值类型，取值范围：1。

模式

WAP模式

级别

普通用户级

使用指南

使用get optic phy type命令显示光模块PHY相关信息。

使用实例

举例：显示光模块PHY相关信息。

WAP>get optic phy type ponid 0
PhyType: BOB-PHY-A132

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    PhyType

    光模块的PHY类型，其中BOB-PHY-为固定内容，A132根据芯片信息变化，其中A为芯片类型、后三位数字为芯片版本

    • A：表示芯片类型为SD5171。
    • B：表示芯片类型为M2099。

  • 具体输出打印信息根据实际单板能力集以及应用场景而定。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： LDSP


test ledcolor

命令功能

此命令用于按照颜色控制灯的点亮熄灭。

命令格式

test ledcolor color {1|2 (red|green/yellow)} switch [on/off]

参数说明

参数 | 参数说明 | 取值
color | 1代表红色，2代表绿色或黄色 | 数值类型，取值范围：1，2
switch | on 代表点亮，off代表熄灭 | 字符串类型，取值范围：on，off

模式

WAP模式

级别

普通用户级

使用指南

使用test ledcolor命令控制点亮或熄灭某类颜色的灯。

使用实例

举例：点亮所有的红灯。

WAP>test ledcolor color 1 switch on
success!

输出说明

  • 命令执行成功后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： LDSP


SSMP

  • backup cfg
  • check security config
  • check current_customize
  • clear lastword
  • close dcm protectlink
  • collect debug info
  • collect debug info standby
  • collect power
  • component delete all
  • debugging cwmp server packet
  • diagnose
  • display apmChipStatus
  • display appcert info
  • display backup list
  • display batteryStatus
  • display bms
  • display bmsxml crc
  • display board2Item
  • display boardItem
  • display board-temperatures
  • display bomItem
  • display childcert info
  • display clock source mode
  • display current-configuration
  • display cwmp debug
  • display cwmp status
  • display cwmp monitorAlarm
  • display cwmp monitorInfo
  • display dcmlink status
  • display debugging all
  • display debugging cwmp server packet
  • display debugging sntp
  • display debuglog info
  • display deviceInfo
  • display diagnose info
  • display fan state
  • display file
  • display flashlock status
  • display inner version
  • display inner version standby
  • display lanmac
  • display lastword
  • display log info
  • display seclog info
  • display ManufactureInfo
  • display machineItem
  • display memory detail
  • display memory info
  • display msg-queue
  • display nff log
  • display optmode
  • display plugin-board-info
  • display productmac
  • display progress load
  • display rfpi
  • display rootcert info
  • display sn
  • display sntp info
  • display specsn
  • display ssh authentication-type
  • display ssh-hostkey fingerprint
  • display startcode version
  • display startup info
  • display swm bootstate
  • display swm state
  • display sysinfo
  • display syslog
  • display system info
  • display timeout
  • display timer
  • display tr069 info
  • display usb devList
  • display version
  • display wanmac
  • display wlanmac
  • get clock source
  • load fem par
  • load pack
  • load ssh-pubkey
  • logout
  • make ssh hostkey
  • mid get
  • mid off
  • mid set
  • plugincmd debug
  • quit
  • reset
  • restore backup
  • restore manufactory
  • save data
  • save log
  • set cwmp debug
  • set forceupgrade
  • set password
  • set power
  • set productmac
  • set sn
  • set system
  • set timeout
  • set userpasswd
  • set webuserpasswd
  • sntp server add
  • sntp server delete
  • sntp server delete all
  • sntp service
  • sntp service source-interface
  • ssh authentication-type
  • ssh remote
  • su
  • telnet remote
  • test apdev
  • test tr069 inform end
  • test tr069 inform start
  • udm clear log
  • udm show log
  • undo debugging all
  • wap list
  • wap ps
  • wap top
  • set iperf client
  • set iperf server
  • display iperf client result
  • display iperf server result
  • display dido
  • display dido input trap
  • dido
  • dido input
  • set loidpwd
  • display loidpwd
  • display eponkey
  • display registrationID
  • display device-cert info
  • dispay ap replace task
  • display alarm
  • delete debug info
  • display board fingerprints
  • display board-temperatures threshold
  • display progress load
  • reset all ap
  • set cwmp debug


backup cfg

命令功能

此命令用于备份软件的配置文件。

命令格式

backup cfg by type svrip svrip remotefile remotefile [ user user ] [ pwd pwd ] [ port port ]

参数说明

参数 | 描述 | 取值
by type | 备份配置的方式。 | 字符串类型，可选sftp或https。
svrip svrip | 备份配置的服务器IP地址。 | IPv4地址格式，点分十进制类型，或IPv6地址格式，冒号十六进制类型。
remotefile remotefile | 配置文件的名称。 | 字符串类型，可输入的字符串长度为1-255个字符。
user user | 备份配置服务器的用户名。 | 字符串类型，可输入的字符串长度为1-31个字符。
pwd pwd | 备份配置服务器的用户密码。 | 字符串类型，可输入的字符串长度为1-31个字符。
port port | 备份配置服务器使用的端口号。 | 整数类型，与文件服务器端口一致。

模式

SU WAP模式

级别

普通用户级

使用指南

在sftp/https方式下，需要输入用户名、用户密码和端口号，此命令为定制命令。

使用实例

举例：备份ONU配置文件。

SU_WAP>backup cfg by sftp svrip 192.168.100.100 remotefile XXX user XXX pwd XXX
success!
SU_WAP>Software Operation Successful!RetCode=0x0!

输出说明

  • 成功备份配置文件时，系统提示“Software Operation Successful! RetCode=0x0!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


check security config

命令功能

此命令用于安全自检。

命令格式

check security config

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为自检命令。执行自检命令后，开始检测，并在命令行显示检测结果。

使用实例

SU_WAP>check security config
check result:
WEB password | ABNORMAL | the web password of the user has not been changed
SSH password | ABNORMAL | the SSH password has not been changed
SFTP service | NORMAL | SFTP service has been disabled
secure boot | ABNORMAL | secure boot is not supported
integrity protection | NORMAL | supports integrity protection

输出说明

  • WEB密码是否正常，用户是否更改密码。
  • SSH密码是否正常，用户是否更改密码。
  • SFTP服务是否正常，禁用状态。
  • 安全引导是否正常，是否支持。
  • 完整性保护是否正常，是否支持。
父主题： SSMP


check current_customize

命令功能

此命令用于查看当前定制情况。

命令格式

check current_customize

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为查询检查命令。执行后查看当前定制详细情况。

使用实例

SU_WAP>check current_customize
Program key:A8C
ConfigFile key:A8C
Program version:V500R022C00SPC032T
ConfigFile version:V500R022C00SPC032TA2206012134
ProgramFile:A8C......match
ConfigFile Customize Info:A8C......match
RecoverFile info:......mismatch
SpecFile info:e8c_spec_a8c.cfg......match
FtFile info:A8C_ft_a8c.cfg......match
WEB Default Language:chinese......match
WEB Frame:frame_CTCOM......match
WEB Menu:MenuFttoA8C.xml......match
success!

输出说明

  • 关键字：A8C
  • 定制关键字：A8C
  • 软件版本：
  • 定制文件版本：
  • 软件文件：是否匹配
  • 定制文件定制信息：是否匹配
  • 脚本文件信息：是否匹配
  • 规格文件信息：是否匹配
  • 特性文件信息：是否匹配
  • WEB默认语言：是否匹配
  • WEB框架：是否匹配
  • WEB菜单：是否匹配
父主题： SSMP


clear lastword

命令功能

此命令用于清除设备的lastword信息。

命令格式

clear lastword

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 在WAP模式下执行此命令，清除设备的lastword信息。
  • 在清除lastword前后，可以使用display lastword命令查询设备上面的lastword信息。

使用实例

举例：清除设备的lastword信息。

WAP>clear lastword
Clear the lastword done.

success!

输出说明
  • 当成功执行命令时，系统清除lastword信息。
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display lastword

父主题： SSMP


close dcm protectlink

命令功能

此命令用于关闭dcm链路保护检查。在pol主从设备系统出现异常进行定位时防止系统复位，使用此命令。

命令格式

close dcm protectlink

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：关闭dcm链路保护检查。

WAP>close dcm protectlink
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


collect debug info

命令功能

此命令用于一键式故障信息收集。当系统出现异常需要收集系统故障信息进行定位时，使用此命令。

命令格式

collect debug info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：收集所有的故障信息。

WAP>collect debug info
local telnet flag is , diag source is telnet
Begin to collect
/etc/wap/collect/amp_pdt_collect
/etc/wap/collect/ssmp_pdt_collect
/etc/wap/collect/bbsp_pdt_collect
/etc/wap/collect/ldsp_pdt_collect
/etc/wap/collect/voice_pdt_collect
/etc/wap/collect/ssmp_collect
/etc/wap/collect/bbsp_collect
/etc/wap/collect/ldsp_collect
/etc/wap/collect/voice_collect
/etc/wap/collect/amp_collect
Open device /dev/pts/4 OK! iFile = 5.

========================================================

Start run collect command:SHELL:cat /proc/soc/cnt

 cat /proc/soc/cnt

# debug info of cnt(10)

************************ dp ************************

[ips :spof]

[ips :nni ]

[ips :prbs]

[ips :cpu ] rx=586,

[ips :eth0]

[ips :eth1]

[ips :eth2]

[ips :eth3] rx=456,

[ips :eth4]

[fc       ] unhit=460,

[pa       ] rx=1042,rx_eth=456,rx_cpu=586,tx=1042,cpu_act=582,

[ifc      ] unhit=586,mhit=456,act=456,tocpu=352,cptocpu=76,svlan_remark=456,spri_remark=456,

[cap      ] rx=1042,tx=1042,tocpu=433,learn=455,

[rt       ] rx_ok=1042,tx_ok=1042,

[mcm      ]

[napt     ] tx=1042,

[sfc      ] rx=1042,tx=1042,hit=352,unhit=690,unhit_tpf=1042,

[mcd      ] kn_uc_rx=4,unkn_mc_rx=12,bc_rx=87,cpu_act_rx=939,bc_tx=551,

[cfm      ] not_mc_rx=1494,

[cfm :tx  ] pon=99,tocpu=433,eth0=95, eth1=95, eth2=95,eth3=582,

......

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 此命令会执行所有与故障信息搜集相关的命令，获取这些命令的输出结果，用于进行故障定位。具体执行的每条命令功能请参考相应的命令行手册。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


collect debug info standby

命令功能

此命令用于一键式故障信息收集。当系统出现异常需要收集系统故障信息进行定位时，使用此命令。

命令格式

collect debug info standby

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：收集所有的故障信息。

WAP>collect debug info standby
local telnet flag is , diag source is telnet
Begin to collect
/etc/wap/collect/amp_pdt_collect
/etc/wap/collect/ssmp_pdt_collect
/etc/wap/collect/bbsp_pdt_collect
/etc/wap/collect/ldsp_pdt_collect
/etc/wap/collect/voice_pdt_collect
/etc/wap/collect/ssmp_collect
/etc/wap/collect/bbsp_collect
/etc/wap/collect/ldsp_collect
/etc/wap/collect/voice_collect
/etc/wap/collect/amp_collect
Open device /dev/pts/4 OK! iFile = 5.

========================================================

Start run collect command:SHELL:cat /proc/soc/cnt

 cat /proc/soc/cnt

# debug info of cnt(10)

************************ dp ************************

[ips :spof]

[ips :nni ]

[ips :prbs]

[ips :cpu ] rx=586,

[ips :eth0]

[ips :eth1]

[ips :eth2]

[ips :eth3] rx=456,

[ips :eth4]

[fc       ] unhit=460,

[pa       ] rx=1042,rx_eth=456,rx_cpu=586,tx=1042,cpu_act=582,

[ifc      ] unhit=586,mhit=456,act=456,tocpu=352,cptocpu=76,svlan_remark=456,spri_remark=456,

[cap      ] rx=1042,tx=1042,tocpu=433,learn=455,

[rt       ] rx_ok=1042,tx_ok=1042,

[mcm      ]

[napt     ] tx=1042,

[sfc      ] rx=1042,tx=1042,hit=352,unhit=690,unhit_tpf=1042,

[mcd      ] kn_uc_rx=4,unkn_mc_rx=12,bc_rx=87,cpu_act_rx=939,bc_tx=551,

[cfm      ] not_mc_rx=1494,

[cfm :tx  ] pon=99,tocpu=433,eth0=95, eth1=95, eth2=95,eth3=582,

......

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 此命令会执行所有与故障信息搜集相关的命令，获取这些命令的输出结果，用于进行故障定位。具体执行的每条命令功能请参考相应的命令行手册。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


collect power

命令功能

此命令用于收集电源相关异常日志。

命令格式

collect power [type type]

参数说明

参数

描述

取值

type type

收集日志类型。

整数类型。

  • 0：能基黑匣子。
  • 1：电子标签。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：收集电源相关异常日志。

WAP>collect power
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


component delete all

命令功能

此命令用于删除所有加载组件。

命令格式

component delete all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

删除所有加载组件。

使用实例

举例：删除所有加载组件。

WAP>component delete all

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


debugging cwmp server packet

命令功能

此命令用于使能或者去使能CPE和ACS之间通信报文打印开关

命令格式

[ undo ] debugging cwmp server packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：使能CPE和ACS之间的调试打印开关。

Diagnose>debugging cwmp server packet
success!

举例：去使能CPE和ACS之间的调试打印开关。

Diagnose>undo debugging cwmp server packet
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


diagnose

命令功能

此命令用于切换到Diagnose模式

命令格式

diagnose

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：切换到Diagnose模式

WAP>diagnose
success!
Diagnose>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display apmChipStatus

命令功能

此命令用于查询节能时芯片信息。

命令格式

display apmChipStatus

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询节能时芯片信息。

WAP>display apmChipStatus
APM chip status:
 CPU frequency: X 4
 ECS frequency: X 4
 HW:      ON
 USB:     ON
 RF:      ON
 GMII0:   OFF
 GMII1:   OFF
 Optical: ON
 ZSP:     OFF

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display apmChipStatus命令时，回显参数的解释如下表所示。

    参数

    参数说明

    CPU frequency

    CPU频率。

    ECS frequency

    ECS频率。

    HW

    HW模块状态。

    USB

    USB模块状态。

    RF

    RF模块状态。

    GMII0

    GMII0模块状态。

    GMII1

    GMII1模块状态。

    Optical

    Optical模块状态。

    ZSP

    ZSP模块状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display appcert info

命令功能

此命令用于查询APP根证书信息。

命令格式

display appcert info

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询app根证书的HASH值。

WAP>display appcert info
AppCertInfo:
14:E2:5B:AD:2F:2F:33:81:36:27
79:62:5B:64:CA:AB:E4:62:A7:BA
AppCertExInfo:
The extend appcert doesn't exits!
success!
SU_WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display appcert info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    AppCertInfo

    根app证书的HASH值。

    AppCertExInfo

    扩展的app证书的HASH值。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display backup list

命令功能

此命令用于显示备份文件列表。

命令格式

display backup list

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询备份文件列表。

WAP>display backup list
1 2019-08-15 09:39:30
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 查询结果为备份文件序号，日期，时间。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display batteryStatus

命令功能

此命令用于显示当前备用电池是否开启以及剩余电量百分比。

命令格式

display batteryStatus

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备的当前备用是否开启以及剩余电量百分比信息。

WAP>display batteryStatus
battery status     = off
available capacity = 0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display batteryStatus命令时，回显参数的解释如下表所示。

    参数

    参数说明

    battery status

    电池状态：

    • on：有备用电池。
    • off：无备用电池。

    available capacity

    电池剩余电量百分比。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display bms

命令功能

此命令用于查询备份文件内容。

命令格式

display bms xml file

参数说明

参数 | 描述 | 取值
xml file | 备份文件的编号。 | 数值类型，取值范围：1-10。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询备份文件内容。

WAP>display bms xml 1
展示备份文件内容
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display bmsxml crc

命令功能

此命令用于查看BMS网管下发xml后设备生成的prevcrc和oldcrc文件内容。

命令格式

display bmsxml crc

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看BMS网管下发xml后设备生成的prevcrc和oldcrc文件内容。

使用实例

举例：查询BMS网管下发xml后设备生成的prevcrc和oldcrc文件内容。

WAP>display bmsxml crc
prevcrc:
0000000 31313332 000a
0000005
oldcrc:
0000000 23451254 0007
0000025

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display bmsxml crc命令时，回显参数的解释如下表所示。

    参数

    参数说明

    prevcrc

    prevcrc文件的内容。

    oldcrc

    oldcrc文件的内容。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display board2Item

命令功能

此命令用于查询单板条码2。

命令格式

display board2Item

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询单板条码2。

WAP>display board2Item
board2 item = 0123456789ABCDEF

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display board2Item命令时，回显参数的解释如下表所示。

    参数

    参数说明

    board2 item

    单板条码2。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display boardItem

命令功能

此命令用于查询单板条码1。

命令格式

display boardItem

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询单板条码1。

WAP>display boardItem
board item = 0123456789ABCDEF

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display boardItem命令时，回显参数的解释如下表所示。

    参数

    参数说明

    board item

    单板条码1。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display board-temperatures

命令功能

此命令用于查询单板的温度，包括OPT，SOC，WIFI三大器件的温度。

命令格式

display board-temperatures

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询单板温度。

WAP>display board-temperatures
Opt:32
Soc:42
Wifi:30

success!

WAP>

输出说明
  • 举例中，使用display board-temperatures命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Opt

    光模块温度。

    Soc

    SOC温度。

    Wifi

    WIFI芯片温度。

父主题： SSMP


display bomItem

命令功能

此命令用于获取整机BOM ITEM信息。

命令格式

display bomltem

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询整机BOM ITEM信息。

Diagnose>display bomItem
bom item = 1234567890ABCDEF
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display childcert info

命令功能

此命令用于查询产品二级子证书信息。

命令格式

display childcert info

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询产品二级子证书的HASH值。

SU_WAP>display childcert info
ChildcertInfo:
52:1A:A4:00:88:41:B5:56:39:4B
30:EC:7A:C6:AE:E0:B0:FC:56:AB
ChildcertExInfo:
The extend childcert doesn't exits!
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display childcert info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    ChildcertInfo

    产品二级子证书的HASH值。

    ChildcertExInfo

    扩展的二级子证书的HASH值。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display clock source mode

命令功能

此命令用于查询时钟源模式。

命令格式

display clock source mode

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询时钟源模式。

SU_WAP>display clock source mode
clk source mode: Local

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display clock source mode命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Local

    本地时钟模式。

    Line

    线路时钟模式。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display current-configuration

命令功能

此命令用于查询当前配置文件信息。

命令格式

display current-configuration [ grep grep ]

参数说明

参数 | 参数说明 | 取值
grep grep | 查询时需要匹配的关键字符串，当配置数据中存在匹配的关键字符串时，则显示该行配置数据。 | 字符串类型，合法的关键字符串。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询并根据关键字符串过滤配置文件信息。

WAP>display current-configuration grep InternetGatewayDevice

InternetGatewayDevice DBEncrypt="1"

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display cwmp debug

命令功能

此命令用于查询设备的cwmp的调试信息。

命令格式

display cwmp debug

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询cwmp的调试信息。

WAP>display cwmp debug
level = 16
host  =
port  = 0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display cwmp debug命令时，回显参数的解释如下表所示。

    参数

    参数说明

    level

    调试信息级别：

    • 0：打开或者关闭全部的调试信息。
    • 1：打开或者关闭接收信息。
    • 2：打开或者关闭发送信息。
    • 4：打开或者关闭调试信息。
    • 8：打开或者关闭警告信息。
    • 16：打开或者关闭错误信息。

    输出参数可以为上面各值通过或操作产生的集合。

    host

    服务器主机名。

    port

    服务器端口号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
set cwmp debug

父主题： SSMP


display cwmp status

命令功能

此命令用于查询ONU的TR069链路状态。

命令格式

display cwmp status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查询ONU的TR069链路状态信息，比如Result、Status等。

使用实例

举例：查询ONU的TR069链路状态信息。

WAP>display cwmp status
Status:99
Result:99
Limit:10
Times:0
InformStatus:1
AcsConStatus:1
ForceSupport:1
ProvisioningCode:
ServiceNum:0
ConfigureStatus:4

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    参数说明

    Status

    平台是否对匹配成功。0：成功、1：身份证不存在、2：宽带账号不存在、3：身份证与宽带账号匹配失败、4：超时、5：已经注册过且无新的工单要执行、99：缺省值，表示无认证结果信息。

    Result

    平台下发业务结果。缺省值为99，表示无下发结果信息，0：表示开始下发业务，1：业务下发成功，2：业务下发失败。

    Limit

    终端认证最大次数门限值，缺省值：10。

    Times

    终端认证重试次数。

    InformStatus

    ONU设备是否向ITMS服务器发送info消息。

    AcsConStatus

    ITMS连接状态。

    ForceSupport

    是否支持强制跳转。

    ProvisioningCode

    配置编码。

    ServiceNum

    服务数。

    ConfigureStatus

    配置状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display cwmp monitorAlarm

命令功能

此命令用于查询性能监控对象信息。

命令格式

display cwmp monitorAlarm [instance {xxx}]

参数说明

参数 | 参数说明 | 取值
instance | 性能监控对象实例号 | xxx

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为查询命令。

使用实例

举例：

WAP>display cwmp monitorAlarm
objPath  = %ParaList%
Interval = %TimeList%"
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display cwmp monitorInfo

命令功能

此命令用于查询性能监控信息。

命令格式

display cwmp monitorInfo

参数说明

无

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为查询命令。

使用实例

举例：

SU_WAP>display cwmp monitorinfo
*************** cwmp monitor info ***************
Enable     = 0
InstanceNo = 0
*************************************************
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display dcmlink status

命令功能

此命令用于查询dcm链路状态。

命令格式

display dcmlink status

参数说明

无

模式

Diagnose模式

级别

管理员级

使用指南

无

使用实例

举例：查询查询dcm链路状态。

Diagnose>display dcmlink status
dev_id  mac_addr           phy_type  phy_port  link_proto  link_status
1       00:10:FC:00:00:01  0         13        0           2
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    dev_id

    主片/从片索引。0 为主片索引；1 为从片索引。

    mac_addr

    主片/从片MAC地址。00:10:FC:00:00:00 为主片MAC地址；00:10:FC:00:00:01 为从片MAC地址。

    phy_type

    链路类型。默认值为0；

    phy_port

    链路链接内部端口号。

    link_proto

    链路内部协议，默认值为0；

    link_status

    链路状态。2 为链路正常通信；4 为链路断开。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display debugging all

命令功能

此命令用于查询对应终端上面注册的所有调试打印信息。

命令格式

display debugging all

参数说明

无

模式

Diagnose模式

级别

管理员级

使用指南

无

使用实例

举例：查询对应终端上面注册的所有调试打印信息。

Diagnose>display debugging all

DHCPC Internet :on

DHCPC VoIP :on

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display debugging cwmp server packet

命令功能

此命令用于查询CPE和ACS之间的调试打印开关状态。

命令格式

display debugging cwmp server packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询cwmp server调试打印开关状态。

Diagnose>display debugging cwmp server packet
 debugging is on

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    debugging is on

    该接口的cwmp server调试打印开关打开。

    debugging is off

    该接口的cwmp server调试打印开关关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display debugging sntp

命令功能

此命令用于查询时间同步调试打印开关状态。

命令格式

display debugging sntp

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询时间同步调试打印开关状态。

Diagnose>display debugging sntp
 debugging is on

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    debugging is on

    该接口的时间同步调试打印开关打开。

    debugging is off

    该接口的时间同步调试打印开关关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display debuglog info

命令功能

此命令用于查询设备的调试日志信息。

命令格式

display debuglog info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看设备的调试日志信息。

使用实例

举例：查询设备的调试日志信息。

WAP>display debuglog info
Manufacturer:Huawei Technologies Co., Ltd;
ProductClass:HG8245F;
SerialNumber:6877687700000001;
IP:192.168.100.1;
HWVer:323.A;
SWVer:V8R018C00;

1981-01-01 00:00:46 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state up pre, wan Index=0x30000001.

1981-01-01 00:00:46 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state up, wan Index=0x30000001.

1981-01-01 00:01:03 [Debug][Debug-Log] static:[WAN_MNGT] ipv6 if set wan state up, wan Index=0x30000001.

1981-01-01 00:01:04 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state down, wan Index=0x30000001.

1981-01-01 00:01:04 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state up pre, wan Index=0x30000001.

1981-01-01 00:01:04 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state up, wan Index=0x30000001.

1981-01-01 00:01:28 [Debug][Debug-Log] static:[ra]send ra notify message! m[0],o[1],lanPrefix[2001:db8::],mtu[1472],gateway[fe80::1]

1981-01-01 00:01:30 [Debug][Debug-Log] static:[L2M] pon state change process. Status=up.

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display debuglog info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Manufacturer

    制造商。

    ProductClass

    产品类型。

    SerialNumber

    序列号。

    IP

    IP地址。

    HWVer

    硬件版本号。

    SWVer

    软件版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display lastword

clear lastword

父主题： SSMP


display deviceInfo

命令功能

此命令用于查询ONU相关信息。

命令格式

display deviceInfo

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令查询ONU相关信息。包括厂商、TR069版本、上电时间等。

使用实例

举例：查询ONU相关信息。

WAP>display deviceInfo
*************** device information ***************
Manufacturer     = Huawei Technologies Co., Ltd
ManufacturerOUI  = 00259E
ModelName        = HG8245A
Description      = EchoLife HG8245A GPON Terminal (CLASS B/PRODUCT ID:)
ManufactureInfo  = .0002
ProductClass     = HG8245A
SpecVersion      = 1.0
ProvisioningCode =
UpTime           = 0 day(s) 02:34:58
ReleaseTime      = 2014-02-12_13:36:46
UpPort mode      = 1
DeviceAlias      =  HG8245A
TotalMemory      = 256 Mbytes
TotalFlash       = 256 Mbytes
*************************************************

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display deviceInfo命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Manufacturer

    制造商名称。

    ManufacturerOUI

    设备型号。

    ModelName

    单板名。

    Description

    产品描述。

    ManufactureInfo

    产品制造信息。

    ProductClass

    产品类型。

    SpecVersion

    TR069版本。

    ProvisioningCode

    客户定制服务。

    UpTime

    上电运行时间。

    ReleaseTime

    版本发布日期。

    UpPort mode

    上行口模式。

    DeviceAlias

    设备别名。

    TotalMemory

    内存总大小。

    TotalFlash

    Flash总大小。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display diagnose info

命令功能

此命令为一键式命令，支持所有信息的显示。

命令格式

display diagnose info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令一键查询ONU相关信息。包括所有wan信息、自检结果、ONU的PON接入模式等。

使用实例

举例：一键查询ONU相关信息。

WAP>display diagnose info
2
local telnet flag is , diag source is telnet
Begin to collect the data
Open device /dev/pts/4 OK! iFile = 5.
=======================================================
Start run collect command:WAP:display waninfo all detail
display waninfo all detail
wan number: 0
------------------------------------------------------------------------------------------------plugin_preload/
=======================================================
[tocpu ] igmp_ipoe(11)=11, ifc_point0(33)=33, ifc_point3(36)=125, ifc_point9(42)=11,
Cli client quit with code[0xf720200b].
End to collect the data
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display fan state

命令功能

此命令用于查询设备的风扇状态信息。

命令格式

display fan state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备的风扇状态信息。

WAP>display fan state
PowerFanAlarm: 0
StopAlarm: 0
SpeedAlarm: 0
State: normal

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display fan state命令时，回显参数的解释如下表所示。

    参数

    参数说明

    PowerFanAlarm

    风扇电源告警。0 表示没有告警，1 表示有告警。

    StopAlarm

    风扇堵转告警。0 表示没有告警，1 表示有告警。

    SpeedAlarm

    风扇转速异常告警。0 表示没有告警，1 表示有告警。

    State

    风扇状态。Normal 表示正常，Abnormal 表示异常。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display file

命令功能

此命令用于显示指定文件信息。

命令格式

display file filename

参数说明

参数 | 参数说明 | 取值
filename | /proc,/mnt/jffs2下可以查看的内容如下：xmlcfgerrorcode;hard_version;cwmp_rebootsave;reboot_info; version;flashtestresult;equip_aging_temperature | 字符串类型，可输入的字符串长度为1–255个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示/mnt/jffs2/下的main_version文件里面的信息。

WAP>display file /mnt/jffs2/version
V300R013C00B025
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display flashlock status

命令功能

此命令用于查询设备FLASH芯片的写保护状态，0表示写保护关闭，1表示写保护打开。

命令格式

display flashlock status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备FLASH芯片的写保护状态。

WAP>display flashlock status
current flash protect status: 0
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display inner version

命令功能

此查询单板主/备软件、加载组件及资源文件包的版本，包含B版本。

命令格式

display inner version

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU软件版本信息。

WAP>display inner version
MainVersion      : V500R019C10SPCB026
StandbyVersion   : V500R019C10SPCB026
ComponentVersion : equipment=V500R019C10SPCB026
ResourceVersion  : V500R019C20SPH001
PluginVersion    : V500R019C20B026A1902270026

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display inner version命令时，回显参数的解释如下表所示。

    参数

    参数说明

    MainVersion

    主区版本号。

    StandbyVersion

    备区版本号。

    ComponentVersion

    加载组件版本号。

    ResourceVersion

    资源文件包版本号。

    PluginVersion

    插件版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display inner version standby

命令功能

此查询ONU主/备软件、加载组件及资源文件包的版本，包含B版本。

命令格式

display inner version standby

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU软件版本信息。

WAP>display inner version standby
MainVersion      : V500R019C10SPCB026
StandbyVersion   : V500R019C10SPCB026
ComponentVersion : equipment=V500R019C10SPCB026
ResourceVersion  : V500R019C20SPH001
PluginVersion    : V500R019C20B026A1902270026

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display inner version standby命令时，回显参数的解释如下表所示。

    参数

    参数说明

    MainVersion

    主区版本号。

    StandbyVersion

    备区版本号。

    ComponentVersion

    加载组件版本号。

    ResourceVersion

    资源文件包版本号。

    PluginVersion

    插件版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display lanmac

命令功能

此命令用于查询ONU的LAN侧MAC信息。

命令格式

display lanmac

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的lanmac信息。

WAP>display lanmac
lan mac = 00:e0:fc:00:00:02

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display lanmac命令时，回显参数的解释如下表所示。

    参数

    参数说明

    lan mac

    LAN侧MAC地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display lastword

命令功能

此命令用于查询设备的当前、历史和启动lastword信息。没有输入参数情况显示当前lastword信息。

命令格式

display lastword [ type type ]

参数说明

参数

参数说明

取值

type type

可选参数，表示要历史或启动的lastword信息。

字符串类型，取值范围：old和startup。其中：

  • old：查询历史lastword信息
  • startup：查询启动过程中lastword信息

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备的当前lastword信息。

WAP>display lastword
Max last words 300; total last words 6.
PID    TID    CPU  Date       Time     Jiffies    Count Ret        Arg1       Arg2       Arg3       Arg4       Line  File
ssmp   955    0    1981-01-01 00:02:25 0xffffc911 14    0x00000001 0x00000000 0x00000000 0x00000000 0x00000000 1129  msg/hw_msg_send.c
clid   1507   0    1981-01-01 00:01:58 0xffffbe68 1     0xf720e008 0xbf084f3c 0xcb023ea8 0xffffffff 0x00000000 2484  w_ssp_ker_feature.c
clid   1507   0    1981-01-01 00:01:58 0xffffbe69 1     0xf7102203 0x00000000 0x00000000 0x00000000 0x00000000 364   /hw_basic_log_api.c
apm    1528   0    1981-01-01 00:02:22 0xffffc7b6 5     0xf7104022 0x00000000 0x00000000 0x00000000 0x00000000 690   pm_businessstatus.c
apm    1528   0    1981-01-01 00:02:22 0xffffc7b6 5     0xf7104022 0x00000004 0x00000003 0x00000001 0x00000000 1059  hw_apm_business.c
ssmp   913    0    1981-01-01 00:02:21 0xffffc76c 1     0xf7100000 0x00000002 0x00000000 0x00000000 0x00000000 374   os/hw_os_fileio.c

success!

WAP>

举例：查询设备的历史lastword信息。

WAP>display lastword type old

 Displays the lastword for the last time :

Max last words 300; total last words 6.

PID    TID    CPU  Date       Time     Jiffies    Count Ret        Arg1       Arg2       Arg3       Arg4       Line  File

ssmp   955    0    1981-01-01 00:02:25 0xffffc911 14    0x00000001 0x00000000 0x00000000 0x00000000 0x00000000 1129  msg/hw_msg_send.c

clid   1507   0    1981-01-01 00:01:58 0xffffbe68 1     0xf720e008 0xbf084f3c 0xcb023ea8 0xffffffff 0x00000000 2484  w_ssp_ker_feature.c

clid   1507   0    1981-01-01 00:01:58 0xffffbe69 1     0xf7102203 0x00000000 0x00000000 0x00000000 0x00000000 364   /hw_basic_log_api.c

apm    1528   0    1981-01-01 00:02:22 0xffffc7b6 5     0xf7104022 0x00000000 0x00000000 0x00000000 0x00000000 690   pm_businessstatus.c

apm    1528   0    1981-01-01 00:02:22 0xffffc7b6 5     0xf7104022 0x00000004 0x00000003 0x00000001 0x00000000 1059  hw_apm_business.c

ssmp   913    0    1981-01-01 00:02:21 0xffffc76c 1     0xf7100000 0x00000002 0x00000000 0x00000000 0x00000000 374   os/hw_os_fileio.c

 Displays the lastword for the last 2 times :

Max last words 300; total last words 12.

PID    TID    CPU  Date       Time     Jiffies    Count Ret        Arg1       Arg2       Arg3       Arg4       Line  File

ssmp   955    0    1981-01-01 00:02:26 0xffffc918 16    0x00000001 0x00000000 0x00000000 0x00000000 0x00000000 1129  msg/hw_msg_send.c

clid   1507   0    1981-01-01 00:01:58 0xffffbe68 1     0xf720e008 0xbf084f3c 0xcb023ea8 0xffffffff 0x00000000 2484  w_ssp_ker_feature.c

clid   1507   0    1981-01-01 00:01:58 0xffffbe69 1     0xf7102203 0x00000000 0x00000000 0x00000000 0x00000000 364   /hw_basic_log_api.c

apm    1528   0    1981-01-01 00:02:42 0xffffcf86 9     0xf7104022 0x00000000 0x00000000 0x00000000 0x00000000 690   pm_businessstatus.c

apm    1528   0    1981-01-01 00:02:42 0xffffcf86 9     0xf7104022 0x00000004 0x00000003 0x00000001 0x00000000 1059  hw_apm_business.c

ssmp   913    0    1981-01-01 00:02:21 0xffffc76c 1     0xf7100000 0x00000002 0x00000000 0x00000000 0x00000000 374   os/hw_os_fileio.c

procmo 974    0    1981-01-01 00:02:45 0xffffd081 8     0xf7110002 0x20004007 0x00000000 0x00000000 0x00000000 1130  ic/hw_ssp_ker_hlp.c

procmo 974    0    1981-01-01 00:02:45 0xffffd081 8     0xf7110002 0x00000000 0x00000000 0x00000000 0x00000000 1864  hw_pm_main.c

ssmp   955    0    1981-01-01 00:02:27 0xffffc98e 9     0xf710e028 0x00000000 0x00000000 0x00000000 0x00000000 7402  _xml_basic_dbmain.c

ssmp   955    0    1981-01-01 00:02:27 0xffffc98e 9     0xf710e028 0x00000000 0x00000000 0x00000000 0x00000000 7541  _xml_basic_dbmain.c

ssmp   955    0    1981-01-01 00:02:27 0xffffc98e 8     0xf710e028 0x00000000 0x00000000 0x00000000 0x00000000 7568  _xml_basic_dbmain.c

ssmp   913    0    1981-01-01 00:02:45 0xffffd099 1     0xf7100000 0x00000000 0x00000000 0x00000000 0x00000000 428   os/hw_os_fileio.c

success!

WAP>

举例：查询系统启动过程中的lastword信息。

WAP>display lastword type startup

 Displays the lastword for startup time :

Max last words 300; total last words 12.

PID    TID    CPU  Date       Time     Jiffies    Count Ret        Arg1       Arg2       Arg3       Arg4       Line  File

ssmp   955    0    1981-01-01 00:02:26 0xffffc918 16    0x00000001 0x00000000 0x00000000 0x00000000 0x00000000 1129  msg/hw_msg_send.c

clid   1507   0    1981-01-01 00:01:58 0xffffbe68 1     0xf720e008 0xbf084f3c 0xcb023ea8 0xffffffff 0x00000000 2484  w_ssp_ker_feature.c

clid   1507   0    1981-01-01 00:01:58 0xffffbe69 1     0xf7102203 0x00000000 0x00000000 0x00000000 0x00000000 364   /hw_basic_log_api.c

apm    1528   0    1981-01-01 00:02:42 0xffffcf86 9     0xf7104022 0x00000000 0x00000000 0x00000000 0x00000000 690   pm_businessstatus.c

apm    1528   0    1981-01-01 00:02:42 0xffffcf86 9     0xf7104022 0x00000004 0x00000003 0x00000001 0x00000000 1059  hw_apm_business.c

ssmp   913    0    1981-01-01 00:02:21 0xffffc76c 1     0xf7100000 0x00000002 0x00000000 0x00000000 0x00000000 374   os/hw_os_fileio.c

procmo 974    0    1981-01-01 00:02:45 0xffffd081 8     0xf7110002 0x20004007 0x00000000 0x00000000 0x00000000 1130  ic/hw_ssp_ker_hlp.c

procmo 974    0    1981-01-01 00:02:45 0xffffd081 8     0xf7110002 0x00000000 0x00000000 0x00000000 0x00000000 1864  hw_pm_main.c

ssmp   955    0    1981-01-01 00:02:27 0xffffc98e 9     0xf710e028 0x00000000 0x00000000 0x00000000 0x00000000 7402  _xml_basic_dbmain.c

ssmp   955    0    1981-01-01 00:02:27 0xffffc98e 9     0xf710e028 0x00000000 0x00000000 0x00000000 0x00000000 7541  _xml_basic_dbmain.c

ssmp   955    0    1981-01-01 00:02:27 0xffffc98e 8     0xf710e028 0x00000000 0x00000000 0x00000000 0x00000000 7568  _xml_basic_dbmain.c

ssmp   913    0    1981-01-01 00:02:45 0xffffd099 1     0xf7100000 0x00000000 0x00000000 0x00000000 0x00000000 428   os/hw_os_fileio.c

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display lastword命令时，回显参数的解释如下表所示。

    参数

    参数说明

    PID

    记录该条lastword的进程名(前6字符)或进程ID。

    TID

    记录该条lastword的线程的ID。

    CPU

    记录该条lastword的CPU ID。

    Date

    记录该条lastword的日期。

    Time

    记录该条lastword的时间。

    Jiffies

    记录该条lastword的tick数。

    Count

    记录该条lastword的进程的次数。

    Ret

    该条lastword记录的第一个参数，一般是调用接口的返回值。

    Arg1

    该条lastword记录的第二个参数。

    Arg2

    该条lastword记录的第三个参数。

    Arg3

    该条lastword记录的第四个参数。

    Arg4

    该条lastword记录的第五个参数。

    Line

    记录该条lastword的文件行号。

    File

    记录该条lastword的文件名。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
clear lastword

父主题： SSMP


display log info

命令功能

此命令用于查询设备的日志信息。

命令格式

display log info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看设备的日志信息。

使用实例

举例：查询设备的日志信息。

WAP>display log info
Manufacturer:Huawei Technologies Co., Ltd;
ProductClass:HG8245F;
SerialNumber:6877687700000001;
IP:192.168.100.1;
HWVer:323.A;
SWVer:;

1970-01-01 00:00:24 [Notice][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reboot,reboot reason:Reboot due to power off

1970-01-01 00:00:39 [Notice][Config-Log] Terminal:CLI(-),Type:Login,Username:

1970-01-01 00:01:46 [Notice][Alarm-Log] AlarmID:104517,AlarmLevel:Error,[CLI]equipadmin from ip:127.0.0.1 login fail!

1970-01-01 00:01:58 [Notice][Config-Log] Terminal:CLI(127.0.0.1),Type:Login,Username:equipadmin

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display log info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Manufacturer

    制造商。

    ProductClass

    产品类型。

    SerialNumber

    序列号。

    IP

    IP地址。

    HWVer

    硬件版本号。

    SWVer

    软件版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display lastword

clear lastword

父主题： SSMP


display seclog info

命令功能

此命令用于查询设备的安全日志信息。

命令格式

display seclog info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看设备的安全日志信息。

使用实例

举例：查询设备的安全日志信息。

WAP>display seclog info
Manufacturer:Huawei Technologies Co., Ltd.;
ProductClass:B866-S1-4E1P3W1;
SerialNumber:HWTCA4500AAA;
IP:192.168.1.1;
HWVer:2F90.A;
SWVer:V5R022C10;

1981-01-01 00:02:09 [Critical][Sec-Log] [Ssmp]Terminal:CLI(192.168.100.2),Result:Success,Type:Login,Username:root
1981-01-01 00:08:56 [Critical][Sec-Log] [Ssmp]Terminal:CLI(192.168.100.2),UserName:root,Result:Success,Cmd:Logout,Reason:timeout
1981-01-01 02:18:05 [Critical][Sec-Log] [Ssmp]Terminal:CLI(192.168.100.2),Result:Success,Type:Login,Username:root

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display ManufactureInfo

命令功能

此命令用于查询设备出厂信息。

命令格式

display ManufactureInfo

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令为查询命令。

使用实例

举例：

SU_WAP>display ManufactureInfo
upport mode:1
chipinfo:0
boardtype:
boardItem:
sn:5653280463967831
productmac:02:13:B8:CA:EF:87
machineItem:
optic mode:0
Optic mode type:GPON
Optic class type:CLASS B/PX20
Is support monitor:No
Is WBF Optic mode:No
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display machineItem

命令功能

此命令查询整机条码。

命令格式

display machineItem

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询整机条码。

WAP>display machineItem
machine item = 0123456789ABCDEFGHIJ

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display machineItem命令时，回显参数的解释如下表所示。

    参数

    参数说明

    machine item

    整机条码。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display memory detail

命令功能

此命令用于查询内存的使用信息。

命令格式

display memory detail

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询内存的使用信息。

WAP>display memory detail
-------------------------------------------all used memory:89612------------------------------------------------
proc_mem:       txt_mem:        kstack_mem:     heap_mem:       shm_mem:        data_mem:       proc_name
76:             8:              8:              8:              0:              52:             init
7128:           4964:           168:            332:            760:            904:            bbsp
1580:           332:            32:             688:            124:            404:            ethoam
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display memory info

命令功能

此命令用于查看设备当前内存使用情况。

命令格式

display memory info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看设备当前内存使用情况。

使用实例

举例：查看设备当前内存使用情况。

WAP>display memory info

             total         used         free       shared      buffers

Mem:        255712        56144       199568            0         4796

-/+ buffers:              51348       204364

Swap:            0            0            0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display memory info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    total

    系统中的内存总数。

    used

    系统中当前已使用的内存数。

    free

    系统中当前空闲的内存数。

    shared

    系统中当前共享的内存数。

    buffers

    系统中当前缓存中的内存数。

    Mem

    内存信息。

    -/+ buffers

    缓存中的内存值。

    Swap

    交换空间中的内存值。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display log info

display lastword

父主题： SSMP


display msg-queue

命令功能

此命令用于显示消息队列。

命令格式

display msg-queue [ appname appname ]

参数说明

参数 | 参数说明 | 取值
appname appname | 进程名。可选参数。 | 字符串类型，可输入的字符串长度为1-12个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示消息队列。

WAP>display msg-queue
    MQid      Thread      MsgNum   CBytes     LastSend         LastRecv      Mid  IsPriMQ
   32769    822[hrtimer_]      0        0    824[amp]         822[oam]         0        1
  163845    950                0        0   1414              950[oam]       214        0
   32769     -1[do_msgrc]      0        0    824[amp]         822[oam]       106        1
   32769     -1[do_msgrc]      0        0    824[amp]         822[oam]       107        1
  524304   1018                0        0      0                0             34        0
  557073   1019                0        0      0                0            176        0
--- DISPLAY [oam] MSGQ INFO END ---

    MQid      Thread      MsgNum   CBytes     LastSend         LastRecv      Mid  IsPriMQ

   65538    954                0        0    806[bbsp]        954[amp]         0        1

  262152    952                0        0      0                0            155        0

--- DISPLAY [amp] MSGQ INFO END ---

    MQid      Thread      MsgNum   CBytes     LastSend         LastRecv      Mid  IsPriMQ

   98307    806[hrtimer_]      0        0    824[amp]         806[bbsp]        0        1

  229383    953                0        0    822[oam]         953[bbsp]      102        0

  491535    996                0        0      0                0            213        0

  622611   1203                0        0      0                0            295        0

  655380   1206                0        0      0                0            298        0

  688149   1207                0        0      0                0             56        0

  720918   1208                0        0      0                0             58        0

  786456   1232                0        0      0                0            228        0

--- DISPLAY [bbsp] MSGQ INFO END ---

    MQid      Thread      MsgNum   CBytes     LastSend         LastRecv      Mid  IsPriMQ

  131076    823[hrtimer_]      0        0   1512[apm]         823[wifi]        0        1

  131076     -1[do_msgrc]      0        0   1512[apm]         823[wifi]      141        1

--- DISPLAY [wifi] MSGQ INFO END ---

    MQid      Thread      MsgNum   CBytes     LastSend         LastRecv      Mid  IsPriMQ

  196614    830[hrtimer_]      0        0   1512[apm]         830[cwmp]        0        1

  294921    955                0        0      0                0            198        0

--- DISPLAY [cwmp] MSGQ INFO END ---

    MQid      Thread      MsgNum   CBytes     LastSend         LastRecv      Mid  IsPriMQ

  327690    960                0        0      0                0              0        1

  360459    958                0        0    806[bbsp]        958[igmp]       67        0

--- DISPLAY [igmp] MSGQ INFO END ---

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display msg-queue命令时，回显参数的解释如下表所示。

    参数

    参数说明

    MQid

    消息队列标识。

    Thread

    线程名。

    MsgNum

    消息队列中未处理的消息数。

    CBytes

    消息队列中未处理的消息内容大小。

    LastSend

    上一次发送的进程号和名字。

    LastRecv

    上一次接收的进程号和名字。

    Mid

    模块号。

    IsPriMQ

    是否使用主消息队列。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display nff log

命令功能

此命令用于查询ONU的NFF日志信息。

命令格式

display nff log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的NFF日志信息。

WAP>display nff log
Manufacturer:Huawei Technologies Co., Ltd;
ProductClass:HG8321R;
SerialNumber:6877687701213397;
IP:192.168.1.1;
HWVer:373.F;
SWVer:V3R016C10S900T;

1970-01-01 00:08:25 [Critical] Configuration updated. Terminal:WEB.

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display nff log命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Manufacturer

    制造商。

    ProductClass

    产品类型。

    SerialNumber

    序列号。

    IP

    IP地址。

    HWVer

    硬件版本号。

    SWVer

    软件版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display optmode

命令功能

此命令用于查询ONU光模块信息。

命令格式

display optmode

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU光模块信息。

WAP>display optmode
optic mode = 0
Optic mode type       :GPON
Optic class type      :CLASS B/PX20
Is support monitor    :No
Is WBF Optic mode     :No
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display optmode命令时，回显参数的解释如下表所示。

    参数

    参数说明

    optic mode

    光模块信息。对应的16进制，其中BIT[0..1]：表示光模块的能力，BIT[2..3]：表示光模块的类型，BIT[4..5]：保留， BIT6表示是否支持光模块监控功能， BIT7表示是否支持WDM。

    Optic mode type

    光模块的能力。包括四种类型：GPON，EPON，GPON/EPON self-adaption和GE。

    Optic class type

    光模块的类型。包括三种类型：CLASS B/PX20，CLASS B+/PX20+和CLASS C+。

    Is support monitor

    是否支持光模块监控功能。Yes：支持；No：不支持。

    Is WBF Optic mode

    是否支持WDM。Yes：支持；No：不支持。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display plugin-board-info

命令功能

此命令用于查询AP相关信息。

命令格式

display plugin-board-info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令查询AP相关信息。包括链接状态、OUI、设备名等。

使用实例

举例：查询AP相关信息。

WAP>display plugin-board-info
Status:OK
OUI:A08CF8
ModelName:MVL5152
Manufacturer:CIG
ProductClass:MVL5152
SoftVersion:V300R018C00SPC926T
HardVersion:11EA(G.hn).A
ReleaseTime:Mon May 15 16:35:27 CST 2017
Mac:00:e0:fc:f8:21:f9
SN:21500833402SH4900087
Uptime:0 days, 0h 1m 31s
Cfgword:PA8011V_MVL_COMMON
Description:PA8011V G.hn Modem
Domain:t8HntA9X82mcSKfHCAMCDA9FrVYsJkCj
Password:
LinkStatus:Up
LinkSpeed:1000
LinkDuplex:FULL_DUPLEX
UpPortStatus:0
PairStatus:YES
ConfigVersion:V300R018C00SPC100A1707130001

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display plugin-board-info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Status

    连接状态。

    OUI

    OUI。

    ModelName

    单板名。

    Manufacturer

    生产厂商。

    ProductClass

    产品类型。

    SoftVersion

    软件版本。

    HardVersion

    硬件版本。

    ReleaseTime

    版本发布日期。

    Mac

    设备MAC。

    SN

    设备SN。

    UpTime

    上电运行时间。

    Cfgword

    设备定制信息。

    Description

    设备描述信息。

    Domain

    域信息。

    Password

    域密码。

    LinkStatus

    连接状态。

    LinkSpeed

    连接速率。

    LinkDuplex

    连接模式。

    UpPortStatus

    上行状态。

    PairStatus

    配对状态。

    ConfigVersion

    配置文件版本号。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display productmac

命令功能

此命令用于查询产品MAC地址。

命令格式

display productmac

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询产品MAC地址。

WAP>display productmac
lan mac = 00:e0:fc:00:00:02
wan mac = 00:e0:fc:00:00:03
00:e0:fc:00:00:04
00:e0:fc:00:00:05
00:e0:fc:00:00:06
00:e0:fc:00:00:07
00:e0:fc:00:00:08
00:e0:fc:00:00:09
00:e0:fc:00:00:0a
wlan mac = 00:e0:fc:00:00:0b
llid mac = 00:e0:fc:00:00:02
reserved mac =
stb mac =
g.hn mac =
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display productmac命令时，回显参数的解释如下表所示。

    参数

    参数说明

    lan mac

    LAN侧MAC地址。

    wan mac

    WAN侧MAC地址。

    wlan mac

    WLAN的MAC地址。

    llid mac

    LLID的MAC地址。

    reserved mac

    ETHOAM的MAC地址。

    stb mac

    STB 的MAC地址。

    g.hn mac

    G.hn 的MAC地址。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display progress load

命令功能

此命令用于查询软件加载进度。

命令格式

display progress load

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：软件正在加载时，查询进度。

WAP>display progress load
File type:pack
Rate of process:1%

success!

举例：软件未加载或加载完成时，查询进度。

WAP>display progress load

ERROR::[SWM]No such kind of operation is running!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    File type

    加载文件类型。pack：固件升级包；cfg：XML配置文件；bundle：插件。

    Rate of process

    加载进度。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display rfpi

命令功能

此命令用于查询ONU的RFPI信息。

命令格式

display rfpi

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的RFPI信息。

WAP>display rfpi
RFPI = abcdef6789

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display rfpi命令时，回显参数的解释如下表所示。

    参数

    参数说明

    RFPI

    FP标识。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display rootcert info

命令功能

此命令用于查询公司根证书信息。

命令格式

display rootcert info

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询公司根证书的HASH值。

WAP>display rootcert info
RootCertInfo:
B8:59:12:01:72:EB:3C:95:C2:E9
02:CF:E9:0A:C2:13:FC:20:84:B7
RootCertExInfo:
The extend rootcert doesn't exits!
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display rootcert info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    RootCertInfo

    主root证书的HASH值。

    RootCertExInfo

    扩展的root证书的HASH值。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display sn

命令功能

此命令用于查询ONU的序列号信息。

命令格式

display sn

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的序列号信息。

WAP>display sn
sn = 48575443765E8510

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display sn命令时，回显参数的解释如下表所示。

    参数

    参数说明

    sn

    序列号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display sntp info

命令功能

此命令用于查询SNTP服务器时间同步信息。

命令格式

display sntp info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：此命令用于查询SNTP服务器时间同步信息。

WAP>display sntp info

-------------------------------------------------------------------------

Domain Name                     IP              interval    Version   Status

-------------------------------------------------------------------------

clock.fmt.he.net                --              360         --        --

clock.nyc.he.net                --              360         --        --

-------------------------------------------------------------------------

Interface: Internet

-------------------------------------------------------------------------

Last Syn Time:

-------------------------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Domain Name

    服务器域名。

    IP

    IP地址。

    interval

    时间同步间隔。

    Version

    服务器版本。

    Status

    服务器同步状态。

    Interface

    服务器WAN出口。

    Last Syn Time

    服务器最后一次同步时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display specsn

命令功能

此命令用于显示设备的定制系列号。

命令格式

display specsn

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询定制的SN信息。

WAP>display specsn
Spec SN = 01FFFFFFFF01037019Y50026159

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display ssh authentication-type

命令功能

此命令用于查询 SSH认证模式。

命令格式

display ssh authentication-type

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询 SSH认证模式。

WAP>display ssh authentication-type
authentication-type mode 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display ssh authentication-type命令时，回显参数的解释如下表所示。

    参数

    参数说明

    authentication-type mode

     SSH认证模式。0：表示密码认证模式，1：表示公钥和密码认证模式。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
ssh authentication-type

父主题： SSMP


display ssh-hostkey fingerprint

命令功能

此命令用于查询 SSH协议公钥指纹。

命令格式

display ssh-hostkey fingerprint

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询SSH协议公钥指纹。

SU_WAP>display ssh-hostkey fingerprint
md5 00:e0:fc:80:c3:1e:00:e0:fc:4e:03:67:d6:89:ce:32
sha1 00:e0:fc:75:6a:b3:00:e0:fc:47:20:f0:00:e0:fc:74:fe:ff:b6:7a
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display ssh-hostkey fingerprint命令时，回显参数的解释如下表所示。

    参数

    参数说明

    md5

    md5类型的公钥指纹。

    sha1

    sha1类型的公钥指纹。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display startcode version

命令功能

此命令用于查询startcode的版本信息。

命令格式

display startcode version

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询startcode的版本信息。

WAP>display startcode version
Version:V500R019C00SPC050B047
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display startup info

命令功能

此命令用于查看设备系统启动时的信息。

命令格式

display startup info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查看设备系统启动时的信息及时间点。

使用实例

举例：查看设备系统启动时的信息(cut版本)。

WAP>display startup info
[1124991.993995]<4>Generic platform RAM MTD, (c) 2004 Simtec Electronics
[1125022.050920]<4>Special nand id table Version 1.33
[1125052.097746]<6>PPP generic driver version 2.4.2
[1125082.297001]<6>PPP Deflate Compression module registered
[1125112.364432]<6>PPP BSD Compression module registered
[1125142.365190]<6>PPP MPPE Compression module registered
[1125172.315021]<6>NET: Registered protocol family 24
[1125202.572965]<6>SLIP: version 0.8.4-NET3.019-NEWTTY (dynamic channels, max=256) (6 bit encapsulation enabled).
[1125232.846151]<6>CSLIP: code copyright 1989 Regents of the University of California.
[1125262.631156]<6>SLIP linefill/keepalive option.
[1125277.966456]<4>smc91x.c: v1.1, sep 22 2004 by Nicolas Pitre
[1125292.708035]<4>eth0: SMC91C11xFD (rev 1) at d0934000 IRQ 41 [nowait]
[1125322.838384]<4>eth0: Ethernet addr: 00-e0-fc-12-34-56
[1125352.929542]<4>eth0: No PHY found
[1125383.189130]<6>usbcore: registered new interface driver usblp
[1125413.031477]<6>mice: PS/2 mouse device common for all mice
[1125442.978897]<6>usbcore: registered new interface driver usbhid
[1125473.267770]<6>usbhid: USB HID core driver
[1125503.135352]<6>oprofile: hardware counters not available
[1125534.064858]<6>oprofile: using timer interrupt.
[1125563.267985]<4>Netfilter messages via NETLINK v0.30.
[1125578.074559]<6>ip_tables: (C) 2000-2006 Netfilter Core Team
[1125593.573767]<6>arp_tables: (C) 2002 David S. Miller
[1125623.595165]<6>TCP cubic registered
[1125653.664348]<6>NET: Registered protocol family 17
[1125683.496202]<6>input: AT Raw Set 2 keyboard as /devices/fpga:kmi0/serio0/input/input0
[1125713.672301]<6>input: ImExPS/2 Generic Explorer Mouse as /devices/fpga:kmi1/serio1/input/input1
[1125743.605657]<4>VFS: Mounted root (squashfs filesystem) readonly on device 31:8.
[1125773.868040]<6>Freeing init memory: 136K
[1125803.979698]<4>hw_ssp_basic: module license 'Huawei Tech. Co., Ltd.' taints kernel.
[1125834.012803]<4>Disabling lock debugging due to kernel taint
[1125863.908712]<4>set log file to:/var/init_debug.txt
[1125878.057781]<4>hw_dm_init successfully...
[1125894.427501]<4>hw_ker_himem_pdt_init successfully...
[1125924.138616]<4>Lastword meminfo:0x80802000;0x000fe000;1;

......

success!

举例：查看设备系统启动时的信息。

WAP>display startup info

2017-11-28 01:05:47 <4>Generic platform RAM MTD, (c) 2004 Simtec Electronics

2017-11-28 01:06:18 <4>Special nand id table Version 1.33

2017-11-28 01:06:48 <6>PPP generic driver version 2.4.2

2017-11-28 01:07:18 <6>PPP Deflate Compression module registered

2017-11-28 01:07:48 <6>PPP BSD Compression module registered

2017-11-28 01:08:18 <6>PPP MPPE Compression module registered

2017-11-28 01:08:48 <6>NET: Registered protocol family 24

2017-11-28 01:09:18 <6>SLIP: version 0.8.4-NET3.019-NEWTTY (dynamic channels, max=256) (6 bit encapsulation enabled).

2017-11-28 01:09:48 <6>CSLIP: code copyright 1989 Regents of the University of California.

2017-11-28 01:10:18 <6>SLIP linefill/keepalive option.

2017-11-28 01:10:33 <4>smc91x.c: v1.1, sep 22 2004 by Nicolas Pitre

2017-11-28 01:10:48 <4>eth0: SMC91C11xFD (rev 1) at d0934000 IRQ 41 [nowait]

2017-11-28 01:11:18 <4>eth0: Ethernet addr: 00-e0-fc-12-34-56

2017-11-28 01:11:48 <4>eth0: No PHY found

2017-11-28 01:12:19 <6>usbcore: registered new interface driver usblp

2017-11-28 01:12:49 <6>mice: PS/2 mouse device common for all mice

2017-11-28 01:13:18 <6>usbcore: registered new interface driver usbhid

2017-11-28 01:13:49 <6>usbhid: USB HID core driver

2017-11-28 01:14:19 <6>oprofile: hardware counters not available

2017-11-28 01:14:50 <6>oprofile: using timer interrupt.

2017-11-28 01:15:19 <4>Netfilter messages via NETLINK v0.30.

2017-11-28 01:15:34 <6>ip_tables: (C) 2000-2006 Netfilter Core Team

2017-11-28 01:15:49 <6>arp_tables: (C) 2002 David S. Miller

2017-11-28 01:16:19 <6>TCP cubic registered

2017-11-28 01:16:49 <6>NET: Registered protocol family 17

2017-11-28 01:17:19 <6>input: AT Raw Set 2 keyboard as /devices/fpga:kmi0/serio0/input/input0

2017-11-28 01:17:49 <6>input: ImExPS/2 Generic Explorer Mouse as /devices/fpga:kmi1/serio1/input/input1

2017-11-28 01:18:19 <4>VFS: Mounted root (squashfs filesystem) readonly on device 31:8.

2017-11-28 01:18:49 <6>Freeing init memory: 136K

2017-11-28 01:19:19 <4>hw_ssp_basic: module license 'Huawei Tech. Co., Ltd.' taints kernel.

2017-11-28 01:19:50 <4>Disabling lock debugging due to kernel taint

2017-11-28 01:20:19 <4>set log file to:/var/init_debug.txt

2017-11-28 01:20:34 <4>hw_dm_init successfully...

2017-11-28 01:20:50 <4>hw_ker_himem_pdt_init successfully...

2017-11-28 01:21:20 <4>Lastword meminfo:0x80802000;0x000fe000;1;

......

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display log info

display lastword

父主题： SSMP


display swm bootstate

命令功能

此命令用于查询设备软件管理模块的启动参数信息。

命令格式

display swm bootstate

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备软件管理模块的启动参数信息。

WAP>display swm bootstate
*****************BOOT STATE:*****************
* StructCrc:1515870810
* Magic1: 2779096485
* Magic2: 7
* BootCount:0
* StartArea: 0
* RunArea: 0
* Flag: 0
********************************************

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display swm bootstate命令时，回显参数的解释如下表所示。

    参数

    参数说明

    StructCrc

    启动参数区整个结构的CRC校验字。

    Magic1

    校验魔术字1。

    Magic2

    校验魔术字2。

    BootCount

    系统启动次数。

    StartArea

    系统需要启动的区域。

    RunArea

    系统实际启动的区域。

    Flag

    运行标志。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display swm state

命令功能

此命令用于查询设备加载版本的状态。

命令格式

display swm state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备加载版本的状态。

WAP>display swm state
*****************SWM STATE:*****************
* STATE:IDLE
* OPER: NONE
* PROG: 0%
********************************************
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display swm state命令时，回显参数的解释如下表所示。

    参数

    参数说明

    STATE

    设备加载版本的状态。

    OPER

    当前进行的操作。

    PROG

    设备加载版本的进度。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display sysinfo

命令功能

此命令用于查询ONU的CPU、内存占用率和系统时间信息。

命令格式

display sysinfo

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的CPU、内存占用率和系统时间信息。

WAP>display sysinfo
*************** system infomation ***************
CpuUsed  = 2 Percent(s)
MemUsed  = 33 Percent(s)
CurTime  = 2000-09-09 13:00:02+01:00 DST
*************************************************

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display sysinfo命令时，回显参数的解释如下表所示。

    参数

    参数说明

    CpuUsed

    CPU使用率。

    MemUsed

    内存使用率。

    CurTime

    当前时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display syslog

命令功能

此命令用于显示日志记录使能状态和级别。

命令格式

display syslog

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询显示日志记录使能状态和级别。

WAP>display syslog
enable = 1
level  = 2

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display syslog命令时，回显参数的解释如下表所示。

    参数

    参数说明

    enable

    显示日志记录使能状态。

    level

    显示日志记录级别。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display system info

命令功能

此命令用于系统支撑领域一键式故障信息收集。当系统出现异常需要收集系统故障信息进行定位时，使用此命令。

命令格式

display system info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：收集所有的故障信息。

WAP>display system info
local telnet flag is , diag source is telnet
Begin to collect the data

Open device /dev/pts/4 OK! iFile = 5.

========================================================

Start run collect command:WAP:display version

 display version

hardware version          = 3C7.A

main software version     = V3R017C10

standby software version  = V3R017C10

uboot version             = 2010.03

========================================================

Start run collect command:WAP:display sn

 display sn

sn = 485754435A589434

========================================================

Start run collect command:WAP:display inner version

 display inner version

MainVersion      : V300R017C10B023

StandbyVersion   : V300R017C10B023

ComponentVersion : not exist

ResourceVersion  : not exist

========================================================

Start run collect command:WAP:display deviceInfo

 display deviceInfo

*************** device information ***************

Manufacturer     = Huawei Technologies Co., Ltd

ManufacturerOUI  = 00259E

ModelName        = HG8342R

Description      = EchoLife HG8342R GPON Terminal (CLASS C+/PRODUCT ID:21500824932SEA900068/CHIP:00050020000000)

ManufactureInfo  = 21500824932SEA900068.C812

ProductClass     = HG8342R

SpecVersion      = 1.0

ProvisioningCode =

UpTime           = 0 day(s) 00:02:17

ReleaseTime      = 2016-09-08_10:04:54

UpPort mode      = 1

*************************************************

========================================================

Start run collect command:WAP:display apmChipStatus

 display apmChipStatus

APM chip status:

 CPU frequency: X 4

 ECS frequency: X 4

 HW:      ON

 USB:     Not Support

 RF:      Not Support

 GMII0:   OFF

 GMII1:   OFF

 Optical: ON

 ZSP:     OFF

 ……

输出说明
  • 当成功执行命令时，系统显示查询结果,会打印收集到的故障信息，直到打印结束为止。
  • 此命令会执行所有与系统支撑领域故障信息搜集相关的命令，获取这些命令的输出结果，用于进行故障定位。具体执行的每条命令功能请参考相应的命令行手册。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display timeout

命令功能

此命令用于查询命令行退出cli登录的超时值。

命令格式

display timeout

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询命令行退出cli登录的超时值。

WAP>display timeout
timeout value = 5 min
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display timeout命令时，回显参数的解释如下表所示。

    参数

    参数说明

    timeout value

    超时时间。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display timer

命令功能

此命令用于查询设备的时间信息。

命令格式

display timer type type

参数说明

参数 | 描述 | 取值范围
type type | 时间信息的类型。 | 整数类型，此参数取值只能为5，表示夏令时时间信息。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备的时间信息。

WAP>display timer type 5
System Time:2016-02-22 06:19:05
DST Used=1;
Start Date=2009-08-01 00:00:00;
End Date=2009-08-30 00:00:00;
Extern Start Date=7/4/1/0/0/0;
Extern End Date=9/4/1/0/0/0;
DST Time:2016-02-22 10:19:05
TimeZone:(GMT+03:00) Baghdad
Display timer TimerType:5 info done.

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display timer type 5命令时，回显参数的解释如下表所示。

    参数

    参数说明

    System Time

    系统时间。

    DST Used

    是否启动夏令时。

    Start Date

    夏令时开始时间。

    End Date

    夏令时结束时间。

    Extern Start Date

    扩展夏令时开始时间。其中例子中表示从7月的第4个星期日的0点0分0点开始。

    Extern End Date

    扩展夏令时结束时间。其中例子中表示从9月的第4个星期日的0点0分0点结束。

    DST Time

    夏令时时间。

    TimeZone

    时区。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display tr069 info

命令功能

此命令用于查询tr069相关属性信息。

命令格式

display tr069 info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询tr069相关属性信息。

WAP>display tr069 info
Enable :true
ACS URL :http://acs.xx.xx.xx:xxx/acsmgt
ACS Username :aaaaa
ACS Password :**********
Periodic Inform :true
Periodic Inform Interval :86400 second(s)
Time To Send Next Inform :253 second(s)
Connection Request Username :bbbbb
Connection Request Password :**********
Connection Request Path :/tr069
Connection Request Port :8888
CPE OUI :00259E
CPE ProductClass :HG8045A
CPE SerialNumber :1111111111111111
CPE Manufacture :Huawei Technologies Co., Ltd
CPE ModelName :HG8045A
Unsolicited Report Status :Not reported

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Enable

    CWMP是否使能。

    ACS URL

    ACS服务器的地址。

    ACS Username

    ACS用户名。

    ACS Password

    ACS密码。

    Periodic Inform

    周期上报是否使能标识，true代表使能，false代表非使能。

    Periodic Inform Interval

    周期上报时间间隔。

    Time To Send Next Inform

    距离下次周期上报的剩余时间，单位为秒。

    Connection Request Username

    请求连接用户名。

    Connection Request Password

    请求连接密码。

    Connection Request Path

    请求连接路径。

    Connection Request Port

    请求连接端口。

    CPE OUI

    CPE制造商组织体系唯一标识。

    CPE ProductClass

    CPE类别标识。

    CPE SerialNumber

    CPE序列号。

    CPE Manufacture

    CPE制造商。

    CPE ModelName

    CPE型号名称。

    Unsolicited Report Status

    主动上报的状态。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display usb devList

命令功能

此命令用于查询ONU可用的USB设备列表。

命令格式

display usb devList

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的可用的USB设备列表。

WAP>display usb devList
Device List =

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display usb devList命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Device List

    设备列表。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display version

命令功能

此命令用于查询单板硬件版本号，主备区软件版本号和uboot版本号。

命令格式

display version

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令查询单板硬件版本号，主备区软件版本号和uboot版本号。

使用实例

举例：查询ONU的版本信息。

WAP>display version
hardware version          = 373.A
main software version     = V3R013C10S118
standby software version  = V3R013C10S118
uboot version             = 2010.03

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display version命令时，回显参数的解释如下表所示。

    参数

    参数说明

    hardware version

    硬件版本号。

    main software version

    主区软件版本号。

    standby software version

    备区软件版本号。

    uboot version

    UBOOT的版本号。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display wanmac

命令功能

此命令用于查询ONU的WAN侧MAC地址信息。

命令格式

display wanmac

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU的wanmac信息。

WAP>display wanmac
wan mac = 00:e0:fc:00:00:03
00:e0:fc:00:00:04
00:e0:fc:00:00:05
00:e0:fc:00:00:06
00:e0:fc:00:00:07
00:e0:fc:00:00:08
00:e0:fc:00:00:09
00:e0:fc:00:00:0a

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display wanmac命令时，回显参数的解释如下表所示。

    参数

    参数说明

    wan mac

    单板WAN侧MAC地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display wlanmac

命令功能

此命令用于查询ONU wlanmac信息。

命令格式

display wlanmac

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU wlanmac信息。

WAP>display wlanmac
wlan mac = 00:e0:fc:16:93:88

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display wlanmac命令时，回显参数的解释如下表所示。

    参数

    参数说明

    wlan mac

    WLAN的MAC地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


get clock source

命令功能

此命令用于查询锁相环的8K时钟跟随主/从片。

命令格式

get clock source source

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询锁相环的8K时钟跟随主片。

WAP>get clock source
cur clk source: 0

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


load fem par

命令功能

此命令用于加载fem文件。

命令格式

load fem par by {tftp|sftp} [svrip {ip addr}] [par_name {file name}] [user {user name}] [pwd {password}] [port {port}]

参数说明

参数 | 描述 | 取值
by type | 加载版本的方式。 | 字符串类型，可选tftp、sftp
svrip svrip | 加载版本的服务器IP地址。 | IPv4地址格式，点分十进制类型，或IPv6地址格式，冒号十六进制类型。
par_name filename | 版本文件的名称。 | 字符串类型，可输入的字符串长度为1-255个字符。
user user | 加载版本服务器的用户名。 | 字符串类型，可输入的字符串长度为1-31个字符。
pwd pwd | 加载版本服务器的用户密码。 | 字符串类型，可输入的字符串长度为1-31个字符。
port port | 加载版本服务使用的端口号。 | 整数类型，与文件服务器端口一致。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

使用实例

举例：加载fem文件。

WAP>load fem par by tftp svrip 192.168.100.100 remotefile
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


load pack

命令功能

此命令用于加载软件包，包括软件版本、组件包等。

命令格式

load pack by type svrip svrip remotefile remotefile [ user user ] [ pwd pwd ] [ port port ]

参数说明

参数 | 描述 | 取值
by type | 加载版本的方式。 | 字符串类型，可选tftp、ftp、sftp或https。
svrip svrip | 加载版本的服务器IP地址。 | IPv4地址格式，点分十进制类型，或IPv6地址格式，冒号十六进制类型。
remotefile remotefile | 版本文件的名称。 | 字符串类型，可输入的字符串长度为1-255个字符。
user user | 加载版本服务器的用户名。 | 字符串类型，可输入的字符串长度为1-31个字符。
pwd pwd | 加载版本服务器的用户密码。 | 字符串类型，可输入的字符串长度为1-31个字符。
port port | 加载版本服务使用的端口号。 | 整数类型，与文件服务器端口一致。

模式

WAP模式

级别

普通用户级

使用指南

使用tftp方式加载版本时不需要输入用户名、用户密码和端口号。在ftp/sftp/https方式下，需要输入这些参数。

用户名、用户密码和端口号等参数需要和ftp/sftp/https服务器配置的参数保持一致，否则无法正常升级版本文件。

使用实例

举例：加载ONU软件版本。

WAP>load pack by tftp svrip 192.168.100.100 remotefile ONUV100R006C00SPC001B039_common_full_all.bin
success!
WAP>Software Operation Successful!RetCode=0x0!
New Version [V100R006C00SPC001B039]!

输出说明

  • 成功加载版本时，系统提示“Software Operation Successful!RetCode=0x0!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display swm state

父主题： SSMP


load ssh-pubkey

命令功能

此命令用于加载SSH公钥。

命令格式

load ssh-pubkey by type svrip svrip remotefile remotefile [ user user ] [ pwd pwd ] [ port port ]

参数说明

参数 | 描述 | 取值范围
by type | 加载公钥文件的方式。 | 字符串类型，可选tftp、ftp、sftp或https。
svrip svrip | 加载公钥文件的服务器IP地址。 | 点分十进制类型。
remotefile remotefile | 公钥文件的名称。 | 字符串类型，可输入的字符串长度为1-255个字符。
user user | 加载公钥文件服务器的用户名。 | 字符串类型，可输入的字符串长度为1-31个字符。
pwd pwd | 加载公钥文件服务器的用户密码。 | 字符串类型，可输入的字符串长度为1-31个字符。
port port | 加载公钥文件服务使用的端口号。 | 整数类型，与文件服务器端口一致。

模式

WAP模式

级别

普通用户级

使用指南

当使用tftp方式加载公钥文件时不需要输入用户名、用户密码和端口号。在ftp/sftp/https方式下，需要输入这些参数。

在ftp方式下，用户名、用户密码和端口号参数需要和ftp服务器配置的参数保持一致，否则无法正常加载公钥文件。

使用实例

举例：加载公钥文件。

WAP>load ssh-pubkey by tftp svrip 192.168.100.101 remotefile ssh_key.pub
success!
WAP>Software Operation Successful!RetCode=0x0!

输出说明

  • 成功加载公钥文件时，系统提示“Software Operation Successful!RetCode=0x0!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


logout

命令功能

此命令用于用户退出。

命令格式

logout

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：用户退出。

WAP>logout
success!
WAP>
Configuration console exit, please retry to log on

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

quit

父主题： SSMP


make ssh hostkey

命令功能

此命令用于生成SSH登录的公钥。

命令格式

make ssh hostkey type type bits bits

参数说明

参数

参数说明

取值

type type

公钥算法类型

以下之一。

  • rsa：使用RSA算法 。
  • dss：使用DSS算法。
  • ecdsa：使用ECDSA算法。

bits bits

公钥加密位数

RSA取值必须为512和4096之间的8的倍数。DSS取值为1024。ECDSA取值为256，384，521之一。

模式

WAP模式

级别

普通用户级

使用指南

建议使用DSS或ECDSA算法。

使用实例

举例：生成SSH登录的公钥。

WAP>make ssh hostkey type rsa bits 1024
Generating key, this may take a while...
Done! new key will take effect after reboot.

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


mid get

命令功能

此命令用于查看设备上所有调试开关信息。

命令格式

mid get

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查看设备上所有的调试开关信息。

WAP>mid get
MID  Flag   PID_Mask   Mid_Name

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用mid get命令时，回显参数的解释如下表所示。

    参数

    参数说明

    MID

    调试开关的ID。

    Flag

    调试开关标记，0表示关，1表示开。

    PID_Mask

    调试开关的进程掩码值。

    Mid_Name

    调试开关的名称。

相关主题
mid set

mid off

父主题： SSMP


mid off

命令功能

此命令用于关闭设备上所有调试开关，同时将其进程掩码值设置为0。

命令格式

mid off

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

WAP>mid off
All modules's flag have set to 0.

success!

WAP>

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
mid get

mid set

父主题： SSMP


mid set

命令功能

此命令用于设置设备上指定调试开关的值，以及其进程掩码值；同时可设置下一次重启时指定的调试开关的值。

命令格式

mid set mid mid flag flag pidmask pid-mask nextboot nextboot

参数说明

参数 | 参数说明 | 取值
mid mid | 调试开关的编号。 | 数值类型，取值范围：0–1024。
flag flag | 调试开关的值。 | 数值类型，取值范围：0–1，1表示打开调试开关；0表示关闭调试开关。
pidmask pid-mask | 调试开关的进程掩码值。如果调试开关值为1，且进程的进程号能被进程掩码值掩住，才会打印调试信息。 | 数值类型，取值范围：0–0xffffffff。如果没有输入，则按默认值0xffffffff处理。
nextboot nextboot | 设备重启时调试开关的值。如果调试开关值为1，则重启时调试开关打开。 | 数值类型，取值范围：0-1，1表示设备重启时打开调试开关；0表示设备重启时关闭调试开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开编号为10的调试开关，并设置其进程掩码值为1，同时设置下次重启时打开此调试开关。

WAP>mid set mid 10 flag 1 pidmask 1 nextboot 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

mid get

mid off

父主题： SSMP


plugincmd debug

命令功能

此命令用于开启/关闭插件的调试打印开关

命令格式

plugincmd debug type {type} mid {mid} level {level}

参数说明

ONU只透传参数值给插件，不做解析

参数 | 参数说明 | 取值
type type | 调试开关的类型。 | 数值类型，取值范围：0–4294967295。
mid mid | 调试开关的编号。 | 数值类型，取值范围：0–4294967295。
level level | 调试开关的级别。 | 数值类型，取值范围：0–4294967295。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询当前保存的交互日志。

WAP>plugincmd debug type 1 mid 1 level 1
success!

输出说明

  • 命令执行成功后，系统提示success!
父主题： SSMP


quit

命令功能

此命令用于用户退出WAP模式、SU WAP模式或者diagnose模式。

命令格式

quit

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：通过此命令使用户退出。

WAP>quit
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

logout

父主题： SSMP


reset

命令功能

此命令用于复位单板。

命令格式

reset

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令复位单板。需要判断当前是否在进行版本升级。若是则复位失败。

使用实例

举例：重启ONU

WAP>reset
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


restore backup

命令功能

此命令用于使用备份文件恢复。

命令格式

restore backup [file {value}]

参数说明

参数 | 参数说明 | 取值
file {value} | 备份文件的编号。 | 数值类型，取值范围：1-10。

模式

WAP模式

级别

管理员级

使用指南

无

使用实例

举例：使用备份文件编号为1的文件进行恢复。

SU_WAP>restore backup file 1
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统显示执行成功。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


restore manufactory

命令功能

此命令用于恢复出厂设置，当系统需要恢复到最初出厂的状态时，使用此命令，请慎用。

命令格式

restore manufactory

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令可以用于本地恢复出厂设置，也可用于OLT远程恢复出厂设置。

使用实例

举例：恢复出厂设置。

WAP> restore manufactory
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


save data

命令功能

此命令用于保存设备的配置。

命令格式

save data

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以保存用户或网管配置的数据。

使用实例

举例：保存设备的配置。

WAP>save data
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


save log

命令功能

此命令用于强制保存日志。

命令格式

save log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：强制保存日志。

WAP>save log
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set cwmp debug

命令功能

此命令用于设置设备的cwmp的调试信息。

命令格式

set cwmp debug level level [ host host port port ]

参数说明

参数

参数说明

取值

level level

调试信息级别

整数类型。

  • 0：打开或者关闭全部的调试信息。
  • 1：打开或者关闭接收信息。
  • 2：打开或者关闭发送信息。
  • 4：打开或者关闭调试信息。
  • 8：打开或者关闭警告信息。
  • 16：打开或者关闭错误信息。

host host

服务器主机名

字符串，长度少于32。

port port

服务器端口

整数类型，取值范围1-65535。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置cwmp的调试信息的级别。

WAP>set cwmp debug level 4
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display cwmp debug

父主题： SSMP


set forceupgrade

命令功能

此命令用于设置设备强制加载软件包。

命令格式

set forceupgrade

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置设备上线使用的密码。

SU_WAP>set forceupgrade
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set password

命令功能

此命令用于设置设备上线使用的密码。

命令格式

set password { snpasswd value | eponkey value | hex-passwd value }*

参数说明

参数 | 参数说明 | 取值
snpasswd value | 上线使用的密码。 | 字符串类型，可输入的字符串长度为1-10个字符。特定用户定制下，长度为7或10。
eponkey value | EPON环境下上线使用的关键码。 | 字符串类型，可输入的字符串长度为1-32个字符。
hex-passwd value | 上线使用的16进制密码。 | 字符串类型，可输入的字符串长度为1-20个字符。特定用户定制下，长度为14或20。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置设备上线使用的密码。

SU_WAP>set password snpasswd 123
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set power

命令功能

此命令用于设置能基电源24VAC输出开关机。

命令格式

set power switch switch

参数说明

参数

参数说明

取值

switch switch

能基电源24VAC输出开关机。

整数类型。

  • 0：关闭电源开关。
  • 1：打开电源开关。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置设备的24VAC电源开关。

WAP>set power switch 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set productmac

命令功能

此命令用于设置设备的LAN MAC地址、WAN MAC地址和WLAN MAC地址。

命令格式

set productmac MAC address

参数说明

参数 | 参数说明 | 取值
MAC address | LAN MAC地址、WAN MAC地址和WLAN MAC地址的首地址。 | 字符串格式：XX:XX:XX:XX:XX:XX，其中X表示数字0–9或者大写字母A-F。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置设备的LAN MAC、WAN MAC和WLAN MAC。

SU_WAP>set productmac MAC 00:e0:fc:18:15:11
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set sn

命令功能

此命令用于设置设备的序列号。

命令格式

set sn snid snid

参数说明

参数 | 参数说明 | 取值
snid snid | 需要设置的设备序列号。 | 长度为16的由16进制字符组成的字符串，或者长度为12且后8位为十六进制字符组成的字符串。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置设备的序列号。

SU_WAP>set sn snid 6877687700181511
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set system

命令功能

此命令用于设置系统时间。

命令格式

set system time time

参数说明

参数

参数说明

取值

time

系统时间，格式为yyyy-mm-dd hh:mm:ss。

时间类型，输入格式为yyyy-mm-dd hh:mm:ss。取值范围：

  • yyyy：2000-2035
  • mm：01-12
  • dd：01-31
  • hh：00-23
  • mm：00-59
  • ss：00-59

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置系统时间为2022-6-6 10:30:00。

WAP>set system time 2022-6-6 10:30:00
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set timeout

命令功能

此命令用于设置超时时间。

命令格式

set timeout value

参数说明

参数 | 参数说明 | 取值
value | 超时时间。 | 整数类型，取值1–255分钟。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置超时时间为55分钟。

WAP>set timeout 55
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set userpasswd

命令功能

此命令用于修改登录用户的密码。

命令格式

set userpasswd user

参数说明

参数 | 参数说明 | 取值
user | 登录用户名。 | 字符串，长度少于32。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：修改登录用户root的密码。

WAP>set userpasswd root
old password:
new password:
reenter new password:
Password of root has been modified successfully!

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 举例中，使用set userpasswd命令时，回显参数的解释如下表所示。

    参数

    参数说明

    old password

    旧的密码。

    new password

    新的密码。新密码要符合如下要求：1、长度至少6个字符，但小于64个字符。 2、至少由数字，大写字母，小写字母和特殊字符中的2种组成， 特殊符号包括：´~!@#$%^&*()-_=+\|[{}];:'"<，。>/？。 3、不能和帐号或者帐号的倒写一样。

    reenter new password

    再次输入新的密码。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


set webuserpasswd

命令功能

此命令用于设置web用户密码。

命令格式

set webuserpasswd instance instance password password

参数说明

参数

参数说明

取值

instance instance

web用户对应的实例号。

数值类型，取值范围：1–2。

  • 1：普通用户。
  • 2：管理员用户。

password password

密码。

字符串类型。可输入的字符串长度为6-127个字符，且必须为大写字母、小写字母、数字、特殊符号的任意两种（或两种以上）组合。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：设置web普通用户密码。

WAP>set webuserpasswd instance 1 password 123abc
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


sntp server add

命令功能

此命令用于添加SNTP服务器。

命令格式

sntp server add domain domain

参数说明

参数 | 参数说明 | 取值
domain domain | SNTP服务器地址。 | 合法的IP或者域名。字符串类型，字符串长度为1-64。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：添加SNTP服务器。

SU_WAP>sntp server add domain time.windows.com
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


sntp server delete

命令功能

此命令用于删除SNTP服务器。

命令格式

sntp server delete domain domain

参数说明

参数 | 参数说明 | 取值
domain domain | SNTP服务器地址。 | 合法的IP或者域名。字符串类型，字符串长度为1-64。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：删除SNTP服务器。

SU_WAP>sntp server delete domain time.windows.com
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


sntp server delete all

命令功能

此命令用于删除所有的SNTP服务器。

命令格式

sntp server delete all

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：删除所有的SNTP服务器。

SU_WAP>sntp server delete all
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


sntp service

命令功能

此命令用于使能或去使能SNTP功能。

若无任何输入参数，表示所有参数保持上次设置的值。

命令格式

sntp service [ enable enable ]

参数说明

参数

参数说明

取值

enable enable

是否使能SNTP功能。

数值类型，取值范围：0-1。

  • 0：去使能SNTP功能。
  • 1：使能SNTP功能。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：使能SNTP功能。

WAP>sntp service enable 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


sntp service source-interface

命令功能

此命令用于设置SNTP服务WAN出口。

命令格式

sntp service source-interface interface interface

参数说明

参数 | 参数说明 | 取值
interface interface | SNTP服务WAN出口 | 字符串类型，字符串长度为1-31个字符，可以输入wan+ID(例如wan1)。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：设置SNTP WAN出口。

WAP>sntp service source-interface interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


ssh authentication-type

命令功能

此命令用于设置SSH认证模式。

命令格式

ssh authentication-type mode mode

参数说明

参数

参数说明

取值

mode mode

需要设置的SSH认证模式。

整数类型，取值0-1。

  • 0：密码认证模式。
  • 1：公钥和密码认证模式。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置SSH认证模式。

WAP>ssh authentication-type mode 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display ssh authentication-type

父主题： SSMP


ssh remote

命令功能

此命令用于使用SSH方式远程登录到指定的IP地址。

命令格式

ssh remote ip ip [ port port user user]

参数说明

参数 | 参数说明 | 取值
ip ip | 登录目的IP地址。 | IPv4地址格式，点分十进制类型。
port port | 登录目的端口号。 | 数值类型。取值范围：1–65535。
user user | 登录目的用户名。 | 字符类型

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使用SSH方式远程登录到192.168.xx.xx。

WAP>ssh remote ip 192.168.xx.xx port 23 user Eproot
Using username "Eproot".
Eproot@192.168.xx.xx's password:

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


su

命令功能

此命令用于切换到高级管理模式

命令格式

su

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：切换到高级管理模式

WAP>su
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


telnet remote

命令功能

此命令用于使用Telnet方式远程登录到指定的IP地址。

命令格式

telnet remote ip ip [ port port ]

参数说明

参数 | 参数说明 | 取值
ip ip | 登录目的IP地址。 | IPv4地址格式，点分十进制类型。
port port | 登录目的端口号。 | 数值类型。取值范围：1–65535。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使用Telnet方式远程登录到192.168.1.100。

WAP>telnet remote ip 192.168.1.100 port 23
Entering character mode
Escape character is '^]'.

Welcome Visiting Huawei Home Gateway

Copyright by Huawei Technologies Co., Ltd.

Login:

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


test apdev

命令功能

此命令用于查询AP设备的运行状态。

命令格式

test apdev

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询AP设备的运行状态。

WAP>test apdev

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


test tr069 inform end

命令功能

显示测试tr069链路是否链接成功的结果，配合“test tr069 inform start”命令使用。

命令格式

test tr069 inform end

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示测试tr069链路是否链接成功的结果。

WAP>test tr069 inform end
CWMP inform response count: 0, prev count: 0.
+++ CWMP wan link status: 0.
+++ CWMP stack status: start:0, pause:0, busy:0.
+++ CWMP inform report status: 1.

Inform test failed!

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    参数说明

    Inform test failed!

    tr069链路连接失败。

    Inform test success!

    tr069链路连接成功。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


test tr069 inform start

命令功能

发送tr069 inform，测试tr069链路是否正常，类似web的inform测试。

命令格式

test tr069 inform start

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以测试tr069链路是否正常，需配合“test tr069 inform end”命令共同使用。

使用实例

举例：发送tr069 inform，测试tr069链路是否正常。

WAP>test tr069 inform start
Send inform success! Please run the command 'test tr069 inform end' to query result after 10 seconds.
success!
父主题： SSMP


udm clear log

命令功能

此命令用于清除保存在内存中的UDM模块日志信息，该日志不保存，清除操作不会修改设备配置。

命令格式

udm clear log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

被清除的日志记录无法再找回，所以执行此命令前，请确认已经收集这些信息，或者这些信息已经没有价值。

使用实例

举例：清除日志记录。

WAP>udm clear log
udm debug log clear success!

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
udm show log

父主题： SSMP


udm show log

命令功能

此命令用于查看UDM模块保存的交互类日志。

命令格式

udm show log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 由于存储空间的限制，新保存的日志会覆盖旧的日志。所以需要时请及时收集保存的日志信息。
  • 使用omcicmd clear log命令可以清除当前保存的日志。

使用实例

举例：查询当前保存的交互日志。

WAP>udm show log
W->U,1981-01-01 00:51:08.720325,succ,uuid:00e0fc37-2525-2828-2500-000634810000,actionName:SetWlanBaseConfiguration,WlanConfigurationIndex:-,SSID:-,Enable:1,UsedForCover:-,Standard:-,BeacONUype:WPAand11i,BasicEncryptionModes:-,BasicAuthenticationMode:-,WPAEncryptionModes:AESEncryption,WPAAuthenticationMode:-,IEEE11iEncryptionModes:-,IEEE11iAuthenticationMode:PSKAuthentication,WEPEncryptionLevel:-,Key:-

success!

输出说明
  • 查询成功时，系统返回所有保存的交互日志。
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    W->U

    表示从WiFi发给UPNP。

    succ

    表示操作执行成功。

    uuid

    设备的唯一标识。

    actionName

    下发操作的action名称。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
omcicmd clear log

父主题： SSMP


undo debugging all

命令功能

此命令用于清除对应终端上面注册的所有调试打印信息。

命令格式

undo debugging all

参数说明

无

模式

Diagnose模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：清除对应终端上面注册的所有调试打印信息。

Diagnose>undo debugging all

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


wap list

命令功能

此命令用于查看设备指定文件目录的详细信息。

命令格式

wap list [ format value ] [ path directory ]

参数说明

参数 | 参数说明 | 取值
format value | 指定显示输出的格式；也可以不填写，此时仅显示文件列表。 | 数值类型，可以取值0–1。0 仅显示文件列表； 1 显示文件详细信息。
path directory | 指定文件目录，填写具体要查看的文件目录路径；也可不填写，此时查看根目录的信息。 | 字符串类型，可输入的字符串长度为0-255个字符。

模式

WAP模式

级别

普通用户级

使用指南

  • 在WAP模式下面执行此命令查看设备上指定目录的详细信息。
  • 当该命令指定目录时，查看指定目录的详细信息。当不指定目录时，查看根目录的详细信息。

使用实例

举例：查看设备上面/mnt/jffs2目录的详细信息。

WAP>wap list format 1 path /mnt/jffs2
-rw-r--r-- 1    root 0  4       2016-02-03 22:56:48 scflie_1
---------- 1    root 0  32      1970-01-01 00:05:15 hwONUdebuglogctrl.bin
---------- 1    root 0  129996  2016-02-05 03:10:19 hwONUlog.bin
-rwxr-xr-x 1    root 0  2       1970-01-01 00:00:22 Updateflag_bak
-rw-r--r-- 1    root 0  5       1970-01-01 00:05:33 hard_version
-rw-r--r-- 1    root 0  2643    1970-01-01 00:04:32 hw_boardinfo.bak
-rw-r--r-- 1    root 0  2664    2016-02-05 03:10:19 hw_ctree_bak.xml
-rw-r--r-- 1    root 0  1       2015-07-03 09:20:22 resetkey
drw-r----- 2    root 0  0       1970-01-01 00:06:41 CfgFile_Backup
-rw-r--r-- 1    root 0  22      1970-01-01 00:05:33 main_version
-rw-r--r-- 1    root 0  0       1970-01-01 00:00:23 oldcrc
-rw-r----- 1    root 0  0       1970-01-01 00:00:30 roguestatus
-rw-r--r-- 1    root 0  1       2016-02-03 23:40:57 cfmflag
-rw-rw-rw- 1    root 0  498     1970-01-01 00:01:25 bms.xml
-rw-r----- 1    root 0  0       1970-01-01 00:00:25 emergencystatus
---------- 1    root 0  32      1970-01-01 00:05:15 hwONUdebuglogdata.bin
---------- 1    root 0  28      1970-01-01 00:00:19 optic_par_debug
-rwxr-xr-x 1    root 0  0       1970-01-01 00:00:28 ONUstatusfile
-rw-r--r-- 1    root 0  2       1970-01-01 00:06:39 fsok
-rw-r--r-- 1    root 0  264     1970-01-01 00:02:54 xmlcfgerrorcode
-rw-rw-rw- 1    root 0  121     1970-01-01 00:02:42 X_HW_WebServerConfig.xml
-rw-r--r-- 1    root 0  89      2015-07-03 09:20:22 hw_bootcfg.xml
-rw-rw-rw- 1    root 0  2643    1970-01-01 00:04:32 hw_boardinfo
-rw-r--r-- 1    root 0  2696    2016-02-05 03:10:19 hw_ctree.xml
-rw-r--r-- 1    root 0  128     1970-01-01 00:00:17 slave_param
-rw-r--r-- 1    root 0  3       1970-01-01 00:01:22 reboot_info
drwxr-xr-x 2    root 0  0       1970-01-01 00:00:20 dhcpc
-r--r--r-- 1    root 0  0       1970-01-01 00:00:19 panicinfo
-rw-r--r-- 1    root 0  4       1970-01-01 00:06:41 scflie_0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


wap ps

命令功能

此命令用于查询系统中所有线程的信息。

命令格式

wap ps

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查询系统中所有线程的信息。

使用实例

举例：查询系统中所有线程的信息。

WAP>wap ps
  PID   TID CPU    VmSize Stat Prio Policy U-Time S-Time Command          WChan
    1     1 0        356k S    120  0      3      182    init             do_wait
    2     2 0          0k SW   120  0      0      5      kthreadd         kthreadd
    3     3 0          0k SW   0    1      0      1      migration/0      migration_threa
    4     4 0          0k SW   120  0      0      0      ksoftirqd/0      run_ksoftirqd
    5     5 0          0k SW   0    1      0      0      watchdog/0       watchdog
    6     6 0          0k SW   0    1      0      0      migration/1      migration_threa
    7     7 0          0k SW   120  0      0      0      ksoftirqd/1      run_ksoftirqd
    8     8 0          0k SW   0    1      0      2      watchdog/1       watchdog
    9     9 0          0k SW   0    1      0      3      migration/2      migration_threa
   10    10 0          0k SW   120  0      0      0      ksoftirqd/2      run_ksoftirqd
   11    11 0          0k SW   0    1      0      1      watchdog/2       watchdog
   12    12 0          0k SW   0    1      0      0      migration/3      migration_threa
   13    13 0          0k SW   120  0      0      0      ksoftirqd/3      run_ksoftirqd
   14    14 0          0k SW   0    1      0      0      watchdog/3       watchdog
   15    15 0          0k SW   120  0      0      0      events/0         worker_thread
   16    16 0          0k SW   120  0      0      0      events/1         worker_thread
   17    17 0          0k SW   120  0      0      3      events/2         worker_thread
   18    18 0          0k SW   120  0      0      4      events/3         worker_thread
   19    19 0          0k SW   120  0      0      4      khelper          worker_thread
   20    20 0          0k SW   120  0      0      0      async/mgr        async_manager_t
   21    21 0          0k SW   120  0      0      378    sync_supers      bdi_sync_supers
   22    22 0          0k SW   120  0      0      3      bdi-default      bdi_forker_task
   23    23 0          0k SW   120  0      0      3      kblockd/0        worker_thread
   24    24 0          0k SW   120  0      0      0      kblockd/1        worker_thread
   25    25 0          0k SW   120  0      0      0      kblockd/2        worker_thread
   26    26 0          0k SW   120  0      0      0      kblockd/3        worker_thread
   27    27 0          0k SW   120  0      0      1      khubd            hub_thread
   28    28 0          0k SW   120  0      0      4      kseriod          serio_thread
   29    29 0          0k SW   120  0      0      0      kmmcd            worker_thread
   34    34 0          0k SW   120  0      0      0      rpciod/0         worker_thread
   35    35 0          0k SW   120  0      0      0      rpciod/1         worker_thread
   36    36 0          0k SW   120  0      0      0      rpciod/2         worker_thread
   37    37 0          0k SW   120  0      0      1      rpciod/3         worker_thread
   38    38 0          0k SW   120  0      0      0      kswapd0          kswapd
   39    39 0          0k SW   120  0      0      1      aio/0            worker_thread
   40    40 0          0k SW   120  0      0      0      aio/1            worker_thread
   41    41 0          0k SW   120  0      0      0      aio/2            worker_thread
   42    42 0          0k SW   120  0      0      0      aio/3            worker_thread
   43    43 0          0k SW   120  0      0      0      nfsiod           worker_thread
   44    44 0          0k SW   120  0      0      0      crypto/0         worker_thread
   45    45 0          0k SW   120  0      0      1      crypto/1         worker_thread
   46    46 0          0k SW   120  0      0      0      crypto/2         worker_thread
   47    47 0          0k SW   120  0      0      0      crypto/3         worker_thread
   55    55 0          0k SW   120  0      0      462    mtdblockd        mtd_blktrans_th
   56    56 0          0k SW   120  0      0      0      romblockd        mtd_blktrans_th
   63    63 0          0k SW   120  0      0      0      kpsmoused        worker_thread
   64    64 0          0k SW   120  0      0      0      usbhid_resumer   worker_thread
   91    91 0          0k DW   120  0      0      11     wap_wq           down
  112   112 0          0k SW   130  0      0      0      jffs2_gcd_mtd13  jffs2_garbage_c
  115   115 0          0k SW   130  0      0      0      jffs2_gcd_mtd14  jffs2_garbage_c
  271   271 0       4260k S    120  3      191    221    ssmp             hrtimer_nanosle
  271   366 0       4260k S    120  0      1      2      ssmp             hrtimer_nanosle
  271   368 0       4260k S    120  3      2      6      event_nl_msg     __skb_recv_data
  271   371 0       4260k S    120  3      0      0      os_nl_recv       poll_schedule_t
  271   435 0       4260k S    120  3      3      5      ssmp             do_msgrcv
  271   888 0       4260k S    120  3      0      1      telnet-listener  poll_schedule_t
  271   897 0       4260k S    120  3      0      1      telnet-proxy     poll_schedule_t
  271   947 0       4260k S    120  3      2      5      ssmp             hrtimer_nanosle
  271   948 0       4260k S    120  3      0      0      ssmp             poll_schedule_t
  272   272 0       6752k S    120  3      314    558    bbsp             do_msgrcv
  272   386 0       6752k S    120  0      0      1      bbsp             hrtimer_nanosle
  272   387 0       6752k S    120  3      6      6      event_nl_msg     __skb_recv_data
  272   389 0       6752k R    120  3      302    347    os_nl_recv       0
  272   438 0       6752k S    120  3      4      7      bbsp_Mid_102_T   do_msgrcv
  272   451 0       6752k S    120  3      0      1      bbsp             __skb_recv_data
  272   555 0       6752k S    120  3      0      0      BBSP_RINGCHK_RE  __skb_recv_data
  272   606 0       6752k S    120  3      0      1      BBSP_Resolve_ur  hrtimer_nanosle
  272   611 0       6752k S    120  3      0      0      BBSP_USERDEV_RE  __skb_recv_data
  272   630 0       6752k S    120  3      0      0      BBSP_RA_RECVMSG  poll_schedule_t
  272   949 0       6752k S    120  3      4      6      bbsp             hrtimer_nanosle
  272   950 0       6752k S    120  3      0      0      bbsp             poll_schedule_t
  273   273 0       2328k S    120  3      57     64     amp              hrtimer_nanosle
  273   350 0       2328k S    120  0      1      1      amp              hrtimer_nanosle
  273   354 0       2328k S    120  3      5      8      event_nl_msg     __skb_recv_data
  273   362 0       2328k S    120  3      0      0      os_nl_recv       poll_schedule_t
  273   439 0       2328k S    120  3      167    286    amp              do_msgrcv
  273   945 0       2328k S    120  3      0      3      amp              hrtimer_nanosle
  273   946 0       2328k S    120  3      1      0      amp              poll_schedule_t
  274   274 0       2880k S    96   2      80     104    oam              do_msgrcv
  274   347 0       2880k S    120  0      4      0      oam              hrtimer_nanosle
  274   356 0       2880k S    120  3      4      7      os_nl_recv       poll_schedule_t
  274   437 0       2880k S    120  3      3      10     event_nl_msg     __skb_recv_data
  274   471 0       2880k S    120  3      0      0      oam_Mid_34_T     do_msgrcv
  274   472 0       2880k S    120  3      0      0      oam_Mid_176_T    do_msgrcv
  274   955 0       2880k S    120  3      6      3      oam              hrtimer_nanosle
  274   956 0       2880k S    120  3      0      1      oam              poll_schedule_t
  275   275 0       1392k S    120  3      19     45     wifi             do_msgrcv
  275   315 0       1392k S    120  3      0      0      os_nl_recv       poll_schedule_t
  275   436 0       1392k S    120  3      0      0      event_nl_msg     __skb_recv_data
  276   276 0       2852k S    120  3      62     74     igmp             hrtimer_nanosle
  276   346 0       2852k S    120  0      2      3      igmp             hrtimer_nanosle
  276   358 0       2852k S    120  3      6      9      event_nl_msg     __skb_recv_data
  276   363 0       2852k S    120  3      1      1      os_nl_recv       poll_schedule_t
  276   444 0       2852k S    120  3      0      0      IGMP_TASK        do_msgrcv
  276   554 0       2852k S    120  3      0      0      IGMP_CMD_MAIN    do_msgrcv
  276   557 0       2852k S    120  3      0      0      IGMP_RECVMSG     __skb_recv_data
  276   943 0       2852k S    120  3      2      9      igmp             hrtimer_nanosle
  276   944 0       2852k S    120  3      1      2      igmp             poll_schedule_t
  277   277 0       3112k S    120  3      73     95     cwmp             do_msgrcv
  277   348 0       3112k S    120  0      0      0      cwmp             hrtimer_nanosle
  277   351 0       3112k S    120  3      4      6      event_nl_msg     __skb_recv_data
  277   364 0       3112k S    120  3      2      2      os_nl_recv       poll_schedule_t
  277   892 0       3112k S    120  3      0      0      sig_usr2_rcv     poll_schedule_t
  277   941 0       3112k S    120  3      2      17     cwmp             hrtimer_nanosle
  277   942 0       3112k S    120  3      0      2      cwmp             poll_schedule_t
  306   306 0        408k S    120  0      4      19     sh               do_wait
  384   384 0          0k SW   120  0      0      1      flush-31:0       bdi_writeback_t
  415   415 0       1704k S    120  0      23     16     procmonitor      hrtimer_nanosle
  415   425 0       1704k S    120  0      0      1      procmonitor      hrtimer_nanosle
  415   426 0       1704k S    120  3      6      8      event_nl_msg     __skb_recv_data
  415   440 0       1704k S    90   2      0      2      PM_WatchDog      hrtimer_nanosle
  415   441 0       1704k S    120  3      0      0      procmonitor_Mid  do_msgrcv
  415   443 0       1704k S    120  3      0      0      procmonitor      do_msgrcv
  415   951 0       1704k S    120  3      4      6      procmonitor      hrtimer_nanosle
  415   952 0       1704k S    120  3      1      0      procmonitor      poll_schedule_t
  448   448 0        340k S    120  3      1      1      sh               do_wait
  449   449 0        452k S    120  3      9      19     ip6tables-resto  pipe_wait
  595   595 0        340k S    120  3      1      3      sh               do_wait
  597   597 0        520k S    120  3      31     47     iptables-restor  pipe_wait
  646   646 0       2280k S    135  0      112    171    apm              do_msgrcv
  646   663 0       2280k S    120  0      0      3      apm              hrtimer_nanosle
  646   664 0       2280k S    120  3      0      1      event_nl_msg     __skb_recv_data
  646   666 0       2280k S    135  3      0      1      os_nl_recv       poll_schedule_t
  646   957 0       2280k S    120  3      0      3      apm              hrtimer_nanosle
  646   958 0       2280k S    120  3      2      3      apm              poll_schedule_t
  692   692 0       3400k S    120  0      71     53     ethoam           do_msgrcv
  692   717 0       3400k S    120  0      0      3      ethoam           hrtimer_nanosle
  692   932 0       3400k R    120  3      15     11     os_nl_recv       0
  692   933 0       3400k S    120  3      0      2      event_nl_msg     __skb_recv_data
  692   935 0       3400k S    120  3      0      0      ETHOAM_RECVMSG   __skb_recv_data
  692   970 0       3400k S    120  3      0      3      ethoam           hrtimer_nanosle
  692   971 0       3400k S    120  3      1      0      ethoam           poll_schedule_t
  750   750 0        532k S    120  3      1      2      dhcpd            poll_schedule_t
  751   751 0       1856k S    120  0      31     13     mu               do_msgrcv
  751   760 0       1856k S    120  0      0      1      mu               hrtimer_nanosle
  751   764 0       1856k S    120  3      3      3      event_nl_msg     __skb_recv_data
  751   767 0       1856k S    120  3      0      0      os_nl_recv       poll_schedule_t
  751   768 0       1856k S    120  3      1      0      mu_Mid_32_T      do_msgrcv
  751   769 0       1856k S    120  3      0      0      mu               __skb_recv_data
  751   964 0       1856k R    120  3      0      0      mu               0
  751   965 0       1856k S    120  3      1      1      mu               poll_schedule_t
  773   773 0        388k S    120  3      0      1      dnsmasq          poll_schedule_t
  780   780 0        388k S    120  3      1      0      dnsmasq          poll_schedule_t
  791   791 0        512k S    120  3      6      14     dhcp6s           poll_schedule_t
  817   817 0       2396k S    120  0      48     46     usb_mngt         do_msgrcv
  817   842 0       2396k S    120  3      0      0      usb_mngt_Mid_23  do_msgrcv
  817   843 0       2396k S    120  3      0      1      event_nl_msg     __skb_recv_data
  817   867 0       2396k S    120  3      0      0      os_nl_recv       poll_schedule_t
  882   882 0        360k S    120  3      4      9      radvd            poll_schedule_t
  890   890 0       3228k S    120  0      96     45     web              do_msgrcv
  890   893 0       3228k S    120  0      2      0      web              hrtimer_nanosle
  890   894 0       3228k S    120  3      1      3      event_nl_msg     __skb_recv_data
  890   900 0       3228k S    120  3      0      0      os_nl_recv       poll_schedule_t
  890   901 0       3228k S    120  3      4      1      web_Mid_10_T     do_msgrcv
  890   902 0       3228k S    120  3      3      3      http-server      poll_schedule_t
  890   966 0       3228k R    120  3      2      1      web              0
  890   967 0       3228k S    120  3      0      1      web              poll_schedule_t
  896   896 0        324k S    120  0      1      5      telnet           poll_schedule_t
  899   899 0       4200k S    120  3      348    56     clid             do_msgrcv
  899   903 0       4200k S    120  3      0      1      clid             hrtimer_nanosle
  899   904 0       4200k S    120  3      0      0      os_nl_recv       poll_schedule_t
  899   905 0       4200k S    120  3      0      0      event_nl_msg     __skb_recv_data
  899   907 0       4200k S    120  3      0      0      ptym-serv        n_tty_read
  899   908 0       4200k S    120  3      0      0      ptym-serv        do_wait
  899   910 0       4200k S    120  3      0      0      clid             hrtimer_nanosle
  899   911 0       4200k R    120  3      3      12     ptym-serv        0
  899   912 0       4200k S    120  3      0      2      ptym-serv        do_wait
  899   927 0       4200k S    120  3      0      0      ptys-serv        n_tty_read
  899   928 0       4200k S    120  3      0      0      clid_Mid_11_T    do_msgrcv
  899   929 0       4200k S    120  3      0      0      clid_Mid_198_T   do_msgrcv
  899   930 0       4200k S    120  3      0      0      clid_Mid_12_T    do_msgrcv
  899   968 0       4200k R    120  3       1      5      sh               do_wait
  974   974 0        396k S    120  3      0      4      wap.ssp.ps       do_wait
  975   975 1        252k R    120  3      0      6      cat              0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用wap ps命令时，回显参数的解释如下表所示。

    参数

    参数说明

    PID

    进程ID。

    TID

    线程ID。

    CPU

    线程运行的CPU ID。

    VmSize

    线程所使用的虚拟内存的大小。

    Stat

    线程的状态。

    Prio

    线程的优先级。

    Policy

    线程的调用策略。

    U-Time

    用户时间。

    S-Time

    系统时间。

    Command

    正在运行线程的命令名或者命令路径。

    WChan

    线程最后一次的系统调用名称。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
wap top

display memory info

父主题： SSMP


wap top

命令功能

此命令用于查询当前所有进程的CPU和内存的占用信息。

命令格式

wap top

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在WAP模式下面执行此命令查询当前所有进程的CPU和内存的占用信息。

使用实例

举例：查询当前所有进程的CPU和内存的占用信息。

WAP>wap top

Mem: 54292K used, 70500K free, 2800K shrd, 6316K buff, 19028K cached

CPU:  1.8% usr  3.6% sys  0.0% nic 94.5% idle  0.0% io  0.0% irq  0.0% sirq

Load average: 3.00 3.02 3.00 1/186 1471

  PID  PPID USER     STAT   VSZ %VSZ CPU %CPU COMMAND

 1471  1249 root     R     1224  0.9   0  4.6 top -n 1

  975     1 root     S    67664 54.1   0  0.7 mu

  330     1 root     S     176m144.3   0  0.0 bbsp

  329     1 root     S     155m127.2   0  0.0 ssmp

  597     1 root     S     130m107.1   0  0.0 clid

  332     1 root     S     107m 87.9   0  0.0 oam

  334     1 root     S    98440 78.7   0  0.0 igmp

  598     1 root     S    86392 69.0   0  0.0 web

  331     1 root     S    81896 65.4   0  0.0 amp

  335     1 root     S    77072 61.6   0  0.0 cwmp

  462     1 root     S    60896 48.6   0  0.0 procmonitor ssmp amp

  805     1 root     S    57256 45.7   0  0.0 ethoam

  807     1 root     S N  51140 40.8   0  0.0 apm

  333     1 root     S    42992 34.3   0  0.0 wifi

  363     1 root     S     1252  1.0   0  0.0 -/bin/ash

 1244   363 root     S     1228  0.9   0  0.0 /bin/sh /bin/console.sh

 1249   597 root     S     1224  0.9   0  0.0 /bin/sh --wap

  696   597 root     S     1224  0.9   0  0.0 /bin/sh --wap

    1     0 root     S     1220  0.9   0  0.0 init

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用wap top命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Mem

    当前内存使用情况。

    CPU

    当前CPU使用情况。

    Load average

    CPU的平均负载情况。

    PID

    进程ID。

    PPID

    进程的父进程的ID。

    USER

    进程所有者的用户名。

    STAT

    进程当前的状态。

    VSZ

    进程当前使用的虚拟内存的数量。

    %VSZ

    进程使用的虚拟内存百分比。

    CPU

    进程运行的CPU ID。

    %CPU

    上次更新到现在的CPU时间占用百分比。

    COMMAND

    正在运行进程的命令名或者命令路径。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display memory info

父主题： SSMP


set iperf client

命令功能

此命令用于设置分段测速的客户端参数。

命令格式

set iperf client [State {value}] [ServerAddr {value}] [Mac {value}] [TestMode {value}] [Port {value}] [ProtocolType {value}] [TestTime{value}] [Parallel{value}]

参数说明

参数 | 参数说明 | 取值
State value | 用于发起客户端测速请求。 | 字符串类型，取值：Requested，不区分大小写，此项必须配置
ServerAddr value | 服务器IP地址，支持IPV4/IPV6以及域名 | 字符串类型, 可输入的字符串长度为1-255个字符，此项必须配置
Mac value | 客户端MAC地址 | 可输入的字符串长度为1-17个字符，此项必须配置
TestMode value | 分段测速的测试方式，上行或者下行 | 字符串类型，只支持取值为UPLOAD或者DOWNLOAD，不输该项默认为UPLOAD
Port value | 连接的服务器监听端口号 | 整数类型，取值范围为1~65535不输该项默认为5201
ProtocolType value | 使用的协议类型 | 字符串类型，取值为TCP或者UDP，不输该项默认为TCP
TestTime value | 测速时长 | 整数类型，取值范围为3-60，不输该项默认为10秒
Parallel value | 多路并发数 | 整数类型，取值范围为1-4，不输该项默认为1路

模式

WAP模式

级别

普通用户级

使用指南

  • 该命令在测试网关到Internet、AP到Internet两种场景下，按照命令格式设置客户端参数即可。此命令为定制命令。
  • 该命令在测试AP到AP、AP到网关两种场景下，需要先使用set iperf server命令设置服务器端参数，再用此命令设置客户端参数。

如果测速已启动还未完成时企图更改配置参数，这时重新使用该命令下发正确参数即可。

使用实例

举例：设置客户端的服务器IP为192.168.100.100，客户端MAC为00:e0:fc:9d:35:e7

WAP>set iperf client State Requested ServerAddr 192.168.100.100 Mac 00:e0:fc:9d:35:e7 TestMode
UPLOAD Port 5201 ProtocolType TCP TestTime 10 Parallel 1
success!

输出说明

成功配置客户端参数时，系统提示“success!”。对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

set iperf server

display iperf client result

display iperf server result

父主题： SSMP


set iperf server

命令功能

此命令用于设置分段测速的服务器参数。

命令格式

set iperf server [State {value}] [Port {value}] [ListenTime {value}] [Mac {value}]

参数说明

参数 | 参数说明 | 取值
State value | 用于发起服务器端测速请求。 | 字符串类型，取值：Requested，不区分大小写，此项必须配置.
Port value | 服务器端端口号。 | 整数类型，取值范围为1~65535不输该项默认为5201。
ListenTime value | 服务器端监听时长。 | 整数类型，取值范围为60-3600，不输该项默认为1800秒。
Mac value | 服务器端MAC地址。 | 字符串类型，可输入的字符串长度为17个字符，为空表示网关本身。

模式

WAP模式

级别

普通用户级

使用指南

  • 该命令仅在测试AP到AP、AP到网关两种场景下，才需要使用，其它分段测速场景下无需设置服务器端参数。此命令为定制命令。

设置完服务器参数后，再使用set iperf client命令设置客户端参数, 次序不可颠倒。

如果测速已启动还未完成时企图更改配置参数，这时重新使用该命令下发正确参数即可。

使用实例

举例：设置服务器端口为5201，监听时长1800，服务器MAC为00:e0:fc:92:d6:19

WAP>set iperf server State Requested Port 5201 ListenTime 1800 00:e0:fc:92:d6:19
success！

输出说明
成功配置服务端参数时，系统提示“success!”。对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
set iperf client

display iperf client result

display iperf server result

父主题： SSMP


display iperf client result

命令功能

此命令用于查询客户端测速结果。

命令格式

display iperf client result

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

该命令适用于显示网关到Internet 、AP到Internet两种场景下的分段测速结果。此命令为定制命令。

使用实例

举例：分段测速场景为网关到Internet，192.168.100.100为服务器的IP地址，00:e0:fc:9d:35:e7为网关的MAC地址

WAP>set iperf client State Requested ServerAddr 192.168.100.100 Mac 00:e0:fc:9d:35:e7 TestMode UPLOAD Port 5201
ProtocolType UDP TestTime 10 Parallel 1
success！
WAP> display iperf client result
DiagnosticsState:Completed
ReportTime:2018-04-17T11:49:28.109930Z
ErrorDescription:
TestResult:{"end":      {
                "streams":      [{
                                "udp":  {
                                        "socket":       13,
                                        "start":        0,
                                        "end":          10.0169,
                                        "seconds":      10.0169,
                                        "bytes":        1302528,
                                        "bits_per_second":1.04027e+06,
                                        "jitter_ms":    26.069,
                                        "lost_packets": 0,
                                        "packets":      159,
                                        "lost_percent": 0
                                }
                        }],
                "sum":  {
                        "start":        0,
                        "end":          10.0169,
                        "seconds":      10.0169,
                        "bytes":        1302528,
                        "bits_per_second": 1.04027e+06,
                        "jitter_ms":    26.069,
                        "lost_packets": 0,
                        "packets":      159,
                        "lost_percent": 0
                },
                "cpu_utilization_percent":      {
                        "host_total":   0.966947,
                        "host_user":    0.193389,
                        "host_system":  0.773558,
                        "remote_total": 0.080663,
                        "remote_user":  0,
                        "remote_system":0.080663
                }
        }
}
success!

输出说明

  • 举例：分段测速场景为网关到Internet，192.168.100.100为服务器的IP地址，00:e0:fc:9d:35:e7为网关的MAC地址

    参数

    参数说明

    DiagnosticsState

    显示当前测速状态，Completed表示测速完成，Requested表示正在测速中，None表示测速停止或初始状态

    ReportTime

    测速结果上报时间

    ErrorDescription

    错误描述信息，若为空，表示没有错误信息，测速成功

    TestResult

    分段测速结果

对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display iperf server result

命令功能

此命令用于查询服务器端测速结果。

命令格式

display iperf server result

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

该命令仅适用于显示AP到AP 、AP到网关两种场景下的分段测速结果。此命令为定制命令。

使用实例

举例：分段测速场景为AP到AP：00:e0:fc:92:d6:19为作为服务器的AP的MAC，192.168.100.3为作为服务器的AP的IP地址，00:e0:fc:22:22:23为作为客户端的AP的MAC

WAP>set iperf server State Requested Port 5201 ListenTime 1800 Mac 00:e0:fc:92:d6:19
success！
WAP>set iperf client State Requested ServerAddr 192.168.100.3 Mac 00:e0:fc:22:22:23  TestMode UPLOAD Port 5201
ProtocolType TCP TestTime 10 Parallel 1
success！
WAP>display iperf server result
DiagnosticsState:Completed
ReportTime:2018-04-17T12:11:16.531186Z
ErrorDescription:
TestResult:{"end":      {
                "streams":      [{
                                "udp":  {
                                        "socket":       13,
                                        "start":        0,
                                        "end":  10.0095,
                                        "seconds":      10.0095,
                                        "bytes":        1302528,
                                        "bits_per_second":      1.04103e+06,
                                        "jitter_ms":    25.942,
                                        "lost_packets": 0,
                                        "packets":      159,
                                        "lost_percent": 0
                                }
                        }],
                "sum":  {
                        "start":        0,
                        "end":  10.0095,
                        "seconds":      10.0095,
                        "bytes":        1302528,
                        "bits_per_second":      1.04103e+06,
                        "jitter_ms":    25.942,
                        "lost_packets": 0,
                        "packets":      159,
                        "lost_percent": 0
                },
                "cpu_utilization_percent":      {
                        "host_total":   0.683232,
                        "host_user":    0.195209,
                        "host_system":  0.488023,
                        "remote_total": 0.002446,
                        "remote_user":  0.001223,
                        "remote_system":        0.001223
                }
        }
}

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    DiagnosticsState

    显示当前测速状态，Completed表示测速完成，Requested表示正在测速中，None表示测速停止或初始状态

    ReportTime

    测速结果上报时间

    ErrorDescription

    错误描述信息，若为空，表示没有错误信息，测速成功

    TestResult

    分段测速结果

对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display dido

命令功能

此命令用于查询DIDO接口状态。

命令格式

display dido status [all | input port portid | output port portid]

参数说明

参数 | 参数说明 | 取值
portid | 端口id | 整数类型，取值范围为1~65535

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询DIDO接口状态

使用实例

举例：

WAP>display dido status all
port       mode          status
-----------------------------------------
1          DI              high
2          DI              high
1          DO              low
-----------------------------------------

success!

WAP>display dido status input port 1

port       mode          status

-----------------------------------------

1          DI              high

-----------------------------------------

success!

WAP>display dido status input port 2

port       mode          status

-----------------------------------------

2          DI              high

-----------------------------------------

success!

WAP>display dido status output port 1

port       mode          status

-----------------------------------------

1          DO              low

-----------------------------------------

success!

输出说明
  • 命令执行成功时，显示当前DI、DO口状态。
  • 命令执行失败时，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


display dido input trap

命令功能

此命令用于查询DI接口trap状态。

命令格式

display dido input trap

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询DI接口trap状态

使用实例

举例：

WAP>display dido input trap
-----------------------------------------
DIDO input trap status    : enable
-----------------------------------------

success!

WAP>

输出说明
  • 命令执行成功时，显示当前DI接口的trap状态。
  • 命令执行失败时，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


dido

命令功能

此命令用于设置DO接口输出电平。

命令格式

dido port [portid] output {low| high}

参数说明

参数 | 参数说明 | 取值
portid | 端口id | 整数类型，取值范围为1~65535

模式

WAP模式

级别

普通用户级

使用指南

此命令用于设置DO接口输出电平

使用实例

举例：

WAP>display dido status output port 1
port       mode          status
-----------------------------------------
1          DO              low
-----------------------------------------

success!

WAP>dido port 1 output high

success!

WAP>display dido status output port 1

port       mode          status

-----------------------------------------

1          DO              high

-----------------------------------------

success!

WAP>

输出说明
  • 命令执行成功时，回显success。
  • 命令执行失败时，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


dido input

命令功能

此命令用于设置DI接口的trap状态。

命令格式

dido input trap {enable | disable}

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于设置DI接口的trap状态

使用实例

举例：

WAP>dido input trap enable
success!
WAP>
WAP>display dido input trap
-----------------------------------------
DIDO input trap status    : enable
-----------------------------------------

success!

WAP>dido input trap disable

success!

WAP>display dido input trap

-----------------------------------------

DIDO input trap status    : disable

-----------------------------------------

success!

WAP>

输出说明
  • 命令执行成功时，回显success。
  • 命令执行失败时，系统返回的错误提示信息请参见“错误提示”。

父主题： SSMP


set loidpwd

命令功能

此命令用于设置设备上线使用的loid 和loid password。

命令格式

set loidpwd loid {value} password {value}

参数说明

参数 | 参数说明 | 取值
loid value | 上线使用的LOID。 | 字符串类型，可输入的字符串长度为1-24个字符。
password value | 上线使用的LOID PASSWORD。 | 字符串类型，可输入的字符串长度为1-12个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置设备上线使用的LOID及LOID密码。

SU_WAP>set loidpwd loid admin123 password admin123
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display loidpwd

命令功能

此命令用于查询ONU的LOID及LOID密码。

命令格式

display loidpwd

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询ONU的loidpwd信息。

SU_WAP>display loidpwd
loid          = admin123
loid password = admin123
success!
SU_WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display loidpwd命令时，回显参数的解释如下表所示。

    参数

    参数说明

    loid

    设备LOID。

    loid password

    设备LOID PASSWORD。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display eponkey

命令功能

此命令用于查询ONU的eponkey。

命令格式

display eponkey

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询ONU的eponkey信息。

SU_WAP>display eponkey
eponkey = admin123
success!
SU_WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display eponkey命令时，回显参数的解释如下表所示。

    参数

    参数说明

    eponkey

    设备EPONKEY。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display registrationID

命令功能

此命令用于查询ONU的registrationID。

命令格式

display registrationID

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询ONU的registrationID信息。

SU_WAP>display registrationID
registrationID = admin123
success!
SU_WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，使用display registrationID命令时，回显参数的解释如下表所示。

    参数

    参数说明

    registrationID

    设备registrationID 。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display device-cert info

命令功能

此命令用于获取设备证书的信息。

命令格式

display device-cert info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备证书的信息。

WAP>display device-cert info
cert status:0
cert file:
cert thumbprint:
object name:
subject name:
from:
to:
sign alg:

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 举例中，使用display device-cert info命令时，回显参数的解释如下表所示。

    参数

    参数说明

    cert status

    证书状态。

    cert file

    证书文件。

    cert thumbprint

    证书指纹。

    object name

    颁发者名称。

    subject name

    对象名称。

    from

    起始日期。

    to

    截止日期。

    sign alg

    签名算法。

父主题： SSMP


dispay ap replace task

命令功能

从网关故障时可以通过手机APP对需要更换的两个从网关进行扫码替换，此命令用于主网关查询扫码替换任务状态信息。

命令格式

dispay ap replace task

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询扫描替换任务信息。

WAP>display ap replace task
 Active replace task Info:
 [1981-01-01][16:08:20~00:00:00][03-01-00-0][61:c6:da:be 61:c6:71:a3]
 History replace task Info:
 [1981-01-01][16:02:47~16:02:49][01-05-00-0][61:c6:da:bc 61:c6:71:a1]
 [1981-01-01][16:07:04~16:07:05][02-05-00-0][61:c6:da:bd 61:c6:71:a2]

输出说明

  • 举例中，回显参数的解释如下表所示。

    参数

    参数说明

    [1981-01-01]

    替换任务创建时间。

    [16:08:20~00:00:00]

    替换任务的开始时间和结束时间。

    [03-01-00-0]

    任务ID - 任务状态 - 配置项 -配置结果

    1. 任务ID: 1~37。

    2. 任务状态：1 - 等待安装从网关；2 - 准备中；3 - 配置中；4 - 替换完成后等待从网关上线；5 - 更换任务完成；6 - 24小时配置超时；7 - 配置失败；8 - 任务被删除；9 - 任务不存在；10 - 新老从网关类型不匹配；11 - 新AP上线时获取类型失败；12 - 旧MAC不存在；13 - 任务冲突；14 - 替换任务已达满规格；15 - AP不支持替换；16 - 入参错误。

    3. 配置项：1~7。

    4. 领域配置结果：0-正常，其他-配置失败。

    [61:c6:da:be 61:c6:71:a3]

    替换和被替换从网关扫码的MAC地址，只显示后4个字节。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display alarm

命令功能

此命令用于查询关键资源使用情况阈值告警相关信息。

命令格式

display alarm

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询关键资源使用情况阈值告警相关信息。

使用实例

举例1：查询当前处于活动状态的关键资源告警。

SU_WAP>display alarm
Id         ParaNum Para1  Para2  Para3 Time                 Description
0x1030106  2       80     90     0     1981-01-01 00:01:38  The DHCP address pool exceeds the threshold
success!

举例2：查询所有注册的关键资源告警。

SU_WAP>display alarm type reg
Id         Switch DefThresh CurThresh Description
0x1020101  OFF    80        95        The CPU usage exceeds the threshold
0x1020102  OFF    80        80        The memory usage exceeds the threshold
0x1030101  OFF    90        90        The hardware ACL resource usage exceeds the threshold
0x1030102  ON     80        80        The primary PON link fails and switches to the standby GE link
0x1030103  OFF    80        80        The number of online users exceeds the threshold
0x1030106  OFF    80        80        The DHCP address pool exceeds the threshold
0x1030104  OFF    80        80        The mac usage exceeds the threshold
0x1030107  OFF    80        80        The nni mac usage exceeds the threshold
0x1030105  OFF    80        80        The number of sessions exceeds the threshold
0x1010103  OFF    40        40        The bandwidth used by the 5G network exceeds the threshold
0x1010104  OFF    40        40        The bandwidth used by the 2G network exceeds the threshold
success!

举例3：查询所有的关键资源告警日志信息。

SU_WAP>display alarm type log
Id         ParaNum Para1  Para2  Para3  Type     Time                 Description
0x1030106  2       80     90     0      Fault    1981-01-01 00:01:38  The DHCP address pool exceeds the threshold
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


delete debug info

命令功能

此命令用于删除debug包签名，现网防止加debug包。

命令格式

delete debug info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于删除debug包签名，现网防止加debug包。

使用实例

举例：删除debug包签名。

SU_WAP>delete debug info
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display board fingerprints

命令功能

此命令用于查询单板的fingertprint信息，sn，以及设备名信息，用于生成debug签名。

命令格式

display board fingerprints

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询单板的fingertprint信息，sn，以及设备名信息，用于生成debug签名。。

使用实例

举例：查询当前处于活动状态的关键资源告警。

SU_WAP>display board fingerprints
fingerprints :
SN : 4857544356789001
device name : F100P-2G

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display board-temperatures threshold

命令功能

此命令用于查询单板各项温度阈值。

命令格式

display board-temperatures threshold

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询单板各项温度阈值。

使用实例

举例：查询单板各项温度阈值。

SU_WAP>display board-temperatures threshold
BobThreshold:100,0,0
SocThreshold:125,0,0
WifiThreshold:0,0,0
MainLM75Threshold:0,0,0
AirInletLM75Threshold:0,0,0

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


display progress load

命令功能

此命令用于查询加包进度。

命令格式

display progress load

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于查询加包进度。

使用实例

举例1：查询当前加包进度。

SU_WAP>display progress load
File type:pack
Rate of process:9%

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


reset all ap

命令功能

此命令用于重启网关下挂所有ap。

命令格式

reset all ap

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令用于重启网关下挂所有ap。

使用实例

举例：重启网关下挂所有ap。

SU_WAP>reset all ap
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


set cwmp debug

命令功能

此命令用于设置cwmp模块调试开关。

命令格式

set cwmp debug level {value} [host {value}] [port {value}]

参数说明

OPTIONS:

level: 0 Close debug info.

1 Open receive info.

2 Open send info.

4 Open debug info.

8 Open warnning info.

16 Open error info.

host : server host name, should be less than 32;

port : server port

模式

WAP模式

级别

普通用户级

使用指南

此命令用于设置cwmp模块调试开关。

使用实例

举例1：设置cwmp模块调试开关等级为1。

SU_WAP>set cwmp debug level 1 host 192.168.0.3 port 21
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SSMP


BBSP

  • acc get accesslimit
  • add wan white list
  • add macfilterrule
  • ampcmd show flow
  • arping
  • bbsp add policy-stats btv
  • bbsp clear policy-stats wan
  • bbsp clear policy-stats btv all
  • bbsp clear policy-stats wan
  • bbsp del policy-stats btv
  • bbspara
  • bbspcmd
  • Broadband debug
  • Broadband display
  • Broadband np_hal
  • Broadband lsw
  • btv start period-stats
  • btv stop period-stats
  • clear sfwd drop statistics
  • clear nat table
  • clear prbs statistics
  • capture option
  • capture start
  • capture stop
  • capture autostop
  • debug ifm
  • debug qoscfg
  • debugging 802.1x client
  • debugging alg
  • debugging connection trace
  • debugging connection delete backtrace
  • debugging ddns
  • debugging dhcp client packet
  • debugging dhcp client6 packet
  • debugging dhcp server packet
  • debugging dhcp server6 packet
  • debugging dns packet
  • debugging firewall
  • debugging igmp
  • debugging pppoe client packet
  • debugging ra server packet
  • debugging rip
  • debugging upnp
  • debugging ip-fpm report
  • debugging user trace
  • debugging user trace all
  • del wan white list
  • dhcp client attach
  • dhcp client detach
  • dhcp client renew
  • dhcp client6 attach
  • dhcp client6 detach
  • dhcp client6 renew
  • dhcp server pool config
  • dhcp server pool disable
  • dhcp server pool enable
  • dhcp server pool lease config
  • dhcp server pool option add
  • dhcp server pool option del
  • dhcp server pool option flush
  • dhcp server pool restart
  • dhcp server static add
  • dhcp server static delete
  • dhcpsrv pool
  • display oaml2shell ethvlan
  • display aclservicesrule
  • display bbsp stats btv
  • display bbsp stats wan
  • display bbsp log
  • display broadband info
  • display connection
  • display connection stats
  • display ddns info
  • display debug info
  • display debugging dhcp client packet
  • display debugging dhcp client6 packet
  • display debugging dhcp server packet
  • display debugging dhcp server6 packet
  • display debugging igmp
  • display debugging pppoe client packet
  • display debugging upnp
  • display dhcp client
  • display dhcp client statistics
  • display dhcp client6
  • display dhcp client6 statistics
  • display dhcp_em result
  • display dhcp server pool
  • display dhcp server pool option
  • display dhcp server static
  • display dhcp server user
  • display dhcp server6 pool
  • display dhcp server6 user
  • display dhcpsrv info
  • display dns proxy info
  • display dnsserver static domain
  • display dpst
  • display dynamic route
  • display epon ont info
  • display ethoam ma info
  • display ethoam md info
  • display ethoam mep info
  • display ethoam mep perf
  • display ffwd table
  • display firewall level
  • display firewall rule
  • display igmp config
  • display igmp
  • display ip -6 route
  • display ip accelerate
  • display ip interface
  • display ip-interface
  • display ip neigh
  • display ip neigh aging-time
  • display ip route
  • display ip6tables filter
  • display iptables filter
  • display iptables mangle
  • display iptables nat
  • display iptables raw
  • display lan dhcp server
  • display lan mac filter
  • display lanport workmode
  • display mac ap
  • display mac ap brief
  • display macaddress
  • display macaddress timer
  • display mac statistics
  • display nat port mapping
  • display policy route all
  • display ppp interface
  • display pppoe client
  • display pppoe_em result
  • display sfwd drop statistics
  • display sfwd port statistics
  • display upnp config
  • display upnp mapping
  • display user device
  • display wan layer all
  • display wan white list
  • display the wan white list
  • display waninfo
  • display waninfo1
  • display waninfo all
  • display waninfo all detail
  • display debugging user trace
  • display debugging user trace all
  • display emdi multicast result
  • display macfilterrule
  • dns client add server
  • dns client delete server
  • dns client query
  • dns client server
  • dnsserver add static
  • dnsserver delete cache
  • dnsserver delete static
  • emdi multicast monitor start
  • emdi multicast monitor stop
  • ethoam packets
  • firewall log
  • firewall rule add
  • firewall rule delete
  • firewall rule flush
  • flush dhcp server pool
  • flush dnsserver cache
  • flush igmp
  • flush upnp
  • get equip ipnet
  • get ip conntrack
  • get port isolate
  • get subBoard status
  • get testclock
  • get testpll
  • get test power status
  • get testpse
  • get testspi
  • get testvoltage
  • get test wk21xx
  • get 1588clockpll state
  • get prbs chn para
  • get prbs para
  • get prbs statistics
  • get prbs rx
  • get prbs tx
  • ifconfig
  • igmp add mirror filter
  • igmp clear statistics
  • igmp config
  • igmp del mirror filter
  • igmp disable
  • igmp enable
  • igmp get debug switch
  • igmp get flow info
  • igmp get global cfg
  • igmp get iptv
  • igmp get mirror filter ip
  • igmp get multilmac
  • igmp get port multicast config
  • igmp get statistics
  • igmp member
  • igmp proxy query
  • igmp set debug switch
  • ip
  • ip -6
  • ip accelerate
  • ip interface config
  • ip neigh add
  • ip neigh aging-time
  • ip neigh delete
  • ip neigh flush
  • ip route add
  • ip route delete
  • ip route show
  • lan mac filter add
  • lan mac filter delete
  • lan mac filter disable
  • lan mac filter enable
  • lan mac filter flush
  • macaddress
  • napt cli
  • nat port mapping add
  • nat port mapping delete
  • nat port mapping flush
  • netstat -na
  • nslookup
  • ping
  • ppp interface config
  • ppp l2log enable
  • ppp l2log disable
  • pppoe client attach
  • pppoe client detach
  • qoscfg get
  • reset dhcp client statistics
  • reset dhcp client6 statistics
  • route get default
  • session cli
  • set apssh
  • set ip address dev br0
  • set pppwan
  • set aclservicesrule
  • set iaccess speed
  • set newparentalctrl
  • set newparentalctrl stats
  • set port isolate
  • set ringchk
  • set wan white Enable
  • set the wan white list
  • set mac
  • set prbs para
  • set prbs chn para
  • set prbs rx
  • set prbs tx
  • set prbs flow count
  • set macfilterrule
  • del macfilterrule
  • sfwd port statistics
  • stats clear
  • stats display
  • traceroute
  • trafficdump
  • get power supply type
  • display pon traffic-suppress
  • set pon traffic-suppress
  • Broadband fttr
  • display portrate
  • set bbsp optimization


acc get accesslimit

命令功能

此命令用于查询终端接入个数限制信息。

命令格式

acc get accesslimit

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询终端接入个数限制。

WAP>acc get accesslimit
Accesslimit Info:
    Mode=Off
    TotalTerminalNumber=0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Mode

    同时接入公网的终端数量限制模式。

    “Off”表示此业务不启用，

    “GlobalLimit”表示按接入终端总数进行限制，

    “TypeLimit”表示按接入设备类型进行限制。

    TotalTerminalNumber

    限制模式为GlobalLimit时有效，表示可同时接入公网的终端最大数量。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


add wan white list

命令功能

此命令行用来添加wan口白名单记录。

命令格式

add wan white list [ SrcIPPrex string ]

参数说明

参数 | 参数说明 | 取值
SrcIPPrex string | 基于源IP的白名单信息。 | 字符串类型，可输入的字符串长度为1-31个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：增加一条wan口白名单记录信息。

SU_WAP>add wan white list SrcIPPrex 10.x.x.x/32
Instance: 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当增加wan口白名单记录数超规格后，系统提示"Instance: 0 success!"，表示添加记录信息不成功。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


add macfilterrule

命令功能

此命令行用来添加mac的过滤规则 。

命令格式

add macfilterrule SourceMACAddress[string] DestMACAddress[string]

参数说明

参数 | 参数说明 | 取值
SourceMACAddress string | 源MAC地址 。 | 字符串类型，取值xx:xx:xx:xx:xx:xx ，x取值0-9或 A-F。
DestMACAddress string | 目的MAC地址 。 | 字符串类型，取值xx:xx:xx:xx:xx:xx ，x取值0-9或 A-F。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：增加一条mac的过滤规则。

SU_WAP>add macfilterrule SourceMACAddress 00:01:02:03:04:05 DestMACAddress 0a:02:04:06:04:09
Instance: 1
success!

输出说明

  • 命令执行成功后，系统提示success!并返回实例ID。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ampcmd show flow

命令功能

此命令用于查询已经配置的FLOW以及FLOW的具体信息。

命令格式

ampcmd show flow { all |index index }

参数说明

参数 | 参数说明 | 取值
all | 显示通过OLT给ONT配置的全部的映射流，华为OLT配置流映射主要通过给ONT绑定线路模板的方法实现。 | -
index index | 显示通过OLT给ONT配置的某个映射流的详细信息，华为OLT配置流映射主要通过给ONT绑定线路模板的方法实现；OLT对应命令为gem mapping gem-index mapping-index。 | 整数类型，取值范围：根据实际配置的流ID而定。

模式

WAP模式

级别

普通用户级

使用指南

这个命令在GPON模式下使用。

查询这个命令之前需要OLT已经通过给ONT绑定线路模板的方法配置了映射流。

使用实例

举例：查询配置全部的FLOW。

WAP>ampcmd show flow all
-------------flow info is following-------------
Index FlowId MapMode GemPort Port Vlan Pri TspFlow Ifcfid
0 0 1 c6 ff 64 ff 0 300
1 1 1 c6 ff c8 ff 0 301
-----------------------------------------------
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数参数说明

    FlowId 映射流ID。

    MapMode 映射流的映射模式。

    GemPort 映射流对应的上行GEMPORT。

    Port 映射流对应的端口信息。

    Vlan 映射流对应的VLAN信息。

    Pri 映射流对应优先级信息。

    TspFlow 是否透传流。

    Ifcfid 入口流分类ID。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


arping

命令功能

此命令用于发送arp请求到一个相邻主机，可用来检查设备上的硬件地址。

命令格式

arping [ para ] DST_IP

参数说明

参数

参数说明

取值

para

arping的后缀参数 。
  • -f : 收到第一个响应就退出
  • -q : 静默模式,不输出回显
  • -b : 一直发送广播ARP报文
  • -D : 冲突地址检测模式
  • -U : 发送ARP请求报文
  • -A : 发送ARP应答报文
  • -c : 指定发送ARP报文次数
  • -w : 指定等待ARP应答时间
  • -I : 设置ping使用的网络接口
  • -s : ARP报文中的源IP,需要为指定接口的IP地址

DST_IP

目的MAC地址 。

字符串类型。

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：

WAP>arping -I br0 192.168.x.x -c 10
ARPING 192.168.x.x from 192.168.x.x br0
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 2.049ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.640ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.709ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.695ms
Unicast request from 192.168.x.x [00:e0:4c:9a:e5:d7] 70.423ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.591ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.754ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.580ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.749ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.772ms
Unicast reply from 192.168.x.x [00:e0:4c:9a:e5:d7] 0.753ms
Sent 10 probe(s) (0 broadcast(s))
Received 11 response(s) (1 request(s), 0 broadcast(s))
success!
WAP>

输出说明

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


bbsp add policy-stats btv

命令功能

此命令用于配置指定组播组或者组播用户h（IP或IP+VLAN）的统计表项。

命令格式

bbsp add policy-stats btv ip ipaddr [ vlan vlan ] [port port | mac mac | userip userip ]

参数说明

参数 | 参数说明 | 取值
ip ipaddr | 组播IP地址，支持IPv4与IPv6 组播地址。 | 字符串类型，可输入的字符串长度为1-64个字符。
vlan vlan | 需要统计数据的组播VLAN。 | 数值类型，取值范围：–1-4094。-1表示不关注VLAN。
port port | 组播用户所在的ETH端口号。对组播用户进行统计时的可选参数。 | 数值类型，取值范围：1–x，x为最大端口号。
mac mac | 组播用户的MAC地址。对组播用户进行统计时的可选参数。 | 字符串类型，可输入的字符串长度为1-32个字符。只支持以‘:’作为分隔符的MAC地址，例如00:e0:fc:10:08:80。
userip userip | 组播用户IP地址，支持IPv4与IPv6 地址。对组播用户进行统计时的可选参数。 | 字符串类型，可输入的字符串长度为1-64个字符。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令配置指定组播组或者组播用户（IP或IP+VLAN）的统计表项。当输入参数中包含组播用户端口、组播用户MAC或者组播用户IP之一（只能三选一）时，表示是对组播用户进行统计，否则是对组播组进行统计。
  • 统计表项配置成功后才能读取到该配置统计表项的有效统计数据，两类统计（组播组统计和组播用户统计）各自最多支持配置8条统计表项。
  • 用户统计表项的添加是基于端口的：当以用户IP或者用户MAC作为参数添加统计表项时，如果对应的端口存在，则会打印出端口ID，并打印以对应的端口添加统计项的命令行。如果对应的端口不存在，则打印端口不存在信息，此时用户统计项添加失败。

使用实例

举例：配置组播IP为224.x.x.x，组播VLAN为2500的组播组统计表项。

WAP>bbsp add policy-stats btv ip 224.x.x.x vlan 2500
Add statistic policy success!

举例：配置组播IP为224.x.x.x，用户IP为10.x.x.x的用户统计表项（在用户开始点播后添加统计项）。

WAP>bbsp add policy-stats btv ip 224.x.x.x userip 10.x.x.x
Port of ip: 1.
Command: bbsp add policy-stats btv ip 224.x.x.x port 1

Add statistic policy success!

举例：配置组播IP为224.x.x.x，用户IP为10.x.x.x的用户统计表项（在用户未进行点播情况下添加统计项）。

WAP>bbsp add policy-stats btv ip 224.x.x.x userip 10.x.x.x

Port of ip is unknown!

举例：在已经成功添加了用户统计表项的前提下，重复添加相同的表项。

WAP>bbsp add policy-stats btv ip 224.x.x.x port 1

The same user statistic policy already exists!

输出说明
  • 添加配置表项成功时，系统提示“Add statistic policy success!”。
  • 添加用户统计表项时，当给出的用户参数是用户IP或者用户MAC时，系统会提示对应的用户端口“Port of ip: 1”，并打印出以端口为用户参数的添加用户统计项命令“Command: bbsp add policy-stats btv ip 224.x.x.x port 1”；当找不到对应的端口时，系统提示“Port of ip is unknown!”
  • 当重复添加组播组或者用户统计表项时，系统提示“The same user statistic policy already exists!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
bbsp del policy-stats btv

bbsp clear policy-stats btv all

display bbsp stats btv

父主题： BBSP


bbsp clear policy-stats wan

命令功能

此命令用于清除指定或所有的WAN口的报文统计数据。清除后，对应WAN口的统计数据将被置为0。

命令格式

bbsp clear policy-stats wan id { wanid | all }

参数说明

参数 | 参数说明 | 取值
id all | WAN口的清除属性类型，如果不输入，则默认为id all。 | 固定为 id。
id wanid | WAN口的MAC id，即WAN名称的自然序号。如果清除所有配置的WAN的报文统计数据，输入参数"all"。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令清除指定或所有的WAN口的报文统计数据。
  • 统计数据清0后，下次读取的统计数据值将重新从0开始计数。

使用实例

举例：清除WAN2的报文统计数据。

WAP>bbsp clear policy-stats wan id  2
success!

举例：清除所有统计配置表项的统计数据。

WAP>bbsp clear policy-stats wan id all
success!

输出说明

  • 清除统计数据值成功时，系统提示“success!”。
  • 清除报文统计的WAN口不存在时，支持WAN统计的单板，系统提示“Wan i does not exist ”（i为实际查询的wan的id）。
父主题： BBSP


bbsp clear policy-stats btv all

命令功能

此命令用于清除所有统计配置表项的统计数据。清除后，所有统计配置表项的统计数据将被置为0。

命令格式

bbsp clear policy-stats btv all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令清除所有统计配置表项的统计数据。
  • 统计数据清0后，下次读取的统计数据值将重新从0开始计数。该命令只是将配置统计表项的统计数据值清0，并没有删除配置统计表项。

使用实例

举例：清除所有统计配置表项的统计数据。

WAP>bbsp clear policy-stats btv all
Clear statistic policy success!

输出说明

  • 清除统计数据值成功时，系统提示“Clear statistic policy success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

bbsp add policy-stats btv

bbsp del policy-stats btv

display bbsp stats btv

父主题： BBSP


bbsp clear policy-stats wan

命令功能

此命令用于清除指定或所有的WAN口的报文统计数据。清除后，对应WAN口的统计数据将被置为0。

命令格式

bbsp clear policy-stats wan id { wanid | all }

参数说明

参数 | 参数说明 | 取值
id all | WAN口的清除属性类型，如果不输入，则默认为id all。 | 固定为 id。
id wanid | WAN口的MAC id，即WAN名称的自然序号。如果清除所有配置的WAN的报文统计数据，输入参数"all"。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令清除指定或所有的WAN口的报文统计数据。
  • 统计数据清0后，下次读取的统计数据值将重新从0开始计数。

使用实例

举例：清除WAN2的报文统计数据。

WAP>bbsp clear policy-stats wan id  2
success!

举例：清除所有统计配置表项的统计数据。

WAP>bbsp clear policy-stats wan id all
success!

输出说明

  • 清除统计数据值成功时，系统提示“success!”。
  • 清除报文统计的WAN口不存在时，支持WAN统计的单板，系统提示“Wan i does not exist ”（i为实际查询的wan的id）。

相关主题

display bbsp stats wan

父主题： BBSP


bbsp del policy-stats btv

命令功能

此命令用于删除配置的指定组播组或者组播用户（IP或IP+VLAN）的统计表项。删除后，不能再查询该配置统计表项的统计数据。

命令格式

bbsp del policy-stats btv ip ipaddr [ vlan vlan | port port ]*

参数说明

参数 | 参数说明 | 取值
ip ipaddr | 组播IP地址，支持IPv4与IPv6 组播地址。 | 字符串类型，可输入的字符串长度为1-64个字符。
vlan vlan | 需要统计数据的组播VLAN，该参数为可选输入参数。 | 数值类型，取值范围：–1-4094。-1表示不关注VLAN。
port port | 组播用户所在的Eth端口号。对组播用户进行统计时的可选参数。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令删除配置的指定组播组或者组播用户（IP或IP+VLAN）的统计表项。
  • 配置统计表项存在才可以被删除，删除后将读取不到该配置统计表项的统计数据。

使用实例

举例：删除组播IP为224.x.x.x，组播VLAN为2500的组播组配置统计表项。

WAP>bbsp del policy-stats btv ip 224.x.x.x vlan 2500
Del statistic policy success!

举例：删除组播IP为224.x.x.x，用户端口为1的组播用户配置统计表项。

WAP>bbsp del policy-stats btv ip 224.x.x.x port 1
Del statistic policy success!

举例：删除未添加的组播用户统计表项。

WAP>bbsp del policy-stats btv ip 224.x.x.x port 2
This statistic policy does not exist!

输出说明

  • 删除配置表项成功时，系统提示“Del statistic policy success!”。
  • 删除未添加的统计表项时，系统提示“This statistic policy does not exist!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

bbsp add policy-stats btv

bbsp clear policy-stats btv all

display bbsp stats btv

父主题： BBSP


bbspara

命令功能

此命令用于查询宽带的相关信息。

命令格式

bbspara display para

参数说明

参数 | 参数说明 | 取值
display para | bbspara命令输入所带参数。 | wan show layer all。查询WAN口的各个状态信息。 mac show all：查询软转发学习到的MAC表项。 fw show all：查询FW模块的所有流分类信息。 fw show stats：查询FW模块的报文统计个数。 vbr-fw show stat：基于桥ID查询单个桥的报文统计个数。其中，该命令必须带桥ID号，取值范围：1–16。 user_flow show：基于flowid查询flow信息。其中，该命令必须带Flow对象索引，取值范围：1–1024。 user_flow show ctp：基于ctpid查询flow信息。其中，该命令必须带CTP对象索引值，取值范围：1–32。 user_flow bctbl br：基于bridgeid查询广播表，其中，该命令必须带桥ID号，数值范围：1–16。 vbridge bridge-info：查询桥的基本信息。 vbridge uni-binding：查询桥的用户侧的绑定对象。 vbridge nni-binding：查询桥的网络侧的绑定对象。 vbridge uplink-binding：查询桥的上层绑定对象信息。 vbridge port-binding：查询桥的下层绑定对象信息。 ffwd show all：查询三层报文软转发快速表项。 ffwd show stat：查询三层报文软转发快速表项的报文统计个数。 l2ffwd acc-item：查询二层数据快速表项。 napt show all：查询NAPT软件快速表项。 ctp show_ctp all：查询所有CTP的关键信息。 ctp show_ctp detail：查询单个CTP的详细信息。其中，该命令必须带CTP对象索引值，取值范围：1–32。 acl show chain all：打印所有有效acl链上的所有有效节点信息。 route show：打印显示路由软表信息。其中，该命令必须带以下枚举类型之一，取值范围：all（打印所有路由软表信息），neigh（打印neigh软表信息），fib4（打印ipv4路由软表信息），fib6（打印ipv6路由软表信息）。 tunnel show all：打印显示所有IPv6 Tunnel软表信息。

模式

WAP模式

级别

普通用户级

使用指南

在使用ctp，flow，vbridge，fw，vbr-fw，mac相关命令时，需要执行bbspcmd para cmd_debug命令，打开二层调试命令的开关。

使用实例

举例：bbspara display wan show layer all 查询WAN口的各个状态信息。

WAP>bbspara display wan show layer all

success!

WAP>

 ================== wan1.1.ppp1 information =====================

  ##### Ipv6 protocol stack information #####

  Base information:

       Index           0x20101001

       State           Up

       Last up time    1981-01-01 00:06:23+00:00

       Last down time  --

       Description

  Address              fe80::00e0:fc00:2415:6eb4

  GUA Address          2001:db8::00e0:fc00:f483:4513

  Address number       1

  Enable               Enable

  ##### Ipv4 protocol stack information #####

  Base information:

       Index           0x20101001

       State           Up

       Last up time    1981-01-01 00:06:28+00:00

       Last down time  --

       Description

  Link state           Up

  Enable               Enable

  Address              10.1.10.146

  Address number       1

  Nat enable           Enable

  Nat type             Port restrict cone

  Addr[0]              0.0.0.0

  Mask[0]              0.0.0.0

  ##### Ipv4 DNS protocol stack information #####

  Index                0x20101001

  DNS override allowed Yes

  Static DNS

      Primary DNS      0.0.0.0

      Secondary DNS    0.0.0.0

  Dynamic DNS

      Primary DNS      10.1.10.254

      Secondary DNS    10.2.10.254

  ##### PPP protocol stack information #####

  Base information:

       Index           0x20101001

       State           Up

       Last up time    1981-01-01 00:06:22+00:00

       Last down time  --

       Description

  Device

      Mac

      Name             ppp257

      Index            0x00000016

  Dial information

      User acount

          User name    iadtest@pppoe

      Dial Type        Auto

      Idle time        180 s

      Echo time        30 s

      Echo retry       6

      Manual start     Started

      Idle detect mode Bidirectionally

  Peer

      Session Id       47

      Mac address      00:e0:fc:11:05:61

  Mtu                  1492

  ##### Ethlink protocol stack information #####

  Base information:

       Index           0x20101001

       State           Up

       Last up time    1981-01-01 00:06:18+00:00

       Last down time  --

       Description

  Enable               Enable

  Phy state            --

 Index                 0x20101001

  Origin vlan

      Vlan:             100

      Pri:              0

      Pri policy:       Specified

      Default pri:      0

      Tagged:           Yes

      Dscp table index:       0

      Dscp table instance Id: 0

  Current vlan

      Vlan:             100

      Pri:              0

      Pri policy:       Specified

      Default pri:      0

      Tagged:           Yes

      Dscp table index:       0

      Dscp table instance Id: 0

  Device

      Mac              00:e0:fc:00:00:03

      Name             wan1

      Index            0x00000015

  Topo

      Vbridge Id       4

      Flow Id          19

      Ctp Id           7

      Bind numer       1

      Up ctp Id        5

      Vuni flow Id     20

  Mtu                  1500

  ##### WAN basic protocol stack information #####

  Base information:

       Index           0x20101001

       State           Unconfiged

       Last up time    --

       Last down time  --

       Description

  Origin Service type  Internet

  Service type         Internet

  Encap type           PPPoE

  Connection type      IP routed

  Stack type           Dual-Stack

  Nat enable           Enable

  Enable               Enable

  MacId                1

  Remote WAN info

  ##### IGMP mvlan protocol stack information #####

  IPv4 vlan            --

  IPv6 vlan            --

  IPV4 CLIENT STATUS EN : Connected

  ##### Ipv4 address client protocol stack information #####

  Ppp information

      Dial type            Auto

      Idle time            180 s

      Echo time            30 s

      Echo retry           6

      Manual start         --

      Lcp echo req enable  Disable

      Idle detect mode     --

  ##### Ipv4 address protocol stack information #####

  WAN index            0x20101001

  Address

      Address           10.1.10.146

      Subnet mask       255.255.255.255

      Default gateway   10.1.10.254

  Primary DNS server    10.1.10.254

  Secondary DNS server  10.2.10.254

  Primary NTP server    0.0.0.0

  Secondary NTP server  0.0.0.0

  Primary SIP server

  Secondary SIP server

  Tr069 server IP

  Vendor class

  Lease time            --

  Time zone information

  PPP session information

      Session Id        47

      Peer Mac          00:e0:fc:11:05:61

      Access name       vwap

  Mtu                   1492

  ##### PPPOE client information #####

  WAN Index            0x20101001

  Ppp session Id       47

  Peer Mac             00:e0:fc:11:05:61

  Pppoe access name    vwap

  DNS server           0

  SIP server           0

  Tr069 server         0

  NTP server           0

参数 | 参数说明
Index | WAN索引。
State | WAN的状态。
Last up time | WAN上次UP时间。（IPv6层时，此项代表LinkLocal地址上线时间）
Last down time | WAN上次DOWN时间。（IPv6层时，此项代表LinkLocal地址下线时间）
Description | WAN描述。
Address | WAN IPv6的LinkLocal地址。
GUA Address | WAN IPv6的GUA地址。
Address number | WAN IPv6地址数目。
Enable | WAN IPv6协议栈使能标志位。
Link state | IPv4 WAN的链路状态。
Nat enable | WAN的Nat使能标志位。
Nat type | WAN的Nat类型。
Phy state | WAN物理状态。
Enable | WAN使能标志。
Vlan | WAN的VLAN信息。
Pri | WAN的优先级。
Pri policy | WAN的优先级策略。
Default pri | WAN的默认优先级。
Tagged | WAN是否有TAG标志。
Dscp table index | WAN的DSCP映射。
Dscp table instance Id | WAN的DSCP映射表实例ID。
Mac | WAN的MAC地址。
Name | WAN名字。
Index | WAN设备索引。
Vbridge Id | WAN的桥索引。
Flow Id | WAN的Flow索引。
Ctp Id | WAN的Ctp索引。
Up ctp Id | WAN的上行Ctp索引。
Vuni flow Id | WAN的Vuni的Flow索引。
Bind number | WAN的绑定对象数目。
Origin Service type | WAN的原始业务类型。
Service type | WAN业务类型。
Encap type | WAN封装类型。
Connection type | WAN连接状态。
Stack type | WAN栈类型。
MacId | MAC的索引。
IPv4 vlan | IPv4 WAN组播Mvlan。
IPv6 vlan | IPv6 WAN组播Mvlan。
WAN index | WAN索引。
Address | WAN IPv4地址。
Subnet mask | WAN IPv4地址掩码。
Default gateway | WAN IPv4默认网关。
Primary DNS server | WAN主DNS服务器地址。
Secondary DNS server | WAN从DNS服务器地址。
Primary NTP server | WAN主NTP服务器地址。
Secondary NTP server | WAN从NTP服务器地址。
Primary SIP server | WAN主SIP服务器地址。
Secondary SIP server | WAN从SIP服务器地址。
Tr069 server IP | WAN TR069服务器地址。
Vendor class | WAN Vendor信息。
Lease time | WAN租期。
Time zone information | WAN时区。
Session Id | PPPoE连接的会话ID。
Peer Mac | PPPoE连接的mac。
Access name | PPPoE连接的Concentrator名字。

举例：bbspara display mac show all 查询软转发学习到的MAC表项。

WAP>bbspara display mac show all

|-------------------------------------------------------------------------|

|********************************mac_table********************************|

|-------------------------------------------------------------------------|

| mac-address  |status| vlan |pri|local|static|flow-id|vbr-id|ctp-id|aging|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:0003|normal|   200|  0|    1|     1|    0 |    2|      0|    0|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:0003|normal|   200|  0|    1|     1|    0 |    4|      0|    0|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:0000|normal| 65535|  0|    1|     1|    0 |    1|      0|    0|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:4f86|normal| 65535|  0|    0|     0|    0 |    1|      0|   27|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:4f86|normal|     1|  0|    0|     0|    1 |    2|      1|   27|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:0002|normal| 65535|  0|    1|     1|    0 |    1|      0|    0|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:bc46|normal| 65535|  0|    0|     0|    0 |    4|      0|   21|

|--------------+------+------+---+-----+------+-----+------+-------+-----|

|00e0:fc00:4f50|normal|     1|  0|    0|     0|    5 |    2|      5|   27|

|-------------------------------------------------------------------------|

参数 | 参数说明
mac-address | MAC地址的值。
status | 表示这条MAC表的状态，常见的状态有："init","normal","detect","aging","other"。
vlan | VLAN信息。
pri | 优先级信息。
local | 本地终结MAC标志，0：表示无效，1：表示有效。
static | 静态MAC标志，0：表示无效，1：表示有效。
flow-id | 学习本MAC的FLOW ID。
vbr-id | 学习本MAC的VBRIDGE-ID。
ctp-id | 学习本MAC的CTP上 ID。
aging | MAC表的老化周期。

举例：bbspara display fw show all 查询FW模块的所有流分类信息。

WAP>bbspara display fw show all

-----fw spec cla print----:

 spec type:0x4

 fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:4, rule_pre:0, action:0

success!

-----fw spec cla print----:

 spec type:0x1f

 fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:31, rule_pre:0, action:0

-----fw spec cla print----:

 spec type:0x22

WAP> fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:34, rule_pre:0, action:0

-----fw spec cla print----:

 spec type:0x23

 fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:35, rule_pre:0, action:0

-----fw spec cla print----:

 spec type:0x25

 fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:37, rule_pre:0, action:0

-----fw spec cla print----:

 spec type:0x27

 fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:39, rule_pre:0, action:0

-----fw spec cla print----:

 spec type:0x28

 fw rule print:

 ui_mask:0x80, ui_ing_port:0, us_vlan:0, us_pri:0, us_eth_type:0, us_ip_ver:0,

 us_dscp:0, us_spec_type:40, rule_pre:0, action:0

 --------fw pkt stats print-----:

 rx_pkts:0

 tx_pkts:0

 rx_errors:0

 tx_errors:0

 rx_dropped:0

 tx_dropped:0

 --------CPU fw pkt stats print-----:

 rx_pkts:0 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:0

 --------CPU fw pkt stats print-----:

 rx_pkts:0 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:0

 --------CPU fw pkt stats print-----:

 rx_pkts:0 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:0

 --------CPU fw pkt stats print-----:

 rx_pkts:0 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:0

参数 | 参数说明
ui_ctpid | 这条流对应的CTP的ID。
cla_id | 流分类ID。
us_vlan | 该条流对应的VLAN信息。
ui_mask | 该条流规则的掩码。
ui_ing_port | 入端口。
us_eth_type | 报文ETH类型。
us_ip_ver | 报文ip类型，0：表示IPV4报文，1：表示IPV6类型。
us_spec_type | 特殊报文类型。
us_pri | 报文优先级。
us_dscp | DSCP。
rule_pre | 规则优先级。
action | 流的匹配动作。
spec type | 特殊报文的reason。
rx_pkts | FW模块报文收包个数。
tx_pkts | FW模块报文发包个数。
rx_errors | 收包错误计数。
tx_errors | 发包错误计数。
rx_dropped | 收包丢弃计数。
tx_dropped | 发包丢弃计数。

举例：bbspara display fw show stats 查询FW模块的报文统计信息。

WAP>bbspara display fw show stats

 --------fw pkt stats print-----:

 rx_pkts:13253

 tx_pkts:165970

 rx_errors:0

 tx_errors:0

 rx_dropped:0

 tx_dropped:0

 --------CPU10200 fw pkt stats print-----:

 rx_pkts:53466 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:65

 --------CPU3053 fw pkt stats print-----:

 rx_pkts:112504 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:65

 --------CPU0 fw pkt stats print-----:

 rx_pkts:0 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:65

 --------CPU0 fw pkt stats print-----:

 rx_pkts:0 tx_pkts:0  rx_errors:0 tx_errors:0 rx_dropped:0 tx_dropped:65

success!

参数 | 参数说明
rx_pkts | FW模块报文收包个数。
tx_pkts | FW模块报文发包个数。
rx_errors | 收包错误计数。
tx_errors | 发包错误计数。
rx_dropped | 收包丢弃计数。
tx_dropped | 发包丢弃计数。

举例：bbspara display vbr-fw show stat 基于桥ID查询桥上的报文统计。

WAP>bbspara display vbr-fw show stat 1

vbridge fowarding the hook:

:PreRouting drop:0x0,accept:0x3cb

:Local in drop:0x0,accept:0x3cb

:fowarding drop:0x7,accept:0x47f

:Local out drop:0x0,accept:0x374

:Poserouting drop:0x10b,accept:0x374

success!

参数 | 参数说明
PreRouting | 桥的挂载点1报文统计。
Local in | 桥的挂载点2报文统计。
fowarding | 桥的挂载点3报文统计。
Local out | 桥的挂载点4报文统计。
Poserouting | 桥的挂载点5报文统计。

举例：bbspara display vbridge bridge-info 查询VBRIDGE的信息。

WAP>bbspara display vbridge bridge-info

vbridge 1's info :

        reference : 4

        valid : 1

        state : 3

        level : 0

        domain : 0

        enable : 1

        farward policy : 0

        uniMacLearningLimit : 0

        nniMacLearningLimit : 0

        ---------------------------------------------

参数 | 参数说明
reference | 该桥对象的引用计数。
valid | 桥的有效的标志位，1：表示有效，0：表示无效。
state | 桥的状态标志位，0：表示阻塞，1：表示对传，2：表示上协议栈，3：表示正常转发。
level | 桥的级别，0：表示顶级桥，1：表示次级桥。
domain | 桥的归属域。
enable | 桥的使能标志位。
farward policy | 桥的转发策略，0：根据mac地址做转发，1：根据vlan做转发，2：根据vlan+mac做转发。
uniMacLearningLimit | UNI侧限制MAC地址学习使能开关，1：开启，0：关闭。
nniMacLearningLimit | NNI侧限制MAC地址学习使能开关，1：开启，0：关闭。

举例：bbspara display user_flow show 1 查询flow 1的信息。

WAP>bbspara display user_flow show 1

**************************flowid: [1]***************************

CtpId: 1  BridgeId: 2  Pri: 3  FlowDirection: SYMMETRIC

----------------In Direction------------------------

ActiONUype: FORWARD  LearnMac: 0  ToCtpId: 0

filter: tagNum=1 EthType=none OutDscpTbl 0 InnDscpTbl 0

OutFlag(pflg:0 vflg:0 tflg:0) InnFlag(pflg:0 vflg:1 tflg:0)

OutTag (p:0       v:0    t:0)  InnTag(p:0       v:100    t:0)

act:

OutDscpTbl 0 InnDscpTbl 0

OutActType(PRI_NO_ACT TAG_TRANSPARENT TPID_NO_ACT)

InnActType(PRI_NO_ACT TAG_TRANSPARENT TPID_NO_ACT)

OutTag(p:0       v:4096    t:0)  InnTag(p:0      v:100     t:0)

---------------Out Direction-------------------------

ActiONUype: FORWARD

filter: tagNum=1 EthType=none OutDscpTbl 0 InnDscpTbl 0

OutFlag(pflg:0 vflg:0 tflg:0) InnFlag(pflg:0 vflg:1 tflg:0)

OutTag (p:0       v:0    t:0)  InnTag(p:0       v:100    t:0)

act:

OutDscpTbl 0 InnDscpTbl 0

OutActType(PRI_NO_ACT TAG_TRANSPARENT TPID_NO_ACT)

InnActType(PRI_NO_ACT TAG_DEL_TAG TPID_NO_ACT)

OutTag(p:0       v:4096    t:0)  InnTag(p:0      v:100     t:0)

*****************************************************************

参数 | 参数说明
CtpId | CTP对象索引。
BridgeId | 桥对象索引。
Pri | Flow优先级。
FlowDirection | FLow方向。SYMMETRIC: 对称双向，NONSYMMETRIC：非对称双向，IN_ONLY：入方向，OUT_ONLY：出方向
ActiONUype | Flow动作。FORWARD：转发， DROP：丢弃，COPYCPU：拷贝到CPU，TOCPU：捕获到CPU，TRANSPARENT：透传，TOCPU_POLICY：捕获到CPU不送协议栈，HALF_TRANSPARENT：半透传
LearnMac | MAC学习使能开关。0：去使能，1：使能
ToCtpId | 目的CTP对象索引。
tagNum | VLAN Tag层数。
EthType | 以太类型。
OutDscpTbl | 外层DSCP表ID。
InnDscpTbl | 内层DSCP表ID。
OutFlag | 外层VLAN标志。
InnFlag | 内层VLAN标志。
OutTag | 外层VLAN信息。(p：优先级，v：VLAN值，t：TPID)
InnTag | 内层VLAN信息。
OutActType | 外层VLAN动作。
InnActType | 内层VLAN动作。

举例：bbspara display user_flow bctbl br 2 基于桥ID查询桥上的广播表。

WAP>bbspara display user_flow bctbl br 2

******************************************

BridgeId         : 2

Key              : 0

FlowId: 6 5 9 13 16

******************************************

******************************************

BridgeId         : 2

Key              : 4096

FlowId: 7 5 10 14 17

******************************************

******************************************

BridgeId         : 2

Key              : 1

FlowId: 5

******************************************

******************************************

BridgeId         : 2

Key              : 4097

FlowId: 1 5 2 3 4

******************************************

success!success!

参数 | 参数说明
BridgeId | 广播表桥索引。
Key | 广播表key值。
FlowId | 广播表Flow索引。

举例：bbspara display ffwd show all 查询l3快速表项。

WAP>bbspara display ffwd show all

!!================print_all_session==================!!

HASH sip:[192.168.100.102] sport:[64703] dip:[192.168.100.1] dport:[80] proto:[6] ampport:[0x2] tcp_status:[8] hookinfo[0,0] connid[0]

create :22254 used:1 liveing:360000 counter:22267 maxcount:8 refresh:1500 in_dir:1

STATUS [NEW:0 SMAC:0 DMAC:0 FWD:0 LSWFRD:0 LSWFRDDONE:0 INHASH:1 TIMER:0 CNF:1 USING:0 DYING:0 SFWDONLY:1]

POLICY TOUP  up_hook = false

stat: rx packets[5] rx_bytes[701]

      tx packets[0] tx_bytes[0] tx_pps[0]

      up_packets[5] fwd_packets[0] drop_packets[0]  tx_errors[0]

参数 | 参数说明
sip | 快速报文的源IP。
sport | 快速报文的源端口。
dip | 快速报文的目的IP。
dport | 快速报文的目的端口。
proto | 报文的协议类型，6：表示TCP，17：表是UDP报文。
ampport | 上行端口。
tcp_status | TCP链接状态。
hookinfo | 钩子处理信息，数据句柄和调用标志。
connid | 连接条目ID，0：表示没有下发硬件，非0：已经下发硬件。
STATUS | 快速软转发表项状态。
POLICY | 快速软转发表项转发策略。
stat | 快速软转发表项报文统计。
create | 创建时间。
used | 引用计数器。
liveing | 表最大生存时间。
counter | 表刷新参数。
maxcount | 表过期参数。
refresh | 刷新参数。
in_dir | 报文方向。
rx packets | 接收统计包数。
tx packets | 发送统计包数。
rx_bytes | 接收统计字节数。
tx_bytes | 发送统计字节数。
tx_pps | 每秒发送包数。
up_packets | 上栈包数。
fwd_packets | 转发包数。
drop_packets | 丢弃包数。
tx_errors | 错误包数。

举例：bbspara display ffwd show stat 查询三层软转发快速表项报文统计个数。

WAP>bbspara display ffwd show stat

TABLE COUNT INFO:

   all [0] save [0] in alloc:[0] in free[0] in hash[0] in lsw[0] in fwd[0] in up[0] in drop[0]

参数 | 参数说明
all | 所有快速软转发表项的数量。
save | 用于做cone nat的快速软转发表项的数量。
in alloc | 表项资源分配的数量。
in free | 回收表项的数量。
in hash | Hash表项的数量。
in lsw | 走硬件快速表项的数量。
in fwd | 走软件快速的表项数量。
in up | 透传到协议栈的表项数量。
in drop | 丢弃动作的表项数量。

举例：bbspara display l2ffwd acc-item 查询二层数据快速表项。

WAP>bbspara display l2ffwd acc-item

--------------------------------------------------------------

AcclerateItem 2 state 2 staletime 3000

        key: fwObjId : 7262, vlan 65535, ethtype: 0x800, dmac:00:e0:fc:00:00:00, smac:00:e0:fc:4f:4f:86

        policy:  devName lan2

                flag 3, switch-cONUent: out-vlan ffff, in-vlan ffff, fwmark:0x0, env 4

                ModifyingService List:

                accRcvPkt 49 accPktSuc 49 accPktFail 0

        start device br0

        path item: 5

                actionEnv 4, srcReenterCount 0

                srcDevName Ctp_2

                actionEnv 0, srcReenterCount 0

                srcDevName Vport_2

                actionEnv 0, srcReenterCount 0

                srcDevName Vbridge_2

                actionEnv 0, srcReenterCount 0

                srcDevName Vbridge_1

                actionEnv 0, srcReenterCount 0

                srcDevName br0

--------------------------------------------------------------

参数 | 参数说明
Accle rate Item | 快速表项。
state | 快速表项的状态。
staletime | 老化时间。
fwObjId | 转发对象ID。
vlan | VLAN信息。
ethtype | 以太报文类型。
dmac | 目的MAC地址。
smac | 源MAC地址。
start device | 快速起始设备。
devName | 快速终结设备。
path item | 快速路径。
srcReenterCount | 该跳的报文统计个数。
srcDevName | 设备名字。
flag | 修改标记。
out-vlan | 外层VLAN。
in-vlan | 内层VLAN。
fwmark | 转发标识。
env | 快速源。
actionEnv | 动作源。
accRcvPkt | 快速包数。
accPktSuc | 快速成功包数。
accPktFail | 快速失败包数。

举例：bbspara display napt show all 查询NAPT软件快速表项。

WAP>bbspara display napt show all

napt used percent:0

 napt para:

 napt_mode: 3

 napt_dir: 0

 napt_spec: 8192

 accPolicy: 1

 Napt Count:0

-------------------------------------------------------------NAPT soft table---------------------------------------------

Index  subIp           subPort  ExtIp             ExtPort proto OutnetIP    OutnetPort RTLable lan_ifid nexthop_ifid dir

total num : 0

success!

参数 | 参数说明
napt used percent | NAPT表项的使用资源的百分比。
napt_mode | napt模式。
napt_dir | NAPT硬件表是上下行合一还是上下行分开，0：单向，1：双向。
napt_spec | NAPT硬件表规格。
accPolicy | 对称加速：上行必须有源端口或源IP策略路由才下发硬件加速。仅支持这两种硬件加速的芯片才能配置，0：对称，1：非对称。
Napt Count | NAPT表项的统计个数。
NAPT soft table | NAPT软件表项。
Index | 软件表项索引。
subIp | 软件表项的子IP地址。
subPort | 软件表项的子端口号。
ExtIp | 软件表项外部的IP地址。
ExtPort | 软件表项外部的端口号。
proto | 该Napt连接中允许通过的IP报文协议类型。
OutnetIP | WAN IP地址。
OutnetPort | 该Napt连接对应的外网端口，即HGU WAN口Napt TCP/UDP端口号。
RTLable | 设备索引，其实就是路由标签。
nexthop_ifid | 下一跳接口索引。
lan_ifid | LAN侧接口索引。
dir | 流量方向，1：表示上行方向，2：表示下行方向，3：表示上下行方向。
total num | NAPT表总数。

举例：bbspara display ctp show_ctp all 显示所有CTP的关键信息。

WAP>bbspara display ctp show_ctp all

ctpid        : 1

valid        : 1

ctprole      : 0

rfcnt        : 1

layer        : 2

ctp_status   : 0

fwmarkval    : 1

netdevidx    : 12

enable_ctp            : 1

-----------DeviceInfo---------

p_net_privdata->dev_type   :1

p_net_privdata->obj_id     :1

p_net_privdata->ptp_index  :1

-----------------------------------------------------

参数 | 参数说明
ctpid | CTP对象INDEX。
valid | CTP对有效标志位，1：表示有效，0：表示无效。
ctprole | Ctp的网络角色，0：uni，1：vnni，2：vuni，3：nni。
rfcnt | Ctp对象的引用计数。
layer | 标识各个端口为二层或三层口，ponlayer为二层、lan可设置，ssid为三层。
ctp_status | CTP对象状态，0：表示UP状态，1：表示DOWN状态。
fwmarkval | fwmark。
netdevidx | CTP设备索引。
enable_ctp | CTP使能标志位，1：表示使能，0：表示没有使能。
dev_type | 当前转发设备对象类型。
obj_id | 转发对象ID。
ptp_index | ctp对应的ptp对象索引。

举例：bbspara display ctp show_ctp detail 显示其中一个CTP的详细信息。

WAP>bbspara display ctp show_ctp detail 1

ctpid        : 1

valid        : 1

ctprole      : 0

rfcnt        : 1

layer        : 2

ctp_status   : 0

fwmarkval    : 1

netdevidx    : 12

enable_ctp            : 1

-----------DeviceInfo---------

p_net_privdata->dev_type   :1

p_net_privdata->obj_id     :1

p_net_privdata->ptp_index  :1

----------------------------------------------------

-----------------------------------------------------

success!

参数 | 参数说明
ctpid | CTP对象INDEX。
valid | CTP对有效标志位，1：表示有效，0：表示无效。
ctprole | CtpEth的网络角色，0：uni，1：vnni，2：vuni，3：nni。
rfcnt | CtpEth对象的引用计数。
layer | 标识各个端口为二层或三层口，ponlayer为二层、lan可设置，ssid为三层。
ctp_status | CTP对象状态，0：表示UP状态，1：表示DOWN状态。
fwmarkval | fwmark。
netdevidx | CTP设备索引。
enable_ctp | CTP使能标志位，1：表示使能，0：表示没有使能。
dev_type | 当前转发设备对象类型。
obj_id | 转发对象ID。
ptp_index | ctp对应的ptp对象索引。

举例：bbspara display acl show chain all 查询所有有效acl链上的所有有效节点信息。

WAP>bbspara display acl show chain all

node index:2phase:2 sub_index:0 pri:100

match pkts:0

===========Rule INFO===========

   reference count: 1

   rule_item count: 1

   cfg mask: 0x1000 ext_mask: 0x0

   mask: 0x1000; ext_mask: 0x0

   l2 protocol: protocol 0x8863

==========================================================

        car info

                enable:1

                drop by car:0

                color mode:0

                max_token_c:50

                current_token_c:10

                token_refresh_c:10

                last_refresh_time_c:4294941256

                max_token_p:0

                current_token_p:0

                token_refresh_p:0

                last_refresh_time_p:4294941256

参数 | 参数说明
node index | 节点索引。
phase | node所在阶段。
sub_index | 子链索引。
match pkts | 成功匹配acl规则报文计数。
pri | 节点在子链上的优先级。
mask | 规则定义掩码。
ext_mask | 扩展掩码。
reference count | 引用计数。
l2 protocol | 二层协议。
cfg mask | 掩码。
car info | car信息。
enable | 是否使能，0 表示去使能， 1表示使能。
max_token_c | C桶最大令牌数。
current_token_c | C桶当前令牌数。
token_refresh_c | C桶令牌刷新速率。
last_refresh_time_c | C桶上次刷新令牌时间。
drop by car | 因流量限速而丢弃报文计数。
color mode | 染色模式。
max_token_p | P桶最大令牌数。
current_token_p | P桶当前令牌数。
token_refresh_p | P桶令牌刷新速率。
last_refresh_time_p | P桶上次刷新令牌时间。

举例：bbspara display route show 打印ipv4路由软表信息。

WAP>bbspara display route show fib4

================ipv4 route table begin=================

idx ip4/6                   ip/len                gw                                     dev metric act addflag

 28  0                c0a86401/32           00000000                                     br0     0   1   1

 30  0                7f000000/8            00000000                                      lo  1024   2   1

 66  0                c0a86400/24           00000000                                     br0     0   0   1

117  0                c0000002/32           00000000                                      lo     0   1   1

================ipv4 route table end==================

参数 | 参数说明
idx | 路由表索引。
ip4/6 | ipv4、ipv6标识，0–ipv4 1–ipv6。
ip | 目的ip地址。
len | ipv4的掩码长度，ipv6的前缀长度。
gw | 网关ip地址。
dev | 出设备信息。
metric | 路由花费。
act | 路由动作：0–转发，1–入cpu，2–丢弃，3–nat。
addflag | 是否下发硬件。

举例：bbspara display tunnel show all 打印显示所有IPv6 Tunnel软表信息。

WAP>bbspara display tunnel show all

 ============ IP6 tunnel table ===================

 ============ Table 0 ===================

TunnelIndex = 0x40001000, TunnelType = 0, TunnelName = ip6tnlwan1, WanName = wan1

MTU = 1500, Flag = 1, TTL = 64, TTL_Policy = 1, PRI = 0

LOCAL  IP = 2014:2014:0:0:00e0:fc00:5be1:da0a

REMOTE IP = 2001:0:0:0:0:0:0:1

Next  Hop = fe80:0:0:0:20c:00e0:fc00:e0a8

 ============ IP6 tunnel table end ===================

参数 | 参数说明
Table | tunnel表索引。
TunnelIndex | tunnel索引。
TunnelType | tunnel类型。
TunnelName | tunnel名称。
WanName | wan名称。
MTU | MTU，最大传输单元。
Flag | 表项有效标记。
TTL | TTL值。
TTL_Policy | TTL策略。
PRI | 优先级策略。
LOCAL IP | 本地ip。
REMOTE IP | 远程ip。
Next Hop | 下一跳ip。

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


bbspcmd

命令功能

此命令用于查询宽带的相关信息。

命令格式

bbspcmd para para

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

在使用ctp，flow，vbridge，fw，vbr-fw，mac相关命令时，需要执行bbspcmd para cmd_debug命令，打开二层调试命令的开关。

使用实例

无

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


Broadband debug

命令功能

此命令用于打开或者关闭各个模块的调试打印开关。

命令格式

Broadband debug MODULE_NAME {SUB_MODULE_NAME} { on | off | pkt NUMBER }

参数说明

参数

参数说明

取值

MODULE_NAME

需要设置打印开关的模块名。

枚举类型，取值范围：ethoam ker_route lswadp ptpdrv。

  • ethoam：以太OAM模块。
  • ker_route：内核路由转发模块。
  • lswadp：交换芯片适配模块。
  • ptpdrv：PTP模块。

SUB_MODULE_NAME

需要设置打印开关的子模块名。

说明：

当“MODULE_NAME”为“ptpdrv”该参数可配置。

枚举类型，取值范围：all, eth, pon, wifi, radio,igmp,icmp,arp,dhcp。

  • all：PTP模块。
  • eth：以太模块。
  • pon：上行口模块。
  • wifi：WIFI模块。
  • radio：无线接入模块。
  • igmp：组播模块。
  • icmp：ICMP协议模块。
  • arp：ARP协议模块。
  • dhcp：DHCP协议模块。

on

打开模块的调试打印开关。

-

off

关闭模块的调试打印开关。

-

pkt NUMBER

打开模块的报文打印开关，打印NUMBER次后自动关闭。

数值类型，取值范围：0–99999。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开组播模块打印开关。

WAP>Broadband debug igmp on
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


Broadband display

命令功能

此命令用于查询各个模块的表项。

命令格式

Broadband display MODULE_NAME {SUB_MODULE_NAME}

参数说明

参数

参数说明

取值

MODULE_NAME

需要查询的模块名。

枚举类型，取值范围：ethoam, ker_ethoam, ptpdrv, soc, l2mac, wlwan。

  • ethoam：以太OAM模块。
  • ker_ethoam：内核态以太OAM模块。
  • ptpdrv：PTP模块。
  • soc：芯片模块
  • l2mac：二层mac地址模块。
  • wlwan：无线接口管理模块。

SUB_MODULE_NAME

需要查询的子模块名。

说明：

当“MODULE_NAME”为“soc”、“ptpdrv”参数时可配置。

枚举类型，“soc”取值范围：cnt, gpon, ifc, ofc, sfc, bridge, eth, l3, queue, flow。

  • cnt：收发包统计模块。
  • gpon：GPON模块。
  • ifc：入口流分类模块。
  • ofc：出口流分类模块
  • sfc：SFC模块。
  • bridge：桥接模块。
  • eth：以太端口模块。
  • l3：三层模块。
  • queue：队列模块。
  • flow：业务流模块。
  • l2：二层模块。
  • dscptable：DSCP映射表。
  • macfilter：MAC地址过滤表。
  • car：报文限速表。
  • btv：硬件组播表。
  • bc：基于VLAN的广播表。

枚举类型，“ptpdrv”取值范围 ：dbm, rate, stat。

  • dbm：配置信息模块。
  • rate：速率统计模块。
  • stat：丢包统计模块。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询l2mac表项信息。

WAP>broadband display l2mac
MAC ARDRESS TABLE: total num = 2
MAC ARDRESS TABLE:
 NO :                   MAC | VLAN | TagMode | AgingMode | PORT-NUM
0000:     00:e0:fc:18:60:81 |   46 |     tag |        no | CPU
0001:     00:e0:fc:18:60:80 |   45 |   untag |       yes | CPU

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


Broadband np_hal

命令功能

此命令用于查询np相关统计的表项。

命令格式

Broadband np_hal display {ptype | msgcnt | port | flow | flowcache | gem | portcnt | tableid | vxlan_encap | vxlan_pkt}

get {tableId} {index}

dual_chip {dpst | dp_bc}

参数说明

参数 | 参数说明 | 取值
display {ptype | msgcnt | port | flow | flowcache | gem | portcnt | tableid | vxlan_encap | vxlan_pkt} | 需要查询的数据 | 枚举类型，取值范围：ptype，msgcnt，port，flow，flowcache，gem，portcnt，tableid，vxlan_encap ，vxlan_pkt
get {tableId} {index} | 需要查询的数据 | tableId：数值类型，取值范围：1–x，x为最大表项号 index ：数值类型，取值范围：0-x，x为表项最大深度
dual_chip {dpst | dp_bc} | 需要查询的数据 | 枚举类型，取值范围：dpst，dp_bc

模式

SU_WAP模式

级别

管理员用户级

使用指南

无

使用实例

举例：查询ptype表项信息。

SU_WAP>Broadband np_hal display ptype

 causeID_0   USER_DEFINE_REASON_BASE                 6
 causeID_1   USER_DEFINE_REASON_1                    1052
 causeID_4   USER_DEFINE_REASON_4                    9
 causeID_32  USER_DEFINE_REASON_32                   1128
 causeID_33  USER_DEFINE_REASON_33                   1507365
 causeID_75  PTA_CAR_DROP                            10224315
 causeID_78  DCM_SLAVE_2CPU                          22924
 causeID_79  IPORT_INVALID_DROP                      58
 causeID_100 FLOW_PKT_MISS_2CPU                      8723329
 causeID_111 FLOW_LEAK_2CPU                          252
 causeID_113 FLOW_TCAM_SEARCH_FAIL                   1238
 causeID_160 PORT_CHK_FAIL_DROP                      1504041
 causeID_203 FP_EM_KT_ENTRY_INVALID                  1

success!

使用实例

举例：查询np表项信息。

SU_WAP>Broadband np_hal get 43 0

Tbl  Name String         Loc  Burs    BaseAddr     EntryAddr
043  PORT                0    0x0000 0x00000000 0x00000000 0x00000000 0x00000000

TableIndex(0):
0x000000000:  c10d0009 00801300 690ca7ff 66543210
0x000000010:  00000000 00000000 00000000 00000000
0x000000020:  00000000 00000000 00000000 00000000
0x000000030:  00000000 00000000 00000000 00000000
0x000000040:  00000000 00000000 00000000 00000000
0x000000050:  00000000 00000000 00000000 00000000
0x000000060:  00000000 00000000 00000000 00000000
0x000000070:  00000000 00000000 00000000 00000000
0x000000080:  00000000 0000000

使用实例

举例：查询dpst表项信息。

SU_WAP>Broadband np_hal dual_chip dpst
hash data max_num 256000
ori_port 9 eth smac=00:00:00:00:00:01 dmac=00:00:00:00:00:02 ethtype=0x0008 outvlan=333 outpri=0 invlan=0 inpri=0
flowTblSel =1    FW         =0    Mc         =0    UUC        =0    Macrep     =0    Diprep     =0    Siprep     =0
Dportrep   =0    Sportrep   =0    PPPOp      =0    VlanOp     =1    CarCntEn   =0    SPortchken =1    PriMode    =3
DscpMode   =0    TnlOp      =0    UDPSport   =0    McEnd      =1    Sportid    =19   DIpindex   =0    UDPDport   =0
Dportid    =16   MacIndex   =0    SIpindex   =0    PppIndex   =0    TunIndex   =0    VlanIndex  =3
CarCntCfg  =0    IcosPri    =0    Icos       =0    Mapid      =0    NextID     =0    DSCP       =0    CauseID    =0
l3intfflag =0    l3intfid   =0    inner_pri_en=0    inner_pri  =0

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


Broadband lsw

命令功能

此命令用于查询P815 lsw相关的配置信息。

命令格式

Broadband lsw display vlan {vlanid} | scl {sclid} | nexthoop {nexthoopid} | storm-ctl port {portid | pon0 | pon1} | linkagg {linkaggid}

参数说明

参数 | 参数说明 | 取值
vlan {vlanid} | 需要查询的数据 | 数值类型。
scl {sclid} | 需要查询的数据 | 数值类型。
nexthoop {nexthoopid} | 需要查询的数据 | 数值类型。
storm-ctl port {portid | pon0 | pon1} | 需要查询的数据 | 数值类型：portid。 枚举类型：pon0,pon1。
linkagg {linkaggid} | 需要查询的数据 | 数值类型。

模式

SU模式

级别

管理员用户级

使用指南

无

使用实例

举例：查询vlan信息。

SU_WAP>Broadband  lsw  display vlan 1

NHID                TYPE           GROUP_ID       LOGIC_REP
-----------------------------------------------------------
128(I:0x80000080)   Mcast          1              Disable

success!

使用实例

举例：查询scl信息。

SU_WAP>Broadband  lsw  display scl 1
No.   ENTRY_ID     GROUP_ID     HW     PRI    KEY_INDEX             KEY_TYPE
-------------------------------------------------------------------------------------------------
1     0x1          0x0          yes    106    30                  tcam_mac

#ENTRY_ID: 0x1
Table:
  --DsScl3MacKey160                  :30
  --DsUserId3                        :30
Primary Key(Value/Mask):
  Gport           : 0x12/0xFFFF
SCL ingress action
-----------------------------------------------
  VLAN_EDIT       :
                  Stag_op - Add
                    svid_sl - New           New_svid - 1
                    scos_sl - New           New_scos - 0
                    scfi_sl - As parser     New_scfi - 0
                   tpid_idx - 0
                  Vlan domain - Svlan domain
                  Vlan action profile id - 64
  LOGIC_PORT      : logic port - 101  logic port type - 0

success!

使用实例

举例：查询nexthop信息。

SU_WAP>Broadband  lsw  display  nexthoop 1
NHID is 1, Drop Nexthop

Detail Table offset
-------------------------------
 --DsFwd                :6 [6w]

success!

使用实例

举例：查询linkagg信息。

SU_WAP>Broadband  lsw  display  linkagg 1
Show linkagg             :     1
--------------------------------------
lb hash offset           : 0x00000030
--------------------------------------

show linkagg member-ports**************************************************
No.        Member-Gport
----------------------
1          0x003C

show linkagg nexthoop******************************************************

NHID                TYPE             SUB_TYPE        DESTPORT  ACTIVE
-------------------------------------------------------------
4097                Bridge Unicast   VLAN edit        0x1f01       Y

Detail Vlan Edit
-------------------------------
 --Svlan operation      :none
 --Svlan id             :0
 --Cvlan operation      :none
 --Cvlan id             :0

Detail Table offset
-------------------------------
 --DsFwd                :N/A
 --EpeNextHopInternal   :6

show linkagg port property*************************************************
Show GPort                        :  0x003c
-------------------------------------------
------------------------------------------

success!

使用实例

举例：查询storm-ctl port 信息。

SU_WAP>Broadband  lsw  display  storm-ctl port 2
DsIpeStormCtl0Config, DsIpeStormCtl0ProfileX/Y
Gport     Type        Mode      Profile-Id  Offset
------------------------------------------------------
0x11      bc          bps       X: 1        2
------------------------------------------------------
gport 0x0011 storm control:
type:broadcast
enable:1
threshold:64 (1000 bytes per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x0011 storm control:
type:unknown-unicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x0011 storm control:
type:unknown-multicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x0011 storm control:
type:known-multicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0

success!
SU_WAP>Broadband  lsw  display  storm-ctl port pon0
DsIpeStormCtl0Config, DsIpeStormCtl0ProfileX/Y
Gport     Type        Mode      Profile-Id  Offset
------------------------------------------------------
0x3c      bc          bps       X: 1        56
0x3c      unkown-uc   bps       Y: 1        56
------------------------------------------------------
gport 0x003C storm control:
type:broadcast
enable:1
threshold:64 (1000 bytes per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x003C storm control:
type:unknown-unicast
enable:1
threshold:64 (1000 bytes per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x003C storm control:
type:unknown-multicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x003C storm control:
type:known-multicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0

success!
SU_WAP>Broadband  lsw  display  storm-ctl port pon1

DsIpeStormCtl0Config, DsIpeStormCtl0ProfileX/Y
Gport     Type        Mode      Profile-Id  Offset
------------------------------------------------------
0x3d      bc          bps       X: 1        58
0x3d      unkown-uc   bps       Y: 1        58
------------------------------------------------------
gport 0x003D storm control:
type:broadcast
enable:1
threshold:64 (1000 bytes per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x003D storm control:
type:unknown-unicast
enable:1
threshold:64 (1000 bytes per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x003D storm control:
type:unknown-multicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0
------------------------------------------------------
gport 0x003D storm control:
type:known-multicast
enable:0
threshold:0 (packets per second)
exception enable:0
discarded_to_cpu:0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


btv start period-stats

命令功能

此命令用于启动指定组播组和组播用户（IP或IP+VLAN）的周期统计。

命令格式

btv start period-stats ip ipaddr [ vlan vlan ] { [ port port ] | [ mac mac ] | [ userip userip ] } interval interval duration duration

参数说明

参数 | 参数说明 | 取值
ip ipaddr | 组播IP地址，支持IPv4与IPv6 组播地址。 | 字符串类型，可输入的字符串长度为1-64个字符。
vlan vlan | 需要统计数据的组播VLAN。 | 数值类型，取值范围：–1-4094。-1表示不关注VLAN。
port port | 组播用户所在的ETH端口号。 | 数值类型，取值范围：1–x，x为最大端口号。
mac mac | 组播用户的MAC地址。 | 字符串类型，可输入的字符串长度为1-32个字符。只支持以‘:’作为分隔符的MAC地址，例如00:e0:fc:10:08:80。
userip userip | 组播用户IP地址，支持IPv4与IPv6 地址。 | 字符串类型，可输入的字符串长度为1-64个字符。
interval interval | 周期输出间隔。 | 数值类型，取值范围：3–10。 单位为：s。
duration duration | 周期输出总时长。 | 数值类型，取值范围：60–3600。 单位为：s。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令启动指定组播组和组播用户（IP或IP+VLAN）的周期统计表项。输入参数中组播用户端口、组播用户MAC或者组播用户IP只能三选一，并且输出周期总时长必须是输出间隔的整数倍。
  • 周期统计启动成功后才能在统计总时长内按照周期间隔依次输出该配置统计表项的有效统计数据，最多只能支持启动1路周期统计。
  • 周期统计包含对组播组统计和组播用户的统计，由于用户统计表项的添加是基于端口的：当以用户IP或者用户MAC作为参数添加统计表项时，如果对应的端口存在，则会打印出端口ID，并打印以对应的端口添加统计项的命令行。如果对应的端口不存在，则打印端口不存在信息，此时周期统计项添加失败。

使用实例

举例：启动组播IP为224.x.x.x，组播VLAN为2500，用户端口为1，输出间隔为10s，总时长为60s的周期统计。

WAP>btv start period-stats ip 224.x.x.x vlan 2500 port 1 interval 10 duration 60
Add statistic policy success!

success!

本例中启动周期统计成功之后，根据输出间隔会依次输出如下统计信息。

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

Total display times:6       Current display times:1

PON statistic result:                         LAN statistic result:

received frames:10099                         received frames:10098

received bytes:13795234                       received bytes:13793868

rate(pps):10099                               rate(pps):10098

rate(kbps):107775                             rate(kbps):107764

---------------------------------------------------------------------------

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

Total display times:6       Current display times:2

PON statistic result:                         LAN statistic result:

received frames:20368                         received frames:20367

received bytes:27822688                       received bytes:27821322

rate(pps):10269                               rate(pps):10269

rate(kbps):109589                             rate(kbps):109589

---------------------------------------------------------------------------

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

Total display times:6       Current display times:3

PON statistic result:                         LAN statistic result:

received frames:30580                         received frames:30579

received bytes:41772280                       received bytes:41770914

rate(pps):10212                               rate(pps):10212

rate(kbps):108981                             rate(kbps):108981

---------------------------------------------------------------------------

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

Total display times:6       Current display times:4

PON statistic result:                         LAN statistic result:

received frames:40779                         received frames:40778

received bytes:55704114                       received bytes:55702748

rate(pps):10199                               rate(pps):10199

rate(kbps):108842                             rate(kbps):108842

---------------------------------------------------------------------------

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

Total display times:6       Current display times:5

PON statistic result:                         LAN statistic result:

received frames:50961                         received frames:50960

received bytes:69612726                       received bytes:69611360

rate(pps):10182                               rate(pps):10182

rate(kbps):108661                             rate(kbps):108661

---------------------------------------------------------------------------

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

Total display times:6       Current display times:6

PON statistic result:                         LAN statistic result:

received frames:61085                         received frames:61084

received bytes:83442110                       received bytes:83440744

rate(pps):10124                               rate(pps):10124

rate(kbps):108042                             rate(kbps):108042

---------------------------------------------------------------------------

输出说明
  • 启动周期统计成功时，系统提示“Add statistic policy success!”。
  • 当启动命令执行成功之后，系统按照输出间隔会显示统计结果，统计结果回显参数的解释如下表所示。

    参数

    参数说明

    multicast address

    组播IP地址。

    multicast vlan

    组播vlan。

    user port

    用户端口。

    user IP

    用户IP地址。

    user MAC

    用户MAC地址。

    Total display times

    输出统计结果总次数。

    Current display times

    当前输出统计结果次数。

    PON statistic result

    组播组统计结果。

    LAN statistic result

    用户统计结果。

    received frames

    接收到的报文帧数。

    received bytes

    接收到的报文字节数。

    rate(pps)

    接收到的报文速率，以pps为单位。

    rate(kbps)

    接收到的报文速率，以kbps为单位。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
btv stop period-stats

bbsp add policy-stats btv

bbsp del policy-stats btv

bbsp clear policy-stats btv all

display bbsp stats btv

父主题： BBSP


btv stop period-stats

命令功能

此命令用于停止组播组和组播用户（IP或IP+VLAN）的周期统计。

命令格式

btv stop period-stats

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令停止组播组和组播用户（IP或IP+VLAN）的周期统计。
  • 周期统计表项存在才可以停止，停止后将不再周期输出该配置统计表项的统计数据。

使用实例

举例：停止周期统计表项。

WAP>btv stop period-stats
Del statistic policy success!

success!

输出说明
  • 停止周期统计成功时，系统提示“Del statistic policy success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
btv start period-stats

bbsp del policy-stats btv

bbsp add policy-stats btv

bbsp clear policy-stats btv all

display bbsp stats btv

父主题： BBSP


clear sfwd drop statistics

命令功能

此命令用于清除软转发丢包统计。

命令格式

clear sfwd drop statistics

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除软转发丢包统计。

WAP>clear sfwd drop statistics
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display sfwd drop statistics

父主题： BBSP


clear nat table

命令功能

此命令用于清除INTERNET WAN的连接跟踪信息。

命令格式

clear nat table interface ifname

参数说明

参数 | 参数说明 | 取值
interface ifname | 接口名。可以输入WAN+MAC | 可以输入WAN+MACID(例如wan1)。 ● 类型:字符串 ● 长度：1–31

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令

使用实例

举例：清除INTERNET wan1的连接跟踪信息。

WAP>clear nat table interface wan1
success!

输出说明

● 命令执行成功后，系统提示success!

● 当WAN口不是INTERNET时，系统提示“ERROR::Input para is not right”。

● 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”

父主题： BBSP


clear prbs statistics

命令功能

此命令用于清除通道统计的prbs包数据。

命令格式

clear prbs statistics id value

参数说明

参数 | 参数说明 | 取值
id value | 通道id。 | 整数数值，取值范围[0-6]。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除通道2的prbs包数据。

WAP>clear prbs statistics id 2
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


capture option

命令功能

此命令用于pktdump模块高级配置 。

命令格式

capture option mac {mac} ethtype {ethtype}

参数说明

参数 | 参数说明 | 取值
mac mac | mac信息。 | xx:xx:xx:xx:xx:xx，x取值 0-9或 A-F
ethtype ethtype | eth类型 。 | 枚举类型 ：all,arp,ipv4,ipv6,ppp

模式

SU模式

级别

管理用户级

使用指南

无

使用实例

举例：pktdump模块高级配置,ethtype分别取all,arp,ipv4,ipv6,ppp。

SU_WAP>capture option mac 0a:02:03:05:06:08 ethtype all
success!
SU_WAP>capture option mac 0a:02:03:05:06:08 ethtype arp
success!
SU_WAP>capture option mac 0a:02:03:05:06:08 ethtype ipv4
success!
SU_WAP>capture option mac 0a:02:03:05:06:08 ethtype ipv6
success!
SU_WAP>capture option mac 0a:02:03:05:06:08 ethtype ppp
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


capture start

命令功能

此命令用于启动pktdump模块捕获。

命令格式

capture start {mode all}

参数说明

参数 | 参数说明 | 取值
mode all | mode信息。 | all

模式

SU模式

级别

管理用户级

使用指南

无

使用实例

举例：启动pktdump模块捕获。

SU_WAP>capture start
success!
SU_WAP>capture start mode  all
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


capture stop

命令功能

此命令用于停止pktdump模块捕获。

命令格式

capture stop

参数说明

无

模式

SU模式

级别

管理用户级

使用指南

无

使用实例

举例：停止pktdump模块捕获。

SU_WAP>capture stop
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


capture autostop

命令功能

此命令用于自动停止pktdump模块捕获。

命令格式

capture autostop time {value} packet {value} filesize {value}

参数说明

参数 | 参数说明 | 取值
time value | 时间。 | 取值范围：0-60(minute)
packet value | 包数量。 | 取值范围 ：0-100000
filesize value | 文件大小。 | 取值范围 ：0-30(MB)

模式

SU模式

级别

管理用户级

使用指南

无

使用实例

举例：设置pktdump模块捕获自动停止条件。

SU_WAP>capture autostop time 2 packet 3 filesize 4
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debug ifm

命令功能

此命令用于打开或者关闭ifm调试开关。

命令格式

debug ifm [ info info | error error | step step | pkt pkt ]*

参数说明

参数

参数说明

取值

info info

提示信息。
  • 0：关闭。
  • 1：开启。

error error

错误信息。
  • 0：关闭。
  • 1：开启。

step step

流程信息。
  • 0：关闭。
  • 1：开启。

pkt pkt

包信息。
  • 0：关闭。
  • 1：开启。

模式

WAP模式

级别

普通用户级

使用指南

若无任何输入参数，表示关闭所有调试开关。

使用实例

举例：打开ifm提示。

WAP>debug ifm info 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debug qoscfg

命令功能

此命令用于配置QosCfg模块的调试配置开关。

命令格式

debug qoscfg [ info swt1 | step swt2 | error swt3 ]*

参数说明

参数

参数说明

取值

info swt1

info级别开关。
  • 0：关闭。
  • 非0：开启。

step swt2

step级别开关。
  • 0：关闭。
  • 非0：开启。

error swt3

error级别开关。
  • 0：关闭。
  • 非0：开启。

模式

WAP模式

级别

普通用户级

使用指南

若无任何输入参数，表示关闭所有调试开关。

使用实例

举例：配置QosCfg模块的调式配置全部为开启。

WAP>debug qoscfg info 1 step 1 error 1
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debugging 802.1x client

命令功能

此命令用于使能或者去使能802.1X Client调试打印开关。

命令格式

[ undo ] debugging 802.1x client port intfname

参数说明

参数 | 参数说明 | 取值
port intfname | 根据接口名称使能、去使能802.1X Client调试打印开关。 | 字符串类型，字符串长度为1-31个字符，可以输入LAN+PORT ID(例如lan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：打开802.1X Client调试打印开关。

Diagnose>debugging 802.1x client port lan1
success!

举例：关闭802.1X Client调试打印开关。

Diagnose>undo debugging 802.1x client port lan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当输入参数不正确时，系统提示“ERROR::illegal parameter please check the value!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debugging alg

命令功能

此命令用于使能、去使能ALG调试打印开关。

命令格式

[ undo ] debugging alg name protocolname

参数说明

参数 | 参数说明 | 取值
name protocolname | 协议名称。 | 字符串类型 取值范围：FTP|TFTP|SIP|H323|PPTP|RTSP|RTCP

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：打开FTP ALG调试打印开关。

Diagnose>debugging alg name ftp
 debugging is on

success!

Diagnose>

[1970-01-01 00:36:20][ALG_DEBUG]:[FTP]Receive PORT message[192.x.x.x:52652 -> 20.x.x.x:21 tcp]

[1970-01-01 00:36:20][ALG_DEBUG]:[FTP]PORT[192.x.x.x:52653]

[1970-01-01 00:36:20][ALG_DEBUG]:[FTP]After mangle PORT[20.x.x.x:52653]

[1970-01-01 00:36:20][ALG_DEBUG]:[FTP]Create FTP data expect connection[20.x.x.x:* -> 20.x.x.x:52653 tcp]

[1970-01-01 00:36:20][ALG_DEBUG]:[FTP]Forward PORT message

举例：关闭FTP ALG调试打印开关。

Diagnose>undo debugging alg name ftp

 debugging is off

success!

输出说明
  • debugging alg name ftp 命令执行成功后，系统提示：debugging is on，打开FTP ALG调试打印开关。当FTP报文经过设备时，会输出FTP ALG模块的打印。
  • undo debugging alg name ftp 命令执行成功后，系统提示：debugging is off。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging connection trace

命令功能

debugging connection trace用于打开连接跟踪实时处理打印。

undo debugging connection trace用于关闭连接跟踪实时处理打印。

命令格式

debugging connection trace{ all | [ ip IP ] | [ port Port ] | [ proto Protocol ] }

undo debugging connection trace

参数说明

参数 | 参数说明 | 取值
all | 打印所有连接跟踪处理。 | -不进行任何条件过滤
ip ip | 根据IP地址查询连接跟踪信息。 | 字符串类型。可以输入ipv4和ipv6地址，不输该项表示不进行ip过滤。
port port | 根据端口号查询连接跟踪信息。 | 整数类型。取值范围为1~65535，不输该项表示不进行端口过滤。
proto protocol | 根据协议类型查询连接跟踪信息，可以输入协议名或者协议号。 | 字符串类型。支持输入icmp、tcp、udp、gre、icmpv6、1、6、17、47、58。不输该项则不进行协议类型过滤。

模式

诊断模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：打印连接跟踪的实时处理。

Diagnose>debugging connection trace proto tcp
success!
[1970-01-01 00:08:33][CONN]:begin: 192.168.100.1:80--> 192.168.100.101:59689 tcp [ack|psh] connection exists.

[1970-01-01 00:08:33][CONN]:begin: 192.168.100.101:59690--> 192.168.100.1:80 tcp [syn] new connection.

[1970-01-01 00:08:33][CONN]:finished: locally received

[1970-01-01 00:08:33][CONN]:begin: 192.168.100.1:80--> 192.168.100.101:59690 tcp [syn|ack] connection exists.

[1970-01-01 00:08:33][CONN]:finished: sent out [LocalNetwork]192.168.100.1:80--> 192.168.100.101:59690

[1970-01-01 00:08:33][CONN]:begin: 192.168.100.101:59691--> 192.168.100.1:80 tcp [syn] new connection.

[1970-01-01 00:08:33][CONN]:finished: locally received

输出说明
  • 命令执行成功后，系统提示success!
  • 设备名称（如使用实例中的LocalNetwork）显示时，最大支持显示前31个字符。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging connection delete backtrace

命令功能

debugging connection delete backtrace用于打开连接跟踪删除的调用堆栈打印。

undo debugging connection delete backtrace用于关闭连接跟踪删除的调用堆栈打印。

命令格式

debugging connection delele backtrace{ [ sip IP ] | [ dip IP ] | [ sport Port ] | [ dport Port ]| [ proto Protocol ] | [statisticperiod second]} undo debugging connection delele backtrace

参数说明

参数 | 参数说明 | 取值
sip ip | 根据SIP地址匹配连接跟踪。 | 字符串类型。可以输入ipv4和ipv6地址，不输该项表示不进行sip过滤。
dip ip | 根据DIP地址匹配连接跟踪。 | 字符串类型。可以输入ipv4和ipv6地址，不输该项表示不进行dip过滤。
sport port | 根据源端口号匹配连接跟踪。 | 整数类型。取值范围为1~65535，不输该项表示不进行源端口过滤。
dport port | 根据目的端口号匹配连接跟踪。 | 整数类型。取值范围为1~65535，不输该项表示不进行目的端口过滤。
proto protocol | 根据协议类型匹配连接跟踪，可以输入协议名或者协议号。 | 字符串类型。支持输入icmp、tcp、udp、gre、icmpv6、1、6、17、47、58。不输该项则不进行协议类型过滤。注意，对于icmp等没有端口信息的连接，sport和dport无意义。
statisticperiod second | 根据输入的时间参数(单位为秒)定时记录符合条件的五元组的链接跟踪情况。 | 整数类型。取值范围为1~65535，不输该项表示不进行定时记录

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：打印目的IP地址为10.11.11.1，目的端口为21的连接跟踪删除时的调用堆栈。

Diagnose>debugging connection delete backtrace dip 10.x.x.x dport 21 statisticperiod 5
success!
[1970-01-01 00:05:02][CONN]:connection track deleted! use [display startup info] or [dmesg] to show call
stack info!
...
SU_WAP>display startup info
...
1970-01-01 00:05:42 <4> connection delete XXX.168.100.2:63598 --6--> XXX.11.11.1:21
1970-01-01 00:05:42 <4> CPU: 0 PID: 0 Comm: swapper/0 Tainted: P W O 4.4.240 #1
1970-01-01 00:05:42 <4> Hardware name: Hisilicon A9
1970-01-01 00:05:42 <4> (rtos_unwind_backtrace) from (show_stack+0x10/0x14)
1970-01-01 00:05:42 <4> (show_stack) from (dump_stack+0x88/0xa8)
1970-01-01 00:05:42 <4> (dump_stack) from (nf_conntrack_ct_del_dump_log+0x64/0x7c [l3ext])
...

输出说明

  • 命令执行成功后，系统提示success!
  • 当有满足匹配条件的连接跟踪被删除时，会提示connection track deleted! 之后可以通过display startup info或者dmesg命令查看详细调用栈信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： BBSP


debugging ddns

命令功能

debugging ddns interface命令用于打开接口上的DDNS报文交互打印开关。

undo debugging ddns interface命令用于关闭接口上的DDNS报文交互打印开关。

命令格式

debugging ddns interface intfname

undo debugging ddns interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，长度不超过63个字符。 支持的接口名称范围：WAN+MAC ID（例如wan1）。

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：打开wan1接口上的DDNS报文交互打印开关。

Diagnose>debugging ddns interface wan1
success!
WAP>
[2016-02-29 15:16:41][DDNS_DEBUG]:[wan1][domain.com]Connect members.dyndns.org success
[2016-02-29 15:16:41][DDNS_DEBUG]:[wan1][domain.com]Sending update to members.dyndns.org, domain is domain.com, addr is 192.168.100.50
[2016-02-29 15:16:41][DDNS_DEBUG]:[wan1][domain.com]Update Fail by members.dyndns.org
[2016-02-29 15:16:41][DDNS_DEBUG]:[wan1][domain.com]Error Code[Authentication error (Please check your username/password)]
[2016-02-29 15:16:51][DDNS_DEBUG]:[wan1][domain.com]Connect members.dyndns.org success
[2016-02-29 15:16:51][DDNS_DEBUG]:[wan1][domain.com]Sending update to members.dyndns.org, domain is domain.com, addr is 192.168.100.50
[2016-02-29 15:16:51][DDNS_DEBUG]:[wan1][domain.com]Update success by members.dyndns.org

举例：关闭wan1接口上的DDNS报文交互打印开关。

Diagnose>undo debugging ddns interface wan1

success!

输出说明
  • debugging ddns interface wan1 命令执行成功后，当DDNS报文经过wan1接口时，会输出DDNS报文的信息。
    undo debugging ddns interface wan1 命令执行成功后，当DDNS报文经过wan1接口时，不会输出DDNS报文的信息。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging dhcp client packet

命令功能

此命令用于使能、去使能DHCP Client调试打印开关。

命令格式

[ undo ] debugging dhcp client packet interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符。可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：打开DHCP Client调试打印开关。

Diagnose>debugging dhcp client packet interface wan1
 debugging is on

success!

举例：关闭DHCP Client调试打印开关。

Diagnose>undo debugging dhcp client packet interface wan1

 debugging is off

success!

输出说明
  • 命令执行成功后，系统提示：debugging is on或debugging is off。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging dhcp client6 packet

命令功能

此命令用于使能或者去使能DHCPv6 Client调试打印开关。

命令格式

[ undo ] debugging dhcp client6 packet interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 根据接口名称使能、去使能DHCPv6 Client调试打印开关。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：打开DHCPv6 Client调试打印开关。

Diagnose>debugging dhcp client6 packet interface wan1
 debugging is on

success!

举例：关闭DHCPv6 Client调试打印开关。

Diagnose>undo debugging dhcp client6 packet interface wan1

 debugging is off

success!

输出说明
  • 命令执行成功后，系统提示：debugging is on或debugging is off。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging dhcp server packet

命令功能

此命令用于使能、去使能DHCP Server调试打印开关。

命令格式

[ undo ] debugging dhcp server packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：打开DHCP Server调试打印开关。

Diagnose>debugging dhcp server packet
 debugging is on

success!

举例：关闭DHCP Server调试打印开关。

Diagnose>undo debugging dhcp server packet

 debugging is off

success!

输出说明
  • 命令执行成功后，系统提示：debugging is on或debugging is off。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging dhcp server6 packet

命令功能

此命令用于使能或者去使能DHCPv6 Server调试打印开关。

命令格式

[ undo ] debugging dhcp server6 packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：打开DHCPv6 Server调试打印开关。

Diagnose>debugging dhcp server6 packet
 debugging is on

success!

举例：关闭DHCPv6 Server调试打印开关。

Diagnose>undo debugging dhcp server6 packet

 debugging is off

success!

输出说明
  • 命令执行成功后，系统提示：debugging is on或debugging is off。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging dns packet

命令功能

debugging dns packet interface命令用于打开接口上的DNS报文交互打印开关。

undo debugging dns packet interface命令用于关闭接口上的DNS报文交互打印开关。

命令格式

debugging dns packet interface intfname

undo debugging dns packet interface { all | intfname }

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，长度不超过63个字符。 取值范围：LocalNetwork，br0，LocalNetwork2，br0:0，LocalNetwork3，br0:1，LocalNetwork4，br0:2和配置的WAN接口名称。
all | 已配置的接口。 | -

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例1：打开wan1接口上的DNS报文交互打印开关。

Diagnose>debugging dns packet interface wan1
success!
WAP>
[2015-01-13 15:57:08][DNS_DEBUG]:[wan1]Recv Msg from fe80::200:xx:xx:xx, TransactionID[0x47f4], Type[A], Query[www.baidu.com]
[2015-01-13 15:57:08][DNS_DEBUG]:[wan1]Send Msg to 2001:db8::xx, TransactionID[0x123a], Type[A], Query[www.baidu.com]
[2015-01-13 15:57:08][DNS_DEBUG]:[wan1]Send Msg to 2001:db8::xx, TransactionID[0x221a], Type[A], Query[www.baidu.com]
[2015-01-13 15:57:08][DNS_DEBUG]:[wan1]Recv Msg from 2001:db8::xx, TransactionID[0x100b], Type[A], Query[www.baidu.com], Answer[Server Failure]
[2015-01-13 15:57:08][DNS_DEBUG]:[wan1]Send Msg to fe80::200:xx:xx:xx, TransactionID[0x100b], Type[A], Query[www.baidu.com], Answer[Server Failure]

举例2：关闭wan1接口上的DNS报文交互打印开关。

Diagnose>undo debugging dns packet interface wan1

success!

举例3：关闭所有接口上的DNS报文交互打印开关。

Diagnose>undo debugging dns packet interface all

success!

输出说明
  • debugging dns packet interface wan1 命令执行成功后，当DNS报文经过wan1接口时，会输出DNS报文的信息。
    undo debugging dns packet interface wan1 命令执行成功后，当DNS报文经过wan1接口时，不会输出DNS报文的信息。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging firewall

命令功能

debugging firewall命令用于使能防火墙日志实时打印。

undo debugging firewall命令用于去使能防火墙日志实时打印。

命令格式

debugging firewall

undo debugging firewall

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

当系统匹配到firewall log命令下发的日志规则，并且执行debugging firewall命令，就可以打印出相关的日志。

使用实例

举例：使能防火墙日志实时打印。

Diagnose>debugging firewall
success!
Diagnose>
[1970-01-01 00:06:06][SEC]:IPTABLES:IN=LocalNetwork OUT=
MAC=00:e0:fc:00:00:02:00:e0:fc:4f:4f:86:00:e0:fc:00:02:6c:00:e0:fc:00:80:06:00:e0:fc:a8:64:65:00:e0:fc:01:c8:38:00:e0:fc:f1:9d:a4:00:e0:fc:cc:50:18:00:e0:fc:
12:00:00 SRC=192.168.100.101 DST=192.168.100.1 LEN=620 TOS=0x00 PREC=0x00 TTL=128 ID=604 DF PROTO=TCP SPT=51256 DPT=80 WINDOW=4082 RES=0x00 ACK PSH URGP=0 MARK=0x1
[1970-01-01 00:06:06][SEC]:IPTABLES:IN=LocalNetwork OUT=
MAC=00:e0:fc:00:00:02:00:e0:fc:4f:4f:86:00:e0:fc:00:00:28:00:e0:fc:00:80:06:00:e0:fc:a8:64:65:00:e0:fc:01:c8:38:00:e0:fc:f1:9f:e8:00:e0:fc:72:50:10:00:e0:fc:
a4:00:00 SRC=192.168.100.101 DST=192.168.100.1 LEN=40 TOS=0x00 PREC=0x00 TTL=128 ID=605 DF PROTO=TCP SPT=51256 DPT=80 WINDOW=4041 RES=0x00 ACK URGP=0 MARK=0x1
[1970-01-01 00:06:07][SEC]:IPTABLES:IN=LocalNetwork OUT=
MAC=00:e0:fc:00:00:02:00:e0:fc:4f:4f:86:00:e0:fc:00:00:28:00:e0:fc:00:80:06:00:e0:fc:a8:64:65:00:e0:fc:01:c8:38:00:e0:fc:f1:9f:e8:00:e0:fc:7f:50:10:00:e0:fc:
9b:00:00 SRC=192.168.100.101 DST=192.168.100.1 LEN=40 TOS=0x00 PREC=0x00 TTL=128 ID=606 DF PROTO=TCP SPT=51256 DPT=80 WINDOW=4037 RES=0x00 ACK URGP=0 MARK=0x1
[1970-01-01 00:06:11][SEC]:IPTABLES:IN=LocalNetwork OUT=
MAC=00:e0:fc:00:00:02:00:e0:fc:4f:4f:86:00:e0:fc:00:02:6c:00:e0:fc:00:80:06:00:e0:fc:a8:64:65:00:e0:fc:01:c8:3e:00:e0:fc:98:63:c9:00:e0:fc:00:50:18:00:e0:fc:
9a:00:00 SRC=192.168.100.101 DST=192.168.100.1 LEN=620 TOS=0x00 PREC=0x00 TTL=128 ID=607 DF PROTO=TCP SPT=51262 DPT=80 WINDOW=4206 RES=0x00 ACK PSH URGP=0 MARK=0x1

举例：去使能防火墙日志实时打印。

Diagnose>undo debugging firewall
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 设备名称（IN或是OUT）最大支持显示前31个字符。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debugging igmp

命令功能

debugging igmp命令用于使能IGMP端口、显示用户侧源IP地址或者知名地址报文的调试打印。

undo debugging igmp port 命令用于去使能IGMP端口的调试打印。

undo debugging igmp host命令用于去使能IGMP显示用户侧源IP地址的调试打印。

undo debugging known-address enable命令用于去使能知名地址的调试打印。

命令格式

debugging igmp { port para | host ip-list | known-address enable }*

undo debugging igmp port para

undo debugging igmp host

undo debugging igmp known-address enable

参数说明

参数

参数说明

取值

port para

IGMP端口，包括网络侧和用户侧。

字符串类型，取值范围：all，pon，lanx， lan-all。

  • all：igmp所有端口的调试打印，包括网络侧和用户侧。
  • pon：igmp网络侧的调试打印。
  • lanx：igmp用户侧指定端口的调试打印，其中x为数值类型，取值范围：1–n，n为最大LAN口数目。
  • lan-all：igmp用户侧所有端口的调试打印。

host ip-list

IGMP显示用户侧源IP地址。

字符串类型。最大支持设置四个IP地址，每个IP地址最大长度15个字节，用逗号作为分隔符。

known-address enable

组播知名地址（10.0.0.0/24和10.255.255.250即为知名地址）报文信息打印开关。

-

模式

诊断模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：使能igmp所有端口、用户源IP地址以及知名地址报文的调试打印。

Diagnose>debugging igmp port all host 192.168.100.25 known-address enable
success!

举例：去使能IGMP所有端口调试打印。

Diagnose>undo debugging igmp port all
success!

举例：去使能IGMP显示用户侧源IP地址报文的调试打印。

Diagnose>undo debugging igmp host
success!

举例：去使能知名地址报文的调试打印。

Diagnose>undo debugging igmp known-address enable
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 端口号或者IP地址输入错误时，系统提示“ERROR::Input para is not right!”。

相关主题

display debugging igmp

undo debugging all

父主题： BBSP


debugging pppoe client packet

命令功能

此命令用于使能、去使能指定接口的PPPoE Client调试打印开关。

命令格式

[ undo ] debugging pppoe client packet interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符输入wan+MAC ID(例如wan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：打开wan1的PPPoE Client调试打印开关。

Diagnose>debugging pppoe client packet interface wan1
 debugging is on

success!

举例：关闭wan1的PPPoE Client调试打印开关。

Diagnose>undo debugging pppoe client packet interface wan1

 debugging is off

success!

输出说明
  • 命令执行成功后，系统提示：debugging is on或debugging is off。
  • 命令输入的接口不存在时，系统提示：ERROR::interface does not exist。
  • 输入的接口不支持PPPoE拨号时，系统提示：ERROR::interface is not supported。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging ra server packet

命令功能

此命令用于打开或者关闭LAN侧的RA/RS报文交互打印开关。

命令格式

[ undo ] debugging ra server packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例1：打开LAN侧的RA/RS报文交互打印开关。

Diagnose>debugging ra server packet
success!
Diagnose>

举例2：关闭LAN侧的RA/RS报文交互打印开关。

Diagnose>undo debugging ra server packet
success!
Diagnose>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debugging rip

命令功能

此命令用于打开或关闭RIP调试打印信息输出开关。

命令格式

[ undo ] debugging rip

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：打开rip调试打印信息输出开关。

Diagnose> debugging rip
success!

举例：关闭rip调试打印信息输出开关。

Diagnose> undo debugging rip

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging upnp

命令功能

此命令用于打开或关闭upnp调试打印信息输出开关。

命令格式

debugging upnp

undo debugging upnp

参数说明

无

模式

Diagnose模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：打开upnp调试打印信息输出开关。

Diagnose> debugging upnp
success!

举例：关闭upnp调试打印信息输出开关。

Diagnose> undo debugging upnp

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


debugging ip-fpm report

命令功能

debugging ip-fpm report 命令用于使能ip-fpm report实时上报。

undo debugging ip-fpm report 命令用于去使能ip-fpm report实时上报。

命令格式

debugging ip-fpm report

undo debugging ip-fpm report

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：使能ip-fpm report实时上报。

Diagnose>debugging ip-fpm report
success!

举例：去使能ip-fpm report实时上报。

Diagnose>undo debugging ip-fpm report
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debugging user trace

命令功能

debugging user trace 命令用于使能特定mac用户的日志记录功能。

undo debugging user trace 命令用于去使能特定mac用户的日志记录功能。

命令格式

debugging user trace macaddress value

undo debugging user trace macaddress value

参数说明

参数 | 参数说明 | 取值
macaddress value | mac地址。 | 取值xx:xx:xx:xx:xx:xx ，x取值0-9或 A-F

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：使能特定mac用户的日志记录功能。

Diagnose>debugging user trace macaddress 00:0b:05:07:0a:01
success!

举例：去使能特定mac用户的日志记录功能。

Diagnose>undo debugging user trace macaddress 00:0b:05:07:0a:01
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


debugging user trace all

命令功能

debugging user trace all 命令用于使能所有用户的日志记录功能。

undo debugging user trace all 命令用于去使能所有用户的日志记录功能。

命令格式

debugging user trace all

undo debugging user trace all

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：使能所有用户的日志记录功能。

Diagnose>debugging user trace  all
success!

举例：去使能所有用户的日志记录功能。

Diagnose>undo debugging user trace all
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


del wan white list

命令功能

此命令行用来删除wan口白名单记录。

命令格式

del wan white list InstID value

参数说明

参数 | 参数说明 | 取值
InstID value | 白名单信息的实例号ID。 | 数值类型，取值范围：1-16。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：删除一条wan口白名单记录信息。

SU_WAP>del wan white list InstID 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp client attach

命令功能

此命令用于绑定一个WAN口和DHCPv4客户端，通过DHCPv4获取地址等相关资源。

命令格式

dhcp client attach interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1–31

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：绑定IPV4的wan1并启动DHCP拨号。

WAP>dhcp client attach interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当WAN口的地址获取方式不是DHCP时，系统提示“ERROR::interface is not supported”。
  • 当WAN口是一个IPV6的WAN时，系统提示“ERROR::interface is not supported”。
  • 当WAN口已经绑定时，系统提示“ERROR::The wan is already attached”。
父主题： BBSP


dhcp client detach

命令功能

此命令用于解绑定一个WAN口和DHCPv4客户端，并释放对应DHCPv4获取的地址等相关资源

命令格式

dhcp client detach interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1–31

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：解绑定wan1

WAP>dhcp client detach interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当wan口的地址获取方式不是DHCP时，系统提示“ERROR::interface is not supported”。
  • 当WAN口是一个IPv6的WAN时，系统提示“ERROR::interface is not supported”。
  • 当WAN口已经解绑定时，系统提示“ERROR::The wan is already detached”。
父主题： BBSP


dhcp client renew

命令功能

此命令用于使DHCPC模块发送request报文。

命令格式

dhcp client renew [ interface ifname ]

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1–63

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：使wan1的dhcpc进程发送request报文。

SU_WAP>dhcp client renew interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp client6 attach

命令功能

此命令用于绑定一个WAN口和DHCPv6客户端，通过DHCPv6获取地址、前缀等相关资源。

命令格式

dhcp client6 attach interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1–31

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：绑定IPV6的wan1并启动DHCPv6拨号。

WAP>dhcp client6 attach interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当WAN口是一个IPv4的WAN时，系统提示“ERROR::interface is not supported”。
  • 当WAN口已经绑定时，系统提示“ERROR::The wan is already attached”。
  • 当WAN口没有解绑定就进行绑定操作时，系统提示“ERROR::Please detach the wan first”。
父主题： BBSP


dhcp client6 detach

命令功能

此命令用于解绑定一个WAN口和DHCPv6客户端，并释放对应DHCPv6获取的地址、前缀等相关资源。

命令格式

dhcp client6 detach interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1-31

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：解绑定wan1。

WAP>dhcp client6 detach interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当wan口是一个IPV4的WAN时，系统提示“ERROR::interface is not supported”。
  • 当wan口不是DHCPv6获取方式时，系统提示“ERROR::interface is not supported”。
  • 当wan口已经解绑定时，系统提示“ERROR::The wan is already detached”。
父主题： BBSP


dhcp client6 renew

命令功能

此命令用于使DHCP6C模块发送renew报文。

命令格式

dhcp client6 renew interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

  • 类型：字符串
  • 长度：1–63

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：使wan1的dhcp6c进程发送renew报文。

SU_WAP>dhcp client6 renew interface wan1
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp server pool config

命令功能

此命令用于配置设备的主从地址池所分配的IP地址等信息。

命令格式

dhcp server pool config index index [ gateway ip ] [ netmask netmask ] [ start start_ip ] [ end end_ip ] [ dns dns_ip ]

参数说明

参数 | 参数说明 | 取值
index index | 地址池索引号。 | 数值类型，取值范围：1-2，1代表主地址池，2代表从地址池。
gateway ip | 网关地址。 | 字符串类型，合法的IP地址，不支持配置主地址池的网关地址。
netmask netmask | 掩码地址。 | 字符串类型，合法的掩码地址，不支持配置主地址池的掩码地址。
start start_ip | 地址池起始地址。 | 字符串类型，合法的IP地址。
end end_ip | 地址池结束地址。 | 字符串类型，合法的IP地址。
dns dns_ip | DNS服务器地址。 | 字符串类型，可以最多输入两个合法的IP地址，以“,”隔开。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置从地址池的IP地址信息。

WAP>dhcp server pool config index 2 gateway 192.168.3.1 netmask 255.255.255
.128 start 192.168.3.2 end 192.168.3.99 dns 10.3.3.4

success!

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入的地址池索引不存在时，系统提示“ERROR::pool does not exist”。
  • 当输入的参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当DNS锁定开关使能且输入dns参数时，系统提示“ERROR::DNS is locked”。

父主题： BBSP


dhcp server pool disable

命令功能

此命令用于去使能主/从地址池

命令格式

dhcp server pool disable index index

参数说明

参数 | 参数说明 | 取值
index index | 主从地址索引。 | 数值类型，取值范围：1，2。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：去使能主地址池

WAP>dhcp server pool disable index 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当传入的参数是非法的数字或字母时，系统提示“ERROR::illegal parameter please check the value!”。
  • 当传入的参数是合法的数字但为无效的索引时，系统提示“ERROR::Invalid parameters”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp server pool enable

命令功能

此命令用于使能主/从地址池

命令格式

dhcp server pool enable index index

参数说明

参数 | 参数说明 | 取值
index index | 主从地址索引。 | 数值类型，取值范围：1，2。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使能主地址池

WAP>dhcp server pool enable index 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当传入的参数是非法的数字或字母时，系统提示“ERROR::illegal parameter please check the value!”。
  • 当传入的参数是合法的数字但为无效的索引时，系统提示“ERROR::Invalid parameters”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp server pool lease config

命令功能

此命令用于配置设备主从地址池的租期。

命令格式

dhcp server pool lease config index index leasetime time

参数说明

参数 | 参数说明 | 取值
index index | 地址池索引号。 | 数值类型，取值范围：1-2，1代表主地址池，2代表从地址池。
leasetime time | 地址池租期。 | 数值类型，取值范围：-1，1–6048000。其中，-1表示永久租期。 单位：s。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置主地址池的租期。

WAP>dhcp server pool lease config index 1 leasetime 900

success!

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入的地址池索引不存在时，系统提示“ERROR::pool does not exist”。
  • 当输入的参数错误时，系统提示“ERROR::Invalid parameters”。

父主题： BBSP


dhcp server pool option add

命令功能

此命令用于添加设备主地址池或从地址池的OPTION实例。

命令格式

dhcp server pool option add poolindex poolindex tag tag value value

参数说明

参数 | 参数说明 | 取值
poolindex poolindex | 地址池索引号。 | 数值类型，取值范围：1-2，1代表主地址池，2代表从地址池。
tag tag | OPTION实例号。 | 数值类型，取值范围：1–254，53和55除外。
value value | OPTION实例的值。 | 字符串类型，字符串长度为1–340个字符。字符串编码格式为Base64编码。

模式

WAP模式

级别

普通用户级

使用指南

从地址池OPTION功能属于定制功能。不支持此功能的情况下，输入poolindex为2时，会出现参数错误提示。

使用实例

举例：添加一个主地址池的OPTION实例。

WAP>dhcp server pool option add poolindex 1 tag 60 value SHVhd2Vp

success!

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入的地址池索引不存在时，系统提示“ERROR::pool does not exist”。
  • 当输入的参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当添加的实例个数达到上限时，系统提示“ERROR::The maximum number was exceeded”。

父主题： BBSP


dhcp server pool option del

命令功能

此命令用于删除设备主地址池或从地址池的OPTION实例。

命令格式

dhcp server pool option del poolindex poolindex index index

参数说明

参数 | 参数说明 | 取值
poolindex poolindex | 地址池索引号。 | 数值类型，取值范围：1-2，1代表主地址池，2代表从地址池。
index index | 需要删除的OPTION实例索引号。 | 数值类型，取值范围：1–8。

模式

WAP模式

级别

普通用户级

使用指南

从地址池OPTION功能属于定制功能。不支持此功能的情况下，输入poolindex为2时，会出现参数错误提示。

使用实例

举例：删除主地址池索引号为1的OPTION实例。

WAP>dhcp server pool option del poolindex 1 index 1

success!

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入的地址池索引不存在时，系统提示“ERROR::pool does not exist”。
  • 当输入的参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当删除的实例索引不存在时，系统提示“ERROR::Item does not exist”。

父主题： BBSP


dhcp server pool option flush

命令功能

此命令用于删除设备主地址池或从地址池所有的OPTION实例。

命令格式

dhcp server pool option flush poolindex poolindex

参数说明

参数 | 参数说明 | 取值
poolindex poolindex | 地址池索引号。 | 数值类型，取值范围：1-2，1代表主地址池，2代表从地址池。

模式

WAP模式

级别

普通用户级

使用指南

从地址池OPTION功能属于定制功能。不支持此功能的情况下，输入poolindex为2时，会出现参数错误提示。

使用实例

举例：删除主地址池中的所有OPTION实例。

WAP>dhcp server pool option flush poolindex 1

success!

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入的地址池索引不存在时，系统提示“ERROR::pool does not exist”。
  • 当输入的参数错误时，系统提示“ERROR::Invalid parameters”。

父主题： BBSP


dhcp server pool restart

命令功能

此命令用于重启DHCP(Dynamic Host Configuration Protocol)服务器的进程。当DHCP服务器配置文件发生更改，可使用该命令重启DHCP服务器，使配置生效。

命令格式

dhcp server pool restart

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：重启DHCP服务的进程。

WAP>dhcp server pool restart
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp server static add

命令功能

此命令用于添加LAN侧DHCP服务器预留静态IP地址

命令格式

dhcp server static add mac macAddress ip ipAddress

参数说明

参数

参数说明

取值

mac macAddress

MAC地址。
  • 类型：字符串
  • 长度：1–31

ip ipAddress

IP地址。
  • 类型：字符串
  • 长度：1–15

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：添加静态IP

SU_WAP>dhcp server static add mac 00:e0:fc:04:05:06 ip 10.8.9.10
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当重复添加MAC(不区分大小写)或者IP时，系统提示“ERROR::Duplicate configuration”。
  • 当添加超过16个表项时，系统提示“ERROR::The maximum number was exceeded”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcp server static delete

命令功能

此命令用于删除LAN侧DHCP服务器预留静态IP地址

命令格式

dhcp server static delete mac macAddress ip ipAddress

参数说明

参数

参数说明

取值

mac macAddress

MAC地址。
  • 类型：字符串。
  • 长度：1–31。

ip ipAddress

IP地址。
  • 类型：字符串。
  • 长度：1–15。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：删除静态IP

SU_WAP>dhcp server static delete mac 00:e0:fc:04:05:06 ip 10.8.9.10
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当输入的MAC/IP不存在时，系统提示“ERROR::Item does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dhcpsrv pool

命令功能

此命令用于设置ONU的DHCP服务器主地址池的起始地址和结束地址。

命令格式

dhcpsrv pool start start end end

参数说明

参数 | 参数说明 | 取值
start start | DHCP主地址池的起始IP地址。 | 字符串类型，可输入的字符串长度为1-15个字符。
end end | DHCP主地址池的结束IP地址。 | 字符串类型，可输入的字符串长度为1-15个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置ONU的DHCP服务器主地址池的起始地址和结束地址。

SU_WAP>dhcpsrv pool start 192.168.100.55 end 192.168.100.66
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display oaml2shell ethvlan

命令功能

此命令用于查询OAM模块的VLAN信息。

命令格式

display oaml2shell ethvlan

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询OAM模块的VLAN信息。

WAP>display oaml2shell ethvlan
============EPBA global Vlan SW==============
uservlan    userpri    overvlan    overpri    valid
============== Eth Vlan Config==============
============Lan1========
[VlanMode = Transparent]
============Lan2========
[VlanMode = Transparent]
============Lan3========
[VlanMode = Transparent]
============Lan4========
[VlanMode = Transparent]
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    uservlan

    用户的VLAN信息。

    userpri

    用户优先级。

    overvlan

    外层VLAN信息。

    overpri

    外层优先级。

    VlanMode

    VLAN模式。

    valid

    VLAN切换对有效标志位。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display aclservicesrule

命令功能

此命令用于查询设备的访问控制权限。

命令格式

display aclservicesrule

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：此命令用于查询设备的访问控制权限。

SU_WAP>display aclservicesrule
HTTPLanEnable    =1
HTTPWanEnable    =0
FTPLanEnable     =1
FTPWanEnable     =0
TELNETLanEnable  =1
TELNETWanEnable  =0
SSHLanEnable     =0
SSHWanEnable     =0
HTTPWifiEnable   =1
TELNETWifiEnable =1
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    HTTPLanEnable

    LAN接口HTTP访问权限：1表示可以访问，0表示不能访问。

    HTTPWanEnable

    WAN接口HTTP访问权限：1表示可以访问，0表示不能访问。

    FTPLanEnable

    LAN接口FTP访问权限：1表示可以访问，0表示不能访问。

    FTPWanEnable

    WAN接口FTP访问权限：1表示可以访问，0表示不能访问。

    TELNETLanEnable

    LAN接口TELNET访问权限：1表示可以访问，0表示不能访问。

    TELNETWanEnable

    WAN接口TELNET访问权限：1表示可以访问，0表示不能访问。

    SSHLanEnable

    LAN接口SSH访问权限：1表示可以访问，0表示不能访问。

    SSHWanEnable

    WAN接口SSH访问权限：1表示可以访问，0表示不能访问。

    HTTPWifiEnable

    WIFI接口HTTP访问权限：1表示可以访问，0表示不能访问。

    TELNETWifiEnable

    WIFI接口TELNET访问权限：1表示可以访问，0表示不能访问。
  • 命令输入错误不存在时，系统提示“ERROR:: Command is not right”。
父主题： BBSP


display bbsp stats btv

命令功能

此命令用于查询配置的指定组播IP或组播用户的统计表项的统计数据，或者全部统计表项的统计数据。

命令格式

display bbsp stats btv ip { ipaddr [ port [ port ] ] | all }

参数说明

参数 | 参数说明 | 取值
ip { ipaddr | all } | 组播IP地址，支持IPv4与IPv6 组播地址，字符串all表示查询所有组播表项的统计数据。 | 字符串类型，可输入的字符串长度为1–64个字符。
port port | 用户端口号。 | 数值类型，取值范围：1–x，x为最大端口号。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令查询配置的指定组播IP或组播用户的统计表项的统计数据。
  • 组播IP查询结果显示配置统计表项的组播IP、组播VLAN、接收到的报文帧数和报文字节数；组播用户查询结果另外还显示用户IP、用户MAC和用户端口信息。
  • 这个命令不支持查询走软件的配置的指定组播IP或组播用户统计。
  • 设备如果重启，在重启之前添加的统计表项将被删除。使用此命令将无法查询重启之前添加的统计表项的统计数据。

使用实例

举例：查询组播IP为224.x.x.x的配置统计表项的统计数据（创建规则时指定vlan参数为2500）。

WAP>display bbsp stats btv ip 224.x.x.x
---------------------------------------------------------------------------
multicast address:224.x.x.x
multicast vlan:2500
received frames:8200
received bytes:5900000

one second later:

received frames:8400

received bytes:5950000

rate:200pps, 390kbps

success!

举例：查询组播IP为224.x.x.x的配置统计表项的统计数据（创建规则时不指定vlan参数）。

WAP>display bbsp stats btv ip 224.x.x.x

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:all(2500)

received frames:8200

received bytes:5900000

one second later:

received frames:8400

received bytes:5950000

rate:200pps, 390kbps

success!

举例：查询组播IP为224.x.x.x，用户端口为1的配置统计表项的统计数据（创建规则时指定vlan参数为2500）。

WAP>display bbsp stats btv ip 224.x.x.x port 1

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:2500

user port:1

user IP:

user MAC:

received frames:8200

received bytes:5900000

one second later:

received frames:8400

received bytes:5950000

rate:200pps, 390kbps

success!

举例：查询组播IP为224.x.x.x，用户端口为1的配置统计表项的统计数据（创建规则时不指定vlan参数）。

WAP>display bbsp stats btv ip 224.x.x.x port 1

---------------------------------------------------------------------------

multicast address:224.x.x.x

multicast vlan:all(2500)

user port:1

user IP:

user MAC:

received frames:8200

received bytes:5900000

one second later:

received frames:8400

received bytes:5950000

rate:200pps, 390kbps

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    multicast address

    组播IP地址。

    multicast vlan

    组播VLAN。如果添加组播统计规则时指定了vlan参数，此处的回显结果为添加时指定的valn；如果添加组播统计规则时不带vlan参数，则此处先显示all，然后在后面括号中显示实际生效的vlan值。

    user port

    用户端口。

    user IP

    用户IP地址。

    user MAC

    用户MAC地址。

    received  frames

    接收到的报文帧数。

    received  bytes

    接收到的报文字节数。

    one second later

    一秒钟以后。

    received  frames

    接收到的报文帧数。

    received  bytes

    接收到的报文字节数。

    rate

    接收到的报文的速率。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
bbsp add policy-stats btv

bbsp clear policy-stats btv all

bbsp del policy-stats btv

父主题： BBSP


display bbsp stats wan

命令功能

此命令用于查询配置的指定WAN口的报文转发的统计数据，或者全部WAN口的报文统计数据。

命令格式

display bbsp stats wan id { wanid | all }

参数说明

参数 | 参数说明 | 取值
id all | WAN口的查询属性类型，如果不输入，则默认为id all。 | 固定为 id。
id wanid | WAN口的MAC id，即WAN名称的自然序号。如果查询所有配置的WAN的报文统计数据，输入参数“all”或“0”。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令查询配置的指定WAN口的报文转发的统计。
  • id参数不输入，或者输入为"id all"时，可查询全部统计表项的统计数据。
  • 查询结果显示指定WAN口的收发报文统计，并按照单播、广播、组播分类统计发送、接收到的报文帧数和报文字节数。
  • 此命令依赖产品提供的钩子函数，才能真正实现命令的报文输出。

使用实例

举例：查询配置的WAN1的报文统计数据。

WAP>  display bbsp stats wan id 1
---------------------------------------
wan1 packet statistic:
    WAN Status              : Connected
    BytesSent               : 2286
    BytesReceived           : 1926
    FrameSent               : 13
    FrameReceived           : 13
    UnicastFrameSent        : 11
    UnicastFrameReceived    : 11
    MulticastFrameSent      : 0
    MulticastFrameReceived  : 0
    BroadcastFrameSent      : 2
    BroadcastFrameReceived  : 2
-----------------------------------------

举例：查询所有配置的WAN口的报文的统计数据。

WAP>display bbsp stats wan id  all
---------------------------------------
wan1 packet statistic:
    WAN Status              : Connected
    BytesSent               : 2286
    BytesReceived           : 1926
    FrameSent               : 13
    FrameReceived           : 13
    UnicastFrameSent        : 11
    UnicastFrameReceived    : 11
    MulticastFrameSent      : 0
    MulticastFrameReceived  : 0
    BroadcastFrameSent      : 2
    BroadcastFrameReceived  : 2
-----------------------------------------
-----------------------------------------
wan2 packet statistic:
    WAN Status              : Disconnected
    BytesSent               : 0
    BytesReceived           : 0
    FrameSent               : 0
    FrameReceived           : 0
    UnicastFrameSent        : 0
    UnicastFrameReceived    : 0
    MulticastFrameSent      : 0
    MulticastFrameReceived  : 0
    BroadcastFrameSent      : 0
    BroadcastFrameReceived  : 0
-----------------------------------------

输出说明

参数 | 参数说明
WAN Status | WAN状态。
BytesSent | 发送字节数。
BytesReceived | 接收字节数。
FrameSent | 发送报文数。
FrameReceived | 接收报文数。
UnicastFrameSent | 发送单播报文数。
UnicastFrameReceived | 接收单播报文数。
MulticastFrameSent | 发送组播报文数 。
MulticastFrameReceived | 接收组播报文数 。
BroadcastFrameSent | 发送广播报文数。
BroadcastFrameReceived | 接收广播报文数。
  • 查询报文统计的WAN口存在时，系统正常显示查询到的报文统计数据。
  • 查询报文统计的WAN口不存在时，系统提示“Wan i does not exist”（i为实际查询的wan的id）。
  • 查询所有的WAN口的报文统计且当前没有一个WAN口存在时，系统提示“No wan exist”。
父主题： BBSP


display bbsp log

命令功能

此命令用于查询宽带领域的日志记录。

命令格式

display bbsp log

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

  • 此命令遍历并展示/proc/bbsplog目录下的所有日志文件。
  • 一键式故障信息收集功能已包含此命令。
  • 设备如果重启，/proc/bbsplog目录下的所有日志文件将清空，使用此命令将无法查询重启之前的日志记录。

使用实例

举例：查询日志记录。

WAP>display bbsp log
[/proc/bbsplog/ct/ct_del_trace]
INFO [2021-06-09 17:04:08.516513] TCP XXXX:0000:0000:0000:6864:761b:f93b:4322]:65036 -> [XXXX:
0000:0000:0000:0000:0000:0000:0001]:8
080
INFO [2021-06-10 03:02:27.508826] TCP XXX.168.1.2:61415 -> XXX.168.1.1:443
[/proc/bbsplog/ptp_switch]
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： BBSP


display broadband info

命令功能

此命令用于一键式宽带信息收集。

命令格式

display broadband info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：收集所有宽带信息。

WAP>display broadband info
WAP>display broadband info
2
local telnet flag is 1, diag source is com
Begin to collect the data
Open device /dev/pts/4 OK! iFile = 5.

========================================================

Start run collect command:WAP:display waninfo all

 display waninfo all

------------------------------------------------------------------------------------------------

Index    Name      Enable    Service Type             Protocol Type    IP Acquisition Mode

------------------------------------------------------------------------------------------------

1        wan1      Enable    INTERNET                 IPv4             PPPoE(IPv4)

2        wan2      Enable    INTERNET                 IPv4             DHCP(IPv4)

3        wan3      Enable    INTERNET                 IPv4&IPv6        DHCP(IPv4)/AutoConfigured(IPv6)

4        wan4      Enable    INTERNET                 IPv4             DHCP(IPv4)

------------------------------------------------------------------------------------------------

Total: 4

========================================================

Start run collect command:WAP:display waninfo interface wan1

 display waninfo interface wan1

Interface             :wan1

Status                :Enable

VLAN                  :100

HW Addr               :00:e0:fc:00:00:03

Service Type          :INTERNET

Protocol Type         :IPv4

IP Acquisition        :PPPoE(IPv4)

Prefix Acquisition    :--

IPv4 Address          :10.x.x.x/32

IPv6 Prefix           :--

IPv6 GUA              :--

IPv6 LLA              :--

MVLAN                 :--

802.1p Policy         :Use specified value

802.1p                :0

Binding Options       :ssid1

......

========================================================

Start run collect command:WAP:display dhcp client all

 display dhcp client all

----------------------------------------------------------------------

Index  Interface HW Addr             State           IP/Netmask

----------------------------------------------------------------------

1      wan2      00:e0:fc:00:00:04   bound           10.x.x.x/24

2      wan3      00:e0:fc:00:00:05   init_selecting  --

3      wan4      00-e0:fc:00:00:06   bound           10.x.x.x/24

----------------------------------------------------------------------

Total: 3

========================================================

Start run collect command:WAP:display dhcp client interface wan1

 display dhcp client interface wan1

ERROR::interface is not supported

========================================================

Start run collect command:WAP:display dhcp client interface wan2

 display dhcp client interface wan2

 Enable              : True

 Interface           : wan2

 HW Addr             : 00:e0:fc:00:00:04

 State               : bound

 IP                  : 10.x.x.x

 Netmask             : 255.255.255.0

 Default Gateway     : 10.x.x.254

 DNS Server          : 10.x.x.x,20.x.x.x

 DHCP Server         : 10.x.x.x

 Options

     Transmitted     : 53,55,61,255

     Requested       : 1,3,6,12,15,28,33,40,41,42,43,100,120,121,249

     Received        : 1,3,6,51,53,54,255

 Lease

     Time to renew   : 0 days, 01:55:46

     Time to rebind  : 0 days, 03:25:46

     Time to expire  : 0 days, 03:55:46

 Non-answered

     When discovery  : 0

     When request    : 0

========================================================

Start run collect command:WAP:display dhcp client interface wan3

 display dhcp client interface wan3

 Enable              : True

 Interface           : wan3

 HW Addr             : 00-e0-fc-00-00-05

 State               : init_selecting

 IP                  : --

 Netmask             : --

 Default Gateway     : --

 DNS Server          : --

 DHCP Server         : --

 Options

     Transmitted     : 53,55,61,255

     Requested       : 1,3,6,12,15,28,33,40,41,42,43,100,120,121,249

     Received        : --

 Lease

     Time to renew   : 0 days, 00:00:00

     Time to rebind  : 0 days, 00:00:00

     Time to expire  : 0 days, 00:00:00

 Non-answered

     When discovery  : 21

     When request    : 0

......

Start run collect command:

 End to collect the data

Cli client quit with code[0xf720200b].

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 此命令会执行与宽带信息搜集相关的命令，获取这些命令的输出结果，用于进行宽带信息搜集。具体执行的每条命令功能请参考相应的命令行手册。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display connection

命令功能

此命令用于显示所有连接跟踪信息。

命令格式

display connection { all | [ ip IP ] | [ port Port ] | [ proto proto ] }

参数说明

参数 | 参数说明 | 取值
all | 显示所有连接跟踪信息。不进行任何条件过滤。 | -
ip ip | 根据IP地址查询连接跟踪信息。 | 字符串类型。可以输入ipv4和ipv6地址，不输该项表示不进行IP过滤。
port port | 根据端口号查询连接跟踪信息。 | 整数类型。取值范围：1~65535，不输该项表示不进行端口过滤。
proto proto | 根据协议类型查询连接跟踪信息，可以输入协议名或者协议号。 | 字符串类型。不输该项表示不进行协议类型过滤。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：显示所有连接跟踪信息。

SU_WAP>display connection all
success!
SU_WAP>
-------------------------------------------------------------------------------------------------------------
proto       state            sub-state             interface               expire              nat-type
-------------------------------------------------------------------------------------------------------------
udp        [UNREPLIED]       0                      lo                0 days, 00:00:26           N/A
    INIT: 127.0.0.1:37000 - 127.0.0.1:37064  RESP: 127.0.0.1:37064 - 127.0.0.1:37000
tcp        [ASSURED]         TCP_ESTABLISHED        lo                5 days, 00:00:00           N/A
    INIT: 127.0.0.1:49430 - 127.0.0.1:23  RESP: 127.0.0.1:23 - 127.0.0.1:49430
-------------------------------------------------------------------------------------------------------------
Total : 2

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    proto

    协议名称。

    state

    连接状态。

    • REPLIED：有回应报文。
    • UNREPLIED：没有回应报文。
    • ASSURED：连接已确认。

    sub-state

    连接子状态。对于TCP显示TCP_ESTABLISHED，TCP_CLOSE，TCP_TIME_WAIT等，其他协议显示为0。

    • TCP_ESTABLISHED：TCP连接建立
    • TCP_CLOSE：TCP连接关闭
    • TCP_TIME_WAIT：TCP连接等待

    interface

    接口名称，最多支持显示15个字节。

    expire

    老化时间。

    nat-type

    NAT类型。

    INIT

    原始方向IP。

    RESP

    回复方向IP。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display connection stats

命令功能

此命令用于显示所有连接跟踪统计信息。

命令格式

display connection stats

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：显示所有连接跟踪统计信息。

WAP>display connection stats
success!
WAP>
Connection statistics:
--------------------------------------------------------------
Maximum number of connections                        : 16000
--------------------------------------------------------------
Connections established                              : 1
Connections halfopened                               : 2
Connections reserved                                 : 0
Connections in use                                   : 3
Connections available                                : 15997
--------------------------------------------------------------
Connections allocation failures                      : 0
--------------------------------------------------------------

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Maximum number

    连接跟踪最大连接数。

    established

    建立连接数。

    halfopened

    半连接数。

    reserved

    预留连接数。

    in use

    使用中的连接数。

    available

    可用连接数。

    allocation failures

    申请失败连接数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display ddns info

命令功能

此命令用于显示WAN接口的ddns的配置信息。

命令格式

display ddns info interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型。 支持的接口名称范围：WAN+MAC ID（例如wan1）。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示wan1接口的ddns配置信息。

WAP>display ddns info interface wan1
-----------------------------------------------------------------------------
Index         :1
Enable        :enabled
Provider      :dyndns
ServicePort   :80
Domain        :www.aaa.com
Hostname      :members.dyndns.org
Username      :yourusername
Status        :Down
LastError     :Service not available (Please check the DNS domain service)
-----------------------------------------------------------------------------

Total:1

success!

输出说明
  • 举例中命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    DDNS配置的索引。

    Enable

    DDNS的使能标志。

    Provider

    DDNS的服务提供商。

    ServicePort

    DDNS服务的端口。

    Domain

    DDNS注册的域名。

    Hostname

    DDNS服务提供商的域名。

    Username

    DDNS用户名。

    Status

    DDNS的更新状态。Up表示DDNS更新成功，Down表示DDNS更新失败。

    LastError

    DDNS的最近一次更新失败原因。

    Total

    DDNS配置的总数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debug info

命令功能

此命令用于打印IPV6模块相关的全局变量信息。

命令格式

display debug info { pppoev6 | dhcp6s | dhcp6c | ra } [ wanname wanname ]

参数说明

参数 | 参数说明 | 取值
pppoev6 | dhcp6s | dhcp6c | ra | 模块名。 | 枚举类型，取值范围：pppoev6，dhcp6s，dhcp6c，ra。
wanname wanname | wan口名称。 | 字符串类型，可输入的字符串长度为1–31个字符。pppoev6和dhcp6s模块没有这个参数输入，dhcp6c和ra模块需要输入这个参数。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询PPPOEv6的信息。

WAP>display debug info pppoev6

[0]

WanIndex           :0x20102001

State(1-up;0-down) :1

InterfaceID        :x:x:x:x

PeerMAC            :x:x:x:x:x:x

SessionID          :2

PPPDevName         :ppp258

MTU                :1492

举例：查询dhcpv6s的信息。

WAP>display debug info dhcp6s

Server Enable   :1

[Server Pool Info]

Pool Instance ID:1

PrefixIf        :br0_prefix_1

Prefix          :2013:x:x:x::/64

MinAddress      :2013:x:x:x::1

MaxAddress      :2013:x:x:x::100

PreferLifeTime  :360

ValidLifeTime   :720

DNS             :fe80::1

举例： 查询dhcp6c的信息。

WAP>display debug info dhcp6c wanname wan2

Option type :IA_PD

Option Len  :64

Option Value:2013:x:x:x::

Option type :IA_NA

Option Len  :30

Option Value:2012:x::x:x:x:x

Option type :DNS

Option Len  :7

Option Value:2001:db8::1

Option type :DNS

Option Len  :7

Option Value:2001:db8::2

[State Info]

Dhcp6c State:1

Link State  :1

Wan Enable  :1

RA ctrl     :1

Config ctrl :1

Delay timer :0x337bc245

举例： 查询ra的信息。

WAP>display debug info ra wanname wan2

[current RA info]

M Flag             :1

O Flag             :1

Address            :x::x:x:x:x

Prefix number      :0

DNS number         :0

[Prefix 1]

prefix             :::

on link flag       :0

auto flag          :0

preferred life time:0

valid life time    :0

update time        :3051

[DNS 1]

Dns                :::

[Link MTU]

Exist flag         :0

MTU                :0

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    WanIndex

    wan口索引。

    State

    wan口状态，1为UP，0为DOWN。

    InterfaceID

    接口地址。

    PeerMAC

    MAC地址。

    PPPDevName

    设备名。

    MTU

    最大传输单元。

    PrefixIf

    前缀接口名。

    Prefix

    前缀。

    MinAddress

    最小IP地址。

    MaxAddress

    最大IP地址。

    PreferLifeTime

    PTIME，preferred lifetime，前缀有效期。

    ValidLifeTime

    VTIME，valid lifetime，IP地址有效期。

    Option type

    Option标记，取值范围：IA_PD/IP_NA/DNS/AFTR/OPTION16/OPTION17。

    Option Len

    Option内容的长度。

    Option Value

    Option内容。

    Dhcp6c State

    dhcp6c状态，1为UP，0为DOWN。

    Link State

    链路状态，1为UP，0为DOWN

    Wan Enable

    wan口使能状态，1为使能，0为去使能。

    Received RA

    收到RA报文的数量。

    M Flag

    M标记。

    O Flag

    O标记。

    Address

    IP地址。

    Prefix number

    前缀数量。

    DNS number

    DNS server地址数量。

    update time

    更新时间。

    Exist flag

    RA报文中是否携带MTU。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debugging dhcp client packet

命令功能

此命令用于查询DHCP Client调试打印开关状态。

命令格式

display debugging dhcp client packet interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询接口的DHCP Client调试打印开关。

Diagnose>display debugging dhcp client packet interface wan1
 debugging is on

success!

输出说明
  • 命令执行成功后，系统提示success!

    参数

    参数说明

    debugging is on

    该接口的DHCP Client调试打印开关打开。

    debugging is off

    该接口的DHCP Client调试打印开关关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debugging dhcp client6 packet

命令功能

此命令用于查询DHCPv6 Client调试打印开关。

命令格式

display debugging dhcp client6 packet interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询接口的DHCPv6 Client调试打印开关。

Diagnose>display debugging dhcp client6 packet interface wan1
 debugging is off

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    debugging is on

    该接口的DHCPv6 Client调试打印开关打开。

    debugging is off

    该接口的DHCPv6 Client调试打印开关关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debugging dhcp server packet

命令功能

此命令用于查询DHCP Server调试打印开关。

命令格式

display debugging dhcp server packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询DHCP Server调试打印开关。

Diagnose>display debugging dhcp server packet
 debugging is on

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    debugging is on

    该接口的DHCP Server调试打印开关打开。

    debugging is off

    该接口的DHCP Server调试打印开关关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debugging dhcp server6 packet

命令功能

此命令用于查询DHCPv6 Server调试打印开关。

命令格式

display debugging dhcp server6 packet

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询DHCPv6 Server调试打印开关。

Diagnose>display debugging dhcp server6 packet
 debugging is on

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    debugging is on

    该接口的DHCPv6 Server调试打印开关打开。

    debugging is off

    该接口的DHCPv6 Server调试打印开关关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debugging igmp

命令功能

此命令用于查询IGMP模块调试打印开关相关信息。

命令格式

display debugging igmp

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令

使用实例

举例：查询IGMP模块调试打印开关相关信息。

Diagnose>display debugging igmp
igmp port debugging is on: PON
igmp host debugging is on: 192.168.2.6,192.168.5.9
igmp known-address enable

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    igmp port debugging is on

    表示IGMP模块端口调试打印开关相关信息。其中可能取值为:PON，LAN-all，LANx，all。

    • PON：表示打开了网络侧端口调试打印开关。
    • LAN-all：表示打开了用户侧所有端口调试打印开关。
    • LANx：表示打开了用户侧指定端口调试打印开关，其中x为数值类型，取值范围：1–n，n为最大LAN口数目。
    • all：表示打开了网络侧和用户侧的所有端口调试打印开关。

    igmp host debugging is on

    表示IGMP模块显示用户侧源IP地址的调试打印开关相关信息，显示为合法的IP地址形式，最大支持四个IP地址，每个IP地址用逗号作为分隔符。

    igmp known-address enable

    表示igmp模块知名地址报文调试信息开关打开，如果开关关闭，则不会显示该条信息。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
debugging igmp

undo debugging all

父主题： BBSP


display debugging pppoe client packet

命令功能

此命令用于查询指定接口的PPPoE Client调试打印开关状态。

命令格式

display debugging pppoe client packet interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入wan+MAC ID(例如wan1)。

模式

Diagnose模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询wan1的PPPoE Client调试打印开关。

Diagnose>display debugging pppoe client packet interface wan1
 debugging is on

success!

输出说明
  • 命令执行成功后，系统提示：debugging is on或debugging is off。
  • 命令输入的接口不存在时，系统提示：ERROR::interface does not exist。
  • 输入的接口不支持PPPoE拨号时，系统提示：ERROR::interface is not supported。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display debugging upnp

命令功能

此命令用于查询upnp调试开关的状态。

命令格式

display debugging upnp

参数说明

无

模式

Diagnose模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询upnp调试开关的状态。

Diagnose> display debugging upnp
upnp debugging is on.

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    upnp debugging is on

    upnp调试开关的状态为已开启。

    upnp debugging is off

    upnp调试开关的状态为已关闭。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp client

命令功能

此命令用于查询DHCP Client基本信息和详细信息。

命令格式

display dhcp client { all | interface intfname }

参数说明

参数 | 参数说明 | 取值
all | 查询所有接口。 | -
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入WAN+MAC ID(例如wan1)。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询所有DHCP Client信息。

SU_WAP>display dhcp client all
----------------------------------------------------------------------
Index  Interface HW Addr             State           IP/Netmask
----------------------------------------------------------------------
1      wan1      00:e0:fc:00:00:03   bound           10.1.20.2/24
2      wan2      00:e0:fc:00:00:04   bound           10.1.20.4/24
3      wan3      00:e0:fc:00:00:05   bound           10.1.20.5/24
4      wan4      00:e0:fc:00:00:06   bound           10.1.20.6/24
----------------------------------------------------------------------
Total: 4

success!

举例：查询wan1口的DHCP Client详细信息。

SU_WAP>display dhcp client interface wan1

 Enable              : True

 Interface           : wan1

 HW Addr             : 00:e0:fc:00:00:03

 State               : bound

 IP                  : 10.1.20.2

 Netmask             : 255.255.255.0

 Default Gateway     : 10.1.20.254

 DNS Server          : 10.1.20.254,10.2.20.254

 DHCP Server         : 10.1.20.254

 Time Zone           : NST3NDT2,M3.2.0/00:01,M11.1.0/00:01

 Options

     Transmitted     : 53,55,61,255

     Requested       : 1,3,6,12,15,28,40,41,42,43,100,120,121

     Received        : 1,3,6,51,53,54,100,121,255

 Lease

     Time to renew   : 0 days, 00:41:20

     Time to rebind  : 0 days, 02:11:20

     Time to expire  : 0 days, 02:41:20

 Non-answered

     When discovery  : 0

     When request    : 0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    索引。

    Interface

    接口名称，查询所有DHCP Client信息时最大支持显示前9个字符，接口名称可通过自动配置服务器(ACS)查询。

    HW Addr

    硬件地址。

    State

    状态。

    • init_selecting：起始状态。当客户端发出租期请求，结束租期，或是租期协商失败都会进入起始状态。客户端等待从一个或多个DHCP服务器获取DHCP OFFER消息从而能够选其中的一个DHCP服务器。
    • requesting：客户端等待收到对端服务器发回的租期请求回复消息。
    • bound：客户端获取到一个有效的租期并处于正常工作状态。
    • renewing：客户端正在更新租期。客户端定期的向服务器发送DHCP REQUEST消息以通知服务器自己最新的租约并等待回复。
    • rebinding：客户端向原服务器请求更新租期失败并向其他可以收到租期请求的服务器请求租期延长。客户端向这些服务器发送DHCP REQUEST消息直到收到其中一个服务器的回复，否则，租期结束。
    • init_reboot：当已获取到一个有效租期的客户端启动或是断电后重启，客户端从此状态而不是INIT状态启动。
    • renew_requested：收到FORCE RENEW需要重新获取地址的状态。
    • released：Client IP 地址已释放的状态。
    • rebooting：当客户端从init_reboot启动，已经发送request报文，等待接受ack报文时所处的状态。

    IP

    IP地址。

    Netmask

    掩码。

    Enable

    是否使能。

    • True：使能。
    • False：去使能。

    Default Gateway

    默认网关。

    DNS Server

    域名服务器。

    DHCP Server

    DHCP服务器。

    Time Zone

    时区信息。没有时区信息时不显示。

    Options

    选项。

    • Transmitted：DHCP发送的选项。
    • Requested：DHCP请求的选项。
    • Received：DHCP接收的选项。

    Lease

    租期。

    • Time to renew：续租时间。
    • Time to rebind：重新绑定时间。
    • Time to expire：租期到期时间。

    Non-answered

    未回应报文统计。

    • When discovery：发现报文未回应统计。
    • When request：请求报文未回应统计。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp client statistics

命令功能

此命令用于打印DHCPC模块相关的协议报文统计信息。

命令格式

display dhcp client statistics interface ifname

参数说明

参数 | 参数说明 | 取值
interface ifname | 统计接口名。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询DHCPC的报文统计信息。

WAP>display dhcp client statistics interface wan1
            DHCPC           RX           TX         DROP      RX Byte      TX Byte    DROP Byte
------------------------------------------------------------------------------------------------
         Discover            0            1            0            0          548            0
            Offer            1            0            0          300            0            0
          Request            0            1            0            0          548            0
              Ack            1            0            0          300            0            0
              Nak            0            0            0            0            0            0
          Release            0            0            0            0            0            0
          Decline            0            0            0            0            0            0
           Inform            0            0            0            0            0            0
       Forcerenew            0            0            0            0            0            0
          Unknown            0            0            0            0            0            0
------------------------------------------------------------------------------------------------
 Trying to get lease for: 00 days, 00:00:00
 Trying to renew lease for: 00 days, 00:00:00

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    DHCPC

    报文名称。

    RX

    收包数

    TX

    发包数

    DROP

    丢包数

    RX Byte

    收包字节数

    TX Byte

    发包字节数

    DROP Byte

    丢包字节数

    Trying to get lease for

    系统发出Discover报文后，到收到Offer报文之前的累积时间。

    Trying to renew lease for

    系统发出Request报文后，到收到Ack报文之前的累积时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp client6

命令功能

此命令用于查询DHCPv6 Client基本信息和详细信息。

命令格式

display dhcp client6 { all | interface intfname }

参数说明

参数 | 参数说明 | 取值
all | 查询所有接口。 | -
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称(例如1_INTERNET_R_VID_289)，或wan+MAC ID(例如wan1)。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询所有DHCPv6 Client信息。

SU_WAP>display dhcp client6 all
----------------------------------------------------------------------
Index Interface HW addr           IP
----------------------------------------------------------------------
1     wan1      00:e0:fc:00:00:07 2014:x::x:x:x:x
2     wan2      00:e0:fc:00:00:08 2014:x::x:x:x:x
----------------------------------------------------------------------
Total: 2

success!

举例：查询接口的DHCPv6 Client详细信息。

SU_WAP>display dhcp client6 interface wan1

Enable                          :True

Interface                       :wan1

HW Addr                         :00:e0:fc:00:00:07

IP                              :2014:x::x:x:x:x/128

Prefix                          :2015:x:x:x::/64

Default Gateway                 :--

DNS Server                      :2001:db8::x,2001:db8::x

DHCP Server                     :fe80::x:x:x:x

Options

      Transmitted               :1,3,8,6,25

      Requested                 :23

      Received                  :3,25,2,1,7,23

Lease

      Time to renew             :0 days, 00:26:04

      Time to rebind            :0 days, 00:56:04

      Time to expire            :0 days, 01:56:04

Non-answered

      When solicit              :0

      when request              :0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    索引。

    Interface

    接口名称，查询所有DHCPv6 Client信息时最大支持显示前9个字符，可通过自动配置服务器(ACS)查询。

    HW Addr

    硬件地址。

    IP

    IP地址，查询所有DHCPv6 Client信息时最大支持显示前36个字符，可通过查询DHCPv6 Client指定接口获得。

    Enable

    是否使能。

    Prefix

    前缀地址。

    Default Gateway

    默认网关。

    DNS Server

    域名服务器。

    DHCP Server

    DHCP服务器。

    Options

    选项。

    • Transmitted：DHCP发送的选项。
    • Requested：DHCP请求的选项。
    • Received：DHCP接收的选项。

    Lease

    租期。

    • Time to renew：续租时间。
    • Time to rebind：重新绑定时间。
    • Time to expire：租期到期时间。

    Non-answered

    未回应报文统计。

    • When discovery：发现报文未回应统计。
    • When request：请求报文未回应统计。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp client6 statistics

命令功能

此命令用于打印DHCP6C模块相关的协议报文统计信息。

命令格式

display dhcp client6 statistics interface ifname

参数说明

参数 | 参数说明 | 取值
interface ifname | 统计接口名。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询DHCP6C的报文统计信息。

SU_WAP>display dhcp client6 statistics interface Internet
           DHCP6C           RX           TX         DROP      RX Byte      TX Byte    DROP Byte
------------------------------------------------------------------------------------------------
          Solicit            0            1            0            0           62            0
        Advertise            1            0            0          285            0            0
          Request            0            1            0            0          149            0
          Confirm            0            0            0            0            0            0
            Renew            0            0            0            0            0            0
           Rebind            0            0            0            0            0            0
            Reply            1            0            0          227            0            0
          Release            0            0            0            0            0            0
          Decline            0            0            0            0            0            0
         Reconfig            0            0            0            0            0            0
  Information-Req            0            0            0            0            0            0
    Relay-Forward            0            0            0            0            0            0
      Relay-Reply            0            0            0            0            0            0
          Unknown            0            0            0            0            0            0
------------------------------------------------------------------------------------------------
 Trying to get lease for: 00 days, 00:00:00
 Trying to renew lease for: 00 days, 00:00:00

success!

输出说明

参数 | 参数说明
RX | 收包数
TX | 发包数
DROP | 丢包数
RX Byte | 收包字节数
TX Byte | 发包字节数
DROP Byte | 丢包字节数

Trying to get lease for: 表示自系统发出Solicit报文后，到收到Advertise报文之前的累积时间。

Trying to renew lease for: 表示自系统发出Request报文后，到收到Reply报文之前的累积时间。

  • 命令输入错误不存在时，系统提示“ERROR:: Command is not right”。
  • 当参数输入不正确时，系统提示“ERROR::Invalid parameters”。

父主题： BBSP


display dhcp_em result

命令功能

此命令用于查询设备上DHCP仿真的结果。

命令格式

display dhcp_em result

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备的DHCP仿真结果。

WAP>display dhcp_em result
dhcp emulator Result: Success
        DiagnosticsState: None
            LocalAddress:
              SubnetMask:
          DefaultGateway:
            DHCPServerIP:
      PrimaryDNSServerIP:
    SecondaryDNSServerIP:
            RelayAgentIP:
   ClasslessRoute1DestIP:
     ClasslessRoute1Mask:
  ClasslessRoute1NextHop:
   ClasslessRoute2DestIP:
     ClasslessRoute2Mask:
  ClasslessRoute2NextHop:
   ClasslessRoute3DestIP:
     ClasslessRoute3Mask:
  ClasslessRoute3NextHop:
     PingDest1TotalCount: 0
      PingDest1SuccCount: 0
     PingDest2TotalCount: 0
      PingDest2SuccCount: 0
     PingDest3TotalCount: 0
      PingDest3SuccCount: 0
     PingDest4TotalCount: 0
      PingDest4SuccCount: 0
     PingDest5TotalCount: 0
      PingDest5SuccCount: 0
              ResultRate: 0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    dhcp emulator Result

    DHCP仿真结果。

    DiagnosticsState

    诊断状态。

    LocalAddress

    通过DHCP获取的IP地址。

    SubnetMask

    子网掩码。

    DefaultGateway

    默认网关。

    DHCPServerIP

    DHCP服务器IP。

    PrimaryDNSServerIP

    主DNS服务器IP。

    SecondaryDNSServerIP

    备用DNS服务器IP。

    RelayAgentIP

    第一个relay agent的地址。

    ClasslessRoute1DestIP

    option121路由1的目的IP。

    ClasslessRoute1Mask

    option121路由1的目的掩码。

    ClasslessRoute1NextHop

    option121路由1的下一跳。

    ClasslessRoute2DestIP

    option121路由2的目的IP。

    ClasslessRoute2Mask

    option121路由2的目的掩码。

    ClasslessRoute2NextHop

    option121路由2的下一跳。

    ClasslessRoute3DestIP

    option121路由3的目的IP。

    ClasslessRoute3Mask

    option121路由3的目的掩码。

    ClasslessRoute3NextHop

    option121路由3的下一跳。

    PingDest1TotalCount

    ping目的1总次数。

    PingDest1SuccCount

    ping目的1成功次数。

    PingDest2TotalCount

    ping目的2总次数。

    PingDest2SuccCount

    ping目的2成功次数。

    PingDest3TotalCount

    ping目的3总次数。

    PingDest3SuccCount

    ping目的3成功次数。

    PingDest4TotalCount

    ping目的4总次数。

    PingDest4SuccCount

    ping目的4成功次数。

    PingDest5TotalCount

    ping目的5总次数。

    PingDest5SuccCount

    ping目的5成功次数。

    ResultRate

    组播仿真统计参数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp server pool

命令功能

此命令用于查询DHCP Server地址池基本信息和详细信息。

命令格式

display dhcp server pool { all | index poolindex }

参数说明

参数 | 参数说明 | 取值
all | 查询所有地址池信息。 | -
index poolindex | 根据索引查询地址池详细信息。 | 数值类型，取值范围：1-2。1代表主地址池，2代表从地址池。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询所有DHCP Server地址池信息。

WAP>display dhcp server pool all
----------------------------------------------------------------------
Index  DHCP Server      Netmask          State
----------------------------------------------------------------------
1      192.168.x.x      255.255.255.0    up
2      192.168.xxx.x    255.255.255.0    up
----------------------------------------------------------------------
Total: 2

success!

举例：查询索引1的地址池详细信息。

WAP>display dhcp server pool index 1

 Index                :1

 Admin                :Enable

 DHCP Server          :192.168.x.x

 Netmask              :255.255.255.0

 Start IP             :192.168.x.x

 End IP               :192.168.x.x

 DNS Server List      :192.168.x.x

 DNS Domain           :aaa.com

 Gateway              :192.168.x.x

 Lease Time           :3 days, 00:00:00

 Reserverd addresses  :--

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    索引。

    DHCP Server

    DHCP 服务器地址。

    Netmask

    掩码。

    State

    状态。

    取值：down或up。

    Admin

    DHCP server地址池是否开启

    Start IP

    起始IP地址。

    End IP

    结束IP。

    DNS Server List

    域名服务器列表。

    DNS Domain

    域名服务器域名。

    Gateway

    网关。

    Lease Time

    租期。

    Reserverd addresses

    预留地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp server pool option

命令功能

此命令用于查询设备主地址池或从地址池所有的OPTION实例。

命令格式

display dhcp server pool option poolindex poolindex

参数说明

参数 | 参数说明 | 取值
poolindex poolindex | 地址池索引号。 | 数值类型，取值范围：1-2，1代表主地址池，2代表从地址池。

模式

WAP模式

级别

普通用户级

使用指南

从地址池OPTION功能属于定制功能。不支持此功能的情况下，输入poolindex为2时，会出现参数错误提示。

使用实例

举例：查询主地址池的所有OPTION实例。

WAP>display dhcp server pool option poolindex 1
----------------------------------------------------------------------
Idx  Tag  Value
----------------------------------------------------------------------
1    60   SHVhd2Vp
----------------------------------------------------------------------
Total: 1

success!

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入的地址池索引不存在时，系统提示“ERROR::pool does not exist”。
  • 当输入的参数错误时，系统提示“ERROR::Invalid parameters”。

父主题： BBSP


display dhcp server static

命令功能

此命令用于查询LAN侧DHCP服务器预留静态IP地址。

命令格式

display dhcp server static

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询静态IP。

WAP>display dhcp server static
-----------------------------------------------------------------
Index                HW Addr                IP
-----------------------------------------------------------------
    1               00:e0:fc:04:05:06        10.8.9.10
-----------------------------------------------------------------
Total: 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    表项索引。

    HW Addr

    MAC地址。

    IP

    IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp server user

命令功能

此命令用于查询DHCP Server用户基本信息和详细信息。

命令格式

display dhcp server user { all | index userindex }

参数说明

参数 | 参数说明 | 取值
all | 查询所有用户信息。 | -
index userindex | 根据索引查询用户详细信息。 | 数值类型，从1开始。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询DHCP Server所有用户信息。

WAP>display dhcp server user all

start detecting lan dev ...

----------------------------------------------------------------------

Index User   IP              Host   HW Addr           Expire-time

      Port                   Name

----------------------------------------------------------------------

1     LAN1   192.x.x.x       rbwww  00:00:00:00:00:xx 2 days, 23:59:24

2     LAN0   192.x.x.x       rbwww  00:00:00:00:00:xx 2 days, 23:59:28

3     LAN2   192.x.x.x       rbwww  00:00:00:00:00:xx 2 days, 23:59:30

4     SSID1  192.x.x.x       rbwww  00:00:00:00:00:xx 2 days, 23:59:32

5     SSID0  192.x.x.x       rbwww  00:00:00:00:00:xx 2 days, 23:59:35

----------------------------------------------------------------------

Total: 5

success!

举例：查询索引1的用户详细信息。

WAP>display dhcp server user index 1

start detecting lan dev ...

 Index               :1

 User Port           :LAN1

 IP                  :192.168.x.x

 HW Addr             :00:00:00:00:00:xx

 Host Name           :rbwww

 Lease Expire        :2 days, 23:58:29

 Device Type         :MSFT

 Status              :Online

 Pool Index          :1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    索引。

    User Port

    用户端口，查询DHCP Server所有用户信息时最大支持显示前6个字符，可通过查询DHCP Server指定用户获得。

    取值：用户端口一般是大于0（比如LAN1、LAN2、SSID1），用户端口为0(比如LAN0、SSID0)是非法端口，表示设备未回应当前CPE的查询。

    IP

    IP地址。

    Host Name

    主机名，查询DHCP Server所有用户信息时最大支持显示前6个字符，可通过查询DHCP Server指定用户获得。

    HW Addr

    硬件地址。

    Expire-time

    到期时间。

    Lease Expire

    到期时间。

    Device Type

    设备类型。

    Status

    状态。

    取值：Online或Offline。

    Pool Index

    所属地址池索引。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp server6 pool

命令功能

此命令用于查询DHCPv6 Server地址池基本信息和详细信息。

命令格式

display dhcp server6 pool { all | index poolindex }

参数说明

参数 | 参数说明 | 取值
all | 查询所有地址池信息。 | -
index poolindex | 根据索引查询地址池详细信息。 | 整数类型，从1开始。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询所有DHCPv6 Server地址池信息。

SU_WAP>display dhcp server6 pool all
----------------------------------------------------------------------
Index DHCP Server                                        Netmask State
----------------------------------------------------------------------
1     fe80::x                                            128     up
----------------------------------------------------------------------
Total: 1

success!

举例：查询索引1的地址池详细信息。

SU_WAP>display dhcp server6 pool index 1

Index                          :1

Admin                          :Enable

DHCP Server                    :fe80::x

Netmask                        :128

Start IP                       :2015:x:x:x::x

End IP                         :2015:x:x:x::x

DNS server List                :fe80::x

DNS Domain                     :--

Lease Time                     :0 days, 02:00:00

Reserved addresses             :--

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    索引。

    DHCP Server

    DHCP 服务器地址，查询DHCPv6 Server所有地址池信息时最大支持显示前50个字符，可通过查询DHCPv6 Server指定地址池获得。

    Netmask

    掩码。

    State

    状态。

    取值：down或up。

    Admin

    地址池是否开启。

    取值：Enable或Disable。

    Options are Enable and Disable.

    Start IP

    起始IP。

    End IP

    结束IP。

    DNS Server List

    域名服务器列表。

    DNS Domain

    域名服务器域名。

    Lease Time

    租期。

    Reserverd addresses

    预留地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcp server6 user

命令功能

此命令用于查询DHCPv6 Server用户基本信息和详细信息。

命令格式

display dhcp server6 user { all | index userindex }

参数说明

参数 | 参数说明 | 取值
all | 查询所有用户信息。 | -
index userindex | 根据索引查询用户详细信息。 | 整数类型，从1开始。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询DHCPv6 Server所有用户信息。

SU_WAP>display dhcp server6 user all
----------------------------------------------------------------------
Index IP                            HW Addr           Expire-Lease
----------------------------------------------------------------------
1     2015:x:x:x::x              00:00:00:00:00:xx    0 days, 01:59:48
----------------------------------------------------------------------
Total: 1

success!

举例：查询索引1的用户详细信息。

SU_WAP>display dhcp server6 user index 1

Index                           :1

IP                              :2015:x:x:x::x

Client ID                       :00-00-00-00-00-00-00-00-00-00-00-00-00-xx

HW Addr                         :00:00:00:00:00:xx

Lease expire                    :0 days, 01:57:51

Pool index                      :1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    索引。

    IP

    IP地址，查询DHCPv6 Server所有用户信息时最大支持显示前29个字符，可通过查询DHCPv6 Server指定用户获得。

    HW Addr

    硬件地址。

    Expire-Lease

    到期时间。

    Client ID

    用户ID。

    Lease expire

    到期时间。

    Pool index

    所属地址池索引。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dhcpsrv info

命令功能

此命令用于查询设备的DHCP地址池及用户侧IP地址。

命令格式

display dhcpsrv info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询设备的DHCP地址池及用户侧IP地址。

WAP>display dhcpsrv info
 enable          : 1
 start           : 192.168.100.2
 end             : 192.168.100.254
 mask            : 255.255.255.0
 lease           : 259200
 l2RelayEnable   : 1
 slave_enable    : 0
 start_slv       : 192.168.2.2
 end_slv         : 192.168.2.254
 mask_slv        : 255.255.255.0
 lease_slv       : 259200
 vendor          : MSFT 5.0
 vendor_mode     : Exact
 IP:192.168.100.101 MAC:00:e0:fc:4f:4f:86 Status:Online  AccessPort:-      AddressType:Static
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    enable

    DHCP主地址池启用标志。1：代表开启，0：代表关闭。

    start

    DHCP主地址池起始地址。

    end

    DHCP主地址池结束地址。

    mask

    DHCP主地址池地址掩码。

    lease

    DHCP主地址池地址租期。

    l2RelayEnable

    DHCP relay开关。1：代表开启，0：代表关闭。

    slave_enable

    DHCP从地址池启用标志。

    start_slv

    DHCP从地址池起始地址。

    end_slv

    DHCP从地址池结束地址。

    mask_slv

    DHCP从地址池地址掩码。

    lease_slv

    DHCP从地址池地址租期。

    vendor

    厂商类别标志。

    vendor_mode

    厂商类别标志模式。查询到的参数说明：

    • Exact：精确匹配。
    • Prefix：前缀匹配。
    • Suffix：后缀匹配。
    • Substring：子串匹配。

    IP

    用户设备IP。

    MAC

    用户设备物理地址。

    Status

    用户设备状态。

    AccessPort

    用户设备所在端口。

    AddressType

    用户设备端口类型。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display dns proxy info

命令功能

此命令用于显示接口上的的DNS代理信息。

命令格式

display dns proxy info interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型。 支持的接口名称范围：LocalNetwork或者br0，LocalNetwork2或者br0:0，WAN+MAC ID(例如wan1)。 接口名称长度最大不超过63个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例1：显示wan1 WAN接口的DNS代理信息。

WAP>display dns proxy info interface wan1
-------------------------------------------------------------------------------------------------------------------------------------------
Interface name               :wan1
Stack                        :IPv4
Vlan                         :200
Timeout                      :10
Retrytimes                   :2
dynamic cache size           :150
dynamic occupation ratio     :2.00%
static entry size            :24
static occupation ratio      :16.67%
Server IP address                                 Priority       Type
3.X.X.2                                           12             Static_CLI
3.X.X.1                                           11             Static_CLI
20.X.X.254                                        10             Dynamic
171.X.X.254                                       10             Dynamic
3.X.X.4                                           6              Static_CLI
3.X.X.3                                           5              Static_CLI
searchlist:--
server1:3.X.X.2#53:queries sent:18,answered:0,no answer:0,error:0,timed out:18
server2:3.X.X.1#53:queries sent:18,answered:0,no answer:0,error:0,timed out:18
server3:20.X.X.254#53:queries sent:18,answered:1,no answer:13,error:2,timed out:2
server4:171.X.X.254#53:queries sent:18,answered:0,no answer:1,error:1,timed out:16
Host                                                             Address                                 Flags Expires
localhost.localdomain                                            ::1                                     6FIH  --
localhost.localdomain                                            127.0.0.1                               4FIH  --
www.huaweiX.com                                                                                          4F    1970-01-01 22:01:40
www.huaweiY.com                                                                                          4F    1970-01-01 22:01:18
localhost                                                        127.0.0.1                               4FIH  --
localhost                                                        ::1                                     6FIH  --
www.huaweiZ.com                                                  20.X.X.254                              4F    1970-01-01 22:04:39
-------------------------------------------------------------------------------------------------------------------------------------------
Total:Dynamic 3,Static 4

success!

举例2：显示LocalNetwork接口的DNS代理信息。

WAP>display dns proxy info interface LocalNetwork

-------------------------------------------------------------------------------------------------------------------------------------------

Interface name               :LocalNetwork

Stack                        :IPv4

Vlan                         :--

dynamic cache size           :150

dynamic occupation ratio     :0.00%

static entry size            :24

static occupation ratio      :16.67%

server1:20.X.X.2#53:queries sent:0,answered:0,no answer:0,error:0,timed out:0

Host                                                             Address                                 Flags Expires

localhost.localdomain                                            ::1                                     6FIH  --

localhost.localdomain                                            127.0.0.1                               4FIH  --

localhost                                                        127.0.0.1                               4FIH  --

localhost                                                        ::1                                     6FIH  --

-------------------------------------------------------------------------------------------------------------------------------------------

Total:Dynamic 0,Static 4

-------------------------------------------------------------------------------------------------------------------------------------------

Interface name               :LocalNetwork

Stack                        :IPv6

Vlan                         :--

dynamic cache size           :150

dynamic occupation ratio     :0.00%

static entry size            :24

static occupation ratio      :16.67%

server1:20.X.X.2#53:queries sent:48,answered:0,no answer:45,error:3,timed out:0

Host                                                             Address                                 Flags Expires

localhost.localdomain                                            ::1                                     6FIH  --

localhost.localdomain                                            127.0.0.1                               4FIH  --

localhost                                                        127.0.0.1                               4FIH  --

localhost                                                        ::1                                     6FIH  --

-------------------------------------------------------------------------------------------------------------------------------------------

Total:Dynamic 0,Static 4

success!

举例3：显示LocalNetwork2接口的DNS代理信息。

WAP>display dns proxy info interface LocalNetwork2

-------------------------------------------------------------------------------------------------------------------------------------------

Interface name               :LocalNetwork2

Stack                        :IPv4

Vlan                         :--

dynamic cache size           :150

dynamic occupation ratio     :0.00%

static entry size            :24

static occupation ratio      :16.67%

server1:20.X.X.2#53:queries sent:0,answered:0,no answer:0,error:0,timed out:0

Host                                                             Address                                 Flags Expires

localhost.localdomain                                            ::1                                     6FIH  --

localhost.localdomain                                            127.0.0.1                               4FIH  --

localhost                                                        127.0.0.1                               4FIH  --

localhost                                                        ::1                                     6FIH  --

-------------------------------------------------------------------------------------------------------------------------------------------

Total:Dynamic 0,Static 4

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Interface name

    接口名称。

    Stack

    协议栈类型。IPv4或者IPv6。如果是双栈接口，IPv4和IPv6的信息会分开显示。

    Vlan

    接口VLAN。如果是WAN口，显示的就是WAN口VLAN，Untag WAN显示Untag；如果是LAN口，显示--。

    Timeout

    DNS解析接口的超时时间。该参数只用于从WAN口发起的WEB Ping域名、Traceroute域名、从命令行Ping域名、Traceroute域名。

    Retrytimes

    DNS解析接口的重试次数。该参数只用于从WAN口发起的WEB Ping域名、Traceroute域名、从命令行Ping域名、Traceroute域名。

    dynamic cache size

    动态缓存的DNS域名最大个数。

    dynamic occupation ratio

    动态缓存的DNS域名占用率。计算方法：Total Dynamic / dynamic cache size。

    static entry size

    静态缓存的DNS域名最大个数。

    static occupation ratio

    静态缓存的DNS域名占用率。计算方法：Total Static / static entry size。

    Server IP address

    WAN接口上的DNS SERVER IP地址。

    只有WAN接口支持显示，其他接口不显示。

    Priority

    WAN接口上的DNS SERVER对应的优先级。支持按照优先级大小从高到低进行排序显示该接口上所有的DNS SERVER IP信息。

    取值范围：0~65535。

    只有WAN接口支持显示，其他接口不显示。

    Type

    WAN接口上的DNS SERVER类型。取值范围：Static_CLI，Static_Other，Dynamic。

    • Static_CLI：表示通过命令行添加到WAN接口上的DNS SERVER IP。
    • Static_Other：表示通过网页或TR069配置到WAN接口上的DNS SERVER IP。
    • Dynamic：表示WAN接口动态获取到的DNS SERVER IP。

    只有WAN接口支持显示，其他接口不显示。

    searchlist

    配置在WAN接口上的DNS searchlist配置。

    只有WAN接口支持显示，其他接口不显示。

    serverX

    实际生效的DNS SERVER IP地址和端口号信息。

    如果是WAN接口，那么按照WAN接口配置或动态获取的DNS SERVER优先级从高到低排序，最多只有4个DNS SERVER生效。

    如果是LAN接口，那么配置WAN接口IP地址作为DNS SERVER地址。

    queries sent

    DNS代理向DNS SERVER发送请求报文个数。

    answered

    DNS代理收到DNS SERVER回应成功应答报文个数。

    no answer

    DNS代理收到DNS SERVER回应错误码为“no such name”应答报文个数。

    error

    DNS代理收到DNS SERVER回应错误码不包括“no such name”的应答报文个数。

    timed out

    DNS代理未收到DNS SERVER回应应答报文个数。

    当DNS代理向所有DNS SERVER发送DNS请求报文时，如果DNS代理先收到了其中1个DNS SERVER的回应报文，那么DNS代理会丢弃掉其它DNS SERVER的回应报文，并统计到“timed out”报文计数中。

    Host

    缓存DNS域名。最大支持显示前64个字符。

    Address

    缓存DNS域名对应的IP地址或别名。

    Flags

    DNS缓存类型。

    • 4：表示A类型。
    • 6：表示AAAA类型。
    • F：表示可以被转发。
    • I：表示永久的。
    • H：表示本地主机的。

    Expires

    到期时间。

    Total

    Dynamic表示实际动态缓存DNS域名个数。Static表示实际静态缓存DNS域名个数。

  • 当输入不支持的接口时，系统提示“ERROR::Interface is not supported”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dnsserver static domain

命令功能

此命令用于查询DNS静态域名。

命令格式

display dnsserver static domain

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询DNS静态域名。

WAP>display dnsserver static domain
[domain]                                                             [ip]
-------------------------------------------------------------------------------------------------------------------
www.sohu.com                                                         2.X.X.1
www.tom.com                                                          9.X.X.1
www.sohu.com                                                         2001:XXXX:XXXX:XXXX:XXXX:XXXX:XXXX:XXXX
-------------------------------------------------------------------------------------------------------------------
Total:3

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    domain

    DNS静态域名。命令行上最多只能显示64个字符，超过64个字符的部分不显示。

    ip

    DNS静态域名IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dpst

命令功能

此命令用于查询datapath表项信息。

命令格式

display dpst { all | grep grep }

参数说明

参数 | 参数说明 | 取值
all | 打印所有表项信息 | -
grep grep | 过滤条件。 | 字符串类型，用于过滤datapath表项内容，多个条件用“，”分割。

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询全部datapath表项信息。

WAP>display dpst all
success!
WAP>ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5001 dport=5002 fwd up napt id=2 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]
ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5004 dport=5005 fwd up napt id=5 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]
ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5002 dport=5003 fwd up napt id=3 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]
ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5000 dport=5001 fwd up napt id=1 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]
ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5003 dport=5004 fwd up napt id=4 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]
t<index=0 len=18> [l2info: smac=00:e0:fc:00:00:03 dmac=00:e0:fc:01:c4:44 ethtype=0x0800 outvlan=200 outpri=0 invlan=0 inpri=0 tag_num=1] [pppinfo: ver=0 code=0 sid=0 proto_id=0] [extinfo: dev=eth0 tnl_ofs=0 ppp_ofs=0]

举例：根据条件查询部分datapath表项信息。

WAP>display dpst grep 5003,254,125

success!

WAP>ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5002 dport=5003 fwd up napt id=3 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]

ipv4 udp src=192.168.100.125 dst=10.1.20.254 sport=5003 dport=5004 fwd up napt id=4 acc_pkts=0 acc_bytes=0 up_pkts=0 drop_pkts=0 egr_mtu=1500 ing_port=1 egr_port=5 l2index=0 br0->wan1 tos=0x0 pdt=[0-20720-0-0]

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display dynamic route

命令功能

此命令用于查询RIP学习到的动态路由信息。

命令格式

display dynamic route [ proto prototype ]

参数说明

参数 | 参数说明 | 取值
proto prototype | 协议类型。 | 可选，通过该协议类型过滤路由信息。字符串类型，可输入的字符串长度为1–31个字符，目前仅支持rip协议。

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：查询全部动态路由信息。

WAP>display dynamic route
 Route Flags: R - RIP
              A - Aging, G - Garbage-collect

--------------------------------------------------------------------------------------------------------------------------------

Dest/MaskLen          Interface         Nexthop           Cost        Tag         Flags       RemainTime        Peer

--------------------------------------------------------------------------------------------------------------------------------

192.168.10.0/24       LocalNetwork      192.168.100.253   2           0           RA          02:50             192.168.100.101

--------------------------------------------------------------------------------------------------------------------------------

Total: 1

success!

举例：查询RIP动态路由信息。

WAP>display dynamic route proto rip

 Route Flags: R - RIP

              A - Aging, G - Garbage-collect

--------------------------------------------------------------------------------------------------------------------------------

Dest/MaskLen          Interface         Nexthop           Cost        Tag         Flags       RemainTime        Peer

--------------------------------------------------------------------------------------------------------------------------------

192.168.10.0/24       LocalNetwork      192.168.100.253   2           0           RA          02:45             192.168.100.101

--------------------------------------------------------------------------------------------------------------------------------

Total: 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Dest/MaskLen

    目的IP地址/掩码长度。

    Interface

    路由出口。

    Nexthop

    下一跳路由地址。

    Cost

    路由开销。

    Tag

    协议报文透传标记。

    Flags

    动态路由标记。

    RemainTime

    动态路由剩余时间。

    Peer

    对端的IP地址。

  • 当系统中无rip配置时提示“ERROR::The Rip Process not start”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display epon ont info

命令功能

此命令用于显示EPON ONU当前的上线状态。

命令格式

display epon ont info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询EPON ONU当前的上线状态。

WAP>display epon ont info
ONT information:
   ONT ID: 0
   Status: ONLINE

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    ONU ID

    OLT分配给ONU的实例编号，EPON模式下该参数无意义。

    Status

    ONU上线状态，枚举类型，取值范围：OFFLINE、MPCP DISCOVERY、MPCP REGISTER、OAM DISCOVERY、CTC OAM DISCOVERY、ONLINE AUTHING、ONLINE。

    • OFFLINE：离线状态。
    • MPCP DISCOVERY：MPCP发现状态。
    • MPCP REGISTER：MPCP注册状态。
    • OAM DISCOVERY：OAM发现状态。
    • CTC OAM DISCOVERY：CTC OAM发现状态。
    • ONLINE AUTHING： 上线认证状态。
    • ONLINE：上线状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ethoam ma info

命令功能

此命令用于显示MA(维护集)信息。

命令格式

display ethoam ma info mdins mdins mains mains

参数说明

参数 | 参数说明 | 取值
mdins mdins | MD(维护域)实例号；字符串all表示查询所有MD(维护域)信息。 | 整数类型。
mains mains | MA(维护集)实例号；字符串all表示查询所有MA(维护集)信息。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示维护域1维护集1的信息。

WAP>display ethoam ma info mdins 1 mains 1
MaIndex= 1  MaNameFormat=2  MaNameValue=oltma1  VlanId=   210  CcmInterval=4  MhfCreation=1
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    MaIndex

    维护集索引。

    MaNameFormat

    维护集名称类型。

    MaNameValue

    维护集名称。

    VlanId

    Vlan值。

    CcmInterval

    CC发送间隔。

    MhfCreation

    MHF创建标记。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ethoam md info

命令功能

此命令用于显示MD(维护域)信息。

命令格式

display ethoam md info mdins mdins

参数说明

参数 | 参数说明 | 取值
mdins mdins | MD(维护域)实例号；字符串all表示查询所有MD(维护域)信息。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示维护域1的信息。

WAP>display ethoam md info mdins 1
MdIndex= 1  MdNameFormat=4  MdNameValue=oltmd1  MdLevel=2  MhfCreation=1
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    MdIndex

    维护域索引。

    MdNameFormat

    维护域名称类型。

    MdNameValue

    维护域名称。

    MdLevel

    维护域级别。

    MhfCreation

    MHF创建标记。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display ethoam mep info

命令功能

此命令用于显示MEP(维护集终节点)信息。

命令格式

display ethoam mep info mdins mdins mains mains mepins mepins

参数说明

参数 | 参数说明 | 取值
mdins mdins | MD(维护域)实例号； 字符串all表示查询所有MD(维护域)信息。 | 整数类型。
mains mains | MA(维护集)实例号； 字符串all表示查询所有MA(维护集)信息。 | 整数类型。
mepins mepins | MEP(维护集终节点)实例号； 字符串all表示查询所有MEP(维护集终节点)信息。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示维护集终节点1的信息。

WAP>display ethoam mep info  mdins 1 mains 1 mepins 1
MepId= 2   Direction= down  PortType=uplink-port  PortId= 1  L2Priority= 7  RemoteMepId=1  RemoteMepMacAddr= 00:e0:fc:00:00:00
CcStatus= enable  AlarmStatus= remote-ccm  ActiveStatus= enable CcmSendStatistics= 0  LbrSendStatistics=0
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    MepId

    维护端点索引。

    Direction

    方向。

    PortType

    端口类型。

    PortId

    端口索引。

    L2Priority

    CCM和LTM优先级。

    RemoteMepId

    远端维护端点索引。

    RemoteMepMacAddr

    远端维护端点MAC地址。

    CcStatus

    CC状态。

    AlarmStatus

    告警状态。

    ActiveStatus

    使能开关。

    CcmSendStatistics

    MEP发送CCM报文数计数。

    LbrSendStatistics

    MEP回复LBR报文数计数。

    对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ethoam mep perf

命令功能

此命令用于显示MEP发包统计信息。

命令格式

display ethoam mep perf mdinst mdinst mainst mainst mepinst mepinst

参数说明

参数 | 参数说明 | 取值
mdinst mdinst | MD(维护域)实例号。 | 整数类型。
mainst mainst | MA(维护集)实例号。 | 整数类型。
mepinst mepinst | MEP(维护集终节点)实例号。 | 整数类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示md 1 ma 1 mep 1的统计信息。

WAP>display ethoam mep perf mdinst 1 mainst 1 mepinst 1
CCM Sent Pkt Num:             8125
LBR Received Pkt Num:         0
LBR Out of Order Num:         0
LBR SrcMAC Mismatch Drop Num: 0
LBR Sent Pkt Num:             0
LTR Wrong received PKT Num:   0
mep perf=1
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    CCM Sent Pkt Num

    CC报文发送数量。

    LBR Received Pkt Num

    合法的LBR报文接收数量。

    LBR Out of Order Num

    乱序的LBR报文丢弃数量。

    LBR SrcMAC Mismatch Drop Num

    源MAC不匹配的LBR报文丢弃数量。

    LBR Sent Pkt Num

    LBR报文发送数量。

    LTR Wrong received PKT Num

    非法的LTR报文丢弃数量。

    mep perf

    查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display ffwd table

命令功能

此命令用于查询三层快速转发表项。有利于快速定位问题分析。

命令格式

display ffwd table type ALL

参数说明

参数 | 参数说明 | 取值
type ALL | 查询所有三层快速转发表项。 | 枚举类型，取值范围：all。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询所有快速转发表项。

WAP>display ffwd table type all
!!================print_save_all_session==================!!

HASH sip:[10.1.10.254] sport:[1] dip:[10.1.20.2] dport:[0] proto:[1]

HASH sip:[10.1.20.254] sport:[56084] dip:[10.1.20.2] dport:[2048] proto:[1]

HASH sip:[10.1.20.254] sport:[80] dip:[10.1.20.2] dport:[9658] proto:[6]

HASH sip:[10.1.20.254] sport:[80] dip:[10.1.20.2] dport:[9657] proto:[6] 10.1.20.254

TABLE COUNT INFO:

   all [0] save [4] in alloc:[0] in free[0] in hash[0] in lsw[0] in fwd[0] in up[0] in drop[0]

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    HASH

    快速转发入口报文信息。

    sip

    快速报文的源IP。

    sport

    快速报文的源端口。

    dip

    快速报文的目的IP。

    dport

    快速报文的目的端口。

    proto

    报文的协议类型。其中：

    • 4：表示IPIP协议。
    • 6：表示TCP协议。
    • 17：表示UDP协议。
    • 41：表示IPV6协议。

    all

    所有表项个数。

    save

    save表中表项个数。

    alloc

    已分配的表项个数。

    free

    释放的表项个数。

    hash

    HASH表中表项个数。

    lsw

    下发硬件的表项个数。

    up

    透传策略的表项个数。

    fwd

    转发策略的表项个数。

    drop

    丢弃策略的表项个数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display firewall level

命令功能

此命令用于显示防火墙等级。

命令格式

display firewall level

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：显示防火墙等级。

SU_WAP>display firewall level
-----------------------------------------------------------------
Active Firewall Level: Standard

-----------------------------------------------------------------

chain    pri  sub-chain-name            description

-----------------------------------------------------------------

INPUT    10   INPUT_VOICE               Voice CONUrol

         9    INPUT_ACL_WAN_WHITELIST   WAN White List

         8    INPUT_ACL_WHITELIST       White List

         7    INPUT_ACL_WIFI            WIFI Access CONUrol

         6    INPUT_ACL_WAN             WAN Administration

         5    INPUT_ACL                 WAN Access CONUrol

         4    INPUT_DOS                 Anti-dos Attack

         3    INPUT_SERVICE             System Service

         2    INPUT_PCP_WAN             Pcp WAN

         1    INPUT_FIREWALL            Firewall Administration

FORWARD  13   FWD_WANSIM                Fwd WAN Sim

         12   FWD_REJECT                Reject

         11   FWD_WANUPDOWN             WAN Up/Down

         10   FWD_IPFLT                 IP Filter

         9    FWD_IPFLT_DEFAULT         Default IP Filter

         8    FWD_IWF_PORTMAP           Iwf Port Mapping

         7    FWD_PCP_PORTMAP           Pcp Port Mapping

         6    FWD_SERVICE               System Service

         5    FWD_PORTMAP               Port Mapping

         4    FWD_PORTTRIGGER           Port Trigger

         3    FWD_DMZ                   DMZ

         2    FWD_FIREWALL_CUST         Firewall Customer

         1    FWD_FIREWALL              Firewall

OUTPUT   1    OUTPUT_WANSIM             Output WAN Sim

-----------------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Active Firewall Level

    当前防火墙等级。其中可能取值为Standard或者Disable。

    pri

    子链优先级，整数类型。

    sub-chain-name

    子链名。

    description

    子链描述。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display firewall rule

命令功能

此命令用于显示IPv4/IPv6防火墙以及防火墙中具体链的规则。

命令格式

display firewall rule [ chain chain ] [ address-family family ]

参数说明

参数 | 参数说明 | 取值
chain chain | Iptables链名称，可选参数。 | 字符串类型，可输入的字符串长度为1-31个字符。通过命令display firewall rule查询，可以得到所要取的链。
address-family family | 协议栈类型，可选参数，如果不输入，则按照IPv4协议栈处理。 | 枚举类型，取值范围：inet，inet6。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示IPv4防火墙所有链的规则。

WAP>display firewall rule
Chain INPUT (policy ACCEPT 165 packets, 7853 bytes)
num   pkts bytes target     prot opt in     out     source               destination
1      196  9285 INPUT_VOICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0
2      196  9285 INPUT_ACL_WAN_WHITELIST  all  --  *      *       0.0.0.0/0            0.0.0.0/0
3      196  9285 INPUT_ACL_WHITELIST  all  --  *      *       0.0.0.0/0            0.0.0.0/0
4      196  9285 INPUT_ACL_WIFI  all  --  *      *       0.0.0.0/0            0.0.0.0/0
5      196  9285 INPUT_ACL_WAN  all  --  *      *       0.0.0.0/0            0.0.0.0/0
6      196  9285 INPUT_ACL  all  --  *      *       0.0.0.0/0            0.0.0.0/0
7      196  9285 INPUT_DOS  all  --  *      *       0.0.0.0/0            0.0.0.0/0
8      196  9285 INPUT_SERVICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0
9      196  9285 INPUT_PCP_WAN  all  --  *      *       0.0.0.0/0            0.0.0.0/0
10     196  9285 INPUT_FIREWALL  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 FWD_WANSIM  all  --  *      *       0.0.0.0/0            0.0.0.0/0

2        0     0 FWD_REJECT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

3        0     0 FWD_WANUPDOWN  all  --  *      *       0.0.0.0/0            0.0.0.0/0

4        0     0 FWD_IPFLT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

5        0     0 FWD_IPFLT_DEFAULT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

6        0     0 FWD_IWF_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0

7        0     0 FWD_PCP_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0

8        0     0 FWD_SERVICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0

9        0     0 FWD_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0

10       0     0 FWD_PORTTRIGGER  all  --  *      *       0.0.0.0/0            0.0.0.0/0

11       0     0 FWD_DMZ    all  --  *      *       0.0.0.0/0            0.0.0.0/0

12       0     0 FWD_FIREWALL_CUST  all  --  *      *       0.0.0.0/0            0.0.0.0/0

13       0     0 FWD_FIREWALL  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain OUTPUT (policy ACCEPT 164 packets, 7611 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1      195  9043 OUTPUT_WANSIM  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain FWD_DMZ (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all  --  wan+   *       0.0.0.0/0            0.0.0.0/0

2        0     0 DROP       all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0

3        0     0 DROP       all  --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

Chain FWD_FIREWALL_CUST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IPFLT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IPFLT_DEFAULT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IWF_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PCP_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PORTTRIGGER (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_REJECT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     all  --  wan+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

2        0     0 ACCEPT     all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

Chain FWD_WANSIM (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_WANUPDOWN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all  --  *      wan+    0.0.0.0/0            0.0.0.0/0            mark match 0x102001

2        0     0 DROP       all  --  *      ppp+    0.0.0.0/0            0.0.0.0/0            mark match 0x102001

Chain INPUT_ACL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23 mark match 0x102001

2        0     0 ACCEPT     icmp --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

3        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22 mark match 0x102001

4        0     0 DROP       all  --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

5        0     0 DROP       tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

6        0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

7        0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

8        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

9        0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

10       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

11       0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

12       0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

13       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

14       0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

15       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

16       0     0 DROP       tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

Chain INPUT_ACL_WAN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WAN_WHITELIST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WHITELIST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WIFI (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_DOS (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     icmp --  wan+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8 limit: avg 5/sec burst 5

2        0     0 DROP       icmp --  wan+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8

3        0     0 ACCEPT     icmp --  ppp+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8 limit: avg 5/sec burst 5

4        0     0 DROP       icmp --  ppp+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8

Chain INPUT_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all  --  wan+   *       0.0.0.0/0            0.0.0.0/0

2        0     0 DROP       all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0

Chain INPUT_PCP_WAN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     all  --  wan+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

2        0     0 ACCEPT     all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

3        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x1

4        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x1

5        0     0 DROP       all  --  *      *       0.0.0.0/0            224.x.x.x            mark match 0x1

6        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x2

7        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x2

8        0     0 DROP       all  --  *      *       0.0.0.0/0            224.x.x.x            mark match 0x2

9        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x3

10       0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x3

11       0     0 DROP       all  --  *      *       0.0.0.0/0            224.x.x.x            mark match 0x3

12       0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x4

13       0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x4

14       0     0 DROP       all  --  *      *       0.0.0.0/0            224.x.x.x            mark match 0x4

15       0     0 ACCEPT     esp  --  wan+   *       0.0.0.0/0            0.0.0.0/0

16       0     0 ACCEPT     esp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0

Chain INPUT_VOICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT_WANSIM (1 references)

num   pkts bytes target     prot opt in     out     source               destination

success!

举例：显示IPv4防火墙INPUT_ACL链中的规则。

WAP>display firewall rule chain INPUT_ACL

Chain INPUT_ACL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23 mark match 0x102001

2        0     0 ACCEPT     icmp --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

3        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22 mark match 0x102001

4        0     0 DROP       all  --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

5        0     0 DROP       tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

6        0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

7        0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

8        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

9        0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

10       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

11       0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

12       0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

13       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

14       0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

15       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

16       0     0 DROP       tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    规则序号。

    pkts

    规则匹配的报文包数。

    bytes

    规则匹配的报文总字节数。

    target

    对匹配报文的指示动作。

    prot

    规则匹配的协议类型。

    opt

    规则匹配的选项。

    in

    规则匹配的源设备，最大支持显示前63个字符。

    out

    规则匹配的出设备，最大支持显示前63个字符。

    source

    规则匹配的源IP地址。

    destination

    规则匹配的目的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display igmp config

命令功能

此命令用于查询组播模块IPTV参数和转发表。

命令格式

display igmp config

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询组播模块IPTV参数和转发表。

WAP>display igmp config
IPTV global info:
    IGMP Enable                          :1
    Proxy Enable                         :0
    Snooping Enable                      :1
    Robustness                           :2
    IGMP Version                         :V2
    Query Interval(s)                    :125
    Query Response Interval(0.1s)        :100
    Last Member Query Interval(0.1s)     :10
    Last Member Query Count              :2
    Last Member Response Interval(0.1s)  :10
    Start Up Query Interval(s)           :0
    Start Up Query Count                 :2
    Unsolicited Report Interval(0.1s)    :100

Multicast Forwording Table:

------------------------------------------------------------------

ID  GroupIP         SrcIP Ver WatchTime       Members

------------------------------------------------------------------

0   224.x.x.x       --    V2  0day,00:01:15   LAN1/192.168.100.4

1   224.x.x.x       --    V2  0day,00:01:00   LAN1/192.168.100.4

                                              LAN1/192.168.100.4

------------------------------------------------------------------

Total: 2

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    IGMP Enable

    WAN组播是否开启使能开关，缺省值0。

    • 0：不开启，即纯二层口组播
    • 1：开启

    Proxy Enable

    Proxy使能开关，缺省值：0。

    Snooping Enable

    Snooping使能开关，缺省值：1

    Robustness

    系统健壮性系数，取值范围：1-10，缺省值：2。

    IGMP Version

    当前组播代理版本。

    Query Interval

    通用查询间隔时间，取值范围：1–5000。单位：s，缺省值：125。

    Query Response Interval

    通用查询的最大响应时间，取值范围：1-255。单位：0.1s，缺省值：100。

    Last Member Query Interval

    特定组查询间隔，取值范围：1-5000。单位：0.1s，缺省值：10。

    Last Member Query Count

    特定组查询次数，取值范围：1-10。缺省值：2。

    Last Member Response Interval

    特定组查询最大响应时间，取值范围：1–255。单位：0.1s，缺省值：10。

    Start Up Query Interval

    启动查询间隔，取值范围：0-5000，其中，0表示按照通用查询间隔时间实际值的1/4生效。单位：s。缺省值：0。

    Start Up Query Count

    启动查询次数，取值范围：1-10。缺省值：2。

    Unsolicited Report Interval

    主动报告报文间隔，取值范围：1-5000。单位：0.1s。缺省值：100。

    ID

    组播节目ID。

    GroupIP

    组播节目IP。

    SrcIP

    组播节目源IP。

    Ver

    组播版本。

    WatchTime

    节目播放时长。

    Members

    观看节目成员。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display igmp

命令功能

此命令用于查询组播节目信息。

命令格式

display igmp program { all | programid }

参数说明

参数 | 参数说明 | 取值
program all | 可选参数，表示查看所有组播节目。 | -
program programid | 节目ID，可选参数，表示查看指定的组播节目。 | 数值类型，取值范围：0-254。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：获取所有组播节目信息。

WAP>display igmp program all
 Command:
        display igmp program all

------------------------------------------------------------------

ID  GroupIP         SrcIP Ver  WatchTime       Members

------------------------------------------------------------------

0   224.x.x.x      --    V2   0day,00:00:11   LAN1/192.168.101.15

                                               LAN1/192.168.101.14

1   224.x.x.x      --    V2   0day,00:00:03   LAN1/192.168.101.14

------------------------------------------------------------------

Total: 2

success!

举例：获取指定组播节目详细信息。

WAP>display igmp program 0

 Command:

        display igmp program 0

-------------------------------------------------

Program 224.x.x.x, VLAN 2500, source IP --

User port                : LAN1

User vlan                : untag

State                    : online

IGMP version             : V2

Current IGMP version     : V2

User IP                  : 192.168.101.15

User MAC                 : 00:e0:fc:50:73:52

Expiry(for the proxy)(s) : 180

Total Watch Times        : 0day,00:01:20

-------------------------------------------------

Program 224.x.x.x, VLAN 2500, source IP --

User port                : LAN1

User vlan                : untag

State                    : online

IGMP version             : V2

Current IGMP version     : V2

User IP                  : 192.168.101.14

User MAC                 : 00:e0:fc:50:73:51

Expiry(for the proxy)(s) : 190

Total Watch Times        : 0day,00:01:20

-------------------------------------------------

success!

输出说明
  • 执行display igmp program all命令，查询结果参数说明如下。

    节目表参数

    参数说明

    ID

    组播节目ID。

    GroupIP

    组播节目IP。

    SrcIP

    组播节目源IP。

    Ver

    组播版本。

    WatchTime

    节目播放时长。

    Members

    观看节目成员。

  • 执行display igmp program 0命令，查询结果参数说明如下。

    用户表参数

    参数说明

    Program

    节目IP。

    VLAN

    组播VLAN。

    source IP

    组播源IP。

    User port

    用户端口。

    User vlan

    用户vlan。

    State

    用户状态。

    IGMP version

    用户版本。

    Current IGMP version

    当前用户版本。

    User IP

    用户IP。

    User MAC

    用户MAC。

    Expiry

    用户老化时间。

    Total Watch Times

    用户观看总时长。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ip -6 route

命令功能

此命令用于查询ipv6路由信息来源。

命令格式

display ip -6 route

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询ipv6路由信息来源。

SU_WAP>display ip -6 route

Flags:[B]lackhole

----------------------------------------------------------------------------------------------------------------------------------

Dest/MaskLen                                Interface   Gateway                                 Flags   Metric    Origin

----------------------------------------------------------------------------------------------------------------------------------

2001:db8::6117/32          wan4        --                                      --      256       System

2001:db8::/64                         lo          --                                      B       1024      StaticRoute

fe80::/64                                   eth0        --                                      --      256       System

fe80::/64                                   ath0        --                                      --      256       System

fe80::/64                                   ath1        --                                      --      256       System

fe80::/64                                   ath2        --                                      --      256       System

fe80::/64                                   ath3        --                                      --      256       System

fe80::/64                                   br0         --                                      --      256       System

fe80::/64                                   wan3        --                                      --      256       System

fe80::/10                                   wan4        --                                      --      1         StaticRoute

fe80::/10                                   wan4        --                                      --      256       System

::/0                                        wan3        --                                      --      50        StaticRoute

----------------------------------------------------------------------------------------------------------------------------------

Total: 12

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Dest/MaskLen

    目的ipv6地址/掩码长度。

    Interface

    接口名称。

    Gateway

    网关地址。

    Flags

    黑洞路由标识。是黑洞路由时显示为B，不是黑洞路由时显示--。

    Metric

    路由跳数。

    Origin

    ipv6路由来源。

    • System：系统路由。
    • StaticRoute：静态路由。
    • RouterAdv：公告路由。
    • Other：其他路由。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ip accelerate

命令功能

此命令用于查看当前IP报文加速开关的状态。

命令格式

display ip accelerate

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询当前IP报文加速使能状态。

SU_WAP>display ip accelerate
ip accelerate switch: 0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    ip accelerate switch

    当前IP报文加速开关状态。

    • 0：去使能IP报文加速开关。
    • 1：使能IP报文加速开关。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
ip accelerate

父主题： BBSP


display ip interface

命令功能

此命令用于查询IPoE WAN的参数信息，包括MTU（Maximum Transmission Unit）值、IPoE WAN的使能状态、IPv4协议的使能状态和IPv6协议的使能状态。

命令格式

display ip interface interface interface

参数说明

参数 | 参数说明 | 取值
interface interface | IPoE WAN的接口名称，可以是WAN的name或者“wan”+macid，如“wan1”。 | 字符串类型，可输入的字符串长度为1-63个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询IPoE WAN1的参数信息。

WAP>display ip interface interface wan1

---------------------------------------------------------------------

Mtu            :1500

Status         :Enable

IPv4Status     :Enable

IPv6Status     :Disable

---------------------------------------------------------------------

success!

WAP>

输出说明
  • 当命令行执行成功时，系统提示“success!”，并回显所查询的IPoE WAN的参数信息。

    参数

    参数说明

    Mtu

    最大传输单元。该值为实际生效的值，可能与ip interface config命令设置的值不一致。

    Status

    IPoE WAN的使能状态信息。其中：

    • Enable：IPoE WAN使能。
    • Disable：IPoE WAN去使能。

    IPv4Status

    IPv4协议的使能状态信息。其中：

    • Enable：IPv4协议使能。
    • Disable：IPv4协议去使能。

    IPv6Status

    IPv6协议的使能状态信息。其中：

    • Enable：IPv6协议使能。
    • Disable：IPv6协议去使能。

  • 当输入的参数错误时，系统提示“ERROR::Input para is not right”，请参考参数说明输入正确的参数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ip-interface

命令功能

此命令用于查询IP LAN的地址。

命令格式

display ip interface

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询IP LAN的地址信息。

SU_WAP>display ip-interface
---------------------------------------------------------------------
Index   address         Netmask         State
1     192.168.100.1   255.255.255.0       up
2     192.168.2.1     255.255.255.0       up
---------------------------------------------------------------------
Total:2
success!

输出说明

  • 当命令行执行成功时，系统提示“success!”，并回显所查询的IP LAN的地址信息。

    参数

    参数说明

    Index

    索引。

    address

    IP地址

    Netmask

    掩码

    State

    Lan口状态，up/down
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display ip neigh

命令功能

此命令用来查询neigh信息

命令格式

display ip neigh

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询neigh信息。

WAP>display ip neigh
--------------------------------------------------------------------------------
 Interface    State    Timeout    HW Addr             Neighbour
--------------------------------------------------------------------------------
 SSID1        REACHABLE      9    00:e0:fc:4f:4f:88   10.100.100.10
--------------------------------------------------------------------------------
 Total: 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Interface

    网络设备名，截断长度为10个字节。

    State

    邻居表项当前状态：

    • REACHABLE：表示邻居表项状态可达。
    • FAILED：表示邻居表项状态为不可达。
    • PERMANENT：表示为静态的邻居表项。

    Timeout

    当前状态会持续的时长。目前仅针对REACHABLE状态有效，单位秒。对于不生效的状态，显示为“—”。

    HW Addr

    MAC 地址。

    Neighbour

    IP 地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ip neigh aging-time

命令功能

此命令用于查询指定接口下的邻居表项老化时间。

命令格式

display ip neigh aging-time [ address-family Family ] interface intfname

参数说明

参数 | 参数说明 | 取值
address-family Family | 地址族。 | 字符串类型，字符串长度为1–16个字符。可以输入类型（例如inet或inet6）。
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符。可以输入接口名称（例如Internet or LocalNetwork），或WAN+MAC ID(例如wan1)，或Br0。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询LocalNetwork接口下的邻居表项老化时间。

SU_WAP>display ip neigh aging-time address-family inet interface LocalNetwork
   Interface                   :LocalNetwork
   IPv4 aging-time             :60
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
父主题： BBSP


display ip route

命令功能

此命令用于查询路由信息来源。

命令格式

display ip route [ address-family Family ]

参数说明

参数 | 参数说明 | 取值
address-family Family | 协议类型。 | 可选，表明查看Ipv4(inet)或Ipv6(inet6)的路由信息，默认为查询Ipv4路由

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ipv4路由信息来源。

WAP>display ip route

Flags:[B]lackhole

--------------------------------------------------------------------------------------------------------------------------------

Dest/MaskLen            Interface           Gateway             SourceIP            Flags       Metric      Origin

--------------------------------------------------------------------------------------------------------------------------------

0.0.0.0/0               wan1                20.x.x.254          --                  --          10          StaticRoute

20.x.x.0/24             wan1                --                  20.x.x.2            --          0           System

192.x.x.0/24            LocalNetwork        --                  192.x.x.1           --          0           System

--------------------------------------------------------------------------------------------------------------------------------

Total: 3

success!

举例：查询ipv6路由信息来源。

WAP>display ip route address-family inet6

Flags:[B]lackhole

----------------------------------------------------------------------------------------------------------------------------------

Dest/MaskLen                                Interface   Gateway                                 Flags   Metric    Origin

----------------------------------------------------------------------------------------------------------------------------------

2014:x::x:x:x:x/128                         wan1        --                                      --      256       System

2015:x:x:x::/64                             LocalNetwork--                                      --      10        StaticRoute

2015:x:x:x::/64                                         --                                      B       1024      StaticRoute

fe80::/64                                   LocalNetwork--                                      --      256       System

fe80::/64                                   wan1        --                                      --      256       System

::/0                                        wan1        fe80::x:x:x:x                           --      50        StaticRoute

----------------------------------------------------------------------------------------------------------------------------------

Total: 6

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Dest/MaskLen

    目的地址/掩码长度。

    Interface

    接口名称。

    Gateway

    网关地址。

    SourceIP

    源IP地址。

    Flags

    黑洞路由标识。是黑洞路由时显示为B，不是黑洞路由时显示--。

    Metric

    路由跳数。

    Origin

    路由来源。

    • System：系统路由。
    • StaticRoute：静态路由。
    • DynamicRoute：动态路由。
    • DHCP：DHCP路由。
    • PPPoE：PPPoE路由。
    • Other：其他路由。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display ip6tables filter

命令功能

此命令用于显示ip6tables filter表的规则。

命令格式

display ip6tables filter

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示ip6tables filter表的规则。

WAP>display ip6tables filter
Chain INPUT (policy ACCEPT 192 packets, 17130 bytes)
num   pkts bytes target     prot opt in     out     source               destination
1      307 25410 INPUT_PROTOCOL_FLT  all      *      *       ::/0                 ::/0
2      307 25410 INPUT_ACL_WAN_WHITELIST  all      *      *       ::/0                 ::/0
3      307 25410 INPUT_ACL_WHITELIST  all      *      *       ::/0                 ::/0
4      307 25410 INPUT_ACL_WIFI  all      *      *       ::/0                 ::/0
5      307 25410 INPUT_ACL_WAN  all      *      *       ::/0                 ::/0
6      307 25410 INPUT_ACL  all      *      *       ::/0                 ::/0
7      307 25410 INPUT_DOS  all      *      *       ::/0                 ::/0
8      307 25410 INPUT_SERVICE  all      *      *       ::/0                 ::/0
9      192 17130 INPUT_PCP_WAN  all      *      *       ::/0                 ::/0
10     192 17130 INPUT_FIREWALL  all      *      *       ::/0                 ::/0

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 FWD_PROTOCOL_FLT  all      *      *       ::/0                 ::/0

2        0     0 FWD_WANUPDOWN  all      *      *       ::/0                 ::/0

3        0     0 FWD_REJECT  all      *      *       ::/0                 ::/0

4        0     0 FWD_IPFLT  all      *      *       ::/0                 ::/0

5        0     0 FWD_IPFLT_DEFAULT  all      *      *       ::/0                 ::/0

6        0     0 FWD_SERVICE  all      *      *       ::/0                 ::/0

7        0     0 FWD_PORTMAP  all      *      *       ::/0                 ::/0

8        0     0 FWD_FIREWALL_CUST  all      *      *       ::/0                 ::/0

9        0     0 FWD_FIREWALL  all      *      *       ::/0                 ::/0

Chain OUTPUT (policy ACCEPT 318 packets, 34984 bytes)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_FIREWALL_CUST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IPFLT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IPFLT_DEFAULT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PROTOCOL_FLT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_REJECT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_WANUPDOWN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all      *      *       ::/0                 ::/0                 rt type:0 segsleft:0

2        0     0 DROP       all      *      wan+    ::/0                 ::/0                 mark match 0x102001

3        0     0 DROP       all      *      ppp+    ::/0                 ::/0                 mark match 0x102001

Chain INPUT_ACL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     tcp      br+    *       ::/0                 ::/0                 tcp dpt:23 mark match 0x102001

2        0     0 ACCEPT     tcp      br+    *       ::/0                 ::/0                 tcp dpt:80

3        0     0 DROP       tcp      wan+   *       ::/0                 ::/0                 tcp dpt:80

4        0     0 DROP       tcp      ppp+   *       ::/0                 ::/0                 tcp dpt:80

Chain INPUT_ACL_WAN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WAN_WHITELIST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WHITELIST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WIFI (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_DOS (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     icmpv6    wan+   *       ::/0                 ::/0                 ipv6-icmptype 128 limit: avg 5/sec burst 5

2        0     0 DROP       icmpv6    wan+   *       ::/0                 ::/0                 ipv6-icmptype 128

3        0     0 ACCEPT     icmpv6    ppp+   *       ::/0                 ::/0                 ipv6-icmptype 128 limit: avg 5/sec burst 5

4        0     0 DROP       icmpv6    ppp+   *       ::/0                 ::/0                 ipv6-icmptype 128

5        0     0 DROP       icmpv6    wan+   *       ::/0                 ::/0                 ipv6-icmptype 137

6        0     0 DROP       icmpv6    ppp+   *       ::/0                 ::/0                 ipv6-icmptype 137

Chain INPUT_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all      wan+   *       ::/0                 ::/0

2        0     0 DROP       all      ppp+   *       ::/0                 ::/0

Chain INPUT_PCP_WAN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_PROTOCOL_FLT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     all      wan+   *       ::/0                 ::/0                 state RELATED,ESTABLISHED

2        0     0 ACCEPT     all      ppp+   *       ::/0                 ::/0                 state RELATED,ESTABLISHED

3        0     0 ACCEPT     icmpv6    *      *       ::/0                 ::/0                 ipv6-icmptype 133

4        0     0 ACCEPT     icmpv6    *      *       ::/0                 ::/0                 ipv6-icmptype 134

5       56  4032 ACCEPT     icmpv6    *      *       ::/0                 ::/0                 ipv6-icmptype 135

6       59  4248 ACCEPT     icmpv6    *      *       ::/0                 ::/0                 ipv6-icmptype 136

7        0     0 ACCEPT     icmpv6    *      *       ::/0                 ::/0                 ipv6-icmptype 141

8        0     0 ACCEPT     icmpv6    *      *       ::/0                 ::/0                 ipv6-icmptype 142

9        0     0 DROP       all      *      *       ::/0                 ff10::c              mark match 0x1

10       0     0 DROP       all      *      *       ::/0                 ff10::c              mark match 0x2

11       0     0 DROP       all      *      *       ::/0                 ff10::c              mark match 0x3

12       0     0 DROP       all      *      *       ::/0                 ff10::c              mark match 0x4

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    规则序号。

    pkts

    规则匹配的报文包数。

    bytes

    规则匹配的报文总字节数。

    target

    对匹配报文的指示动作。

    prot

    规则匹配的协议类型。

    opt

    规则匹配的选项。

    in

    规则匹配的源设备，最大支持显示前63个字符。

    out

    规则匹配的出设备，最大支持显示前63个字符。

    source

    规则匹配的源IP地址。

    destination

    规则匹配的目的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display iptables filter

display iptables nat

display iptables mangle

display iptables raw

父主题： BBSP


display iptables filter

命令功能

此命令用于显示iptables filter表的规则。

命令格式

display iptables filter

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示iptables filter表的规则。

WAP>display iptables filter
Chain INPUT (policy ACCEPT 146 packets, 7762 bytes)
num   pkts bytes target     prot opt in     out     source               destination
1      169  8826 INPUT_VOICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0
2      169  8826 INPUT_ACL_WAN_WHITELIST  all  --  *      *       0.0.0.0/0            0.0.0.0/0
3      169  8826 INPUT_ACL_WHITELIST  all  --  *      *       0.0.0.0/0            0.0.0.0/0
4      169  8826 INPUT_ACL_WIFI  all  --  *      *       0.0.0.0/0            0.0.0.0/0
5      169  8826 INPUT_ACL_WAN  all  --  *      *       0.0.0.0/0            0.0.0.0/0
6      169  8826 INPUT_ACL  all  --  *      *       0.0.0.0/0            0.0.0.0/0
7      169  8826 INPUT_DOS  all  --  *      *       0.0.0.0/0            0.0.0.0/0
8      169  8826 INPUT_SERVICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0
9      169  8826 INPUT_PCP_WAN  all  --  *      *       0.0.0.0/0            0.0.0.0/0
10     169  8826 INPUT_FIREWALL  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 FWD_WANSIM  all  --  *      *       0.0.0.0/0            0.0.0.0/0

2        0     0 FWD_REJECT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

3        0     0 FWD_WANUPDOWN  all  --  *      *       0.0.0.0/0            0.0.0.0/0

4        0     0 FWD_IPFLT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

5        0     0 FWD_IPFLT_DEFAULT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

6        0     0 FWD_IWF_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0

7        0     0 FWD_PCP_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0

8        0     0 FWD_SERVICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0

9        0     0 FWD_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0

10       0     0 FWD_PORTTRIGGER  all  --  *      *       0.0.0.0/0            0.0.0.0/0

11       0     0 FWD_DMZ    all  --  *      *       0.0.0.0/0            0.0.0.0/0

12       0     0 FWD_FIREWALL_CUST  all  --  *      *       0.0.0.0/0            0.0.0.0/0

13       0     0 FWD_FIREWALL  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain OUTPUT (policy ACCEPT 132 packets, 5915 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1      155  6979 OUTPUT_WANSIM  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain FWD_DMZ (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all  --  wan+   *       0.0.0.0/0            0.0.0.0/0

2        0     0 DROP       all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0

3        0     0 DROP       all  --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

Chain FWD_FIREWALL_CUST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IPFLT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IPFLT_DEFAULT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_IWF_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PCP_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_PORTTRIGGER (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_REJECT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     all  --  wan+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

2        0     0 ACCEPT     all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

Chain FWD_WANSIM (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain FWD_WANUPDOWN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all  --  *      wan+    0.0.0.0/0            0.0.0.0/0            mark match 0x102001

2        0     0 DROP       all  --  *      ppp+    0.0.0.0/0            0.0.0.0/0            mark match 0x102001

Chain INPUT_ACL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23 mark match 0x102001

2        0     0 ACCEPT     icmp --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

3        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22 mark match 0x102001

4        0     0 DROP       all  --  br+    *       0.0.0.0/0            0.0.0.0/0            mark match 0x102001

5        0     0 DROP       tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

6        0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

7        0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:21

8        0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

9        0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

10       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:80

11       0     0 ACCEPT     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

12       0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

13       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:23

14       0     0 DROP       tcp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

15       0     0 DROP       tcp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

16       0     0 DROP       tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp dpt:22

Chain INPUT_ACL_WAN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WAN_WHITELIST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WHITELIST (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_ACL_WIFI (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_DOS (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     icmp --  wan+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8 limit: avg 5/sec burst 5

2        0     0 DROP       icmp --  wan+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8

3        0     0 ACCEPT     icmp --  ppp+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8 limit: avg 5/sec burst 5

4        0     0 DROP       icmp --  ppp+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8

Chain INPUT_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 DROP       all  --  wan+   *       0.0.0.0/0            0.0.0.0/0

2        0     0 DROP       all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0

Chain INPUT_PCP_WAN (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain INPUT_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     all  --  wan+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

2        0     0 ACCEPT     all  --  ppp+   *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED

3        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x1

4        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x1

5        0     0 DROP       all  --  *      *       0.0.0.0/0            10.255.255.250      mark match 0x1

6        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x2

7        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x2

8        0     0 DROP       all  --  *      *       0.0.0.0/0            10.255.255.250      mark match 0x2

9        0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x3

10       0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x3

11       0     0 DROP       all  --  *      *       0.0.0.0/0            10.255.255.250      mark match 0x3

12       0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49652 mark match 0x4

13       0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:49653 mark match 0x4

14       0     0 DROP       all  --  *      *       0.0.0.0/0            10.255.255.250      mark match 0x4

15       0     0 ACCEPT     esp  --  wan+   *       0.0.0.0/0            0.0.0.0/0

16       0     0 ACCEPT     esp  --  ppp+   *       0.0.0.0/0            0.0.0.0/0

Chain INPUT_VOICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT_WANSIM (1 references)

num   pkts bytes target     prot opt in     out     source               destination

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    规则序号。

    pkts

    规则匹配的报文包数。

    bytes

    规则匹配的报文总字节数。

    target

    对匹配报文的指示动作。

    prot

    规则匹配的协议类型。

    opt

    规则匹配的选项。

    in

    规则匹配的源设备，最大支持显示前63个字符。

    out

    规则匹配的出设备，最大支持显示前63个字符。

    source

    规则匹配的源IP地址。

    destination

    规则匹配的目的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display iptables nat

display iptables mangle

display iptables raw

display ip6tables filter

父主题： BBSP


display iptables mangle

命令功能

此命令用于显示iptables mangle表的规则。

命令格式

display iptables mangle

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示iptables mangle表的规则。

WAP>display iptables mangle
Chain PREROUTING (policy ACCEPT 531 packets, 48224 bytes)
num   pkts bytes target     prot opt in     out     source               destination
1        0     0 TCPMSS     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp flags:0x16/0x02 tcpmss match 1412:65535 TCPMSS set 1412
2        0     0 TCPMSS     tcp  --  br+    *       0.0.0.0/0            0.0.0.0/0            tcp flags:0x16/0x12 tcpmss match 1412:65535 TCPMSS set 1412

Chain INPUT (policy ACCEPT 466 packets, 40441 bytes)

num   pkts bytes target     prot opt in     out     source               destination

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)

num   pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT (policy ACCEPT 450 packets, 38136 bytes)

num   pkts bytes target     prot opt in     out     source               destination

Chain POSTROUTING (policy ACCEPT 450 packets, 38136 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 TCPMSS     tcp  --  *      br+     0.0.0.0/0            0.0.0.0/0            tcp flags:0x16/0x02 tcpmss match 1412:65535 TCPMSS set 1412

2        0     0 TCPMSS     tcp  --  *      br+     0.0.0.0/0            0.0.0.0/0            tcp flags:0x16/0x12 tcpmss match 1412:65535 TCPMSS set 1412

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    规则序号。

    pkts

    规则匹配的报文包数。

    bytes

    规则匹配的报文总字节数。

    target

    对匹配报文的指示动作。

    prot

    规则匹配的协议类型。

    opt

    规则匹配的选项。

    in

    规则匹配的源设备，最大支持显示前63个字符。

    out

    规则匹配的出设备，最大支持显示前63个字符。

    source

    规则匹配的源IP地址。

    destination

    规则匹配的目的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display iptables nat

display iptables filter

display iptables raw

display ip6tables filter

父主题： BBSP


display iptables nat

命令功能

此命令用于显示iptables nat表的规则。

命令格式

display iptables nat

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示iptables nat表的规则。

WAP>display iptables nat
Chain PREROUTING (policy ACCEPT 82 packets, 11374 bytes)
num   pkts bytes target     prot opt in     out     source               destination
1       82 11374 PRE_REDIRECT  all  --  *      *       0.0.0.0/0            0.0.0.0/0
2       82 11374 PRE_DNAT   all  --  *      *       0.0.0.0/0            0.0.0.0/0
3       82 11374 PRE_IWF_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0
4       82 11374 PRE_PCP_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0
5       82 11374 PRE_SERVICE  all  --  *      *       0.0.0.0/0            0.0.0.0/0
6       82 11374 PRE_UPNP   all  --  *      *       0.0.0.0/0            0.0.0.0/0
7       82 11374 PRE_PORTMAP  all  --  *      *       0.0.0.0/0            0.0.0.0/0
8       82 11374 PRE_PORTTRIGGER  all  --  *      *       0.0.0.0/0            0.0.0.0/0
9       82 11374 PRE_REMOTE_WAN_ACL  all  --  *      *       0.0.0.0/0            0.0.0.0/0
10      82 11374 PRE_DMZ    all  --  *      *       0.0.0.0/0            0.0.0.0/0
11      82 11374 PRE_FIREWALL  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain INPUT (policy ACCEPT 11 packets, 2217 bytes)

num   pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT (policy ACCEPT 3 packets, 156 bytes)

num   pkts bytes target     prot opt in     out     source               destination

Chain POSTROUTING (policy ACCEPT 3 packets, 156 bytes)

num   pkts bytes target     prot opt in     out     source               destination

1       11   572 POST_IPMAPING  all  --  *      *       0.0.0.0/0            0.0.0.0/0

2       11   572 POST_WANNAT  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Chain POST_IPMAPING (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain POST_WANNAT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_DMZ (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_DNAT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_FIREWALL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_IWF_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_PCP_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_PORTMAP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_PORTTRIGGER (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_REDIRECT (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_REMOTE_WAN_ACL (1 references)

num   pkts bytes target     prot opt in     out     source               destination

Chain PRE_SERVICE (1 references)

num   pkts bytes target     prot opt in     out     source               destination

1        0     0 ACCEPT     udp  --  wan+   *       0.0.0.0/0            0.0.0.0/0            udp dpts:67:68 limit: avg 400/sec burst 5

2        0     0 ACCEPT     icmp --  wan+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8

3        0     0 ACCEPT     icmp --  ppp+   *       0.0.0.0/0            0.0.0.0/0            icmptype 8

Chain PRE_UPNP (1 references)

num   pkts bytes target     prot opt in     out     source               destination

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    规则序号。

    pkts

    规则匹配的报文包数。

    bytes

    规则匹配的报文总字节数。

    target

    对匹配报文的指示动作。

    prot

    规则匹配的协议类型。

    opt

    规则匹配的选项。

    in

    规则匹配的源设备，最大支持显示前63个字符。

    out

    规则匹配的出设备，最大支持显示前63个字符。

    source

    规则匹配的源IP地址。

    destination

    规则匹配的目的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display iptables filter

display iptables mangle

display iptables raw

display ip6tables filter

父主题： BBSP


display iptables raw

命令功能

此命令用于显示iptables raw表的规则。

命令格式

display iptables raw

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示iptables raw表的规则。

WAP>display iptables raw
Chain PREROUTING (policy ACCEPT 625 packets, 54326 bytes)
num   pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT (policy ACCEPT 540 packets, 43322 bytes)

num   pkts bytes target     prot opt in     out     source               destination

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    num

    规则序号。

    pkts

    规则匹配的报文包数。

    bytes

    规则匹配的报文总字节数。

    target

    对匹配报文的指示动作。

    prot

    规则匹配的协议类型。

    opt

    规则匹配的选项。

    in

    规则匹配的源设备，最大支持显示前63个字符。

    out

    规则匹配的出设备，最大支持显示前63个字符。

    source

    规则匹配的源IP地址。

    destination

    规则匹配的目的IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display iptables nat

display iptables mangle

display iptables filter

display ip6tables filter

父主题： BBSP


display lan dhcp server

命令功能

此命令用于查询LAN侧DHCP Server的信息。

命令格式

display lan dhcp server

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询LAN侧DHCP Server的信息。

WAP>display lan dhcp server

start detecting lan dhcp server ...

----------------------------------------------------------------------

Index   HW Addr               IP

----------------------------------------------------------------------

1       00:e0:fc:35:6f:11     192.168.100.1

----------------------------------------------------------------------

Total: 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    索引。

    HW Addr

    硬件地址。

    IP

    IP地址。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display lan mac filter

命令功能

此命令用于查询LAN MAC地址过滤功能信息。

命令格式

display lan mac filter

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询LAN MAC地址过滤功能信息。

WAP>display lan mac filter
Mac filter Switch: disable
Mac filter Policy: black
-------------------------------------------------------------
ID    Mac Address
-------------------------------------------------------------
1    00:e0:fc:dd:ee:fe
2    00:e0:fc:dd:ee:ff
-------------------------------------------------------------
Total:2

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Mac filter Switch

    LAN MAC地址过滤功能使能状态。

    • disable：LAN MAC地址过滤功能处于去使能状态。
    • enable：LAN MAC地址过滤功能处于使能状态。

    Mac filter Policy

    LAN MAC地址过滤策略。

    • black：LAN MAC地址过滤策略为黑名单。
    • white：LAN MAC地址过滤策略为白名单。

    ID

    LAN MAC地址过滤规则序号。

    Mac Address

    LAN MAC地址过滤源MAC地址。

    Total

    LAN MAC地址过滤规则总数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display lanport workmode

命令功能

此命令用于显示所有LAN口的二层和三层属性。

命令格式

display lanport workmode

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示所有LAN口的二层和三层属性。

WAP>display lanport workmode
------------------------------------------------------------------------------------------------
Index    Name      PortWorkMode
------------------------------------------------------------------------------------------------
1        lan1      HG port
2        lan2      ONU port
3        lan3      ONU port
4        lan4      HG port
5        lan5      Upstream port
------------------------------------------------------------------------------------------------
Total: 5
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    序号。

    Name

    LAN名称。

    PortWorkMode

    LAN口二层和三层属性。

    • ONU port：二层口。
    • HG port：三层口。
    • Upstream port：GE上行。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display mac ap

命令功能

此命令用于查询从AP（access point）设备软转发学习到的MAC表项信息。

命令格式

display mac ap detail instance

参数说明

参数 | 参数说明 | 取值
detail instance | 从AP的实例号。 | 数值类型。

模式

SU模式

级别

管理员级

使用指南

此命令仅用于主AP。

使用实例

举例：查询实例号为1的从AP设备软转发所学习到的MAC表项信息。

WAP>display mac ap detail 1
Total Mac Num: 5

Uuid:C2FEEEAC-CFCD-11D1-8B05-203db23e1b36

|***********************mac_table**********************|

| mac-address  |  vlan  | static | ctp_id |     port   |

|00e0:fc00:72c8|   65535|       0|       4|        lan4|

|00e0:fc00:aaad|   65535|       0|       4|        lan4|

|00e0:fc00:498e|   65535|       0|       1|        lan1|

|00e0:fc00:8a53|   65535|       0|       2|        lan2|

|00e0:fc00:e4a8|   65535|       0|       7|       ssid0|

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Total Mac Num

    从AP学习到的MAC表项个数

    Uuid

    从AP的ID标识。

    mac-address

    从AP学习的MAC地址。

    vlan

    从AP学习的VLAN信息。

    static

    MAC状态标识。0表示动态，1表示静态。

    ctp_id

    从AP学习本MAC的CTP（connection termination point）ID。

    port

    从AP的端口名称。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display mac ap brief

命令功能

此命令用于查询与ONU连接的所有AP（access point）信息。

命令格式

display mac ap brief

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询与ONU连接的所有AP信息。

WAP>display mac ap brief
Vitual Device Instance:1
------------------------------------------------------
Mac:00:e0:fc:34:81:00
Uuid:C2FEEEAC-CFCD-11D1-8B05-00600806D9B6
DeviceName:PA8011V
------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Vitual Device Instance

    AP设备的实例号。

    Mac

    AP设备MAC地址。

    Uuid

    AP设备的标识。

    DeviceName

    AP设备的名称。

  • 命令输入错误不存在时，系统提示“ERROR:: Command is not right”。

父主题： BBSP


display macaddress

命令功能

此命令用于查看所有MAC地址。

命令格式

display macaddress [ grep macaddress ]

参数说明

参数 | 参数说明 | 取值
grep macaddress | 可通过 grep 后面 macaddress 对显示内容进行过滤显示 | 字符串类型，可输入的字符串长度为1-31个字符(例如00:01:02:03:04:05)。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查看所有MAC地址。

WAP>display macaddress
Index  Portid  Vlan  MAC-Address         Dev
    1       2  4095  00:e0:fc:97:65:0f   LAN1
    2       2  4095  00:e0:fc:97:65:0e   LAN2
    3       2  4095  00:e0:fc:97:65:0d   ONU3
    4       2  4095  00:e0:fc:97:65:11   SSID1
    5       2  4095  00:e0:fc:97:65:10   SSID2

success!

举例：通过MAC地址过滤指定表项。

WAP>display macaddress grep 00:e0:fc:97:65:0f

Index  Portid  Vlan  MAC-Address         Dev

    1       2  4095  00:e0:fc:97:65:0f   LAN1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Index

    表项的编号。

    Portid

    表示报文从该端口进入。

    Vlan

    创建WAN口后缺省VLAN为4095。

    MAC-Address

    L2MAC表学习到的MAC地址。

    Dev

    MAC 表项对应的接入方式名称

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display macaddress timer

命令功能

此命令用于查询MAC老化时间。

命令格式

display macaddress timer

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置老化时间为1500秒时，查询MAC老化时间。

WAP>display macaddress timer
 MAC aging time  : 1500s
success!

举例：设置为不老化时，查询MAC老化时间。

WAP>display macaddress timer
 MAC aging time  : no-aging
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Mac aging time

    MAC的老化时间，单位为秒。

    no-aging表示不老化。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display mac statistics

命令功能

此命令用于查询MAC表统计信息。

命令格式

display mac statistics

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询MAC表统计信息。

SU_WAP>display mac statistics
------------------------
Mac Table statistics:
UNI       MAC:   0
NNI       MAC:   0
Static    MAC:   0
Total     MAC:   0
Available MAC:   4096
-------------------------
success!

输出说明

  • 当命令行执行成功时，系统提示“success!”，并回显所查询的MAC的统计信息。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display nat port mapping

命令功能

此命令用于查询wan设备下的portmapping的参数配置信息。

命令格式

display nat port mapping { interface intfname [ index index ] | internal-ip ip }

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称(例如1_INTERNET_R_VID_200)，或者WAN+MAC ID(例如wan1)。
index index | portmapping规则的索引。 | 数值类型，取值范围：1–32。
internal-ip ip | 内网IP地址。 | 字符串类型，可输入的字符串长度为1-15个字符。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：查询名称为wan1的WAN口的portmapping配置信息。

WAP>display nat port mapping interface wan1
------------------------------------------------------------------------------------------------
Idx Status  ExternalPort Prot    Internal(Port)              RemoteHost
------------------------------------------------------------------------------------------------
1   Enable  11101-11102  TCP     192.168.100.155:11103-11104 192.168.100.156
------------------------------------------------------------------------------------------------
Total : 1
success!

举例：查询名称为wan1的WAN口索引号为1的portmapping配置信息。

WAP>display nat port mapping interface wan1 index 1
Description      : pm
Status           : Enable
Internal   IP    : 192.168.100.155
RemoteHost IP    : 192.168.100.156
End Visible      : true

Protocol         : TCP

External   Port  : 11101-11102

Internal   Port  : 11103-11104

RemoteHost Port  : 60001-60002

success!

举例：查询内网IP地址为192.168.100.155的portmapping配置信息。

WAP>display nat port mapping  internal-ip 192.168.100.155

------------------------------------------------------------------------------------------------

Interface    Idx Status  ExternalPort Prot    InternalPort RemoteHost

------------------------------------------------------------------------------------------------

wan1         1   Enable  11101-11102  TCP     11103-11104  192.168.100.156

------------------------------------------------------------------------------------------------

Total : 1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Idx

    portmapping规则的索引。

    Status

    portmapping规则的使能状态。

    ExternalPort

    外部端口。

    Prot

    协议，当portmapping含有多个PortList时，该字段显示为“Multi”。

    Internal(Port)

    内网IP地址（内部端口），当portmapping含有多个PortList时，内部端口显示为“--”。

    RemoteHost

    外部源IP地址，当用户未配置时，该字段显示为“any”。

    Interface

    接口名称。

    InternalPort

    内部端口，当用户未配置时显示为“--”。

    Description

    portmapping的描述信息。

    Internal   IP

    内网IP地址，当用户未配置显示为“--”。

    RemoteHost IP

    外部源IP地址，当用户未配置时显示为“any”。

    End Visible

    普通用户是否可见标识。当普通用户可见时显示为“true”，否则为“false”。

    Protocol

    协议类型，显示为“TCP”、“UDP”或“TCP/UDP”。

    External   Port

    外部端口，当用户未配置时显示为“--”。

    Internal   Port

    内部端口，当用户未配置时显示为“--”。

    RemoteHost Port

    外部源端口，当用户未配置时显示为“any”。

  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display policy route all

命令功能

此命令用于查询策略路由信息。

命令格式

display policy route all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询所有的策略路由信息。

WAP>display policy route all
------------------------------------------
InstanceId       : 1
Type             : SourcePhyPort
PhyPortName      : LAN1
WanName          : 1_INTERNET_R_VID_200
------------------------------------------
InstanceId       : 2
Type             : SourceIP
VenderClassId    : 256
WanName          : 1_INTERNET_R_VID_200
------------------------------------------
InstanceId       : 3
Type             : EthernetType
EtherType        : PPPoE
WanName          : 2_INTERNET_B_VID_200
------------------------------------------
Total: 3

success!

输出说明
  • 当命令行执行成功时，系统提示“success!”，并回显所查询的策略路由信息。

    参数

    参数说明

    InstanceId

    策略路由编号。

    Type

    策略路由类型。

    PhyPortName

    物理端口名。

    VenderClassId

    标识设备类型的option60信息。

    WanName

    WAN口名称。

    EtherType

    以太类型，根据LAN侧以太网类型实现转发策略。

  • 命令输入错误不存在时，系统提示“ERROR::Command is not existed”。

父主题： BBSP


display ppp interface

命令功能

此命令用于查询PPPoE WAN的参数信息，包括MRU（Maximum Receive Unit）值、PPPoE WAN的使能状态、IP控制协议的使能状态和IPv6控制协议的使能状态。

命令格式

display ppp interface interface interface

参数说明

参数 | 参数说明 | 取值
interface interface | PPPoE WAN的接口名称，可以是WAN的name或者“wan”+macid，如“wan2”。 | 字符串类型，可输入的字符串长度为1-63个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询PPPoE WAN2的参数信息。

WAP>display ppp interface interface wan2

---------------------------------------------------------------------

Mru            :1492

Status         :Enable

IPCPStatus     :Enable

IPv6CPStatus   :Disable

---------------------------------------------------------------------

success!

WAP>

输出说明
  • 当命令行执行成功时，系统提示“success!”，并回显所查询的PPPoE WAN的参数信息。

    参数

    参数说明

    Mru

    最大接收单元。该值与WEB网页保持一致，其中桥接PPPoE WAN的MRU值为0。

    Status

    PPPoE WAN的使能状态信息。其中：

    • Enable：PPPoE WAN使能。
    • Disable：PPPoE WAN去使能。

    IPCPStatus

    IP控制协议的使能状态信息。其中：

    • Enable：IP控制协议使能。
    • Disable：IP控制协议去使能。

    IPv6CPStatus

    IPv6控制协议的使能状态信息。其中：

    • Enable：IPv6控制协议使能。
    • Disable：IPv6控制协议去使能。

  • 当输入的参数错误时，系统提示“ERROR::Input para is not right”，请参考参数说明输入正确的参数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display pppoe client

命令功能

此命令用于查询PPPOE Client基本信息和详细信息。

命令格式

display pppoe client { all | interface intfname }

参数说明

参数 | 参数说明 | 取值
all | 查询所有接口。 | -
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询所有PPPOE Client信息。

WAP>display pppoe client all
----------------------------------------------------------------------
Index  Interface HW Addr             State           IP/Netmask
----------------------------------------------------------------------
1      wan1      00:e0:fc:00:00:03   Up              20.x.x.x/32
2      wan2      00:e0:fc:00:00:04   Up              20.x.x.x/32
----------------------------------------------------------------------
Total: 2

success!

举例：查询wan1口的PPPOE Client详细信息。

WAP>display pppoe client interface wan1

 Enable                : True

 Interface             : wan1

 HW Addr               : 00:e0:fc:00:00:03

 State                 : Up

 IP                    : 20.x.x.x

 Netmask               : 255.255.255.255

 Default Gateway       : 20.x.x.254

 DNS Server            : 20.x.x.254,171.x.x.254

 User Name             : iadtest@pppoe

 Password              : ******

 LCP Detection         : Disable

 Dialing Method        : Automatic

 Auto-disconn duration : 180

 Auto-disconn detection: DetectBidirectionally

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    索引。

    Interface

    接口名称，字符串类型，字符串长度为1–31个字符。

    HW Addr

    硬件地址。

    State

    状态。

    • Up：客户端获取地址成功。
    • Down：客户端获取地址失败。

    IP

    IP地址。

    Netmask

    掩码。

    Enable

    是否使能。

    • True：使能。
    • False：去使能。

    Default Gateway

    默认网关。

    DNS Server

    域名服务器。

    User Name

    用户名。

    Password

    密码。

    LCP Detection

    是否链路控制协议检测。

    • Enable：是。
    • Disable：否。

    Dialing Method

    拨号方式。

    • Automatic：自动拨号。
    • Manual：手动拨号。
    • Packet trigger：包触发。

    Auto-disconn duration

    自动断开时间。

    Auto-disconn detection

    自动断开检测。

    • DetectBidirectionally：检测双向流量。
    • DetectUpstream：检测上行流量。

  • 当输入参数错误时，系统提示“ERROR::interface does not exist”。

父主题： BBSP


display pppoe_em result

命令功能

此命令用于查询PPPoE仿真的结果。

命令格式

display pppoe_em result

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以查询PPPoE仿真的结果，包括成功与否、会话ID、IP地址和网关。

使用实例

举例：查询PPPoE仿真的结果。

WAP>display pppoe_em result
pppoe emulator Result:Success
            SessionID: 0
    ExternalIPAddress:
       DefaultGateway:
           ResultRate: 0

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    pppoe emulator Result

    PPPOE仿真结果。

    SessionID

    会话ID。

    ExternalIPAddress

    外部IP地址。

    DefaultGateway

    默认网关。

    ResultRate

    组播仿真统计参数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display sfwd drop statistics

命令功能

此命令用于查询软转发丢包统计。

命令格式

display sfwd drop statistics

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询软转发丢包统计。

WAP>display sfwd drop statistics
[Reason]     [Dropped Pkts]
l2ffwd_drop :0
l3ffwd_drop :0
parse_fail  :0
acl_ing     :0
acl_egr     :0
ctp_drop    :0
flow_drop   :0
vbr_drop    :608
lsw_drop    :0
sip_check   :0
null_obj    :0
nf_acc      :0
nf_ptctrl   :0
nf_portal   :0
nf_telnet   :0
nf_b01      :0
nf_timeout  :0

all        bcast      arp        rarp       igmp       dhcp       ipv6       icmp       pppoed     pppoes     pppoe_lcp  pppoe_ncp  pppoe_chap pppoe_pap  pppoe_p6cp dhcpv6

ipv6_rs    ipv6_ra    ipv6_ns    ipv6_na    ipv6_rm    ipv6_req   ipv6_rep   mld_q_v12i mld_r_v1i  mld_r_v2i  mld_donei  mld_q_v12p mld_r_v1p  mld_r_v2p  mld_donep  mld

ipv6_exhdr ipv6tnlhdr ringchk    ethoam     eponoam    lldp       eapol      stb_980a   stb_980b   nac        unknow

0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0

0          624        0          0          0          0          0          0          0          0          0          0          0          0          0          0

0          0          0          0          0          0          0          0          0          0          0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 执行display sfwd drop statistics命令，查询结果参数说明如下。

    参数（业务）

    参数说明

    l2ffwd_drop

    二层快转丢包数。

    l3ffwd_drop

    三层快转丢包数。

    parse_fail

    报文解析失败丢包数。

    acl_ing

    ACL入口丢包数。

    acl_egr

    ACL出口丢包数。

    ctp_drop

    CTP丢包数。

    flow_drop

    FLOW丢包数。

    vbr_drop

    vBridge丢包数。

    lsw_drop

    硬件适配层丢包数。

    sip_check

    源IP检查丢包数。

    null_obj

    非法对象丢包数。

    nf_acc

    终端个数限制丢包数。

    nf_ptctrl

    家长控制丢包数。

    nf_portal

    PORTAL丢包数。

    nf_telnet

    TELNET标记异常丢包数。

    nf_b01

    B01插件丢包数。

    nf_timeout

    连接跟踪设置老化时间丢包数。

    参数(协议)

    参数说明

    all

    普通数据报文。

    bcast

    广播报文。

    arp

    ARP报文。

    rarp

    RARP报文。

    igmp

    IGMP报文。

    dhcp

    DHCPv4报文。

    ipv6

    IPv6报文。

    icmp

    ICMP报文。

    pppoed

    PPPoE discover阶段报文。

    pppoes

    PPPoE session阶段报文。

    pppoe_lcp

    PPPoE LCP报文。

    pppoe_ncp

    PPPoE NCP报文。

    pppoe_chap

    PPPoE CHAP报文。

    pppoe_pap

    PPPoE PAP报文。

    pppoe_p6cp

    PPPoE IPv6 CP报文。

    dhcpv6

    DHCPv6报文。

    ipv6_rs

    Router Solicit报文。

    ipv6_ra

    Router Advertisement报文。

    ipv6_ns

    Neighbor Solicit报文。

    ipv6_na

    Neighbor Advertisement报文。

    ipv6_rm

    Redirect报文。

    ipv6_req

    ICMPv6 echo request报文。

    ipv6_rep

    ICMPv6 echo reply报文。

    mld_q_v12i

    IPoE MLD query v1/v2报文。

    mld_r_v1i

    IPoE MLD report v1报文。

    mld_r_v2i

    IPoE MLD report v2报文。

    mld_donei

    IPoE MLD done报文。

    mld_q_v12p

    PPPoE MLD query v1/v2 报文。

    mld_r_v1p

    PPPoE MLD report v1 报文。

    mld_r_v2p

    PPPoE MLD report v2 报文。

    mld_donep

    PPPoE MLD done 报文。

    mld

    MLD报文。

    ipv6_exhdr

    带IPv6扩展头的报文。

    ipv6tnlhdr

    带IPv6扩展头的隧道报文。

    ringchk

    Ringcheck报文。

    ethoam

    802.1ag/Y.1731报文。

    eponoam

    802.3ah报文。

    lldp

    LLDP报文。

    eapol

    EAPOL报文。

    stb_980a

    STB 980A报文。

    stb_980b

    STB 980B报文。

    nac

    NAC报文。

    unknow

    未知报文。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
clear sfwd drop statistics

父主题： BBSP


display sfwd port statistics

命令功能

此命令用于查询端口软转发报文统计。

命令格式

display sfwd port statistics

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询端口软转发报文统计。

WAP>display sfwd port statistics
Port   RX packets TX packets
lan1  :0          0
lan2  :3          2
lan3  :0          0
lan4  :0          0
ssid0 :0          0
ssid1 :0          0
ssid2 :0          0
ssid3 :0          0
ssid4 :0          0
ssid5 :0          0
ssid6 :0          0
ssid7 :0          0
[lan2]     all        bcast      arp        rarp       igmp       dhcp       ipv6       icmp       pppoed     pppoes     pppoe_lcp  pppoe_ncp  pppoe_chap pppoe_pap  pppoe_p6cp dhcpv6     ipv6_rs
ipv6_ra    ipv6_ns    ipv6_na    ipv6_rm    ipv6_req   ipv6_rep   mld_q_v12i mld_r_v1i  mld_r_v2i  mld_donei  mld_q_v12p mld_r_v1p  mld_r_v2p  mld_donep  mld        ipv6_exhdr ipv6tnlhdr ringchk
ethoam     eponoam    lldp       eapol      stb_980a   stb_980b   nac        unknow
[lan2_RX]  3          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0
0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0
0          0          0          0          0          0          0          0
[lan2_TX]  2          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0
0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0          0
0          0          0          0          0          0          0          0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 执行display sfwd port statistics命令，查询结果参数说明如下。

    参数(端口)

    参数说明

    Port

    用户侧端口。

    RX packets

    收报文总数。

    TX packets

    发报文总数。

    参数(协议)

    参数说明

    all

    普通数据报文。

    bcast

    广播报文。

    arp

    ARP报文。

    rarp

    RARP报文。

    igmp

    IGMP报文。

    dhcp

    DHCPv4报文。

    ipv6

    IPv6报文。

    icmp

    ICMP报文。

    pppoed

    PPPoE discover阶段报文。

    pppoes

    PPPoE session阶段报文。

    pppoe_lcp

    PPPoE LCP报文。

    pppoe_ncp

    PPPoE NCP报文。

    pppoe_chap

    PPPoE CHAP报文。

    pppoe_pap

    PPPoE PAP报文。

    pppoe_p6cp

    PPPoE IPv6 CP报文。

    dhcpv6

    DHCPv6报文。

    ipv6_rs

    Router Solicit报文。

    ipv6_ra

    Router Advertisement报文。

    ipv6_ns

    Neighbor Solicit报文。

    ipv6_na

    Neighbor Advertisement报文。

    ipv6_rm

    Redirect报文。

    ipv6_req

    ICMPv6 echo request报文。

    ipv6_rep

    ICMPv6 echo reply报文。

    mld_q_v12i

    IPoE MLD query v1/v2报文。

    mld_r_v1i

    IPoE MLD report v1报文。

    mld_r_v2i

    IPoE MLD report v2报文。

    mld_donei

    IPoE MLD done报文。

    mld_q_v12p

    PPPoE MLD query v1/v2 报文。

    mld_r_v1p

    PPPoE MLD report v1 报文。

    mld_r_v2p

    PPPoE MLD report v2 报文。

    mld_donep

    PPPoE MLD done 报文。

    mld

    MLD报文。

    ipv6_exhdr

    带IPv6扩展头的报文。

    ipv6tnlhdr

    带IPv6扩展头的隧道报文。

    ringchk

    Ringcheck报文。

    ethoam

    802.1ag/Y.1731报文。

    eponoam

    802.3ah报文。

    lldp

    LLDP报文。

    eapol

    EAPOL报文。

    stb_980a

    STB 980A报文。

    stb_980b

    STB 980B报文。

    nac

    NAC报文。

    unknow

    未知报文。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
sfwd port statistics

父主题： BBSP


display upnp config

命令功能

此命令用于查询upnp配置信息。

命令格式

display upnp config

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询upnp配置信息。

SU_WAP> display upnp config
Device IGD : enabled
DLNA       : enabled
Remote WIFI: enabled

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Device IGD

    Device IGD的使能状态。

    DLNA

    DLNA的使能状态。

    Remote WIFI

    智能家庭WiFi覆盖的使能状态。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display upnp mapping

命令功能

此命令用于查询upnp mapping信息。

命令格式

display upnp mapping

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询upnp mapping信息。

SU_WAP> display upnp mapping
---------------------------------------------------------------------------------------------------
ID  Desc    IP_Address      Prtl Int_Port Ext_Port Out_Intf    State    Pkts   Bytes  Expire
---------------------------------------------------------------------------------------------------
1   test2   192.168.1.2     UDP  5000     5000     Internet    enabled  10     330    ------
2   test1   192.168.1.2     TCP  4000     4000     Internet    enabled  1000   52000  ------
---------------------------------------------------------------------------------------------------
Total: 2

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    ID

    实例序号。

    Desc

    描述信息。

    IP_Address

    IP地址。

    Prtl

    协议类型。

    Int_Port

    内部端口号。

    Ext_Port

    外部端口号。

    Out_Intf

    外部接口。

    State

    使能状态。

    Pkts

    数据包个数，参见display iptales nat。

    Bytes

    数据字节数，参见display iptales nat。

    Expire

    有效期。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display user device

命令功能

此命令用于查询LAN侧连接主机的基本信息。

命令格式

display user device [ ip ipAddress | mac macAddress ]

参数说明

参数 | 参数说明 | 取值
ip ipAddress | 主机的IP地址，当指定此参数时查询该地址的主机的详细信息。 | 字符串类型，可输入的字符串长度为1–39个字符。
mac macAddress | 主机的MAC地址，当指定此参数时查询该地址的主机的IP地址信息。 | 字符串类型，可输入的字符串长度为1–17个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询LAN侧连接的所有主机信息。

SU_WAP>display user device
-------------------------------------------------------------------------------
Status Flags: O-Online
             IPv4 address: D-Dynamic B-Binding S-Static
             IPv6 address: D-Dhcpv6 B-Binding
Host   Dev   Ip                                      Mac             Status
Name   Type  Address                                 Address           Fg Intf
-------------------------------------------------------------------------------
Host   MSFT  192.168.100.2                           00:e0:fc:50:73:25 OD LAN1
--     --    192.168.100.101                         00:e0:fc:4f:4f:86 OS LAN1
--     --    fe80::00e0:fc00:9754:3b6c               00:e0:fc:4f:4f:87 O. SSID1
--     --    fe80::00e0:fc00:5443:9925               00:e0:fc:4f:4f:86 O. LAN1
--     --    192.168.100.12                          00:e0:fc:50:73:25 .S LAN0
-------------------------------------------------------------------------------
Total: 5

success!

举例：查询LAN侧连接的指定IP（192.168.100.101）主机的详细信息。

SU_WAP>display user device ip 192.168.100.101

-------------------------------------------------------------------------------

Host name         : --

Device Type       : --

IPv4 address      : 192.168.100.101

MAC address       : 00:e0:fc:4f:4f:86

Device status     : Online, Static

Interface         : LAN1

Online  duration  : 0days,00:01:33

Lease time        : --

-------------------------------------------------------------------------------

success!

举例：查询LAN侧连接的指定IP（fe80::00e0:fc00:5443:9925）主机的详细信息。

SU_WAP>display user device ip fe80::00e0:fc00:5443:9925

-------------------------------------------------------------------------------

Host name         : --

Device Type       : --

IPv6 address      : fe80::00e0:fc00:5443:9925

MAC address       : 00:e0:fc:4f:4f:86

Device status     : Online,

Interface         : LAN1

Online  duration  : 0days,00:04:09

Lease time        : --

-------------------------------------------------------------------------------

success!

举例：查询LAN侧连接的指定MAC（00:e0:fc:4f:4f:86）主机的IP地址信息。

SU_WAP>display user device mac 00:e0:fc:4f:4f:86

---------------------------------------------------------------------

IPv4 address        : 192.168.100.101

IPv6 address        : 2001:db8::1

                      fe80::00e0:fc00:5443:9925

---------------------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    HostName

    主机名称，查询所有主机信息时最大支持显示前6个字符。

    Dev Type

    设备类型，查询所有主机信息时最大支持显示前5个字符。

    IpAddress

    IP地址。

    MacAddress

    MAC地址。

    Status Fg

    设备状态。第一个字段，“O”表示在线，“.”表示下线。第二个字段，“D”表示动态，“S”表示静态，“B”表示绑定，“.”表示非动态非绑定地址。执行该命令会返回系统当前获取到的用户设备的状态。同时会对每个IP地址发送探测报文（V4地址为ARP报文，V6地址为NS报文），系统根据是否收到探测的响应报文来刷新每个IP地址的在线状态。

    Intf

    接口名称。查询所有主机信息时最大支持显示前5个字符。

    接口名称由CPE的接入类型和接入的用户端口拼接而成。用户端口一般是大于0（比如LAN1、LAN2、SSID1），用户端口为0（比如LAN0、SSID0）表示配置了静态ARP，但实际没有该设备接入的情况。

    Online duration

    在线时长。

    Offline duration

    离线时长。

    Lease time

    剩余租期时间。

  • 当输入无效的IP地址或MAC地址时，系统提示“ERROR::Invalid parameters”。
  • 当输入不存在的IP地址或MAC地址时，系统提示“ERROR::User does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display wan layer all

命令功能

此命令用于查询WAN口的状态信息。

命令格式

display wan layer all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询WAN口的各个状态信息。

WAP>display wan layer all
 ================== wan1.1.ppp1 information =====================
  ##### Ipv6 protocol stack information #####
  Base information:
       Index           0x20101001
       State           Up
       Last up time    1981-01-01 00:06:23+00:00
       Last down time  --
       Description
  Address              fe80::00e0:fc00:2415:6eb4
  GUA Address          2001:db8::00e0:fc00:f483:4513
  Address number       1
  Enable               Enable
  ##### Ipv4 protocol stack information #####
  Base information:
       Index           0x20101001
       State           Up
       Last up time    1981-01-01 00:06:28+00:00
       Last down time  --
       Description
  Link state           Up
  Enable               Enable
  Address              10.1.10.146
  Address number       1
  Nat enable           Enable
  Nat type             Port restrict cone
  Addr[0]              0.0.0.0
  Mask[0]              0.0.0.0
  ##### Ipv4 DNS protocol stack information #####
  Index                0x20101001
  DNS override allowed Yes
  Static DNS
      Primary DNS      0.0.0.0
      Secondary DNS    0.0.0.0
  Dynamic DNS
      Primary DNS      10.1.10.254
      Secondary DNS    10.2.10.254
  ##### PPP protocol stack information #####
  Base information:
       Index           0x20101001
       State           Up
       Last up time    1981-01-01 00:06:22+00:00
       Last down time  --
       Description
  Device
      Mac
      Name             ppp257
      Index            0x00000016
  Dial information
      User acount
          User name    iadtest@pppoe
      Dial Type        Auto
      Idle time        180 s
      Echo time        30 s
      Echo retry       6
      Manual start     Started
      Idle detect mode Bidirectionally
  Peer
      Session Id       47
      Mac address      00:e0:fc:11:05:61
  Mtu                  1492
  ##### Ethlink protocol stack information #####
  Base information:
       Index           0x20101001
       State           Up
       Last up time    1981-01-01 00:06:18+00:00
       Last down time  --
       Description
  Enable               Enable
  Phy state            --
 Index                 0x20101001
  Origin vlan
      Vlan:             100
      Pri:              0
      Pri policy:       Specified
      Default pri:      0
      Tagged:           Yes
      Dscp table index:       0
      Dscp table instance Id: 0
  Current vlan
      Vlan:             100
      Pri:              0
      Pri policy:       Specified
      Default pri:      0
      Tagged:           Yes
      Dscp table index:       0
      Dscp table instance Id: 0
  Device
      Mac              00:e0:fc:00:00:03
      Name             wan1
      Index            0x00000015
  Topo
      Vbridge Id       4
      Flow Id          19
      Ctp Id           7
      Bind numer       1
      Up ctp Id        5
      Vuni flow Id     20
  Mtu                  1500
  ##### WAN basic protocol stack information #####
  Base information:
       Index           0x20101001
       State           Unconfiged
       Last up time    --
       Last down time  --
       Description
  Origin Service type  Internet
  Service type         Internet
  Encap type           PPPoE
  Connection type      IP routed
  Stack type           Dual-Stack
  Nat enable           Enable
  Enable               Enable
  MacId                1
  Remote WAN info
  ##### IGMP mvlan protocol stack information #####
  IPv4 vlan            --
  IPv6 vlan            --
  IPV4 CLIENT STATUS EN : Connected
  ##### Ipv4 address client protocol stack information #####
  Ppp information
      Dial type            Auto
      Idle time            180 s
      Echo time            30 s
      Echo retry           6
      Manual start         --
      Lcp echo req enable  Disable
      Idle detect mode     --
  ##### Ipv4 address protocol stack information #####
  WAN index            0x20101001
  Address
      Address           10.1.10.146
      Subnet mask       255.255.255.255
      Default gateway   10.1.10.254
  Primary DNS server    10.1.10.254
  Secondary DNS server  10.2.10.254
  Primary NTP server    0.0.0.0
  Secondary NTP server  0.0.0.0
  Primary SIP server
  Secondary SIP server
  Tr069 server IP
  Vendor class
  Lease time            --
  Time zone information
  PPP session information
      Session Id        47
      Peer Mac          00:e0:fc:11:05:61
      Access name       vwap
  Mtu                   1492
  ##### PPPOE client information #####
  WAN Index            0x20101001
  Ppp session Id       47
  Peer Mac             00:e0:fc:11:05:61
  Pppoe access name    vwap
  DNS server           0
  SIP server           0
  Tr069 server         0
  NTP server           0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    WAN索引。

    State

    WAN的状态。

    Last up time

    WAN上次UP时间。（IPv6层时，此项代表LinkLocal地址上线时间）

    Last down time

    WAN上次DOWN时间。（IPv6层时，此项代表LinkLocal地址下线时间）

    Description

    WAN描述。

    Address

    WAN IPv6的LinkLocal地址。

    GUA Address

    WAN IPv6的GUA地址。

    Address number

    WAN IPv6地址数目。

    Enable

    WAN IPv6协议栈使能标志位。

    Link state

    IPv4 WAN的链路状态。

    Nat enable

    WAN的Nat使能标志位。

    Nat type

    WAN的Nat类型。

    Phy state

    WAN物理状态。

    Enable

    WAN使能标志。

    Vlan

    WAN的VLAN信息。

    Pri

    WAN的优先级。

    Pri policy

    WAN的优先级策略。

    Default pri

    WAN的默认优先级。

    Tagged

    WAN是否有TAG标志。

    Dscp table index

    WAN的DSCP映射。

    Dscp table instance Id

    WAN的DSCP映射表实例ID。

    Mac

    WAN的MAC地址。

    Name

    WAN名字。

    Index

    WAN设备索引。

    Vbridge Id

    WAN的桥索引。

    Flow Id

    WAN的Flow索引。

    Ctp Id

    WAN的Ctp索引。

    Up ctp Id

    WAN的上行Ctp索引。

    Vuni flow Id

    WAN的Vuni的Flow索引。

    Bind number

    WAN的绑定对象数目。

    Origin Service type

    WAN的原始业务类型。

    Service type

    WAN业务类型。

    Encap type

    WAN封装类型。

    Connection type

    WAN连接状态。

    Stack type

    WAN栈类型。

    MacId

    MAC 的索引。

    Remote WAN info

    Remote WAN的信息。

    IPv4 vlan

    IPv4 WAN组播Mvlan。

    IPv6 vlan

    IPv6 WAN组播Mvlan。

    WAN index

    WAN索引。

    Address

    WAN IPv4地址。

    Subnet mask

    WAN IPv4地址掩码。

    Default gateway

    WAN IPv4默认网关。

    Primary DNS server

    WAN主DNS服务器地址。

    Secondary DNS server

    WAN从DNS服务器地址。

    Primary NTP server

    WAN主NTP服务器地址。

    Secondary NTP server

    WAN从NTP服务器地址。

    Primary SIP server

    WAN主SIP服务器地址。

    Secondary SIP server

    WAN从SIP服务器地址。

    Tr069 server IP

    WAN TR069服务器地址。

    Vendor class

    WAN Vendor信息。

    Lease time

    WAN租期。

    Time zone information

    WAN时区。

    Session Id

    PPPoE连接的会话ID。

    Peer Mac

    PPPoE连接的mac。

    Access name

    PPPoE连接的Concentrator名字。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display wan white list

命令功能

此命令用于查询wan口白名单信息记录。

命令格式

display wan white list

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：此命令用于查询wan口白名单信息记录。

SU_WAP>display wan white list
InstanceID: 1, acSrcIPPrefix:10.2.3.4/32
InstanceID: 2, acSrcIPPrefix:10.2.5.0/24
Enable=1 WANSrcWhiteListNumberOfEntries=2
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    InstanceID

    wan口基于白名单的实例号。

    acSrcIPPrefix

    wan口基于白名单的源IP信息。

    Enable

    白名单使能标志：0表示不使能，1表示使能。

    WANSrcWhiteListNumberOfEntries

    白名单信息的记录条数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display the wan white list

命令功能

此命令用于查询wan口白名单信息记录。

命令格式

display the wan white list InstID value

参数说明

参数 | 参数说明 | 取值
InstID value | 白名单信息的实例号ID。 | 数值类型，取值范围：1-16。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：查询实例ID为1的wan口白名单信息。

SU_WAP>display the wan white list InstID 1
SrcIPPrex=10.23.2.11/32
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    InstanceID

    wan口基于白名单的实例号。

    acSrcIPPrefix

    wan口基于白名单的源IP信息。

    Enable

    白名单使能标志：0表示不使能，1表示使能。

    WANSrcWhiteListNumberOfEntries

    白名单信息的记录条数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display waninfo

命令功能

此命令用于显示单个WAN地址信息。

命令格式

display waninfo interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型。 支持的接口名称范围：配置的WAN接口名称。 接口名称长度最大不超过63个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示单个WAN接口的地址信息。

WAP>display waninfo interface 1_INTERNET_R_VID_200
Interface             :wan1
Status                :Enable
VLAN                  :200
HW Addr               :00:e0:fc:00:00:03
Service Type          :INTERNET
Protocol Type         :IPv4&IPv6
IP Acquisition        :DHCP(IPv4)/Auto(IPv6)
Prefix Acquisition    :DHCPv6-PD
IPv4 Address          :10.1.40.4/24
IPv6 Prefix           :2001:db8::/64
IPv6 GUA              :2001:db8::ef7f/32
IPv6 LLA              :fe80::200:ff:fe00:3/64
MTU                   :1500
MVLAN                 :43
802.1p Policy         :Use specified value
802.1p                :0
Binding Options       :lan1,ssid1
success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Interface

    接口名称。

    Status

    接口状态。

    Vlan

    WAN的VLAN信息。

    HW Addr

    硬件地址。

    Service Type

    服务类型。

    Protocol Type

    协议类型。

    IP Acquisition

    地址获取方式。

    Prefix Acquisition

    前缀获取方式。

    IPv4 Address

    IPv4地址。

    IPv6 Prefix

    IPv6前缀。

    IPv6 GUA

    IPv6 GUA地址。

    IPv6 LLA

    IPv6 LLA地址。

    MTU

    WAN的MTU信息。

    MVLAN

    WAN的MVLAN信息。

    802.1p Policy

    802.1p优先级策略。

    • 策略为Use specified value，优先级见802.1p项
    • 策略为Copy from IP precedence，优先级见Default 802.1p项
    • 策略为DSCP to pbit mapping，优先级见DSCP Mapping Table项

    Binding Options

    WAN绑定的LAN和SSID。

  • 当输入不支持的接口时，系统提示“ERROR::Interface does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display waninfo1

命令功能

此命令用于显示单个WAN地址信息。

命令格式

display waninfo interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型。 支持的接口名称范围：配置的WAN接口名称。 接口名称长度最大不超过63个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示单个WAN接口的地址信息。

WAP>display waninfo interface 1_INTERNET_R_VID_200
Interface             :wan1
Status                :Enable
VLAN                  :200
HW Addr               :00:e0:fc:00:00:03
Service Type          :INTERNET
Protocol Type         :IPv4&IPv6
IP Acquisition        :DHCP(IPv4)/Auto(IPv6)
Prefix Acquisition    :DHCPv6-PD
IPv4 Address          :10.1.40.4/24
IPv6 Prefix           :2001:db8::/64
IPv6 GUA              :2001:db8::ef7f/32
IPv6 LLA              :fe80::200:ff:fe00:3/64
MTU                   :1500
MVLAN                 :43
802.1p Policy         :Use specified value
802.1p                :0
Binding Options       :lan1,ssid1
success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Interface

    接口名称。

    Status

    接口状态。

    Vlan

    WAN的VLAN信息。

    HW Addr

    硬件地址。

    Service Type

    服务类型。

    Protocol Type

    协议类型。

    IP Acquisition

    地址获取方式。

    Prefix Acquisition

    前缀获取方式。

    IPv4 Address

    IPv4地址。

    IPv6 Prefix

    IPv6前缀。

    IPv6 GUA

    IPv6 GUA地址。

    IPv6 LLA

    IPv6 LLA地址。

    MTU

    WAN的MTU信息。

    MVLAN

    WAN的MVLAN信息。

    802.1p Policy

    802.1p优先级策略。

    • 策略为Use specified value，优先级见802.1p项
    • 策略为Copy from IP precedence，优先级见Default 802.1p项
    • 策略为DSCP to pbit mapping，优先级见DSCP Mapping Table项

    Binding Options

    WAN绑定的LAN和SSID。

  • 当输入不支持的接口时，系统提示“ERROR::Interface does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


display waninfo all

命令功能

此命令用于显示所有WAN信息。

命令格式

display waninfo all

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示所有WAN信息。

WAP>display waninfo all
------------------------------------------------------------------------------------------------
Index    Name      Enable    Service Type        Protocol Type    IP Acquisition Mode
------------------------------------------------------------------------------------------------
1        wan1      Enable    TR069_INTERNET      IPv4&IPv6        DHCP(IPv4)/None(IPv6)
2        wan2      Enable    VOIP                IPv4             DHCP(IPv4)
3        wan3      Enable    IPTV                IPv4             DHCP(IPv4)
4        wan4      Disable   INTERNET            IPv4             Auto(IPv4)
------------------------------------------------------------------------------------------------
Total: 4
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Index

    序号。

    Name

    WAN名称，最多支持显示9个字节。当设置了WAN名称则显示为设置内容，否则显示为wanx。

    Enable

    使能开关。Enable表示使能，Disable表示去使能。

    Service Type

    服务类型。

    Protocol Type

    协议类型。

    IP Acquisition Mode

    地址获取方式。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display waninfo all detail

命令功能

此命令用于显示所有WAN的详细信息。

命令格式

display waninfo all detail

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示所有WAN信息。

WAP>display waninfo all detail
wan number: 1
------------------------------------------------------------------------------------------------
Interface :wan1
Status :Disable
VLAN :101
HW Addr :00:E0:FC:01:40:02
Service Type :INTERNET
Protocol Type :IPv4
IP Acquisition :DHCP(IPv4)
Prefix Acquisition :--
IPv4 Address :--
IPv6 Prefix :--
IPv6 GUA :--
IPv6 LLA :--
MTU :1500
MVLAN :--
802.1p Policy :Use specified value
802.1p :0
Binding Options :--
------------------------------------------------------------------------------------------------
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Interface

    WAN接口名。

    Status

    WAN的状态。

    VLAN

    WAN的VLAN信息。

    HW Addr

    WAN的MAC地址。

    Service Type

    WAN的业务类型。

    Protocol Type

    WAN的协议类型。

    IP Acquisition

    IP获取方式。

    Prefix Acquisition

    前缀获取方式。

    IPv4 Address

    IPv4地址。

    IPv6 Prefix

    IPv6前缀。

    IPv6 GUA

    IPv6的GUA地址。

    IPv6 LLA

    IPv6的LLA地址。

    MTU

    最大传输单元。

    MVLAN

    WAN的MVLAN信息。

    802.1p Policy

    802.1p优先级策略。

    ● 策略为Use specified value，优先级见802.1p项

    ● 策略为Copy from IP precedence，优先级见Default 802.1p项

    ● 策略为DSCP to pbit mapping，优先级见DSCP Mapping Table项

    802.1p

    WAN的802.1p信息。

    Binding Options

    WAN绑定的LAN和SSID
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display debugging user trace

命令功能

display debugging user trace 命令用于查询特定mac用户的日志跟踪记录信息。

命令格式

display debugging user trace macaddress value

参数说明

参数 | 参数说明 | 取值
macaddress value | mac地址。 | 取值xx:xx:xx:xx:xx:xx ，x取值0-9或 A-F

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：查询特定mac用户的日志跟踪记录信息。

Diagnose>display debugging  user trace macaddress 00:0b:05:07:0a:01
---------------user base info---------------------------
mac[00-0b-05-07-*-*] count 0 index 0
--------------------------------------------------------

success!

输出说明

  • 命令执行成功后，系统提示success!，并显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display debugging user trace all

命令功能

display debugging user trace all 命令用于查询所有用户的日志记录结果 。

命令格式

display debugging user trace all

参数说明

无

模式

Diagnose模式

级别

普通用户级

使用指南

无

使用实例

举例：查询所有用户的日志记录结果。

Diagnose>display debugging  user trace all
---------total user count = 0------------

success!

输出说明

  • 命令执行成功后，系统提示success!，并显示查询结果 。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display emdi multicast result

命令功能

display emdi multicast result 命令用于查询有关视频质量的参数 。

命令格式

display emdi multicast result

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询有关视频质量的参数。

WAP>display emdi multicast result
 count: 0
 lost: 0
 sequenceErr: 0
 lostPeriod: 0
 eLF_F: 0

success!

输出说明
  • 命令执行成功后，系统显示查询结果 。

参数 | 参数说明
count | 总报文数。
lost | 总丢包数。
sequenceErr | 乱序数。
lostPeriod | 最大连续丢包数。
eLF_F | 丢包滑动窗口超过阀值的滑动窗口数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
emdi multicast monitor start

emdi multicast monitor stop

父主题： BBSP


display macfilterrule

命令功能

此命令用于查询添加的mac地址过滤规则信息 。

命令格式

display macfilterrule MacRuleIns [int]

参数说明

参数 | 参数说明 | 取值
MacRuleIns int | mac过滤规则 ID。 | 数值类型 。

模式

SU模式

级别

管理用户级

使用指南

无

使用实例

举例：查询添加的mac地址过滤规则信息 。

Diagnose>display macfilterrule MacRuleIns 1
Enable= 1 SourceMACAddress=  00:01:02:03:04:05 DestMACAddress=    0a:02:04:06:04
:09

success!

输出说明

  • 命令执行成功后，系统提示success!，并显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dns client add server

命令功能

此命令用于添加WAN口接口请求DNS server IP地址。

命令格式

dns client add server interface intfname ip ip-addr [ priority pri-value ]

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，可输入的字符串长度为1–63个字符。支持的接口名称范围：配置的WAN接口名称。
ip ip-addr | DNS server IP地址。 | 字符串类型，可输入的字符串长度为1–128个字符。
priority pri-value | DNS server IP地址优先级。 | 整数类型，取值范围：0–65535。 缺省值为0。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：添加Internet接口DNS server IP。

WAP>dns client add server interface Internet ip 5.X.X.X priority 11
Instance: 9
success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Instance

    命令行添加DNS server IP实例号。

  • 当输入接口名称不存在或不合法时，系统提示“ERROR::Interface does not exist”。
  • 当输入不支持的接口时，系统提示“ERROR::Interface is not supported”。
  • 当输入IP参数不合法，系统提示“ERROR::Invalid ip address”。
  • 当存在单栈IPv4 WAN，输入IP参数为IPv6地址，系统提示“ERROR::Invalid IPv4 address”。
  • 当存在单栈IPv6 WAN，输入IP参数为IPv4地址，系统提示“ERROR::Invalid IPv6 address”。
  • 当输入优先级参数不合法时，系统提示“ERROR::Invalid priority”。
  • 当输入相同的WAN接口和IP参数时，系统提示“ERROR::Server already exists”。
  • 当添加指定WAN接口下DNS server超规格时，系统提示“ERROR::Exceeded the limit on the number of dns server”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


dns client delete server

命令功能

此命令用于删除指定WAN接口配置的DNS server IP地址。

命令格式

dns client delete server interface intfname ip ip-addr

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，可输入的字符串长度为1–63个字符。支持的接口名称范围：配置的WAN接口名称。
ip ip-addr | DNS server IP地址。 | 字符串类型，可输入的字符串长度为1–128个字符。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：删除指定Internet接口DNS server IP地址。

WAP>dns client delete server interface Internet ip 5.X.X.X
success!

输出说明
  • 命令执行成功后，系统提示success!
  • 当输入不支持的接口时，系统提示“ERROR::Interface is not supported”。
  • 当输入接口名称不存在或不合法时，系统提示“ERROR::Interface does not exist”。
  • 当输入IP参数不合法，系统提示“ERROR::Invalid ip address”。
  • 当输入优先级参数不合法时，系统提示“ERROR::Invalid priority”。
  • 当删除指定WAN接口下DNS server不存在时，系统提示“ERROR::Server does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
dns client add server

父主题： BBSP


dns client query

命令功能

此命令用于设置dns客户端请求的超时时间和重试次数。

命令格式

dns client query timeout timeout retrytimes retrytimes

参数说明

参数

参数说明

取值

timeout timeout

超时时间。
  • 单位：秒。
  • 取值范围：1–10。

retrytimes retrytimes

重试次数。

取值范围：1–3。

模式

WAP模式

级别

普通用户级

使用指南

本命令设置的只是DNS解析接口的超时时间和重试次数参数。适用于从WAN口发起的WEB Ping域名、Traceroute域名、从命令行Ping域名、Traceroute域名。从WAN口发起Tr069服务器的域名解析以及语音服务器的域名解析的重试次数受业务逻辑本身控制。

此命令为定制命令。

使用实例

举例：设置dns客户端请求的超时时间和重试次数。

WAP>dns client query timeout 3 retrytimes 2
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dns client server

命令功能

此命令用于修改指定WAN接口DNS server IP地址优先级。

命令格式

dns client server interface intfname ip ip-addr [ priority pri-value ]

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，可输入的字符串长度为1–63个字符。支持的接口名称范围：配置的WAN接口名称。
ip ip-addr | DNS server IP地址。 | 字符串类型，可输入的字符串长度为1–128个字符。
priority pri-value | DNS server IP地址优先级。 | 整数类型，取值范围：0–65535。 缺省值为0。

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：修改指定Internet接口DNS server IP地址对应的优先级。

WAP>dns client server interface Internet ip 5.X.X.X priority 7
success!

输出说明
  • 命令执行成功后，系统提示success!
  • 当输入接口名称不存在或不合法时，系统提示“ERROR::Interface does not exist”。
  • 当输入不支持的接口时，系统提示“ERROR::Interface is not supported”。
  • 当输入IP参数不合法，系统提示“ERROR::Invalid ip address”。
  • 当输入优先级参数不合法时，系统提示“ERROR::Invalid priority”。
  • 当修改指定WAN接口下DNS server不存在时，系统提示“ERROR::Server does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
dns client add server

父主题： BBSP


dnsserver add static

命令功能

此命令用于添加DNS静态域名。

命令格式

dnsserver add static domain domain-name ip ip-addr

参数说明

参数 | 参数说明 | 取值
domain domain-name | DNS静态域名。 | 字符串类型，可输入的字符串长度为1–255个字符。
ip ip-addr | DNS静态域名IP地址。 | 字符串类型，可输入的字符串长度为1–255个字符。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：添加DNS静态缓存。

WAP>dnsserver add static domain www.baidu.com ip 1.X.X.X
Instance: 1
success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Instance

    命令行添加DNS静态缓存实例号。

  • 当输入域名参数不合法时，系统提示“ERROR::Invalid domain name”。
  • 当输入IP参数不合法，系统提示“ERROR::Invalid ip address”。
  • 当输入域名和IP参数已经存在时，系统提示“ERROR::Static entry already exists”。
  • 当添加DNS静态域名超规格时，系统提示“ERROR::Static entry is full”。
  • 当对存在的域名新添加不同的IPV4或IPV6地址时，系统提示“ERROR::Domain name conflict”。
  • 在定制下，当输入IP地址不是LAN侧IP地址时，系统提示“ERROR::ip is not LAN ip”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


dnsserver delete cache

命令功能

此命令用于删除系统的DNS cache缓存。

命令格式

dnsserver delete cache domain domain

参数说明

参数 | 参数说明 | 取值
domain domain | 域名。 | 字符串类型，可输入的字符串长度为1–128个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：删除对应域名为“www.test.com”的cache缓存。

SU_WAP>dnsserver delete cache domain www.test.com
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


dnsserver delete static

命令功能

此命令用于删除DNS静态域名。

命令格式

dnsserver delete static domain domain-name ip ip-addr

参数说明

参数 | 参数说明 | 取值
domain domain-name | DNS静态域名。 | 字符串类型，可输入的字符串长度为1–255个字符。
ip ip-addr | DNS静态域名IP地址。 | 字符串类型，可输入的字符串长度为1–255个字符。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：删除指定DNS静态域名。

SU_WAP>dnsserver delete static domain www.y2.com ip 2001:db8::X
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当输入域名参数不合法时，系统提示“ERROR::Invalid domain name”。
  • 当输入IP参数不合法，系统提示“ERROR::Invalid ip address”。
  • 当输入不存在的域名和IP参数时，系统提示“ERROR::Static entry does not exist”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


emdi multicast monitor start

命令功能

此命令用于启动组播视频诊断和监控。

命令格式

emdi multicast monitor start dip destination-ip dport destination-port sip source-ip vlanid vlanid { [ interval interval ] | [ wp windowpackets ] | [ tp thresholdpackets ] }

参数说明

参数 | 参数说明 | 取值
dip destination-ip | 目的IP地址。 | 字符串类型，可输入的字符串长度为1–129个字符。
dport destination-port | 目的端口号。 | 整数类型。
sip source-ip | 源IP地址。 | 字符串类型，可输入的字符串长度为1–129个字符。
vlanid vlanid | 组播vlan id。 | 整数类型，取值范围：1–65535。
interval interval | 监控周期。 | 整数类型，当前可用取值：10，30，60。 单位：s。 默认值: 60。
wp windowpackets | 监控周期FEC的滑动窗口。 | 整数类型，取值范围：10–1000。 默认值: 100。
tp thresholdpackets | 监控周期FEC的阈值。 | 整数类型，取值范围：1–100。 默认值: 5。

模式

WAP模式

级别

普通用户级

使用指南

可以通过这个命令启动emdi视频监控，只有停止以后才可以再次启动。

使用实例

举例：启动组播诊断监控目的IP为239.255.1.2，目的端口号1234，源IP为100.10.10.10，组播VLAN id为65535，监控周期10s，滑动窗口为100，阈值为5。

WAP>emdi multicast monitor start dip 239.255.1.2 dport 1234 sip 100.10.10.10 vlanid 65535 interval 10 wp 100 tp 5
success!

输出说明

  • 启动诊断成功时，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


emdi multicast monitor stop

命令功能

此命令用于停止组播视频诊断和监控。

命令格式

emdi multicast monitor stop

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

可以通过这个命令停止emdi视频监控。

使用实例

举例：停止emdi视频诊断监控。

WAP>emdi multicast monitor stop
success!

输出说明

  • 停止诊断成功时，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ethoam packets

命令功能

此命令用于查询ethoam模块报文统计。

命令格式

ethoam packets stat { start | show | clear | stop }

ethoam packets dbg

ethoam packets softtable

参数说明

参数 | 参数说明 | 取值
stat start | ethoam开始报文统计 | -
stat show | ethoam显示报文统计 | -
stat clear | ethoam清除报文统计 | -
stat stop | ethoam停止报文统计 | -
dbg | ethoam dbg 位设置 | -
softtable | 显示pv软表信息,调试信息 | -

模式

SU模式

级别

管理用户级

使用指南

适用于C610E/C610L。

使用实例

举例：ethoam开始报文统计。

WAP>ethoam packets stat start
ethoam kernel statistics start

success!

举例：ethoam显示报文统计。

WAP>ethoam packets stat show

-------ethoam kernel rcv----------
ccm:0
lbm:0
lbr:0
ltm:0
ltr:0
lmm:0
lmr:0
dmm:0
dmr:0
unkown:0

--------ethoam kernel snd--------
ccm:0
lbm:0
lbr:0
ltm:0
ltr:0
lmm:0
lmr:0
dmm:0
dmr:0
unkown:0

success!

举例：ethoam清除报文统计。

WAP>ethoam packets stat clear
ethoam kernel statistic clear success

success!

举例：ethoam停止报文统计。

WAP>ethoam packets stat stop
ethoam kernel statistic stop

success!

举例：ethoam dbg 位设置。

WAP>ethoam packets dbg

success!

举例：显示pv软表信息,调试信息。

WAP>ethoam packets softtable
+++++++++++ pv_softtable list: +++++++++++
+++++++++++++++++++++++++++++++++++++++++++
++++++++++++++ port_softtable: +++++++++++++
+++++++++++++++++++++++++++++++++++++++++++
+++++++++++++ mep entry list: +++++++++++++
+++++++++++++++++++++++++++++++++++++++++++
+++++++++++++++ lm test list: ++++++++++++
+++++++++++++++++++++++++++++++++++++++++++

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


firewall log

命令功能

firewall log 命令用于添加防火墙日志规则。

undo firewall log 命令用于删除防火墙日志规则。

命令格式

firewall log [ chain chain [ rule rule ] ]

undo firewall log [ chain chain [ rule rule ] ]

参数说明

参数 | 参数说明 | 取值
chain chain | 链。 | 通过命令display firewall rule查询，可以得到所要取的链。
rule rule | 规则序号。 | 通过命令display firewall rule查询，可以得到所要取的规则序号值。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：为防火墙里INPUT_ACL链中的第8条规则插入日志规则。

WAP>firewall log chain INPUT_ACL rule 8
success!

举例：删除防火墙里INPUT_ACL链中的第8条日志规则。

WAP>undo firewall log chain INPUT_ACL rule 8
success!

举例：为防火墙里INPUT_ACL链插入日志规则。

WAP>firewall log chain INPUT_ACL
success!

举例：删除防火墙里INPUT_ACL链的日志规则。

WAP>undo firewall log chain INPUT_ACL
success!

举例：为防火墙插入日志规则。

WAP>firewall log
success!

举例：删除防火墙日志规则。

WAP>undo firewall log
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display firewall rule

父主题： BBSP


firewall rule add

命令功能

此命令用于添加IPv4/IPv6指定链上的防火墙规则。

命令格式

firewall rule add chain chain index index [ src-intf interface ] [ dest-intf interface ] [ src-ip iprange ] [ src-port portrange ] [dest-ip iprange ] [ dest-port portrange ] [ protocol protocol ] [ address-family family ] action action

参数说明

参数 | 参数说明 | 取值
chain chain | Iptables链名称。 | 字符串类型，可输入的字符串长度为1-31个字符。
index index | Iptables链下的索引。 | 数值类型，取值范围：1–256。
src-intf interface | 入接口名称，可选参数。 | 字符串类型，可输入的字符串长度为1-31个字符。优先匹配wan名称和LocalNetwork，无法匹配则按照wan+MAC ID(例如wan1)匹配。
dest-intf interface | 出接口名称，可选参数。 | 字符串类型，可输入的字符串长度为1-31个字符。优先匹配wan名称和LocalNetwork，无法匹配则按照wan+MAC ID(例如wan1)匹配。
src-ip iprange | 源IP地址，可选参数，可以是IPv4或者IPv6地址；如果是IPv6地址，则必须输入address-family参数。 | 字符串类型，可输入的字符串长度为1-63个字符，可输入格式：IpAddress或者IpAddress/Mask，Mask为掩码位数。
src-port portrange | 源端口号，可选参数。如果输入该参数，则必须输入其对应的protocol参数。 | 字符串类型，可输入的字符串长度为1-15个字符，可输入格式：x或者x-y，x、y表示的是端口号。“x-”和“x-65535”意义相同，“-x”和“0-x”意义相同。
dest-ip iprange | 目的IP地址，可选参数，可以是IPv4或者IPv6地址；如果是IPv6地址，则必须输入address-family参数。 | 字符串类型，可输入的字符串长度为1-63个字符，可输入格式：IpAddress或者IpAddress/Mask，Mask为掩码位数。
dest-port portrange | 目的端口号，可选参数。如果输入该参数，则必须输入其对应的protocol参数。 | 字符串类型，可输入的字符串长度为1-15个字符，可输入格式：x或者x-y，x、y表示的是端口号。“x-”和“x-65535”意义相同，“-x”和“0-x”意义相同。
protocol protocol | IP层协议号，可选参数。 | 枚举类型，取值范围：ALL，TCP，UDP，TCP/UDP，ICMP，ICMPv6，也可以输入任意0~255数字，不输入则默认是ALL。
address-family family | 协议栈类型，可选参数，如果不输入，则按照IPv4协议栈处理。 | 枚举类型，取值范围：inet，inet6。
action action | 动作。 | 枚举类型，取值范围：ACCEPT，DROP。

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：添加一条IPv4 FWD_FIREWALL链上的防火墙规则。

WAP>firewall rule add chain FWD_FIREWALL index 1 src-intf wan1 src-ip 10.30.6.36 src-port 2300-2400 dest-ip 192.168.100.0/24 dest-port 2300-2400 protocol udp address-family inet action drop
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


firewall rule delete

命令功能

此命令用于删除IPv4/IPv6指定链上的防火墙规则。

命令格式

firewall rule delete chain chain index index [ address-family family ]

参数说明

参数 | 参数说明 | 取值
chain chain | Iptables链名称。 | 字符串类型，可输入的字符串长度为1-31个字符。
index index | Iptables链下的索引。 | 数值类型，取值范围：1–256。
address-family family | 协议栈类型，可选参数，如果不输入，则按照IPv4协议栈处理。 | 枚举类型，取值范围：inet，inet6。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除IPv4 INPUT_FIREWALL链上的一条防火墙规则。

WAP>firewall rule delete chain INPUT_FIREWALL index 2
 success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


firewall rule flush

命令功能

此命令用于清除IPv4/IPv6指定链上的所有规则。

命令格式

firewall rule flush chain chain [ address-family family ]

参数说明

参数 | 参数说明 | 取值
chain chain | Iptables链名称。 | 字符串类型，可输入的字符串长度为1-31个字符。
address-family family | 协议栈类型，可选参数，如果不输入，则按照IPv4协议栈处理。 | 枚举类型，取值范围：inet，inet6。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除IPv4 INPUT_FIREWALL链上的所有规则。

WAP>firewall rule flush chain INPUT_FIREWALL address-family inet
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


flush dhcp server pool

命令功能

此命令用于重置DHPCD分配的IPv4地址信息。

命令格式

flush dhcp server pool index index

参数说明

参数 | 参数说明 | 取值
index index | 地址池索引。 | 数值类型，取值范围：1，2。1代表主地址池，2代表从地址池。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除从主地址池分配IPv4地址的租期。

WAP>flush dhcp server pool index 1
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


flush dnsserver cache

命令功能

此命令用于清空系统的dns缓存。

命令格式

flush dnsserver cache

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清空系统的dns缓存。

WAP>flush dnsserver cache
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


flush igmp

命令功能

此命令用于清空组播转发表项。

命令格式

flush igmp

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：清空组播转发表项。

SU_WAP>flush igmp
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


flush upnp

命令功能

此命令用于清除upnp连接信息。

命令格式

flush upnp

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：清除upnp连接信息。

SU_WAP> flush upnp
success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


get equip ipnet

命令功能

此命令用于查询装备模式下的ipnet。

命令格式

get equip ipnet

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询装备模式下的ipnet。

WAP>get equip ipnet
144.100
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get ip conntrack

命令功能

此命令用于显示所有的连接跟踪条目。

命令格式

get ip conntrack

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示所有的连接跟踪条目。

WAP>get ip conntrack

tcp      6 7 CLOSE src=192.168.100.101 dst=192.168.100.1 sport=4608 dport=80 packets=5 bytes=736

                   src=192.168.100.1 dst=192.168.100.101 sport=80 dport=4608 packets=4 bytes=827 [ASSURED] mark=0 use=2

tcp      6 431999 ESTABLISHED src=127.0.0.1 dst=127.0.0.1 sport=39095 dport=23 packets=2416 bytes=98448

                   src=127.0.0.1 dst=127.0.0.1 sport=23 dport=39095 packets=2225 bytes=134593 [ASSURED] mark=0 use=2

tcp      6 2 CLOSE src=192.168.100.101 dst=192.168.100.1 sport=4607 dport=80 packets=5 bytes=736

                   src=192.168.100.1 dst=192.168.100.101 sport=80 dport=4607 packets=4 bytes=827 [ASSURED] mark=0 use=2

tcp      6 95 TIME_WAIT src=192.168.100.101 dst=192.168.100.1 sport=4573 dport=80 packets=5 bytes=736

                   src=192.168.100.1 dst=192.168.100.101 sport=80 dport=4573 packets=5 bytes=867 [ASSURED] mark=0 use=2

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    src

    连接跟踪表项匹配的报文源ip。

    dst

    连接跟踪表项匹配的报文目的ip。

    sport

    连接跟踪表项匹配的报文源端口。

    dport

    连接跟踪表项匹配的报文目的端口。

    packets

    连接跟踪表项匹配的报文总包数。

    bytes

    连接跟踪表项匹配的报文总字节数。

    mark

    连接跟踪表项匹配的报文标识。

    use

    连接跟踪表项的引用计数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
display iptables nat

display iptables filter

display iptables mangle

display iptables raw

父主题： BBSP


get port isolate

命令功能

此命令用于查询ONU端口隔离状态。

命令格式

get port isolate

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ONU端口隔离状态。

WAP>get port isolate
 Port Isolate State: undef
 port isolate switch:disable

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


get subBoard status

命令功能

此命令用于检测ponmac和poe扣板在位状态。

命令格式

get subBoard status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：检测ponmac和poe扣板在位状态。

SU_WAP>get subBoard status
ponMacBoard1: online
ponMacBoard2: online
poeBoard: offline
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • poeBoard表示pse板，ponMacBoard1表示ponMac板。online表示在位，offline表示不再位。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get testclock

命令功能

此命令用于检测检测锁相环时钟状态。

命令格式

get testclock

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询检测锁相环时钟状态。

SU_WAP>get testclock
PllLolA:OK!
PllLolB:OK!
PllLolC:OK!
PllLolXaxb:OK!
PllLolDb:OK!
success!

输出说明

  • 当成功执行命令时，系统显示锁相环锁定状态。
  • PllLolA、PllLolB、PllLolC、PllLolD表示四个输出时钟的锁定状态，PllLolXaxb表示Xaxb锁相环工作时钟的锁定状态。
  • OK表示锁定，Failed表示失锁。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get testpll

命令功能

此命令用于检测5182S锁相环锁定状态。

命令格式

get testpll

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：检测5182S锁相环锁定状态。

SU_WAP>get testpll
PLL :OK!
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • PLL表示5182S内部锁相环锁定状态，OK表示锁定，Failed表示失锁。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get test power status

命令功能

此命令用于检测电源故障。

命令格式

get test power status

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：检测电源故障。

SU_WAP>get test power status
POWER_1V2_PHY_DET:OK!
POWER_3V3_PHY_DET:Failed!
POWER_3V3_PON_DET:Failed!
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • POWER_1V2_PHY_DET和POWER_3V3_PHY_DET表示PHY芯片1.2v和3.3V电压输入是否正常。
  • POWER_3V3_PON_DET表示PON芯片3.3v电压输入是否正常。
  • OK表示正常，Failed表示异常。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get testpse

命令功能

此命令用于检测pse芯片通信状态是否正常。

命令格式

get testpse

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：pse芯片通信状态。

Pse1 :Failed!
Pse2 :Failed!
Pse3 :Failed!
Pse4 :Failed!
Pse5 :Failed!
Pse6 :Failed!
Pse7 :Failed!
success!

输出说明

  • 当成功执行命令时，系统显示检测单板和PSE芯片I2C通信是否正常，OK表示正常，Failed表示异常。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get testspi

命令功能

此命令用于检测spi总线工作状态是否正常。

命令格式

get testspi

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：检测spi总线工作状态。

SU_WAP>get testspi
Slave1 SPI:OK!
Slave2 SPI:OK!
Slave3 SPI:Failed!
Slave4 SPI:Failed!
success!

输出说明

  • 当成功执行命令时，系统显示SPI总线工作状态，OK表示总线通信正常，Failed表示异常。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get testvoltage

命令功能

此命令用于检测电压和防腐蚀告警。

命令格式

get testvoltage

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：检测电压和防腐蚀告警。

SU_WAP>get testvoltage
2V5_DET:OK!
1V2_DET:NoCheck!
1V88_DET:OK!
0V9_DET:NoCheck!
1V0_DET:OK!
1V11_DET:OK!
PGO_48V_CPLD:OK!
FAN1_12V_DET:OK!
FAN2_12V_DET:OK!
FAN3_12V_DET:OK
LINE_DET1:OK!
LINE_DET0:Failed!
LINE_DET2:Failed!
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 2V5_DET，1V2_DET，1V88_DET，0V9_DET，1V0_DET，1V11_DET表示电源检测，OK表示正常，NoCheck表示不检测。
  • PGO_48V_CPLD表示电源PG信号，FAN1，2，3表示风扇电。
  • LINE防腐蚀检测，OK表示检测成功，Failed表示检测失败。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get test wk21xx

命令功能

此命令用于检测检测spi总线工作状态（外置串口芯片）是否正常。

命令格式

get test wk21xx

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例： 检测spi总线工作状态。

get test wk21xx
WK21xx:Normal!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 显示结果位检测扩展串口芯片i2c通信状态是否正常，Normal表示通信正常，Unnormal表示通信失败。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get 1588clockpll state

命令功能

此命令用于检测T823E_X 1588锁相环寄存器状态是否正常。

命令格式

get 1588clockpll state

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：检测T823E_X 1588锁相环寄存器状态。

get 1588clockpll state
LOS_XAXB:Normal!
DSPLL:Normal!
LOS_IN0:Normal!
LOS_IN1:Fail!
FRE_IN0:Fail!
FRE_IN1:Normal!
Main_ClockINPUT:Normal!
Salve_ClockINPUT:Normal!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 显示结果位检测锁相环工作状态，Normal表示锁相环锁定，Fail表示失锁。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get prbs chn para

命令功能

此命令用于获取设置的prbs通道参数。

命令格式

get prbs chn para id value

参数说明

参数 | 参数说明 | 取值
id value | 通道id。 | 整数数值，取值范围[0-5]

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：获取通道2的prbs参数。

WAP>get prbs chn para id 2
-------------------CLI PRBS CHANNEL INFO-------------------
CLI PRBS CHANNEL ID       : 2
CLI PRBS CHANNEL ENABLE   : 1
CLI PRBS Frames VLAN      : 3300
CLI PRBS Frames PRI       : 2
CLI PRBS Frames TX NUM    : 10
CLI PRBS Frames EM CFI    : 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get prbs para

命令功能

此命令用于获取设置的prbs参数。

命令格式

get prbs para

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：获取prbs参数。

WAP>get prbs para
-------------------CLI PRBS INFO-------------------
CLI PRBS Frames TPID       : 33024
CLI PRBS Frames LENGTH     : 64
CLI PRBS Frames TX PERIOD  : 0
CLI PRBS Frames RX MODE    : 0
CLI PRBS Frames RX ERRRANGE: 0
CLI PRBS Frames SMAC       : 1:2:3:4:5:6
CLI PRBS Frames DMAC       : 9:1:2:5:6:7

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get prbs statistics

命令功能

此命令用于获取统计prbs发包&收包结果。

命令格式

get prbs statistics id value

参数说明

参数 | 参数说明 | 取值
id value | 通道id。 | 整数数值，取值范围[0-6]

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询通道2的prbs发包&收包结果。

WAP>get prbs statistics id 2
-----------------------CLI PRBS CHANNEL CNT INFO-----------------------
CLI PRBS CHANNEL ID           : 2
CLI PRBS Frames TX CNT        : 31425
CLI PRBS Frames RX CNT        : 31425
CLI PRBS Frames ERR BIT CNT   : 0

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get prbs rx

命令功能

此命令用于获取设置的prbs接收包状态。

命令格式

get prbs rx

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：获取设置的prbs 接收包状态。

WAP>get prbs rx
Prbs Rx Switch: enable

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


get prbs tx

命令功能

此命令用于获取设置的prbs发送包状态。

命令格式

get prbs tx

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：获取设置的prbs 发送包状态。

WAP>get prbs tx
Prbs Tx Switch: enable

success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ifconfig

命令功能

此命令用于查询设备的本地br0、WAN、WiFi及环回接口信息。

命令格式

ifconfig

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备本地br0、wan、wifi及环回接口信息。

WAP> ifconfig
br0       Link encap:Ethernet  HWaddr 00:e0:fc:33:44:88
          inet addr:192.168.100.1  Bcast:192.168.100.255  Mask:255.255.255.0
          inet6 addr: fe80::1/64 Scope:Link
          inet6 addr: fe80::211:00e0:fc00:4488/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:536 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19692 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:82644 (80.7 KiB)  TX bytes:13875848 (13.2 MiB)

eth0      Link encap:Ethernet  HWaddr 00:e0:fc:33:44:88

          inet6 addr: fe80::211:00e0:fc00:4488/64 Scope:Link

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          RX packets:24642 errors:0 dropped:0 overruns:0 frame:0

          TX packets:27914 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:3832900 (3.6 MiB)  TX bytes:17032077 (16.2 MiB)

          Interrupt:132

gem1      Link encap:Ethernet  HWaddr 00:e0:fc:00:00:00

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          RX packets:6993 errors:0 dropped:0 overruns:0 frame:0

          TX packets:8467 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:1178761 (1.1 MiB)  TX bytes:3031917 (2.8 MiB)

lan1      Link encap:Ethernet  HWaddr 00:e0:fc:00:00:00

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          RX packets:17649 errors:0 dropped:0 overruns:0 frame:0

          TX packets:19443 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:2238555 (2.1 MiB)  TX bytes:13854334 (13.2 MiB)

lo        Link encap:Local Loopback

          inet addr:127.0.0.1  Mask:255.0.0.0

          inet6 addr: ::1/128 Scope:Host

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          RX packets:4012 errors:0 dropped:0 overruns:0 frame:0

          TX packets:4012 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:335723 (327.8 KiB)  TX bytes:335723 (327.8 KiB)

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Link encap

    封装类型。

    HWaddr

    硬件地址。

    inet addr

    IP地址。

    Bcast

    广播地址。

    Mask

    掩码。

    inet6 addr

    IPv6地址。

    Scope

    作用域。

    MTU

    MTU。

    Metric

    跳数。

    RX packets

    接收包数。

    Interrupt

    中断。

    TX packets

    发送包数。

    errors

    产生错误的数据包数。

    dropped

    丢弃的数据包数。

    overruns

    由于过速而丢失的数据包数。

    frame

    发生frame错误而丢失的数据包数。

    carrier

    发生carrier错误而丢失的数据包数。

    collisions

    冲突信息包的数目。

    txqueuelen

    传输缓冲区长度。

    RX bytes

    接收字节数。

    TX bytes

    发送字节数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


igmp add mirror filter

命令功能

此命令用于添加一个禁止组播报文镜像的节目IP地址。

命令格式

igmp add mirror filter ip ipaddr

参数说明

参数 | 参数说明 | 取值
ip ipaddr | 组播IP地址，只支持IPv4 组播地址。 | 字符串类型，可输入的字符串长度为1-32个字符。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令设置禁止组播报文镜像某些节目。
  • 配置成功之后，启动组播报文镜像不会进行此节目的报文镜像。

使用实例

举例：添加组播IP地址为224.x.x.x的节目禁止镜像。

WAP>igmp add mirror filter ip 224.x.x.x
success!

输出说明

  • 当成功执行命令时，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

igmp del mirror filter

igmp get mirror filter ip

父主题： BBSP


igmp clear statistics

命令功能

此命令用于清除设备各个端口IGMP协议报文统计信息及异常记录。

命令格式

igmp clear statistics

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除设备各个端口的IGMP报文统计情况。

WAP>igmp clear statistics
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


igmp config

命令功能

此命令用于设置组播代理参数。

命令格式

igmp config { proxy switch | version value }*

参数说明

参数

参数说明

取值

proxy switch

组播代理开关。

字符串类型，取值范围：enable 和 disable。

  • enable：打开组播代理开关。
  • disable：关闭组播代理开关。

version value

组播代理版本。

字符串类型，取值范围：v2 和 v3。

  • v2：设置组播代理为V2版本。
  • v3：设置组播代理为V3版本。

模式

SU模式

级别

管理员级

使用指南

  • 此命令为定制命令。
  • 只有在IGMP ENABLE时，配置的参数才会生效。

使用实例

举例：设置组播代理开关和代理版本。

SU_WAP>igmp config proxy enable version v2
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

igmp enable

父主题： BBSP


igmp del mirror filter

命令功能

此命令用于删除一个禁止组播报文镜像的节目IP地址。

命令格式

igmp del mirror filter ip ipaddr

参数说明

参数 | 参数说明 | 取值
ip ipaddr | 组播IP地址，只支持IPv4组播地址。 | 字符串类型，可输入的字符串长度为1-32个字符。

模式

WAP模式

级别

普通用户级

使用指南

  • 可以通过这个命令删除设置的禁止组播报文镜像某些节目。
  • 配置成功之后，启动组播报文镜像可以进行此节目的报文镜像。

使用实例

举例：删除组播IP地址为224.x.x.x的节目禁止报文镜像。

WAP>igmp del mirror filter ip 224.x.x.x
success!

输出说明

  • 当成功执行命令时，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

igmp add mirror filter

igmp get mirror filter ip

父主题： BBSP


igmp disable

命令功能

此命令用于关闭WAN组播功能。

命令格式

igmp disable

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：关闭WAN组播功能。

WAP>igmp disable
success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


igmp enable

命令功能

此命令用于设置WAN组播使能并设置代理参数。

命令格式

igmp enable [ proxy switch | snooping switch | version igmpversion | robustness robustness | query-interval interval | query-response-interval interval | last-member-interval interval | last-member-count count | last-member-response-interval interval | startup-query-interval interval | startup-query-count count | unsolicited-report-interval interval ]*

参数说明

参数

参数说明

取值

proxy switch

代理开关。

字符串类型，取值范围：enable和disable。

  • enable：打开代理开关。
  • disable：关闭代理开关。

snooping switch

侦听开关。

字符串类型，取值范围：enable和disable。

  • enable：打开侦听开关。
  • disable：关闭侦听开关。

version igmpversion

IGMP版本。

字符串类型，取值范围：v2和v3。

  • v2：设置IGMP为V2版本。
  • v3：设置IGMP为V3版本。

robustness robustness

系统健壮性系数。

整数类型，取值范围：1-10。

缺省值：2。

query-interval interval

通用查询间隔时间。

整数类型，取值范围：1-5000。

单位：s。

缺省值：125。

query-response-interval interval

通用查询的最大响应时间。

整数类型，取值范围：1-255。

单位：0.1s。

缺省值：100，即10s。

last-member-interval interval

特定组查询间隔。

整数类型，取值范围：1-5000。

单位：0.1s。

缺省值：10，即1s。

last-member-count count

特定组查询次数。

整数类型，取值范围：1-10。

缺省值：2。

last-member-response-interval interval

特定组查询最大响应时间。

整数类型，取值范围：1-255。

单位：0.1s。

缺省值：10，即1s。

startup-query-interval interval

启动查询间隔。

整数类型，取值范围：0-5000。其中，0表示按照通用查询间隔时间实际值的1/4生效。

单位：s。

缺省值：0。

startup-query-count count

启动查询次数。

整数类型，取值范围：1-10。

缺省值：2。

unsolicited-report-interval interval

主动报告报文间隔。

整数类型，取值范围：1-5000。

单位：0.1s。

缺省值：100，即10s。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置WAN组播使能并设置健壮性系数为5。

WAP>igmp enable robustness 5
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


igmp get debug switch

命令功能

此命令用于查询组播相关的配置信息。

命令格式

igmp get debug switch [ para1 para1 | para1 para1 para2 para2 ]

参数说明

参数

参数说明

取值

para1 para1

0或者端口ctp id，和参数para2同时不输入则显示所有端口ctp组播配置信息。

整数类型，取值0或者端口ctp id。

  • 0：btv模块MVLAN配置信息。
  • 端口ctp id：PON标准互通模式下端口的节目ACL信息。

para2 para2

索引。

整数类型。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询GPON标准互通组播相关的配置信息。

WAP>igmp get debug switch
The switch:0x0 ucMcWorkMode:5
------------HW_MC_GetPortCfgTable----------------
Portid:1
 ImmediateLeave 0, UnAuthJoinBehave 0
 ProVlanAction  0, ProUpResPri      0
 ProUpResVlan   0, MaxGrps          0
 CurGrps        0, MaxBandwidth     0
 BwEnforceFlag  0, CurBw            0
 UpStreamRate   0, AcceptRptCnt     0
 BwExdCnt       0, AclDropRptCnt    0
 ucDnProMvAction 3, usSwtMvPri_0x   0
 ucNonSwMvlan 0
Portid:2
 ImmediateLeave 0, UnAuthJoinBehave 0
 ProVlanAction  0, ProUpResPri      0
 ProUpResVlan   0, MaxGrps          0
 CurGrps        0, MaxBandwidth     0
 BwEnforceFlag  0, CurBw            0
 UpStreamRate   0, AcceptRptCnt     0
 BwExdCnt       0, AclDropRptCnt    0
 ucDnProMvAction 3, usSwtMvPri_0x   0
 ucNonSwMvlan 0
Portid:3
 ImmediateLeave 0, UnAuthJoinBehave 0
 ProVlanAction  0, ProUpResPri      0
 ProUpResVlan   0, MaxGrps          0
 CurGrps        0, MaxBandwidth     0
 BwEnforceFlag  0, CurBw            0
 UpStreamRate   0, AcceptRptCnt     0
 BwExdCnt       0, AclDropRptCnt    0
 ucDnProMvAction 3, usSwtMvPri_0x   0
 ucNonSwMvlan 0
Portid:4
 ImmediateLeave 0, UnAuthJoinBehave 0
 ProVlanAction  0, ProUpResPri      0
 ProUpResVlan   0, MaxGrps          0
 CurGrps        0, MaxBandwidth     0
 BwEnforceFlag  0, CurBw            0
 UpStreamRate   0, AcceptRptCnt     0
 BwExdCnt       0, AclDropRptCnt    0
 ucDnProMvAction 3, usSwtMvPri_0x   0
 ucNonSwMvlan 0
Portid:6
 ImmediateLeave 0, UnAuthJoinBehave 0
 ProVlanAction  0, ProUpResPri      0
 ProUpResVlan   0, MaxGrps          0
 CurGrps        0, MaxBandwidth     0
 BwEnforceFlag  0, CurBw            0
 UpStreamRate   0, AcceptRptCnt     0
 BwExdCnt       0, AclDropRptCnt    0
 ucDnProMvAction 3, usSwtMvPri_0x   0
 ucNonSwMvlan 0
------Port Mvlan Config------
 MvlanNum[0] [0] [0] [0] [0]
 P1 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P2 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P3 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P4 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P6 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
------Mvlan Down NonSw Act[usMultiVlan ucCtrlType ucFlag]------
 P1 [0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0]
 P2 [0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0]
 P3 [0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0]
 P4 [0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0]
 P6 [0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0][0 0 0]
------Port Mvlan Config Att2------
 MvlanNum[0] [0] [0] [0] [0]
 P1 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P2 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P3 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P4 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
 P6 [0 0][0 0][0 0][0 0][0 0][0 0][0 0][0 0]
=========Port Up Report Vlan Tab===========
Port AttUsed A6Count [IsAtt2True RowKey Vlan  SerGrp MaxGroup MaxBw]
P1         2       0 [         0      0 65535      0        0     0]
     Att6->RowKey Vlan  SerGrp MaxGroup MaxBw
P2         2       0 [         0      0 65535      0        0     0]
     Att6->RowKey Vlan  SerGrp MaxGroup MaxBw
P3         2       0 [         0      0 65535      0        0     0]
     Att6->RowKey Vlan  SerGrp MaxGroup MaxBw
P4         2       0 [         0      0 65535      0        0     0]
     Att6->RowKey Vlan  SerGrp MaxGroup MaxBw
P6         2       0 [         0      0 65535      0        0     0]
     Att6->RowKey Vlan  SerGrp MaxGroup MaxBw
 Port[1] uiCntA2[0],uiCntA6[0]
 Port[2] uiCntA2[0],uiCntA6[0]
 Port[3] uiCntA2[0],uiCntA6[0]
 Port[4] uiCntA2[0],uiCntA6[0]
 Port[6] uiCntA2[0],uiCntA6[0]
=========Port MultiCvlan Trans Tab===========
Port  Ctag(AfterTransMvlan) Valid  Match
P1          0X0000             0     0
P1          0X0000             0     0
P2          0X0000             0     0
P2          0X0000             0     0
P3          0X0000             0     0
P3          0X0000             0     0
P4          0X0000             0     0
P4          0X0000             0     0
P6          0X0000             0     0
P6          0X0000             0     0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    The switch

    打印调试开关。

    ucMcWorkMode

    组播工作模式。

    ImmediateLeave

    端口支持快速离开，1表示开，0表示关。

    UnAuthJoinBehave

    未认证加入报文的行为。

    ProVlanAction

    协议报文动作。

    ProUpResPri

    上行的协议报文添加或切换的优先级。

    ProUpResVlan

    上行的协议报文添加或切换的VLAN。

    MaxGrps

    端口同时支持的组播组数量， 0表示不做限制。

    CurGrps

    端口当前节目数。

    MaxBandwidth

    端口支持最大节目总带宽， 0表示不做限制。

    BwEnforceFlag

    强制带宽标志，FALSE表示超过带宽也送OLT，TRUE表示超过带宽则不送OLT。

    CurBw

    端口当前节目总带宽。

    UpStreamRate

    上行的协议报文的流量控制，单位是pps， 0表示不做限制 。

    AcceptRptCnt

    上行被接受的report的协议报文个数。

    BwExdCnt

    上行由于超带宽被drop的report的协议报文个数。

    AclDropRptCnt

    上行由于acl被drop的report的协议报文个数。

    ucDnProMvAction

    下行时，组播流和IGMP动作。

    usSwtMvPri_0x

    下行动作所需的TAG。

    ucNonSwMvlan

    端口非切换MVLAN计数。

    MvlanNum

    组播VLAN个数。

    usMultiVlan

    组播VLAN(或者切换前组播VLAN)。

    ucCtrlType

    组播VLAN控制模式，透传或剥离。

    ucFlag

    是否启用组播，0表示未启用，1表示启用。

    Port

    端口ID。

    AttUsed

    生效的属性编号。

    A6Count

    属性6计数。

    IsAtt2True

    属性2是否指向了309业务包。

    RowKey

    VLAN过滤表元素标识。

    Vlan

    IGMP/MLD VLAN。

    SerGrp

    ACL表ID。

    MaxGroup

    业务包最大并发数，0表示无限制。

    MaxBw

    业务包最大带宽，0表示无限制。

    Ctag

    下行CVLAN配置。

    Valid

    生效标志。

     Match

    是否匹配了CVLAN。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


igmp get flow info

命令功能

此命令用于查询设备上WIFI转发表信息及端口切换对信息。

命令格式

igmp get flow info

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以查看WIFI转发表及端口切换对的信息，比如下行组播数据流的切换。

使用实例

举例：查询设备上WIFI转发表信息及端口切换对信息。

WAP>igmp get flow info
 IsOltCfgMvlanAct:0 ***_Enable:0 PairSum:0
 FlowIdFlag[ 0 0 0 0 ]
   Port_0 PairNum=0
     PairID Valid Type MVlan MPri CVlan CPri FlowId PortMask
         0      0   0      0   0      0   0       0 0x00
         1      0   0      0   0      0   0       0 0x00
         2      0   0      0   0      0   0       0 0x00
         3      0   0      0   0      0   0       0 0x00
   Port_1 PairNum=0
     PairID Valid Type MVlan MPri CVlan CPri FlowId PortMask
         0      0   0      0   0      0   0       0 0x00
         1      0   0      0   0      0   0       0 0x00
         2      0   0      0   0      0   0       0 0x00
         3      0   0      0   0      0   0       0 0x00
   Port_2 PairNum=0
     PairID Valid Type MVlan MPri CVlan CPri FlowId PortMask
         0      0   0      0   0      0   0       0 0x00
         1      0   0      0   0      0   0       0 0x00
         2      0   0      0   0      0   0       0 0x00
         3      0   0      0   0      0   0       0 0x00
   Port_3 PairNum=0
     PairID Valid Type MVlan MPri CVlan CPri FlowId PortMask
         0      0   0      0   0      0   0       0 0x00
         1      0   0      0   0      0   0       0 0x00
         2      0   0      0   0      0   0       0 0x00
         3      0   0      0   0      0   0       0 0x00

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    IsOltCfgMvlanAct

    OLT是否配置过组播vlan动作。 0：没有；1：有。

    ***_Enable

    ***模式是否开启。0：关闭；1：开启。

    PairSum

    端口切换对总数。

    FlowIdFlag

    切换对标识，0表示空闲，1表示被占用。

    PairNum

    单个端口切换对数。

    PairID

    端口切换对索引。

    Valid

    使能标识。

    Type

    切换对类型。

    MVlan

    端口的组播VLAN。

    MPri

    端口的组播优先级。

    CVlan

    端口的用户侧VLAN。

    CPri

    端口的用户侧优先级。

    FlowId

    表项有效，并下发硬件，则此字段表示下发的流ID。

    PortMask

    该切换对的端口掩码。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
igmp get global cfg

igmp get iptv

igmp get multilmac

igmp get port multicast config

igmp get statistics

父主题： BBSP


igmp get global cfg

命令功能

此命令用于查询组播全局配置信息。

命令格式

igmp get global cfg

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询组播全局配置信息(缺省显示)。

WAP>igmp get global cfg
[igmp]Display global config
------------------------------------------------
 OLT Vendor                              : Huawei
 Max user number per program per port    : 32
 Uplink type                             : EPON
 Multicast working mode                  : EPON
 IgmpSnooping debugging                  : Enable
 CONUrollable multicast mode             : Disable
 Multicast vlan tag transform            : Translate
 Multicast translated vlan               : 0
 Igmp/mld protocol vlan tag transform    : Transparent
 VEIP Mode                               : Disable
 Upstream igmp/mld  protocol vlan        : 4095
 Upstream igmp/mld  protocol pri         : 7
 Downstream igmp/mld  protocol Vlan      : 4095
 Downstream igmp/mld  protocol pri       : 7
 Expired time of igmp user               : 300
 Expired time of temporary igmp user     : 30
 Multicast forwarding mode               : VLAN + MAC
 Epon fast leave mode                    : Disable
 Multicast to unicast                    : Disable
 Last multicast layer2 forwarding mode   : VLAN + MAC
 CTC interconnection mode                : Disable
 C-VLAN of igmp query packet             : 0
 M-VLAN of igmp query packet             : 0
------------------------------------------------

success!

举例：查询组播全局配置信息(开启igmp set debug switch调试后显示)。

WAP>igmp get global cfg

[igmp]Display global config

------------------------------------------------

 OLT Vendor                              : Huawei

 Max user number per program per port    : 32

 Uplink type                             : EPON

 Multicast working mode                  : EPON

 IgmpSnooping debugging                  : Enable

 CONUrollable multicast mode             : Disable

 Multicast vlan tag transform            : Translate

 Multicast translated vlan               : 0

 Igmp/mld protocol vlan tag transform    : Transparent

 VEIP Mode                               : Disable

 Upstream igmp/mld  protocol vlan        : 4095

 Upstream igmp/mld  protocol pri         : 7

 Downstream igmp/mld  protocol Vlan      : 4095

 Downstream igmp/mld  protocol pri       : 7

 Expired time of igmp user               : 300

 Expired time of temporary igmp user     : 30

 Multicast forwarding mode               : VLAN + MAC

 Epon fast leave mode                    : Disable

 Multicast to unicast                    : Disable

 Last multicast layer2 forwarding mode   : VLAN + MAC

 CTC interconnection mode                : Disable

 C-VLAN of igmp query packet             : 0

 M-VLAN of igmp query packet             : 0

------------------------------------------------

 Hash search index  : 68

     PortID      IsONUPortEnable

       1              1

       2              1

       3              1

       4              1

       6              1

       8              0

       0              0

       0              0

       0              0

    PortID   aucPortMaxGrp    aucPortGrpNum     aucPortTagStripe  usPri

       1            64             0            2

       2            64             0            2

       3            64             0            2

       4            64             0            2

       6            64             0            2

    PortID   Mvlan1   Mvlan2   Mvlan3  Mvlan4   Mvlan5   Mvlan6   Mvlan7  Mvlan8

       1         0        0        0        0        0        0        0        0

       2         0        0        0        0        0        0        0        0

       3         0        0        0        0        0        0        0        0

       4         0        0        0        0        0        0        0        0

       6         0        0        0        0        0        0        0        0

 Flag  WanIndex  Mvlan  Mvlanv6  Vlan v4v6Flag v4v6Status Pri  Route Type Stype PolicyType PriType PortB BindIp BindMask V4Ver V4Cnt V6Ver V6Cnt

    0         0  65535    65535  65535    [1:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

    0         0  65535    65535  65535    [0:0]      [0:0]   0      0    0     0          0       0 0,0,0,0 0,0,0,0,[2, 0, 1, 0]0 0 0 0 0 0 0 0 0 0 0 0 0

the current stack top id:256

  0   1   2   3   4   5   6   7   8   9  10  11  12  13  14

 15  16  17  18  19  20  21  22  23  24  25  26  27  28  29

 30  31  32  33  34  35  36  37  38  39  40  41  42  43  44

 45  46  47  48  49  50  51  52  53  54  55  56  57  58  59

 60  61  62  63  64  65  66  67  68  69  70  71  72  73  74

 75  76  77  78  79  80  81  82  83  84  85  86  87  88  89

 90  91  92  93  94  95  96  97  98  99 100 101 102 103 104

105 106 107 108 109 110 111 112 113 114 115 116 117 118 119

120 121 122 123 124 125 126 127 128 129 130 131 132 133 134

135 136 137 138 139 140 141 142 143 144 145 146 147 148 149

150 151 152 153 154 155 156 157 158 159 160 161 162 163 164

165 166 167 168 169 170 171 172 173 174 175 176 177 178 179

180 181 182 183 184 185 186 187 188 189 190 191 192 193 194

195 196 197 198 199 200 201 202 203 204 205 206 207 208 209

210 211 212 213 214 215 216 217 218 219 220 221 222 223 224

225 226 227 228 229 230 231 232 233 234 235 236 237 238 239

240 241 242 243 244 245 246 247 248 249 250 251 252 253 254

255

 get igmp user info table:

softcnt:  0

[port 1]0 [port 2]0 [port 3]0 [port 4]0 [port 6]0 [port 8]0 [port 0]0 [port 0]0 [port 0]0

 show fail log: [TotalNum:0]

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    OLT Vendor

    对端OLT厂家标识，“Huawei”为华为设备，“Other”为其他设备厂商。

    Max user number per program per port

    每个组播节目每个端口最大支持用户数。

    Uplink type

    上行链路接入方式。

    Multicast working mode

    组播工作模式。

    IgmpSnooping debugging

    IGMP Snooping调试使能开关。

    CONUrollable multicast mode

    可控组播模式标识。

    Multicast vlan tag transform

    对组播数据流vlan处理。

    Multicast translated vlan

    切换模式时，切换后的vlan。

    Igmp/mld protocol vlan tag transform

    协议报文动作。

    Upstream Igmp/mld protocol vlan

    上行的协议报文添加或切换的vlan。

    Upstream Igmp/mld protocol pbit

    上行的协议报文添加或切换的优先级。

    Downstream Igmp/mld protocol Vlan

    下行查询IGMP报文切换的vlan。

    Downstream Igmp/mld protocol pbit

    下行查询IGMP报文切换的优先级。

    Expired time of igmp user

    正常组播组用户老化时间。

    Expired time of temporary igmp user

    临时没有确认的组播组用户老化时间。

    Hash search index

    组播组hash表每次老化搜索位置。

    Multicast forwarding mode

    SD5113组播L2转发模式。

    Epon fast leave mode

    非可控模式下的快速离开。

    Multicast to unicast

    组播转单播标识。

    Last multicast layer2 forwarding mode

    上次SD5113组播L2转发模式。

    CTC interconnection mode

    标识CTC互通模式。

    C-VLAN of igmp query packet

    组播查询报文的cvlan。

    M-VLAN of igmp query packet

    组播查询报文的mvlan。

    PortID

    端口ID。

    IsONUPortEnable

    端口协议使能标识，1表示是使能，0表示去使能。

    aucPortMaxGrp

    EPON模式端口最大组播组数目。

    aucPortGrpNum

    EPON模式端口当前组播组数目。

    aucPortTagStripe

    端口组播vlan的动作。1表示切换vlan，2表示剥离vlan，3表示vlan透传。

    usPri

    报文的处理优先级，范围是0–7，值越大表示报文处理的优先级越高

    Mvlan{x}

    EPON模式端口组播vlan，x表示组播vlan索引。

    the current stack top id

    未使用的组播ID列表。

    softcnt

    当前用户点播节目的计数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


igmp get iptv

命令功能

此命令用于查询IGMP模块IPTV参数。

命令格式

igmp get iptv

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以获取IGMP模块IPTV参数。

使用实例

举例：设备上获取IGMP模块IPTV参数。

WAP>igmp get iptv
IPTV global info:
    IGMPEnable      =  0
    ProxyEnable     =  0
    SnoopingEnable  =  1
    PPPoEWanSnoopingMode = IPoEAndPPPoE
    BridgeWanProxyEnable = 1
    PPPoEWanProxyMode = PPPoE
    Robustness      =  2
    GenQueryInterval=  125
    GenResponseTime =  100
    SpQueryNumber   =  2
    SpQueryInterval =  10
    SpResponseTime  =  10
    RemarkIPPrecedence =  -1
    RemarkPri          =  -1
    IGMPVersion        =  2
    MLDVersion         =  1
    MLDProxyEnable     =  0
    MLDSnoopingEnable  =  1
    ActiveProgramNum   =  0
    STBNumber          =  0
    STBMAC             =
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    IGMPEnable

    WAN组播是否开启使能开关，缺省值0。

    • 0：不开启，即纯二层口组播
    • 1：开启

    ProxyEnable

    Proxy使能开关，缺省值：0。

    SnoopingEnable

    Snooping使能开关，缺省值：1。

    PPPoEWanSnoopingMode

    PPPoE路由WAN Snooping模式，缺省值IPoEAndPPPoE，取值范围IPoEAndPPPoE，IPoE，PPPoE

    BridgeWanProxyEnable

    桥接wan proxy开关，缺省值1，取值范围0–1

    PPPoEWanProxyMode

    PPPoE路由WAN Proxy模式，缺省值PPPoE，取值范围IPoEAndPPPoE， IPoE，PPPoE

    Robustness

    系统健壮性系数，缺省值：2，取值范围：1-10。

    GenQueryInterval

    通用查询间隔时间，单位为(s)， 默认为125(s)， 取值范围1–5000s。

    GenResponseTime

    通用查询的最大响应时间，单位为(0.1s) 默认值100(10s) 取值范围1-255。

    SpQueryNumber

    特定组查询次数，默认值2，取值范围1-10。

    SpQueryInterval

    特定组查询间隔(单位0.1s)，默认10(1s)，取值范围1-5000。

    SpResponseTime

    特定组查询最大响应时间。

    RemarkIPPrecedence

    IPTOS标识，取值范围0-7，-1表示不启用。

    RemarkPri

    报文优先级。

    IGMPVersion

    当前组播代理版本。

    MLDVersion

    当前MLD组播代理版本，缺省值：1。

    MLDProxyEnable

    MLD Proxy使能开关，缺省值：0。

    MLDSnoopingEnable

    MLD Snooping使能开关，缺省值：1。

    ActiveProgramNum

    组播节目数目。

    STBNumber

    机顶盒数目。

    STBMAC

    机顶盒MAC地址。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

igmp get global cfg

igmp get iptv

igmp get multilmac

igmp get port multicast config

igmp get statistics

父主题： BBSP


igmp get mirror filter ip

命令功能

此命令用于查询所有配置的禁止组播报文镜像的节目IP地址。

命令格式

igmp get mirror filter ip

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询配置的所有禁止组播报文镜像IP地址。

WAP>igmp get mirror filter ip
get mirror filter ip:
---------------------------------------------------------------------------
224.x.x.x       224.x.x.x       224.x.x.x
224.x.x.x
---------------------------------------------------------------------------

total num:4

success!

输出说明
  • 当成功执行命令时，系统显示查询结果并提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
igmp del mirror filter

igmp add mirror filter

父主题： BBSP


igmp get multilmac

命令功能

此命令用于查询设备上端口组播节目表项。

命令格式

igmp get multilmac

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备组播节目表项。

WAP> igmp get multilmac
 [igmp]Display MAC info
----------------------------------------------------------------------
 MultiCastIndex       : 2                        usPrgrmNum    : 1
 IsAddToMac           : 1                        PortNum       : 1 0 0 0 0
 Multicast  mac       : 00:e0:fc:7f:01:01        WifiNum       : 0 0 0 0
 MID                  : 65535                    MVlan         : 65535
 SwitchMvlan          : 839                      User count    : 1
 AddM                 : 0                        AuthNodeNum   : 1
 PortCnt              : 1 0 0 0 0                WifiCnt       : 0 0 0 0
 SqQueryNum           : 0                        Response time : 0
 GlobalMultiCastIndex : 2

----------------------------------------------------------------------

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    MultiCastIndex

    按MAC转发的MAC节目索引。

    usPrgrmNum

    组播MAC对应的组播节目数。

    IsAddToMac

    按MAC转发的添加节目索引。

    PortNum

    MAC节点下组播节目的LAN口确认用户数。

    WifiNum

    MAC节点下组播节目的WIFI口确认用户数。

    MID

    按MAC+VLAN转发的节目索引。

    MVlan

    组播节目VLAN。

    SwitchMvlan

    切换后的组播VLAN。

    Multicast  mac

    组播MAC地址。

    User count

    点播此节目的用户数。

    AddM

    按MAC+VLAN转发的添加节目索引。

    AuthNodeNum

    鉴权节点个数。

    PrtCnt

    LAN口下确认的组播用户数。

    WifiCnt

    WIFI口下确认的组播用户数。

    SqQueryNum

    PROXY模式时，该节目下启动特定查询用户的个数。

    Response time

    查询响应时间(单位0.1s)，取值范围0-255。

    GlobalMultiCastIndex

    组播全局唯一索引。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
igmp get flow info

igmp get global cfg

igmp get iptv

igmp get port multicast config

igmp get statistics

父主题： BBSP


igmp get port multicast config

命令功能

此命令用于查询设备上端口组播配置。

命令格式

igmp get port multicast config

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过此命令可以查看端口组播配置，比如端口组播的MVLAN切换对等。

使用实例

举例：设备上查询端口组播配置。

WAP>igmp get port multicast config
[igmp]Display global port multicast config
------------------------------------------------
 g_stIgmpPortMVlanCfg.ucSwtMvlanSum      : 0
 g_stIgmpPortMVlanCfg.ucMvlanSum         : 0
 g_stIgmpPortMVlanCfg.aucFlowIdFlag[0]   : 0
 g_stIgmpPortMVlanCfg.aucFlowIdFlag[1]   : 0
 g_stIgmpPortMVlanCfg.aucFlowIdFlag[2]   : 0
 g_stIgmpPortMVlanCfg.aucFlowIdFlag[3]   : 0
------------------------------------------------

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    ucSwtMvlanSum

    全局组播VLAN切换对总数。

    ucMvlanSum

    端口VLAN总数，包含切换对数目。

    aucFlowIdFlag[x]

    全局下发EFC表的索引。0表示空闲，1表示被占用。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

igmp get flow info

igmp get global cfg

igmp get iptv

igmp get statistics

父主题： BBSP


igmp get statistics

命令功能

此命令用于查询ONU各个端口IGMP协议报文统计信息及异常记录。

命令格式

igmp get statistics

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令可以查看ONU各个端口IGMP协议报文统计信息及异常记录，比如收到的通用查询报文个数。

使用实例

举例：ONU各个端口的IGMP报文统计情况。

WAP>igmp get statistics
get igmp statistics:
NullPointer Error:     0
InvalidParameter Error:     0
Malloc Error:     0
CallInFun Error:     0
CallOutFun Error:     0
the device eth port, statis of port id:0 ,      1
UnknowErr:        0       DropPkg:          0
RecvReportV1:     0       SendReportV1:     0
RecvReportV2:     3       SendReportV2:     0
RecvLeaveV2:      0       SendLeaveV2:      0
RecvIgmpV3:       0       SendIgmpV3:       0
RecvQuery:        0       SendQuery:        0
RecvReportMLDV1:   0      SendReportMLDV1:   0
RecvLeaveMLDV1:   0       SendLeaveMLDV1:   0
RecvMLDV2:        0       SendMLDV2:        0
RecvMLDQuery:     0       SendMLDQuery:     0
the device eth port, statis of port id:1 ,      2
UnknowErr:        0       DropPkg:          0
RecvReportV1:     0       SendReportV1:     0
RecvReportV2:     0       SendReportV2:     0
RecvLeaveV2:      0       SendLeaveV2:      0
RecvIgmpV3:       0       SendIgmpV3:       0
RecvQuery:        0       SendQuery:        0
RecvReportMLDV1:   0      SendReportMLDV1:   0
RecvLeaveMLDV1:   0       SendLeaveMLDV1:   0
RecvMLDV2:        0       SendMLDV2:        0
RecvMLDQuery:     0       SendMLDQuery:     0
the device eth port, statis of port id:2 ,      3
UnknowErr:        0       DropPkg:          0
RecvReportV1:     0       SendReportV1:     0
RecvReportV2:     0       SendReportV2:     0
RecvLeaveV2:      0       SendLeaveV2:      0
RecvIgmpV3:       0       SendIgmpV3:       0
RecvQuery:        0       SendQuery:        0
RecvReportMLDV1:   0      SendReportMLDV1:   0
RecvLeaveMLDV1:   0       SendLeaveMLDV1:   0
RecvMLDV2:        0       SendMLDV2:        0
RecvMLDQuery:     0       SendMLDQuery:     0
the device eth port, statis of port id:3 ,      4
UnknowErr:        0       DropPkg:          0
RecvReportV1:     0       SendReportV1:     0
RecvReportV2:     0       SendReportV2:     0
RecvLeaveV2:      0       SendLeaveV2:      0
RecvIgmpV3:       0       SendIgmpV3:       0
RecvQuery:        0       SendQuery:        0
RecvReportMLDV1:   0      SendReportMLDV1:   0
RecvLeaveMLDV1:   0       SendLeaveMLDV1:   0
RecvMLDV2:        0       SendMLDV2:        0
RecvMLDQuery:     0       SendMLDQuery:     0
the device eth port, statis of port id:4 ,      6
UnknowErr:        0       DropPkg:          0
RecvReportV1:     0       SendReportV1:     0
RecvReportV2:     0       SendReportV2:     0
RecvLeaveV2:      0       SendLeaveV2:      0
RecvIgmpV3:       0       SendIgmpV3:       0
RecvQuery:        0       SendQuery:        0
RecvReportMLDV1:   0      SendReportMLDV1:   0
RecvLeaveMLDV1:   0       SendLeaveMLDV1:   0
RecvMLDV2:        0       SendMLDV2:        0
RecvMLDQuery:     0       SendMLDQuery:     0

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    NullPointer Error

    空指针数目。

    InvalidParameter Error

    无效参数数目。

    Malloc Error

    分配内存失败数目。

    CallInFun Error

    调用内部函数出错统计。

    CallOutFun Error

    调用外部函数出错统计。

    the device eth port ，statis of port id

    ETH端口统计，端口从1开始编号。

    UnknowErr

    接收到的非IGMP报文个数。

    DropPkg

    丢弃报文数。

    RecvReportV1

    接收的IGMP v1加入报文个数。

    SendReportV1

    发送的IGMP v1加入报文个数。

    RecvReportV2

    接收的IGMP v2 加入报文个数。

    SendReportV2

    发送的IGMP v2 加入报文个数。

    RecvLeaveV2

    接收的IGMP v2离开报文个数

    SendLeaveV2

    发送的IGMP v2离开报文个数。

    RecvIgmpV3

    接收的IGMP v3版本的报文个数。

    SendIgmpV3

    发送的IGMP v3版本的报文个数。

    RecvQuery

    收到的IGMP查询报文个数。

    SendQuery

    发送的IGMP查询报文个数。

    RecvReportMLDV1

    收到的MLD v1加入报文个数。

    SendReportMLDV1

    发送的MLD v1加入报文个数。

    RecvLeaveMLDV1

    收到的MLD v1离开报文个数。

    SendLeaveMLDV1

    发送的MLD v1离开报文个数。

    RecvMLDV2

    收到的MLD v2加入报文个数。

    SendMLDV2

    发送的MLD v2加入报文个数。

    RecvMLDQuery

    收到的MLD查询报文个数。

    SendMLDQuery

    发送的MLD查询报文个数。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

igmp get flow info

igmp get global cfg

igmp get iptv

igmp get port multicast config

igmp get statistics

父主题： BBSP


igmp member

命令功能

此命令用于添加或者删除一条组播静态转发表项。

命令格式

[ undo ] igmp member channel channel multicast-vlan vlan userport port lan-host host

参数说明

参数

参数说明

取值

channel channel

组播节目地址。

字符串类型，可输入的字符串长度为1–15个字符。

multicast-vlan vlan

组播vlan。

数值类型，取值范围：1–4094。

userport port

用户端口。

字符串类型，取值范围：lanx 。

  • lanx：指定用户端口，其中x为数值类型，取值范围：1–n，n为最大LAN口数目。

lan-host host

用户源IP地址。

字符串类型，可输入的字符串长度为1–15个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：添加一条组播静态转发表项。

SU_WAP>igmp member channel  224.x.x.x multicast-vlan 2500 userport lan1 lan-host 192.168.2.3
success!

举例：删除一条组播静态转发表项。

SU_WAP>undo igmp member channel  224.x.x.x multicast-vlan 2500 userport lan1 lan-host 192.168.2.3

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


igmp proxy query

命令功能

igmp proxy query命令用于设置组播查询报文的源IP地址。

undo igmp proxy query命令用于清除设置的组播查询报文的源IP地址。

命令格式

igmp proxy query sourceIP ip

undo igmp proxy query

参数说明

参数 | 参数说明 | 取值
sourceIP ip | 表示需要设置的查询报文的源IP地址。 | 字符串类型，可输入的字符串长度为1–15个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

只有在IGMP PROXY模式下，配置的参数才会生效。

使用实例

举例：设置组播查询报文的源IP地址。

SU_WAP>igmp proxy query sourceIP 192.168.5.6
 Old proxy query source IP: not config
 Current proxy query source IP: 192.168.5.6
success!

举例：清除设置的组播查询报文的源IP地址。

SU_WAP>undo igmp proxy query

 Old proxy query source IP: 192.168.5.6

 Current proxy query source IP: not config

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 举例中，使用[undo] igmp proxy query 命令时，回显参数的解释如下表所示。

    参数

    参数说明

    Old proxy query source IP

    上次设置的组播查询报文的源IP地址，若上次没有设置，则显示为not config。

    Current proxy query source IP

    当前设置的组播查询报文的源IP地址，若当前没有设置，则显示为not config。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


igmp set debug switch

命令功能

此命令用于设置组播调试信息。

命令格式

igmp set debug switch enable enable para para

参数说明

参数

参数说明

取值

enable enable

使能开关。

整数类型，1为使能，0为去使能。

para para

调试模块。

整数类型，最小值为0；最大值为11。

  • 0：打开所有报文调试开关。
  • 1：打印报文处理流程。
  • 2：接收到的IGMP消息。
  • 3：解析前的协议报文。
  • 4：解析后送内核的报文。
  • 5：GPON调试处理流程。
  • 6：GPON对外接口API调试。
  • 7：EPON对外接口API调试。
  • 8：EPON调试处理流程。
  • 9：公共调试处理流程。
  • 10：监测性能加入报文。
  • 11：监测性能离开报文。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打印报文处理流程。

WAP>igmp set debug switch enable 1 para 1
success!
WAP>
Netlink recv message:
------------------------------------------------
00 00 00 08 02 00 20 00 00 00 00 00 01 00 12 00
00 00 00 00 12 00 14 00 00 00 00 00 c0 a8 64 01
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 01 00 5e 7f 00 01 00 50 ba 50 73 27
81 00 00 00 08 00 45 00 00 1c 00 07 00 00 ff 02
a7 2e c0 a8 64 01 ef ff 00 01 16 c8 f9 36 ef ff
00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 s

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


ip

命令功能

此命令用于查询设备上的路由配置或邻居信息。

命令格式

ip { rule | route | neigh }

参数说明

参数

参数说明

取值

rule | route | neigh

ip的后缀参数。

枚举类型，取值范围：rule，route，neigh。

  • rule：查询路由规则。
  • route：查询路由信息。
  • neigh：查询邻居信息。

模式

WAP模式

级别

普通用户级

使用指南

  • ip rule：查询路由规则。
  • ip route：查询路由信息。
  • ip neigh：查询邻居信息。

使用实例

举例1：查询路由规则。

WAP>ip rule
0:      from all lookup local
1:      from all fwmark 0x1 lookup 200
1:      from all fwmark 0x2 lookup 200
1:      from all fwmark 0x3 lookup 200
1:      from all fwmark 0x4 lookup 200
32730:  from all lookup 241
32766:  from all lookup main

32767:  from all lookup default

举例2：查询路由信息。

WAP>ip route

192.168.100.0/24 dev br0  src 192.168.100.1

举例3：查询邻居信息。

WAP>ip neigh

192.168.100.9 dev br0 lladdr 00:e0:fc:11:22:33 ref 1 used 5/2/2 nud reachable timeout 24

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    from

    报文来源。

    fwmark

    标识信息。

    lookup

    查询的路由表。

    dev

    设备信息。

    src

    源地址。

    lladdr

    邻居链路地址。

    ref

    引用计数。

    used

    最后使用时间 (最后使用时间/最后确认时间/最后更新时间)。

    nud

    邻居状态。

    timeout

    超时时间。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


ip -6

命令功能

此命令用于查询设备上的ipv6路由配置或邻居信息。

命令格式

ip -6 { rule | route | neigh }

参数说明

参数

参数说明

取值

rule | route | neigh

ip -6的后缀参数。

枚举类型，取值范围：rule，route，neigh。

  • rule：查询路由规则。
  • route：查询路由信息。
  • neigh：查询邻居信息。

模式

WAP模式

级别

普通用户级

使用指南

  • ip -6 rule：查询ipv6路由规则。
  • ip -6 route：查询ipv6路由信息。
  • ip -6 neigh：查询ipv6邻居信息。

使用实例

举例1：查询ipv6路由规则。

WAP>ip -6 rule
0:      from all lookup local
1:      from all fwmark 0x1 lookup main blackhole
1:      from all fwmark 0x2 lookup main blackhole
1:      from all fwmark 0x3 lookup main blackhole
1:      from all fwmark 0x4 lookup main blackhole
32730:  from all lookup 241
32766:  from all lookup main

举例2：查询ipv6路由信息。

WAP>ip -6 route

fe80::/64 dev eth0  metric 256

fe80::/64 dev ath0  metric 256

fe80::/64 dev ath1  metric 256

fe80::/64 dev ath2  metric 256

fe80::/64 dev ath3  metric 256

fe80::/64 dev br0  metric 256

fe80::/64 dev lan1  metric 256

fe80::/64 dev lan2  metric 256

fe80::/64 dev lan3  metric 256

fe80::/64 dev lan4  metric 256

fe80::/64 dev epon1  metric 256

fe80::/64 dev vuni2  metric 256

fe80::/64 dev vuni1  metric 256

fe80::/64 dev wan1  metric 256

default dev wan1  metric 50

举例3：查询ipv6邻居信息。

WAP>ip -6 neigh

fe80::1 dev br0 lladdr 00:e0:fc:11:22:33 router nud reachable ctp 1

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    from

    报文来源。

    fwmark

    标识信息。

    lookup

    查询的路由表。

    dev

    设备信息。

    metric

    路由花费。

    lladdr

    邻居链路地址。

    nud

    邻居状态。

    ctp

    CTP对象INDEX。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


ip accelerate

命令功能

此命令用于使能或者去使能IP报文加速开关。

命令格式

ip accelerate switch enable [ time time ]

参数说明

参数

参数说明

取值

switch enable

使能或者去使能IP加速开关。

数值类型，取值范围：0或1。

  • 0：去使能IP报文加速开关。
  • 1：使能IP报文加速开关。

time time

配置IP报文开关去使能时间。仅在switch为0时有效。

数值类型，取值范围：60–900。

单位：秒。

缺省值：60。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：配置IP报文开关去使能时间为300秒。

SU_WAP>ip accelerate switch 0 time 300
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display ip accelerate

父主题： BBSP


ip interface config

命令功能

此命令用于配置IPoE WAN的参数信息，包括IPoE WAN的使能状态、IPv4协议的使能状态、IPv6协议的使能状态和MTU（Maximum Transmission Unit）值。

命令格式

ip interface config interface interface { status status | ipv4status ipv4status | ipv6status ipv6status | mtu mtu } *

参数说明

参数 | 参数说明 | 取值
interface interface | IPoE WAN的接口名称，可以是WAN的名称或者“wan”+macid，如“wan1”。 | 字符串类型，可输入的字符串长度为1-63个字符。
status status | IPoE WAN的使能状态信息。 | 字符串类型，取值范围：enable和disable。
ipv4status ipv4status | IPv4协议的使能状态信息。 | 字符串类型，取值范围：enable和disable。
ipv6status ipv6status | IPv6协议的使能状态信息。 | 字符串类型，取值范围：enable和disable。
mtu mtu | IPoE WAN的MTU值。 | 数值类型，取值范围：1-1540。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置IPoE WAN1为使能状态，IPv4协议为使能状态，IPv6协议为去使能状态，MTU值为1450。

WAP>ip interface config interface wan1 status enable ipv4status enable ipv6status disable mtu 1450
success!
WAP>

输出说明

  • 当输入的参数错误时，系统提示“ERROR::Input para is not right”，请参考参数说明输入正确的参数。
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ip neigh add

命令功能

此命令用于添加邻居表项。如果添加IPv6邻居表项，则必须指定接口。

命令格式

ip neigh add ip IpAddr mac macAddr [ interface intfName ]

参数说明

参数 | 参数说明 | 取值
ip IpAddr | IP地址。 | 字符串类型。可以输入IPv4或IPv6地址，IPV4的地址需要和关联的interface在同一网段。
mac macAddr | MAC地址。 | 字符串类型。
interface intfName | 接口名称。 | 字符串类型，可输入的字符串长度为1–31个字符。可以输入接口名称（例如Internet or LocalNetwork），或WAN+MAC ID(例如wan1)，或Br0。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：添加LocalNetwork接口的邻居表项。

WAP>ip neigh add ip 192.168.1.56 mac 00:e0:fc:44:55:66 interface LocalNetwork
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::input para is not right!”。
父主题： BBSP


ip neigh aging-time

命令功能

此命令用于设置指定接口下的邻居表项老化时间。

命令格式

ip neigh aging-time [ address-family Family ] interface intfname timeout Timeout

参数说明

参数 | 参数说明 | 取值
address-family Family | 地址族。 | 字符串类型，字符串长度为1–16个字符。可以输入类型（例如inet或inet6）。
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符。可以输入接口名称（例如Internet or LocalNetwork），或WAN+MAC ID(例如wan1)，或Br0。
timeout Timeout | 老化时间。 | 数值类型，取值范围：5–1440。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置LocalNetwork接口的邻居表项老化时间。

SU_WAP>ip neigh aging-time address-family inet interface LocalNetwork timeout 60
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::input para is not right!”。
父主题： BBSP


ip neigh delete

命令功能

此命令用于删除邻居表项。如果删除IPv6邻居表项，则必须指定接口。

命令格式

ip neigh delete ip IpAddr mac macAddr [ interface intfName ]

参数说明

参数 | 参数说明 | 取值
ip IpAddr | IP地址。 | 字符串类型。可以输入IPv4或IPv6地址。
mac macAddr | MAC地址。 | 字符串类型。
interface intfName | 接口名称。 | 字符串类型，可输入的字符串长度为1–31个字符。可以输入接口名称（例如Internet or LocalNetwork），或WAN+MAC ID(例如wan1)，或Br0，或SSIDx或者LANx( x代表编号，例如LAN1，SSID1)。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除LocalNetwork接口的邻居表项。

WAP>ip neigh delete ip 192.168.1.56 mac 00:e0:fc:44:55:66 interface LocalNetwork
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::input para is not right!”。
父主题： BBSP


ip neigh flush

命令功能

此命令用于清除指定接口的邻居表项。

命令格式

ip neigh flush interface intfName

参数说明

参数 | 参数说明 | 取值
interface intfName | 接口名称。 | 字符串类型，可输入的字符串长度为1–31个字符。可以输入接口名称（例如Internet or LocalNetwork），或WAN+MAC ID(例如wan1)，或Br0，或SSIDx或者LANx( x代表编号，例如LAN1，SSID1)。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除LocalNetwork接口下的邻居表项。

WAP>ip neigh flush interface LocalNetwork
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::input para is not right!”。
父主题： BBSP


ip route add

命令功能

此命令用于添加静态路由。

命令格式

ip route add [ address-family Family ] ip IpAddressRange [ gateway IpAddress ]interface IntfName [ metric Metric ] [ srcip Ip ]

参数说明

参数 | 参数说明 | 取值
address-family Family | 协议类型。 | 可选，表明增加Ipv4(inet)或Ipv6(inet6)的路由信息，默认值为Ipv4
ip IpAddressRange | Ip地址或网段Ip。 | 表明增加路由信息的网段IP地址。
gateway IpAddress | 网关地址。 | 路由信息的网关地址。当添加br0路由时，此参数必选
interface intfname | 接口名称。 | 字符串类型，可输入的字符串长度为1–31个字符。可以输入接口名称(例如1_INTERNET_R_VID_200)，或wan+MAC ID(例如wan1)。
metric Metric | 路由跳数,当增加默认路由时，此参数忽略。 | 可选，数值类型，配置1到65536值。
srcip ip | 源ip地址。 | 表明路由的源P地址。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：添加wan接口的静态路由。

WAP>ip route add address-family inet ip 10.1.20.6 gateway 10.1.20.254 interface wan1 metric 100
success!

举例：添加br0接口的静态路由。

WAP>ip route add ip 192.168.100.101 gateway 192.168.100.1 interface LocalNetwork

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“:ERROR::input para is not right! ”。

父主题： BBSP


ip route delete

命令功能

此命令用于删除静态路由。

命令格式

ip route delete [ address-family Family ] ip IpAddressRange [ gateway IpAddress ]interface IntfName [ metric Metric ][ srcip Ip ]

参数说明

参数 | 参数说明 | 取值
address-family Family | 协议类型。 | 可选，表明删除Ipv4(inet)或Ipv6(inet6)的路由信息，默认值为Ipv4
ip IpAddressRange | Ip地址或网段Ip。 | 表明删除路由信息的网段IP地址。
gateway IpAddress | 网关地址。 | 路由信息的网关地址。
interface intfname | 接口名称。 | 字符串类型，可输入的字符串长度为1–31个字符。可以输入接口名称(例如1_INTERNET_R_VID_200)，或wan+MAC ID(例如wan1)。
metric Metric | 路由跳数,当删除默认路由时，此参数忽略。 | 可选，数值类型，配置1到65536值。
srcip ip | 源ip地址。 | 表明路由的源P地址。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除wan接口的静态路由。

WAP>ip route delete ip 10.1.20.0/24 interface wan1 metric 10
success!

举例：删除br0接口的静态路由。

WAP>ip route delete ip 192.168.100.0/24 interface LocalNetwork

success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“:ERROR::input para is not right! ”。

父主题： BBSP


ip route show

命令功能

此命令用于查询路由表信息。

命令格式

ip route show [ table table_name | table_id ]

参数说明

参数 | 参数说明 | 取值
table table_name | 路由表表名。 | 字符串类型，取值范围取决于设备配置。
table table_id | 路由表ID。 | 数值类型，取值范围取决于设备配置。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询ID为200的路由表。

WAP>ip route show table 200
blackhole default  metric 150

success!

输出说明
  • 当命令行执行成功时，系统提示“success!”，并回显所查询的路由表信息。
  • 当输入的参数错误时，系统提示“ip: invalid argument 'xxx' to 'table'”，请参考参数说明输入正确的参数。
  • 命令输入错误不存在时，系统提示“ERROR:: Command is not existed”。

父主题： BBSP


lan mac filter add

命令功能

此命令用于添加一条LAN MAC地址过滤规则。

命令格式

lan mac filter add mac macaddress

参数说明

参数 | 参数说明 | 取值
mac macaddress | LAN MAC地址过滤指定的源MAC地址。 | 字符串格式：XX:XX:XX:XX:XX:XX，其中X表示数字0–9或者大写字母A-F。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：添加一条LAN MAC地址过滤规则。

WAP>lan mac filter add mac 00:e0:fc:dd:ee:ff
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当重复添加MAC（不区分大小写）时，系统提示“ERROR::Duplicate configuration”。
  • 当添加超过最大实例数限制时，系统提示“ERROR::The maximum number was exceeded”。
父主题： BBSP


lan mac filter delete

命令功能

此命令用于删除一条LAN MAC地址过滤规则。

命令格式

lan mac filter delete mac macaddress

参数说明

参数 | 参数说明 | 取值
mac macaddress | LAN MAC地址过滤指定的源MAC地址。 | 字符串格式：XX:XX:XX:XX:XX:XX，其中X表示数字0–9或者大写字母A-F。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除一条LAN MAC地址过滤规则。

WAP>lan mac filter delete mac 00:e0:fc:dd:ee:ff
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当输入的MAC（不区分大小写）不存在时，系统提示“ERROR::Item does not exist”。
父主题： BBSP


lan mac filter disable

命令功能

此命令用于去使能LAN MAC地址过滤功能。

命令格式

lan mac filter disable

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：去使能LAN MAC地址过滤功能。

WAP>lan mac filter disable
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


lan mac filter enable

命令功能

此命令用于使能LAN MAC地址过滤功能，并选择LAN MAC地址过滤策略。

命令格式

lan mac filter enable [policy policy]

参数说明

参数

参数说明

取值

policy policy

LAN MAC地址过滤策略。

字符串类型，取值范围：black 和 white。

  • black：黑名单策略。
  • white：白名单策略。

模式

WAP模式

级别

普通用户级

使用指南

当切换黑白名单过滤策略时，LAN MAC地址过滤表会被清空。

使用实例

举例：使能LAN MAC地址过滤功能，并选择LAN MAC地址过滤黑名单策略。

WAP>lan mac filter enable policy black
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


lan mac filter flush

命令功能

此命令用于清空LAN MAC地址过滤规则。

命令格式

lan mac filter flush

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清空LAN MAC地址过滤规则。

WAP>lan mac filter flush
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


macaddress

命令功能

此命令用于设置MAC老化时间。

命令格式

macaddress timer value

参数说明

参数

参数说明

取值

timer value

MAC老化时间。

数值类型，取值范围：10–86400或0。单位：秒。

  • 0：不老化。
  • 10–86400：设置的老化时间。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置MAC老化时间为1500秒。

SU_WAP>macaddress timer 1500
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


napt cli

命令功能

此命令用于查询设备的硬件加速表信息。

命令格式

napt cli para para

参数说明

参数

参数说明

取值

para para

硬件加速信息。
  • 6：显示napt模块维护的硬件不加速表。
  • 10：清除掉所有的napt加速表项。
  • 20：开启napt功能。
  • 21：关闭napt功能。

模式

WAP模式

级别

普通用户级

使用指南

此命令为调试命令。

使用实例

举例：开启napt功能。

WAP>napt cli para 20
HW_NAPT_CLI start

HW_NAPT_CLI End

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


nat port mapping add

命令功能

此命令用于新增指定wan设备下的portmapping的配置。

命令格式

nat port mapping add interface intfname [ protocol protocolname ] external-port portrange internal-ip ipaddress internal-port portrange [ remotehost-ip ipaddressrange ] [ remotehost-port portrange ] [ description description ] [ end-visible isvisible ] [ status status ]

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。
protocol protocolname | IP协议类型。 | 枚举类型，合法值为TCP、UDP或者TCP/UDP。
external-port portrange | 外部端口，包含单个端口或者端口段。输入端口段时用“-”隔开。 | 字符串类型，可输入的字符串长度为1–15个字符。
internal-ip ipaddress | 内部主机IP地址。 | 字符串类型，可输入的字符串长度为1–15个字符。
internal-port portrange | 内部主机端口，包含单个端口或者端口段。输入端口段时用“-”隔开。 | 字符串类型，可输入的字符串长度为1–15个字符。
remotehost-ip ipaddressrange | 外部源主机IP地址。输入地址段时用“-”隔开。 | 字符串类型，可输入的字符串长度为1–31个字符。
remotehost-port portrange | 外部源主机端口，单个端口或者端口段。输入端口段时用“-”隔开。 | 字符串类型，可输入的字符串长度为1–15个字符。
description description | 用户可见的描述信息。 | 字符串类型，可输入的字符串长度为1–32个字符。只能输入连续的字符串，不能含有特殊字符，如空格或者？等。
end-visible isvisible | 普通用户可见标识。 | 字符串类型，合法值为“true”或者“false”。
status status | 使能/去使能状态。 | 字符串类型，合法值为“Enable”或者“Disable”。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：新增WAN1口的portmapping信息。

WAP>nat port mapping add interface wan1 protocol TCP/UDP external-port 10000-20000  internal-ip 192.168.100.100 internal-port 30000-40000 remotehost-ip 192.168.100.200-192.168.100.250 remotehost-port 60000-65000 description TestportmappingCMD status disable
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
父主题： BBSP


nat port mapping delete

命令功能

此命令用于删除wan设备下的指定索引的portmapping的配置。

命令格式

nat port mapping delete interface intfname index index

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。
index index | portmapping索引。 | 数值类型，取值范围：1–32。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：删除WAN1口索引为2的portmapping信息。

WAP>nat port mapping delete interface wan1 index 2
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
父主题： BBSP


nat port mapping flush

命令功能

此命令用于清空指定wan设备下所有的portmapping的配置。

命令格式

nat port mapping flush interface intfname

参数说明

参数 | 参数说明 | 取值
interface intfname | 接口名称。 | 字符串类型，字符串长度为1–31个字符可以输入接口名称（例如Internet），或WAN+MAC ID(例如wan1)。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清空WAN1口的portmapping信息。

WAP>nat port mapping flush interface wan1
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
父主题： BBSP


netstat -na

命令功能

此命令用于显示路由表、实际的网络连接以及每一个网络接口设备的状态信息。

命令格式

netstat -na

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例1：显示路由表、实际的网络连接以及每一个网络接口设备的状态信息。

WAP>netstat -na

Active Internet connections (servers and established)

Proto Recv-Q Send-Q Local Address           Foreign Address         State

tcp        0      0 192.168.100.1:53        0.0.0.0:*               LISTEN

tcp        0      0 0.0.0.0:23              0.0.0.0:*               LISTEN

tcp        0      0 10.2.3.4:23              127.0.0.1:39095         ESTABLISHED

tcp        0      0 10.2.3.4:39095           127.0.0.1:23            ESTABLISHED

tcp        0      0 :::80                   :::*                    LISTEN

tcp        0      0 fe80::200:ff:fe00:3:53  :::*                    LISTEN

tcp        0      0 fe80::1:53              :::*                    LISTEN

udp        0      0 192.168.100.1:53        0.0.0.0:*

udp        0      0 0.0.0.0:67              0.0.0.0:*

udp        0      0 255.255.255.255:6877    0.0.0.0:*

udp        0      0 :::547                  :::*

udp        0      0 fe80::200:ff:fe00:3:53  :::*

udp        0      0 fe80::1:53              :::*

raw        0      0 :::58                   :::*                    58

raw        0      0 :::58                   :::*                    58

Active UNIX domain sockets (servers and established)

Proto RefCnt Flags       Type       State         I-Node Path

unix  2      [ ]         DGRAM                      1458

unix  2      [ ]         DGRAM                      1048

unix  3      [ ]         STREAM     CONNECTED        960

unix  3      [ ]         STREAM     CONNECTED        959

unix  2      [ ]         DGRAM                       781

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Proto

    协议。

    Recv-Q

    接收队列。

    Send-Q

    发送队列。

    Local Address

    本地地址。

    Foreign Address

    外部地址。

    State

    状态。

    RefCnt

    引用计数。

    Flags

    标识。

    Type

    类型。

    I-Node

    节点号。

    Path

    路径。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


nslookup

命令功能

此命令用于DNS查询。

命令格式

nslookup domain domain [ server server | interface interface | repnum repnum ] *

参数说明

参数 | 参数说明 | 取值
domain domain | 域名。 | 字符串类型，可输入的最大长度为256个字符。
server server | DNS服务器。 | 字符串类型，可输入的最大长度为64个字符。
interface interface | 接口。 | 字符串类型，可输入的最大长度为259个字符。
repnum repnum | 重复次数。 | 整数类型，取值范围：1-3。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：使用nslookup 命令解析域名www.sina.com。

WAP>nslookup domain www.sina.com interface wan1
-----------------------------------------------------------------
Status           :Success
Server           :20.x.x.x
Interface        :wan1
Name             :www.sina.com
Address          :20.x.x.x
-----------------------------------------------------------------
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Status

    查询结果。

    Server

    DNS服务器。

    Interface

    接口。

    Name

    查询的域名。

    Address

    查询到的IP地址。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ping

命令功能

此命令用于向网络主机发送ICMP报文。

命令格式

ping [ para ] host

参数说明

参数

参数说明

取值

para

ping的后缀参数。
  • -s：指定发送ICMP报文的大小。
  • -t：设置生存时间。
  • -c：指定发送ICMP报文的数目。
  • -I：指定发送ICMP报文的网络接口。
  • -4，-6：指定发送V4或V6报文。
  • -F：设置报文不分片。
  • -W：等待回应报文的时间。
  • -w：ping退出时间。
  • -q：无任何打印直至ping结束。
  • -p：报文净荷的填充信息。
  • -i：在发送每个分组时等待的时间。

host

目的地址。

字符串类型。

模式

WAP模式

级别

无

使用指南

无

使用实例

举例：ping IP地址为192.168.100.1的设备。

WAP>ping 192.168.100.1
PING 192.168.100.1 (192.168.100.1): 56 data bytes
64 bytes from 192.168.100.1: seq=0 ttl=64 time=0.588 ms
64 bytes from 192.168.100.1: seq=1 ttl=64 time=0.372 ms

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ppp interface config

命令功能

此命令用于配置PPPoE WAN的参数信息，包括PPPoE WAN的使能状态、IP控制协议的使能状态、IPv6控制协议的使能状态和MRU（Maximum Receive Unit）值。

命令格式

ppp interface config interface interface { status status | ipcpstatus ipcpstatus | ipv6cpstatus ipv6cpstatus | mru mru } *

参数说明

参数 | 参数说明 | 取值
interface interface | PPPoE WAN的接口名称，可以是WAN的name或者“wan”+macid，如“wan2”。 | 字符串类型，可输入的字符串长度为1-63个字符。
status status | PPPoE WAN的使能状态信息。 | 字符串类型，取值范围：enable和disable。
ipcpstatus ipcpstatus | IP控制协议的使能状态信息。 | 字符串类型，取值范围：enable和disable。
ipv6cpstatus ipv6cpstatus | IPv6控制协议的使能状态信息。 | 字符串类型，取值范围：enable和disable。
mru mru | PPPoE WAN的MRU值。 | 数值类型，取值范围：1-1540。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置PPPoE WAN2为使能状态，IP控制协议为使能状态，IPv6控制协议为去使能状态，MRU值为1460。

WAP>ppp interface config interface wan2 status enable ipcpstatus enable ipv6cpstatus disable mru 1460
success!
WAP>

输出说明

  • 当输入的参数错误时，系统提示“ERROR::Input para is not right”，请参考参数说明输入正确的参数。
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ppp l2log enable

命令功能

此命令用于打印桥接wan或二层设备的pppoe拨号的交互过程。

命令格式

ppp l2log enable [ port portid | mac mac ]

参数说明

参数 | 参数说明 | 取值
port portid | 要查看的LAN端口号，不输入代表 所有LAN口。 | 数字，如：1、2…
mac mac | 要查看的拨号设备mac地址，不输 入代表不关注mac。 | 以':'分割的mac地址

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打印所有PPPoE拨号交互过程。

WAP>ppp l2log enable[28-6e-d4-44-*-* to 00-d8-61-ba-*-*] payload len=21 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=1[ConfReq], id=0x01, opt=1[MRU:1492], opt=3[auth:CHAP], opt=5[magic number:0x05dc04b0][00-d8-61-ba-*-* to 28-6e-d4-44-*-*] payload len=23 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=1[ConfReq], id=0x00, opt=1[MRU:1480], opt=5[magic number:0x46553035], opt=7[07 02], opt=8[08 02], opt=13[0D 03 06][28-6e-d4-44-*-* to 00-d8-61-ba-*-*] payload len=13 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=4[ConfRej], id=0x00, opt=7[07 02], opt=8[08 02], opt=13[0D 03 06][00-d8-61-ba-*-* to 28-6e-d4-44-*-*] payload len=16 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=1[ConfReq], id=0x01, opt=1[MRU:1480], opt=5[magic number:0x46553035][28-6e-d4-44-*-* to 00-d8-61-ba-*-*] payload len=16 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=2[ConfAck], id=0x01, opt=1[MRU:1480], opt=5[magic number:0x46553035][28-6e-d4-44-*-* to 00-d8-61-ba-*-*] payload len=21 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=1[ConfReq], id=0x02, opt=1[MRU:1492], opt=3[auth:CHAP], opt=5[magic number:0x05dc5a3d][00-d8-61-ba-*-* to 28-6e-d4-44-*-*] payload len=21 ,vlan=1280/0, session id=0x096d, proto=0xc021[LCP], code=2[ConfAck], id=0x02, opt=1[MRU:1492], opt=3[auth:CHAP], opt=5[magic number:0x05dc5a3d]......

输出说明

● 命令执行成功后，系统提示 "success!"，之后如果有ppp拨号，会打印报文交互信 息。

● 当产品芯片不支持时，系统提示“not support!”。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


ppp l2log disable

命令功能

此命令用于关闭pppoe拨号的交互过程打印功能。

命令格式

ppp l2log disable

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：关闭pppoe拨号打印。

WAP>ppp l2log disable
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当产品芯片不支持时，系统提示“not support!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： BBSP


pppoe client attach

命令功能

此命令用于绑定一个WAN口和PPPoE客户端，通过PPPoE获取地址等相关资源。

命令格式

pppoe client attach interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1–31

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：绑定wan1并启动PPPoE拨号。

WAP>pppoe client attach interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当WAN口的地址获取方式不是PPPoE时，系统提示“ERROR::interface is not supported”。
  • 当WAN口已经绑定时，系统提示“ERROR::The wan is already attached”。
父主题： BBSP


pppoe client detach

命令功能

此命令用于解绑定一个WAN口和PPPoE客户端，并释放对应PPPoE获取的地址等相关资源。

命令格式

pppoe client detach interface ifname

参数说明

参数

参数说明

取值

interface ifname

接口名。

可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

  • 类型:字符串
  • 长度：1–31

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：解绑定wan1。

WAP>pppoe client detach interface wan1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 当输入参数错误时，系统提示“ERROR::Invalid parameters”。
  • 当WAN口的地址获取方式不是PPPoE时，系统提示“ERROR::interface is not supported”。
  • 当WAN口已经解绑定时，系统提示“ERROR::The wan is already detached”。
父主题： BBSP


qoscfg get

命令功能

此命令用于查询QoS的全局配置信息。

命令格式

qoscfg get

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询QoS的全局配置信息。

WAP>qoscfg get
*************** QosCfg Infomation **************
enable                : 0
prioritymark          : 8
mode                  : OTHER
qossmartenable        : 0
bandwidth             : 0
plan                  : priority
EnableForceWeight     : 0
EnableDSCPMark        : 0
Enable8021p           : 0
*************************************************

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    enable

    QoS使能开关。

    prioritymark

    优先级mark。

    mode

    QoS模板名。

    qossmartenable

    智能管道使能开关。

    bandwidth

    上行流量带宽。

    plan

    设定机制。

    EnableForceWeight

    强制权重带宽使能开关。

    EnableDSCPMark

    DSCP使能开关。

    Enable8021p

    802.1使能开关。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


reset dhcp client statistics

命令功能

此命令用于重置DHCPC模块相关的协议报文统计信息。

命令格式

reset dhcp client statistics interface ifname

参数说明

参数 | 参数说明 | 取值
interface ifname | 统计接口名。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：清除Internet接口的DHCPC报文统计信息。

SU_WAP>reset dhcp client statistics interface Internet
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


reset dhcp client6 statistics

命令功能

此命令用于重置DHCP6C模块相关的协议报文统计信息。

命令格式

reset dhcp client6 statistics interface ifname

参数说明

参数 | 参数说明 | 取值
interface ifname | 统计接口名。 | 字符串类型，字符串长度为1–31个字符，可以输入接口名称（例如Internet），或wan+MAC ID(例如wan1)。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：清除Internet接口的DHCP6C的协议报文统计信息。

SU_WAP>reset dhcp client6 statistics interface Internet
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


route get default

命令功能

此命令用于查询设备的默认路由配置信息。

命令格式

route get default

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询设备的默认路由配置信息。

WAP>route get default
Enable=1
DefaultWanName=wan1.1.ppp1
DefaultConnectionService=InternetGatewayDevice.WANDevice.1.WANConnectionDevice.1.WANPPPConnection.1

success!

WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Enable

    是否使能默认路由配置

    DefaultWanName

    默认路由WAN接口

    DefaultConnectionService

    默认WAN接口路径

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
ip

父主题： BBSP


session cli

命令功能

此命令用于设置转发模式。

命令格式

session cli mode mode tunnel tunnel

参数说明

参数

参数说明

取值

mode mode

转发模式。

数值类型，取值范围：0–2。

  • 0：软件转发。
  • 1：session转发。
  • 2：硬件route转发。

tunnel tunnel

标识是否为隧道报文。

数值类型，取值范围：0–1。

  • 0：非隧道报文。
  • 1：隧道报文。

模式

WAP模式

级别

普通用户级

使用指南

无。

使用实例

举例：设置转发模式为非隧道报文的session转发。

WAP>session cli mode 1 tunnel 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set apssh

命令功能

此命令用于设置外置AP的telnet功能

命令格式

set apssh mac mac enable enable

参数说明

参数 | 参数说明 | 取值
mac | 外置AP的MAC地址 | 字符串类型，带“：”的MAC地址
enable | SSH使能/去使能 | ● 0：去使能 ● 1：使能

模式

WAP模式

级别

普通用户级

使用指南

通过这个命令，可以将控制外置ap的ssh功能。

使用实例

举例：使能/去使能将MAC为00:e0:fc:00:00:03的ap的ssh功能。

WAP>set apssh mac 00:e0:fc:00:00:03 enable 1
success!
WAP>set apssh mac 00:e0:fc:00:00:03 enable 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set ip address dev br0

命令功能

此命令用于设置br0的IP地址和掩码。

命令格式

set ip address dev br0 [ ip ip | mask mask ]*

参数说明

参数 | 参数说明 | 取值
ip ip | 需要设置的br0设备的IP地址。 | 字符串类型，可输入的字符串长度为1-15个字符。
mask mask | 需要设置的br0设备的掩码。 | 字符串类型，可输入的字符串长度为1-15个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。设置br0设备的IP地址，会导致原始br0连接断开，建议登录到wan的地址，然后使用这条命令

使用实例

举例：设置br0的IP地址和掩码。

SU_WAP>set ip address dev br0 ip 192.168.100.10 mask 255.255.255.0
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set pppwan

命令功能

此命令用于设置PPPoE WAN用户名密码。

命令格式

set pppwan wanname wanname [username username |password password ]*

参数说明

参数 | 参数说明 | 取值
wanname wanname | WAN口名称。 | 字符串类型，可输入的字符串长度为1-31个字符(例如wan1.1.ppp1、 wan1)。
username username | 用户名。 | 字符串类型，可输入的字符串长度为1-64个字符。
password password | 密码。 | 字符串类型，可输入的字符串长度为1-64个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置PPPoE WAN用户名密码。

SU_WAP>set pppwan wanname wan1.1.ppp1 username iadtest@pppoe password bbbbbbb
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set aclservicesrule

命令功能

此命令行用来设置设备的访问控制权限。

命令格式

set aclservicesrule [HTTPLanEnable value |HTTPWanEnable value |FTPLanEnable value |FTPWanEnable value |TELNETLanEnable value |TELNETWanEnable value |SSHLanEnable value |SSHWanEnable value |HTTPWifiEnable value |TELNETWifiEnable value]*

参数说明

参数 | 参数说明 | 取值
HTTPLanEnable | LAN口的HTTP访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
HTTPWanEnable | WAN口的HTTP访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
FTPLanEnable | LAN口的FTP访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
FTPWanEnable | WAN口的FTP访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
TELNETLanEnable | LAN口的TELNET访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
TELNETWanEnable | WAN口的TELNET访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
SSHLanEnable | LAN口的SSH访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
SSHWanEnable | WAN口的SSH访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
HTTPWifiEnable | WIFI口的HTTP访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
TELNETWifiEnable | WIFI口的TELNET访问设备的开关。 | 字符串类型，可输入的字符串长度为1-31个字符。
value | 使能标识，和上述开关配合使用。0表示去使能，1表示使能。 | 数值类型，取值范围：0-1。

模式

SU模式

级别

管理员级

使用指南

  • 此命令为定制命令。
  • 若无任何输入参数，表示所有参数保持上次设置的值。

使用实例

举例：设置LAN口的HTTP使能。

SU_WAP>set aclservicesrule HTTPLanEnable 1
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set iaccess speed

命令功能

此命令用于设置工信部测速任务执行周期。测速任务执行周期默认值为协议规定时间。当需要快速触发测速任务时，可使用此命令手动设置较短的执行周期，设备会根据设置的周期执行一次测速任务，然后执行周期恢复为默认值。

命令格式

set iaccess speed period period

参数说明

参数 | 参数说明 | 取值
period period | 测速任务的执行周期。 | 数值类型，取值范围：6-60。 单位：min。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置工信部测速任务执行周期为6分钟。

WAP>set iaccess speed period 6
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set newparentalctrl

命令功能

此命令行用来设置新家长控制每个应用的流量阈值。

命令格式

Set newparentalctrl name string threshold value

参数说明

参数 | 参数说明 | 取值
name string | 家长控制应用的名称。 | 可以输入ALL或应用名称。 ● 类型:字符串 ● 长度：1–64 ● 注意：大小写敏感，应用名称必须在eai插件传给网关的应用列表中。
threshold value | 流量阈值，每个app每分钟收到的包数，大于这个值认为上网1分钟。 | 数值类型，取值范围：大于0。

模式

WAP模式

级别

普通用户级

使用指南

此命令需要eai特性支持，只适用于V系列单板和支持游戏加速系列单板。

使用实例

举例：设置家长控制每个应用的流量预置。

WAP>set newparentalctrl name ALL threshold 60
success!
举例：设置家长控制WangzheRongYao应用的流量预置。
WAP>set newparentalctrl name WangzheRongYao threshold 60
success!

输出说明

● 命令执行成功后，系统提示success!

● 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。

父主题： BBSP


set newparentalctrl stats

命令功能

此命令行用来设置统计周期。

命令格式

Set newparentalctrl stats type value period value

参数说明

参数 | 参数说明 | 取值
type value | 更新统计时长定时器，目前默认1分钟统计一次上网时长;保存DB定时器，目前默认30分钟保存到DB。 | 数值类型，取值范围：0是统计时长，1是刷新DB。
period value | 定时器周期。 | 数值类型，取值范围：0~1440。

模式

WAP模式

级别

普通用户级

使用指南

此命令需要eai特性支持，只适用于V系列单板和支持游戏加速系列单板。

使用实例

举例：设置5分钟统计一次上网时长。

WAP>set newparentalctrl stats type 0 period 5
success!
举例：设置5分钟保存DB到定时器。
WAP> set newparentalctrl stats type 1 period 5
success!

输出说明

● 命令执行成功后，系统提示success!

● 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。

父主题： BBSP


set port isolate

命令功能

此命令用于设置ONU端口隔离状态。

命令格式

set port isolate switch{ enable | enable ONUoflash | disable | disable ONUoflash | undef }

参数说明

参数

参数说明

取值

switch

ONU端口隔离配置。

枚举类型，取值范围：enable、enable ONUoflash、disable、disable ONUoflash、undef。

  • enable：使能端口隔离
  • enable ONUoflash ：保存端口隔离使能状态
  • disable：去使能端口隔离。
  • disable ONUoflash ：保存端口隔离去使能状态
  • undef：恢复成OLT配置的端口隔离状态。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开ONU端口隔离。

WAP>set port isolate switch enable
success!
WAP>

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set ringchk

命令功能

此命令用于设置ringchk模块调试开关。

命令格式

set ringchk debug value

参数说明

参数

参数说明

取值

debug value

调试状态值。

整数类型，取值0–3。

  • 0：关闭调试
  • 1：打开调试
  • 2：关闭端口ringchk功能
  • 3：打开端口ringchk功能

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：打开ringchk模块调试信息。

WAP>set ringchk debug 1
 port 1 ringchk state: 0

 port 2 ringchk state: 0

 port 3 ringchk state: 0

 port 4 ringchk state: 0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    port

    端口号。

    ringchk state

    端口ringchk是否使能。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 命令输入参数错误时，系统提示“ERROR::Input para is not right”。

父主题： BBSP


set wan white Enable

命令功能

此命令行用来设置WAN口白名单使能。

命令格式

set wan white Enable value

参数说明

参数 | 参数说明 | 取值
Enable value | 使能标识。0表示去使能，1表示使能。非0、1则默认为0。 | 数值类型。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置WAN口白名单使能。

SU_WAP>set wan white Enable 1
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set the wan white list

命令功能

此命令行用来设置wan口白名单记录。

命令格式

set the wan white list InstID value SrcIPPrex string

参数说明

参数 | 参数说明 | 取值
InstID value | 要修改白名单信息的实例号ID。 | 数值类型，取值范围：1-16。
SrcIPPrex string | 要修改的白名单信息。 | 字符串类型，可输入的字符串长度为1-18个字符。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：修改一条wan口白名单记录信息。

SU_WAP>set the wan white list InstID 1 SrcIPPrex 10.x.x.x/32
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set mac

命令功能

此命令行用来设置mac 数量。

命令格式

set mac number value

参数说明

参数 | 参数说明 | 取值
number value | 数值。 | 整数数值。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置mac number 为3。

SU_WAP>set mac number 3
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set prbs para

命令功能

此命令行用来设置prbs参数。

命令格式

set prbs para basespeed value pktlen value smac value dmac value

参数说明

参数 | 参数说明 | 取值
basespeed value | 基础速率。 | 整数数值，取值范围[1-1000]。
pktlen value | 包大小。 | 整数数值，取值范围[64-2000]。
smac value | 源mac地址。 | xx:xx:xx:xx:xx:xx,x取值0-9或A-F
dmac value | 目的mac地址。 | xx:xx:xx:xx:xx:xx,x取值0-9或A-F

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置prbs参数。

SU_WAP>set prbs para basespeed 20 pktlen 64 smac 00:01:02:03:04:05 dmac 06:07:08:09:04:06
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set prbs chn para

命令功能

此命令行用来设置prbs通道参数。

命令格式

set prbs chn para id value enable value vlan value pri value speed value loopmode value

参数说明

参数 | 参数说明 | 取值
id value | 通道id。 | 整数数值，取值范围[0-6]。
enable value | 通道使能字段。 | 整数数值。 0:去使能 1：使能
vlan value | vlan值。 | 整数数值,取值范围[1-4095]。
pri value | 优先级。 | 整数数值，取值范围[0-7]。
speed value | 速率。 | 整数数值,取值范围[1-10000]。
loopmode value | 环回模式。 | 整数数值。 1：MAC内环 2：MAC外环 3：PHY内环 4：PHY外环

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置prbs通道参数。

SU_WAP>set prbs chn para id 1 enable 1 vlan 3300 pri 2 speed 200
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set prbs rx

命令功能

set prbs rx switch enable 此命令行用来使能prbs接收包。

set prbs rx switch disable 此命令行用来去使能prbs接收包。

命令格式

set prbs rx switch enable

set prbs rx switch disable

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置prbs接收包可用。

SU_WAP>set prbs rx switch enable
success!

举例：设置prbs接收包不可用。

SU_WAP>set prbs rx switch disable
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set prbs tx

命令功能

set prbs tx switch enable 此命令行用来使能prbs发送包。

set prbs tx switch disable 此命令行用来去使能prbs发送包。

命令格式

set prbs tx switch enable

set prbs tx switch disable

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置prbs发送包可用。

SU_WAP>set prbs tx switch enable
success!

举例：设置prbs发送包不可用。

SU_WAP>set prbs tx switch disable
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set prbs flow count

命令功能

此命令行用来设置prbs pdu flow流参数。

命令格式

set prbs flow count smac value dmac value vlan value

参数说明

参数 | 参数说明 | 取值
smac value | 源MAC地址。 | xx:xx:xx:xx:xx:xx,x取值0-9或A-F。
dmac value | 目的MAC地址。 | xx:xx:xx:xx:xx:xx,x取值0-9或A-F。
vlan value | vlan值。 | 整数数值。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：设置prbs pdu flow流参数。

SU_WAP>set prbs flow count smac 00:01:2:03:04:05 dmac 06:07:08:09:01:03 vlan 11
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set macfilterrule

命令功能

此命令行用来设置已添加的mac过滤规则 。

命令格式

set macfilterrule MacRuleIns[int] SourceMACAddress[string] DestMACAddress[string]

参数说明

参数 | 参数说明 | 取值
MacRuleIns int | mac过滤规则实例ID。 | 数值类型。
SourceMACAddress string | 源MAC地址 。 | 字符串类型，取值xx:xx:xx:xx:xx:xx ，x取值0-9或 A-F。
DestMACAddress string | 目的MAC地址 。 | 字符串类型，取值xx:xx:xx:xx:xx:xx ，x取值0-9或 A-F。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：设置实例 ID为1的mac过滤规则。

SU_WAP>set macfilterrule MacRuleIns 1 SourceMACAddress 00:01:02:03:04:05 DestMACAddress 0a:02:04:06:04:09
success!

输出说明

  • 命令执行成功后，系统提示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


del macfilterrule

命令功能

此命令行用来去除已添加的mac过滤规则 。

命令格式

del macfilterrule MacRuleIns[int]

参数说明

参数 | 参数说明 | 取值
MacRuleIns int | mac过滤规则实例ID。 | 数值类型。

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：去除实例 ID为1的mac过滤规则。

SU_WAP>del macfilterrule MacRuleIns 1
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


sfwd port statistics

命令功能

此命令用于清除/开始/停止软转发端口收发包统计。

命令格式

sfwd port statistics oper { clear | start | stop }

参数说明

参数 | 参数说明
oper | 软转发端口收发包统计操作参数。
clear | 清除软转发端口收发包统计。
start | 开始软转发端口收发包统计。
stop | 停止软转发端口收发包统计。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除软转发端口收发包统计。

WAP>sfwd port statistics oper clear
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
  • 当配置的参数错误时，系统提示“ERROR::Input para is not right”。

相关主题

display sfwd port statistics

父主题： BBSP


stats clear

命令功能

此命令用于清除指定协议的报文的统计值，清除完成后显示当前统计值，统计值包括接收、发送、丢弃的报文数和报文字节数。

命令格式

stats clear protoc ProtocolName [ mod ModuleType ] [ client Client ]

参数说明

参数 | 参数说明 | 取值
protoc ProtocolName | 协议名称。 | 枚举类型，取值范围：igmp、arp、dhcpd、dhcpc、pppoec、dhcp6c、dhcp6s、icmpv6、unknown。
mod ModuleType | 处理模块类型，为可选参数，不选时表示清除所有处理模块。 | 枚举类型，取值范围：ker、userapp、all，输入all时表示清除所有处理模块。
client Client | 客户端，为可选参数，不选时表示清除所有客户端。 | 字符串类型，可输入的字符串长度为1-63个字符，具体值和设备上创建的wan信息相关，如：wan1，wan2，输入all时表示清除所有客户端，清除的客户端不存在时，不提示错误，并显示统计数全部为0。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：清除所有igmp协议的报文统计值。

WAP>stats clear protoc igmp
[            igmp] [        RX] [        TX] [      DROP] [   RX Byte] [   TX Byte] [ DROP Byte]
[        ReportV1] [         0] [         0] [         0] [         0] [         0] [         0]
[           Leave] [         0] [         0] [         0] [         0] [         0] [         0]

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    igmp

    统计的协议名称，当前为igmp报文。

    ReportV1

    报文子类型，当前为V1版本的Report报文。

    Leave

    报文子类型，当前为Leave报文。

    RX

    接收报文数。

    TX

    发送报文数。

    DROP

    丢弃报文数。

    RX Byte

    接收报文字节数。

    TX Byte

    发送报文字节数。

    DROP Byte

    丢弃报文字节数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
stats display

父主题： BBSP


stats display

命令功能

此命令用于查询指定协议的报文的统计值，统计值包括接收、发送、丢弃的报文数和报文字节数。

命令格式

stats display protoc ProtocolName [ mod ModuleType ] [ client Client ]

参数说明

参数 | 参数说明 | 取值
protoc ProtocolName | 协议名称。 | 枚举类型，取值范围：igmp、arp、dhcpd、dhcpc、pppoec、dhcp6c、dhcp6s、icmpv6、unknown。
mod ModuleType | 处理模块类型，为可选参数，不选时表示查询所有处理模块。 | 枚举类型，取值范围：ker、userapp、all，输入all时表示查询所有处理模块。
client Client | 客户端，为可选参数，不选时表示查询所有客户端。 | 字符串类型，可输入的字符串长度为1-63个字符，具体值和设备上创建的wan信息相关，如：wan1，wan2，输入all时表示查询所有客户端，查询的客户端不存在时，不提示错误，并显示统计数全部为0。

模式

WAP模式

级别

普通用户级

使用指南

查询报文统计值时，可以根据处理模块类型和客户端分别进行筛选，不筛选时，表示查询所有处理模块和所有客户端的报文统计值。

使用实例

举例：查询所有igmp协议的报文统计值。

WAP>stats display protoc igmp
[            igmp] [        RX] [        TX] [      DROP] [   RX Byte] [   TX Byte] [ DROP Byte]
[        ReportV1] [         3] [         0] [         0] [       120] [         0] [         0]
[           Leave] [         1] [         0] [         0] [        30] [         0] [         0]

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    igmp

    统计的协议名称，当前为igmp报文。

    ReportV1

    报文子类型，当前为V1版本的Report报文。

    Leave

    报文子类型，当前为Leave报文。

    RX

    接收报文数。

    TX

    发送报文数。

    DROP

    丢弃报文数。

    RX Byte

    接收报文字节数。

    TX Byte

    发送报文字节数。

    DROP Byte

    丢弃报文字节数。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题
stats clear

父主题： BBSP


traceroute

命令功能

此命令用于追踪链路路由节点信息。

命令格式

traceroute [–m MAXTTL | -p PORT | -q PROBES | -s SRC_IP | -t TOS | -w WAIT_SEC | -i IFACE | -z PAUSE_MSEC | para ]* host [ packetlen ]

参数说明

参数

参数说明

取值

MAXTTL

最大跳数。

整数类型，取值1-255。

PORT

端口号。

整数类型，取值0－65535。

PROBES

每跳重复次数。

整数类型，取值1-2147483647。

SRC_IP

出设备接口地址。

字符串类型，可输入的字符串长度为1-64个字符。

TOS

服务类型。

整数类型，取值0－255。

WAIT_SEC

诊断超时时间(ms)。

整数类型，取值1-86400。

IFACE

出接口。

字符串类型，可输入的字符串长度为1-64个字符。

PAUSE_MSEC

停顿时间（ms）。

整数类型，取值0－3600000。

para

其他后缀参数。
  • -F：设置报文不分片
  • -I：用ICMP ECHO报文取代UDP报文发送
  • -l：显示回应报文的TTL值
  • -d：设置SO_DEBUG标志位
  • -n：打印数字地址
  • -r：跳过路由转发，直接发送到目的地址
  • -v：显示详细信息
  • -4，-6：指定发送V4或V6报文

host

目的地址。

字符串类型，可输入的字符串长度为1-64个字符。

packetlen

包大小。

整数类型，取值38-32768。

模式

WAP模式

级别

无

使用指南

无

使用实例

举例：追踪链路路由节点信息。

WAP>traceroute -m 13 -q 3 -w 2 -s 192.168.100.1 192.168.100.101 38

traceroute to 192.168.100.101 (192.168.100.101) from 192.168.100.1, 13 hops max, 38 byte packets

 1  192.168.100.101 (192.168.100.101)  231.367 ms  19.848 ms  63.726 ms

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


trafficdump

命令功能

此命令用于配置协议栈处理中或转发处理中报文打印的过滤规则，并使能打印功能。使用快捷键Ctrl+S可以关闭打印功能。

命令格式

trafficdump [ location locationlist | version version | -telnet printswitch | ip address | protocol protocollist | tcpportlist tcpportlist | udpportlist udpportlist | interface interfacelist ] *

参数说明

参数

参数说明

取值

location locationlist

指定打印报文的位置，最多可配置4个可选值，用逗号隔开。

字符串类型，取值范围：input、output、forward、drop。

  • input：报文进协议栈的位置。
  • output：报文出协议栈的位置 。
  • forward：报文正常转发的位置。
  • drop：报文丢弃的位置。

缺省打印所有位置的报文。

version version

指定打印报文的IP版本号。

字符串类型，取值范围：v4，v6。

  • v4：IP版本号为v4。
  • v6：IP版本号为v6。

缺省v4/v6的报文都打印。

-telnet printswitch

是否过滤掉telnet和ssh报文。

字符串类型，取值范围：enable，disable。

  • enable：不打印telnet报文和ssh报文。
  • disable：打印telnet报文和ssh报文。

缺省打印telnet报文。

ip address

指定打印报文的源IP或目的IP，只要输入IP匹配了报文的源IP或目的IP，就打印报文。

字符串类型，输入合法的IP地址。

缺省打印所有IP地址。

protocol protocollist

指定打印报文协议类型，最多可配置5个可选值，用逗号隔开。如果ip和protocol参数都有进行过滤，那么只要匹配其中一项就要打印。

字符串类型，取值范围：tcp、udp、icmp、igmp、arp。

  • tcp：打印tcp类型的报文。
  • udp：打印udp类型的报文 。
  • icmp：打印icmp类型的报文。
  • igmp：打印igmp类型的报文。
  • arp：打印arp类型的报文。

缺省打印所有协议类型的报文。

tcpportlist tcpportlist

指定打印报文的TCP端口号，最多可配置4个可选项，用逗号隔开。仅在protocol参数中包含tcp选项时有效。

字符串类型，取值范围：用逗号隔开的TCP端口号列表。

缺省打印所有TCP端口号的报文。

udpportlist udpportlist

指定打印报文的UDP端口号，最多可配置4个可选项，用逗号隔开。仅在protocol参数中包含udp选项时有效。

字符串类型，取值范围：用逗号隔开的UDP端口号列表。

缺省打印所有UDP端口号的报文。

interface interfacelist

指定打印报文的网络设备接口名称，最多可配置2个可选项，用逗号隔开。当输入的设备名为lan1、epon1等，会匹配协议栈或转发路径的报文。

字符串类型，每个接口名称不能超过15个字符。

模式

WAP模式

级别

普通用户级

使用指南

  • 此打印开关开启后，对报文转发性能有影响，打印开关关闭后，恢复正常。

使用实例

举例：打印协议栈中入口位置、v4类型的udp报文，排除telnet和ssh报文。

WAP> trafficdump location input version v4 -telnet enable protocol udp
 Time  Location In-dev Out-dev      Src-IP          Dst-IP        Length TTL Protocol Src-port Dst-port

 success!

 0.476[ IN]      LocalNet->  : 10.71.57.210     10.11.12.1       64     254 UDP  5000->5001

 1.476[ IN]      LocalNet->  : 10.71.57.210     10.11.12.1       64     254 UDP  5000->5001

 2.476[ IN]      LocalNet->  : 10.71.57.210     10.11.12.1       64     254 UDP  5000->5001

 3.476[ IN]      LocalNet->  : 10.71.57.210     10.11.12.1       64     254 UDP  5000->5001

 4.476[ IN]      LocalNet->  : 10.71.57.210     10.11.12.1       64     254 UDP  5000->5001

 5.476[ IN]      LocalNet->  : 10.71.57.210     10.11.12.1       64     254 UDP  5000->5001

举例：打印协议栈中网络设备名为lan1的报文。

WAP> trafficdump interface lan1

Time  Location In-dev Out-dev      Src-IP          Dst-IP        Length TTL Protocol Src-port Dst-port Dev1 Dev2

 success!

SU_WAP>19.232[ IN]      LocalNet->  : 192.168.100.101  192.168.100.255  242    128 UDP  138->138 lan1

19.234[FWD]    LocalNet->Loop: 192.168.100.101  192.168.100.255  242    128 UDP  138->138 lan1

19.234[OUT]    LocalNet->Loop: 192.168.100.101  192.168.100.255  242    128 UDP  138->138 lan1

149.564[ IN]      LocalNet->  : 192.168.100.101  192.168.100.255  229    128 UDP  138->138 lan1

149.565[FWD]    LocalNet->Loop: 192.168.100.101  192.168.100.255  229    128 UDP  138->138 lan1

149.565[OUT]    LocalNet->Loop: 192.168.100.101  192.168.100.255  229    128 UDP  138->138 lan1

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Time

    打印时间，从打印开关生效开始计时，单位：秒。

    Location

    报文在协议栈的位置。

    In-dev

    入设备名称，最大支持显示前15个字符。

    Out-dev

    出设备名称，最大支持显示前15个字符。

    Src-IP

    报文源IP。

    Dst-IP

    报文目的IP。

    Length

    报文总长度。

    TTL

    报文的TTL字段值。

    Protocol

    报文的协议类型。

    Src-port

    报文的源端口号。

    Dst-port

    报文的目的端口号。

    Dev1

    设备名称1，最大支持显示前15个字符。

    Dev2

    设备名称2，最大支持显示前15个字符。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： BBSP


get power supply type

命令功能

此命令用于获取供电类型。

命令格式

get power supply type*

参数说明

无

模式

SU_WAP模式

级别

管理员级别

使用指南

在SU_WAP模式下面执行此命令，收到命令行后将供电类型检测结果返回给命令行（AC或DC），只在MA5621E上生效。

使用实例

举例：查询供电类型

SU_WAP>get power supply type
Power :DC

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5-错误提示”。
父主题： BBSP


display pon traffic-suppress

命令功能

此命令用于显示上行pon口的下行报文未知单播、未知组播、广播抑制值。

命令格式

display pon traffic-suppress

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：显示上行pon的下行报文限速

WAP>display pon traffic-suppress
************************************************************
limit maximum(kbps):(0:unlimited)
unkown unicast = 0, unkown multicast = 0, broadcast = 0
************************************************************
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。0表示不限速。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5-错误提示”。
父主题： BBSP


set pon traffic-suppress

命令功能

此命令行用来设置上行pon口的下行未知单播、未知组播、广播报文限速值。

命令格式

set pon traffic-suppress [ broadcast value | unicast value | multicast value ] *

参数说明

参数 | 参数说明 | 取值
broadcast value | 要修改的广播限速值。 | 数值类型，取值范围：0-10000000。
unicast value | 要修改的未知单播限速值。 | 数值类型，取值范围：0-10000000。
multicast value | 要修改的未知组播限速值。 | 数值类型，取值范围：0-10000000。

模式

WAP模式

级别

普通用户级

使用指南

可设置一条，也可同时设置两条或三条。设定的数据在设备重启后或者重新连接pon口后恢复默认值。设置值为0时表示不限速。

使用实例

举例：修改广播报文抑制值

WAP>set pon traffic-suppress broadcast 333
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


Broadband fttr

命令功能

此命令行用来查询AP的cpu收发包信息。

命令格式

Broadband fttr { show { stat | dbm } |

clear { stat | dbg } |

dbg { tx | rx } { omci | eth } { on | off } |

dbg { tx_pkt | rx_pkt } {omci | eth} num num[chn chnId ] |

sim { { tx | rx } num gemport gemId [ponid ponid] |

eth_tx num edgeont ontId } |

shaper value }

参数说明

参数 | 参数说明 | 取值
show {stat | dbm} | stat显示eth报文相关统计，dbm显示AP相关参数。 | 字符串类型。
clear {stat | dbg} | 清除fttr统计。 | 字符串类型。
num | 设定消息数量，防止无限打印 | 整数0-10000000
chnId | chn号,每个号对应一个上线AP | 整数,上限取决于主网关能力
gemId | pon口对应的gemport | 整数0-32
ponId | 下行pon编号 | 整数0-1
ontId | AP编号 | 整数，上限取决于主网关能力

模式

WAP模式

级别

普通用户级

使用指南

只有fttr系列主网关设备支持此命令。

使用实例

举例：打开fttr打印

WAP>Broadband fttr rx_pkt eth num 50

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


display portrate

命令功能

【宽带】添加支持针对下行PON口的基于ONU粒度的流量统计命令。

命令格式

display portrate { grep ONUID }

参数说明

参数 | 参数说明 | 取值
grep | 筛选需要显示的ONUID。如果不输入，则默认为查询所有ONU的信息。 | 字符串类型。
ONUID | 需要显示的ONUID。 | ONU1~ONUx（x为主网关支持下挂的最大的ONU数量）

模式

WAP或者SU_WAP

级别

用户级

使用指南

无

使用实例

举例：查询B866主网关下挂的ONU信息。

SU_WAP>display portrate
Vport  MAC-Address             Dev       [rx_rate  -  pps/Bps]         [tx_rate  -  pps/Bps]
21    00:00:5E:00:53:03       ONU1       1646.0714/ 205.7910K          1645.7142/ 205.6699K
success!
WAP>display portrate grep ONU1
Vport  MAC-Address            Dev        [rx_rate  -  pps/Bps]         [tx_rate  -  pps/Bps]
21    00:00:5E:00:53:03       ONU1       1646.0714/ 205.7910K          1645.7142/ 205.6699K
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    Vport

    下挂ONU对应的vport。

    MAC-Address

    下挂ONU的mac地址。

    Dev

    下挂ONU名称。

    rx_rate

    主网关下行PON口收到对应下挂ONU发包的流量速率。

    tx_rate

    主网关下行PON口发包给对应下挂ONU的流量速率。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


set bbsp optimization

命令功能

此命令行用于BBSP性能优化。

命令格式

set bbsp optimization enable [0|1]

参数说明

参数 | 参数说明 | 取值
enable value | 使能或去使能 | 数值类型，取值范围：0是去使能，1使能。

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：开启BBSP性能优化

WAP>set bbsp optimization enable value 1
success!
WAP>

举例：关闭BBSP性能优化

WAP>set bbsp optimization enable value 0
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： BBSP


SU模式命令

  • display if
  • get battery alarm policy
  • igmp set iptv
  • route get static
  • set flashlock
  • set wlan basic
  • set wlan enable
  • get wlan txpower
  • shell
  • get wifi atm
  • set wifi atm
  • omci set remotedebug on
  • set upport mode


display if

命令功能

此命令用于查询创建的接口信息。

命令格式

display if name { ifname | all }

参数说明

参数 | 参数说明 | 取值
name ifname | 接口名称。如果不输入，则默认为查询所有接口的信息。 | 字符串类型。
name all | 显示所有接口信息。 | -

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询LAN1接口信息。

SU_WAP>display if name lan1
interface lan1 info begin:
uiNetDevIfIndex: 0
ucIfType:        1
mac:
phystatus:       up
protostatus:     down
ip:              0.0.0.0
ipmask:          0.0.0.0
svlan:           65535,   spri:     65535
cvlan:           4095,   cpri:     7
uiPhyPort:       0
usMultiCastVlan  65535
ucPriPolicy      0
ucDefaultPri     0
interface info end

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    uiNetDevIfIndex

    设备索引。

    ucIfType

    接口类型。包括以下类型：

    • 0：表示WAN口。
    • 1：表示LAN侧eth口。
    • 2：表示Wi-Fi接口。
    • 3：表示桥接口。
    • 4：表示USB接口。
    • 5：表示VDSL接口。

    mac

    MAC地址。

    phystatus

    链路状态。包括up和down两种状态。

    protostatus

    协议状态。包括up和down两种状态。

    ip

    IP地址。

    ipmask

    IP掩码。

    svlan

    SVLAN。

    cvlan

    CVLAN。

    spri

    外侧优先级。

    cpri

    内层优先级。

    uiPhyPort

    物理端口。

    usMultiCastVlan

    组播VLAN。

    ucPriPolicy

    优先级策略。

    ucDefaultPri

    默认优先级。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SU模式命令


get battery alarm policy

命令功能

此命令用于查询电池告警策略。

命令格式

get battery alarm policy

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询电池告警策略。

SU_WAP>get battery alarm policy
enable:1  voiceenable:1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    enable

    是否总是使能电池告警。

    voiceenable

    开通语音业务时使能电池告警。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SU模式命令


igmp set iptv

命令功能

此命令用于设置IPTV参数。

命令格式

igmp set iptv { igmpenable igmpenable | proxyenable proxyenable | snoopingenable snoopingenable | robustness robustness | genqueryinterval genqueryinterval | genresponsetime genresponsetime | spquerynumber spquerynumber | spqueryinterval spqueryinterval | spresponsetime spresponsetime | tosmark tosmark | primark primark | igmpversion igmpversion | mldproxyenable mldproxyenable | mldsnoopingenable mldsnoopingenable | mldversion mldversion}

参数说明

参数

参数说明

取值

igmpenable igmpenable

igmpenable使能开关。

整数类型，取值范围：0和1。

  • 0：去使能。
  • 1：使能。

proxyenable proxyenable

proxyenable使能开关。

整数类型，取值范围：0和1。

  • 0：去使能。
  • 1：使能。

snoopingenable snoopingenable

snoopingenable使能开关。

整数类型，取值范围：0和1。

  • 0：去使能。
  • 1：使能。

robustness robustness

系统健壮性系数。

整数类型，取值范围1-10。

缺省值：2。

genqueryinterval genqueryinterval

通用查询间隔时间。

整数类型，取值范围1-5000。

单位为：s。

缺省值：125。

genresponsetime genresponsetime

通用查询的最大响应时间。

整数类型，取值范围1-255。

单位为：0.1s。

缺省值：100，即10s。

spquerynumber spquerynumber

特定组查询次数。

整数类型，取值范围1-10。

缺省值：2。

spqueryinterval spqueryinterval

特定组查询间隔。

整数类型，取值范围1-5000。

单位为：0.1s。

缺省值：10，即1s。

spresponsetime spresponsetime

特定组查询最大响应时间。

整数类型，取值范围1-255。

单位为：0.1s。

缺省值：10，即1s。

tosmark tosmark

IPTOS标识。

整数类型，取值范围-1-7，-1表示不启用。

primark primark

报文优先级。

整数类型，取值范围-1-7。

igmpversion igmpversion

当前组播代理版本。

整数类型，取值范围：2和3。

mldproxyenable mldproxyenable

mldproxyenable使能开关。

整数类型，取值范围：0和1。

  • 0：去使能。
  • 1：使能。

mldsnoopingenable mldsnoopingenable

mld snoopingenable使能开关。

整数类型，取值范围：0和1。

  • 0：去使能。
  • 1：使能。

mldversion mldversion

当前MLD组播代理版本。

整数类型，取值范围：1和2。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：设置igmpenable使能开关。

SU_WAP>igmp set iptv igmpenable 1
success!

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SU模式命令


route get static

命令功能

此命令用于查询静态路由信息。

命令格式

route get static instance instanceid

参数说明

参数 | 参数说明 | 取值
instance instanceid | 静态路由实例号。 | 整数类型。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：查询设备的一条静态路由信息。

SU_WAP>route get static instance 1
destip=10.2.2.0 mask=255.255.255.0 gateway= interface=wan1.1.ip1 domainname=

success!

SU_WAP>

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    destip

    目的IP。

    mask

    掩码。

    gateway

    网关。

    interface

    接口。

    domainname

    域名。

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SU模式命令


set flashlock

命令功能

此命令用于设置设备FLASH芯片的写保护状态。此命令需要在SPI FLASH上运行。

命令格式

set flashlock [status {xxx}]

参数说明

参数

参数说明

取值

status

设备FLASH芯片的写保护状态

整数类型。

  • 0：写保护关闭。
  • 1：写保护打开。

模式

SU WAP模式

级别

无

使用指南

无

使用实例

举例：设置设备FLASH的写保护状态。

SU_WAP>set flashlock status 0
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

display cwmp debug

父主题： SU模式命令


set wlan basic

命令功能

此命令用于设置WLAN基本参数，常用的包括接口使能、接口名称、接口认证类型、接口是否空口隐藏等。

命令格式

set wlan basic laninst laninstid wlaninst wlaninstid [ enable enable | regdomain regdomain | power power | channel channel | autochannel autochannel | ht20 ht20 | ssid ssid | ssidhide ssidhide | rate rate | wmmenable wmmenable | beacONUype beacONUype | basicencryptionmodes basicencryptionmodes | basicauthenticationmode basicauthenticationmode | wpaencryptionmodes wpaencryptionmodes | wpaauthenticationmode wpaauthenticationmode | ieee11iencryptionmodes ieee11iencryptionmodes | ieee11iauthenticationmode ieee11iauthenticationmode | wepkeyindex wepkeyindex | wepencryptionlevel wepencryptionlevel | radiuserver radiuserver | radiusport radiusport | radiuskey radiuskey | grouprekey grouprekey | associatenum associatenum | powerlevel powerlevel | wpskeyword wpskeyword | serviceenable serviceenable | retrytimeout retrytimeout | wpaandieee11iencryptionmodes wpaandieee11iencryptionmodes | wpaandieee11iauthenticationmode wpaandieee11iauthenticationmode | hwstandard hwstandard | bindingmode bindingmode | bindingvlan bindingvlan | lowerlayers lowerlayers ]*

参数说明

参数 | 参数说明 | 取值
laninstid | LANDevice节点的实例id。 | 数值类型，取值范围：1。
wlaninstid | WLANConfiguration节点的实例id，对应SSID索引号。 | 整数类型，取值范围：1–4。
enable | 启用或关闭对应SSID。 | 整数类型，取值范围：0–1。
regdomain | 国家码。 | 字符串类型，可输入的字符串长度为1–3个字符。
power | 当前发射功率级别。 | 枚举类型，取值范围：20，40，60，80，100。
channel | WLAN模块所在信道。 | 整数类型，取值范围：0–255。
autochannel | 是否启用自动信道选择。 | 整数类型，取值范围：0–1。
ht20 | 信道宽度。 | 整数类型，取值范围：0–3。
ssid | 当前服务单元标识。 | 字符串类型，可输入的字符串长度为1–32个字符。
ssidhide | 是否隐藏SSID。 | 整数类型，取值范围：0–1。
rate | 最大带宽(Mbps)。 | 字符串类型，可输入的字符串长度为1–4个字符。
wmmenable | 是否启用WMM。 | 整数类型，取值范围：0–1。
beacONUype | 加密安全模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
basicencryptionmodes | 基本加密模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
basicauthenticationmode | 基本认证模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
wpaencryptionmodes | WPA加密模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
wpaauthenticationmode | WPA认证模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
ieee11iencryptionmodes | IEEE11i加密模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
ieee11iauthenticationmode | IEEE11i认证模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
wepkeyindex | 缺省WEP密钥的索引。 | 整数类型，取值范围：1–4。
wepencryptionlevel | WEP密钥长度。 | 枚举类型，取值范围：40–bit，104–bit。
radiuserver | Radius服务器地址。 | 字符串类型，可输入的字符串长度为1–32个字符。
radiusport | Radius服务器端口。 | 整数类型，取值范围：0–65535。
radiuskey | Radius服务器密钥。 | 字符串类型，可输入的字符串长度为0–64个字符。
grouprekey | 密钥更新时间。 | 整数类型，取值范围：600–86400。
associatenum | 允许接入的用户数。 | 整数类型，取值范围：1–32。
powerlevel | 无线模块功率的级别。 | 整数类型，取值范围：1–5。
wpskeyword | WPS接入关键字。 | 整数类型，取值范围：0–128。
serviceenable | SSID业务开关。 | 整数类型，取值范围：0–1。
retrytimeout | 超时重传的最大时间间隔。 | 整数类型，取值范围：0–32。
wpaandieee11iencryptionmodes | 混合认证的加密模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
wpaandieee11iauthenticationmode | 混合认证的认证模式。 | 字符串类型，可输入的字符串长度为1–32个字符。
hwstandard | IEEE 802.11模式。 | 字符串类型，可输入的字符串长度为1–16个字符。
bindingmode | 业务绑定模式。 | 整数类型，取值范围：0–1。
bindingvlan | 业务绑定VLAN。 | 字符串类型，可输入的字符串长度为0–128个字符。
lowerlayers | 底层。 | 字符串类型，可输入的字符串长度为0–1024个字符。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：设置SSID1的使能开关为1。

SU_WAP>set wlan basic laninst 1 wlaninst 1 enable 1
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SU模式命令


set wlan enable

命令功能

此命令用于设置WLAN全局使能开关。

命令格式

set wlan enable laninst laninstid [ enable enable | action action ]*

参数说明

参数 | 参数说明 | 取值
laninstid | LANDevice节点的实例id。 | 数值类型，取值范围：1。
enable | WLAN使能开关。 | 整数类型，1为使能，0为去使能。
action | 动作。 | 整数类型，1表示保存但不生效，0表示生效但不保存。

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：设置WLAN使能开关为1。

SU_WAP>set wlan enable laninst 1 enable 1
success!
SU_WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SU模式命令


get wlan txpower

命令功能

此命令用于查询WIFI功率。

命令格式

get wlan txpower

参数说明

无

模式

SU模式

级别

管理员级

使用指南

此命令为定制命令。

使用实例

举例：WIFI开启时，查询WIFI功率。

SU_WAP>get wlan txpower
Maximum Tx-Power        = 20 dBm (100 mW)
Current Tx-Power Level  = 100%
success!

举例：WIFI关闭时。

SU_WAP>get wlan txpower
WLAN disabled
success!

举例：双频WIFI，查询WIFI功率。

SU_WAP>get wlan txpower
2G:
Maximum Tx-Power        = 23 dBm (200 mW)
Current Tx-Power Level  = 100%
5G:
Maximum Tx-Power        = 23 dBm (200 mW)
Current Tx-Power Level  = 100%
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    Maximum Tx-Power

    WIFI最大发射功率。

    Current Tx-Power Level

    WIFI当前发射功率百分比。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SU模式命令


shell

命令功能

此命令用于将设备命令行由SU模式切换SHELL模式。

命令格式

shell

参数说明

无

模式

SU模式

级别

管理员级

使用指南

无

使用实例

举例：将设备命令行由SU模式切换到的SHELL模式。

SU_WAP>shell

BusyBox v1.18.4 (2014-02-15 09:57:59 CST) built-in shell (ash)

Enter 'help' for a list of built-in commands.

profile close core dump

WAP(Dopra Linux) #

输出说明
  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SU模式命令


get wifi atm

命令功能

获取atm的统计信息

命令格式

get wifi atm band {a|b}

参数说明

参数 | 描述 | 取值范围
band a | 5G | a
band b | 2.4G | b

模式

SU_WAP模式

级别

普通用户级

使用指南

获取atm的统计信息

使用实例

举例：查询wifi 5G atm 统计信息

SU_WAP>get wifi atm band a
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： SU模式命令


set wifi atm

命令功能

此命令用配置ATM算法的分配周期。

命令格式

set wifi atm band band period value

参数说明

参数

参数说明

取值

band

表示频段的索引号。

字符类型，取值为a，b。

  • a代表5G频段
  • b代表2G频段

value

表示分配周期

数值类型，缺省表示10s

模式

WAP模式

级别

普通用户级

使用指南

此命令为定制命令。

使用实例

举例：配置ATM算法分配周期为11s。

SU_WAP>set wifi atm band a period 11
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“2.5 错误提示”。
父主题： SU模式命令


omci set remotedebug on

命令功能

此命令用于从主网登陆到从网关命令行上。

命令格式

omci set remotedebug on onuid

参数说明

参数 | 参数说明 | 取值
onuid | ONU ID，通过命令 get onlineedgeont 查询 | 数字类型，取值为<0, 31>

模式

SU模式

级别

普通用户级

使用指南

只有从网关是PON上行方式时，可以使用此命令；退出输入“omci set remotedebug off”。

使用实例

举例：进入ONU 1的OMCI透明通道。

SU_WAP>omci set remotedebug on 1
SU_WAP>
Ont remote debug is on!

SU_WAP>		\\ 输入: "open console"

Welcome Visiting Huawei Home Gateway
Copyright by Huawei Technologies Co., Ltd.

Login:		\\ 输入：AP 用户名
SU_WAP>
root
Password:	\\ 输入：AP 密码
SU_WAP>

WAP>
Last login: User:root IP:FROM: OLT Time:1981-01-01 13:57:27

SU_WAP>   	\\ ---- 执行AP命令
WAP>		\\ 退出 输入: "close console"
 Close Console OK !
SU_WAP>		\\ 退出 输入: "omci set remotedebug off"
success!

输出说明

  • 当成功执行命令后可以执行从网关的命令。
父主题： SU模式命令


set upport mode

命令功能

设置设备上行模式。

命令格式

set upport mode {value} upportid {portid}

参数说明

参数 | 参数说明
value | 1：GPON模式 2：EPON模式 3：GE模式 4：自适应模式 5：XGPON模式 6：10GEPONA模式 7：10GEPONS模式 8：WIFI模式 9：DSL模式 10：XGS-PON模式 11：XGE模式 12：10GE自适应模式 13：DSL ANNEX A模式 14：DSL ANNEX B模式 15：XGPON-XGSPON自适应模式 16：XGSPON-10GEPONS自适应模式
portid | 1~5：LAN1~LAN5 0x102001：PON

模式

SU模式

级别

普通用户级

使用指南

无。

使用实例

举例：设置PON上行模式为XGSPON-10GEPONS自适应模式。

SU_WAP>set upport mode 16 upportid 0x102001

success!

输出说明

  • 当成功执行命令后，系统提示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SU模式命令


SHELL模式命令

  • exit
  • getcustominfo.sh
  • Bbspcmd（仅S892E产品支持）


exit

命令功能

此命令用于退出SHELL模式。

命令格式

exit

参数说明

无

模式

SHELL模式

级别

管理员级

使用指南

无

使用实例

举例：退出SHELL模式。

WAP(Dopra Linux) # exit

success!

SU_WAP>

输出说明
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SHELL模式命令


getcustominfo.sh

命令功能

此命令用于查询ONU的版本模式。

命令格式

getcustominfo.sh

参数说明

无

模式

SHELL模式

级别

无

使用指南

无

使用实例

举例：查询ONU的版本模式。

WAP(Dopra Linux) # getcustominfo.sh
originalVersion   = V300R013C00SPC106A
customInfo      = common

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    originalVersion

    ONU原始版本。

    customInfo

    ONU当前版本。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHELL模式命令


Bbspcmd（仅S892E产品支持）

命令功能

此命令用于查询宽带LSW模块的相关调试信息。

命令格式

Bbspcmd para para

参数说明

参数 | 参数说明 | 取值
para para | Bbspcmd命令输入所带参数。 | lsw dbg on。打开LSW调试命令的开关。 lsw dbg off。关闭LSW调试命令的开关。 lsw id_map。显示LSW模块ID映射表相关调试命令选项。 lsw id_map display {type} [user_id]。输出指定映射表信息。 lsw id_map add {type} {user_id} {map_id} {data_size}。模拟添加一条映射表信息。 lsw id_map del {type} {user_id}。删除指定映射表。 lsw_l2。显示LSW模块L2层相关调试命令选项。 lsw_l2 show l2mac。显示LSW模块L2层MAC信息。 lsw_l2 show flow。执行LSW模块L2层flow。 lsw_l2 set port_isolate { opr[0:del, 1:add], src_port, dst_port }。设置端口二层隔离。 lsw_l2 set port_isolate { opr[0:del, 1:add], src_port, dst_port }。设置端口的风暴限速。 lsw_l2 set mac_address {opr[0:del, 1:add], port, vlan , mac_addr }。添加删除MAC地址。 lsw_l2 set dbg_mac_table {num [0-32*1024] }。配置查询MAC地址使能。

模式

SHELL模式

级别

无

使用指南

无

使用实例

举例：Bbspcmd lsw dbg on 打开LSW模块的调试信息输出开关。

WAP(Dopra Linux) # Bbspcmd lsw dbg on
LSW dbg on

举例：Bbspcmd lsw dbg off 关闭LSW模块的调试信息输出开关。

WAP(Dopra Linux) # Bbspcmd lsw dbg on
LSW dbg off

举例：Bbspcmd lsw id_map 显示LSW模块ID映射表相关调试命令选项。

WAP(Dopra Linux) # Bbspcmd lsw id_map
Bbspcmd lsw id_map display {type} [user_id]
Bbspcmd lsw id_map add {type} {user_id} {map_id} {data_size}
Bbspcmd lsw id_map del {type} {user_id}

举例：Bbspcmd lsw id_map display {type} [user_id] 显示指定映射表信息。

WAP(Dopra Linux) # Bbspcmd lsw id_map display 1 1
Pdu flow acl num (1)
stage:IACL, phy_idx:244
Rule Info: mask = 0x100040c
port_mask 0x1010101
dmac:02b7-fba6-7080, dmac_mask:ffff-ffff-ffff
ethtype 0x800
ip_protocol 1
Act Info:
mask = 0x8,  label = 0,  level = 4
outer_vlan = 0,  inner_vlan = 0

举例：Bbspcmd lsw id_map add {type} {user_id} {map_id} {data_size} 模拟添加一条映射表信息。

WAP(Dopra Linux) # Bbspcmd lsw id_map add 1 0 0 0

举例：Bbspcmd lsw id_map del {type} {user_id} 删除指定映射表。

WAP(Dopra Linux) # Bbspcmd lsw id_map del 1 0

举例：Bbspcmd lsw_l2 显示LSW模块L2层相关调试命令选项。

WAP(Dopra Linux) # Bbspcmd lsw_l2

Bbspcmd lsw_l2 show l2mac

Bbspcmd lsw_l2 show flow

Bbspcmd lsw_l2 set port_isolate { opr[0:del, 1:add], src_port, dst_port }

Bbspcmd lsw_l2 set storm_limite { port, storm_type[0:mc, 1:bc, 2: uc], ratio, enable }

Bbspcmd lsw_l2 set mac_address {opr[0:del, 1:add], port, vlan , mac_addr }

Bbspcmd lsw_l2 set dbg_mac_table {num [0-32*1024] }

举例：Bbspcmd lsw_l2 show l2mac 显示LSW模块L2层MAC信息。

WAP(Dopra Linux) # Bbspcmd lsw_l2 show l2mac

MAC ADDRESS TABLE:

 NO :                   MAC | VLAN | TagMode | AgingMode | PORT-NUM

0000:     68:05:ca:90:9d:84 |    1 |     --- |       yes | LAN3

0001:     00:00:22:22:22:22 |  100 |     --- |        no | LAN2

0002:     00:00:c1:07:02:15 |  100 |     --- |       yes | NNI

Total num = 3

举例：Bbspcmd lsw_l2 show flow 执行LSW模块L2层flow。

WAP(Dopra Linux) # Bbspcmd lsw_l2 show flow

举例：Bbspcmd lsw_l2 set port_isolate { opr[0:del, 1:add], src_port, dst_port } 设置端口二层隔离。

WAP(Dopra Linux) # Bbspcmd lsw_l2 set port_isolate 1 1 2

cmd ret = 1 , oper 1, src_port 1, dst_port 2

举例：Bbspcmd lsw_l2 set port_isolate { opr[0:del, 1:add], src_port, dst_port } 设置端口的风暴限速。

WAP(Dopra Linux) # Bbspcmd lsw_l2 set storm_limite 1 0 0 0

cmd ret = 1 , port 1, storm_type 0, ratio 0, enable 0,

举例：lsw_l2 set mac_address {opr[0:del, 1:add], port, vlan , mac_addr } 添加删除MAC地址。

WAP(Dopra Linux) # Bbspcmd lsw_l2 set mac_address 1 1 1 00 00 00 00 00 01

cmd ret = 0 , oper 1, port 1, vlan 1, mac_addr 0x00 0x00 0x00 0x00 0x00 0x01

举例：Bbspcmd lsw_l2 set dbg_mac_table {num [0-32*1024] } 配置查询MAC地址使能。

WAP(Dopra Linux) # Bbspcmd lsw_l2 set dbg_mac_table 1024

current dbg mac_num 1024

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SHELL模式命令


SHMP

  • add wifi filter
  • appmcmd regplat
  • clear ftrace
  • ctrgcmd cloud
  • ctrgcmd frmwork
  • ctrgcmd logread
  • ctrgcmd plugin
  • del wifi filter
  • display eaiinfo
  • display ftrace
  • display ufwinfo
  • display wifi filter
  • display wifi radio
  • display wlan config
  • display wlan stainfo
  • display NCE info
  • display messageflow info
  • display app timestamp info
  • get wlan isolate
  • osgicmd plugin permission
  • osgicmd plugin start
  • osgicmd plugin stop
  • osgicmd plugin uninstall
  • set ftrace
  • set wifi expert
  • set wifi filter
  • set wlan isolate
  • set NCE
  • smartapi glog clear
  • smartapi glog display
  • smartapi glog set
  • osgicmd jvmlimit set
  • osgicmd jvmlimit get
  • osgicmd jvmlimit restore
  • plugcmd show state
  • plugcmd start
  • plugcmd stop
  • plugcmd uninstall


add wifi filter

命令功能

此命令基于SSID添加MAC过滤名单。

命令格式

add wifi filter index {ssidindex} mac {mac}

参数说明

参数 | 参数说明 | 取值
index | 表示SSID的索引号。 | 数字类型，取值范围：[1~8]。
mac | 表示添加的mac过滤名单 | 字符串类型，可输入的字符串长度为17

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：添加SSID1的MAC过滤名单。

WAP>add wifi filter index 1 mac 00:e0:fc:44:55:66
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


appmcmd regplat

命令功能

此命令用于让网关主动发起平台注册。

命令格式

appmcmd regplat

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

用于调试运维的命令，谨慎使用。

使用实例

举例：此命令用于让网关主动发起平台注册。

WAP>appmcmd regplat
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


clear ftrace

命令功能

此命令用于清除当前智能插件调用capi的日志记录。

命令格式

clear ftrace

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令为清理命令。

使用实例

举例：

SU_WAP>clear ftrace
success!

输出说明

  • 当成功执行命令时，系统显示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


ctrgcmd cloud

命令功能

此命令用于查询中间件云客户端信息。

命令格式

ctrgcmd cloud method {method}

参数说明

参数 | 参数说明 | 取值
method method | 操作方法。 | 字符串类型。 ● GetAll：云平台信息 ● GetPlat：插件全节点信息

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：获取中间件全节点信息。

WAP>ctrgcmd cloud method GetPlat
method return time=347155394.877553 sender=:1.11 -> destination=:1.58 serial=30
reply_serial=2
string "{"****":{"Server":"nosbss9.189cube.com:6890","Status":"*****"},"*******":
{"Server":"","Status":"*****"}}"
uint32 0

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


ctrgcmd frmwork

命令功能

此命令用于对中间件进行操作。

命令格式

ctrgcmd frmwork method {method} [name {name}]

参数说明

参数 | 参数说明 | 取值
method method | 操作方法。 | 字符串类型。 ● GetAll：获取中间件信息 ● Pause：暂停中间件
name name | 暂停时长。 | 数值类型。0 -65535min；0：恢复中间件，65535：永久暂停中间件

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：获取中间件信息。
WAP>ctrgcmd frmwork method GetAll
method return time=347184900.565655 sender=:1.2 -> destination=:1.13921 serial=989 reply_serial=2
  array [
    dict entry(
      string "ActiveMTD"
      variant byte 10
    )
    dict entry(
      string "BackupMTD"
      variant byte 9
    )
    dict entry(
      string "SAFVersion"
      variant string "R4715"
    )
    dict entry(
      string "FrameworkVersion"
      variant string "FW2.2_CT_HUAWEI_RTOS510_R4654"
    )
    dict entry(
      string "BackupFrameworkVersion"
      variant string "FW2.2_CT_HUAWEI_RTOS510_R4654"
    )
    dict entry(
      string "CloudClientVersion"
      variant string "CC2.1_CT_RTOS510_R4648"
    )
    dict entry(
      string "Status"
      variant string "Running"
    )
    dict entry(
      string "WaitUntil"
      variant uint32 0
    )
    dict entry(
      string "RunTime"
      variant uint32 12548
    )
    dict entry(
      string "SAFUpgradeTime"
      variant string ""
    )
    dict entry(
      string "SAFUpgradeBy"
      variant string ""
    )
    dict entry(
      string "UpgradeTime"
      variant string ""
    )
    dict entry(
      string "UpgradeBy"
      variant string ""
    )
  ]
success!

举例：暂停中间件3min。

WAP>ctrgcmd frmwork method Pause name 3
method return time=347184979.430586 sender=:1.2 -> destination=:1.13960 serial=993 reply_serial=2
uint32 0

success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


ctrgcmd logread

命令功能

此命令用于读取中间件日志。

命令格式

ctrgcmd logread

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：读取中间件日志。

WAP>ctrgcmd logread
1981-01-01 07:58:12.900 user.debug appmgr: preinstall match: file ipk-upgrade mask is 0x4 (185)
1981-01-01 07:58:12.934 user.err cloudclient: [UnknownService] CtSgwDBusGetProperty: S(com.ctc.igd1),
O(/com/ctc/igd1/Telecom/PlatformService), I(com.ctc.igd1.PlatformService), P(BSSAddr):
E<GDBus.Error:org.freedesktop.DBus.Error.Failed: PlatformService call error>
1981-01-01 07:58:12.934 user.debug cloudclient: [UnknownService] CtSgwDBusGetProperty: return (-1), get
value (NULL)
....
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


ctrgcmd plugin

命令功能

此命令用于对插件进行操作。当需要获取插件列表、启动、停止、卸载插件时，使用此命令。

命令格式

ctrgcmd plugin method {method} [name {name}]

参数说明

参数 | 参数说明 | 取值
method method | 操作方法。 | 字符串类型。 ● List：获取插件列表 ● Stop：停止插件 ● Run：运行插件 ● Uninstall：卸载插件
name name | 插件名称。 | 字符串类型。

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：停止xrobotv3。

WAP>ctrgcmd plugin method Stop name xrobotv3
method return time=347183796.138529 sender=:1.7868 -> destination=:1.13381 serial=296 reply_serial=2
  int32 0
success!

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


del wifi filter

命令功能

此命令基于SSID删除MAC过滤名单。

命令格式

del wifi filter index {ssidindex} mac {mac}

参数说明

参数 | 参数说明 | 取值
index | 表示SSID的索引号。 | 数字类型，取值范围：[1~8]。
mac | 表示删除的mac过滤名单 | 字符串类型，可输入的字符串长度为17

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：删除SSID1的MAC过滤名单。

WAP>del wifi filter index 1 mac 00:e0:fc:44:55:66
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


display eaiinfo

命令功能

此命令用于查询EAI信息。

命令格式

display eaiinfo

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

SU_WAP>display eaiinfo
SupportEaiType: Ping Office
Accelerated list:
----------------------------------------------------        -----------------------------------
Type     Status     Iplist
-------------------------------------------        --------------------------------------------
Ping     Disable
Office   Disable
----------------------------------------------------------------------        -----------------
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 结果显示支持的EAI类型。
父主题： SHMP


display ftrace

命令功能

此命令用于查询智能新增DFX手段对插件提供部分C接口新增的调用记录。

命令格式

display ftrace

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令为查询命令，默认关闭，可通过set ftrace命令开启。

使用实例

举例：查询智能新增DFX手段对插件提供部分C接口新增的调用记录。

SU_WAP>display ftrace
Max ftrace count 256; Current ftrace count 11;
PID   Last-Time   Date-Time           Counts Proc-Name        Fun-Name         Args
4691  0x009c651c  1981-01-02 04:32:50 6      DC_PROCESS       pGetUpLinkStats
4691  0x009c651b  1981-01-02 04:32:50 6      DC_PROCESS       _lanGetDevStats
4734  0x009c5649  1981-01-02 04:32:12 6      HWPP_DEVINFO     Agent_apGetList
4734  0x009c564a  1981-01-02 04:32:12 12     HWPP_DEVINFO     GetDeviceStatus
4796  0x009c78cb  1981-01-02 04:33:40 25     MQTT_StateRunni  _sysGetCloudWan
4790  0x009c7a4d  1981-01-02 04:33:44 31     cpluginapp_real  nt_sysGetPBBWan
5013  0x009c58f4  1981-01-02 04:32:19 6      agent_alive      tewayCapability
5084  0x009c5910  1981-01-02 04:32:19 6      agent_alive      tewayCapability
4734  0x009c5646  1981-01-02 04:32:12 6      HWPP_DEVINFO     _sysGetMemUsage
4734  0x009c5646  1981-01-02 04:32:12 6      HWPP_DEVINFO     _sysGetCpuUsage
4787  0x009c5542  1981-01-02 04:32:09 6      localAccess      ysGetSystemInfo
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


display ufwinfo

命令功能

此命令用于打印一键式中联通中间件进程logd的关键日志信息。

命令格式

display ufwinfo

参数说明

参数 | 参数说明 | 取值
log | {oldlog: 1/curlog: 2} | [1,2]

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

WAP>display ufwinfo log 1                                                                                                                                                                                                                               success!
WAP>display ufwinfo log 2                                                                                                                                                                                                                                      success!

输出说明

  • 当成功执行命令时，系统显示success!。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


display wifi filter

命令功能

此命令基于SSID查询黑白名单模式、MAC名单列表。

命令格式

display wifi filter index {ssidindex}

参数说明

参数 | 参数说明 | 取值
index | 表示SSID的索引号。 | 数字类型，取值范围：[1~8]。

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：查询SSID1的黑白名单模式、MAC名单列表。

WAP>display wifi filter index 1
SSID Index         Source MAC Address                 Filter Mode

SSID-1             00:e0:fc:44:55:66                  Whitelist

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    输出参数

    含义

    SSID Index

    SSID索引号

    Source MAC Address

    MAC名单列表

    Filter Mode

    黑白名单模式

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SHMP


display wifi radio

命令功能

此命令用于查询各频段的具体信息。

命令格式

display wifi radio

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：查询定制下各频段的具体信息。

WAP>display wifi radio                                                                        Band:                              2.4G                5G
-------------------------------------------------------------------
Enable:                            1                   1
Channel:                           11(auto)            104(auto)
BandWidth:                         20 MHz              80 MHz
Number of spatial streams:         2                   4
MCS:                               auto                auto
Guard Interval:                    short               short
DTIM period:                       3                   2
Beacon Interval:                   100                 100
Tx Beamforming:                    Enable              Enable
Off Channel CAC:                   Enable              Enable
Protected Management Frames:       Disable             Disable
Smart channel selection:           Enable              Enable

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Enable

    表示频段使能

    Channel

    表示频段的信道

    bandwidth

    表示频段的频宽

    Number of spatial streams

    表示频段的空间流

    MCS

    表示当前的MCS取值

    Guard Interval

    表示802.11保护间隔

    DTIM period

    表示DTIM的周期

    Beacon Interval

    表示信标间隔

    Tx Beamforming

    表示TxBF

    Off Channel CAC

    表示OCCAC

    Protected Management Frames

    表示PMF

    Smart channel selection

    表示SCS

对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SHMP


display wlan config

命令功能

此命令用于查询SSID的配置信息。

命令格式

display wlan config

参数说明

wlaninst：SSID实例号

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：查询定制下SSID的配置信息。

WAP>display wlan config wlaninst 1
[dump]
driver version: 4.0.1.0rev2 (Jun 29 2017 19:48:13) .
FW Version:ap_pcie
FW Build Date:20160107100755

[nvram_dump]

===================================

channel info related to power

===================================

power reg 0x50 = 0x0

power reg 0x51 = 0x0

power reg 0x58 = 0x24

power reg 0x59 = 0x0

power reg 0x5e = 0x24

power reg 0x5f = 0x0

power reg 0xa0 = 0x86

power reg 0xa1 = 0x86

power reg 0xa2 = 0x86

power reg 0xa3 = 0x86

power reg 0xa4 = 0x86

power reg 0xa5 = 0x86

power reg 0xa6 = 0x86

power reg 0xa7 = 0x86

power reg 0xa8 = 0x86

power reg 0xa9 = 0x86

power reg 0xaa = 0x86

power reg 0xab = 0x86

power reg 0xac = 0x86

power reg 0xad = 0x86

central channel = 1, low_mid_hi = 0

===================================

channel power(unit: 0.5dbm)

===================================

tx_0_target_pwr_g_band = 0x24

tx_1_target_pwr_g_band = 0x24

===================================

channel power delta(unit: 0.5db)

===================================

tx_0_chl_pwr_delta_g_band[G_BAND_LOW] = 0x0

tx_0_chl_pwr_delta_g_band[G_BAND_MID] = 0x0

tx_0_chl_pwr_delta_g_band[G_BAND_HI] = 0x0

tx_1_chl_pwr_delta_g_band[G_BAND_LOW] = 0x0

tx_1_chl_pwr_delta_g_band[G_BAND_MID] = 0x0

tx_1_chl_pwr_delta_g_band[G_BAND_HI] = 0x0

===================================

bw power delta(unit: 0.5db)

===================================

delta_tx_pwr_bw40_g_band = 0

===================================

per-rate power delta

===================================

tx_pwr_cck_1_2 = -6

tx_pwr_cck_5_11 = -6

tx_pwr_g_band_ofdm_6_9 = -6

tx_pwr_g_band_ofdm_12_18 = -6

tx_pwr_g_band_ofdm_24_36 = -6

tx_pwr_g_band_ofdm_48 = -6

tx_pwr_g_band_ofdm_54 = -6

tx_pwr_ht_bpsk_mcs_32 = -6

tx_pwr_ht_bpsk_mcs_0_8 = -6

tx_pwr_ht_qpsk_mcs_1_2_9_10 = -6

tx_pwr_ht_16qam_mcs_3_4_11_12 = -6

tx_pwr_ht_64qam_mcs_5_13 = -6

tx_pwr_ht_64qam_mcs_6_14 = -6

tx_pwr_ht_64qam_mcs_7_15 = -6

===================================

per-rate power delta in MAC 0x60130020 ~ 0x60130030

===================================

TMAC_FP0R0 = 0x1e1e

TMAC_FP0R1 = 0x1e1e

TMAC_FP0R2 = 0x1e1e

TMAC_FP0R3 = 0x1e1e

TMAC_FP0R4 = 0x1e1e

===================================

TSSI info

===================================

TSSI enable = 0

tssi_0_slope_g_band = 0xc0

tssi_1_slope_g_band = 0xc0

tssi_0_offset_g_band = 0xc9

tssi_1_offset_g_band = 0xc9

[cur_mcsset]

1 2 5.5 11 9 18 36 54

6 12 24 48

MCS0 MCS1 MCS2 MCS3 MCS4 MCS5 MCS6 MCS7 MCS8 MCS9 MCS10 MCS11 MCS12 MCS13 MCS14 MCS15

[chanspecs]

1 2 3 4 5 6 7 8 9 10 11 12 13

[pwr_percent]

Support Power Percent: 0~100

Current Percentage :100

[wme_tx_params]

AP_EDCA : AIFSN CWmin CWmax TXOP(us)

 AC_BE      3     4     6    0

 AC_BK      7     4     10   0

 AC_VI      1     3     4    3008

 AC_VO      1     2     3    1504

STA_EDCA: AIFSN CWmin CWmax TXOP(us)

 AC_BE      3     4     10   0

 AC_BK      7     4     10   0

 AC_VI      2     3     4    3008

 AC_VO      2     2     3    1504

[config parameter]

Txburst:1

HT_GI:1(0:long, 1:short)

AutoChannelSel:2

TxPreamble:0(0:long, 1:short, 2:auto)

BGProtection:0(0:auto, 1:on, 2:off)

HT_AMSDU:0

[interface info]

SSID:ssid-ygj

BSSID: 00:e0:fc:00:00:0b

WscInfo:

        WscConfMode=7

        WscMode=PBC

        WscConfStatus=2

        WscState=0x0

        WscStatus=0x1

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SHMP


display wlan stainfo

命令功能

此命令用于查询网关下挂设备的具体信息。

命令格式

display wlan stainfo mac {mac}

参数说明

网关下挂设备的mac

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：查询定制下某个下挂设备的具体信息。

WAP>display wlan stainfo mac 00:e0:fc:5c:7d:64
-------------------------------------
MAC           : 00:E0:FC:5C:7D:64
SSID          : MOVISTAR_XXXX_INV
Time          : 162 s
TxRate        : 65 Mbps
RxRate        : 52 Mbps
RSSI          : -71 dBm
Noise         : -1 dBm
SingalQuality : 58%
-------------------------------------

[sta_info]

Addr 00:e0:fc:5c:7d:64

EntryType : 00020001

Entry Capability:

        PhyMode:HTMIX

        BW:20M

Entry Operation Features

        AID BSS PSM WMM MIMOPS  RSSI0  RSSI1  RSSI2  PhMd      BW    MCS   SGI   STBC  Idle   Rate

        1   1   1   1   3       -75    -67    0      HTMIX     20M   7     0     0     300    65

        FIFOCount:0         , TxCount:28, 100%

Entry TxRx Info

        EntryType : 00020001

        HookingWdev : cf7440ec

        Indexing : FuncTd=1, WCID=1

Entry TxRx Features

        IsCached, PortSecured, PsMode, LockTx, VndAth

        0       1       1       0       0

        TxQId PktNumQHead QTail EnQCapDeQCapPktSeq

        0      0    (null)  (null) 1 1 1

        1      0    (null)  (null) 1 1 27

        2      0    (null)  (null) 1 1 0

        3      0    (null)  (null) 1 1 0

        psQ      0    (null)    (null) 1 1  NoQ:0

success!

输出说明
  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

父主题： SHMP


display NCE info

命令功能

此命令用于查询NCE平台信息。

命令格式

display NCE info

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

SU_WAP>display NCE info
NCE URL:cloud.openlife.huawei.com
NCE Port:9002
AppURL:cloud.openlife.huawei.com
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 可查询NCE平台地址、NCE端口及App地址信息。
父主题： SHMP


display messageflow info

命令功能

此命令用于查询messageFlow基座的保活日志信息。

命令格式

display messageflow info

参数说明

无

模式

SU_WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：查询messageFlow基座的保活日志信息。

SU_WAP>display messageflow info
messageFlow Status:0
=============Signed Plugin Keep Alive Logs Begin=============
[KeepAlive@259329s]: Received Heart Beat with keep alive not enabled, keep alive
 auto enable.
[KeepAlive@259359s]: Lost recently heart beats.
[KeepAlive@259389s]: Lost recently heart beats.
[KeepAlive@259419s]: Lost all heart beats, execute keepalive action.
[KeepAlive@259419s]: Try to Restart the Signed Plugin.
=============Signed Plugin Keep Alive Logs End=============                                                                                                                                                               success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


display app timestamp info

命令功能

此命令用于查询以太报文授时状态信息。

命令格式

display app timestamp info

参数说明

无

模式

SU WAP模式

级别

普通用户级

使用指南

无

使用实例

SU_WAP>display app timestamp info
Time Stamp Cfg:
Switch      : 1
LanPortMask : 0
IpStart     : 3.3.3.3
IpEnd       : 3.3.3.4
Port        : 3000
App wan ip  : 4.3.3.3
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。

    参数

    参数说明

    Switch

    以太授时功能开关

    • [0]： 关闭以太授时功能
    • [1]：开启以太授时功能, 对UDP在报文payload前插入8字节时戳，对TCP在socket附加cmsg结构体授予时戳
    • [2]：开启以太授时功能，对UDP与TCP均向socket附加cmsg结构体中

    LanPortMask

    面板口掩码

    IpStart

    IP起始地址

    IpEnd

    IP终止地址

    Port

    端口号
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


get wlan isolate

命令功能

此命令用于查询SSID的隔离使能状态。

命令格式

get wlan isolate wlaninst {wlaninst}

参数说明

wlaninst：SSID实例号

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为定制命令。

使用实例

举例：查询定制下SSID的隔离状态。

WAP>get wlan isolate wlaninst 1
Enable
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd plugin permission

命令功能

此命令用于查询当前系统中的java插件权限信息(非系统插件)。

命令格式

osgicmd plugin permission bundleid {int}

参数说明

参数 | 参数说明 | 取值
bundleid | 表示插件列表中的插件编号。 | 数字类型，取值参考 "osgicmd show bundlestate"。

模式

WAP模式

级别

普通用户级别

使用指南

无

使用实例

举例：查询某个bundleid对应的权限。

WAP>osgicmd plugin permission bundleid 21
 index |                    name
--------------------------------------------------------------------
 01 | com.***********.smartgateway.accessservices.AccessInfoQueryService
 02 | com.***********.smartgateway.accessservices.WanConfigService
 03 | com.***********.smartgateway.accessservices.IPPingDiagnosticsService
 04 | com.***********.smartgateway.accessservices.TraceRouteDiagnosticsService
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd plugin start

命令功能

此命令用于启动当前系统中的java插件(非系统插件)。

命令格式

osgicmd plugin start bundleid {int}

参数说明

参数 | 参数说明 | 取值
bundleid | 表示插件列表中的插件编号。 | 数字类型，取值参考 "osgicmd show bundlestate"。

模式

WAP模式

级别

普通用户级别

使用指南

特定客户定制命令。

使用实例

举例：启动某个bundleid对应的插件。

WAP>osgicmd plugin start bundleid 22
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd plugin stop

命令功能

此命令用于停止当前系统中的java插件(非系统插件)。

命令格式

osgicmd plugin stop bundleid {int}

参数说明

参数 | 参数说明 | 取值
bundleid | 表示插件列表中的插件编号。 | 数字类型，取值参考 "osgicmd show bundlestate"。

模式

WAP模式

级别

普通用户级别

使用指南

特定客户定制命令。

使用实例

举例：停止某个bundleid对应的插件。

WAP>osgicmd plugin stop bundleid 22
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd plugin uninstall

命令功能

此命令用于卸载当前系统中的java插件(非系统插件)。

命令格式

osgicmd plugin uninstall bundleid {int}

参数说明

参数 | 参数说明 | 取值
bundleid | 表示插件列表中的插件编号。 | 数字类型，取值参考 "osgicmd show bundlestate"。

模式

WAP模式

级别

普通用户级别

使用指南

特定客户定制命令。

使用实例

举例：卸载某个bundleid对应的插件。

WAP>osgicmd plugin uninstall bundleid 22
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


set ftrace

命令功能

此命令用于设置是否开启记录智能插件调用capi的调用记录。

命令格式

set ftrace enable {enable}

参数说明

参数 | 参数说明 | 取值
enable | 是否开启调用记录功能 | [0/1]

模式

WAP模式

级别

普通用户级别

使用指南

此命令为使能命令。

使用实例

举例：开启调用记录功能。

SU_WAP>set ftrace enable 1
success!

输出说明

  • 当成功执行命令时，系统显示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


set wifi expert

命令功能

此命令用配置频段的高级参数。

命令格式

set wifi expert band {band} [bandwidth {value}] [guardinterval {value}] [dtim {value}] [nss {value}] [mcs {value}] [pmf {value}] [occac {value}] [txbf {value}] [scs {value}] [beaconperiod {value}]

参数说明

参数

参数说明

取值

band

表示频段的索引号。

字符类型，取值为a，b。

  • a代表5G频段
  • b代表2G频段

bandwidth

表示频段的频宽。

字符串类型，取值范围：

  • 2.4G频段：20M或auto
  • 5G频段： 80M，40M，20M或Auto

guardinterval

表示802.11保护间隔

字符串类型，取值范围short，long，auto：

  • short表示400ns
  • long表示800ns
  • auto表示自适应

dtim

表示DTIM的周期

数字类型，取值范围：[0~255]

nss

表示空间流的最大取值

数字类型，取值范围：[0~4]

mcs

表示当前的MCS取值

数字类型，取值为0。

  • 0代表自动

pmf

表示PMF

数字类型，取值为0，1。

  • 0代表去使能
  • 1代表使能

occac

表示OCCAC

数字类型，取值为0，1。

  • 0代表去使能
  • 1代表使能

txbf

表示TxBF

数字类型，取值为0，1。

  • 0代表去使能
  • 1代表使能

scs

表示SCS

数字类型，取值为0，1。

  • 0代表去使能
  • 1代表使能

beaconperiod

表示信标间隔

数字类型，取值范围：[20~100]

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为定制命令。

使用实例

举例：配置频段的高级参数。

WAP>set wifi expert band a bandwidth 40M guardinterval long dtim 100
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


set wifi filter

命令功能

此命令基于SSID配置MAC黑白名单模式。

命令格式

set wifi filter index {ssidindex} mode {mode}

参数说明

参数 | 参数说明 | 取值
index | 表示SSID的索引号。 | 数字类型，取值范围：[1~8]。
mode | 表示黑白名单模式 | 数字类型，取值范围：[0~2]

模式

WAP模式

级别

普通用户级别

使用指南

此命令为定制命令。

使用实例

举例：配置SSID1的黑白名单模式。

WAP>set wifi filter index 1 mode 2
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


set wlan isolate

命令功能

此命令用配置SSID的隔离使能。

命令格式

set wlan isolate wlaninst {wlaninst} [enable {value}]

参数说明

参数

参数说明

取值

wlaninst

表示SSID的索引号。

数值类型，取值为1-8。

enable

表示隔离是否开启。

数值类型，取值为0，1。

  • 0 表示关闭
  • 1表示开启

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为定制命令。

使用实例

举例：配置WiFi接口使能和信道。

WAP>set wlan isolate wlaninst 1 enable 1
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


set NCE

命令功能

此命令用于配置nce平台的url。

命令格式

set NCE url {url}

参数说明

参数 | 参数说明 | 取值
url | nce平台的url | xx.xx.xx.xx

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为定制命令。

使用实例

举例：

WAP>set NCE url 192.168.xx.xx
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


smartapi glog clear

命令功能

此命令用于清除当前智能Get类API日志记录。

命令格式

smartapi glog clear

参数说明

无

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为清理命令。

使用实例

举例：

SU_WAP>smartapi glog clear
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


smartapi glog display

命令功能

此命令用于查看智能Get类API调用log记录。

命令格式

smartapi glog display

参数说明

无

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为查询命令。

使用实例

举例：

SU_WAP>smartapi glog display
Manufacturer:Huawei Technologies Co., Ltd.;
ProductClass:B866-4E4P2;
SerialNumber:5653280463967831;
IP:192.168.1.1;
HWVer:2980.A;
SWVer:V5R022C00S032T;
1981-01-01 00:04:08 [Debug] [1] HuaweiAgent_sysGetCloudWan [0]
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


smartapi glog set

命令功能

此命令用于设置是否开启记录智能Get类API调用记录。

命令格式

smartapi glog set enable {enable}

参数说明

参数 | 参数说明 | 取值
enable | 是否开启log记录 | [0,1]

模式

WAP模式

级别

管理员用户级别

使用指南

此命令为定制命令。

使用实例

举例：

SU_WAP>smartapi glog set enable 1
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd jvmlimit set

命令功能

此命令用于设置lxc容器中java的cpu占用限制值

命令格式

osgicmd jvmlimit set cpu[int] time [int]

参数说明

参数 | 参数说明 | 取值
cpu | 要设置的java cpu限制值 | 数值类型，10-90
time | 设置的生效时间，值为0表示一直生效（重启恢复） | 数值类型，0-600

模式

WAP模式

级别

普通用户级别

使用指南

特定客户定制命令。

使用实例

举例：设置java cpu限制的值为60%

WAP>osgicmd jvmlimit set cpu 60 time 30
success!

输出说明

  • 当成功执行命令时，系统显示设置成功。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd jvmlimit get

命令功能

此命令用于获取当前系统中Java的cpu使用率限制值。

命令格式

osgicmd jvmlimit get

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

特定客户定制命令。

使用实例

举例：获取当前java的cpu限制值

WAP>osgicmd jvmlimit get
java cpu limit is:45
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


osgicmd jvmlimit restore

命令功能

此命令用于恢复当前系统中对java的cpu占用限制值到系统的默认值。

命令格式

osgicmd jvmlimit restore

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

特定客户定制命令。

使用实例

举例：恢复java的cpu限制值到默认值。

WAP>osgicmd jvmlimit restore
java cpu limit restored
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


plugcmd show state

命令功能

此命令用于查询插件的版本号和当前状态。

命令格式

plugcmd show state

参数说明

无

模式

WAP模式

级别

普通用户级别

使用指南

无

使用实例

举例：查询插件的版本号及状态。

WAP>plugcmd show state
pluginname version state
kernelapp 19.1.754 Active
success!

输出说明

参数 | 参数说明
state state | 插件的状态Active(运行)/Idle(停止)。
  • 当成功执行命令时，系统显示设置成功。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


plugcmd start

命令功能

此命令用于启动插件。

命令格式

plugcmd start name [name]

参数说明

参数 | 参数说明
name name | 插件名称。

模式

WAP模式

级别

普通用户级别

使用指南

无

使用实例

举例：启动插件。

WAP>plugcmd start name kernelapp
success!

输出说明

  • 当成功执行命令时，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


plugcmd stop

命令功能

此命令用于停止插件。

命令格式

plugcmd stop name [name]

参数说明

参数 | 参数说明
name name | 插件名称。

模式

WAP模式

级别

普通用户级别

使用指南

无

使用实例

举例：停止插件。

WAP>plugcmd stop name kernelapp
success!

输出说明

  • 当成功执行命令时，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


plugcmd uninstall

命令功能

此命令用于卸载插件。

命令格式

plugcmd uninstall name [name]

参数说明

参数 | 参数说明
name name | 插件名称。

模式

WAP模式

级别

普通用户级别

使用指南

无

使用实例

举例：卸载插件。

WAP>plugcmd uninstall name kernelapp
success!

输出说明

  • 当成功执行命令时，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： SHMP


WRRM

  • wrrm debug cmd dump_log
  • wrrm debug cmd show_all_steer_history
  • wrrm debug cmd show_sta_steer_history
  • wrrm debug cmd set_force_scan_interval
  • wrrm debug cmd dfs_config
  • wrrm debug cmd get_dfs_config


wrrm debug cmd dump_log

命令功能

此命令用于查询组网模块不同类型事件的历史记录。

命令格式

wrrm debug cmd dump_log para1 value1

参数说明

参数

参数说明

取值

para1 value1

事件类型

数值类型。取值范围0-4；

  • 0：负载均衡触发记录
  • 1：超级上行触发记录
  • 2：信道分配触发记录
  • 3：功率调优触发记录
  • 4：上线射频调优触发记录
  • 5：粘性终端漫游触发记录

模式

SU_WAP模式

级别

管理员级别

使用指南

在SU_WAP模式下面执行此命令，查询射频调优不同的事件记录；

使用实例

举例：负载均衡触发记录查询样例，总共触发2次，第一次为5G射频触发，调优结果为从FTTR2广播，从FTTR1广播，第二次为2.4G触发，调优结果为从FTTR1广播，从FTTR2广播：
SU_WAP>wrrm debug cmd dump_log para1 0
 wrrm debug cmd: dump_log 0 0 0 0, mask: 11000
[WRRM][debug] dump 0:
================================================================================

[1981-01-01 00:01:29][alb_start]:radio=1[2, 0],[1, 0]

[1981-01-01 00:05:54][alb_start]:radio=0[1, 0],[2, 0]

================================================================================
RecordNum : 2
success!
举例：超级上行触发记录查询样例， 总共触发1条，时间1981-01-01 01:25:14时，从FTTR2触发了超级上行，流量为111003KBps，由149信道40M带宽切换到了149信道80M带宽：
SU_WAP>wrrm debug cmd dump_log para1 1
 wrrm debug cmd: dump_log 1 0 0 0, mask: 11000
[WRRM][debug] dump 1:
================================================================================
[1981-01-01 01:25:14][sul_start]:ap[2], traffic[111003], [149 1] -> [149 2]
================================================================================
RecordNum : 1
success!
举例：信道分配触发记录查询。
SU_WAP>wrrm debug cmd dump_log para1 2
 wrrm debug cmd: dump_log 2 0 0 0, mask: 11000
[WRRM][debug] dump 2:
================================================================================

[1981-01-01 02:26:09][dca]:dca by Web
apId  org_ch  org_bw  chn  bw  algRet
1     13      0       13   0   0
2     1       0       1    0   0
xmt:
apId    1     2
1       0     -15
2       -12   0

[1981-01-01 02:26:14][dca]:dca by Web
apId  org_ch  org_bw  chn  bw  algRet
1     149     1       149  1   0
2     149     1       157  1   0
xmt:
apId    1     2
1       0     -17
2       -11   0
================================================================================
RecordNum : 2
success!

参数 | 参数说明
apId | FTTR ID；
org_ch | 信道分配前信道；
org_bw | 信道分配前带宽；
chn | 信道分配前信道；
bw | 信道分配后带宽；
algRet | 信道分配触发返回值；
xmt | 触发射频调优时FTTR的干扰矩阵，[i, j]的值代表FTTR i接收到 FTTR j的信号强度；
举例：功率调优触发记录查询。
SU_WAP>wrrm debug cmd dump_log para1 3
 wrrm debug cmd: dump_log 3 0 0 0, mask: 11000
[WRRM][debug] dump 3:
================================================================================

[1981-01-01 02:26:09][tpc]:
apId  org_pwr  pwr algRet
1     22       22   0
2     22       22   0

[1981-01-01 02:26:14][tpc]:
apId  org_pwr  pwr algRet
1     23       23   0
2     23       23   0
================================================================================
RecordNum : 2

参数 | 参数说明
apId | FTTR ID；
org_pwr | 调优前功率；
pwr | 调优后功率；
algRet | 调优返回值；

举例：上线射频调优触发记录查询。

SU_WAP>wrrm debug cmd dump_log para1 4

 wrrm debug cmd: dump_log 4 0 0 0, mask: 11000
[WRRM][debug] dump 4:
================================================================================

[1981-01-01 00:06:57][online_tunning]:
apId  chn  bw
1     13   0
xmt:
apId    2
RSSI    -17

[1981-01-01 00:06:57][online_tunning]:
apId  chn  bw
2     1    0
xmt:
apId    1
RSSI    -11

[1981-01-01 00:06:57][online_tunning]:
apId  chn  bw
1     157  1
xmt:
apId    2
RSSI    -17

[1981-01-01 00:06:57][online_tunning]:
apId  chn  bw
2     149  1
xmt:
apId    1
RSSI    -11
================================================================================
RecordNum : 4
success!
参数 | 参数说明
apId | FTTR ID；
chn | 调优后功率；
bw | 调优后带宽；
xmt | 上线调优触发时，组网干扰矩阵；

举例：粘性终端漫游触发记录。

SU_WAP>wrrm debug cmd dump_log para1 5

 wrrm debug cmd: dump_log 5 0 0 0, mask: 11000
[WRRM][debug] dump 5:
================================================================================

[1981-01-01 00:01:32][sta moveout]:
apId  radioId  mac-addr
1     1       [08:1F:71:4E:XX:XX]
================================================================================
RecordNum : 1
success!
参数 | 参数说明
apId | FTTR ID；
radioId | 射频ID；
mac-addr | 粘性终端mac地址；

输出说明

  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： WRRM


wrrm debug cmd show_all_steer_history

命令功能

此命令用于查询负载均衡触发的漫游历史记录。

命令格式

wrrm debug cmd show_all_steer_history

参数说明

无

模式

SU_WAP模式

级别

管理员级别

使用指南

在SU_WAP模式下面执行此命令，查询由负载均衡触发的所有sta的漫游历史记录。

使用实例

举例：查询负载均衡触发的漫游历史记录。

SU_WAP>wrrm debug cmd show_all_steer_history
 wrrm debug cmd: show_all_steer_history 0 0 0 0, mask: 10000
-----------------------------------------------------------
STA MAC:                        00:E0:FC:DD:EE:FE
Is Sticky STA:                  NO

-----------------------------------------------------------
-----------------------------------------------------------
STA MAC:                        00:E0:FC:DD:EE:FF
Is Sticky STA:                  NO

AP ID(Source/Target/Actual):    1/0/1
Radio ID(Source/Target/Actual): 1/1/1
Rssi(Source/Target/Actual):     -55/-49/-55
Result:                         Roaming
Time:                           1981-01-01T01:50:13+00:00

AP ID(Source/Target/Actual):    1/0/1
Radio ID(Source/Target/Actual): 1/1/1
Rssi(Source/Target/Actual):     -55/-49/-55
Result:                         Fail
Time:                           1981-01-01T01:49:23+00:00

AP ID(Source/Target/Actual):    1/0/1
Radio ID(Source/Target/Actual): 1/1/1
Rssi(Source/Target/Actual):     -47/-47/-47
Result:                         Fail
Time:                           1981-01-01T01:48:33+00:00

-----------------------------------------------------------
success!

输出说明

  • 当成功执行命令时，系统显示查询结果。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    STA MAC

    STA MAC地址。

    Is Sticky STA

    是否为粘性终端。

    • YES：是粘性终端。
    • NO：不是粘性终端。

    AP ID(Source/Target/Actual)

    STA关联的FTTRID。分别为源FTTRID，将要迁移的目的FTTRID，实际关联的FTTRID。

    Radio ID(Source/Target/Actual)

    STA关联的射频ID。分别为源射频ID，将要迁移的目的射频ID，实际关联的射频ID。

    • 0：2.4GHz。
    • 1：5GHz。

    Rssi(Source/Target/Actual):

    STA上报的RSSI。分别为源RSSI，将要迁移的目的RSSI，实际关联的RSSI。当上报的RSSI为无效值时，显示“-”。

    Result

    漫游结果。

    • Roaming：漫游中。
    • Success：漫游成功。
    • Fail：漫游失败。

    Time

    负载均衡触发漫游的时间。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： WRRM


wrrm debug cmd show_sta_steer_history

命令功能

此命令用于查询单个sta由负载均衡触发的漫游历史记录。

命令格式

wrrm debug cmd show_all_steer_history para1 value1 para2 value2

参数说明

参数 | 参数说明 | 取值
para1 value1 | MAC地址的高4位 | 数值类型。
para2 value2 | MAC地址的低2位 | 数值类型。

模式

SU_WAP模式

级别

管理员级别

使用指南

在SU_WAP模式下面执行此命令，查询由单个sta由负载均衡触发的漫游历史记录。

使用实例

举例：查询由单个sta由负载均衡触发的漫游历史记录。

SU_WAP>wrrm debug cmd show_sta_steer_history para1 0x00E0FCDD para2 0xEEFF
 wrrm debug cmd: show_sta_steer_history 14744797 61183 0 0, mask: 11100
-----------------------------------------------------------
STA MAC:                        00:E0:FC:DD:EE:FF
Is Sticky STA:                  NO

AP ID(Source/Target/Actual):    1/0/1
Radio ID(Source/Target/Actual): 1/1/1
Rssi(Source/Target/Actual):     -55/-49/-55
Result:                         Roaming
Time:                           1981-01-01T01:50:13+00:00

-----------------------------------------------------------
success!

输出说明

  • 当成功执行命令时，系统显示“success!”。
  • 举例中，命令回显参数的解释如下表所示。

    参数

    参数说明

    STA MAC

    STA MAC地址。

    Is Sticky STA

    是否为粘性终端。

    • YES：是粘性终端。
    • NO：不是粘性终端。

    AP ID(Source/Target/Actual)

    STA关联的FTTRID。分别为源FTTRID，将要迁移的目的FTTRID，实际关联的FTTRID。

    Radio ID(Source/Target/Actual)

    STA关联的射频ID。分别为源射频ID，将要迁移的目的射频ID，实际关联的射频ID。

    • 0：2.4GHz。
    • 1：5GHz。

    Rssi(Source/Target/Actual):

    STA上报的RSSI。分别为源RSSI，将要迁移的目的RSSI，实际关联的RSSI。当上报的RSSI为无效值时，显示“-”。

    Result

    漫游结果。

    • Roaming：漫游中。
    • Success：漫游成功。
    • Fail：漫游失败。

    Time

    负载均衡触发漫游的时间。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： WRRM


wrrm debug cmd set_force_scan_interval

命令功能

此命令用于配置AP强制扫描时间间隔。

命令格式

wrrm debug cmd set_foce_scan_interval para1 value1

参数说明

参数 | 参数说明 | 取值
para1 value1 | AP强制扫描时间间隔 | 数值类型，单位：秒，取值范围：0-3153600

模式

SU_WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置AP强制扫描时间间隔。

SU_WAP>wrrm debug cmd set_foce_scan_interval para1 21600
wrrm debug cmd: set_foce_scan_interval 21600 0 0 0, mask: 11000
success!

输出说明

  • 当成功执行命令时，系统显示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： WRRM


wrrm debug cmd dfs_config

命令功能

此命令用于配置智能雷达检查的算法参数

命令格式

wrrm debug cmd dfs_config para1 value1 para2 value2

参数说明

参数 | 参数说明 | 取值
para1 value1 | 集中决策时间窗 | 数值类型，单位：秒，取值范围：0-3153600
para2 value2 | 单AP上报次数 | 数值类型，单位：次，取值范围：0-3153600

模式

SU_WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置集中决策时间窗为10s，上报次数为1000

SU_WAP>wrrm debug cmd dfs_config para1 10 para2 1000
 wrrm debug cmd: dfs_config 0 1000 0 0, mask: 11100
  SmartDfs set ReportInterval=0
  SmartDfs set ReportNum=1000
success!

输出说明

  • 当成功执行命令时，系统显示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： WRRM


wrrm debug cmd get_dfs_config

命令功能

此命令用于获取智能雷达检查的算法参数。

命令格式

wrrm debug cmd get_dfs_config

参数说明

不涉及

模式

SU_WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：配置AP强制扫描时间间隔。

SU_WAP>wrrm debug cmd get_dfs_config
 wrrm debug cmd: get_dfs_config 0 0 0 0, mask: 10000
  ============= SmartDfs Config =============
    enable : 1
    rptIntv: 0
    rptNum : 1000
  ===========================================

success!

输出说明

  • 当成功执行命令时，系统显示“success!”。
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。
父主题： WRRM


logout

命令功能

此命令用于用户退出。

命令格式

logout

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：用户退出。

WAP>logout
success!
WAP>
Configuration console exit, please retry to log on

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

quit


quit

命令功能

此命令用于用户退出WAP模式或者SU WAP模式。

命令格式

quit

参数说明

无

模式

WAP模式

级别

普通用户级

使用指南

无

使用实例

举例：通过此命令使用户退出。

WAP>quit
success!
WAP>

输出说明

  • 命令执行成功后，系统提示success!
  • 对于语法错误的输入命令，系统返回的错误提示信息请参见“错误提示”。

相关主题

logout


错误提示

本章介绍了命令输入不正确时常见的系统提示信息。

错误提示 | 描述
ERROR::Fail to query err info! | 输入参数不合法。
ERROR::Command is not existed! | 此命令不存在。
ERROR::input para is not right! | 输入参数不正确。
ERROR::Redundant para is inputted in CLI | 输入命令包含冗余参数。
ERROR::The requested operation can not be performed. Please check whether the related parameters are correct! | 请求不能执行，请检查相关参数是否正确。
ERROR::The requested operation is being implemented. Do not request it again. | 请求的操作已经启动了，请不要重复执行。


错误提示

本章介绍了命令输入不正确时常见的系统提示信息。

错误提示 | 描述
ERROR::Fail to query err info! | 输入参数不合法。
ERROR::Command is not existed! | 此命令不存在。
ERROR::input para is not right! | 输入参数不正确。
ERROR::Redundant para is inputted in CLI | 输入命令包含冗余参数。
ERROR::The requested operation can not be performed. Please check whether the related parameters are correct! | 请求不能执行，请检查相关参数是否正确。
ERROR::The requested operation is being implemented. Do not request it again. | 请求的操作已经启动了，请不要重复执行。
ERROR::Command is not right | 输入命令不正确。
ERROR::No plugin found. | 启动或暂停某指定插件时，该插件不存在。
ERROR::No ITEM. | 删除不存在的文件时，提示无此文件